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This product is provided with a CE mark in 
accordance with the regulations stated in 
Council Directive 93/42/EEC of June 14th, 
1993, concerning Medical Devices.

The CE marking applies only to Medical 
Devices which have been put on the market 
according to the above-mentioned EC Direc-
tive. Unauthorized changes to this product are 
not covered by the CE mark and the related 
Declaring of Conformity.

The original language of this document is 
English.
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Introduction

Welcome to the powerful SOMATOM® com-
puted tomography (CT) system from Siemens. 
The SOMATOM CT system is equipped with the 
pioneering multi-modality software: syngo.

The syngo CT Operator Manual describes 
operation of the syngo software from registra-
tion to examination, as well as evaluation and 
documentation of your examination results.

In this manual, the steps you perform appear 
on the right-hand side. On the left-hand side, 
you find illustrations and special notes indi-
cated by a bulb.

To call up system functions, only the principle 
workflow is described, although in most cases 
several alternatives are available.

This volume provides information about the 
following:

❏ Basics

❏ syngo Security Package

❏ Siemens Virus Protection

❏ syngo Patient Browser

❏ syngo Viewing

❏ syngo Filming

❏ SOMATOM LifeNet

❏ syngo Data Set Conversion

❏ Camtasia

❏ SaveLog
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Introduction
Information on basic functions are available in 
the syngo CT Operator Manual Volume 1 in 
the Basics chapter. 

Validity of the operator manual

This operator manual is only valid for the 
stated software version and in conjunction 
with the latest Release Note and the 
SOMATOM Operator Manual with the safety 
instructions contained therein.

The Release Note can extend the validity of the 
operator manual to following versions.

E-Manual

E-Manual is a collection of the following books 
that you can view directly on your syngo Work-
place.

❏ SOMATOM Operator Manual

Description of hardware components and 
their operation, including all relevant 
safety instructions
10

 



Introduction
❏ syngo CT Operator Manual

Workflow-orientated description for opera-
tion of the syngo software

❏ Application Guides

Description of suggested scan protocols 
and clinical applications information

To view E-Manual, call up Help > E-Manual on 
your syngo Workplace.

Additional user documentation

❏ Quick Starter: description of basic opera-
tion for your SOMATOM CT system and its 
software, available in printed form

❏ System Owner Manual: compilation of 
technical data, declaration of conformity, 
location of labels, and so on, available in 
printed form

❏ Release Note: latest system and software 
information, available in printed form

❏ Online Help: system help obtained by 
pressing F1 on your syngo Workplace

❏ E-Manual CD: The CD allows you to view 
the content of the E-Manual on your PC.
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Introduction
Names and parameters

All parameters and images shown in this man-
ual are examples. Only the parameters dis-
played by your system are definite.

All names and data of patients and institutions 
that are used in this operator manual are 
entirely fictional. Any resemblance to names 
of existing people or organizations past or 
present is entirely coincidental.

Configuration-dependent designations, such 
as names of drives, network nodes, and data-
bases that are used in this operator manual 
are usually not the same as the designations 
to be found on a particular installation of the 
system in a clinical environment.

Authorized users

The SOMATOM CT system must be used by 
persons with the necessary specialist knowl-
edge according to country-specific regula-
tions, e.g., physicians, trained radiologists, or 
trained technologists, after an appropriate 
application training. 

For information about training, please ask 
your Siemens Representative.

If more than the frequently used functions are 
required, the Siemens customer service must 
be consulted.
12

 



Introduction
Medical practice

The information presented in this documenta-
tion is for illustration only and is not intended 
to be relied upon by the reader for instruction 
as to the practice of medicine.

Any health care practitioner reading this infor-
mation is reminded that they must use their 
own learning, training, and expertise in deal-
ing with their individual patients. This material 
does not substitute for that duty and is not 
intended by Siemens, to be used for any pur-
pose in that regard.

The drugs and doses mentioned are consis-
tent with the approval labeling for uses and/or 
indications of the drug. The treating physician 
bears the sole responsibility for the diagnosis 
and treatment of patients, including drugs 
and doses prescribed in connection with such 
use.
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Basics

Not all functionalities described within this 
chapter are available in all applications.

To print out files, e.g., reports, a printer must 
be installed.
14

 



Basics
Overview

This chapter provides information about gen-
eral tools and basic functionalities frequently 
used, which are significant for most of the 
clinical applications available on your 
SOMATOM CT system.
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Basics
CT supports the following user interfaces:
❏ English (US) 
❏ German (Germany) 
❏ French (France) 
❏ Spanish (Spain) 
❏ Japanese (Japan)
❏ Chinese (PRC) 

syngo does not support local differences in 
languages.

For further information on changing the lan-
guage or the supported keyboard, contact the 
Siemens service.

syngo Acquisition Workplace and syngo CT 
Workplace shall run the same language to 
avoid failing of automatic transfer of organ 
windows and film layout.
16

 



Basics
Configuration 

Setting the language

✧ Select Options > Configuration... to open 
the Somaris/5 - Configuration Panel.

✧ Double-click the Regional and Language 
Options icon in the Somaris/5 - 
Configuration Panel to open the 
Regional and Language Options dialog 
box.

✧ Select the language you require in the 
standards and formats area.

✧ Click OK to confirm the new language.

✧ Confirm with OK again to restart syngo 
with the new language.
17

 



Basics
The Date format has to be adjusted after each 
change of the Regional and Language 
Options settings.

It is recommended to use:
❏ For western languages: dd-mm-yyyy
❏ For U.S. English: mm-dd-yyyy
❏ For Chinese and Japanese: yyyy-mm-dd

Leave the option Automatically adjust clock 
for daylight saving changes unchecked.
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Basics
Adjusting the date format

✧ Select Options > Configuration... from 
the main menu.

✧ Double-click the Regional and Language 
Options icon in the Somaris/5 - 
Configuration Panel to open the 
Regional and Language Options dialog 
box.

✧ Click the Customize... button on the 
Regional Options tab card, and select the 
Date tab card.

✧ Select the required entry from the Short 
date format selection list, and confirm 
with OK.

Setting date and time 

✧ End the current examination and close all 
patients.

✧ Select Options > Configuration... from 
the main menu.

✧ Double-click the icon Date and Time in the 
Somaris/5 - Configuration Panel to open 
the Date and Time Properties dialog box.

✧ Adjust the date and time settings as 
required, and confirm with OK.

✧ Reboot the system to update these set-
tings.
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Basics
Viewing the Event Log

✧ Select Options > Service > Event Log... to 
display the Event Log dialog box.

✧ Enter the Time or Time Range and select 
additional filter parameters to specify your 
search for log entries.

✧ Click the Go button.

Configuring applications

Depending on the application you can config-
ure task cards, windows, and individual func-
tions of the program, i.e., adapt them to your 
requirements. 

✧ Select Options > Configuration... from 
the main menu.

The Somaris/5 - Configuration Panel opens.

✧ Double-click the icon representing the 
desired application to open the corre-
sponding configuration window.

✧ Adapt the functions of the application to 
your individual requirements.
21

 



Basics
The File Browser is used for 
❏ transferring DICOM images to the CDBurn 

folder
❏ accessing generated reports and AVIs
❏ accessing files downloaded from 

SOMATOM LifeNet
❏ transferring raw data

You can call up only one instance of the File 
Browser.

You cannot open files that would endanger 
the system (e.g., executable files).
22

 



Basics
File Browser

The File Browser provides a capability to 
access and to manage a well-defined part of 
the file system of SOMARIS/5. 

Calling up the File Browser

✧ Select Options > File Browser... from the 
main menu.

The File Browser opens.

Opening files and directories

✧ Select File > Open from the menu of the 
File Browser.
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In case data is not available during a DICOM 
data transfer, it is recommended to read the 
actual DICOM conformance statement for 
information on DICOM structures and fea-
tures.

Please ensure that the data was completely 
written before removing the USB device.
24

 



Basics
Transferring files and directories

✧ Select the desired file or directory. 

✧ Select File > Send to > Floppy (A:\) from 
the menu of the File Browser to copy the 
selected file or directory to floppy.

Or

✧ Select File > Send to > Burn Folder from 
the menu of the File Browser to copy the 
selected file or directory to the CDBurn 
folder.

Or

✧ Select File > Send to > USB storage device 
from the menu of the File Browser to copy 
the selected file or directory to a USB 
device.
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Basics
You can export or import CT data to or from a 
standard location of the file system. This stan-
dard location is the same directory used for 
import and export of the CT data.

→ chapter Patient Browser, Storing and Send-
ing Data, Page 107

Configure a suitable export directory before 
starting the export.

The names of the selected "*.CTD" files are 
sent to a job manager.
26

 



Basics
Transferring CT data

✧ Select CT Data Transfer > Set as Export 
Root from the menu of the File Browser.

The currently selected directory is defined as 
export directory. You may select any directory 
visible in the File Browser.

✧ Select CT Data Transfer > Raw Data Com-
pression from the menu of the File 
Browser to activate or deactivate the data 
compression. 

✧ Select CT Data Transfer > Show Export 
Root from the menu of the File Browser to 
unfold the file browser tree to show the 
marked export directory.

✧ Select one or more "*.CTD" files and select 
CT Data Transfer > Import from the menu 
of the File Browser.

✧ Select CT Data Transfer > Anonymous 
Export from the menu to enable or disable 
the anonymization of CT raw data sets dur-
ing export.
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Basics
You can only view the files, and you cannot 
modify them.
28

 



Basics
External accessing to a File Share

You have the possibility to access a file share 
of your CT scanner from an external PC.

✧ Open the Windows Explorer of the external 
PC.

✧ Select Tools > Map Network Drive... from 
the main menu.

The dialog Map Network Drive opens.

✧ Select the letter you want to assign to the 
mapped drive from the Drive selection list.

✧ Enter [Name of your CT scanner]/SiteData 
in the Folder entry field.

✧ Click different user name.

✧ In the dialog box displayed you have to log 
in as meduser with meduser1 or with a 
password you selected.

✧ Click OK.

✧ Click Finish.

The file share appears in your Explorer and 
you can access the files.
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You cannot delete, rename, or transfer direc-
tories and files installed by default.

Using the File Browser, deleting files or direc-
tories are only possible in the directory 

H:\SiteData and its subdirectories.

You can move files and directories via drag 
and drop within the File Browser.

You can also use Delete to remove files on a 
network attached storage system.
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Deleting, cutting, copying and pasting files 
and directories

✧ Right-click the selected file or direc-
tory and choose the desired option 
from the context menu in File 
Browser:

❏ Click Cut to relocate the selected file/
directory

❏ Click Copy to create a copy of the 
selected file/directory when pasting it.

❏ Click Paste to insert the file/directory 
into the selected directory. 

❏ Click Delete to delete the selected file/
directory after confirming a 
corresponding notice window.

Renaming or creating new folders

✧ Select File > Rename or New Folder from 
the menu of the File Browser.

Closing the File Browser

✧ Select File > Exit from the menu of the File 
Browser to close the File Browser.
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Basics
Not all scrolling functionalities are available in 
all applications.

When scrolling through image stack, you can 
view the image number.

A description of the symbol keypad is given on 
the last page of this guide.
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Basics
Scrolling

Using the scroll bar

✧ Click the different parts of the scroll bar or 
drag the slider:

(1) Display of first / last image

(2) Display of previous / next row
(stack mode: previous / next image)

(3) Display of previous / next page
(stack mode: previous / next image)

(4) Scrolling through image stack. 
The current image number is displayed.

Using the dog ear

✧ Click the outer triangle of an image to scroll 
forward by one image.

✧ Click the inner dog ear to scroll back by one 
image.

Using the symbol keypad for scrolling

✧ Press the keys on the symbol keypad to 
scroll image by image, series by series, or 
study by study.

Switching to the next patient

✧ Switch to the desired patient by clicking 
the next patient folder in the Patient 
Browser.
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Not all image-selection functionalities are 
available in all applications.
34

 



Basics
Selecting Images

Selecting a single image

✧ Click an image to select it.

Or

✧ Use the arrow keys of the keyboard to 
change the current selection.

Selecting images explicitly

✧ Hold the Ctrl key down and click individual 
images (multi-select).

Or

✧ Hold the Shift key down to select several 
consecutive images.

Selecting images up to the end of series

✧ Select a single image.

✧ Select Edit > Select OnSucceeding from 
the main menu.
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With Select OnSucceeding, you have to 
select the first image of each required series 
to select all series completely.

If none of the segments is marked by a blue 
border, one or more images are selected in 
the background.
36
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Selecting complete series

✧ Select an image from each required series 
individually.

✧ Select Edit > Select Series from the main 
menu.

Deselecting images

✧ Hold the Ctrl key pressed and click individ-
ually selected images again.

Or

✧ Select Edit > Deselect All from the main 
menu or select a single image.
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An explicit selection of images overrides Win-
dowing OnSucceeding.

You can modify the default values of 
Window 1 and Window 2 in the Somaris/5 - 
Configuration Panel.

→ Page 21, Configuring applications

A description of the symbol keypad is given on 
the last page of this guide.
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Windowing Images

Setting the scope of selection

✧ Select Image > Windowing OnSucceed-
ing to be able to process all images up to 
the end of the series.

Or

✧ Select the series first if you want to window 
all images of a series.

Assigning predefined window settings

✧ Select the images that you want to win-
dow.

✧ Click one of the icons on the Image sub-
task card to switch between two window 
values stored with the image.

Or

✧ Select Image > Windowing and select a 
window setting from the submenu.

✧ Use the corresponding keys of the symbol 
keypad for fine adjustment of the window 
settings.
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On the Windowing tab card of the Examina-
tion Configuration dialog box , you can 
define shortcut key settings for windowing 
different body regions. To open the Examina-
tion Configuration dialog box, you need to:
✧ Select Options > Configuration... to open 

the Somaris/5 - Configuration Panel.
✧ Double click the Examination icon.
40

 



Basics
Windowing with the mouse

✧ Move the mouse up/down in an 
image with the center mouse but-
ton pressed to change the window 
center.

✧ Move the mouse right/left to 
change the window width with the 
center mouse button pressed .

Windowing function keys

The windowing function keys F2, F3 and F4 
can be used to set the window values of 
images in all task cards. When you press one 
of the following keys of the keyboard, the 
defined window values are applied:

Restoring window values

✧ Select Image > Home Window to undo 
your changes.

Shortcut key Default setting

F2 Abdomen

F3 Lung

F4 Bone
41
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Zooming with the mouse is applied to all the 
selected images.

The last saved zoom factor of the images in 
the database is restored.

You can find Blow up mode only in the Exam-
ination card.
42
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Zooming and Panning

Zooming and panning with the mouse

✧ Click the Zoom/Pan icon.

✧ Drag the mouse cursor up or down 
at the edge of the segment to 
zoom the image.

✧ Drag the mouse cursor within the 
center part of the segment to pan 
the image.

✧ Click the Zoom/Pan icon to deactivate the 
Zoom/Pan function of the left mouse but-
ton.

Restoring the zoom factor

✧ Click the Home Zoom/Pan icon.

Or

✧ Select Image > Zoom Factor... in the menu 
to open the Zoom Factor dialog.

✧ Enter a predetermined Zoom Factor.

Using the Blow up mode

✧ Double-click a segment to activate the 
Blow up view.

✧ Double-click the Blow up view again to 
return to the initial layout of the image 
area.
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The information displayed is configurable.

Any graphic tool used for image eval-
uation is activated and switched off 
again by selecting it in the menu or 
by clicking the icon.

For distance measurements the geometric 
accuracy of the measurement system in the 
center of rotation is +/- 0.1 mm.

Changing the imaging parameters (e.g., win-
dow, reconstruction parameter, FoV, kernel 
etc.) may influence the image impression. 
This might have effects on the start points and 
end points of distance measurements you 
selected.

For volume measurements the geometric 
accuracy of the measurement system in the 
center of rotation is +/- 0.1 mm in the scan 
plane.

Changing the imaging parameters (e.g., win-
dow, reconstruction parameter, FoV, kernel 
etc.) may influence the visual impression of 
the border line of the displayed evaluated 
structures (e.g., nodule). 
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2D and 3D Evaluation

Measuring distances

✧ Click the Distance icon of the Tools sub-
task card (Exception: Examination).

✧ Drag out a line between two points 
in the image while holding the left 
mouse button down to display the 
distance in the image.
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Pull each line toward the origin of the angle or 
away from the origin of the angle. Otherwise 
the complementary angle with respect to 
180° is calculated.
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Measuring angles

✧ Click the Angle icon to activate angle mea-
surement.

✧ First drag out one line while holding the 
left mouse button down. This represents 
the first leg of the angle.

✧ Draw another line for the second leg. 
The angle size is displayed in the image.
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You can also draw the region point to point by 
clicking with the mouse at each change of 
direction (polygon definition).
48

 



Basics
Evaluating regions (ROIs)

✧ Click the Circle or Rectangle icon on the 
Tools subtask card.

✧ Click the image and draw the ROI 
(rectangle or circle). 
Release the mouse button.

Or

✧ Click the Freehand ROI icon.

✧ Drag the mouse around your 
region of interest, and double-click 
the end point.

Configuring the result display of statistical 
evaluations

You can configure the data displayed via the 
Somaris/5 - Configuration Panel.

(1) Evaluated gray scale range

(2) Highest and lowest gray scale value

(3) Mean value and standard deviation

(4) Area of the ROI in cm2

(5) Number of pixels in the ROI
49
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The pixel marker does not reflect the area of 
5 x 5 pixels currently measured. The marker 
has a constant size and is independent of the 
zoom factor of the image.

The cursor changes shape. The 
pixel value at the position of the 
cursor in the image is displayed.

With Select All Graphics you can mark the 
graphic elements and text in all selected 
images for deletion.
50
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Evaluating pixels with the pixel lens

You can display the average value of the gray 
scales (e.g., Hounsfield values for CT images) 
of a small area of 5 x 5 pixels.

✧ Click the Pixel Lens icon on the Tools sub-
task card.

✧ Click the image to display the pixel 
values permanently.

Entering comments

✧ Click the Annotate icon on the Tools sub-
task card.

The mouse cursor becomes a cursor with a 
small rectangle attached.

✧ Click the position in the image at 
which you want to insert the text 
with the left mouse button.

✧ Enter the text you want to insert.

Deleting graphic and textual elements

✧ Click the graphic or text that you want to 
delete or select Edit > Select > All Graph-
ics to select all graphic elements and text 
in the image.

✧ Select Edit > Delete Graphics from the 
main menu or press the Del key on your 
keyboard.
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You can also select Edit > Select Series in the 
main menu (not available in all applications) 
to select all images and results for filming.
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Filming

Copy to Filming

✧ Select the images to be filmed.

✧ Click the Copy To Film Sheet icon of the 
control area.

Or

✧ Press the Copy To Film Sheet Key on the 
symbol keypad (Num Enter)

Exposing images

✧ Check the layout settings in the Filming 
task card.

✧ Click Expose Film Task to expose all 
images on the Filming card to film on a 
preset camera.
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During installation, Siemens Service sets up 
various network connections as standard 
addresses in the network.

If a network destination is configured to 
receive DICOM graphics encoded within the 
pixel data, color images like VRTs are sent 
without graphics, e.g., the orientation cube.
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Transferring Data

Transferring images to the Viewing task 
card

✧ Select the images and click the Load to 
Viewing icon to transfer images from the 
Patient Browser to the Viewing task card.

Or

✧ Select the images and click the Save and 
Load to Viewing to transfer images from 
the 3D task card to the Viewing task card.

Exporting data to CD and DVD

✧ Select Transfer > Export to to export data 
to CD or DVD.

Sending data to network nodes

✧ Select the data that you want to transfer.

✧ Click the Send to... icon to send the data to 
the configured network node.

✧ Use Storage Commitment for Send/
Archive actions to avoid deletion of 
images before you stored them. (Provided 
that your archive supports this functional-
ity.)
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In the Image Text the following information 
can be added on request and settings can be 
changed by Siemens Service:
❏ Referring Physician and Accession Number
❏ Sex and Age
❏ Referring Physician, Accession Number, 

Sex and Age

(3)

(2)

(2)

(1)

(7)

(4)

(5)

(6)

(1)
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Using Image Text

Text information in medical images

(1) Scan and reconstruction parameters

(2) Orientation labels

(3) Patient and examination data

(4) System-specific information and patient 
position

(5) Scale bar

(6) Window and pixel values and (for 3D 
images) orientation cube

(7) Image comment

(1) Scan and reconstruction parameters

Image text Example
Average CT CQ!

Contrast/bolus agent (+C) +C

Voltage (kV) kV 120

mAs (exposure) mAs 240

Scan time (TI) TI 0.5

Gantry tilt (GT) GT 0.0

Slice width (SL)
or slice width/collimation/ 
Pitch 
(only for spiral)

SL 1.25 or
SL 1.5 / 1.0 / P 1.0 
(only for spiral)

Size and center (x/y) of 
Field of View (FoV)

188 0/-26

Convolution kernel 
(kernel) and 
reconstruction 
parameters

A10f L11C0
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(3)
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(3) Patient and examination data

Image text Example
Patient name carotid angio

Patient ID 210329160014

Date of birth *21-March-1929

Accession number 32145

Acquisition date 5-Nov-2004

Acquisition time 16:13:15.71

Series and image 
number

1 MA 217

Scan type or image type 
and scan number:

TOP (topogram)
SEQ (sequence)
SPI (spiral)
SPO (spiral oblique)
ROT (rotation mode)
RTD (real time display)
MON (monitoring)
MUL (multiscan)
STA (static)

TOP 1
SEQ 7
SPI 2
SPO 4
ROT 8
RTD 8
MON 9
MUL 2
STA 3

Slice position (SP) SP 607.8
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(4)

(6)
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(4) System-specific information and 
patient position

(6) Window and pixel values

Image text Example
Institution Hospital

Manufacturer’s model name SOMATOM

Software version syngo CT 2006G 

Patient position (direction 
and position) and view 
position:

H (head first)
F (feet first)
LL (left lateral)
RL (right lateral)
SP (supine)
PR (prone)
CR (cranial)
CA (caudal)

H-SP-CR or 
H-SP 
(topogram 
mode)

Image text Example
Window width 
(contrast) (W)

W 250

Window center 
(brightness) (C)

C 50

Mini mean (M) M -3
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Via the entry Customized Text, you can con-
figure the displayed text information.

To display text elements in bold type 
face, you can select the desired text ele-
ment in the preview image and click the Bold 
icon.
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Editing text in medical images

✧ Select Options > Configuration... to open 
the Somaris/5 - Configuration Panel.

✧ Double-click the Image Text Editor icon to 
enter or change text in medical images.

The Image Text Configuration dialog box 
opens.

✧ Select the required image type from the 
View Name selection list.

✧ Select the Customized Text option.

✧ Define the text elements to be displayed in 
the images by selecting and deselecting 
the corresponding check boxes on the left.

✧ Click the Apply button to apply your 
changes.

✧ Click OK to confirm your changes and to 
close the dialog box.

Or

✧ Click the Cancel button to discard your 
changes and to close the dialog box.

Showing and hiding image text

✧ Select View > All Text to show the image 
text.

✧ Select View > Customized Text to show 
the predefined image text elements.

✧ Select View > No Text to hide all image 
text.
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Basics
For more information on syngo WebSpace, 
see the specific documentation.
64

 



Basics
Using syngo WebSpace

syngo WebSpace is a server/client technology 
that offers for example, workflow friendly 
interactive real-time 3D on any regular PC via 
remote access to radiologists and clinicians.

✧ Install the client software on your PC.

✧ Double-click the shortcut icon WebSpace 
on your desktop to start syngo WebSpace.
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Security Package 

Security Package is an option for this guide.

The system administrator will notify you 
about your user account and password.

The audit trail logs all activities you perform 
on sensitive data in an audit trail. This also 
includes your identity.

Pay attention to the storage capacity 
of the hard disk displayed by icons in 
the status bar of the task cards. If nec-
essary, at the latest when the red icon occurs, 
inform your system administrator to archive 
the Audit Trail.

If you configure the screen saver under 
Options > Configuration..., a reboot is neces-
sary afterwards to ensure its functioning cor-
rectly.
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Security Package
Overview

With the Security Package, syngo provides 
competent user management and highly con-
figurable access control to implement privacy, 
integrity and consistency of patient data in 
health care which may be required by country 
specific regulatory.

For security reasons, only authorized persons 
have access to sensitive data, such as diagnos-
tic images, results, or reports. 

syngo allows you to work only with the data 
and functions that you have been authorized 
to use. All other patient data is not visible to 
you and the prohibited functions are not avail-
able.
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Security Package
Except for emergency access, you are only 
allowed to work with a syngo workstation if 
you log into your personal user account.

In emergency cases you can log on under the 
general emergency account, depending on 
the security configuration. 

Account name and password are supplied by 
the administrator.

If HIPAA is activated, you can view the privi-
leges of the current user by selecting Options 
> Security > View... and then the Privileges 
tab card.
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Security Package
Logging On and Off

Logging on

✧ Type in your user name and password to 
log on to a workstation.

A warning message appears.

✧ Read the message thoroughly.

✧ Click OK.

After system authentication, you will get 
access to the syngo application.

Sharing the workstation with other users

✧ Select System > End... to open the End 
Session dialog box.

✧ Click the Log in Different User icon to 
switch the user at your workstation. 
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Security Package
Logging off and on again to the syngo Acqui-
sition Workplace is not possible during a 
patient examination.

Before logging off, close all the patient data 
and all applications to ensure secure user 
management.

It is recommended to change the password 
assigned by the administrator.
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Security Package
Logging off temporarily

✧ Select System > End... to open the End 
Session dialog box.

✧ Click the Lock Computer icon to lock your 
computer for a longer period without quit-
ting your session.

Running tasks will be completed in back-
ground for this user.

Logging off

✧ Select System > End... to open the End 
Session dialog box.

✧ Click the Log off [user name] icon to log 
off if you have finished your work.

Changing the Password

✧ Select System > End... to open the End 
Session dialog box.

✧ Click the Change Password icon to change 
your password.

✧ Enter the old password for authentication. 

✧ Type the new password and repeat the new 
password for verification.
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Security Package
Using the temporary service password, a ser-
vice technician can log on to the computer 
under the LocalServiceUser user account.

You need the privilege EnableServiceAc-
count to use the Service User menu item.

You can change the password with a double-
click the LocalServiceUser account in the 
syngo Security Configuration window.

And the syngo Security Configuration win-
dow is opened by calling up Options > Con-
figuration from the main menu.
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Security Package
Generating a Service 
Password for Local Access 

To allow local service activities if no personal 
account for the service technician is available, 
the system will generate you a temporary ser-
vice password for the general LocalService-
User account.

Generating a temporary password

✧ Select Options > Service > Service 
Account from the main menu of any task 
card.

The Set Password for the account “LocalSer-
viceUser” window is displayed.

✧ Enter the reason for a service access and 
the name of the service technician in the 
Comment field.

✧ Enter the expire period in days.

✧ Click the Apply button to generate the 
password.

The generated password is displayed next to 
Assigned password.

✧ Note the password.

✧ Click the Close button to end.

✧ Keep the password confidential and pass it 
only to the service technician.
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Virus Protection

Please contact your local Siemens Service, if 
you wish to order Siemens Virus Protection.

Before it can be applied, Siemens Service 
must activate and configure it.
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Virus Protection
Overview

Siemens took preventive measures to keep 
computer viruses off your CT system. 

Nevertheless, data transmission within the 
clinic network or from external data media 
(e.g., CD-ROM) can lead to virus infections of 
your CT system. 

The virus scanner is used to detect viruses as 
early as possible and thus avoid major dam-
age.

The virus scanner continuously checks files on 
the system for known viruses. 

As long as no virus is detected, it will run 
entirely in the background. Your clinical work 
on the SOMATOM CT scanner is not affected. 

As soon as a virus is detected, a message will 
pop up including information on how to pro-
ceed.
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Virus Protection
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Virus Protection
Virus Infection

If the virus scanner detects a virus, a message 
window is displayed.

✧ Click OK to close the message window.

✧ Contact Siemens Uptime Services to 
receive all relevant information about this 
virus, before using your system again.

The information about the infection is auto-
matically forwarded to Siemens Uptime Ser-
vices.
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Virus Protection
The required updating of virus patterns and 
scan software is accomplished by remote 
updates.

If the Software Distribution/Installation dia-
log box is active, no other functions are avail-
able.

If you do not click any button in the Software 
Distribution/Installation window it is closed 
automatically after a certain time period. 
The time remaining is displayed in its lower 
area.
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Virus Protection
Update Handling

Information about a new update package

When the system is started, it automatically 
checks whether a new update package is avail-
able. 

If a new update package for your SOMATOM CT 
scanner is available when starting the system, 
the dialog box Software Distribution/Installa-
tion is displayed.

If a new update package is downloaded during 
operation, an icon occurs in the status bar of 
the screen. If also a yellow exclamation mark is 
displayed next to the icon, it is strongly recom-
mended to install the update immediately after 
completing the current patient examination. 

✧ Click the icon if you want to install the 
update.

The Software Distribution/Installation dialog 
box is displayed.

The upper part of the dialog box contains infor-
mation on the new software package.
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Virus Protection
It is recommended to carry out updates imme-
diately. If you have to postpone any updates, 
make sure you catch up on them as soon as 
possible. 

Otherwise the virus scanner may not be able 
to detect new types of viruses.

Hotfixes offer enhanced protection of your 
SOMATOM CT system.

As long as the new data is not installed yet, 
the dialog box Software Distribution/
Installation is displayed after every system 
start.

You can activate silent installation and view 
the installed update packages as well as the 
update packages that are available for instal-
lation in the Software Distribution/
Installation configuration window.

✧ Select Options > 
Configuration from the main 
menu and select the Software 
Distribution icon.
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Virus Protection
Installing the update package

✧ Click Install to install the new update pack-
age immediately.

Installation will start and its progress is dis-
played.

Or

✧ Click Defer if you do not want to install the 
new update package immediately.

Or

✧ Click Defer All if you do not want to install 
any new update packages.

The dialog box is closed without installation.
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Virus Protection
If several new update packages are to be 
installed, the individual packages are installed 
one by one.
82

 



Virus Protection
Successful installation

If the installation has been completed suc-
cessfully, you will receive a corresponding 
message.

Failure of installation

If the installation failed, you will receive a cor-
responding message. Nevertheless you can 
continue to use your CT system without 
restrictions. 

In this case, Siemens Uptime Services will 
search for the error cause and solve the prob-
lem.

Finishing the installation

✧ Click Close to close the Software 
Distribution/Installation dialog box.
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Patient Browser

In the Browser Configuration dialog box, you 
can define icons to be displayed in the tool bar 
of the Patient Browser window.
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Patient Browser
Overview

In the Patient Browser window, the hierarchi-
cal structure of the patient and examination 
data in the databases and on the external data 
media on connected drives is displayed:

(1) Database and drives
(2) Patient
(3) Study
(4) Series (selected)
(5) Images (of selected series)
(6) Navigation area
(7) Content area

You can search for patient data to examine a 
patient again or to review, film, or archive his 
or her images.

You can search for patient data in the Patient 
Browser by navigating through the data lev-
els of the window by mouse click or using the 
keyboard. 

You can speed up your search by sorting the 
data displayed, e.g., alphabetically by the last 
name of the patient, or by filtering the data 
displayed and only viewing a certain subset.
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Patient Browser
If your system is connected to an HIS/RIS sys-
tem, the scheduler is automatically updated 
at regular intervals with information from the 
registration depending on the service config-
uration.

You can also configure the maximum number 
of query results and query waiting time.

If the navigation area is hidden and you want 
to switch to another database:

✧ Select View > Tree and click the 
database symbol concerned.
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Patient Browser
Displaying Patient Data

Calling up the Patient Browser

✧ Call up the Patient Browser by selecting 
Patient > Browser... from the main menu.

Or

✧ Press the Browser key on the symbol key-
pad (Num.).

Updating HIS/RIS information manually

✧ Select View > Update Worklist to update 
the scheduler to ensure that you are 
always working with the latest data.

Or

✧ Double-click the Scheduler icon to update 
it and then open it.

Updating the display of the databases

You can update the display of the navigation 
and content area if necessary:

✧ Select View > Refresh from the main 
menu.

Or

✧ Click the Refresh icon. 
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Patient Browser
This information applies to users performing 
daily routine operations with patient data pro-
tected by the Security Package (HIPAA).

You need the privilege PatientBrowser > 
ModifyPatientGroups to assign patients or 
studies to patient groups.

You must close the syngo Security Configu-
ration window to work with the Browser key 
on the symbol keypad.
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Patient Browser
Assigning Patients or 
Studies

In the Patient Browser, you can modify the 
assignment of patient groups or studies.

Assigning existing data

✧ Call up the Patient Browser by selecting 
Patient > Browser... from the main menu 
of any task card.

Or

✧ Press the Browser key on the symbol key-
pad (Num.).

✧ Select the desired patient or study in the 
local data base.

✧ Select Edit > Modify Patient Groups... 
from the main menu of the Patient 
Browser.

The Modify Patient Groups window is dis-
played.

✧ Select the group you want the currently 
selected patient or study to be assigned to.

✧ Confirm your selection with OK.
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Patient Browser
If View > Image Stamps is activated, all data 
objects are displayed as image stamps on the 
image/data level.
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Patient Browser
Searching for and 
Selecting Patient Data

Searching for data

✧ Scroll through the list of patients using the 
scroll bar until you have found the patient 
you require.

✧ Click the patient entry in the navigation 
area to view the information levels stored 
for this patient. All the studies of this 
patient are displayed in the content area.

✧ Click a study in the navigation area to 
select it and to view all the associated 
series.

✧ Click a series in the navigation area to 
select it and to obtain an overview of all 
the images in the content area.

✧ Click an image in the content area to select 
it.
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Patient Browser
With Options > Filter Settings..., you can call 
up the Filter Specification dialog box to cre-
ate your own filter criteria. These user-defined 
filters are placed in the Filter menu as addi-
tional menu entries.

If specific patient data cannot be found in a 
search, do make sure that no filter is acti-
vated.

A filter remains active until you replace it by 
another filter. If you exit the Patient Browser 
and call it up again later on, the last filter that 
has been selected is still active.

All these icons are configurable in Options > 
Configure Browser....
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Patient Browser
Filtering data

✧ Select a filter using the Filter menu or the 
tool bar (if configured).

✧ Click the Not Archived icon.
Only the data which have not been stored 
are displayed.

✧ Click the Not Printed icon.
Only the data which have not yet been 
printed are displayed.

✧ Click the Not Sent icon.
Only the data which have not yet been 
sent in the network are displayed.

✧ Click the Not Marked icon.
Only the data which are not marked are 
displayed.

✧ Click the Marked icon.
Only marked data are displayed.

Deactivating the filter

✧ Select up Filter > Off from the main menu.

Or

✧ Click the Not Filtered icon to have all the 
data displayed again (unfiltered).
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Patient Browser
In case the selected sort order cannot be 
applied, the following default order is auto-
matically used:

❏ Patient Name
❏ Study Description
❏ Series Number
❏ Instance Number

You can find information on the storage 
media released by Siemens in the SOMATOM 
Operator Manual.

With View > Source, you can hide or display 
storing media individually in the navigation 
area.

You can only process data stored in the local 
database.
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Patient Browser
Sorting data

✧ Select a data level in the navigation area to 
display its elements in the content area.

✧ Open the Sort menu and click one of the 
sorting criteria stated.

✧ Select Sort > Reverse Order to reverse the 
order of selected data level.

Searching for and retrieving patient data 
from storing media

✧ Click the icon of a data medium in the nav-
igation area to display all the patient data 
stored there.

✧ Search for and select patient and examina-
tion data by clicking through the data lev-
els in the navigation area.

✧ Click the Import icon to import the 
selected data into your local database.
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Patient Browser
With Patient Search and Search Selected, 
you can retrieve patient and examination data 
from workstations and long-term storage that 
are working with other DICOM program sys-
tems or older syngo program versions and are 
therefore not displayed in the navigation area.

For information about DICOM structures and 
features, read the actual DICOM conformance 
statement.
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Patient Browser
Using Patient Search function on remote 
network nodes

✧ Select Patient > Search in the main menu 
to display the Patient Search window.

(1) Input fields for search criteria
(2) Search details area
(3) Information area
(4) Series details list
(5) Buttons
(6) Status bar

✧ Select the network node in the Node selec-
tion on which the data searched for are 
located.

✧ Enter the last name or ID of the patient 
searched for (the wildcard * is supported).

Or

✧ Enter the study details, series details, or 
body parts.
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Patient Browser
✧ Click the Search button to start with the 
search.

All patients and studies found are displayed in 
the information area.

✧ Click a study if you want to have the corre-
sponding series displayed. 

The series are displayed in the series details 
list.

✧ Select a series in the series details list and 
click the Image list botton.

✧ Select one or more patients, studies or 
series from the information or search out-
put area of the Search dialog or instances 
from the Image Search Results dialog 
window.

✧ Click the Import button.

The selected data is copied from the network 
node to your workstation and displayed in the 
navigation and content area of the Patient 
Browser.
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Patient Browser
By activating Patient > Mode Reference 
Lines, you can have the scans documented as 
ranges and cutlines in the topogram even 
after completing an examination.
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Patient Browser
Using Retrospective 
Reconstruction

You can reconstruct the images of an exami-
nation after the examination has been closed 
as long as the raw data has not been deleted.

✧ Select the required study or series of the 
patient for image reconstruction.

✧ Select Patient > Reconstruction to pass 
the selected data to the Examination or 
Recon task card.

✧ Start the unprocessed reconstruction jobs 
or define new ones.

Or

✧ Select the required raw data or image 
series from the browser.

✧ Click the Reconstruction icon on the tool 
bar of the Patient Browser.

✧ Start the unprocessed reconstruction jobs 
or define new ones.
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Patient Browser
Depending on the data level, some fields of 
the dialog box might be dimmed.

If you want to correct data that was delete-
protected, remove the delete protection with 
Edit > Remove Protection from the main 
menu.
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Patient Browser
Correcting Data

Using the Correct dialog box

✧ Select the patient, study, series or images 
in the navigation or content area of the 
Patient Browser.

✧ Select Edit > Correct from the main menu. 

Or

✧ Click the Correct icon on the tool bar to 
open the Correct dialog box.

✧ Select the required tab and correct the rel-
evant data.

✧ Enter your name under Modifier´s name 
or select your name from the selection list.

✧ Click OK to save the new data.
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Patient Browser
The entries in the Correct & Rearrange His-
tory window are generated by your system. 
You cannot make changes yourself.

If an object has been moved, the entry is 
marked ">" under Attribute.
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Patient Browser
Modifying the patient position

✧ Select all series of the required study in the 
content area .

✧ Click the Correct icon on the tool bar to 
open the Correct dialog box.

✧ Select the Series tab, and select the correct 
Patient position from the selection list.

✧ Click OK to save the new data.

Displaying a history of changes

✧ Select the patient, study, series or image 
stored in the local database whose history 
of changes you want to view.

✧ Select Edit > History from the main menu 
of the Patient Browser.

Or

✧ Click the History icon on the tool bar.

✧ Click OK to close the history display.
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Patient Browser
Depending on your system configuration, not 
all described possibilities apply.

You can find information on the storage 
media released by Siemens in the SOMATOM 
Operator Manual.
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Patient Browser
Storing and Sending Data

You can transfer data in several ways by using 
the following menu entries in the Transfer 
menu of each application card:

✧ Click Export to... (transferring data to, 
e.g., CD, DVD).

✧ Click Send to... (transferring data, e.g., to 
other workstations and network nodes).

✧ Click Export to Off-line... (exporting data 
to a directory on the local hard disk/
File Browser).
→ chapter Basics, Transferring CT data, 
Page 27

✧ Click Record Off-line Files (burning data 
from the CDBurn or Offline folder on CD 
or DVD selected by Export to Off-line).
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Patient Browser
You can export raw data from the syngo 
Acquisition Workplace only.

For the export of data smaller than 3.5 GB, it 
is recommended to export to DICOM media 
(CDs, DVDs, MODs) via Transfer > Export to... 
of the Patient Browser or to create DICOM files 
via Transfer > Export to Offline.

Using Export CT Data and Import CT Data, 
you can store and fetch data >3.5 GB to and 
from storage media.

The raw data symbol is only displayed if you 
have selected View > Image Stamps in the 
Patient Browser as display mode.

In case the data exceeds a size of 3.5 GB, the 
raw data symbol is marked with XL in the con-
tent area of the Patient Browser.

For the export and the import of data, you 
must use the same image format, e.g., 
DICOM, Bitmap or JPEG.

Be aware that exporting of raw data is very 
time consuming.

You have to ensure that the data was com-
pletely written prior to removing the USB 
device.
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Patient Browser
Exporting or importing raw data

✧ Select the raw data symbol in the content 
area of the Patient Browser. 

✧ Select Patient > Export CT Data or Patient 
> Import CT Data from the main menu.

The selected data is exported to the export 
root determined in the File Browser.

→ chapter Basics, Transferring CT data, Page 
27

Exporting to a USB device

✧ Connect the USB device.

✧ Select the data you want to export.

✧ Select Transter > Export to Off-line... in 
the Patient Browser to open Export to 
Off-line dialog box.

✧ Select the USB drive from the selection list.

✧ Click the Export button to store the data 
on your USB device.

✧ Double-Click the USB icon in the status bar, 
when USB icon disappears in the status 
bar, USB device can be safely unplugged.
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Patient Browser
CDs and DVDs are not suitable for long-term 
storage.

It is recommended to clear all entries in the 
Local Job Status before transferring data.

→ Page 113, Obtaining the Local Job Status

You can find information on the storage 
media released by Siemens in the SOMATOM 
Operator Manual.
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Patient Browser
Storing data on storage media

✧ Select the data that you wish to store in the 
navigation and content area of the Patient 
Browser.

✧ Select Transfer > Export to... from the 
main menu of the Patient Browser.

The Export To dialog box opens.

✧ Select the CD or DVD drive from the selec-
tion list of the Export To dialog box.

✧ Click the Export button to store the data 
on the default CD/DVD drive.

✧ Enter a unique designation for the CD/DVD 
in the dialog box displayed.

✧ Click OK.
111

 



Patient Browser
Eject the DVD only by using Eject from... after 
the export is finished. Do not use the Eject 
button at the DVD drive.
112

 



Patient Browser
Ejecting CD/DVD

✧ Select Transfer > Eject from... from the 
main menu of the Patient Browser.

The Eject From dialog box opens.

✧ Select the CD or DVD drive from the selec-
tion list of the Eject From dialog box.

✧ Click the Eject button to eject the CD/DVD 
from the drive.

Obtaining the Local Job Status

✧ Select Transfer > Local Job Status... from 
the main menu to obtain an overview of 
pending and active storing jobs (importing 
and exporting).

Or

✧ Click the status bar on one of the icons for 
local data transfer.
113

 



Patient Browser
During installation, Siemens Service sets up 
various network connections (e.g., Node1 
and Node2) as standard addresses in the net-
work.

Non-archive nodes shall not be configured as 
longtime archive.

Select the network connection(s) from a list if 
you want to send data to:
❏ an address other than the standard 

addresses
❏ more than one user in the network 

simultaneously

It is not recommended to transfer raw data to 
a DICOM node. If necessary use the other 
Transfer functions respectively Export CT 
data function depending on the data size.
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Patient Browser
Sending data via the network

✧ Select the patient, study, series or the 
images in the navigation area or content 
area.

✧ Press the Send To Node 1 key on the sym-
bol keypad to send the data to the precon-
figured network address.

Or

✧ Select Transfer > Send to... from the main 
menu of the Patient Browser.

The Send To dialog box opens.

✧ Select the node you want to send your data 
to from the selection list of the Send To 
dialog box.

✧ Click the Send button to send the data to 
the selected node.

Obtaining Network Job Status

✧ Select Transfer > Network Job Status... 
from the main menu to obtain an overview 
of pending and active network jobs (send-
ing and receiving).

Or

✧ Click the status bar on an icon for remote 
data transfer.
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Patient Browser
Data from hard disk, CD or DVD have to be 
imported into the Local Database first before 
it is possible to load them into a task card.

You can see the progress of the import pro-
cess in the Local Job Status dialog box.

→ Page 113, Obtaining the Local Job Status

You can copy objects, e.g., images or series, 
from your local hard disk or from a remote 
folder into the Local Database.

You can only import images in the DICOM for-
mat, e.g., IMA files. 
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Patient Browser
Importing Data

Importing data from storage disks

✧ Insert the disk on which the patient or 
examination data is stored.

✧ Click the corresponding icon of the drive in 
the navigation area of the Patient 
Browser and select the required data.

✧ Select Transfer > Import.

The selected data is copied from the external 
storage disk to the local database and placed 
at the corresponding position in the local 
database.

Importing data from the hard disk

✧ Select Transfer > Import from Off-line... 
from the main menu of the Patient 
Browser.

The Import from Off-line dialog box is dis-
played.

✧ Select the required drive and directory 
from the Path selection list.

✧ Select the files you want to import.

✧ Click OK.

The objects are imported into the local data-
base and appended to any existing patient 
data objects or a new patient folder is created. 
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Patient Browser
Importing data from a USB device 

✧ Insert the USB device on which the patient 
or examination data is stored.

✧ Select Transfer > Import from Off-line... 
in the main menu of the Patient Browser.

The Import from Off-line dialog box pops up 
displaying the files saved on the USB device.

✧ Select the files you want to import. The 
selected files which are copied from the 
USB device are placed at the correspond-
ing position in the local database.

✧ Click OK.
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Patient Browser
You can turn the confirmation dialog box off, 
when selecting Options > Configure 
Browser... from the main menu and deacti-
vate the Confirm Deletion check box. 
Unprotected data is then always deleted 
immediately without confirmation.

The deleted data remains in the system until 
the garbage collector starts running.
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Patient Browser
Deleting Data in Patient 
Browser

Deleting data manually

✧ Select the data that you want to delete in 
the navigation area or content area.

✧ Select Edit > Delete from the main menu.

Or

✧ Click the Delete icon on the tool bar.

✧ Confirm with Yes in the dialog box dis-
played.

Deleting data automatically

You can configure the automatic deletion in 
the Auto Delete Configuration dialog box to 
be performed regularly meeting selected cri-
teria.

In Auto Delete Configuration dialog box, 
you can select:

❏ Timepoints for deletion

❏ Data to be deleted

✧ Select Edit > Auto Delete from the main 
menu.
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Patient Browser
Delete protection always includes all lower 
data levels and the related entries of the 
higher data levels.
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Patient Browser
Protecting data from deletion

✧ Select the data that you want to protect 
against deletion in the navigation or con-
tent area.

✧ Select Edit > Protect from the main menu.

Or

✧ Click the Protect icon on the tool bar.

Removing delete protection

✧ Select the delete protected data in the nav-
igation or content area.

✧ Select Edit > Remove Protection from the 
main menu.

Or

✧ Click the Remove Protection icon.
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Viewing

 

You can process and evaluate images as fol-
lows:
❏ Change window values
❏ Enlarge, pan, rotate, and flip images
❏ Highlight regions of interest (ROIs) using 

drawing tools (circles, rectangles, lines) 
❏ Provide them with comment texts 
❏ Evaluate them statistically (CT, MR only)
❏ Display measured values for pixel points or 

ranges 
❏ Measure distances and angles on the 

images
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Viewing
Overview

On the Viewing task card, you can view the 
results of an examination and evaluate it or 
prepare it for diagnostics.

You can also use the Viewing task card to 
compare image material of different examina-
tions , and depending on configuration, of dif-
ferent patients.

You can first load the images using the 
Patient Browser or from the 3D task card into 
the Viewing task card. Here you can select 
one of various ways of arranging the image 
material and displaying it in the clearest way 
for your diagnostic problem.

You can then process and evaluate the 
images.

You can then save the images you have pro-
cessed and evaluated. You can print them or 
expose them on film or send them to other 
locations in your hospital.
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Using multiple selection in the navigation or con-
tent area, you can transfer the images of more 
than one patient, study, or series to the Viewing 
task card.

The Patient Browser is closed if the Close 
after Loading option is selected in the 
Options menu.
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Viewing
Loading and Displaying 
Images

Transferring images

✧ Call up the Patient Browser by selecting 
Patient > Browser... from the main menu.

✧ Select the patient, study, or series in the 
navigation or content area of the Patient 
Browser.

✧ Click the Load to Viewing icon on the tool 
bar to transfer the associated images to the 
Viewing task card.
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Patients with different patient IDs, but other-
wise identical data, are handled as different 
patients by the system.

With Multi View you can have multi-
ple patients displayed simulta-
neously in the Viewing task card.
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Loading multiple studies or patients

✧ Click the Multi View icon on the View sub-
task card to activate this display mode.

✧ Use drag and drop to load multiple studies 
or patients (multi study layout). 

✧ Drop each patient in a different study view.

Using the Image-stripe display or stack dis-
play

✧ Click the Stripe icon on the View subtask 
card to activate this display mode.

Or

✧ Click the Stack icon on the View subtask 
card to activate this display mode.

❏ In the Stripe display (1), the loaded series 
and images are shown one after the other.

❏ In the Stack display (2), all images of a 
series are stored in a stack one on top of 
the other. You can see the first image of 
each series.
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Switch to a large format display to see diag-
nostic details. Select a small format display to 
obtain an overview.
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Dividing of the image area

✧ Select a layout in the View menu.
The active view is now marked with a 
checkmark.

Or

✧ Select a layout with the icons on the View 
subtask card.
The corresponding icon is now active.
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See chapter Basics for further information on 
changing the image settings.

→ chapter Basics, Scrolling, Page 33 

1

3

2

132

 



Viewing
Changing Image Settings

Scrolling

✧ Scroll by using the operating elements of 
the Viewing task card:

(1) Scroll menu

(2) Dog ears in the top right-hand corner of 
the images (except Stripe display)

(3) Scroll bar on the right-hand of the image 
area

Or

✧ Scroll by using the keyboard:

(1) Keyboard keys Page Up, Page Down to 
scroll through the image stack.

(2) Symbol keys of your keypad

Selecting images

To select the required images, you can:

❏ Select a single image

❏ Select individual images

❏ Select images up to the end of series

❏ Select complete series

❏ Deselect images

✧ Perform one or more of the described 
actions.
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In the image in which you are currently win-
dowing, the changed window values are dis-
played immediately. 

As soon as you release the mouse button, the 
new window values are applied to all images 
of the same selection.

With Tools > Capture Area, you can define an 
area in the image for zooming.

Orientation labels are rotated and flipped 
together with the image. Please note that any 
annotations and graphics you have entered 
are deleted when you rotate or flip an image.
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Windowing images

In order to window images, you can: 

❏ Set the scope of selection

❏ Assign predefined window settings

❏ Window with the mouse

❏ Restore window values

✧ Perform one or more of the described 
actions.

Zooming and panning

In order to zoom/pan images, you can:

❏ Zoom/pan with the mouse

❏ Activate the Blow up mode

❏ Restore the zoom factor

✧ Perform one or more of the described 
actions.

Rotating and flipping

✧ Select the images that you want to edit.

✧ Click the Rotate 90 icon on the Image sub-
task card to rotate the image 90° clock-
wise.

✧ Click the Flip Vertically icon on the Image 
subtask card to flip the images vertically.

✧ Click the Flip Horizontally icon on the 
Image subtask card to flip the images hor-
izontally.
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Viewing
Using the interactive movie

✧ Click the Interactive Movie icon on the 
View subtask card.

✧ Hold the left mouse button down 
in the image and move the mouse 
up or down to playback the movie 
forward or backward.

✧ Select Scroll > Interactive Movie again to 
terminate Movie mode.

Subtracting Images

✧ Select individual images/series in the 
Viewing task card or in the Patient 
Browser.

✧ Select Evaluation > Image Manipulation 
> Subtract... from the main menu in View-
ing task card.

Or

✧ Click the Subtract icon on the Eval subtask 
card.

The Subtract dialog box is displayed.

(1) Operand field with a list of loaded images 
and series

(2) Operation mode
(3) Test image
(4) Name of the result series
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For example, if you only want to apply 
subtraction to every second original image, 
enter the value 2 in the Increment column. 

The type of subtraction you can apply (sub-
tracting images or constants) will depend on 
the number and assignment of original 
images (one or more series).

If you want to subtract one or  more 
images from a constant, reverse the 
operands with Exchange.
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Restricting the original images

✧ Select a series (line) in the operand field.

✧ Double-click the selected series in the col-
umn Increment.

✧ Enter an increment in the spin box dis-
played.

✧ Complete your entry by clicking outside 
the spin box with the mouse.

Deleting operands and operation modes 

✧ Select operation mode constant and enter 
a value.

Or

✧ Select operation mode within series to 
subtract the gray scale values of one image 
from those of the other images (one series 
loaded).

Or

✧ In the operand field click the series whose 
images are to be subtracted from the 
images of the remaining series (two or 
more series loaded).
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The sequence of subtraction is always remain-
ing series – selected series.

If there are more than two series in the oper-
and list, the selected list is subtracted from the 
remaining series.

A new series with the subtraction images is 
generated for every other series and saved in 
the Patient Browser.

In the Result Series Description field, you 
can change the suggested name for one of 
your own.
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Starting subtraction

✧ Click OK to start calculation.

Calculating the Average

✧ Select one image or a set of images or 
series.

✧ Click the Average icon on the Eval subtask 
card.

The Average dialog box is displayed.

✧ Enter an increment, if you want to use a 
subset of the original images for the evalu-
ation.

✧ Click OK to start the calculation.
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You can only select square images and non-
square images are not accepted.

You can make your selection from three preset 
filter effects. The option Low Contrast 
Enhancement also offers you a list box in 
which you can set four different levels of con-
trast from small to very strong.

If large amounts of data are selected, process-
ing may take some time.
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Filtering Images

✧ Select one image or a set of images or 
series.

✧ Click the Filter icon on the Eval subtask 
card.

The Filter dialog box is displayed.

✧ Enter an increment, if you want to use a 
subset of the original images for the evalu-
ation.

✧ Select one of the filters.

✧ Click OK to start calculation with the 
set filter strengths.
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See chapter Basics for further information on 
evaluating result images.

→ chapter Basics, 2D and 3D Evaluation, Page 
45

ROIs (Regions Of Interest) are used to mark 
anomalies in the images and evaluate the 
gray scales within these regions statistically. 
ROIs can be circular, rectangular or freehand 
regions.

With Edit > Select > All Graphics you can 
select all graphic elements and text in the 
selected image segments.
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2D Evaluation

To evaluate result images in the Viewing task 
card, you can:

❏ Measure distances 

❏ Measure angles

❏ Evaluate Regions Of Interest (ROIs)

Annotating images

✧ Click the Annotate icon on the Tools sub-
task card.

✧ Click to the point in the image at which you 
want to insert text.

✧ Enter the required text in the text field dis-
played and press the Enter key.

Measuring length

✧ Draw the shape with a freehand line (Tools 
> Freehand Distance).

✧ End this line with a double-click.

Deleting graphic elements and text 

✧ Select individual, several, or all graphic and 
text elements you want to delete.

✧ Select Edit > Delete Graphics or press the 
Del key on your keyboard.
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Viewing
Saving Images

✧ Select the images or series that you want 
to save.

✧ Select Patient > Save As....

✧ In the Save As dialog box, click the Save 
images in new series option.

✧ Enter the new series description in the text 
input field and confirm with OK.

Or

✧ Click the Append images to series option.

✧ Select the series in the selection list using 
the serial number and serial description 
and confirm with OK.

Saving window values only

✧ Select Image > Save Window Values.

The current window values are saved for the 
selected images.
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Filming

To film images with Window 1 and 
Window 2, either interleaved or appended:

✧ Select Options > Configuration... from 
the main menu of any task card.

✧ Double-click the Filming Layout icon on 
the Somaris/5 - Configuration Panel.

✧ Activate Copy series (for Double window) 
on the Series tab card in the Filming 
Layout window and confirm with OK.

✧ Copy the images from the Patient Browser 
or Viewer via Copy to Film sheet icon, 
main menu, or keyboard key.
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Filming
Overview

You can expose the images of an examination 
on film or print them on paper for documen-
tation and reporting.

Transferring Images to 
Filming

✧ First select the images that you want to 
film in the Patient Browser or on the task 
cards.

✧ Click the Copy to Film Sheet icon.

Or

✧ Press the Copy to Film Sheet key on the 
symbol keypad (Num Enter).
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See chapter Basics for further information on 
selecting images.

→ chapter Basics, Selecting Images, Page 35

The folder icon of a selected film 
job is highlighted (blue). All the 
images of this job are shown with a blue con-
tinuous line border.
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Selecting Images and 
Sheets 

In order to select images and sheets for film-
ing, you can:

❏ Select one or more images

❏ Select complete series 

❏ Deselect images

Selecting film sheets

✧ Click the border of the film sheet to select 
all the images it contains.

Or

✧ Click the border of the first film sheet of 
your choice holding the Ctrl key down.

✧ Page to another film sheet using the dog 
ears.

✧ Extend your selection by a single film sheet 
(hold the Ctrl key pressed) 

Or

✧ Extend your selection by all the film sheets 
in between (hold the Shift key pressed).

Selecting an entire film job

✧ Click the opened film job to select all the 
film sheets with all images of this job.
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Filming
 If you want to creat more layouts, create first 
all layouts, then restart the application after 
all desired layouts are done.

If you decide to open an existing layout, you 
just have to choose the desired layout from 
the drop down list in the Filming Layout Edi-
tor and open the layout. Now you can per-
form all actions mentioned above (merge, 
divide).
152

 



Filming
Editing Film Jobs

Creating a new layout

You can create new layouts or open layouts 
and edit them.

✧ Select Options > Configuration... from 
the main menu and double-click the Film-
ing Layout Editor icon.

✧ Define the number of rows and columns of 
the new layout.

✧ Press Ctrl and click into the desired seg-
ments to merge segments via multi-selec-
tion.

Or

✧ Divide segments horizontally or vertically 
via the context menu.

✧ Click the Save button if you are finished.

✧ Enter a name for the new layout.

✧ Click OK.

✧ Restart the application.

You will find the new layouts in the drop down 
list on the Filming card.
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To change the size and position of an image 
within the segment, select Image > Zoom/
Pan.

 To display an information segment as the first 
image of the series:
✧ Open it by selecting Patient > Filming Lay-

out... from the main menu.
✧ Activate the Information Segment check-

box on the Series tab card in the Filming 
Layout dialog box. 

You can change the content of the Informa-
tion Segment with the Image Text Editor and 
open the Image Text Editor by selecting 
Options > Configuration...in the main 
menu.There, double-click the Image Text Edi-
tor icon.

If you want to add new images from the 
Patient Browser to a film job, you can do that 
very easily by drag & drop. The images are 
inserted into the film job in front of the target 
segment.
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Changing the layout

With the layout of the film sheet, you define 
the number and size of the segments on a film 
sheet.

✧ Select individual images or a film sheet or 
select an entire film job.

✧ Click the Layout subtask card on the Filming 
task card into the foreground.

✧ Click the icon for a film layout to display the 
selected images in this format.

✧ Select Properties... in the context menu 
for additional layouts, if necessary.

Or

✧ Select a layout from the Layouts selection 
list in the lower right control area.
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Additionally, you can use the middle mouse 
button or the keypad for windowing the 
images manually.

If you only want to move images within a film 
sheet, you can also do that very easily by drag 
& drop. In this case Zoom & Pan must be 
deselected.

You can also delete images with Film > Clear 
Document(s) in the main menu. In this case, 
the segments of the deleted images remain 
empty. Use Film > Repack afterwards to reor-
ganize the film sheet or the entire film job 
(gaps are filled again).
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Windowing images

✧ Select the images for processing.

✧ Click either the Window 1 or the 
Window 2 icon to switch between two 
predefined window values.

Copying and moving images or film sheets

✧ Select the image(s)/film sheet(s) that you 
want to copy or move.

✧ Select Edit > Copy in the main menu.

Or

✧ Select Edit > Cut in the main menu.

✧ Select the image in front of which you 
want to insert the selected images.

✧ Insert the images with Edit > Paste in the 
main menu.

Deleting images or film sheets

✧ Select one or more images or film sheets.

✧ Select Edit > Delete in the main menu.

Or

✧ Click the Delete icon or press the Del key 
on the keyboard.
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You can call up the Film Properties dialog box 
with Properties... in the context menu if you 
want to set Customized text.
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Showing / hiding image text and graphics

✧ Click the All Text icon on the Images sub-
task card to have all text information about 
the images filmed together with the 
images later on.

Or

✧ Click the Customized Text icon to have 
only part of the text information exposed 
on film.

Or

✧ Click the No Text icon to hide all text infor-
mation in the segments.

✧ Click the Show Graphics icon on the 
Images subtask card to display graphics 
(e.g., ROIs) and annotations.

Or

✧ Click the Hide Graphics icon to hide graph-
ics and annotations.
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The newly selected camera is used as the 
default camera that is always used when no 
other device is selected.

In the Film Job Status dialog box ( Patient > 
Film Task Status), you can obtain informa-
tion about film jobs that are waiting to be exe-
cuted in the queues for each camera and 
printer.
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Selecting another camera

✧ Click the Camera subtask card on the 
Filming task card into the foreground.

Or

✧ Select Film > Change Camera... to call up 
the Change Camera and Film Size dialog 
box.

✧ Select a camera from the list. This selection 
list contains all the cameras connected to 
your system.

Exposing on Film

Exposing a film sheet

✧ Select one or more film sheets in the 
Filming task card.

✧ Select Film > Expose Film Sheet to pro-
cess only the selected film sheet(s).

Exposing a film job

✧ Click the Expose Film Task icon as soon as 
you want to expose one of the film jobs in 
the queue.
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SOMATOM LifeNet

For enabling or disabling SOMATOM LifeNet, 
you can also contact Siemens Service for help.

The Customer Information Portal is only avail-
able if you can access Siemens Remote Ser-
vice. Ask your service engineer for necessary 
preparations.
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SOMATOM LifeNet
General Information

The SOMATOM LifeNet portal enables and 
facilitates a two-way interaction between the 
customer and Siemens through the CT scan-
ner.

Using Offline Mode

In the offline mode SOMATOM LifeNet offers 
basic system information, for example, avail-
able licenses, and access to E-Learning.

You can view and edit your customer profile 
and view the system profile and your Siemens 
contacts.

Starting the SOMATOM LifeNet Browser

✧ Select Options > SOMATOM LifeNet from 
the main menu.

Visiting Customer Information Portal

✧ Click the SOMATOM LifeNet online but-
ton.
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SOMATOM LifeNet
You can start E-Learning by inserting a corre-
sponding CD/DVD or start syngo Basic mod-
ules of E-Learning that are pre-installed on 
your system.

The links Contact Me and Latest News are 
only available if you have a Siemens Remote 
Service access. 
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SOMATOM LifeNet
Following the links

✧ Click System Information to view detailed 
information of your system.

✧ Click Institution to enter or change the 
postal information of your institution.

✧ Click Contacts to enter or change the con-
tact persons of your institution for Siemens 
service.

✧ Click Siemens Contacts to view your con-
tact persons at the Siemens service.

✧ Click E-Learning to access syngo E-Learn-
ing. 
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SOMATOM LifeNet
syngo WBT is not intended to be a substitute 
for the official Siemens Application Training, 
which is available on request via your local 
Siemens office.
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SOMATOM LifeNet
Web Based Training

syngo WBT (Web Based Training) is an interac-
tive training tool which has been developed to 
help you to quickly get to grips with the basic 
functionalities, applications and workflows.

✧ Use syngo WBT only in conjunction with 
the SOMATOM and syngo CT Operator 
Manual, and the Online Help (OLH).

Users (Radiologist, Radiographer or Physician) 
are hereby reminded that WBT is not a substi-
tute for official medical training and expertise 
gained when diagnosing or treating patients. 
As the operator you are bearing the sole 
responsibility for all of the parameters 
selected.

✧ Complete an official Application Training 
course prior to using the CT System. 

You are well informed then of the syngo func-
tionalities, CT Applications and workflow 
methods.
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Data Set Conversion
Overview

The Data Set Conversion tool prepares 
DICOM images of other manufacturers that 
have already been imported into the syngo 
database, making them accessible for CT 
applications.

As a second area of application the tool splits 
up a series from Siemens CT multi-phase 
heart reconstruction into series of different 
heart phases or slice positions.

The tool can be started alongside other appli-
cations.
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Data Set Conversion
In case image pixel values of the original data 
set exceed the pixel range which is compati-
ble with existing Siemens AG Medical Solu-
tions systems, the original images are lossy 
compressed during data set conversion.

As the option Mark images as lossy com-
pressed is activated per default, images with 
modified pixel range are labeled with e.g., 
CQ!, CF 10 (Compressing Factor 10), etc.

If marked as lossy compressed, images are 
usually not accepted for further processing by 
CT applications.
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Data Set Conversion
Converting Data Sets

Configuring Data Set Conversion

✧ Select the Options > Configuration... 
menu item.

The Somaris/5 - Configuration Panel 
appears.

✧ Double-click the Conversion icon.

The DICOM Converter Configuration dialog 
box appears. 

✧ Deselect the option Mark images as lossy 
compressed to have images with modified 
pixel range unmarked, if indispensable.

✧ Click OK to close the DICOM Converter 
Configuration dialog box.
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Data Set Conversion
If you want to convert more series simulta-
neously it is recommended to merge the 
series first. You can select all the series you 
want to convert except for one,drag and drop 
the selected series onto the remaining one.

You need to choose the specific application 
type, e.g., DynEva or Perfusion.

You are informed of the status of conversion 
on the status bar, where any conversion risks 
are indicated by error messages.
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Starting Data Set Conversion

✧ Call up the Patient Browser by selecting 
Patient > Browser... from the main menu.

✧ Select one or more series of a study in the 
navigation or content area of the Patient 
Browser.

✧ Select Applications > Conversion from 
the menu of the Patient Browser.

The Conversion dialog box opens.

✧ Select Common, if you intend to use the 
converted series for more than one appli-
cation type.

Or

✧ Select a specific application from the list 
for which you want to convert the data.

✧ Click Hide if you want to put the dialog box 
into the background.

Or

✧ Click OK to start the conversion.
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Data Set Conversion
You are informed of the status of conversion 
on the status bar, where any conversion risks 
are indicated by error messages.

If you have split series via Data Set Conversion 
the Conversion dialog remains open in the 
background. If you want to perform another 
conversion, select another series in the 
Patient Browser and start conversion.
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Splitting-up Heartview 4D series

✧ Select Split-up series according to 
triggerdelay from the section Split-up 
Heartview 4D series to split-up the series 
of multi-phase heart reconstruction 
according to the different heart phases 
included. 

Or

✧ Select Split-up series according to slice 
position to split-up the series according to 
the different slice positions it contains. 

✧ Click Hide if you want to put the dialog box 
into the background.

Or

✧ Click OK to start the conversion.

Ending Data Set Conversion

✧ Select Applications > Close Conversion 
from the menu of the Patient Browser to 
quit Data Set Conversion.
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Camtasia

To ensure an accurate run of the single 
Camtasia functionality, only start one action 
at a time.

After the installation of the Camtasia soft-
ware, new menu entries are added to the 
main menu of any task card and the Patient 
Browser menu.

You will find additional information about the 
Camtasia tools by clicking the Help button.
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Camtasia
Overview

Camtasia is a separate software tool that 
allows you to film your desktop activities. 

You can save these recordings as AVI files for 
documentation and presentation purposes. 

Furthermore you have the possibility within 
the Camtasia software to choose between 
several additional tools depending on your 
requirements.

Via the Camtasia Recorder you can call up 
additional tools.
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Camtasia
❏ Recorder: to capture AVI files
❏ Player: to play AVI files
❏ Producer: to edit AVI files
❏ Effects: to add objects, such as callouts, 

arrows, text, and WMF images to an AVI 
video

❏ MenuMaker: to create an attractive menu 
from which to launch your files

Additional information about the Camtasia 
tools can be found by clicking the Help but-
ton.

The entire Camtasia Recorder dialog box and 
the menu of the Camtasia Recorder dialog 
box is visible only if the Standard view is 
selected. By default Minimal is selected and 
only the title bar and icon bar is displayed.

The Tools menu entries on the Camtasia 
Recorder window are only available on the 
syngo CT Workplace.
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Camtasia
Availability on the consoles

The following table shows the availability of 
the tools on the consoles:

x  available 
– not available

Opening the Camtasia Recorder

✧ Select Applications > Desktop > Camtasia 
Recorder.

The Camtasia Recorder window opens.

✧ Click the Toggle View dropdown list and 
select Standard.

Tools syngo 
Acquisition 
Workplace

syngo CT 
Workplace

Recorder x x

Player – x

Producer – x

Effects – x

MenuMaker – x
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Camtasia
Capturing a Video 

Calling up the Camtasia Recorder

✧ Select Applications > Desktop > Camtasia 
Recorder.

The Camtasia Recorder window opens.
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Camtasia
A bullet in the dropdown list shows you the 
currently selected capture area.

When you pass over selectable areas they are 
highlighted.
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Camtasia
Selecting the capture area

You can select the capture area by clicking the 
arrow button next to the Record button.

✧ Select Screen to capture the entire screen.

Or

✧ Select Window to capture a selected win-
dow.

✧ With the highlighter select a window or 
any portion of a window to be captured.

✧ After clicking the Record button, click into 
a window to select it.

Or

✧ Select Region to capture a user-defined 
region.

✧ After clicking the Record button, click and 
drag the mouse cursor over the area you 
want to capture.

Or

✧ Select Fixed Region... to capture a pre-
defined region.

The Fixed Region dialog box is displayed.

✧ Define the size of the fixed region using 
the options in the Fixed Region dialog 
box.
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If you selected either Window or Region as 
your capture area, click the Record button, 
and mark the area you want to capture.

During recording process, the Camtasia 
Recorder window is visible. You can move the 
window as far as possible out of the region of 
interest to make sure it is not captured in the 
video. 

✧ Click the top of the window, and keep the 
mouse button pressed while moving into 
another screen area.

If you have minimized the Camtasia window, 
you cannot reopen it as usual. 

✧ Select Applications > Desktop > Close 
Camtasia Recorder from the main menu 
of any application card.

✧ Select Applications > Desktop > Camtasia 
Recorder to reopen Camtasia.

After confirming a message dialog, recording 
stops and any captured frames are discarded.
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Starting capturing

✧ Click the Record button in the toolbar after 
selecting the capture area to start captur-
ing.

Or

✧ Press F9.

Pausing capturing

✧ Click the Pause button in the toolbar to 
pause the capturing process.

Or

✧ Press F9.

Stopping capturing

✧ Click the Stop button in the toolbar to stop 
capturing.

Or

✧ Press F10.

Deleting the current video

✧ Click the Delete button in the toolbar to 
delete the currently captured video.
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Camtasia
Adding annotations and effects during 
recording

During AVI recording, you can add various 
annotations and effects to the file which is 
being recorded. 

✧ Select Effects > Options to open the 
Effects Options window for defining the 
several options.

You can add following features to your video:
❏ date and time
❏ caption
❏ watermarks
❏ auto-/highlights
❏ cursor effects
❏ audio effects
❏ zoom & pan effects

✧ Add the features you want to be displayed 
in your video.

✧ Select the corresponding menu entry in 
Effects to activate it.
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Camtasia
The created AVI file is stored automatically in 
your offline file system under:
H:\SiteData.

The AVI files you create, can be imported, 
edited, etc., in any third party application that 
supports the AVI format.

The captured video is sent in real-time while 
capturing it.
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Camtasia
Saving the Video File

During recording the video is stored as AVI 
file.

Defining the output options

✧ Select Capture > Output > File to save the 
captured video as AVI (video) file.

✧ Select Tools > Options > File to set the 
name and the location of the video file to 
run automatically.

Or

✧ Select Capture > Output > Live to make 
the video available to any live encoding 
process running on your computer.
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Camtasia
You can play the AVI files with the Camtasia 
Player on the syngo CT Workplace only.
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Camtasia
Playing the Video File

With the Camtasia Player you can play the 
recorded desktop activities.

✧ Select Tools > Camtasia Player from the 
Camtasia Recorder window to open the 
Camtasia Player window.

Opening the AVI files

✧ Select File > Open.

✧ Select the desired AVI file.

✧ Confirm the selection by clicking the but-
ton Open to start playing the movie.
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Camtasia
You can record your desktop activities on any 
application card.
192

 



Camtasia
Workflow Example

To record your desktop activities proceed as 
follows:

✧ Load a CT Head Angiography dataset into 
the 3D task card.

✧ Apply a VRT preset on this dataset. 

✧ Select Applications > Desktop > Camtasia 
Recorder.

The Camtasia Recorder window opens.

✧ Select the capture area.

✧ Click the Record button in the toolbar.

✧ Click into the segment you want to record 
your desktop activities in.

Recording starts.

✧ Start working in this segment.

✧ When you have finished, click the Stop but-
ton in the toolbar to stop recording.
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SaveLog
Overview

For service purposes and better error investi-
gation, the SaveLog function allows you to 
generate a savelog dump which is a zip-com-
pressed archive file. The savelog dump file 
contains a set of important log, trace and con-
figuration files. 

Only Siemens Service has access to the file for 
evaluation purposes.

The generation of the savelog dump occurs in 
two parts: 

❏ In the first part the syngo SaveLog script is 
running collecting system and syngo rele-
vant information. 

❏ The second part GG_SaveLog collects CT 
specific trace, system, and hardware infor-
mation. The CT specific part is also used to 
constrict the data to reduce the size of the 
resulting dump file.

It is not necessary to create a file immediately. 
You still can do that up to two hours after-
wards, for example, if a restart is necessary. 
When generating the savelog dump later, 
write down the point of time when the error 
occurred.
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SaveLog
A savelog file is generated in case the system 
is not responding anymore or a malfunction 
appears.

The dump generation takes a certain time and 
must not be interrupted.
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SaveLog
Using the SaveLog 
Function

Generating a savelog dump file

✧ Press Ctrl + Alt + s to save all log files and 
information to a savelog dump file.

A DOS dialog window is displayed showing 
possible error messages that can be ignored.

After termination of dump generation the 
SaveLog dialog is displayed.

✧ Depending on the files you want to add to 
the ZIP file, select as category in the drop-
down list either:
❏ Applications (problems with Inspace)
❏ HangUp of system (after bluescreens 

or system hangup, also after rebooting)
❏ SelfTest (result files of the self-test)
❏ Standard (general problems)
❏ UI freeze (problems with the user 

interface)
❏ Hardware (obvious problems with the 

tube or single controllers)
❏ IRS (problems with or during image 

reconstruction)
❏ Service (problems with the service 

program used by service technician)
❏ Security (files of the security system)
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SaveLog
A screenshot of the active screen will be made 
when the checkbox is activated.

To reduce the overall size of the ZIP-file some 
oversized or unnecessary files are automati-
cally deleted from the dump.
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SaveLog
✧ Check the attach screenshot checkbox to 
add a screenshot to the savelog dump but 
make sure no patient data is visible.

✧ Add an error description in the text field if 
you want to.

✧ Click OK to confirm your selection.

✧ Notify the Siemens Service.
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Notes



 

Symbol (Numeric) keypad

Shortcuts

Window Center -
(Numeric: Num)

Window Center +
(Numeric: /)

Window Width -
(Numeric: *)

Window Width +
(Numeric: -)

Scroll study back
(Numeric: 7)

Scroll study 
forward
(Numeric: 8)

Scroll series back
(Numeric: 4)

Scroll series 
forward
(Numeric: 5)

Scroll image back 
(Numeric: 1)

Scroll image 
forward
(Numeric: 2)

Patient Browser
(Numeric: .)

Mark
(Numeric: 3)

Copy to Film 
Sheet
(Numeric: Enter)

Send To Node 1
(Numeric: +)

Patient Registration
(Numeric: 0)

Alt + letter Function of menu/button with underlined letter

Ctrl + Tab Switch active task card/page through stack of 
cards
(Ctrl + Shift + Tab for backward direction)

Alt + F4 Close Browser Ctrl + C Copy

Ctrl + I Import data Ctrl + P Expose film job 

Ctrl + V Paste Ctrl + W Save window 
values
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