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This product bears a CE marking in accor-
dance with the provisions of council directive 
93/42/EEC of June 14th, 1993 for medical 
devices.

The CE marking applies only to medico-tech-
nical products/medical products introduced in 
connection with the above mentioned com-
prehensive EC directives.

The original language of this document is 
English.
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Introduction
 
 
Welcome to the SOMATOM® CT system from 
Siemens. As a SOMATOM CT system user you 
will have access to several powerful clinical 
applications. 
The applications available on the CT system 
depend on your purchase contract.

The syngo CT Operator Manual is designed as 
a step-by-step instruction for operation of the 
system software, and its frequently used func-
tions. It comprises software related descrip-
tions from registration to examination as well 
as evaluation and documentation of your 
examination results.

The syngo CT Operator Manual is valid only in 
conjunction with the SOMATOM Operator 
Manual and the safety instructions contained 
therein.

This volume provides information about the 
following:

❏ syngo Security Package

❏ Siemens Virus Protection

❏ Basics

❏ SOMATOM LifeNet

❏ syngo Patient Browser

❏ syngo Data Set Conversion

❏ Camtasia

❏ SaveLog

❏ E-Logbook

❏ Viewing

❏ Filming
11

 



Introduction
In this manual, the steps you perform appear 
on the right-hand side, illustrations and spe-
cial notes indicated by the bulb on the left-
hand side.

To call up system functions, only the principle 
workflow is described, although in most cases 
several alternatives are available.

Further information on basic functions are 
provided in the syngo CT Operator Manual 
Volume 1 in chapter Basics.
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Introduction
To make it easier for you to work with the sys-
tem, the following documentation is included:
❏ SOMATOM Operator Manual
❏ syngo CT Operator Manual
❏ System Owner Manual

In addition to this documentation, the online 
help is supplied, but is not a permanent fea-
ture of the documentation.

SOMATOM Operator Manual

In this manual, you will find a description of 
the hardware components of the system and 
their operation. It also includes the Release 
Note.

System Owner Manual

In this manual, you will find the details and 
preconditions for operation of the CT scanner.

Online User Documentation

An online user documentation for an overview 
of general software environment, helpful 
hints, and additional information is included. 
Select Options > SOMATOM LifeNet from the 
main menu to open the SOMATOM LifeNet 
portal.

Selecting User Manuals from the navigation 
bar on the left to view the user manuals, you 
will be asked to insert the Online User Docu-
mentation CD. To view the Release Notes doc-
ument (only available in English), select View 
Release Notes. 
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Introduction
Online Help

The Online Help explains operations of the 
system’s software. It is available in English, 
German, French, Spanish, Japanese and Chi-
nese.

Application Guides

In the Application Guides you will find clinical 
application information and suggested scan 
protocols.
14

 



Introduction
Validity of the Operator Manual

This operator manual is only valid for the 
stated software version and in conjunction 
with the latest release note.

The release note can extend the validity of the 
operator manual to following versions.

Names and Parameters

All parameters and images shown in this oper-
ator manual are examples. Only the parame-
ters displayed by your system are definite.

All names and data of patients and institutions 
that are used in this operator manual are 
entirely fictional. Any resemblance to names 
of existing people or organizations past or 
present is entirely coincidental.

Configuration-dependent designations, such 
as names of drives, network nodes, and data-
bases, that are used in this operator manual 
are usually not the same as the designations 
to be found on a particular installation of the 
system in a clinical environment.

Authorized users

The SOMATOM CT system must be used by 
persons with the necessary specialist knowl-
edge according to country-specific regula-
tions, e.g., physicians, trained radiologists or 
trained technologists, after an appropriate 
application training. If more than the fre-
quently used functions are required, the Sie-
mens customer service must be consulted.
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Security Package (Option)

 
 
 
 
 
 
 
 

  
The system administrator will notify you 
about your user account and password.

The audit trail logs all activities you perform 
on sensitive data in an audit trail. This also 
includes your identity.

Pay attention to the storage capacity 
of the hard disk displayed by icons in 
the status bar of the task cards. If nec-
essary, at the latest when the red icon occurs, 
inform your system administrator to archive 
the Audit Trail.

If you configure the screen saver under 
Options > Configuration..., a reboot is neces-
sary afterwards to ensure its functioning cor-
rectly.
16

 



Security Package (Option)
Overview

With the Security Package, syngo provides 
competent user management and highly con-
figurable access control to implement privacy, 
integrity and consistency of patient data in 
health care which may be required by country 
specific regulatory.

For security reasons, only authorized persons 
have access to sensitive data, such as diagnos-
tic images, results, or reports. 

syngo allows you to work only with the data 
and functions that you have been authorized 
to use. All other patient data is not visible to 
you and the prohibited functions are not avail-
able.
17

 



Security Package (Option)
 

    
Except for emergency access, you are only 
allowed to work with a syngo workstation if 
you are logged into your personal user 
account.

In emergency cases you can log on under the 
general emergency account, depending on 
the security configuration.  
Account name and password are supplied by 
the administrator.
18

 



Security Package (Option)
Logging On and Off

Logging on

✧ To log on to a workstation, type in your 
user name and password.

After system authentication, you will get 
access to the syngo application.

Sharing the workstation with other users

✧ Select System > End... to open the End 
Session dialog box.

✧ Click on the Log in Different User icon to 
switch the user at your workstation. 
19

 



Security Package (Option)
 
 
 
 
 
 
 
 
 

 
 
 
 

             

Logging off and on again to the syngo Acqui-
sition Workplace is not possible during a 
patient examination.

Before logging off, close all the patient data 
and all applications to ensure secure user 
management.

It is recommended to change the password 
assigned by the administrator.
20

 



Security Package (Option)
Logging off temporarily

✧ Select System > End... to open the End 
Session dialog box.

✧ Click on the Lock Computer icon to lock 
your computer for a longer period without 
quitting your session.

Running tasks will be completed in back-
ground for this user.

Logging off

✧ Select System > End... to open the End 
Session dialog box.

✧ Click on the Log off [user name] icon to log 
off if you have finished your work.

Changing the Password

✧ Select System > End... to open the End 
Session dialog box.

✧ Click on the Change Password icon to 
change your password.

✧ Enter the old password for authentication. 

✧ Type the new password and repeat the new 
password for verification.
21

 



Security Package (Option)
 

 

 
 
 
 
 

Using the temporary service password, a ser-
vice technician can log on to the computer 
under the LocalServiceUser user account.

You need the privilege EnableServiceAc-
count to use the Service User menu item.

You can change the password with a double-
click on the LocalServiceUser account in the 
syngo Security Configuration window.
22

 



Security Package (Option)
Generating a Service 
Password for Local Access 

To allow local service activities if no personal 
account for the service technician is available, 
the system will generate you a temporary ser-
vice password for the general LocalService-
User account.

Generating a temporary password

✧ Select Options > Service > Service 
Account from the main menu of any task 
card.

The Set Password for the account “LocalSer-
viceUser” window is displayed.

✧ Enter the reason for a service access and 
the name of the service technician in the 
Comment field.

✧ Enter the expire period in days.

✧ Click on the Apply button to generate the 
password.

The generated password is displayed next to 
Assigned password.

✧ Note the password.

✧ Click on the Close button to end.

✧ Keep the password confidential and pass it 
only to the service technician.
23

 



Virus Protection

Please contact your local Siemens Service, if 
you wish to order Siemens Virus Protection.

Before it can be applied, Siemens Service 
must activate and configure it.
24

 



Virus Protection
Overview

Siemens took preventive measures to keep 
computer viruses off your CT system. 

Nevertheless, data transmission within the 
clinic network or from external data media 
(e.g., CD-ROM) can lead to virus infections of 
your CT system. 

The virus scanner is used to detect viruses as 
early as possible and thus avoid major dam-
age.

The virus scanner continuously checks files on 
the system for known viruses. 

As long as no virus is detected, it will run 
entirely in the background. Your clinical work 
on the SOMATOM CT scanner will not be 
affected. 

As soon as a virus is detected, a message will 
pop up including information on how to pro-
ceed.
25

 



Virus Protection
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Virus Protection
Virus Infection

Message indicating a virus infection

If the virus scanner detects a virus, a message 
window will be displayed.

✧ Click on OK to close the message window.

✧ Contact Siemens Uptime Services to 
receive all relevant information about this 
virus, before using your system again.

The information about the infection will be 
automatically forwarded to Siemens Uptime 
Services.
27

 



Virus Protection
The required updating of virus patterns and 
scan software is accomplished by remote 
updates.

If the Software Distribution/Installation dia-
log box is active, no other functions are avail-
able.

If you do not click on any button in the 
Software Distribution/Installation window 
it will be closed automatically after a certain 
time period.  
The time remaining is displayed in its lower 
area.
28

 



Virus Protection
Update Handling on the 
syngo Acquisition 
Workplace

Information about a new update package

When the system is started, it automatically 
checks whether a new update package is avail-
able. 

If a new update package for your SOMATOM CT 
scanner is available when starting the system, 
the dialog box Software Distribution/Installa-
tion will be displayed.

If a new update package has been obtained 
during operation, an icon occurs in the status 
bar of the screen. If also a yellow exclamation 
mark is displayed next to the icon, it is strongly 
recommended to install the update immedi-
ately. 

✧ Click on the icon if you want to install the 
update.

The Software Distribution/Installation dialog 
box is displayed.

The upper part of the dialog box contains infor-
mation on the new software package.
29

 



Virus Protection
It is recommended to carry out updates imme-
diately. If you have to postpone any updates, 
make sure you catch up on them as soon as 
possible.  
Otherwise the virus scanner may not be able 
to detect new types of viruses.

Hotfixes offer enhanced protection of your 
SOMATOM CT system.

As long as the new data is not installed yet, 
the dialog box Software Distribution/
Installation is displayed after every system 
start.

You can activate silent installation and view 
the installed update packages as well as the 
update packages that are available for instal-
lation in the Software Distribution/
Installation configuration window.

✧ Select Options > 
Configuration from the main 
menu and select the Software 
Distribution icon.
30

 



Virus Protection
Installing the update package

✧ Click Install to install the new update pack-
age immediately.

Installation will start and its progress will be 
displayed.

Or

✧ Click Defer if you do not want to install the 
new update package immediately.

Or

✧ Click Defer All if you do not want to install 
any new update packages.

The dialog box will be closed without installa-
tion.
31

 



Virus Protection
If several new update packages are to be 
installed, the individual packages will be 
installed one by one.
32

 



Virus Protection
Successful installation

If the installation has been completed suc-
cessfully, you will receive a corresponding 
message.

Failure of installation

If the installation failed you will receive a cor-
responding message. Nevertheless you can 
continue to use your CT system without 
restrictions.  
In this case, Siemens Uptime Services will 
search for the error cause and solve the prob-
lem.

Finishing the installation

✧ Click Close to close the Software 
Distribution/Installation dialog box.
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Virus Protection
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Virus Protection
Update Handling on the 
syngo CT Workplace

Information about a new update package

When the system is started, it automatically 
checks whether new update package is avail-
able.

If so, the dialog box SP Installer will be dis-
played.

Installing the Update Package

✧ Click Install to install the update package 
immediately.

Installation will start and its progress will be 
displayed.

Or

✧ Click Ask me later, if you do not want to 
install the new update package immedi-
ately.

The dialog box will be closed without installa-
tion.
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Basics

Not all functionalities described within this 
chapter are available in all applications.

To print out files, e.g., reports, a printer must 
be installed.
36

 



Basics
Overview

This chapter provides information about gen-
eral tools and basic functionalities frequently 
used, which are significant for most of the 
clinical applications available on your 
SOMATOM CT system.
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Basics
 
CT supports the following user interfaces:
❏ English (US), 
❏ German (Germany), 
❏ French (France), 
❏ Spanish (Spain), 
❏ Japanese 
❏ Chinese (PRC) 

Local differences in languages are not sup-
ported by syngo.

For further information on changing the lan-
guage or the supported keyboard, contact the 
Siemens service.

The Date format has to be adjusted after each 
change of the Regional and Language 
Options settings.

→ Page 41, Adjusting the date format
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Basics
Configuration 

Setting the language

✧ Select Options > Configuration... to open 
the Somaris/5 – Configuration Panel.

✧ Double-click on the Regional and Lan-
guage Options icon in the Somaris/5 - 
Configuration Panel to open the 
Regional and Language Options dialog 
box.

✧ Select the language you require in the 
standards and formats area.

✧ Click on the OK button to confirm the new 
language.

✧ Confirm with OK again to restart syngo 
with the new language.
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Basics
 
 

 
 
 
 
 
 
 
 
 
 
 

It is recommended to use:
❏ For western languages: dd-mm-yyyy
❏ For U.S. English: mm-dd-yyyy
❏ For Chinese and Japanese: yyyy-mm-dd
40

 



Basics
Adjusting the date format

✧ Select Options > Configuration... from 
the main menu.

✧ Double-click on the Regional and Lan-
guage Options icon in the Somaris/5 - 
Configuration Panel to open the 
Regional and Language Options dialog 
box.

✧ Click on the Customize... button on the 
Regional Options tab card, and select the 
Date tab card.

✧ Select the required entry from the Short 
date format selection list, and confirm 
with OK.

Setting date and time 

✧ End the current examination and close all 
patients.

✧ Select Options > Configuration... from 
the main menu.

✧ Double-click on the icon Date and Time in 
the Somaris/5 – Configuration Panel to 
open the Date and Time Properties dialog 
box.

✧ Adjust date and time settings as required, 
and confirm with OK.

✧ To update these settings, reboot the sys-
tem.
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Basics
Viewing the Event Log

✧ Select Options > Service > Event Log... to 
display the Event Log dialog box.

✧ Enter the Time or Time Range and select 
additional filter parameters to specify your 
search for log entries.

✧ Click on the Go button.

 
 
 
 
 
 

Configuring applications

Depending on the application you can config-
ure task cards, windows, and individual func-
tions of the program, i.e., adapt them to your 
requirements. 

✧ Select Options > Configuration... from 
the main menu.

The Somaris/5 – Configuration Panel opens.

✧ Double-click on the icon representing the 
desired application to open the corre-
sponding configuration window.

✧ Adapt the functions of the application to 
your individual requirements.
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Basics
 

The File Browser may be used for 
❏ transferring DICOM images to the CDBurn 

folder
❏ accessing generated reports and AVIs
❏ accessing files downloaded from 

SOMATOM LifeNet
❏ transferring raw data

You can call up only one instance of the File 
Browser.

It is not possible to open files that would 
endanger the system (e.g., executable files).
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Basics
File Browser

The File Browser provides a capability to 
access and to manage a well-defined part of 
the file system of SOMARIS/5. 

Calling up the File Browser

✧ Select Options > File Browser... from the 
main menu.

The File Browser opens.

 
 
 
 
 
 
 
 
 
 
 

Opening files and directories

✧ Select File > Open from the menu of the 
File Browser.
45

 



Basics
In case data is not available during a DICOM 
data transfer, it is recommended to read the 
actual DICOM conformance statement for 
information on DICOM structures and fea-
tures.
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Basics
Transferring files and directories

✧ Select the desired file or directory. 

✧ Select File > Send to > Floppy (A:\) from 
the menu of the File Browser to copy the 
selected file or directory to floppy.

Or

✧ Select File > Send to > Burn Folder from 
the menu of the File Browser to copy the 
selected file or directory to the CDBurn 
folder.

Or

✧ Select File > Send to > USB storage device 
from the menu of the File Browser to copy 
the selected file or directory to a USB 
device.
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Basics
You can export or import CT data to or from a 
standard location of the file system. This stan-
dard location is the same directory used for 
import and export of the CT data.

→ chapter Patient Browser, Storing and Send-
ing Data, Page 113

Configure a suitable export directory before 
starting the export.

The names of the selected "*.CTD" files will be 
sent to a job manager.
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Basics
Transferring CT data

✧ Select CT Data Transfer > Set as Export 
Root from the menu of the File Browser.

The currently selected directory will be 
defined as export directory. You may select 
any directory visible in the File Browser.

✧ Select CT Data Transfer > Raw Data Com-
pression from the menu of the File 
Browser to activate or deactivate the data 
compression. 

✧ Select CT Data Transfer > Show Export 
Root from the menu of the File Browser to 
unfold the file browser tree to show the 
marked export directory.

✧ Select one or more "*.CTD" files and select 
CT Data Transfer > Import from the menu 
of the File Browser.
49

 



Basics
You can only view the files, you cannot modify 
them.
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Basics
External accessing to a File Share

You have the possibility to access a file share 
of your CT scanner from an external PC.

✧ Open the Windows Explorer of the external 
PC.

✧ Select Tools > Map Network Drive... from 
the main menu.

The dialog Map Network Drive opens.

✧ Select the letter you want to assign to the 
mapped drive from the Drive selection list.

✧ Enter [Name of your CT scanner]/SiteData 
in the Folder entry field.

✧ Click on different user name.

✧ In the dialog box displayed you have to log 
in as meduser with meduser1 or with a 
password you selected.

✧ Click on OK.

✧ Click on Finish.

The file share appears in your Explorer and 
you can access the files.
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Basics
 

Directories and files installed by default can-
not be deleted, renamed or transferred.

Using the File Browser deleting files or direc-
tories are only possible in the directory 

H:\SiteData and its subdirectories.

Files and directories can be moved via 
drag&drop within the File Browser.
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Basics
Deleting, cutting, copying and pasting files 
and directories

✧ Right-click the selected file or direc-
tory and choose the desired option 
from the context menu: 

❏ cut to relocate the selected file/directory
❏ copy to create a copy of the selected file/

directory when pasting it.
❏ paste to insert the file/directory into the 

selected directory. 
❏ delete to delete the selected file/

directory after confirming a 
corresponding notice window.

Renaming or creating new folders

✧ Select File > Rename or New Folder from 
the menu of the File Browser.

Closing the File Browser

✧ Select File > Exit from the menu of the File 
Browser to close the File Browser.
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Not all functionalities are available in all appli-
cations.

A description of the symbol keypad is given on 
the inside of the folded cover page of this 
guide.
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Basics
The following information offers you an over-
view of basic functions.

Scrolling

Using the scroll bar

✧ Click on the different parts of the scroll bar 
or drag the slider:

(1) Display of first / last image

(2) Display of previous / next row 
(stack mode: previous / next image)

(3) Display of previous / next page 
(stack mode: previous / next image)

(4) Scrolling through image stack.  
The current image number is displayed.

Using the dog ear

✧ Click on the outer triangle of an image to 
scroll forward by one image.

✧ Click on the inner dog ear to scroll back by 
one image.

Using the symbol keypad

✧ Press the keys on the symbol keypad to 
scroll image by image, series by series, or 
study by study.

Switching to the next patient

✧ Switch to the patient you require by click-
ing on his or her patient folder in the 
Patient Browser.
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Basics
Selecting Images

Selecting a single image

✧ Click on an image to select it.

Or

✧ Use the arrow keys of the keyboard to 
change the current selection.

Selecting images explicitly

✧ Hold the Ctrl key down and click on individ-
ual images.

Or

✧ Hold the Shift key down to select several 
consecutive images.

Selecting images up to the end of series

✧ Select a single image.

✧ Select Edit > Select OnSucceeding from 
the main menu.
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Basics
 

  

With Select OnSucceeding, you have to 
select the first image of each required series 
to select all series completely.

If none of the segments is marked by a blue 
border, one or more images are selected in 
the background.
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Basics
Selecting complete series

✧ Select an image from each required series 
individually.

✧ Select Edit > Select Series from the main 
menu.

Deselecting images

✧ Hold the Ctrl key pressed and click on indi-
vidually selected images again.

Or

✧ Select Edit > Deselect All from the main 
menu or select a single image.
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Basics
An explicit selection of images overrides 

Windowing OnSucceeding.

If you want to window all images of a 
series, first select the series.

You can modify the default values of 
Window 1 and Window 2 in the Somaris/5 – 
Configuration Panel.

→ Page 43, Configuring applications

You can use the keys of the symbol keypad for 
fine adjustment of the window settings.  
A description of the symbol keypad is given on 
the folding last page of this guide.
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Basics
Windowing Images

Setting the scope of selection

✧ Select Image > Windowing OnSucceed-
ing to be able to process all images up to 
the end of the series.

Assigning predefined window settings

✧ Select the images that you want to win-
dow.

✧ Click on one of the icons on the Image sub-
task card to switch between two window 
values stored with the image.

Or

✧ Select Image > Windowing and select a 
window setting from the submenu.
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Basics
 

On the Windowing tab card of the Examina-
tion Configuration dialog box, you can 
define shortcut key settings for windowing 
different body regions.
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Basics
Windowing with the mouse

✧ Move the mouse up/down in an 
image with the center mouse but-
ton pressed to change the window 
center.

✧ Move the mouse right/left to 
change the window width.

Windowing function keys

The windowing function keys F2, F3 and F4 
can be used to set the window values of 
images in all task cards. When you press one 
of the following keys of the keyboard, the 
defined window values are applied:

Restoring window values

✧ Select Image > Home Window to undo 
your changes.

Shortcut key Default setting

F2 Abdomen

F3 Lung

F4 Bone
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Basics
Zooming with the mouse is applied to all the 
selected images.

You can call up the Zoom Factor dialog with 
Image > Zoom Factor... and enter a free 
zoom factor there.

Home Zoom/Pan restores the zoom factor 
with which the images were last stored in the 
database.
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Basics
Zooming and Panning

Zooming and panning with the mouse

✧ Click on the Zoom/Pan icon.

✧ Drag the mouse cursor up or down 
at the edge of the segment to 
zoom the image.

✧ Drag the mouse cursor within the 
center part of the segment to pan 
the image.

✧ Click on the Zoom/Pan icon to deactivate 
the Zoom/Pan function of the left mouse 
button.

Restoring the zoom factor

✧ Click on the Home Zoom/Pan icon.

Blow up mode

✧ Double-click on a segment to activate the 
Blow up view.

✧ Double-click on the Blow up view again to 
return to the initial layout of the image 
area.
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The information displayed is configurable.

Any graphic tool used for image eval-
uation is activated and switched off 
again by selecting it in the menu or 
by clicking on the icon.

For distance measurements the geometric 
accuracy of the measurement system in the 
center of rotation is +/- 0.1 mm. 
Thus changing imaging parameters (e.g., 
window, reconstruction parameter, FoV, ker-
nel etc.) may influence the image impression.  
This might have effects on the start- and end-
points of distance measurements you 
selected.

For volume measurements the geometric 
accuracy of the measurement system in the 
center of rotation is +/- 0.1 mm in the scan 
plane. 
Thus changing imaging parameters (e.g., 
window, reconstruction parameter, FoV, ker-
nel etc.) may influence the visual impression 
of the border line of the displayed evaluated 
structures (e.g., nodule). 
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2D- and 3D Evaluation

Measuring distances

✧ Click on the Distance icon of the Tools 
subtask card (Exception: Examination).

✧ Drag out a line between two points 
in the image while holding the left 
mouse button down to display the 
distance in the image.
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Pull each line toward the origin of the angle or 
away from the origin of the angle. Otherwise 
the complementary angle with respect to 
180° will be calculated.
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Measuring angles

✧ Click on the Angle icon to activate angle 
measurement.

✧ First drag out one line while holding the 
left mouse button down. This represents 
the first leg of the angle.

✧ Draw another line for the second leg.  
The angle size is displayed in the image.
69

 



Basics
 
 
 

You can also draw the region point to point by 
clicking with the mouse at each change of 
direction (polygon definition).

You can configure the data displayed via the 
Somaris/5 – Configuration Panel.
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Evaluating regions (ROIs)

✧ Click on the Circle or Rectangle icon on 
the Tools subtask card.

✧ Click on the image and draw the 
ROI (rectangle or circle).  
Release the mouse button.

Or

✧ Click on the Freehand ROI icon.

✧ Drag the mouse around your 
region of interest, and double-click 
on the end point.

Results of statistical evaluations:

(1) Evaluated gray scale range

(2) Highest and lowest gray scale value

(3) Mean value and standard deviation

(4) Area of the ROI in cm2

(5) Number of pixels in the ROI
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The pixel marker does not reflect the area of 
5 x 5 pixels currently measured. The marker 
has a constant size and is independent of the 
zoom factor of the image.

The cursor changes shape. The 
pixel value at the position of the 
cursor in the image is displayed.

With Select All Graphics you can mark the 
graphic elements and text in all selected 
images for deletion.
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Evaluating pixels with the pixel lens

You can display the average value of the gray 
scales (e.g., Hounsfield values for CT images) 
of a small area of 5 x 5 pixels.

✧ Click on the Pixel Lens icon on the Tools 
subtask card. 

✧ Click on the image to display the 
pixel values permanently.

Entering comment

✧ Click on the Annotation Text icon on the 
Tools subtask card.

The mouse cursor becomes a cursor with a 
small rectangle attached.

✧ Click on the position in the image 
at which you want to insert the 
text with the left mouse button.

✧ Enter the text you want to insert.

Deleting graphic elements and text 

✧ Click on the graphic or text that you want 
to delete or select Edit > Select > All 
Graphics to select all graphic elements 
and text in the image.

✧ Select Edit > Delete Graphics from the 
main menu or press the Del key on your 
keyboard.
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Select Edit > Select All in the main menu (not 
available in all applications) to select all 
images and results for filming.

Before you expose a film job check the layout 
settings in the Filming task card.
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Filming

Copy to Filming

✧ Select the images to be filmed.

✧ Click on the Copy To Film Sheet icon of the 
control area. 
 

Exposing images

✧ Click on Expose Film Task to expose all 
images on the Filming card to film on a 
preset camera.
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The dialog box Export To is displayed. The 
available drives are displayed.

During installation, Siemens Service sets up 
various network connections as standard 
addresses in the network.

Color images like VRTs will be sent without 
graphics, e.g., the orientation cube, if a net-
work destination is configured to receive 
DICOM graphics encoded within the pixel 
data.
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Transferring Data

Transferring images to the Viewing task 
card

✧ Select the images and click on the Load to 
Viewing icon to transfer images from the 
Patient Browser to the Viewing task card.

Or

✧ Select the images and click on the Save 
and Load to Viewing to transfer images 
from the 3D task card to the Viewing task 
card.

Exporting to diskette

✧ Click on the Export to diskette icon to 
export the results of the current evaluation 
to diskette.

Sending data to network nodes

✧ Select the data that you want to transfer.

✧ Click on the Sending data to network 
node icon to send the data to the config-
ured network node.

✧ Use Storage Commitment for Send/
Archive actions to avoid deletion of 
images before you stored them. (Provided 
that your archive supports this functional-
ity.)
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Image Text

Text information in medical images

(1) Scan and reconstruction parameters

(2) Orientation labels

(3) Patient and examination data

(4) System-specific information and patient 
position

(5) Scale bar

(6) Window and pixel values and (for 3D 
images) orientation cube

(7) Image comment

(1) Scan and reconstruction parameters

Image text Example
Contrast/bolus agent (+C) +C

Voltage (kV) kV 120

mAs (exposure) mAs 240

Scan time (TI) TI 0.5

Gantry tilt (GT) GT 0.0

Slice width (SL)
or slice width/collimation/ 
Pitch  
(only for spiral)

SL 1.25 or
SL 1.5 / 1.0 / P 1.0 
(only for spiral)

Size and center (x/y) of 
Field of View (FoV)

188 0/-26

Convolution kernel 
(kernel) and 
reconstruction 
parameters

A10f L11C0
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(3)
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(3) Patient and examination data

Image text Example
Patient name carotid angio

Patient ID 210329160014

Date of birth *21-March-1929

Accession number 32145

Acquisition date 5-Nov-2004

Acquisition time 16:13:15.71

Series and image 
number

1 MA 217

Scan type or image type 
and scan number:

TOP (topogram)
SEQ (sequence)
SPI (spiral)
SPO (spiral oblique)
ROT (rotation mode)
RTD (real time display)
MON (monitoring)
MUL (multiscan)
STA (static)

TOP 1
SEQ 7
SPI 2
SPO 4
ROT 8
RTD 8
MON 9
MUL 2
STA 3

Slice position (SP) SP 607.8
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(4)

(6)
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(4) System-specific information and 
patient position

(6) Window and pixel values

Image text Example
Institution Hospital

Manufacturer’s model name SOMATOM

Software version syngo CT 2007E 

Patient position (direction 
and position) and view 
position: 

H (head first)
F (feet first)
LL (left lateral)
RL (right lateral)
SP (supine)
PR (prone)
CR (cranial)
CA (caudal)

 
 
 
 
 
 
H-SP-CR or  
H-SP  
(topogram 
mode)

Image text Example
Window width 
(contrast) (W)

W 250

Window center 
(brightness) (C)

C 50

Mini mean (M) M -3
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Via the entry Customized Text you can con-
figure the displayed text information.

To display text elements in bold type 
face, you can select the desired text ele-
ment in the preview image and click on the 
Bold icon.
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Editing text in medical images

✧ Select Options > Configuration... to open 
the Somaris/5 – Configuration Panel.

✧ Double-click on the Image Text Editor icon 
to enter or change text in medical images.

The Image Text Configuration dialog box 
opens.

✧ Select the required image type from the 
View Name selection list.

✧ Select the Customized Text option.

✧ Define the text elements to be displayed in 
the images by selecting and deselecting 
the corresponding check boxes on the left.

✧ Click on the Apply button to apply your 
changes.

✧ Click on the OK button to confirm your 
changes and to close the dialog box.

Or

✧ Click on the Cancel button to discard your 
changes and to close the dialog box.

Showing and hiding image text

✧ Select View > All Text to show the image 
text.

✧ Select View > Customized Text to show 
the predefined image text elements.

✧ Select View > No Text to hide all image 
text.
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SOMATOM LifeNet

Execution of the link User Manuals and one 
of the links belonging to SOMATOM Educate 
requires insertion of a corresponding CD.

The links Contact Me and Last News are only 
available if you have a Siemens Remote 
Access.
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SOMATOM LifeNet
General Information

The SOMATOM LifeNet portal enables and 
facilitates a two-way interaction between the 
customer and Siemens through the CT scan-
ner.

Starting the SOMATOM LifeNet Browser

✧ Select Options > SOMATOM LifeNet from 
the main menu.

Following the links

✧ Click on System Information to view 
detailed information of your system.

✧ Click on Institution to enter or change the 
postal information of your institution.

✧ Click on Contacts to enter or change the 
contact persons of your institution for Sie-
mens service.

✧ Click on Siemens Contacts to view your 
contact persons at the Siemens service.

✧ Click on User Manuals to view the user 
manuals online.

✧ Click on View Release Notes to view the 
release notes online.

✧ Click on E-Training to follow the Siemens 
web based training.

✧ Click on SOMATOM LifeNet online to view 
Frequently asked questions, Application 
Guides, download new scan protocols, or 
to order trial licenses across this direct link 
to the Siemens EXTRAnet portal.
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SOMATOM LifeNet
syngo WBT is not intended to be a substitute 
for the official Siemens Application Training, 
which is available on request via your local 
Siemens office.
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SOMATOM LifeNet
Web Based Training

syngo WBT (Web Based Training) is an interac-
tive training tool which has been developed to 
help you to quickly get to grips with the basic 
functionalities, applications and workflows.

✧ Use syngo WBT only in conjunction with 
the System Operator Manual, and the 
Online Help (OLH).

Users (Radiologist, Radiographer or Physician) 
are hereby reminded that WBT is not a substi-
tute for official medical training and expertise 
gained when diagnosing or treating patients. 
As the operator you are bearing the sole 
responsibility for all of the parameters 
selected.

✧ Complete an official Application Training 
course prior to using our CT System. 

You are well informed then of the syngo func-
tionalities, CT Applications and workflow 
methods.

For further information:

✧ Press the F1 key on your keyboard to call up 
the Online Help.
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In the Browser Configuration you can define 
icons to be displayed in the tool bar of the 
Patient Browser window.
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Patient Browser
Overview

In the Patient Browser window, the hierarchi-
cal structure of the patient and examination 
data in the databases and on the external data 
media on connected drives is displayed:

(1) Database and drives
(2) Patient
(3) Study
(4) Series (selected)
(5) Images (of selected series)
(6) Navigation area
(7) Content area

You can search for patient data to examine a 
patient again or to review, film, or archive his 
or her images.

You can search for patient data in the Patient 
Browser by navigating through the data lev-
els of the window by mouse click or using the 
keyboard. 

You can speed up your search by sorting the 
data displayed, e.g. alphabetically by the last 
name of the patient, or by filtering the data 
displayed and only viewing a certain subset.
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If your system is connected to an HIS/RIS sys-
tem, the scheduler is automatically updated 
at regular intervals with information from the 
registration depending on the service config-
uration.

If the navigation area is hidden and you want 
to switch to another database:

✧ Select View > Tree and click on the 
database symbol concerned.
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Displaying Patient Data

✧ Call up the Patient Browser by selecting 
Patient > Browser... from the main menu.

Or

✧ Press the Browser key on the symbol key-
pad (Num .).

 
 
 
 

Updating HIS/RIS information manually

✧ Select View > Update Worklist to update 
the scheduler to ensure that you are 
always working with the latest data.

Or

✧ Double-click on the Scheduler icon to 
update it and then open it.

Updating the display of the databases

✧ If necessary, select View > Refresh from 
the main menu, or click on the Refresh 
icon to update the display of the naviga-
tion and content area.
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This information applies to users performing 
daily routine operations with patient data pro-
tected by the Security Package.

You need the privilege PatientBrowser > 
ModifyPatientGroups to assign patients or 
studies to patient groups.

To work with the Browser key on the symbol 
keypad, the syngo Security Configuration 
window has to be closed.
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Assigning Patients or 
Studies

In the Patient Browser, you can modify the 
assignment of patient groups or studies.

Assigning already existing data

✧ Call up the Patient Browser by selecting 
Patient > Browser... from the main menu 
of any task card.

Or

✧ Press the Browser key on the symbol key-
pad (Num.).

✧ Select the desired patient or study in the 
local data base.

✧ Select Edit > Modify Patient Groups... 
from the main menu of the Patient 
Browser.

The Modify Patient Groups window is dis-
played.

✧ Check the group you want the currently 
selected patient or study to be assigned to.

✧ Confirm your selection with OK.
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If View > Image Stamps is activated, all data 
objects are displayed as image stamps on the 
image/data level.
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Patient Browser
Searching for and 
Selecting Patient Data

✧ Scroll through the list of patients using the 
scroll bar until you have found the patient 
you require.

✧ Click on the patient entry in the navigation 
area to view the information levels stored 
for this patient. All the studies of this 
patient are displayed in the content area.

✧ Click on a study in the navigation area to 
select it and to view all the associated 
series.

✧ Click on a series in the navigation area to 
select it and to obtain an overview of all 
the images in the content area.

✧ Click on an image in the content area to 
select it.
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With Options > Filter Settings... you can call 
up the Filter Specification dialog box to cre-
ate your own filter criteria. These user-defined 
filters are placed in the Filter menu as addi-
tional menu entries.

If specific patient data cannot be found in a 
search, do make sure that no filter is acti-
vated.

A filter remains active until you replace it by 
another filter. If you exit the Patient Browser 
and call it up again later on, the last filter that 
has been selected is still active.

All these icons are configurable in Options > 
Configure Browser....
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Filtering data

✧ Select a filter using the Filter menu or the 
tool bar (if configured).

❏ Not Archived 
Only the data which have not been stored 
are displayed.

❏ Not Printed 
Only the data which have not yet been 
printed are displayed.

❏ Not Sent 
Only the data which have not yet been sent 
in the network are displayed.

❏ Not Marked 
Only the data which are not marked are 
displayed.

❏ Marked 
Only marked data are displayed. 

 

Deactivating the filter

✧ Select up Filter > Off from the main menu, 
or click on the Not Filtered icon to have all 
the data displayed again (unfiltered).
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In case the selected sort order cannot be 
applied, the following default order is auto-
matically used: 

❏ Patient Name
❏ Study Description
❏ Series Number
❏ Instance Number

With View > Source, you can hide or display 
storing media individually in the navigation 
area.

Only data stored in the local database can be 
processed.
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Sorting data

✧ Select a data level in the navigation area to 
display it’s elements in the content area.

✧ Open the Sort menu and click on one of 
the sorting criteria stated.

✧ Select Sort > Reverse Order to reverse the 
order of selected data level. 
 
 
 

Searching for and retrieving patient data 
from storing media

✧ Click on the icon of a data medium in the 
navigation area to display all the patient 
data stored there.

✧ Search for and select patient and examina-
tion data by clicking through the data lev-
els in the navigation area.

✧ Click on the Import icon to import the 
selected data into your local database.
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With Patient Search and Search Selected, 
you can retrieve patient and examination data 
from workstations and long-term storage that 
are working with other DICOM program sys-
tems or older syngo program versions and are 
therefore not displayed in the navigation area.

To get information about DICOM structures 
and features read the actual DICOM conform-
ance statement.
102

 



Patient Browser
Patient Search on remote network nodes

✧ Select Patient > Search in the main menu 
to display the Patient Search window.

(1) Input fields for search criteria
(2) Search details area
(3) Information area
(4) Series details list
(5) Buttons
(6) Status bar 

✧ Select the network node on which the data 
searched for are located.

✧ Enter the last name or ID of the patient 
searched for (the wildcard * is supported).

Or

✧ Enter study details, series details, or body-
parts.
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Patient Browser
✧ Click on the Search button to start with the 
search.

All patients and studies found are displayed in 
the information area.

✧ Click a study if you want to have the corre-
sponding series displayed. 

The series are displayed in the series details 
list.

✧ Select one or more patients, studies or 
series from the information or search out-
put area of the Search dialog or instances 
from the Image Search Results dialog 
window.

✧ Click on the Import button.

The selected data is copied from the network 
node to your workstation and displayed in the 
navigation and content area of the Patient 
Browser.
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By activating Patient > Mode Reference 
Lines you can have the scans documented as 
ranges and cutlines in the topogram even 
after completing an examination.
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Patient Browser
Retrospective 
Reconstruction

You can reconstruct the images of an exami-
nation after the examination has been closed 
as long as the raw data has not been deleted.

✧ Select the required study or series of the 
patient for image reconstruction.

✧ Select Patient > Reconstruction to pass 
the selected data to the Examination or to 
the Recon task card.

✧ Start the unprocessed reconstruction jobs 
or define new ones.

Or

✧ Select the required raw data or image 
series from the browser.

✧ Click on the Reconstruction icon on the 
tool bar of the Patient Browser.

✧ Start the unprocessed reconstruction jobs 
or define new ones.
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Depending on the data level, some fields of 
the dialog box might be dimmed.

To correct data that was delete-protected, you 
first have to remove the delete protection 
with Edit > Remove Protection.
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Correcting Data

✧ Select the patient, study, series or images 
that you want to correct in the navigation 
or content area of the Patient Browser.

✧ Select Edit > Correct from the main menu 
of the Patient Browser.

Or

✧ Click on the Correct Patient Data icon on 
the tool bar to open the Correct dialog 
box.

✧ Correct or add to the selected data.

✧ Enter your name under Modifier´s name 
or select your name from the selection list. 

✧ Click on OK to save the new data.
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The entries in the Correct & Rearrange 

History window are generated by your sys-
tem. You cannot make changes yourself.

If an object has been moved, the entry is 
marked ">" under Attribute.
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Displaying a history of changes

To view the modifications of patient- and 
patient's examination data:

✧ Select the patient, study, series or image 
stored in the local database whose history 
of changes you want to view.

✧ Select Edit > History from the main menu 
of the Patient Browser.

Or

✧ Click on the History... icon on the tool bar.

✧ Click on OK to close the history display.
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Patient Browser
Depending on your system configuration, not 
all described possibilities apply.
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Storing and Sending Data

You can transfer data in several ways by using 
the following menu entries in the Transfer 
menu of each application card:

❏ Export to... (transferring data to, e.g., CD-
R, DVD-R)

❏ Send to... (transferring data, e.g., to other 
workstations and network nodes)

❏ Export to Off-line... (exporting data to a 
directory on the local hard disk/
File Browser 
→ chapter Basics, Transferring CT data, 
Page 49)

❏ Record Off-line Files (burning data from 
the CDBurn or Offline folder on CD or DVD 
selected by Export to Off-line)
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Exporting raw data is only possible from the 
syngo Acquisition Workplace.

Export CT Data and Import CT Data allows it 
to store and to fetch data >2 GB somewhere 
else.

For the export of data smaller than 2 GB it is 
recommended to export to DICOM media 
(CDs, DVDs, MODs) via Transfer > Export to... 
of the Patient Browser or to create DICOM files 
via Transfer > Export to Offline.

The raw data symbol is only displayed if you 
have selected View > Image Stamps in the 
Patient Browser as display mode.

In case the data exceeds a size of 2 GB the raw 
data symbol is marked with XL in the content 
area of the Patient Browser.

Be aware that exporting of raw data is very 
time consuming.
114

 



Patient Browser
Exporting or importing raw data

✧ Select the raw data symbol in the content 
area of the Patient Browser. 

✧ Select Patient > Export CT Data or Patient 
> Import CT Data from the main menu.

The selected data will be exported to the 
export root determined in the File Browser.

→ chapter Basics, Transferring CT data, Page 
49
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CD-Rs and DVD-Rs are not suitable for long-
term storage.

Before transferring data ensure that there is 
no other job running at the same time.

→ Page 119, Local Job Status
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Storing data on CD-R/DVD-R

✧ Select the data that you wish to store in the 
navigation and content area of the Patient 
Browser.

✧ Select Transfer > Export to... from the 
main menu of the Patient Browser.

The Export To dialog box opens.

✧ Select [CD/DVD-Writer] from the selection 
list of the Export To dialog box.

✧ Click on the Export button to store the 
data on the default CD/DVD drive.

✧ Enter a unique designation for the CD-R/
DVD-R in the dialog box displayed.

✧ Click on the OK button.
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Eject the DVD-R only by using Eject from... 
after the export is finished. Do not use the 
Eject button at the DVD drive.
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Ejecting CD-R/DVD-R

✧ Select Transfer > Eject from... from the 
main menu of the Patient Browser.

The Eject From dialog box opens.

✧ Select [CD/DVD] from the selection list of 
the Eject From dialog box.

✧ Click on the Eject button to eject the CD-R/
DVD-R from the drive.

Local Job Status

✧ Select Transfer > Local Job Status... from 
the main menu to obtain an overview of 
pending and active storing jobs (importing 
and exporting).

Or

✧ Click on the status bar on one of the icons 
for local data transfer.
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During installation, Siemens Service sets up 
various network connections (e.g., Node1 
and Node2) as standard addresses in the net-
work.

Non-archive nodes shall not be configured as 
longtime archive.

Select the network connection(s) from a list if 
you want to send data to:
❏ an address other than the standard 

addresses
❏ more than one user in the network 

simultaneously

It is recommended not to transfer raw data to 
a DICOM node. If necessary use the other 
Transfer functions respectively Export CT 
data function depending on the data size.
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Sending data via the network

✧ Select the patient, study, series or the 
images in the navigation area or content 
area.

✧ Press the Send To Node 1 key on the sym-
bol keypad to send the data to the precon-
figured network address. 

Or

✧ Select Transfer > Send to... from the main 
menu of the Patient Browser.

The Send To dialog box opens.

✧ Select the node you want to send your data 
to from the selection list of the Send To 
dialog box.

✧ Click on the Send button to send the data 
to the selected node.

Network Job Status

✧ Select Transfer > Network Job Status... 
from the main menu to obtain an overview 
of pending and active network jobs (send-
ing and receiving).

Or

✧ Click on the status bar on an icon for 
remote data transfer.
121

 



Patient Browser
Data from hard disk, CD-R or DVD-R have to be 
imported into the Local Database first before 
it is possible to load them into a task card.

You can see the progress of the import pro-
cess in the Local Job Status dialog box.

→ Page 119, Local Job Status

You can copy objects, e.g., images or series, 
from your local hard disk or from a remote 
folder into the Local Database.

You can only import images in the DICOM for-
mat, e.g, IMA files. 
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Importing Data

Importing data from storage disks

✧ Insert the disk on which the patient or 
examination data is stored.

✧ Click on the corresponding icon of the 
drive in the navigation area of the Patient 
Browser and select the required data.

✧ Select Transfer > Import.

The selected data is copied from the external 
storage disk to the database and placed at the 
corresponding position in the database.

Importing data from the hard disk

✧ Select Transfer > Import from Off-line... 
from the main menu of the Patient 
Browser.

The Import from Off-line dialog box is dis-
played.

✧ Select the required drive and directory 
from the Path selection list.

✧ Select the files you want to import.

✧ Click on the OK button.

The objects are imported into the database 
and appended to any existing patient data 
objects or a new patient folder is created. 
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You can turn the confirmation dialog box off, 
when selecting Options > Configure 
Browser... from the main menu and deacti-
vate the Confirm Deletion check box.  
Unprotected data will then always be deleted 
immediately without confirmation.

Delete protection always includes all lower 
data levels and the related entries of the 
higher data levels.
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Deleting Data

✧ Select the data that you want to delete in 
the navigation area or content area.

✧ Select Edit > Delete from the main menu.

Or

✧ Click on the Delete icon on the tool bar.

✧ Confirm with Yes in the dialog box dis-
played.

Protecting data from deletion

✧ Select the data that you want to protect 
against deletion in the navigation or con-
tent area.

✧ Select Edit > Protect from the main menu.

Or

✧ Click on the Protect icon on the tool bar.

Removing delete protection

✧ Select the delete protected data in the nav-
igation or content area.

✧ Select Edit > Remove Protection from the 
main menu.

Or

✧ Click on the Remove Protection icon.
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Data Set Conversion
Overview

The Data Set Conversion tool prepares 
DICOM images of other manufacturers that 
have already been imported into the syngo 
database, making them accessible for CT 
applications.

As a second area of application the tool splits 
up a series from Siemens CT multi-phase 
heart reconstruction into series of different 
heart phases or slice positions.

The tool can be started alongside other appli-
cations.
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Data Set Conversion
 

In case image pixel values of the original data 
set exceed the pixel range which is compati-
ble with existing Siemens AG Medical Solu-
tions systems, the original images are lossy 
compressed during data set conversion.

As the option Mark images as lossy com-
pressed is activated per default, images with 
modified pixel range are labeled with e.g., 
CQ!, CF 10 (Compressing Factor 10), etc.

If marked as lossy compressed, images are 
usually not accepted for further processing by 
CT applications.
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Data Set Conversion
Converting Data Sets

Configuring Data Set Conversion

✧ Select the Options > Configuration... 
menu item.

The Somaris/5 - Configuration Panel 
appears.

✧ Double-click the Conversion icon.

The DICOM Converter Configuration dialog 
box appears. 

✧ Deselect the option Mark images as lossy 
compressed to not have images with 
modified pixel range marked, if indispens-
able.

Click on OK to start the conversion.
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Data Set Conversion
The user is informed of the status of conver-
sion on the status bar, where any conversion 
risks are indicated by error messages.

You need to choose the specific application 
type, e.g., DynEva or Perfusion.
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Data Set Conversion
Starting Data Set Conversion

✧ Call up the Patient Browser by selecting 
Patient > Browser... from the main menu.

✧ Select one or more series of a study in the 
navigation or content area of the Patient 
Browser.

✧ Select Applications > Conversion from 
the menu of the Patient Browser.

The Conversion dialog box opens.

✧ Select Common, if you intend to use the 
converted series for more than one appli-
cation type.

Or

✧ Select a specific application from the list 
for which you want to convert the data.

✧ Click on Hide if you want to put the dialog 
box into the background.

Or

✧ Click on OK to start the conversion.
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Data Set Conversion
The user is informed of the status of conver-
sion on the status bar, where any conversion 
risks are indicated by error messages.

If you have split series via Data Set Conversion 
the Conversion dialog remains open in the 
background. If you want to perform another 
conversion you have to close the dialog first 
and reopen it.
132

 



Data Set Conversion
Split-up Heartview 4D series

✧ Select Split-up series according to 
triggerdelay from the section Split-up 
Heartview 4D series, if you intend to split-
up the series of multi-phase heart recon-
struction according to the different heart 
phases included. 

Or

✧ Select Split-up series according to slice 
position to split-up the series according to 
the different slice positions it contains. 

✧ Click on Hide if you want to put the dialog 
box into the background.

Or

✧ Click on OK to start the conversion.

Ending Data Set Conversion

✧ Select Applications > Close Conversion 
from the menu of the Patient Browser to 
quit Data Set Conversion.
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Camtasia

After the installation of the Camtasia soft-
ware, new menu entries are added to the 
main menu of any task card and the Patient 
Browser menu.

You will find additional information about the 
Camtasia tools by clicking on the Help but-
ton.
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Camtasia
Overview

Camtasia is a separate software tool that 
allows you to film your desktop activities. 

You can save these recordings as AVI files for 
documentation and presentation purposes. 

Furthermore you have the possibility within 
the Camtasia software to choose between 
several additional tools depending on your 
requirements.

Via the Camtasia Recorder you can call up 
additional tools.
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❏ Recorder: to capture AVI files

❏ Player: to play AVI files

❏ Producer: to edit AVI files

❏ Effects: to add objects, such as callouts, 
arrows, text, and WMF images to an AVI 
video

❏ MenuMaker: to create an attractive menu 
from which to launch your files

Additional information about the Camtasia 
tools can be found by clicking on the Help 
button.

The Tools menu entries on the Camtasia 
Recorder window are only available on the 
syngo CT Workplace.
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Camtasia
Availability on the consoles

The following table shows the availability of 
the tools on the consoles:

x  available  
– not available

Opening the Camtasia Recorder

✧ Select Applications > Desktop > Camtasia 
Recorder.

The Camtasia Recorder window opens.

✧ Select the required tool from the Tools 
menu.

The corresponding window of the selected 
tool opens.

Tools syngo 
Acquisition 
Workplace

syngo CT 
Workplace

Recorder x x

Player – x

Producer – x

Effects – x

MenuMaker – x
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Camtasia
Capturing a Video 

Calling up the Camtasia Recorder

✧ Select Applications > Desktop > Camtasia 
Recorder.

The Camtasia Recorder window opens.
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Camtasia
A bullet in the dropdown list shows you the 
currently selected capture area.

When you pass over selectable areas they are 
highlighted.
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Camtasia
Selecting the capture area

You can select the capture area by clicking on 
the arrow button next to the Record button.

✧ Select Screen to capture the entire screen.

Or

✧ Select Window to capture a selected win-
dow.

✧ With the highlighter select a window or 
any portion of a window to be captured.

✧ After clicking on the Record button, click 
into a window to select it.

Or

✧ Select Region to capture a user-defined 
region.

✧ After clicking on the Record button, click 
and drag the mouse cursor over the area 
you want to capture.

Or

✧ Select Fixed Region... to capture a pre-
defined region.

The Fixed Region dialog box is displayed.

✧ Define the size of the fixed region using 
the options in the Fixed Region dialog 
box.
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If you selected either Window or Region as 
your capture area, click on the Record button, 
and mark the area you want to capture.

During recording process the Camtasia 
Recorder window is visible. You can move the 
window as far as possible out of the region of 
interest to make sure it is not captured in the 
video. 

✧ Click on the top of the window, and keep 
the mouse button pressed while moving 
into another screen area.

If you have minimized the Camtasia window, 
you cannot reopen it as usual. 

✧ Select Applications > Desktop > Close 
Camtasia Recorder from the main menu 
of any application card.

✧ Select Applications > Desktop > Camtasia 
Recorder to reopen Camtasia.

After confirming a message dialog recording 
stops and any captured frames are discarded.
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Camtasia
Starting capturing

✧ Click on the Record button in the toolbar 
after selecting the capture area to start 
capturing.

Or

✧ Press F9.

Pausing capturing

✧ Click on the Pause button in the toolbar to 
pause the capturing process.

Or

✧ Press F9.

Stopping capturing

✧ Click on the Stop button in the toolbar to 
stop capturing.

Or

✧ Press F10.

Deleting the current video

✧ Click on the Delete button in the toolbar to 
delete the currently captured video.
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Camtasia
Adding annotations and effects during 
recording

During AVI recording you can add various 
annotations and effects to the file which is 
being recorded. 

✧ Select Effects > Options to open the 
Effects Options window for defining the 
several options.

You can add following features to your video:
❏ date and time
❏ caption
❏ watermarks
❏ auto-/highlights
❏ cursor effects
❏ audio effects
❏ zoom & pan effects

 
 
 

✧ Select the corresponding menu entry in 
Effects to activate it.
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The created AVI file will be stored automati-
cally in your offline file system under: 
H:\SiteData.

The AVI files you create, can be imported, 
edited, etc., in any third party application that 
supports the AVI format.

The captured video will be sent in real-time 
while capturing it.
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Camtasia
Saving the Video File

During recording the video will be stored as 
AVI file.

Defining the output options

✧ Select Capture > Output > File to save the 
captured video as AVI (video) file.

✧ Select Tools > Options > File to set the 
name and the location of the video file to 
run automatically.

Or

 
 
 
 
 
 
 
 
 

✧ Select Capture > Output > Live to make 
the video available to any live encoding 
process running on your computer.
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Camtasia
You can play the AVI files with the Camtasia 
Player on the syngo CT Workplace only.
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Camtasia
Playing the Video File

With the Camtasia Player you can play the 
results of filming your desktop activities.

✧ Select Tools > Camtasia Player from the 
Camtasia Recorder window to open the 
Camtasia Player window.

Opening the AVI files

✧ Select File > Open.

✧ Select the desired AVI file.

✧ Confirm the selection by clicking on the 
button Open to start playing the movie.
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Camtasia
You can record your desktop activities on any 
application card.
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Camtasia
Workflow Example

To record your desktop activities proceed as 
follows:

✧ Load a CT Head Angiography dataset into 
the 3D task card.

✧ Apply a VRT preset on this dataset. 

✧ Select Applications > Desktop > Camtasia 
Recorder.

The Camtasia Recorder window opens.

✧ Select the capture area.

✧ Click on the Record button in the toolbar.

✧ Click into the segment you want to record 
your desktop activities in.

Recording starts.

✧ Start working in this segment.

✧ When you have finished, click on the Stop 
button in the toolbar to stop recording.
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SaveLog
Overview

For service purposes and better error investi-
gation, the SaveLog function allows you to 
generate a savelog dump which is a zip-com-
pressed archive file. The savelog dump file 
contains a set of important log, trace and con-
figuration files. 

Only Siemens Service has access to the file for 
evaluation purposes.

The generation of the savelog dump occurs in 
two parts: 

❏ In the first part the syngo SaveLog script is 
running collecting system and syngo rele-
vant information. 

❏ The second part GG_SaveLog collects CT 
specific trace, system, and hardware infor-
mation. The CT specific part is also used to 
constrict the data to reduce the size of the 
resulting dump file.
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A savelog file should be generated in case the 
system is not responding anymore or a mal-
function appears.

The dump generation takes a certain time and 
must not be interrupted.
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SaveLog
Using the SaveLog 
Function

Generating a savelog dump file

✧ Press Ctrl + Alt + s to save all log files and 
information to a savelog dump file.

A DOS dialog window is displayed showing 
possible error messages that can be ignored.

After termination of dump generation the 
SaveLog dialog is displayed.

✧ Depending on the files you want to add to 
the ZIP file, select as category in the drop-
down list either:
❏ Standard (general problems)
❏ Applications (problems with InSpace)
❏ HangUp of system (after bluescreens 

or system hangup, also after rebooting)
❏ Hardware (obvious problems with the 

tube or single controllers)
❏ IRS (problems with or during image 

reconstruction)
❏ Service (problems with the service 

program used by service technician)
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A screenshot of the active screen will be made 
when the checkbox is activated.

To reduce the overall size of the ZIP-file some 
oversized or unnecessary files are automati-
cally deleted from the dump.
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SaveLog
✧ Check the attach screenshot checkbox to 
add a screenshot to the savelog dump but 
make sure no patient data is visible.

✧ Add an error description in the text field if 
you want to.

✧ Click on the OK button to confirm your 
selection.

✧ Notify the Siemens Service.
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E-Logbook
Overview

The E-Logbook is a tool to collect, view, 
export and print patient information for sta-
tistics, documentation, research. It offers an 
effective and efficient functionality to process 
examination information.

The functions of the E-Logbook consist of 
three parts: 

❏ Configure in the E-Logbook Configuration 
the fields to be displayed in the E-Logbook 
Input window. 

❏ Edit the manual fields of the E-Logbook 
Input window.

❏ Run the E-Logbook Browser to define date 
range, search and edit the record list.
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Configuration changes are immediately visi-
ble in the E-Logbook Browser and in the E-
Logbook Input window after next patient 
registration.
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E-Logbook
E-Logbook Configuration

Opening the dialog

✧ Select Options > Configuration... to open 
the Somaris/5 – Configuration Panel.

✧ Double-click on the E-Logbook Configura-
tion icon in the Somaris/5 - Configuration 
Panel to open the Configuration Over-
view dialog box.

Configuring E-Logbook

✧ Click the General tab to configure 
the logbook to be on or off, to 
determine a default printer and a 
default time period.

✧ Click the System Entries tab to 
configure the system fields to be 
displayed in the E-Logbook Input 
window and the E-Logbook Browser.

✧ Click the Manual Entries tab to 
configure the manual fields to be 
displayed in the E-Logbook Input 
window and the E-Logbook Browser.
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System fields are displayed read-only. Manual 
fields can be edited at the end of the examina-
tion.

If the character length exceeds the field 
width, “...“ is displayed. To see the whole text 
move the mouse cursor above the field. A tool 
tip is shown.
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E-Logbook
E-Logbook Input Window

Editing E-Logbook Input window

✧ Click on the Close current patient 
icon in the Chronicle to complete 
the current examination. The E-
Logbook Input window will pop up in the 
subtask card area.

✧ Modify the desired fields in the E-Logbook 
Input window.

✧ Click on OK to save the changes 
and to end the examination. The 
fields will be saved in the E-Log-
book.
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E-Logbook
You can configure the default setting of the-
date range in the General tab card of the E-
Logbook Configuration window.
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E-Logbook
E-Logbook Browser

The E-Logbook Browser lists the patients’ 
records within a certain date range or after 
performing a search with certain criteria. With 
the E-Logbook Browser you can view, sort 
and print the records result. 

Calling up the E-Logbook Browser

✧ Call up Patient > E-Logbook from the main 
menu.

Or

✧ Press the F12 key of your keyboard in the 
Examination task card. 

The records within the default date range will 
be listed in the Record list.
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You can process and evaluate images as fol-
lows:
❏ Change window values
❏ Enlarge, pan, rotate, and flip images
❏ Highlight regions of interest (ROIs) using 

drawing tools (circles, rectangles, lines), 
❏ Provide them with comment texts 
❏ Evaluate them statistically (CT, MR only)
❏ Display measured values for pixel points or 

ranges 
❏ Measure distances and angles on the 

images.
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Viewing
Overview

On the Viewing task card, you can view the 
results of an examination and evaluate it or 
prepare it for diagnostics.

You can also use the Viewing task card to 
compare image material of different examina-
tions and, depending on configuration, of dif-
ferent patients.

You can first load the images using the 
Patient Browser or from the 3D task card into 
the Viewing task card. Here you can select 
one of various ways of arranging the image 
material and displaying it in the clearest way 
for your diagnostic problem.

You can then process and evaluate the 
images.

You can then save the images you have pro-
cessed and evaluated, you can print them or 
expose them on film or send them to other 
locations in your hospital.
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Viewing
 

Using multiple selection in the navigation or con-
tent area you transfer the images of more than 
one patient, study, or series to the Viewing task 
card.

The Patient Browser will be closed if the 
Close after Loading option has been selected 
in the Options menu.
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Viewing
Loading and Displaying 
Images

Transferring images

✧ Call up the Patient Browser by selecting 
Patient > Browser... from the main menu.

✧ Select the patient, study, or series in the 
navigation or content area of the Patient 
Browser.

✧ Click on the Load to Viewing icon on the 
tool bar to transfer the associated images 
to the Viewing task card.
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Patients with different patient IDs, but other-
wise identical data, are handled as different 
patients by the system.

With Multi View you can have multi-
ple patients displayed simulta-
neously in the Viewing task card.
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Viewing
Loading multiple studies or patients

✧ Click on the Multi View icon on the View 
subtask card to activate this display mode.

✧ Use drag&drop to load multiple studies or 
patients (multi study layout). 

✧ Drop each patient in a different study view.

Image-stripe display or stack display

✧ Click on the Image Stripe icon on the View 
subtask card to activate this display mode.

Or

✧ Click on the Series Stack icon on the View 
subtask card to activate this display mode.

❏ In the Image Stripe display (1) the loaded 
series and images will be shown one after 
the other.

❏ In the Series Stack display (2), all images 
of a series are stored in a stack one on top 
of the other. You can see the first image of 
each series.
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Switch to a large format display to see diag-
nostic details. Select a small format display to 
obtain an overview.
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Viewing
Division of the image area

✧ Select a layout in the View menu. 
The active view is now marked with a 
checkmark.

Or

✧ Select a layout with the icons on the View 
subtask card. 
The corresponding icon is now active.
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See chapter Basics for further information on 
changing the image settings.

→ syngo CT Operator Manual Volume 1,  
Basics

1

3

2
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Viewing
Changing Image Settings

Scrolling

✧ Scroll by using the operating elements of 
the Viewing task card: 

(1) Scroll menu

(2) Dog ears in the top right-hand corner of 
the images (except Image Stripe display)

(3) Scroll bar on the right-hand of the image 
area

 
 
 
Or

✧ Scroll by using the keyboard:

(1) Keyboard keys Page Up, Page Down to 
scroll through the image stack.

(2) Symbol keys of your keypad 
→ Page 2, Symbol (Numeric) keypad

Selecting images

To select the required images, you can:

❏ Select a single image

❏ Select individual images

❏ Select images up to the end of series

❏ Select complete series

Deselect images
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In the image in which you are currently win-
dowing, the changed window values are dis-
played immediately.  
As soon as you release the mouse button, the 
new window values are applied to all images 
of the same selection.

With Tools > Capture Area you can define an 
area in the image for zooming.

Orientation labels are rotated and flipped 
together with the image. Please note that any 
annotations and graphics you have entered 
will be deleted when you rotate or flip an 
image.
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Viewing
Windowing images

In order to window images, you can: 

❏ Set the scope of selection

❏ Assign predefined window settings

❏ Window with the mouse

❏ Restore window values

Zooming and panning

In order to zoom/pan images, you can:

❏ Zoom/pan with the mouse

❏ Activate the Blow up mode

❏ Restore the zoom factor

Rotating and flipping

✧ Select the images that you want to edit. 

✧ Click on the Rotate 90 icon on the Image 
subtask card to rotate the image 90° clock-
wise.

✧ Click on the Flip Vertically icon on the 
Image subtask card to flip the images ver-
tically.

✧ Click on the Flip Horizontally icon on the 
Image subtask card to flip the images hor-
izontally.
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Viewing
Using the interactive movie

✧ Click on the Interactive Movie icon on the 
View subtask card.

✧ Hold the left mouse button down 
in the image and move the mouse 
up or down to playback the movie 
forward or backward.

✧ Select Scroll > Interactive Movie again to 
terminate Movie mode.

Subtract Images

✧ Select individual images/series in the 
Viewing task card or in the Patient 
Browser.

✧ Click on the Subtract icon on the Eval sub-
task card.

The Subtract dialog box is displayed.

(1) Operand field with a list of loaded images 
and series

(2) Operation mode
(3) Test image
(4) Name of the result series
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For example, if you only want to apply 
subtraction to every second original image, 
enter the value 2 in the Increment column. 

The type of subtraction you can apply (sub-
tracting images or constants) will depend on 
the number and assignment of original 
images (one or more series).

If you want to subtract one or  more 
images from a constant, reverse the 
operands with Exchange.
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Restricting the original images

✧ Select a series (line) in the operand field.

✧ Double-click on the selected series in the 
column Increment.

✧ Enter an increment in the spin box dis-
played.

✧ Complete your entry by clicking outside 
the spin box with the mouse.

Deleting operands and operation modes 

✧ Select operation mode constant and enter 
a value.

Or

✧ Select operation mode within series to 
subtract the gray scale values of one image 
from those of the other images (one series 
loaded).

Or

In the operand field click on the series whose 
images are to be subtracted from the images 
of the remaining series (two or more series 
loaded). 
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The sequence of subtraction is always remain-
ing series – selected series. 
If there are more than two series in the oper-
and list, the selected list is subtracted from the 
remaining series. 
A new series with the subtraction images is 
generated for every other series.

In the input field Result Series Description 
you can change the suggested name for one 
of your own.
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Viewing
Starting subtraction

✧ Click on OK to start calculation.

Calculating the Average

✧ Select one image or a set of images or 
series.

✧ Click on the Average icon on the Eval sub-
task card. 

The Average dialog box is displayed.

✧ Enter an increment, if you want to use a 
subset of the original images for the evalu-
ation.

✧ Click on OK to start the calculation.
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You can make your selection from three preset 
filter effects. The option Low Contrast 
Enhancement also offers you a list box in 
which you can set four different levels of con-
trast from small to very strong.

If large amounts of data are selected process-
ing may take some time.
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Viewing
Filtering Images

✧ Select one image or a set of images or 
series.

✧ Click on the Filter icon on the Eval subtask 
card. 
 

The Filter dialog box is displayed.

✧ Enter an increment, if you want to use a 
subset of the original images for the evalu-
ation.

✧ Select one of the filters.

✧ Click on OK to start calculation with the  
set filter strengths.
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See chapter Basics for further information on 
evaluating result images.

→ syngo CT Operator Manual Volume 1,  
Basics

You can also measure the length of a 
structure, i.e., a blood vessel, by 
drawing the shape with a freehand 
line (Tools > Freehand Distance).  
You can end this line with a double-click.

ROIs (Regions Of Interest) are used to mark 
anomalies in the images and evaluate the 
gray scales within these regions statistically. 
ROIs can be circular, rectangular or freehand 
regions.

You can write up to 30 characters into a line, 
after that, line breaks are inserted automati-
cally. You can force a line break by pressing 
Shift + Enter.

With Edit > Select > All Graphics you can 
select all graphic elements and text in the 
selected image segments.
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Viewing
2D Evaluation

To evaluate result images in the Viewing task 
card, you can:

❏ Measure distances 

❏ Measure angles

❏ Evaluate Regions Of Interest (ROIs)

 
Annotating images

✧ Click on the Annotation Text icon on the 
Tools subtask card.

✧ Click to the point in the image at which you 
want to insert text.

✧ Enter the required text in the text field dis-
played and press the Enter key.

Deleting graphic elements and text 

✧ Select individual, several, or all graphic and 
text elements you want to delete.

✧ Select Edit > Delete Graphics or press the 
Del key on your keyboard.
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Viewing
Saving Images

✧ Select the images or series that you want 
to save.

✧ Select Patient > Save As....

✧ In the Save As dialog box, click on the Save 
images in new series option.

✧ Enter the new series description in the text 
input field and confirm with OK.

Or

✧ Click on the Append images to series 
option.

✧ Select the series in the selection list using 
the serial number and serial description 
and confirm with OK.

Saving window values only

✧ Select Image > Save Window Values.

The current window values are saved for the 
selected images.
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Filming

To film images with Window 1 and 
Window 2, either interleaved or appended:

✧ Select Options > Configuration... from 
the main menu of any task card.

✧ Double-click on the Filming Layout icon 
on the Somaris/5 - Configuration Panel.

✧ Activate Copy series (for Double window) 
on the Series tab card in the Filming 
Layout window and confirm with OK.

✧ Copy the images from the Patient Browser 
or Viewer via Copy to Film sheet icon, 
main menu, or keyboard key.
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Filming
Overview

You can expose the images of an examination 
on film or print them on paper for documen-
tation and reporting.

Transferring Images to 
Filming

✧ First select the images that you want to 
film in the Patient Browser or on the task 
cards.

✧ Click on the Copy to Film Sheet icon.

Or

✧ Press the Copy to Film Sheet key on the 
symbol keypad (Num Enter).
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See chapter Basics for further information on 
selecting images.

→ syngo CT Operator Manual Volume 1,  
Basics

The folder icon of a selected film 
job is highlighted (blue). All the 
images of this job will be shown with a blue 
continuous line border.
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Filming
Selecting Images and 
Sheets 

In order to select images and sheets for film-
ing, you can:

❏ Select one or more images

❏ Select complete series 

❏ Deselect images

Selecting film sheets

✧ Click on the border of the film sheet to 
select all the images it contains.

Or

✧ Click on the border of the first film sheet of 
your choice holding the Ctrl key down.

✧ Page to another film sheet using the dog 
ears.

✧ Extend your selection by a single film sheet 
(hold the Ctrl key pressed) or additionally 
by all the film sheets in between (hold the 
Shift key pressed).

Selecting an entire film job

✧ Click on the opened film job to select all the 
film sheets with all images of this job.
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With the layout of the film sheet, you define 
the number and size of the segments on a film 
sheet.  
To change the size and position of an image 
within the segment, select Image > Zoom/
Pan.

 Select Properties... in the context menu for 
additional layouts.

If you want to add new images from the 
Patient Browser to a film job, you can do that 
very easily by drag & drop.  
The images are inserted into the film job in 
front of the target segment.
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Filming
Editing Film Jobs

Changing the layout

✧ Select individual images or a film sheet or 
select an entire film job.

✧ Click the Layout subtask card on the Filming 
task card into the foreground.

✧ Click on the icon for a film layout to display 
the selected images in this format.

 
 
 
 
 
 
 
 
 
 
 
 

Windowing images

✧ Select the images for processing.

✧ Click on either the Window 1 or the 
Window 2 icon to switch between two 
predefined window values.
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Filming
  

 

If you only want to move images within a film 
sheet, you can also do that very easily by drag 
& drop. In this case Zoom & Pan must be 
deselected.

You can also delete images with Film > Clear 
Document(s) in the main menu. In this case, 
the segments of the deleted images remain 
empty. Use Film > Repack afterwards to reor-
ganize the film sheet or the entire film job 
(gaps will be filled again).
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Filming
Copying and moving images or film sheets

✧ Select the image(s)/film sheet(s) that you 
want to copy or move.

✧ Select Edit > Copy in the main menu.

Or

✧ Select Edit > Cut in the main menu.

✧ Now select the image in front of which you 
want to insert the selected images.

✧ Insert the images with Edit > Paste in the 
main menu.

Deleting images or film sheets

✧ Select one or more images or film sheets.

✧ Select Edit > Delete in the main menu.

Or

✧ Click on the Delete icon or press the Del 
key on the keyboard.
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Filming
 

You can call up the Film Properties dialog box 
with Properties... in the context menu if you 
want to set Customized text.
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Filming
Showing / hiding image text and graphics

✧ Click on the All Text icon on the Images 
subtask card to have all text information 
about the images filmed together with the 
images later on.

Or

✧ Click on the Customized Text icon to have 
only part of the text information exposed 
on film.

Or

✧ Click on the No Text icon to hide all text 
information in the segments. 
 

✧ Click on the Show Graphics icon on the 
Images subtask card to display graphics 
(e.g., ROIs) and annotations.

Or

✧ Click on the Hide Graphics icon to hide 
graphics and annotations.
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Filming
 

 
 
 
 
 
 
 
 
 

 

The newly selected camera is used as the 
default camera that is always used when no 
other device is selected.

In the Film Job Status dialog box (Patient > 
Film Task Status), you can obtain informa-
tion about film jobs that are waiting to be exe-
cuted in the queues for each camera and 
printer.
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Filming
Selecting another camera

✧ Click the Camera subtask card on the 
Filming task card into the foreground.

Or

✧ Select Film > Change Camera... to call up 
the Change Camera and Film Size dialog 
box.

✧ Select a camera from the list. This selection 
list contains all the cameras connected to 
your system.

Exposing on Film

Exposing a film sheet

✧ Select one or more film sheets in the 
Filming task card.

✧ Select Film > Expose Film Sheet to pro-
cess only the selected film sheet(s).

Exposing a film job

✧ Click on the Expose Film Task icon as soon 
as you want to expose one of the film jobs 
in the queue.
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