
www.siemens.com/healthcare

syngo MR B17
Operator Manual – syngo MR

 

memnetary@gmail.com
www.telegram.me/IumsRadiology



Manufacturer’s note: 0. 0

Products, that are bearing a CE mark fulfill the provisions of the
Council Directive 93/42/EEC of 14 June 1993 concerning medical
devices. 0. 0

The CE mark applies exclusively to medical equipment and prod-
ucts that are released under the relevant EU guidelines mentioned
above.

0. 0

 

CT

memnetary@gmail.com
کانال آموزشی رادیولوژی دانشگاه ایران
 www.telegram.me/IumsRadiology



syngo MR Summary of Contents
 
         
 Asyngo MR Basics

 BManaging and Adjusting the 
System

 CExamination

 DDynamic Analysis

 EFiltrate, Correct and Convert 
Images

 FMean Curve

 Gsyngo Bold

 Hsyngo Perfusion

 JBreast Evaluation MR

 KReporting

 Lsyngo MR Composing

 MTissue 4D
iii

 



Summary of Contents syngo MR

iv
 NAppendix

Index
Operator Manual

 



syngo MR Table of Contents
A syngo MR Basics

A.1 Safety Instructions

A.2 Coordinate System

A.3 Differences between syngo and syngo MR

A.4 Position Display

A.5 File Browser

A.6

B Managing and Adjusting the System

B.1 System Manager

B.2 Adjusting the System

C Examination

C.1 Introduction to the MR Examination

C.2 Maestro Layout and Movie Display (Option)

C.3 Loading the Measurement Program

C.4 Measuring, Editing, and Managing Reference Images

C.5 Positioning Slices

C.6 Performing a Routine Examination

C.7 Adapting the Measurement Parameters

C.8 Protocol and Pause Properties

C.9 Measuring Large Examination Regions

C.10 SAR and Stimulation Monitoring

C.11 Controlling the Patient Table

Control-i
 v

 



Table of Contents syngo MR
C.12 Patient Instructions

C.13 Managing Measurement Programs

C.14 Printing Protocols

C.15 Working with Instruction Ranges

C.16 Performing Contrast Agent Measurements

C.17 Physiologically Controlled Measurements

C.18 Inline Display

C.19 Automatic Positioning Suggestion

D Dynamic Analysis

D.1 Introduction

D.2 Starting the Evaluation Function

D.3 General Procedures

D.4 Functions for Dynamic Analysis

D.5 Tracking the Progress of Evaluation

E Filtrate, Correct and Convert Images

E.1 Editing Images with Image Filters 

E.2 Correcting Distortion Artifacts

E.3 Converting Images to RGB Images
vi  Operator Manual

 



syngo MR Table of Contents
F Mean Curve

F.1 Introduction

F.2 Loading and Viewing Images

F.3 Performing Evaluations

F.4 Documenting Results 

G syngo Bold

G.1 Introduction

G.2 Loading and Displaying Images

G.3 Saving Images

G.4 Calculating Parameter Images Retroactively

H syngo Perfusion

H.1 Introduction

H.2 Loading and Displaying Images

H.3 Storing and Filming Results

H.4 Calculating Parameter Images

J Breast Evaluation MR

J.1 Introduction

J.2 Calculating Parameter Maps 

J.3 Calculating Combined Images 
 vii

 



Table of Contents syngo MR
K Reporting

K.1 Introduction

K.2 Creating and Editing Reports

K.3 Documenting Reports

K.4 Configuring MR Reports 

K.5 PhoenixZIP

L syngo MR Composing

L.1 Introduction

L.2 Image Selection and Reconstruction

L.3 Viewing Images

L.4 Evaluations

L.5 Saving and Documenting Images

M Tissue 4D

M.1 Introduction

M.1 Tissue 4D

N Appendix

N.1 Parameters of the Parameter Cards

N.2 Text Information in Medical Images

Index
viii  Operator Manual

 



syngo MR

Information on this 
Operator Manual
To operate the MR system accurately and safely, the operating
personnel have to have the necessary expertise as well as
knowledge of the entire operator manual. It has to be read care-
fully prior to starting up the MR system.

Layout of Operator Manual 

To improve readability, your complete operator manual has
been broken down into several individual operator manuals
with thematically distinct content:

❏ Hardware components (system, coils, etc.)
❏ Software (measurement, evaluation, etc.)

Information for the operator of the MR system is another part of
the complete operator manual.

The volume of smaller operator manuals that you receive
depends on your system configuration, and may vary.

! All parts of the complete operator manual may contain safety
information requiring strict adherence.
 ix
 

 



Notes on the Operator Manual syngo MR
The operator manual for hardware and software are intended
for authorized users. They assume a basic knowledge of work-
ing with PCs and software.

This manual includes descriptions covering standard as well as
optional software. Consult the respective Siemens sales organi-
zation to determine the type of software available for your sys-
tem. The description of an option is not legally binding for pro-
viding this option.

The graphics, figures, and medical images used in this operator
manual are examples only. The actual display and design of
these may be slightly different on your system.

For the sake of linguistic simplicity, male and female patients are
referred to as "the patient".

The term "Siemens Service" includes Service personnel autho-
rized by Siemens.
x Operator Manual
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Configuration

This manual consists of multiple parts (Part A, Part B, etc.). A
comprehensive table of contents can be found at the beginning
of each part.

!

The other parts contain descriptive and instructive chapters. The
descriptive chapters explain the design, application, and func-
tion of the individual MR system components. The instructive
chapters explain the operation of the individual components.

In addition, the software includes an Online Help derived from
the Operator Manual. 

Operator manuals 
syngo MR and syngo

The Operator Manual - syngo MR describes only MR-specific
applications. General syngo applications, such as e.g. Viewing
or Filming, also available for MR systems, are described in the
syngo Operator Manual.

Refer to:
→ Chapter A.3, Differences between syngo and syngo MR

Please observe the content of the safety chapter during your
daily activities.
→ Chapter A.1, Safety Instructions
 xi
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Important icons

To improve readability, certain special content is identified
accordingly. The following presents the icons used and their
meaning:

✧ Requests for action

❏ List items

➭  Additional information for the user

! Notes for optimal use of the MR system.

WARNING/CAUTION
Safety information
xii Operator Manual
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Indications for use

Your MAGNETOM system is indicated for use as a magnetic res-
onance diagnostic device (MRDD) that produces transverse,
sagittal, coronal and oblique cross sectional images, spectro-
scopic images and/or spectra, and that displays the internal
structure and/or function of the head, body, or extremities. 

Other physical parameters derived from the images and/or spec-
tra may also be produced. Depending on the region of interest,
contrast agents may be used. These images and/or spectra and
the physical parameters derived from the images and/or spectra
when interpreted by a trained physician yield information that
may assist in diagnosis.

Your MAGNETOM system may also be used for imaging during
interventional procedures when performed with MR compatible
devices such as in-room display and MR-safe biopsy needles.
 xiii
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Authorized operating personnel

The MAGNETOM MR system must be operated according to the
intended use and only by qualified persons with the necessary
knowledge in accord with country-specific regulations, e.g.,
physicians, trained radiological technicians or technologists,
subsequent to the necessary user training.

This user training has to include basics in MR technology as well
as safe handling of MR systems. The user has to be familiar with
potential hazard and safety guidelines the same way he is famil-
iar with emergency and rescue scenarios. In addition, the user
has to have read and understood the contents of the operator
manual.

Open source software included

The software delivery volume includes a separate Open Source
DVD. This DVD contains the Open Source software packages as
well as the associated licensing information installed in this
product. For additional information, please read the following
files on DVD:
❏ release-notes.pdf
❏ release-notes-linux.pdf
xiv Operator Manual
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Data recovery in case of database 
problems

If database problems occur (e.g., a measurement is terminated
or post-processing failed) when reconstructing an application,
the images of this application are buffered as standardized
DICOM files.

When starting the MR system again, you'll receive the following
message:

"Not all images of the last job could be stored.
The images have been buffered and are available
after you start the system again." 

✧ Click OK to close the message.

After a new start, the images are appended to the correct study
in the database. Use the Patient Browser to select the images
of the respective application again.
 xv
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CHAPTER

A.1
 Safety Instructions
In this chapter you will find all the general safety instructions for
the software manuals syngo MR, Argus, Vessel View,
Neuro 3D and Spectroscopy. Further safety instructions will be
found in the descriptions of the individual applications. 

WARNING
Missing or incorrect display of small anatomical structures as a
result of motion correction.

Incorrect diagnosis and omitted treatment due to false 
negative diagnosis.

Incorrect diagnosis and unnecessary biopsies due to false 
positive diagnosis.

✧ For diagnosis, always use the original image in addition to 
the corrected image.
 A.1–1
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WARNING
The MR application does not recognize images from other
modalities!

Incorrect diagnosis

✧ Do not load images from other modalities into MR applica-
tions. Exceptions: Argus, Vessel View, and Colonography 
support both MR and CT images.

WARNING
Unapproved software!

System error

✧ Use only software authorized by Siemens.

✧ Never copy or install unauthorized software onto the MR 
system.
A.1–2 Operator Manual
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WARNING
EPI images may show spatial distortion!

Incorrect spatial allocation in certain image areas when 
superimposing anatomical and functional result data from 
EPI images.

✧ For localizing brain activities, use extreme caution when 
applying spatial information of superimposed anatomical 
and functional result data from EPI images.

✧ Use other material as well. For example use the evaluation 
of the field map or use anatomical structures.

✧ In addition to EPI images, generate images with high reso-
lution and high pixel bandwidth (for example TSE).

✧ Due not perform stereotactic brain operations on the basis 
of EPI images alone.
 A.1–3
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CAUTION
Inaccurate display of temperature changes when using tem-
perature sensitive sequences!

Incorrect diagnosis, wrong therapy planning

✧ Consider the measurement inaccuracy of this method (also 
refer to relevant literature).

✧ Ensure that the patient does not move during the acquisi-
tion of images (also assess anatomical images), and check 
for sufficiently high SNR.

✧ Consider carefully the temporal and spatial resolution when 
planning the therapy.

✧ Perform preliminary examinations for analyzing the tissue 
(e.g. in case of fat myoma), as temperature sensitive 
sequences use fat suppression by default.
A.1–4 Operator Manual

 



CHAPTER

A.2
 Coordinate System
The software syngo MR and its predecessor software Numaris
(including Numaris 3.5) use different patient coordinate sys-
tems.

Please make a note of this, especially when you diagnose
Numaris acquired MR images under syngo MR.

If you have any questions about converting the different coordi-
nate systems, please contact your applications specialist.
 A.2–1
 

 



Coordinate System syngo MR Basics
Coordinate system for Numaris 3 and 
Numaris 3.5 (+FAL)

Slice positions as seen from the magnet isocenter into the direc-
tion of Feet, Anterior and Left are positive.

MR images based on this patient-oriented coordinate system are
only converted when exporting them into a DICOM format.
A.2–2 Operator Manual
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Coordinate system for syngo MR (DICOM 
standard, +LPH)

Slice positions as seen from the magnet isocenter in the direc-
tion of Left, Posterior and Head are positive.
 A.2–3
 

 



Coordinate System syngo MR Basics
The following overview shows how the direction of the slice
position changes as it moves from minus to plus.

If the slice position ascends, the slices move toward the positive
coordinates:

Numaris 3 and Numaris 3.5 ❏ The transverse slice moves in the (F) direction of the feet.
❏ The coronal slice moves in the anterior (A) direction.
❏ The sagittal slice moves in the left (L) direction.

syngo MR ❏ The transverse slice moves in the (H) direction of the head.
❏ The coronal slice moves in the posterior (P) direction.
❏ The sagittal slice moves in the left (L) direction.

!

Direction of slice position

Numaris 3 and Numaris 3.5 +FAL

syngo MR +LPH

In syngo MR, position information in the PCS is shown in the
form of abbreviations L=Left, R=Right, A=Anterior, P=Posterior,
H=Head, F=Feet. They replace the algebraic signs "+" or "-"
used in previous Numaris versions.
A.2–4 Operator Manual
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Whole Body Patient Coordinate System

Beginning with software version syngo MR B13, all measure-
ments provide their table position (TP) and slice position (SP) in
the Whole Body Patient Coordinate System.

Origin The origin of the Whole Body Patient Coordinate System is
located at the magnet isocenter during the first measurement of
a new series block (the first table position). In practical applica-
tion, this is usually the location that was marked with the laser
light localizer prior to starting a new study.

Slice position (SP) Beginning with software version syngo MR B13, the slice posi-
tion (SP) for all measurements is shown relative to the origin of
the Whole Body Patient Coordinate System of the current series
block.

In the following figure you see the computation method for
determining a slice position in the Whole Body Patient Coordi-
nate System. In this example, the slice is tilted by 15° and offset
by 50 mm from the magnet isocenter. 
 A.2–5
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(1) Starting table position (TP=0). Origin of the 
Whole Body Patient Coordinate System

(2) Current table position (TP=F350)

The table positions are computed from the verti-
cal vector from the origin of the Whole Body
Patient Coordinate System to the measurement
slice: 
(350+50)*cos 15 = 386

TP: F350
SP: F386
A.2–6 Operator Manual

 



CHAPTER

A.3

Differences between 
syngo and syngo MR
The syngo MR software on your system differs in some aspects
from the basic syngo version as described in the syngo Operator
Manual. This chapter provides information regarding these dif-
ferences.

All applications or topics are presented that show deviations
from the original syngo version. The following differences are
described:

❏ syngo functions that are not available on your system with 
syngo MR

❏ syngo MR functions that operate differently than the origi-
nal syngo version

❏ syngo MR functions named different than in the original 
syngo version

❏ Functions that are not mentioned in the Operator Manual of 
the original syngo version
 A.3–1
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Common functions

Using the keyboard

Setting the keyboard focus You can control and operate the input and operating elements
of the user interface with the keyboard. In this case, you set a
focus on the required operating element, which then reacts to
subsequent input from the keyboard.

Within an object (e.g., a window, card, or special area), move
the keyboard focus as follows:

✧ To move the keyboard focus to the next or previous element, 
press the Tab key or the Shift + Tab keys.

✧ Move the keyboard focus back and forth until you reach the 
element you want to operate.
A.3–2 Operator Manual
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Elements with the keyboard focus are highlighted.

❏ Screen keys are highlighted by a dashed frame.

❏ List entries and entries in the program control change to a 
blue background and are highlighted by dashed frames.

❏ Entries on the program card are highlighted by a dashed 
frame.

Keyboard focus in the 
image area

The keyboard focus may be set only on the entire image area,
that is not in individual image segments. The image area is then
indicated by a thin white frame. Within the image area you will
see the input focus (dashed blue frame) indicating the image
segment your entries will effect.

Scrolling within card stacks If the keyboard focus is on a card stack, you can move individual
cards to the foreground via keyboard commands.

✧ Press the Ctrl + ← or Ctrl + → keys to move the keyboard 
focus to the left or right.

If the card in foreground is subdivided into cards, e.g., such as
the System parameter card, you can also move these cards to
the foreground with the keyboard.

✧ Press the keys Shift + Ctrl + ← or the Shift + Ctrl + → keys to 
move the keyboard focus to the left or right.
 A.3–3
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Too many active applications

You may only open six applications simultaneously on your MR
system. If this number is exceeded, the Too Many Applications
Active dialog window is displayed.

✧ To start the new application, close an application in the list 
that you are no longer using.
A.3–4 Operator Manual
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Configuring image text

The following text supplements the description of the Image
Text Editor in the syngo Operator Manual. You access the
image text editor via the NUMARIS/4 – Configuration Panel
dialog window which you select with Options > Configura-
tion....

Highlighting image text You can highlight selected image text. This can be helpful if text
would otherwise appear too small in certain layouts (20 and 35
layout).

✧ Click the required image text in the image text overview.

The selected text is highlighted in gray and the B screen
button is now active.

✧ Click B.

The marked text is displayed in bold.

➭ Image texts can be highlighted only if the Customized Text
option is selected. You can also cancel text highlighting in the
same manner.

➭ Depending on your system configuration, some texts may not
be able to be displayed.
 A.3–5
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!
Configuring the MR system

As authorized user or system administrator, you set syngo MR
to the configuration of your MAGNETOM. For example, this
includes specifying the MAGNETOM type, the optional system
components, and the ambient conditions.

✧ Select Options > Customer Service > Local Service.

✧ Enter your password, and press the OK button in the Authen-
tication dialog window.

Multi-Monitor operation

Multi-Monitor operation is not available on your MR system.

If the orientation marks are deselected, the patient name is not
displayed.
A.3–6 Operator Manual
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Patient registration

CAUTION
Incorrect input of patient name!

Incorrect identification or markings

✧ Ensure that the patient name was entered correctly.

✧ Correct the data for patient orientation prior to the MR 
examination and especially while repositioning the patient 
during the examination.

WARNING
Changing safety-relevant data!

Incorrect diagnosis

✧ Safety-relevant data, e.g., weight and patient orientation, 
should be changed during the MR examination only to cor-
rect erroneous inputs.
 A.3–7
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Emergency registration

Emergency registrations are not intended for MR systems. The
corresponding functions are not available.

Missing or contradictory patient data

The following information supplements the description of
patient registration in the syngo Operator Manual.

Missing weight or age If the weight or age of the patient was not entered and you click
Exam, a dialog window appears that points out the missing
input.

➭ The Exam task card can be opened only when you entered the
weight and age of the patient.

Contradictory entries If contradictory data was provided in several studies, e.g., with
respect to patient positioning, a dialog window appears after
you click Exam. You will be informed about the contradictory
information.

➭ The Exam task card can be opened only after all entries for the
studies are consistent.
A.3–8 Operator Manual
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Registering the patient to continue the 
examination

During registration, you can link a new examination with an
already existing study (e.g. from the previous day).

✧ Open the Patient Browser.

✧ Select the study of the patient in the local database.

✧ Open Patient Registration.

Most data are already set by linking the study with the previ-
ous day.

✧ Enter missing examination data.

✧ Apply data for the examination.

! The system does not create a new study. The images measured
are added to the study selected during registration.
 A.3–9
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Checking the weight during registration

Since SAR determination depends on the weight of the patient,
special emphasis is put on the correct acquisition of patient
data. The following information supplements the description of
patient registration in the syngo Operator Manual.

!

During registration, the system checks whether the relationship
between age and weight is realistic. A warning window is dis-
played if there are discrepancies.

Register the patient as accurately as possible, e.g., date of
birth/age, sex and especially the weight. Depending on the
examination, large deviations may lead to a greatly overesti-
mated SAR - which may, e.g., lead to slice reductions- or an
underestimated SAR.
A.3–10 Operator Manual
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✧ If the entries have to be corrected, click Yes.

You return to the Patient Registration dialog window.

✧ To register and examine the patient with these settings, click 
No.
 A.3–11
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Fixed B1 rms limit

MRI is based on the interaction of the magnetic moment of
nuclei with electromagnetic fields generated in the MR scanner.
During an MRI examination the patient is exposed to a radio-fre-
quency (RF) field generated by an RF transmitter coil, usually
called B1 field. B1 excites the nuclear magnetic moment in con-
sequence of which the MR signal is generated to produce MR
images or spectra. This RF field is usually variable dependent on
the type of sequence used in the examination. The RF field is
absorbed by the patient’s tissue, thus causing a warming effect.
This effect is quantified by the specific absorption rate (SAR).
The actual SAR of a sequence depends on the patient's constitu-
tion and position, and is proportional to the square of the
applied B1. Another common method to describe the B1 with
respect to its thermal effects is the root mean square B1rms
which describes a time averaged, effective value of the B1 field.

During patient registration, the B1 field can be limited in addi-
tion to the Normal mode operation. 

With activation of the fixed B1 rms limit the applied B1 field 
will be limited to a time and spatially averaged limit of 
B1rms = 3.2 µT. 

Remark: during the Normal mode operation the B1rms may
reach values above this fixed limit.

✧ If needed, activate the fixed B1 rms limit checkbox.

The fixed B1 rms limit stays activated until the current
patient is unregistered.
A.3–12 Operator Manual
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!

!

!
Manufacturers of commercially available medical products,
especially implants, may require the operation of the MR
Scanner in the fixed B1 rms limit when scanning patients
who have had these devices implanted. In addition to the
operation instructions herein, refer to and strictly follow the
advice given in these manufacturer's user manuals.

For further details, see System Manual of your MAGNETOM:
→ Page A2-44, Contraindications

It is not recommended to activate the fixed B1 rms limit in
all other cases. 

Activation of the fixed B1 rms limit can lead to reduced sys-
tem performance as compared to the Normal mode opera-
tion. As a result the following message may appear: SAR
Limit(s) Exceeded! 
→ Page C.10–8, Computed SAR exceeds the limit) 

During the operation of the fixed B1 rms limit it is not possible
to enable the First level operating mode of SAR monitoring.
→ Page C.10–2, Controlled operating mode known as First
Level

The limits according to country-specific approval guidelines for
the SAR limits are still valid with activated fixed B1 rms limit.
 A.3–13
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Patient position MR system

The MAGNETOMs use the typical patient positioning as
described in the syngo Operator Manual. 

Orientation ❏ Head first
Patient lying with his head pointing toward the examination 
unit.

❏ Feet first
Patient lying with his feet pointing toward the magnet bore.

Position ❏ Left lateral position
The patient is lying on his left side.

❏ Right lateral position
The patient is lying on his right side.

❏ Supine position
The patient is lying on his back.

❏ Prone position
The patient is lying on his stomach.
A.3–14 Operator Manual
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Patient Browser

Splitting mosaic images

Some post-processing functions, e.g. 3D, cannot use mosaic
images. In special cases it may be necessary to split them into
single images again.

Splitting a mosaic image ✧ In the Patient Browser select one mosaic image.

✧ Select Applications > Mosaic > Split to one Series.

The images of the selected mosaic image are saved in a new
series under the same study.

Splitting several mosaic 
images

✧ Select several mosaic images or all mosaic images of a series 
in the Patient Browser.

✧ Select Applications > Mosaic > Split to one Series.

The images of all select mosaic images are saved in one new
series.

Or

✧ Select Applications > Mosaic > Split to one Series per 
Mosaic.

A new series is created with the split images for each mosaic
image selected.
 A.3–15
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!

Canceling splitting ✧ Select Applications > Mosaic > Abort Splitting process....

!
syngo MR Workplace

The following important information on working with a syngo
MR Workplace supplements the description of the Patient
Browser in the syngo Operator Manual.

!

Splitting images may take some time. The process runs in back-
ground and is completed even if the current user logs off or
another user logs on.

Canceling a splitting operation in progress after a user change
is only possible if the new user has the necessary access rights.

If you select the Patient Browser at a syngo MR Workplace, the
Browser is not updated automatically.

✧ In this case, select View > Refresh.
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Transferring images to the 3D task card

If you want to apply the images selected in the Patient Browser
to the 3D task card, please consider the following regarding
syngo MR:

The corresponding menu items are available under Applica-
tions > 3D and not under Patient.

Procedure tracking with MPPS

On MR systems, the Modality Performed Procedure Step dia-
log window, which you can select in the Patient Browser for
procedure tracking, does not contain a subtask card with infor-
mation regarding the radiation dose.

Media Browser

The Media Browser is not supported by your MR System.
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Pixel Lens in Viewing

Basics

In an MR system, Viewing includes enhanced Pixel Lens func-
tions. 

The Pixel Lens displays the average value of gray scales of a
small 5 × 5 pixel area. In syngo MR the patient coordinates are
displayed together with this value.

The displayed coordinates refer to the Whole Body patient
coordinate system. The zero point of the coordinate system is
at the table position located in the magnet isocenter during the
first measurement of a series block (in practice, it is the position
marked by the light localizer prior to the beginning of a new MR
examination).
→ Chapter A.2, Coordinate System

Prerequisites for coordinate 
display

The patient coordinates are displayed only if the reference
image meets the following conditions:

❏ The image is a Siemens MR image
❏ The image is not a mosaic image
❏ The image has a defined DICOM image plane
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Restrictions ❏ The images used have to belong to the same series block. 
→ Page C.1–6, Series block

❏ The result images may contain distortion artifacts as a result 
of the non-linearity of the gradient field inside the magnet. 
Image distortion artifacts in the visible image are not cor-
rected by the coordinates displayed.
→ Chapter E.2, Correcting Distortion Artifacts

❏ The patient coordinate is displayed only if the inaccuracy of 
the specified image coordinates lies within a 7 mm tolerance 
margin.

❏ For Composing images, only the transverse part of the Pixel 
Lens coordinates is shown in the image.

❏ The user is responsible for using the correct (mutually com-
patible) images for comparing the Pixel Lens coordinates.

WARNING
Designation of coordinates in the Pixel Lens function!

Incorrect diagnosis

✧ Use the Pixel Lens function only in the center of MR images.

✧ Do not position the Pixel Lens function to compare coordi-
nates between distortion-corrected and non-distortion-cor-
rected images.

✧ Reference the coordinates of the Pixel Lens function only to 
the table position at the lower right in the image.
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!

!

Do not copy Pixel Lens markers from image to image!

If a Pixel Lens marker is copied, it does not appear at the iden-
tical patient coordinate in the images, but rather at the same
distance to the upper left corner of the images!

Do NOT use the Pixel Lens when multiple images are
selected!

If several images are selected, the Pixel Lens marker does not
appear at the identical patient coordinate in the images, but
rather at the same distance to the upper left corner of the
images!
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Using the Pixel Lens

The Pixel Lens enables you to use gray scale and coordinate val-
ues as follows:

❏ Displaying the values of the Pixel Lens at the mouse pointer 
position

❏ Inserting the Pixel Lens marker at a fixed position
❏ Selecting, moving, or deleting the Pixel Lens marker
❏ Saving the Pixel Lens marker with the reference image

Activating / deactivating the 
Pixel Lens

When the Pixel Lens is activated, the values of the current
mouse pointer position are displayed.

✧ Select Extras > Pixel Lens.
- Or -
Click this button of the Extras subtask card.

The cursor changes shape. The grayscale value is shown in
the first line. The second line shows patient coordinates.

➭ Deactivate the Pixel Lens in the same manner as you acti-
vated it.
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Inserting a marker at a fixed 
position

You can also enter the pixel values in an image.

✧ Activate the Pixel Lens function.

✧ Click the pixel of interest with the left mouse button.

The pixel is marked with a small circle. The grayscale value is
shown in the first line. The second line shows patient coordi-
nates.

! The circular marker of the Pixel Lens does not match the area
measured to determine the grayscale value. It has a constant
size and is independent of the zoom factor of the image.

The gray scale value is always determined by a 5 x 5 pixel area.
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Selecting and moving the 
marker

You can move a fixed Pixel Lens marking that has been
inserted.

✧ Deactivate the Pixel Lens function.
→ Page A.3–21, Activating / deactivating the Pixel Lens

✧ Move the mouse pointer to the marking. 

The arrow cross is displayed in enlarged format.

✧ Press and hold the mouse button and move the marking with 
the mouse to the required position.

The grayscale value and patient coordinates are updated.

Application examples: ❏ How to proceed with the application examples:

The procedure is identical for the three examples presented:

✧ Ensure that only one image is selected.
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!

✧ With the Pixel Lens activated, mark the required vertebra in 
the first image via mouse click.

!

✧ Move the marker in the second image until the patient coor-
dinates are the same as shown in the first image.

Do NOT use the Pixel Lens when multiple images are
selected!

If several images are selected, the Pixel Lens marker does not
appear at the identical patient coordinate in the images, but
rather at the same distance to the upper left corner of the
images!

Do not copy Pixel Lens markers from image to image!

If a Pixel Lens marker is copied, it does not appear at the iden-
tical patient coordinate in the images, but rather at the same
distance to the upper left corner of the images!
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!
❏ Example 1

You are searching for the patient coordinates from the trans-
verse image to the left in the second, sagittal image to the right.

Please note the inaccuracies that may be displayed when using
this application.
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❏ Example 2

You compare two sagittal images that belong to the same series
block but have a different FOV.

The first image shows only parts of the lumbar vertebrae, the
second image shows the entire length of the lumbar vertebrae.

❏ Example 3

You compare two sagittal images of the same series block, but
at different table positions.

The first image shows the upper section, the second image
shows the lower section of the cervical spine. 
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Deleting a marker You delete a marking when it is no longer required.

✧ Click the marker to select it.

The marker changes shape. 

✧ Press Del.

The marker of the Pixel Lens is deleted.

Saving the marker with the 
image

When images are saved, the Pixel Lens markers in the images
are saved as superimposed graphics. 
 → Viewer/Store images in the syngo Operator Manual

The same applies to exporting and filming images.
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Viewing

2D Evaluation

Adhere to the following information regarding 2D evaluation of
MR images:

!

!

For optimum results, use quantitative analysis on distortion-
corrected images only.

This is especially important when evaluating along the image
margin or when using a large FOV.

Note the following special feature for explicitly selected images
of a different matrix:

If you draw a graphic in an image, this graphic is not displayed
exactly at the same position or at the same size in the other
images.
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Windowing with the keyboard

The following information supplements the description of win-
dowing with the keyboard in the syngo Operator Manual:

!

Displaying images with LUTs

The use of look-up tables (LUT) for the display of images is not
supported by your MR system.

Scale in MR images

The scale is displayed at the right border of the segment and
clarifies the proportions in the image.

The scale adapts to the current proportions in the image.

If a dialog window is open and active in Viewing, the keys of
the symbol keypad may not respond.

✧ In this case, click the image area to deactivate the dialog 
window or just close it.
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➭ The scale bar is not displayed if it would otherwise hide the
image text.
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Saving and exchanging data

MOD storage medium

Your MR system supports neither reading from nor writing to
MOD data storage media. 

A MOD Reading station was specially developed for reading
archived data from MOD data media. 

If you have any questions, please contact your Siemens sales
organization. 

Storage media CD and DVD

Your MR system does not provide archiving functions.

!
CDs and DVD-Rs can be kept only for a limited time, and are
therefore only suited for limited data storage. For this reason,
you can only use CDs and DVDs as storage medium with
syngo MR, but not for archiving.

The term archiving used in the syngo Operator Manual should
be interpreted as Save for MR applications.
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Displaying images with a rectangular matrix

The description of displaying images with a rectangular matrix
in the syngo Operator Manual does not apply to syngo MR. The
following section replaces that part of the syngo Operator Man-
ual.

In some circumstances, images imported from an external stor-
age medium or hard drive may be displayed with a reduced pixel
matrix.

! When transferring edited, non-quadratic matrices/Viewer seg-
ments, diagnostically relevant image areas can be lost.

To prevent this, the original image should be included when
edited images are exported or sent to another workstation.

We strongly recommend to include original images for the
final diagnosis. It should not be made based solely on edited or
modified images.
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Behavior and possible 
occurrence

With the exception of the 3D task card, this behavior occurs in
all task cards when exporting or sending modified images.

It is caused by a mismatch between the size of the image matrix
and the copy segment.

Example: A rectangular image matrix should be displayed in a
square image segment or vice versa.

If an image has been zoomed, reduced, panned or rotated in a
task card, the modified image is displayed correctly, i.e., it fills
the entire image segment.

After being saved (using the Save As function), the visible pixel
matrix is reduced when this image is exported or sent, and then
displayed again. At the edges, the image information of the
newly displayed image is replaced by black borders.

If the image contains an ROI that is partially covered by black
borders, the statistical information refers to the complete ROI
and not just to the area that remains visible.
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Example 1 Zooming and panning rectangular images:

(1) Original image, Workplace 1
(2) Zoomed and panned image, Workplace 1
(3) Exported / sent image, Workplace 2

Example 2 Rotating rectangular images:

(1) Original image, Workplace 1
(2) Rotated image, Workplace 1
(3) Exported / sent image, Workplace 2
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Example 3 Display of a square matrix in a rectangular Viewer segment:

(1) Original image, square matrix
(2) Image in a rectangular Viewer segment
(3) Image on Workplace 2

Running multiple movies

If you are working in study compare mode, you can use Auto
Movie to simultaneously run all loaded studies and series as a
movie. Note the following features with syngo MR:

The menu items for the corresponding functions are available
under Scroll > Sorting and not under Scroll > Link.
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Filming

Automatic filming

Automatic filming during the examination is not supported by
your MR system.

Displaying the reference image

The following section replaces the section of the same name in
the syngo Operator Manual:

You can display a small reference image (Mother) correspond-
ing to the image (Child) in the film sheet segment. This simpli-
fies the orientation and overview of the measured region.

You set the display of the reference image in the Film
Properties dialog window, or when configuring a film sheet.

✧ Select Filming > Properties....

The Film Properties dialog window opens.

✧ Activate the Reference image checkbox.

✧ Select an option for the position (Top right or Bottom right) 
of the reference image.
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The system searches the database for a reference image used
for slice positioning of the images to be filmed, and displays it in
all segments of the current film sheet. The image text is moved
to the left.
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Displaying cut lines To enable the position of the image (Child) to be displayed as a
cut line in the reference image (Mother), the Mother and Child
have to meet the same prerequisites as reference images.
→ Page C.4–4, Prerequisites

Similar rules apply for the display of cut lines as they do for
graphical slice positioning:

❏ A perpendicular slice is represented by a solid line.

❏ An oblique slice is represented by a dashed line.

❏ No cut line is displayed if the angle between the Mother and 
Child is less than 30°.

Loading another image as 
the reference image

Instead of the displayed reference image, you can use any other
image of the same examination as the mother as long as it was
measured at the same table position.

✧ Activate the Reference Image option and select the position 
of the reference image.

✧ Open the Patient Browser.

✧ Drag a suitable image to the film sheet with the mouse.

➭ If additional images from the series to which the child belongs
are loaded on the film sheet, the new reference image is also
displayed there automatically.
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Subsequently windowing 
the reference image

The small reference image may be displayed on the film sheet
with unsuitable windowing values.

You cannot window the small reference image directly on the
film sheet, but rather in Viewing only:

✧ Load the reference image into the Viewing task card.

✧ Window the reference image and close the patient.

The new windowing values are permanently applied to the
reference image.

✧ Drag the modified reference image from the Patient 
Browser to the film sheet with the mouse.

Reorganizing film sheets

The following section supplements the description on film sheet
reorganization in the syngo Operator Manual.

You can change the order of images of a series on the Filming
task card.

✧ Place the input focus on an image from this series that you 
want to select.

✧ Select Edit > Select Series.
- Or -
Select Select Series in the context menu.
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✧ Delete the selected series from the film job.
→ Filming/Scrolling through film and selecting images in the 
syngo Operator Manual

✧ Change the image sort in the Patient Browser.
→ Patient Browser/Sort Data in the syngo Operator Manual

✧ Load the series again into the Filming task card. 
→ Filming/Copying images to filming in the syngo Operator 
Manual

The images are displayed in the new sort order.

3D evaluation

Preferred orientation

Menu item Orientation Control to activate automatic default
alignment is available under Orientation but not under
Options.

Clip planes

Clip planes on the 3D task card are not supported by your MR
system.
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CHAPTER

A.4
 Position Display
For series containing a large number of images, it is often useful
to display the position of images in an overview. The cut lines
are calculated for acquired images with the original reference
images or other suitable images.

The following two variants are available for position display:

❏ Offline position display
→ Page A.4–5

❏ Inline position display
→ Page A.4–15

You may display single images, complete series, or several series
during offline in the position display. You may configure the dis-
play and label cut lines yourself.

! For computing position display, you need to have full access
rights to the data to be evaluated.

Detailed information regarding all security settings in syngo
are included in the syngo Security Package brochure. 
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Basics

The position display shows the cut lines of acquired images in
other images belonging to a new series.

Definition of terms

Term Description

Data image Position line of an image will be displayed

Data series Series containing the data image

Reference 
image

Image on which the position line of a data image will 
be displayed

Reference 
series

Series containing the reference image
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Prerequisites

For calculating the position lines, the images have to meet the
following prerequisites:

General remarks ❏ The images are MR images only.

❏ The images are not Secondary Capture images (e.g., Alpha 
images).

❏ The images have an image plane.

❏ The images are not mosaic images.

❏ The images are part of the current examination of the cur-
rent patient.

Images from software 
versions prior to 
syngo MR B15:

❏ The images must have the same frame of reference.
→ Page C.1–7, Frame of Reference (FoR)

❏ Reference images may not be distortion corrected.
→ Page E.2–7, Resetting 2D distortion correction
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Images from software 
versions beginning with 
syngo MR B15:

❏ The images must have the same frame of reference. Begin-
ning with syngo MR B15, the type of distortion correction is 
part of the FoR.
→ Page C.1–7, Frame of Reference (FoR)

❏ The images are part of the same series block.

❏ The images are of type ND, DIS2D or DIS3D.

❏ For reference images of type ND, all images were measured 
at the same table position. These conditions do not apply to 
reference images of type DIS2D and DIS3D.

❏ Type DIS2D* images cannot be used as reference images for 
position display.
→ Page N.2–17, List of image types
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Offline position display

You create the offline position display on the Viewing task card
by defining the data and reference images and subsequently
starting with the calculation.

Defining data and reference images

You've loaded the images or series for position display into the
Viewing task card.

The sequence used for selecting images explicitly or implicitly in
the next step automatically determines the images to be used as
data images or reference images.
→ Page A.4–13, Calculation examples, Position Display

Selected images are part of 
series S1

Example 1: You have selected images from a S1 series.

The system identifies the reference series R1 used for slice posi-
tioning of S1 and uses R1 as a reference series for position dis-
play.
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!
➭ If the S1 series was planned based on images from different

reference R1 and R2 series, the sum R1 + R2 will be used as the
reference series in position display.

➭ If no reference series exists for S1, the images of S1 will be
mapped onto themselves, if it is possible to calculate cut lines.

Selection includes several 
series (S1, S2, and S3)

Example 2: You have selected series S1, S2, and S3.

All images from the series selected last (S3) and/or all images
from the series that contains the last image selected, will be
used as reference images.

The images of series S1 and S2 will be used as data images.

The calculations for reference series R1, R2, etc. have to be
completed prior to calculating the slice position for series S1.
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Starting calculation

Single images or all images of one or more series may be dis-
played in the position display.

Displaying entire series ✧ Select Evaluation > Position Display > Series.
- Or -
Click the Patient subtask card using this button.

The cut lines with the reference images are calculated and
displayed for all images of the data series.

Displaying individual 
images

✧ Select Evaluation > Position Display > Selection.
- Or -
Click the Patient subtask card using this button. 

The cut lines are calculated and displayed with the reference
images only for selected images of the data series.

➭ A message will notify you if you did not select suitable images
and it is not possible to calculate cut lines.

The calculation runs in background. The status bar shows mes-
sages during the course of the measurement. During calcula-
tion, you can continue working in the Viewing task card.
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The new Position Display series

Calculating the position display generates a new series. It
includes reference images for which at least one cut line can be
calculated and displayed.

The image at the top of the stack in the new series is the image
with the greatest number of perpendicular (or nearly perpendic-
ular) cuts.

All images of the new series are fitted to the segment size, even
if they had been zoomed or panned prior to calculating the posi-
tion display.

You may edit images in the position display series.
→ Basics/Zooming and panning images in the syngo Operator
Manual

Name of the new series The name of the new series consists of PosDisp:, the series
number set in square brackets, plus the name of the first data
series.

Example: PosDisp: [2] t1_se_sag

Number of the new series The number of the new series is the highest series number
assigned thus far +1.

If a series number has not yet been assigned, e.g, after system
installation, the PosDisp series will be given the number 5000.
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Labeling and display of cut lines

The slice positions of the data images are drawn in the PosDisp
images and labeled as cut lines.

The length of the cut lines does not always represent the spatial
extent. It may be cut off at the edges of the images to make
space for image text and cut line labels. Cut lines may also be
truncated for legends.

Labeling rules
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Image legend (1) Allocation of letters to series (offline only)
(2) Name of the new position display series
(3) Line 1: Number of images displayed in the reference image 

and number of the total images in (a) data series 
Line 2: Image commentary on the reference image

(4) Image numbers

For strongly distorted images (Type DIS2D*) a triangular warn-
ing symbol appears in the left segment margin.

The cut lines are labeled with the number of the image, if the
PosDisp series shows images of one series only.
→ Page C.6–36, Numbering reconstructed images

If the PosDisp series shows images of several series, the cut
lines are labeled with a lower-case letter to identify the series,
plus the number of the image. If multiple cut lines are covered,
the lowest image number is displayed followed by three
periods.

Due to possible distortion artifacts of DIS2D*images, geomet-
ric allocation of cut lines may be inaccurate.
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The comment line of the PosDisp images (3) shows how many
data images are displayed as cut lines in the PosDisp image. 

If you have entered comments in the reference image, these
comments are shown in the second comment line of the 
PosDisp image.

! If you have configured the Position Display so that not all cut
lines are labeled, the allocation of overlapping cut lines to cut-
line numbers that are no longer visible may be incorrect.

In cases of this kind, select the labeling option All to be on the
safe side.
→ Page A.4–18
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Line display

Displaying in the segment The PosDisp images are optimally adapted to the available seg-
ment: For every image, an attempt is made to display the rele-
vant part where the cut line is shown fully. In the case of
reduced display (e.g., for data series with combined images),
the zoom factor may not fall below 60%.

Cut line Display

Perpendicular cut Solid

Oblique cuts (angle ≥ 30°) Dashed

Oblique cuts (angle < 30°) None

General cut lines Always with a shaded line
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Calculation examples, Position Display

Example 1 (Series) All 15 images of a transverse series are to be displayed on the
original reference images. The original reference series consists
of a transverse, a coronal, and a sagittal image.

✧ Load the transverse series to the Viewing task card.

✧ Place the input focus on an image from this series.

✧ Select Evaluation > Position Display > Series.
- Or -
Click the Patient subtask card using this button.

The position display is calculated. The new PosDisp series
contains the sagittal and coronal reference images, each with
15 cut lines.
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Example 2 (selection) A coronal and a transverse series are loaded into the Viewing
task card. The cut lines of selected coronal images are to be dis-
played in the transverse images.

✧ Explicitly select the coronal images of interest.

✧ Select an image from the transverse series.

✧ Select Evaluation > Position Display > Selection.
- Or -
Click this button on the Patient subtask card.

The position display is calculated. The new PosDisp series
contains all images of the transverse series for which cut lines
of the selected coronal images exist.

Example 3 (several series) A coronal, transverse as well as sagittal series are loaded into
the Viewing task card. The cut lines of all transverse and sagittal
images are to be displayed in the coronal images.

✧ Explicitly select a transverse and a sagittal image.

✧ Select an image from the coronal series.

✧ Select Evaluation > Position Display > Series.
- Or -
Click this button on the Patient subtask card.

The position display is calculated. The new PosDisp series
contains all images of the coronal series including the cut
lines of the transverse and sagittal images. 
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Inline position display

You create an Inline position display in the Exam task card by
activating the protocol properties of the respective sequence
prior to the measurement.

In this case, a position display is created parallel to the data
series in the Inline measurement. Different from the offline
position display, only one data series per overview series is gen-
erated.

Activating Inline position display

✧ Select a protocol in the Exam Explorer.
- Or -
Select the pending protocol from the job list.

✧ Select the Protocol properties dialog window with the Auto 
Load subtask card.
→ Page C.8–1, Editing the properties for individual protocols

✧ Activate the Inline Position Display checkbox.

➭ For protocols that do not support Inline position display, the
Inline Position Display checkbox is hidden.

✧ From the corresponding selection list, select the reference 
images and their orientation that you would like to use for 
position display.
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The following options are available for selection:

❏ All orientations
Position display considers all available reference images, 
independent of their orientation.

❏ Sagittal
Position display only considers reference images of sagittal 
orientation

❏ Coronal
Position display only considers reference images of coronal 
orientation.

❏ Transverse
Position display only considers reference images of trans-
verse orientation.

➭ If a reference series does not contain images of the selected
orientation, an Inline position display is generated on the
basis of all reference images available.

✧ Confirm your settings with OK.

When measuring the edited protocol, a position display is cre-
ated only parallel to the data series. It is also appended
directly to the data series in the Exam task card. 

➭ Reference images without visible cut lines are not shown in
the Inline position display.
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You are also able to automatically load the Inline position dis-
play into Viewing.

✧ Go to the Auto load subtask card and activate the Protocol 
properties dialog window and then the Load images to 
viewer checkbox.

Configuring the position display

You can configure the number of slices to be drawn into the
reference images, the location of cut line labels, as well as how
many cut lines should be numbered.

Selecting position display To change the default setting for position display without a 
PosDisp series loaded in the Viewing task card, open the Posi-
tion Display dialog window via the menu.

✧ Select Evaluation > Position Display > Settings.
- Or -

✧ Place the input focus on the PosDisp series.

✧ Click one of these buttons in the Patient subtask card.
 A.4–17

 



Position Display syngo MR Basics
The Position Display dialog window opens.

Configuring the display 
of cut lines

You can choose the number of cut lines to be displayed.

Option Description

All All cut lines are displayed.

First/Last Only the first and last cut lines of a parallel line 
group are displayed.

Automatic Cut lines that are too close to one another are auto-
matically hidden. Overlapping cut line labels are 
avoided.
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✧ Select an option under Slices. 

!

Determining the position of 
the cut line annotation

You may set a preferred position for the cut line annotations in
the PosDisp image.

✧ Click the appropriate button to place the annotations on the 
left, on the right, below, or above.

The system automatically switches from First/last to Auto-
matic as soon as the first and last cut line of a group cannot be
calculated.

This does not affect any other line groups.
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Determining the display of 
the cut line annotation

If you are editing a PosDisp series containing several slices, it is
not advisable to label every cut line. The following display
options are possible:

✧ Select the desired option.

✧ If you have selected the Every option, enter an increment in 
the adjacent field.

Option Result

None No cut lines are labeled.

First/Last Only the first and last cut lines from each parallel 
and equidistant line group are labeled.

All All cut lines are labeled.

Automatic All cut lines are labeled as long as they do not over-
lap. Individual annotations are hidden if they do 
overlap.

Every Only every nth cut line is labeled. Sorting is based on 
image number and starts at 1.
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Applying the settings How to save configuration changes:

✧ Click the Apply button in the Position Display dialog win-
dow.

The dialog window will stay open. The images selected in the
Viewer segment are calculated anew with the configuration
settings. 

➭ The saved settings also apply after the system is restarted.

! When saving the configuration settings while loading a large
number of images into Viewing at the same time, the loading
of images is given priority. For this reason, the new series cal-
culated with the current configuration settings cannot be
stored. The following message appears. 

Complete the configuration setting only after the loading pro-
cess running simultaneously in Viewing has ended.
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Configuring automatic data 
transfer

All newly reconstructed images saved to the database can be
sent automatically to specific network nodes. You can configure
your MR system accordingly.
→ Basics/Sending data to network nodes in the syngo Operator
Manual

The configuration established applies to all images of your MR
system.

Do not transfer PosDisp 
images automatically

You can exclude PosDisp images from automatic data transfer.

✧ Select Evaluation > Position Display > Disable Auto Trans-
fer. 

➭ The setting is saved and remains even if you restart the MR
system.
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A.5
 File Browser
Introduction

The File Browser provides you with the opportunity to access
and manage a clearly defined portion of the NUMARIS/4 file sys-
tem.

The File Browser enables:

❏ Copying or moving files (DICOM image data), i.e., to the CD 
folder for export

❏ Access to generated reports and AVI files
❏ Access to files downloaded via NUMARIS life

➭ If Security (HIPAA) is activated, you need export authorization
for the File Browser. Detailed information regarding all secu-
rity settings in syngo is included in the syngo Security Package
brochure. 
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Selecting the File Browser ✧ Select Options > File Browser from the main menu.

The File Browser opens.

(1) Menu bar
(2) View of the directory
(3) Directory view with subdirectories and files
(4) Status bar with display of free disk space

➭ You cannot open more than one File Browser at a time.

Closing the File Browser ✧ Select File > Close in the File Browser menu.
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Functions of the File Browser

Opening files and folders

✧ Double-click the desired file or folder.

Or

✧ Select a file or folder.

✧ Select File > Open.

Exporting files and folders

You are able to export files and folders to the following destina-
tions:

❏ Floppy disk (A:\)
❏ Memory stick (depending on the system setting)
❏ CD burn folder
❏ Additional released folders (depending on the system set-

ting)

✧ Select a file or folder.

✧ Select the export destination under File > Send to.

The file or folder is copied to the export target.
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Managing files and folders

The File Browser provides the standard functions of the usual
file explorer.

✧ Select files or folders.

✧ Select the desired function from the File or Edit menu.
- Or -
Select the desired function in the context menu of the File
Browser.

✧ When creating or renaming a file or folder, enter a new name.

➭ Preinstalled folders and files cannot be deleted, moved, or
renamed.

Function Comment

Cut You move an object (file or folder) via cut and paste.

Copy You copy an object (file or folder) via copy and paste.

Paste Inserts a previously cut or copied object (file or 
folder) into the current directory.

Rename Displays the name of the file or folder to be pro-
cessed in an input field.

New folder Creates a new folder and displays an input field 
where you can enter a new name.

Delete Deletes the selected file or folder once you confirm 
the safety query.
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A.6
 Control-i
The syngo Control-i license activates a software interface at the
MR console to which a compatible third-party medical device
may connect. Following authentification and user confirmation,
such third-party device can then guide the MR workflow and
synchronize it with its own workflow.

For instance, a therapeutic third-party device that uses MR for
imaging during the treatment procedure may exchange infor-
mation with the MR system in order to synchronize patient reg-
istration, protocol management and measurements.

If a remote connection is established, this icon is displayed in
the status bar.

In contrast, the red slash indicates that no connection is avail-
able.

Additionally, the following applies: 

❏ The characteristics of the MR system are not changed by 
syngo Control-i.

❏ To allow a third-party device to connect, a device's request 
must be authenticated and confirmed by the user.

❏ At any one time, connection to one third-party device is pos-
sible.

❏ The connection may be severed by the user from the MR con-
sole at any time.

❏ The connection is constantly monitored. If it fails, the user is 
notified and the MR console maintains normal functionality 
(e.g. with real-time DICOM image transfer discontinued).

❏ Measurement stop functionality is available at the MR host at 
all times, as well as from the third-party device.
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❏ Safety relevant messages are passed to the third-party 
device.

❏ All pop-ups of the MR system are maintained on the MR con-
sole, irrespective of whether a third-party device is con-
nected. If a third-party device is connected, the user is noti-
fied via the third-party's user interface that a pop-up needs to 
be observed on the MR console.

❏ All images are maintained on the MR console, irrespective of 
whether a third-party device is connected.

❏ If a third-party device is connected, copies of the MR images 
may be sent to it in real time in DICOM format.

❏ The third-party device and its combined use with the MR sys-
tem must have all required approvals stipulated by local reg-
ulatory provisions in order to be used for diagnostic or thera-
peutic procedures on humans.

➭ Further details will be provided by the third-party device man-
ufacturer.
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B.1
 System Manager
Your MR system comprises the following components:

❏ Magnetic resonance system (MR Scanner)
❏ Image reconstruction system for image reconstruction
❏ syngo Acquisition Workplace for operating syngo MR
❏ Optional: the syngo MR Workplace

The syngo MR System Manager is a module that allows you to
monitor, as well as start and stop the individual components of
the measurement system.

!

Starting the system

The MR system can be switched on via the alarm box. No prelim-
inary examination steps may be performed at the MR system
during switch on. 

✧ Turn the key switch at the alarm box to the right.

✧ Press the SYSTEM ON button. 

The System On LED lights up. The MR system is switched on.

Siemens Service is able to restart the image reconstruction
system and MR Scanner via remote control.
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Without user administration The computer system boots automatically. The software starts
at the syngo Acquisition Workplace.

With user administration If you have installed the User administration (HIPAA) option, the
Login User dialog window opens.
 

✧ Enter your user name and password. 

➭ You switch on the syngo MR Workplace separately from the
syngo Acquisition Workplace.
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Controlling the MR system

You control and operate your MR system from the syngo Acqui-
sition Workplace. The program syngo MR available for this pur-
pose runs under Windows XP©. The syngo MR program com-
prises individual applications, for example Examination or
BOLD.

You control the MR system via the System Manager dialog win-
dow and End Session.

Selecting control dialogs

Selecting the System 
Manager dialog window

✧ Select System > Control. 

The System Manager dialog window opens.

✧ Open the Host subtask card.
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Selecting the End session 
dialog window

✧ Select System > End Session.

The End Session dialog window opens.

When user administration is active, additional functions are
available.
→ Page B.1–9, User administration (additional functions)

Dialog window without user administration Dialog window with user administration (HIPAA)
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Switching off/starting the system again

Depending on the circumstances, you can switch off the entire
MR system or start the control processor or syngo MR again.

Shutting down the entire 
system

At the end of the workday, you switch off the entire system, that
is, the MR scanner and the image reconstruction system at the
syngo Acquisition Workplace.

✧ Click this key in the End Session dialog window.

Or

✧ Click Shutdown All in the Host subtask card of the System 
Manager.

✧ To shut off the system, confirm the safety query with Yes.

➭ Once you have closed down all programs and the operating
system, you have to switch off the components of the mea-
surement system via the alarm box. This is the only way to
ensure that the Image reconstruction system will boot when
you start the system. 
Refer to the System Manual.
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Starting the control 
processor again

Due to an error in the operating system or in syngo MR you may
have to shut down the syngo Acquisition Workplace and restart
it. The other components of the system such as the MR Scanner
are not affected.

✧ Click this key in the End Session dialog window.
- Or -
Click Reboot in the Host subtask card of the System 
Manager.

✧ To shut off the syngo Acquisition Workplace, confirm the 
safety query with Yes.

The syngo MR program and the operating system are shut
down and then started again.

Rebooting syngo MR When syngo MR does not react, you can start it separately.

✧ Click this key in the End Session dialog window.
- Or - 
Click Restart syngo MR in the Host subtask card of the Sys-
tem Manager.

The program syngo MR shuts down and restarts. The operat-
ing system is not shut down.
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Controlling applications

If one of the applications no longer reacts, you may close the
applications separately without shutting down syngo MR or the
operating system.

The applications that run under syngo MR on your syngo Acqui-
sition Workplace are listed in the Application Name list on the
Host subtask card in the System Manager.

The status of each application is also displayed:

Icon Status Comment

Running The application is running

Not running The application is not running

Waiting The application status has not been received shortly after starting the 
System Manager

Not responding It is not possible to communicate with the software components

Unknown name Certain components of the application are not available

Stop in progress The application is being shut down

Startup in progress The application is booting
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Stopping an application ✧ Select the application from the list.

✧ Click Stop Application.

Initially, the application shows the status Stop in progress.
Then it changes to Not running.

A message window keeps you informed about the course and
progress made by the action.

Starting an application You may explicitly start applications that you have stopped or
that do not start automatically.

✧ Select the application from the list.

✧ Click Start Application.

➭ Initially, the application shows the status Startup in progress.
Then it changes to Running.

Restart application You can shut down and restart the applications, e.g., if they are
no longer responding.

✧ Select the application from the list.

✧ Click Restart Applications.
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User administration (additional functions)

The End Session dialog window contains a number of addi-
tional functions when User Administration (HIPAA) is active.

✧ Select System > End Session. 

The End Session dialog window opens.

➭ Refer to the syngo Security Package brochure for detailed
information regarding User administration (HIPAA). 

Locking the computer If you have to leave the MR system for a short time, you can pro-
tect the data on the computer from unauthorized access with-
out having to log off.

✧ Click this button.

A registration window appears that covers the program sur-
face.

Logging off When you want to end your work at the MR system, please log
off.

!

✧ Click this button.

Opened patient data are unloaded. The log-off window is dis-
played in full screen size.

Another user can log onto the system.

When a user logs off, unsaved data will be lost irretriev-
ably. 

Always check for unsaved data and save any data you want to
keep before logging off.
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Logging on a new user A new user can log onto the system even if the current user has
not logged off.

✧ Click this button.

The registration window is displayed. It hides the user inter-
face of the program.

✧ Enter the new user name.

!

Changing your password

✧ Click this button.

A dialog window opens.

✧ Enter the old password in the first field for authentication.

✧ Enter the new password in the next field.

✧ Enter the new password in the third field for verification.

➭ Remember, passwords are case sensitive!

If you have the same user rights as the previous user, you can
continue working with the data loaded. If you have fewer
rights, the data used by the previous user will be unloaded.
Unsaved data will be lost.

If a measurement or image reconstruction of the previous user
is still running in background, the current user cannot start
until the previous user's measurement or image reconstruction
has finished. 
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Monitoring the image 
reconstruction system

The raw data supplied by the MR system are reconstructed with
the Image Reconstruction System. As with the control proces-
sor, you can also shut down and restart this processor.

➭ The Image Reconstruction System can be put into the standby
status together with the MR Scanner.
→ Page B.1–16, Switching the power supply to standby

✧ Select System > Control.

The System Manager dialog window opens.

✧ Open the Image Reconstr. Syst. subtask card.
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Status of the image 
reconstruction system

The individual status of the components of the image recon-
struction system is shown in the Image Reconstruction System
subtask card of the System Manager:

Rebooting the image reconstruction system

In the event of errors, you can shut down and reboot the Image
Reconstruction System.

✧ Click Reboot.

Icon Definition

Component is ready

Component is not ready

Component is operational to a limited extent

Component status has not been reported.
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Restarting software components

The Component Control area of the Image Reconstruction
System subtask card shows the status of the software compo-
nents.

In case a software error occurred during image reconstruction,
you can restart the software component responsible for this
task.

✧ Click Restart Image Calculation.

All software components are shut down and then restarted.

The system is ready for acquisitions again once the components
of the image processor have been restarted.

Controlling the MR system

The computer system of the MR Scanner has an operating sys-
tem as well. You can display the current status of individual
components of the MR Scanner and switch the power supply on
or off.

✧ Select System > Control.

The System Manager dialog window opens.
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✧ Open the MR Scanner subtask card.

Operating modes The Component Name list displays the status of individual
measurement system components hierarchically. The main
components include CANUnits, PALIs, and e.g., the Stimulation
Monitor. 
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➭ The list is updated automatically when a connection to the MR
Scanner exists (MR Scanner is online).

Helium fill level

The helium fill level is shown in percent below the list on the MR
Scanner subtask card.

Overall status of the 
MR Scanner

The overall status of the MR Scanner is displayed below the
helium fill level: 

Icon Definition

The unit is ready.

The unit is not ready for operation.

The unit is operational within limits.

Component status has not been reported.

The MR Scanner is online. 

The MR Scanner is offline or is booting. 
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Rebooting the operating system

If an error occurs in the operating system of the MR Scanner
during operation, you can eliminate the error by shutting down
and rebooting the operating system.

✧ Click Reboot.

Switching the power supply to standby 

Switching the power 
supply to standby

If you do not intend to perform measurements for a longer
period of time at the syngo Acquisition Workplace or only want
to edit or evaluate images, you can save energy by switching off
the voltage supply to the MR Scanner and the Image Recon-
struction System.

!
✧ Click Stand By.

- Or -
Switch the MR scanner and image reconstruction system to
standby via the Alarm Box.

If the Image Reconstruction System no longer contains jobs in
the job list, it is immediately switched to standby followed by
the MR Scanner.

As soon as you are in the standby mode, you are no longer able
to perform measurements.
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If the Image Reconstruction System still contains jobs in the job
list, the Scanner StandBy dialog window appears:
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Select the required approach:

✧ Click the key for the desired option.

Switching the power 
supply on again

When you end the standby mode and continue with acquisi-
tions, please switch on the power supply.

✧ Click System On.

➭ You can also use the alarm box to switch the power supply
back on for the MR Scanner (refer to the System Manual).

Option Consequences

Proceed The Image Reconstruction System is shut down only after reconstructing cur-
rent jobs. This may take several minutes. There is no associated loss in data. The 
dialog window is closed and cannot be selected again.

Cancel Image Reconstruction System shut-down is terminated. 

End now Image reconstruction in progress is ended immediately. Data may be lost in this 
case. 
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Central status display in the status 
line

A measurement job consists of a measurement sequence and
an image reconstruction or image post-processing job. The
measurement job is either in the Acquisition Mode or Back-
ground Mode. 

The measurement job status is clearly displayed via icons on the
system status bar.

Statuses in the 
Acquisition Mode

As long as the sequence has not completed its job, the measure-
ment remains in Acquisition Mode. Only one measurement
may be in Acquisition Mode at any time. Possible statuses:

There is at least one system error. Measurements are not 
possible until the error is corrected. 

The previous measurement has at least one acquisition 
error. The error does not affect subsequent measure-
ments. 
Action: A new measurement may be started. If a new 
measurement is started, all errors in the previous mea-
surement are reset. The pictogram for "no errors" is dis-
played, refer to the next line. 

There are no errors. 
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Statuses in 
Background Mode

As soon as the measurement job is completed and the images
from image reconstruction or post-processing have not been
saved to the database, the measurement is in Background
Mode. Multiple measurements may be in background mode.
Possible statuses: 

Example: 

Explanation: 

❏ The current measurement is error-free. 
❏ In one of the previous jobs that has not yet been saved, an 

error occurred after reconstruction. 

➭ Double-clicking the icon in the status bar opens a dialog win-
dow with information.

No errors have been reported.

Errors were reported that occurred sometime between 
image reconstruction or post-processing and the images 
being saved to the database. 
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Tools

The Tools subtask card is used to acquire diagnostic information
or to check important system files.

✧ Select System > Control.

The System Manager dialog window opens.

✧ Open the Tools subtask card.
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Gathering diagnostic information

In case of errors, it is useful to create an MrLog data set. This
data set collects information regarding the status and history of
the MR system at the time of error. The information is needed
for error analysis. These include: 

❏ Information with respect to the databases
❏ System information
❏ Log files

➭ The diagnostic information contained in it can be used to help
locate the error.

Generating the
MrLog data set

✧ Click Save System Log-Files.

- Or -

✧ Select Programs > MrSaveLog via the start menu. 

The MR system is now collecting data for the new MrLog data
set. The programs in progress are shown in the MrSaveLog
DOS window. 

After a short time, the Save Log MRLog… dialog window is
opened as well.

The MrLog files generated are stored in the directory C:\Med-
Com\MriDiagnostic. The MrLog files of a data set have a com-
mon name master: 

MrLog_Computername_Date_Time_Datatype.zip 
(or *.txt)
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Acquiring own error 
information

You can acquire additional information about the error via the
Save Log MrLog… dialog window. 

Additionally, you can add the following information in the User
area: 
❏ Name of the person registering the error
❏ Time of error
❏ Brief description of the error
❏ Detailed description of the error
❏ Description of the workaround

✧ Enter the respective information into the fields. 
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✧ Click OK. 

Your additional information is added to the current MrLog data
set and stored. The dialog window closes. 

Displaying changed files

The most important system files are checked for changes every
time the system boots. The result is saved in a consistency log
file.

Message If changes are noticed, the following message appears: 

✧ Click OK to close the message.
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Viewing the consistency 
log file

✧ Click View Consistency Log in the Tools subtask card.

The contents of the log file are shown in the Support & Diag-
nosis Tools window.

➭ Please do not install additional software on the system. It may
replace existing system files. This may also adversely affect
the system's ability to acquire data.

Displaying system information

The syngo MR program provides you with information regard-
ing your measurement system.

Selecting the dialog ✧ Select Help > Info ....

The Info ... dialog window opens.

General system information

General system information is required, e.g., when you contact
Siemens Service regarding problems.

✧ Click the General subtask card.
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(1) Product name
(2) Series Number
(3) Software used
(4) Software version
(5) Software name
(6) Information about the licensee
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Information about the system

The System subtask card includes the hardware and software
options.

✧ Open the System subtask card.
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Drive and database information

Information regarding locally available drives and databases are
included on the Disk/Database subtask card.

✧ Open the Disk/Database subtask card.
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Drive The Drive list displays the following information for all physical
drives (e.g., CD-ROM) and all logical drives (e.g., network
drives):

❏ Drive letter
❏ Type, e.g., CD-R
❏ Logical name
❏ Name of the processor associated with the drive
❏ Manufacturer
❏ Capacity in MB
❏ Free storage space available, in MB

Database The Database list contains all local databases that contain
header as well as pixel data. The following information is dis-
played:

❏ Name of the database
❏ Number of images in 256 × 256 matrix size that can still be 

stored
❏ Number of images in 512 × 512 matrix size that can still be 

stored
❏ Free space in the database partition for header data (in kB)
❏ Free space in the pixel data partition (in kB)
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Network information

If your syngo Acquisition Workplace or syngo MR Workplace is
connected to a network, you may view network-specific infor-
mation on the Network subtask card.

✧ Open the Network subtask card.

Updating the network 
status

✧ Click the Refresh Network State button.
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Displaying patents

The Patents subtask card lists all patents used by syngo MR.

✧ Open the Patents subtask card.
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Updating the display

Information on the System, Drives/Databases and Network
subtask cards can be updated.

✧ Click Refresh.

➭ The softkey is not active on the other subtask cards.
B.1–32 Operator Manual

 



CHAPTER

B.2
 Adjusting the System
Automatic adjustment To consistently obtain high-quality images, it is important to
adjust the MR system prior to each protocol. For this purpose,
individual settings are available for automatic adjustments prior
to each protocol. During measurement with a changed table
position, adjustment values of similar table positions may be
used by determining adjustment tolerances in place of new
adjustment values.

An adjustment volume is defined for each protocol. Most adjust-
ments are referenced to this volume which you can change as
required. 

Manual adjustment For special measurement procedures, as for example, Spectros-
copy, it is at times required to manually fine-tune automatic
adjustments of the MR system prior to the measurement.
Through manual shimming, experienced users can compensate
for magnetic field inhomogeneities. 

Inline adjustment Inline adjustment is performed automatically before each image
acquisition. The user has no influence on this adjustment.
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Configuring automatic adjustment

In most cases, it is not necessary to change the settings during
routine operation. You can check these parameters, however,
you should not modify them under normal circumstances.

Opening a protocol ✧ Select the requested protocol in the program control area.
→ Page C.6–25, Opening a protocol

The parameters of the protocol are shown.

You may view and edit the automatic adjustment parameters in
the System parameter card.
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Setting the adjustment parameter 
card

✧ Click the System – Adjustments parameter card.

Parameter card for stationary measurements

Parameter card for TimCT overview measurements
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(1) Select shim mode
(2) Perform water suppression adjustment
(3) Perform adjustment with the body coil
(4) Confirm adjustment of the resonance frequency
(5) Adjustment in silicone mode
(6) Change the reference amplitude
(7) Define the adjustment tolerance
(8) Geometry of the adjustment volume
(9) Additional adjustment after TimCT overview measure-

ments

! All system adjustment settings made on the System parame-
ter card only apply to the protocol currently open.
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Set the shim mode For the 3D-shim, up to three settings are available per protocol
depending on the various measurement requirements:

Each protocol is preset to the mode required for optimum image
quality.

✧ Select a shim mode from the selection list.

It is also possible to use the manual interactive shimming
method, independent of this protocol setting.
→ Page B.2–48, Interactive Shim

Tune-up Adjustment measurements and evaluations are not performed. The 
system uses the values set during system tune-up by Siemens Service. 
This setting is sufficient for standard imaging protocols without spe-
cial requirements.

Standard Adjustment measurements and evaluation are performed in the stan-
dard mode. This mode is suitable for imaging protocols with special 
requirements, for example, for fat saturation or EPI.

Advanced Adjustment measurements and evaluation are performed in the 
advanced mode. This mode is used mainly for spectroscopy protocols. 
The advanced mode is both time-consuming and only necessary for 
measurements that place the greatest demand on the homogeneity 
of the magnetic field.
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Performing adjustments 
with the body coil

Usually, all adjustments are made by using the coil elements
established in the respective protocol. In addition, it is possible
to receive with the body coil only. This means that new adjust-
ments are omitted when changing the selection of coil ele-
ments.

✧ Activate the Adjust with body coil checkbox.

➭ For measurements with the transmit coils, it is not possible to
perform adjustments using the body coil.

Performing water 
suppression adjustment

For spectroscopy measurements, special RF pulse trains are
used that suppress the water signal.

✧ Activate the Adj. water suppr. checkbox.

Confirming or changing the 
resonance frequency

After an inline adjustment, you may pause the system and
accept or change the resonance frequency.

✧ Activate the Confirm freq. adjustment checkbox.
→ Page B.2–63, Changing the resonance frequency after 
inline adjustment

Adjustment in silicone 
mode

The Assume Silicone option optimizes measurements taken for
patients with silicone implants.

✧ Activate the Assume Silicone checkbox.
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Change the reference 
amplitude

The TxRef/Ref display field shows a list of reference amplitudes
for the selected primary or secondary nucleus.

✧ Enter new values for the reference amplitude.

All values changed manually are marked by an exclamation
mark ("!").

You can undo your manual settings at any time.

✧ Click Reset on the left side of the parameter card.

The automatically computed values are shown again.

Define the adjustment 
tolerance

If you would like to use the adjustment results for similar table
positions, you can set them as default values via the Adjust-
ment Tolerance input field: 

✧ Select the desired tolerance option. 

Option Description

None Adjustment results are only used again at the identi-
cal table position.

Maximum Adjustment results are used as well on similar table 
positions.

Auto (None) The adjustment tolerance is determined automati-
cally by the system. "None" is selected.

Auto 
(Maximum)

The adjustment tolerance is determined automati-
cally by the system. "Maximum" is selected.
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Adapting the adjustment volume

A localized volume, the adjustment volume, is defined for each
protocol for tuning the transmitter and receiver. The adjustment
volume defines the space in the magnet for which the parame-
ters will be optimized. It is determined automatically but may
also be adjusted manually.

Imaging protocols The default setting of the adjustment volume depends on the
slices and slabs. In most cases, an orthogonal cuboid completely
encloses the slices or slabs to be measured.

Spectroscopy protocols For spectroscopy protocols, the default setting corresponds to
the adjustment volume of the VOI.

! Protocols that do not require shim adjustment measurements
(e.g., Tune-Up mode) or water suppression adjustments use a
fixed adjustment volume in the form of a large central cuboid.
This saves time since new adjustment procedures are not nec-
essary after slice positioning. It is of course possible to manu-
ally manipulate the adjustment volume and then perform the
adjustment as such.
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Editing the adjustment 
volume graphically

During graphic slice positioning, you may display the adjust-
ment volume as an additional graphic object in the reference
images.

✧ Click this button on the Position Toolbar.

The adjustment volume is shown as a green rectangle in each
reference image and may now be edited graphically.
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Selecting an adjustment 
volume

✧ Click the contour line of the adjustment volume.

The contour line is highlighted in color. The center and the
handles for changing the size are shown.

(1) Handle 
(2) Contour line
(3) Center
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Moving the adjustment 
volume

✧ Click the center of the adjustment volume and drag it with 
the mouse into the desired location.
- Or -
Click the contour line or one of the handles of the adjustment
volume and drag it into the desired position while keeping
the Shift key and the mouse pressed.

Enlarging/reducing the 
adjustment volume

✧ Click the required handle and drag it toward the outside to 
enlarge the adjustment volume. To reduce it, just drag the 
handle toward the inside.

As long as you keep the mouse button pressed, the width is
shown in mm right next to the mouse pointer.

The size of the adjustment volume changes symmetrically.
The center remains unchanged.

➭ You are able to change the size asymmetrically as well (into
one direction only) by keeping the ALT key pressed as well.
This means that the center is shifting as well.

Rotating the adjustment 
volume

The volume element can be tilted about an axis that runs verti-
cally to the reference image and through the center.

✧ Click the contour line and drag the mouse into the required 
direction.
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Tilting the adjustment 
volume

The volume element can be tilted about an axis that runs paral-
lel to the reference image and through the center point.

✧ Click the contour line, keep the ALT key pressed and drag the 
mouse into the required direction.

Freely turning or tilting the 
adjustment volume

This is how you turn or tilt the adjustment volume about its cen-
ter.

✧ Click the contour line, keep the Ctrl key pressed and drag the 
mouse into the required direction(s).

Numerically setting the 
adjustment volume

On the System Adjustment parameter card, you can numeri-
cally set the adjustment volume via the Orientation, Position
and Rotation input fields.

✧ Select the desired orientation in the Orientation selection 
list.

➭ You are also able to enter additional orientations via the Ori-
entation dialog window. You open the window via this but-
ton.

The Position field displays the current position of the slice or
slab center.

✧ Select the desired position from the Position selection list.

➭ You are also able to enter additional positions via the Position
dialog window. You open the window via this button.
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✧ Enter the angle for rotating the adjustment volume in the 
Rotation input field.

✧ Enter the edge length of the adjustment volume in the A >> P 
(anterior/posterior) direction.

✧ Enter the edge length of the adjustment volume in the 
F >> H (feet/head) direction.

✧ Finally, enter a translation of the edge length of the adjust-
ment volume in the R >> L (right/left) direction.

Applying the settings ✧ Click ENTER to accept the settings.
- Or -
Click in the image area.

The graphic display is updated.

Restoring the default 
settings

This is how you enable automatic calculations of the adjustment
volume and discard the manual settings:

✧ Click Reset on the right side of the parameter card.

The automatically computed values are shown again and the
exclamation marks disappear.
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TimCT measurement

For each TimCT measurement, adjustment data have to be avail-
able for the table move covered during the measurement. If the
adjustment data are not at all or only partially available, the sys-
tem performs an automatic adjustment immediately before the
measurement. 

Additional adjustment after 
the TimCT localizer

This is how you select an additional adjustment after the TimCT
localizer:

✧ Activate the Perform CTM adjustments checkbox.

After the localizer measurement, adjustment is performed
across the entire table range of the localizer.

➭ For subsequent measurements within this area, no additional
adjustments are performed.

! Do not use the Table Positioning buttons during the TimCT
measurement.
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Displaying adjustment parameters in the 
protocol

The System Transmitter/Receiver parameter card shows the
results of the last automatic and successful adjustment.

✧ Click the System Transmitter/Receiver parameter card.

(1) System frequency
(2) Reference amplitude
(3) Correction factor for water suppression
(4) Amplitude of the RF pulses used in the protocol
(5) Receiver gain
(6) FFT-scaling factors for individual images of each coil ele-

ment
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The left side of the parameter card displays the values of the last
successful transmitter tuning.

➭ All pulse amplitudes are automatically calculated based on
the reference amplitude and, if necessary, the correction fac-
tor.

The right side of the parameter card shows the values for the
receiver gain automatically calculated by the system.

➭ You are able to overwrite the automatically computed set-
tings. All values changed manually are marked by an exclama-
tion mark ("!").

Restoring the default 
settings

✧ Click Reset on the System Transmitter/Receiver parameter 
card.

The automatically computed values are shown again and the
exclamation marks disappear.
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Automatic sequence of adjustment steps

To avoid performing a complete adjustment each time, the sys-
tem uses the adjustment results of a previously measured pro-
tocol. Usually, the results can be applied only if the following
parameters of the two protocols remain unchanged:

❏ Table position
❏ Coil elements used
❏ Shim mode (Standard/Advanced/Tune-up)
❏ Adjustment volume 

Dependencies between 
adjustments

When adjusting the system, the sequence of adjustment opera-
tions is important since some adjustments may invalidate the
results of previously performed adjustments. 

When you establish adjustment tolerances, you avoid additional
adjustment measurements if you have previous adjustment
results for similar table positions.

The adjustment tolerance depends on the adjustment type, on
the MR system and/or individual sequences. However, it is auto-
matically limited by both patient safety and the image quality
desired.
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Validity of the adjustment 
parameters

In the following cases, adjustment parameters for a successful
adjustment cannot be used for additional protocols:

❏ A new patient is registered
❏ the parameters are rendered invalid by hand

→ Page B.2–62, Rejecting results
❏ The coils on the patient table are changed
❏ the patient table is moved into the Home position and the 

Patient is unchanged in his scan position checkbox is deac-
tivated 
→ Page C.10–6, Messages when changing patients

❏ The patient table is lowered

The dependency on coil elements can be avoided by selecting
Adjust with body coil. Dependency on the adjustment volume
can be avoided by using the shim mode Tune-Up without water
suppression.
→ Page B.2–3, Setting the adjustment parameter card
B.2–18 Operator Manual

 



Managing and Adjusting the System Adjusting the System
Manual adjustment

Manual adjustments are intended primarily for test purposes,
for error analysis, or for special applications such as Spectros-
copy. 

➭ Manual adjustment of the system should only be performed
by experienced users and should not be performed during
routine operation.

The following adjustment options are available (depending on
the system):

❏ Optimizing the resonance frequency
❏ Optimizing the multi-nuclear resonance frequency
❏ Tuning the transmitter
❏ Tuning the multi-nuclear resonance frequency
❏ Performing 3D shim and interactive shim
❏ Optimizing water suppression

Opening a protocol ✧ Select the requested protocol in the program control.

The parameters of the protocol are shown.

Open the adjustment dialog ✧ Select Options > Adjustments.

The Manual Adjustments dialog window is opened.
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Optimizing the resonance frequency

In this manner, you determine the exact proton resonance fre-
quency. For this purpose, you enter various parameters and
accept the frequency calculated for the MR system following
adjustment.

✧ Open the Frequency parameter card in the Manual Adjust-
ments dialog window.
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(1) Numeric results
(2) Real part of the measurement signal in the time domain
(3) Imaginary part of the measurement signal in the time 

domain
(4) Amplitude in the frequency domain
(5) Phase in the frequency domain
(6) Temporary transmit frequency
(7) System transmitter frequency
(8) Transmit amplitude
(9) Sequence and resolution
(10)Receiver gain
(11)Coil measurement signal for graphic displays
(12)Range display

Entering the frequency A different transmit frequency may be used for each iteration.

✧ Enter the new transmit frequency in the Frequency (temp) 
input field.

➭ The temporary frequency you entered is used only for the
adjustment measurement. The frequency currently used is
displayed in the field underneath for comparison.
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➭ By graphically displaying the frequency domain, you can
determine the frequency graphically and enter it into the
input field. 
→ Page B.2–25, Graphic frequency determination

➭ After successful adjustment, the temporary frequency is auto-
matically accepted as the system frequency. However, you can
also accept it manually without adjustment measurements. 
→ Page B.2–26, Entering the frequency

Entering the amplitude

✧ Enter the transmit amplitude for the adjustment to be per-
formed in the Amplitude [V] input field.

Range display Using the range display, you can check whether the entered fre-
quency and/or amplitude is/are in the acceptable range. If not,
you have to correct the value.
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Selecting sequence and 
resolution

If the frequency lies outside the narrowband standard range (no
resonance line in the spectrum), it is recommended to search a
wide frequency band first to limit the frequency. To subse-
quently adjust the transmit frequency, you will have to work
with a narrow frequency band.

The following options are available:

❏ Broadband not volume-selective (FID 400 Hz)
❏ Narrowband not volume-selective (FID 10 Hz)
❏ Narrowband volume-selective (STEAM 10 Hz)

➭ Following each non-volume-selective adjustment measure-
ment, it is necessary to perform at least one volume-selective
adjustment.

✧  Select a sequence and resolution from the list.

Selecting the amplification 
(gain)

You set the receiver gain based on the intensity of the measured
signal.

✧ Click Low if the receive signal is strong.

Or

✧ Click High if the receive signal is weak.

➭ If necessary, the system will adjust this setting automatically.
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Starting the measurement

✧ Click Go.

Numeric results The results are listed below the running numbers. The following
parameters are displayed:

Parameters Comment

No. Running number of the adjustment measurement

Freq. [MHz] Transmit frequency in MHz

Ampl. [V] Transmit amplitude of the adjustment measurement

Pos. Position of the highest amplitude peak in the fre-
quency domain

Diff. [Hz] Difference between the transmit frequency and the 
calculated (better) frequency

C.Freq. 
[MHz]

Calculated (better) frequency (Calculated Frequency)

A. Transmit frequency successfully adjusted (Yes/No)
B.2–24 Operator Manual

 



Managing and Adjusting the System Adjusting the System
Graphic display of the 
results

The results are displayed graphically in both the time and the
frequency domain. The maximum values of the raw data set are
displayed numerically in the graphics.

If available, the resonance peak is highlighted.

Graphic frequency 
determination

A vertical marker is shown when you position the mouse pointer
inside the graphic display of the frequency domain. It indicates
the delta frequency of the calculated resonance frequency. If no
peak was detected during the adjustment, the absolute fre-
quency is indicated instead.

➭ The position of the resonance frequency is indicated by a
small line at the top of the graphic.

To select a frequency graphically, proceed as follows:

✧ Use the mouse to drag the vertical marker to the frequency 
desired.

The frequency is entered in the Frequency (temp) field.
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Inverting the frequency axis 
and zooming the graphic

A context menu is available inside the graphic display of the fre-
quency domain.

You can invert the display of all frequency axes (from left to
right) or zoom into the detected peak. If no peak is available, the
program zooms into the center of the graphic.

➭ When you select a new patient, the default display of the fre-
quency axes is restored. The zoom applied is reset when you
perform a new measurement.

Selecting the receive 
channel

The receive channel is used to select the signals of the local
coils.

✧ Select the receive channel whose signal you want to have dis-
played.

➭ The Combined entry is used to select the combined signal of
all coils listed.

Entering the frequency The frequency is automatically transmitted to the MR scanner
after successful adjustment ("Y" in the numeric input field). This
may require several iterations.
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This is how you manually correct the system frequency (without
successful adjustment):

✧ Enter the new transmit frequency in the Frequency (temp) 
input field.
- Or - 
Graphically determine the frequency. 
→ Page B.2–25

✧ Click Apply.

The amplitude is applied as the system reference amplitude.

Optimizing the multinuclear frequency 

With multinuclear frequency optimization, you can calculate the
exact resonance frequency for the nucleus determined by the
protocol. For this purpose, you enter various parameters and
accept the multinuclear frequency calculated for the MR system
following adjustment.

✧ Open the X-Frequency parameter card in the Manual 
adjustments dialog window.
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(1) Numeric results
(2) Real part of the measurement signal in the time domain
(3) Imaginary part of the measurement signal in the time 

domain
(4) Amplitude in the frequency domain
(5) Phase in the frequency domain
(6) Temporary transmit frequency
(7) System transmitter frequency
(8) Transmit amplitude
(9) Receive gain
(10)Physiological parameters
(11)Number of measurement points
(12)Bandwidth for measurement
(13)Number of averages
(14)Coil measurement signal for graphic displays
(15)Range display

Entering the multinuclear 
frequency

A different transmit frequency may be used for each iteration.

✧ Enter the new transmit frequency in the Frequency (temp) 
input field.
- Or -
Graphically determine the frequency. 
→ Page B.2–25
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➭ The temporary frequency you entered is used only for the
adjustment measurement. The frequency currently used is
displayed in the field underneath for comparison.

➭ After successful adjustment, the temporary frequency is auto-
matically accepted as the system frequency. However, you can
also accept it manually without adjustment measurements. 
→ Page B.2–33, Entering the frequency

Entering the amplitude

✧ Enter the transmit amplitude for the multinuclear adjustment 
to be performed in the Amplitude input field.

Range display Using the range display, you can check whether the entered fre-
quency and/or amplitude is/are in the acceptable range. If not,
you have to correct the value.

Selecting the amplification 
(gain)

You set the receiver gain based on the intensity of the measured
signal.

✧ Click Low if the receive signal is strong.

Or

✧ Click High if the receive signal is weak.

➭ If necessary, the system will adjust this setting automatically.
B.2–30 Operator Manual

 



Managing and Adjusting the System Adjusting the System
Accepting physiological 
parameters

For the adjustment measurement, you may apply physiological
measurement parameters from the relevant parameter card of
the protocol.

✧ Click the On button under Physio.

➭ When the Off button is activated, the physiological measure-
ment parameters are not accepted.

Entering the number of 
measurement points

You determine the number of measurement points to be used
during a measurement.

✧ Enter the number of measurement points in the Vector Size 
field.

Entering the measurement 
bandwidth

The Bandwidth parameter determines the bandwidth of the
frequency range to be measured. The transmit frequency set is
at the center of this range.

✧ Enter the measurement bandwidth.

Entering the number of 
averages

The individual measurements are averaged to determine the
resonance frequency. You can keep the noise portion low in this
manner.

✧ Enter the number of averages.

Starting the measurement

✧ Click Go.
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Numeric results The results are listed below the running numbers. The following
parameters are displayed:

Graphic display of the 
results

The results are displayed graphically in both the time and the
frequency domain. The maximum values of the raw data set are
displayed numerically in the graphics.

If available, the resonance peak is highlighted.

Graphic frequency 
determination

The graphical display of the frequency domain lets you graphi-
cally select frequencies by using a vertical marker. 
→ Page B.2–25, Graphic frequency determination

Parameters Comment

No. Running number of the adjustment measurement

Freq. [MHz] Transmit frequency in MHz

Ampl. [V] Transmit amplitude of the adjustment measurement

Max.pos. 
[MHz]

Position of the highest amplitude peak in the fre-
quency domain (in MHz)

Diff. [Hz] Difference between the transmit frequency and the 
calculated (better) frequency
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Inverting the frequency axis 
and zooming the graphic

You can invert the display of all frequency axes (from left to
right) or zoom into the detected peak.
→ Page B.2–26, Inverting the frequency axis and zooming the
graphic

Selecting the receive 
channel

The receive channel is used to select the signals of the local
coils.

✧ Select the receive channel whose signal you want to have dis-
played.

➭ The Combined entry is used to select the combined signal of
all coils listed.

Correcting the frequency 
when adjustment was not 
successful

If the system did not locate the correct frequency, you are able
to manually correct the frequency.

✧ Enter the new transmit frequency in the Frequency (temp) 
input field.
- Or - 
Graphically determine the frequency. 
→ Page B.2–25

Entering the frequency

✧ To accept the frequency as the system frequency, click Apply.
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Transmitter adjustment

Transmitter adjustment is used for calibration of the transmitter.
It does not refer to the adjustment volume, but rather to a range
at the isocenter. The reference amplitude is continuously varied
until the spins are rotated 180° (flip angle) by the RF pulse. Two
echoes are generated, one normal echo and one stimulated
echo. The magnitude and the phase relation of both echoes is
directly related to the flip angle.

✧ Open the Transmitter parameter card in the Manual Adjust-
ment dialog window.
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(1) Numeric results
(2) Normal echo (Echo 1) and stimulated echo (Echo 2)
(3) Real part of the measurement signal in the time domain
(4) Imaginary part of the measurement signal in the time 

domain
(5) Amplitude of the measurement signal in the frequency 

domain
(6) Phase of the measurement signal in the frequency domain
(7) Temporary reference amplitude 
(8) System reference amplitude
(9) Start amplitude
(10)Receiver gain
(11)Coil measurement signal for graphic displays
(12)Range display
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Entering the amplitude Determine a temporary reference amplitude for the adjustment
measurement.

✧ Enter a value for the reference amplitude into the Amplitude 
(temp) input field.

Using the range display, you can check whether the ampli-
tude is in the acceptable range. If not, you have to correct the
value.

➭ The amplitude currently used is displayed for comparison in
the field underneath the system reference amplitude for mea-
surements.

After successful adjustment, the temporary reference ampli-
tude is automatically accepted as the system reference ampli-
tude. However, you can also accept it manually without adjust-
ment measurements.
→ Page B.2–38, Applying the amplitude

Start amplitude The Start amplitude field shows the amplitude value (specific
parameter of the transmitter coil) used for the first iteration.
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Selecting the amplification 
(gain)

Select the receiver gain according to the intensity of your signal.
→ Page B.2–23, Selecting the amplification (gain)

Starting the measurement

✧ Click Go.

Numeric results The results are listed below the running number of the iteration.
The following parameters are displayed:

Parameters Comment

No. Running number of the adjustment measurement

Ch. Receive channel used to determine results

Amp. Transmit amplitude of the adjustment measurement

int1 Integral of the first echo

Ph1 Phase of the first echo

int2 Integral of the second echo

Ph2 Phase of the second echo

i2 / i1 Projection of the second echo on the first echo

Angle Measured flip angle

C. Amp. Calculated (better) amplitude

A. Adjustment successful (Yes/No)
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Graphic display of the 
results

The following results are displayed graphically:

❏ Real and imaginary part of the echo in the time domain
❏ Amplitude and phase of the respective echo in the frequency 

domain

The graphics show the maximum value of each raw data set.

Selecting the receive 
channel

The receive channel is used to select the signals of the local
coils.

✧ Select the receive channel whose signal you want to have dis-
played.

Applying the amplitude The frequency is automatically transmitted to the MR scanner
after successful adjustment ("Y" in the numeric input field).

This is how you manually transfer a temporary reference ampli-
tude without successful adjustment into the MR system:

✧ Click Apply.

The amplitude is applied as the system reference amplitude.
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Multinuclear transmitter adjustment

Since the signal strength is minimal, transmit adjustment mea-
surements are not possible during multinuclear measurements.
However, you can define a reference amplitude.

✧ Open the X-Transmitter parameter card in the Manual 
adjustments dialog window.

(1) Temporary reference amplitude
(2) System reference amplitude
(3) Range display
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Entering the amplitude You can enter a temporary reference amplitude for the type of
nucleus used.

✧ Enter a value in the Amplitude (temp) input field.

Using the range display, you can check whether the ampli-
tude is in the acceptable range. If not, you have to correct the
value.

➭ The temporary reference amplitude used is displayed for com-
parison in the field underneath the currently used system
reference amplitude for measurements.

Applying the amplitude You can accept the temporary reference amplitude as the sys-
tem reference amplitude.

✧ Click Apply.
B.2–40 Operator Manual

 



Managing and Adjusting the System Adjusting the System
3D Shim

The 3D shim allows you to correct inhomogeneities of the mag-
netic field.

Performing adjustments First enter the shim parameters and check the selected shim
mode. The subsequent adjustment scan to shim the magnetic
field requires the following steps:

❏ As a first step, a field map (three-dimensional description of 
the magnetic field) is created by acquiring a 3D data set 
Measure button).

❏ Subsequently, the shim parameters are computed (Calculate 
button).

➭ After changing the shim setting, you have to readjust the fre-
quency. If necessary, the system will perform this adjustment
automatically.

✧ Open the 3D Shim parameter card in the Manual adjust-
ments dialog window.
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(1) Numeric results
(2) Image area for displaying the field map
(3) Slider for windowing the images
(4) Switch-over between magnitude and phase display
(5) Transmit amplitude
(6) Coil measurement signal for graphic displays
(7) Name of the field map (temporary and system)
(8) Shim mode (standard and advanced)
(9) Receive gain
(10)Temporary shim parameter set
(11)System shim parameter set
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Entering the amplitude

✧ Enter the transmit amplitude for the adjustment to be per-
formed in the Amplitude input field.

Loading shim parameters The nine shim parameters are part of a parameter set that
describes field correction. You can load the shim parameters
used by the system or those from the most recent tune-up:

✧ Click Load System.

Or

✧ Click Load Tune Up.

The data loaded are transferred to the fields of the temporary
shim parameter set.

Entering the shim 
parameters

You can also manually enter the shim parameters.

✧ Enter the transmit frequency for the measurement into input 
field A00.

✧ You can enter the components of the linear gradients in the 
A11, B11, and A10 input fields.

✧ Depending on the configuration of your system, you can 
enter the second order shimming currents in input fields 
A20, A21, B21, A22 and B22.

These shim parameters are used for field map acquisition.
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Select shim mode The shim mode used to perform the adjustment is defined dur-
ing protocol generation. 
→ Page B.2–5, Set the shim mode

The activated button shows the current mode.

✧ To change the mode, click the button for the mode you would 
like to select next.

Selecting the amplification 
(gain)

Select the receiver gain according to the intensity of your signal.
→ Page B.2–23, Selecting the amplification (gain)

Starting the measurement The measurement takes approximately 20 seconds in the stan-
dard mode. In the expanded mode, it will take approximately
40 seconds.

✧ Click Measure.
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Displaying the field map The field map is scaled accordingly and shown in the image area
of the dialog window. A maximum of 64 images with a maxi-
mum resolution of 48 × 64 pixels are displayed.

The tomographic images are displayed row by row.

Selecting image type

✧ Click Magnitude to display magnitude images.

Or

✧ Click Phase to display phase images.

Field map in magnitude display Field map in phase display
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Windowing images To set the window values for the image, use the two sliders at
the bottom to the right in the image area.

✧ Move the vertical slider to adjust the contrast.

✧ Move the horizontal slider to adjust the width.

Selecting the receive 
channel

The receive channel is used to select the signals of the local
coils.

✧ Select the receive channel whose signal you want to have dis-
played.

➭ The Combined entry is used to select the combined signal of
all coils listed.

Calculating the shim 
parameters

After the measurement, you can calculate the new shim param-
eters.

✧ Click Calculate.

The parameters are recalculated. They are used as the basis
for the next field map measurement. They are displayed in
the list of numeric results.
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Numeric results The results are listed below the running number of the iteration.
The following parameters are displayed:

!

Applying the field map Transfer the current temporary field map valid for adjustment to
the MR system:

✧ Click Apply in the upper part of the 3D-Shim parameter card.

Parameters Comment

No. Running number of the adjustment calcu-
lation

A00 Transmitter frequency

A11, B11, A10 Linear gradients

A20, A21, B21, A22, B22 Second order shim currents

The three-dimensional field map measurement always shows
the entire homogeneity volume of the magnet independent of
the adjustment volume. The adjustment volume is taken into
consideration and the field homogeneity is optimized while
calculating the shim parameters. For this reason, changing the
adjustment volume also results in different shim parameter
settings for the same field map.
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Applying the shim 
parameters

Accept the temporarily calculated parameters for the MR sys-
tem:

✧ Click Apply in the lower part of the 3D-Shim parameter card.

Both parameters and field map are applied.

➭ When the adjustment was unsuccessful, you can change the
system parameters by accepting manually entered parame-
ters for the MR system.

Interactive Shim

During interactive shim, inhomogeneities of the magnetic field
are compensated for as well. You can enter the shim parameters
and monitor the measurement of the MR signal in real time.

If you enter new parameters, the changes are reflected in the
results of the following MR signal measurement. You may con-
tinue shimming the magnetic field until it meets your require-
ments.

➭ After interactive shimming, you have to readjust the fre-
quency. If necessary, the system will perform this adjustment
automatically.

✧ Open the Interactive Shim parameter card in the Manual 
adjustments dialog window.

➭ Each time you open the Manual Adjustment dialog window,
the tune-up parameters are loaded as temporary and thus as
currently valid shim parameters.
→ Page B.2–50, Loading shim parameters
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(1) Numeric results
(2) Best shim results
(3) Amplitude of the measurement signal in the time domain
(4) Real part of the measurement signal in the time domain
(5) Amplitude of the measurement signal in the frequency 

domain
(6) Phase of the measurement signal in the frequency domain
(7) Transmit amplitude
(8) Physiological parameters
(9) Coil measurement signal for graphic displays
(10)Temporary and system shim parameters
(11)Sensitivity to shim parameter changes
(12)Range display
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Accepting physiological 
parameters

For the adjustment measurement, you may apply physiological
measurement parameters from the relevant parameter card of
the protocol.

✧ Click the On button under Physio.

➭ When the Off button is activated, the physiological measure-
ment parameters are not accepted.

Entering the amplitude

✧ Enter the transmit amplitude for performing the adjustment 
into the Amplitude input field.

Loading shim parameters The nine shim parameters are part of a parameter set that
describes field correction. You can load the shim parameters
used by the system or those from the most recent tune-up:

✧ Click Load System.

Or

✧ Click Load Tune Up.

The data loaded are transferred to the fields of the temporary
shim parameter set.
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Entering the shim 
parameters

✧ Enter the transmit frequency for the measurement into input 
field A00.

✧ You can enter the components of the linear gradients in the 
A11, B11, and A10 input fields.

✧ Depending on the configuration of your system, you can 
enter gradient parts of the second order in input fields A20, 
A21, B21, A22 and B22.

As an alternative for numerical input, you can decrease or
increase the shim parameters step-by-step with the minus or
plus keys. Use the Sensitivity slider to set the increments.

✧ Set the slider to the position desired between high and low.

✧ Adjust the setting during the course of the shim process as 
required (rather high in the beginning, and rather low toward 
the end).

Range display Using the range display, you can check whether the transmit
amplitude and/or the shim parameters fall within the acceptable
range. If not, you have to correct the value.
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Starting the measurement

✧ Click Measure.

The measurement is performed continuously using the cur-
rent parameters (endless loop measurement).

Displaying results The results for each measurement are displayed numerically
and graphically.

After the measurement, the following parameters are displayed
numerically:

After the measurement, the following results are displayed
graphically:

❏ Amplitude of the measurement signal in the time domain
❏ Real part of the measurement signal in the time domain
❏ Amplitude of the measurement signal in the frequency 

domain
❏ Phase of the measurement signal in the frequency domain

Parameters Comment

No. Running number of the adjustment measurement

Rec. gain Gain setting used

FWHM (Hz) Width of the pulse received (frequency domain) at half the maximum amplitude 
(Full Width Half Maximum) 
During spectroscopy measurements, please note that the line width will decrease 
considerably in the post-processed real part spectrum.

Int |P| Integral of the amplitude in the time domain

T2* Transverse relaxation time (approximation)

Tendency indicates whether the parameter changes result in shim improvement (+++) or 
degradation (---) or whether the status remains the same (o)
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Selecting the receive 
channel

The receive channel is used to select the signals of the local
coils.

✧ Select the receive channel whose signal you want to have dis-
played.

➭ The Combined entry is used to select the combined signal of
all coils listed. In this case, only the magnitude amplitudes are
displayed graphically.

Change parameters Once the measurement results are displayed, you can make
changes while the measurement is in progress. The Tendency
column provides valuable information.

✧ Change the parameters so that full width at half maximum 
(FWHM) decreases and T2* increases.

➭ In the numeric display, the line with the highest T2* value is
marked Best Shim.

Undoing changes To undo your changes in the shim channel last used:

✧ Click Undo.

Restoring the default 
settings

You can undo your changes and set the parameters that appear
when you open the dialog window.

✧ Click Reset.

➭ System parameters that were changed during the adjustment
cannot be restored to their initial settings before the adjust-
ment.

Loading the best shim The best shim parameters determined with the current mea-
surement can be read in as temporary shim parameters and
used for the next adjustment measurement.

This is especially useful if you have moved away from the most
optimal values while varying parameters. The most optimal
shim parameters are determined based on the maximum trans-
verse relaxation time (T2*).
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✧ Click Best Shim.

Deleting the best shim You may delete the best shim parameters obtained in the cur-
rent measurement, making them invalid.

✧ Click Reset Best.

Applying parameters To use the temporary shim parameters for examinations, trans-
fer them to the MR system.

✧ Click Apply.

Stopping the measurement

✧ To end the measurement, click Stop.
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Manual water suppression

There are special RF pulses that are used for water suppression
during measurements. With this adjustment, you determine a
correction factor for the transmitter amplitude of these RF
pulses. Within the adjustment volume, the flip angles are set for
optimal suppression of the water signal.

✧ Open the Water suppr. parameter card in the Manual 
adjustments dialog window.
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(1) Numeric results
(2) Amplitude of the measurement signal in the time domain
(3) Phase of the measurement signal in the time domain
(4) Amplitude of the measurement signal in the frequency 

domain
(5) Phase of the measurement signal in the frequency domain
(6) Selecting a signal
(7) Temporary correction factor
(8) System correction factor
(9) Increment for transmit amplitude
(10)Receiver gain
(11)Coil measurement signal for graphic displays
(12)Range display

Entering the correction 
factor

✧ Enter the correction factor desired in the Corr. factor (temp) 
input field.

For comparison, the correction factor currently used by the sys-
tem is displayed below.
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Enter the increment for the 
transmit amplitude

To determine the correction factor, enter an increment so that
multiple measurements can be performed with different correc-
tion factors. The correction factors used for the measurements
differ by one increment exactly.

✧ Enter an increment into the Delta transmitter input field.

Selecting the amplification 
(gain)

Select the receiver gain according to the intensity of your signal.
→ Page B.2–23, Selecting the amplification (gain)

Starting the measurement

✧ Click Go.

The measurement completes in a few seconds.

✧ Repeat the measurements using different parameters until 
the system has optimized the correction factor.

➭ Successful adjustments are identified by a Y in the numerical
results.
 B.2–57

 



Adjusting the System Managing and Adjusting the System
Numeric results The results are listed below the running number of the iteration.
The following parameters are displayed:

Parameters Comment

No. Running number of the adjustment measurement

Corr. factor Correction factor of the adjustment measurements

Signal (corr. factor - delta) Signal strength for measurements with correction factor minus incre-
ment

Signal (corr. factor) Signal strength for measurements with correction factor

Signal (corr. factor + delta) Signal strength for measurements with correction factor plus incre-
ment

New corr. factor Calculated (better) correction factor

A. Adjustment successful (Yes/No)
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Graphic display of the 
results

Amplitude and phase of the respective measurement signal are
graphically displayed in the time and frequency domains.

Use the following keys to select among three different signals:

Selecting the receive 
channel

The receive channel is used to select the signals of the local
coils.

✧ Select the receive channel whose signal you want to have dis-
played.

➭ The Combined entry is used to select the combined signal of
all coils listed. In this case, only the magnitude amplitudes are
displayed graphically.

Button Comment

Displays the signal of the measurement Correction factor minus 
increment. 

Displays the signal of the measurement Correction factor. 

Displays the signal of the measurement Correction factor plus 
increment. 
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Accepting the correction 
factor

The frequency is automatically transmitted to the MR scanner
after successful adjustment ("Y" in the numeric input field).

This is how you manually (without successful adjustment)
transfer a correction factor within the permissible range into the
MR system:

✧ Click Apply.

The correction factor is transferred as the system reference
amplitude.

Displaying adjustment results

You can display an overview of all adjustment results.

✧ Open the Show parameter card in the Manual adjustments 
dialog window.
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➭ This list is primarily intended for diagnostic purposes and
accessible by Siemens Service.

Updating the display

✧ To update results immediately, click Update Information.
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Rejecting results How to reject all adjustments already made:

✧ Click Invalidate All.

Determining the display of 
parameters

In the Customer mode, information relevant to the customer is
displayed.

Go to the Adj. Vector group and select the parameter sets to be
displayed:

✧ Activate the respective parameter sets.

Go to the list Adj. Type and select the types of adjustments to
be displayed.

✧ Click the entry to either select or deselect a particular adjust-
ment type.

Abbreviations Comment

System Adjustment parameters applicable to the 
system

Latest Parameters used during the last measurement
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Restoring the default settings

Aside from the 3D Shim parameter card, you are able to reset
the manual adjustments of the parameters after you completed
the adjustment. The parameters displayed when the dialog win-
dow was opened are re-loaded.

➭ It is not possible to reset system parameters that were
changed in the course of the adjustment.

✧ To reset parameters, click Reset in the respective parameter 
card.

Starting protocol adjustments manually

All adjustments planned in the selected protocol may be started
manually without starting the following protocol.

✧ Open the protocol.

✧ Open the Show parameter card in the Manual adjustments 
dialog window.

✧ Click Adjust All.

The adjustments are performed.

➭ If an error occurs during the measurement, the adjustment
will be aborted and an error message is displayed.

Changing the resonance frequency after 
inline adjustment

An inline adjustment is performed automatically prior to each
measurement. You can pause the system to confirm or change
the resonance frequency calculated by the adjustment.
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✧ Activate the Confirm freq. adjustment checkbox on the Sys-
tem Adjustment parameter card.
→ Page B.2–3, Setting the adjustment parameter card

After each Inline adjustment, the Confirm Frequency Spec-
trum dialog window is shown.

(1) Amplitude for the adjustment measurement
(2) Temporary frequency
(3) System frequency
(4) Receive channel
(5) Range display 
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Graphic display of the 
adjustment scan

A graphic is shown together with the applicable frequency spec-
trum.

Using a vertical marker, you can graphically select the frequency
in this display.
→ Page B.2–25, Graphic frequency determination

If no adjustment graphics are available, you have to generate
the data for graphic display via a manual frequency adjustment.
→ Page B.2–20

Entering the transmit 
frequency

✧ Enter the new transmit frequency in the Frequency (temp) 
field.
- Or - 
Determine the transmit frequency graphically.
→ Page B.2–25

Using the range display, you can check whether the fre-
quency is in the acceptable range. If not, you have to correct
the value.
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➭ For comparison, the system frequency used for the examina-
tion is shown in the field below the temporary frequency.

Selecting the receive 
channel

The receive channel is used to select the signals of the local
coils.

✧ Select the receive channel whose signal you want to have dis-
played.

➭ The Combined entry is used to select the combined signal of
all coils listed.

Starting the measurement After you have corrected the resonance frequency you are ready
to start the measurement:

✧ Click Continue.
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CHAPTER

C.1

Introduction to the MR 
Examination
After you register a patient, you'll make the necessary prepara-
tions in the examination room.

Preparations in the 
examination room

Position the patient in the orientation entered during patient
registration. Observe the information regarding patient safety
provided in the System Manual. Position the coil(s) and connect
the coil cables to the connectors on the patient table. Subse-
quently identify the center of the examination region with the
light localizer and move the patient into the magnet isocenter.
refer to the System Manual

Working at the syngo 
Acquisition Workplace

Then, you will start the actual measurement at the syngo Acqui-
sition Workplace in the control room. For this purpose, use the
Exam task card. This card enables you to select, control, and
monitor examination procedures.

You are able to observe the patient through the window in the
control room during the examination. Using the intercom sys-
tem you are able to hear the patients or give them instructions.

The next chapters walk you through an MR examination. You
will find detailed descriptions on how to perform special mea-
surements, organize and manage measurement programs, and
monitor thresholds relevant to the health of the patient.

The following pages provide an overview of the Exam task card,
the measurement procedure, as well as important terms.
 C.1–1

 



Introduction to the MR Examination Examination
Layout of the Exam task card

(1) Reference image segments
(2) Stamp segments (Maestro Layout only)
(3) Patient data
(4) Program control
(5) Parameter cards
(6) Protocol info line
(7) Toolbar
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Reference image segments The reference images used to position graphic measurement
objects (slices, slabs) are displayed.

Stamp segments Previously measured images are loaded into the stamp seg-
ments of the Maestro layout for further use.
→ Page C.2–2, Maestro layout

Patient data Above the program control, you'll find information concerning
the current patient.

Program control After loading, the program control contains a list of the proto-
cols to be measured (wait list). It also includes buttons for con-
trolling the program sequence.

Parameter cards The Program parameter card is used to select a measurement
program or protocol. You may use the other cards to adapt the
parameters for the protocol currently open.

Protocol info line Information regarding the open protocol is located in the proto-
col info line.
→ Page C.7–2, Protocol info line

Toolbar The buttons on the tool bar are used to open dialog windows for
editing and controlling the measurement.
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Important terms

The following terms are of essential importance.

Sequence

A Sequence is the chronological order of RF pulses and gradient
pulses for excitation of the volume to be measured, for signal
generation, and for position encoding.

Your MR system is equipped with a large number of sequences
that allow you to perform different MR imaging techniques.

Measurement protocol

A sequence that is characterized by a full set of optimized
parameters, is known as the Measurement protocol (Proto-
col).

Measurement pause

Measurement pauses (Pauses) are planned interruptions in an
examination procedure, e.g., for contrast agent administration.

Program steps

Measurement protocols and measurement pauses are known
collectively as Program steps.
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Measurement program

A measurement program (Program) contains a list of opti-
mized program steps suitable for clarifying diagnostic problems
in a specific region of the body. 

For greater clarity, the numerous measurement programs are
assigned to specific examinations and regions.

Examination

An examination contains one or several measurement pro-
grams for clarifying the medical question involved.

Region

A Region describes the hierarchical level in the Exam Explorer.
It contains all MR examinations for an anatomical region of the
patient.

In the Exam Explorer you can identify a region defined with a
DICOM standardized examination region (DICOM Body Part
Examined)
 C.1–5
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Examination region

A Body Part Examined (DICOM Body Part Examined) is used as
an anatomical identification for patient images that have been
measured. This information is not visible in the image text but
can be used, for example, in combined examinations to filter
data and for billing purposes.

Series block

A series block groups together all series measured during the
examination of a patient, and whose coordinate system refers
to the same zero point. The zero point is defined by the initial
table position of the first measurement of a series block.

The series of a series block meet the following minimum prereq-
uisites:
❏ Same patient
❏ Same date of examination
❏ Same whole body patient coordinate system 

→ Page A.2–5, Whole Body Patient Coordinate System
❏ Same position

A series block ends when you:
❏ Close the current patient
❏ Reregister a new patient and/or the current patient (since you 

have changed the patient’s position, for example)
❏ Lower the patient table
❏ Set a new mark with the laser light localizer
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Series and images

A series combines all images acquired while measuring the
same protocol.

Series (1) and images (2) in the patient list

Frame of Reference (FoR)

The FoR defines a common area of validity for various images in
a series block.

The following images have the same FoR:
❏ Non distortion-corrected images (image type ND) of a single 

table position have the same FoR.
❏ All distortion-corrected images (image type DIS2D) of a series 

block have the same FoR. 

The following images have different FoR's:
❏ Non distortion-corrected images (image type ND) from dif-

ferent table positions.
❏ Distortion-corrected images with strong distortions (image 

type DIS2D*) have a different FoR. 
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Possibilities for images with the same FoR:
❏ They can be combined on the 3D task card.
❏ They can generally be post-processed together.
❏ They are post-processing compatible in DICOM.

Reference image

The images in the reference image segments (large segments in
the Exam task card) are reference images. You can use the
reference images to plan the slices for the actual protocol in
graphical format.

➭ Images in stamp segments of the Maestro layout are not
reference images, instead they represent additional series.
→ Page C.2–2, Maestro layout
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Isocenter of the MAGNETOM

Magnetic field lines run parallel to the MAGNETOM isocenter.
Distortions can occur outside this area.

Isocenter

The isocenter identifies the center of the magnet core. Prior to
the measurement, the patient table is moved so that the
planned protocol isocenter and the magnet isocenter are identi-
cal. The planned isocenter of a protocol corresponds to the pro-
tocol table position.

Isocentered protocols calculate their table position such that the
center of all slices of a protocol are at the magnet isocenter. As
a result, all slices of this type of protocol are as close to the iso-
center as possible.
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Procedure for routine scanning

Selecting and transferring a 
program

You select a measurement program on the Program parameter
card and apply it in the program control.
→ Page C.3–1

Acquiring reference images The measurement of reference images is the first program step,
and usually starts automatically. The measured reference
images are displayed in the image area.
→ Page C.4–1

Preparing a protocol Subsequently, you prepare the next protocol in the program
control. Slices, slabs and regional presaturation as well as navi-
gators can be positioned graphically. Use the parameter cards to
check or change the measurement parameters of the protocol. 
→ Page C.7–1

Running a protocol Start the protocol. You prepare the next protocol during the
measurement.
→ Page C.6–1

Saving and transferring 
images

You are able to save the images from the Examination task card
as well as export them and transfer them to other task cards. 
→ Page C.4–1
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You are able to interrupt a protocol in progress, repeat measure-
ments, change the sequence of the program steps, and insert
pauses (e.g., for contrast agent administration).

To control the images measured you can use the Inline Display
or movie display. You can also use the small or large segments.

For physiologically triggered measurements, the Physiological
Display dialog window is available.

During the measurement, the system automatically monitors
the SAR and dB/dt load on the patient (RF exposure and time-
varying magnetic fields).

Use the Exam Explorer to organize examinations, measure-
ment programs, and protocols.
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CHAPTER

C.2

Maestro Layout and Movie 
Display (Option)
The Maestro layout of the Exam task card provides stamp seg-
ments in addition to the two or three large GSP image seg-
ments. The stamp segments help you to orient yourself during
examinations and manage the acquired series.

Stamp segments do not allow graphic slice positioning. While
you can window images in stamp segments, you cannot zoom
or pan them.

You can load the series from the stamp segments into the large
image segments and view them in movie display. This provides
you with a live impression of the morphology and physiology of
the region to be examined, enabling you to obtain the first diag-
nostic results early in the examination.

There are numerous ways of configuring and controlling movie
display.
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Maestro layout

This is how you work with stamp segments:

❏ You load the series either automatically or manually into the 
stamp segments.

❏ For slice positioning you drag the suitable series from the 
stamp segments to the large image segments via the mouse.

❏ To repeat a measurement, drag the measured series from the 
stamp segments into the queue.

❏ To apply a series for post-processing to another task card, 
drag the series from the stamp segments to the tab of the 
desired application.

❏ You store series from the stamp segments together to 
another new series or append them to existing series.

❏ You transfer series from the stamp segments for filming.

❏ You are exporting series from stamp segments.
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Selecting the maestro layout and loading 
series

✧ Select View > Maestro UI.

The Exam task card is displayed in the Maestro layout.

Manually loading series ✧ Select the series in the program control or in the Patient 
Browser.

✧ Use the mouse to drag the selection to the stamp segments.

Automatically loading series Use the protocol properties to ensure that the images of the pro-
tocol are loaded automatically into the stamp segments imme-
diately after reconstruction.
→ Page C.8–8, Automatically storing and loading

Each stamp segment represents a series.

You can change the layout of the series in the stamp segments
as desired.

➭ If you leave the mouse pointer at an occupied stamp segment,
a brief message appears informing you about the series
loaded in it.
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Transferring series from stamp segments into 
image segments

You can load series from stamp segments into the large image
segments to position slices or start movie display.

✧ Mark the large image segment where you want to load the 
series.

✧ Double-click the required stamp segment.
- Or -
Drag the series from the stamp segment to the large segment
using the mouse.

The series from the stamp segment is loaded into the
selected GSP image segment.

Repeating the measurement of a series 

If required, you can repeat a measurement.

✧  Drag the series from the stamp segment to the queue using 
the mouse.
- Or -
Select Append To Queue in the context menu.

A copy of the protocol is generated including the current slice
position and converted into an executable program step
(Phoenix function).
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Saving, filming, exporting, and transferring 
series for post-processing

You can save the series directly from the stamp segments to a
new series, append them to an existing series, film them, export
them or load them into post-processing task cards.

You proceed the same way as you would for images or series of
large image segments.
→ Page C.4–31, Saving, exporting, and transferring images

Navigating in stamp segments

You may load any number of series into the stamp segments. A
maximum of 12 series are displayed.

If you loaded more than 12 series, small arrow keys are dis-
played in the far left segment.

Navigating from series to 
series

✧ To set the input focus on a stamp segment, click the desired 
segment.
- Or -
Use the cursor keys to shift the input focus to the required
position.
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Shifting all series by 
one segment

You are able to shift all series by one position to the left or right:

✧ Click the respective arrow key in the outer left segment.

Shifting series by 
12 segments

You can shift all series in blocks of 12 segments. This hides all
series previously visible.

✧ Press the Image up or Image down key.

Jumping to the first/last 
series

✧ Use the Home or End key to branch to the first or last series.

Scrolling from image to 
image in the stamp 
segment

Identical to a large image segment, you can scroll from image to
image.

✧ Press the appropriate key on the symbol keypad.

➭ When you keep the key pressed, the images are shown as in a
movie.
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Changing the layout of series

You can remove series from the stamp segments and repeat the
measurement. You load the new series either automatically or
manually back into the stamp segments.

Removing series The Patient Browser is not affected by removing series via
stamp segments.

✧ Select the requested stamp segments.
→ Viewing/Changing the image display in the syngo Opera-
tor Manual

➭ When you select stamp segments, the entire series is selected
automatically.

✧ To delete series and keep the empty segments, select 
Editing > Clear Document(s).

Or

✧ To delete series without empty segments remaining, select 
Remove Segment in the context menu.

Inserting an empty stamp 
segment

You are inserting an empty stamp segment to correctly position
a series during reload with the mouse.

✧ Select the segment in front of which you want to insert an 
empty segment.

✧ Select Insert Segment from the context menu.

➭ Repeat inserting in case you need several empty segments.
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Reloading series with the 
mouse

You may reload series from the program control, the Patient
Browser, or the large image segments.

✧ Select the series to be loaded.

✧ Use the mouse to drag the selection to an empty stamp seg-
ments.

!

Movie display

During a measurement or measurement pause, you can start
the movie display and check the quality of the images being
acquired, and gather preliminary diagnostic information.

A large image segment is used for the movie display. The images
of a series are always shown in the form of a movie.

You can optimize the movie display according to your own
requirements by:

❏ Setting the speed
❏ Selecting the LOOP or Yo-Yo mode
❏ Changing the order of images
❏ Skipping to the next group or series during movie display
❏ Setting the real-time mode
❏ Changing image display during a movie pause

If the destination segment is not empty, the old series will be
replaced by the first series after a new selection.
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➭ You are able to perform additional measurements or repeat
them while the movie is running.
→ Page C.2–4, Repeating the measurement of a series

!
Groups within a series

Groups are formed for the movie display to provide a better
overview within series. Movies display the images of one group.
However, it is possible to jump from group to group.

One series – one group A series is treated as one group if all images in the series differ
according to the same sorting criterion. 

Example: Single-slice multi-phase series (cardiac imaging)
Sorting SP >> TT >> TA. All images of the initial series have the
same slice position. However, they have different trigger times.
→ Page C.4–14, Sort criteria

One series – multiple 
groups

A series is divided into several groups, if the current display
mode contains images in consecutive order that can be diffe-
rentiated only when using the secondary search criteria.

The movie quality may be affected by processes running in the
background.
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Example: Multi-slice multi-phase series (cardiac imaging)
Sorting SP >> TT >> TA. This series is divided into n groups,
because it contains images of n different slice positions and trig-
ger times.

The first group contains all images with slice position 1 and dif-
ferent trigger times. The second group contains all images with
slice position 2 and different trigger times.
→ Page C.4–14, Sort criteria

Starting the movie display

Start the movie display either manually or automatically.

Manual start ✧ Place the input focus on the segment you want to use for 
movie display.

✧ Select Scroll > Movie > Movie ON.
- Or -
Ensure that the input focus is on the image area and press the
space bar.
→ Page A.3–3, Keyboard focus in the image area
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Auto start Using the properties of a protocol enables you to automatically
start the movie display of a series immediately after reconstruc-
tion. The property is already set by default for some of the pro-
tocols.
→ Page C.8–8, Automatically storing and loading

If the protocol generates more that one series or multiple
groups within the series, only the first series or group will be
shown in movie display. All other series or groups can be dis-
played with Scroll > Series Next.

Controlling movie display (basic functions)

You start, interrupt and end the movie display using the key-
board, mouse or menu commands.

➭ For extended control, use the Movie Control dialog window.
→ Page C.2–13, Controlling movie display via the dialog win-
dow
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Movie display has three statuses:

❏ running 
Movie display is active and running. You can advance to the
next group or series.

❏ paused 
Movie display is active, but paused. You can scroll from image
to image.

❏ stopped 
Movie display is not active. Series divided into groups are
ungrouped.

Overview of basic functions:

Function Menu Keyboard Mouse

Starting the movie display Scroll > Movie > Movie ON
In the context menu: Movie ON

Space bar –

Beginning or ending the pause Scroll > Movie > Movie Paused Space bar Mouse click in 
the movie seg-
ment

Stop movie display Scroll > Movie > Movie ON
In the context menu: Movie ON

ESC –
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Controlling movie display via the dialog 
window

✧ To open the Movie Control dialog window, select Scroll > 
Movie > Movie Control.

(1) Pausing movie display
(2) LOOP mode
(3) Yo-Yo mode
(4) Stop movie display
(5) Current sort order
(6) Superposing the Movie Properties dialog 

window
(7) Index of the current image/total number 

of images
(8) Real-time mode
(9) Skip images (real-time mode)
(10)LED display
(11)Current speed in images per second
(12)Speed regulator
(13)Input field for speed
(14)Running/paused status: Scrolling for-

ward by one group. Stopped status: 
Scrolling forward by one series

(15)Scroll forward by one image, status auto-
matically set to paused

(16)Set end marker to limit range
(17)Reverse display order (in paused status 

only)
(18)Position of the current image in the series
(19)Set "beginning" marker to limit range (in 

paused status only)
(20)Scroll back by one image, status automat-

ically set to paused
(21)Running/paused status: Scrolling back-

ward by one group. Stopped status: Scroll 
back by one series
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➭ It is also possibly to automatically set the dialog window each
time movie display is started.
→ Page C.2–20, Configuring the movie display

LOOP and Yo-Yo mode In LOOP mode, the images of a series are displayed in a loop.
After the last image of the series, the first image is displayed
again, etc.

In the Yo-Yo mode, the direction of movie display is changed
after the last image. The second to last image is displayed, etc.

 ✧ To start movie display in the LOOP mode, click this button.

Or

 ✧ Click this button to start movie display in the Yo-Yo mode.

Order of the images The image sequence within a series is determined by the sort set
by you in the Display sequence dialog window.
→ Page C.4–13, Defining the scroll sequence

 This is how you reverse the image sequence in movie display:

 ✧ To reverse the order of images in movie display, click this but-
ton.
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Speed of movie display You can set the number of images displayed per second in
movie display either numerically or with a slider.

 ✧ Enter a whole number between 1 and 99 and press the Enter 
key.
- Or -

 Drag the slider to the desired new position.

The far left position of the slider corresponds to a speed of
1 image per second. The far right position corresponds to the
maximum speed obtainable.

➭ If you enter a higher speed in the input field, the value range
of the slider is adjusted accordingly.

The position of the slider does not change in movie display, that
is, the slider always shows the speed set by the user.
The actual speed is shown in the bottom right dialog window.

Setting the real-time mode Series with images that differ in acquisition time can be dis-
played in real-time mode. In this mode, images are shown
according to the time interval they were measured.

 ✧ To start the real-time mode, click this button.
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If the time interval between images is very short, you may find
that the real-time speed is greater than the maximum speed
technically possible. The display is then delayed and no longer
corresponds to real-time.

When you skip images in movie display, the display remains in
real-time even at very high speeds.

 ✧ To skip images in the real-time mode, click this button.

➭ If you manually change the speed while real-time mode is
active, real-time mode will automatically stop.

LED display The color of the LED lets you differentiate between the different
statuses of the movie display.

Color Status

Stopped or paused

Running, all images are displayed

Running, the Skip images option is enabled and at least 
two images are skipped

Running, the Skip images option is disabled, the current 
speed is lower than the currently set one
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Editing images during 
movie display

Images in movie display can be windowed, zoomed, reduced
and panned.
→ Page C.4–20, Zooming and panning reference images

Movie display is paused during image editing while pressing and
holding the left mouse button. Movie display resumes when the
mouse button is released.

Navigating in movie 
display

The area display in the center of the Movie Control dialog win-
dow shows the area of the current group. The black bracket
above the slider symbolizes the beginning and end of the group
displayed.

In the paused status, the position of the slider indicates the
position of the current image within the group. The status line
also displays the position of the current image.

✧ To stop movie display and show the first image of the group, 
pull the slider all the way to the left.

Or

✧ To stop movie display and show the last image of the group, 
pull the slider all the way to the right.

➭ You can drag the slider beyond the boundary of the group. If
you subsequently change the running status, movie display is
set to the beginning and end of the group belonging to the
current image index.
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Scrolling from image to 
image

In the movie segment, you can scroll all images in a series across
group boundaries. To do this, you work with the button in the
Movie Control dialog window, with menu commands, with the
keys on the symbol key block or yo-yo with dog ears. 
→ Page C.4–18, Scrolling through images or series

➭ In the stopped status, the buttons in the Movie Control dia-
log window are not available for scrolling.

✧ To scroll forward by one image in the running or paused sta-
tus, click this button.

Or

✧ To scroll backward by one image in the running or paused 
status, click this button.

Movie display is stopped for this purpose. 

Scrolling from group to 
group

In the running or paused status, you can scroll from group to
group with the buttons, menu commands or keys on the symbol
keyboard. You may also move from the last group of series A to
the first group of series B. 

➭ If the series in the movie segment contain only one group,
you will scroll from series to series. 

✧ To scroll forward by one group, select Scrolling > Series 
Next.
- Or -
Click this button.
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✧ To scroll back by one group, select Scrolling > Series Previ-
ous.
- Or -
Click this button.

As compared to normal series scrolling, the proxy image of the
next group is not shown, but rather the image corresponding to
the index appears.
→ Page C.4–12, Representative image

➭ In the stopped status you always scroll from series to series
since groups are cancelled.

Changing the movie 
display range

After you started movie display, the beginning marker is located
at the first image of the group to be displayed and the end
marker is at the last image of the group to be displayed.

If a series contains one group only, the beginning marker is at
the far left and the end marker at the far right of the range dis-
played.

Proceed as follows to establish the beginning or end markers in
the running or paused status:

✧ Move the slider so that the first image of the new movie 
sequence is displayed in the movie segment.

✧ Click this button.

The beginning marker is assigned to this position.
 C.2–19

 



Maestro Layout and Movie Display (Option) Examination
✧ Move the slider so that the last image of the new movie 
sequence is displayed in the movie segment.

✧ Click this button.

The end marker will be assigned to this position.

If you adjust the marker in running status, movie display will
immediately start within the new range.

➭ When you set a marker for the second time to the same posi-
tion, the beginning marker is automatically set to the begin-
ning and the end marker to the end of the group.

Configuring the movie display 

You are provided with four default parameter sets for movie dis-
play. You can modify these parameter sets or define your own
parameter settings.

Select the Movie properties 
dialog window

✧ Select Scroll > Movie > Properties....
- Or -
Click this button in the Movie Control dialog window.

The Movie Properties dialog window is superimposed. The
current movie display settings and the parameter set last
used are displayed.
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➭ To display brief information for a dialog element, leave the
mouse pointer on the dialog element.

(1) Setting the real-time mode
 → Page C.2–15 

(2) Select a time frame for real-time 
mode

(3) Reverse display order
(4) Open the Movie Control dialog win-

dow automatically at the start
(5) Close the Movie Control dialog win-

dow automatically on stopping
(6) Select the segment for movie display 

for automatic movie start
(7) Select sort scheme
(8) Select the Display Order

→ Page C.4–13 
(9) Switching image text on/off

→ Page C.2–23 
(10)Switching image text on/off

→ Page C.2–23 
(11)Switching image text on/off

→ Page C.2–23 
(12)Selecting default parameter sets 

→ Page C.2–23 
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Setting the real-time mode

✧ Activate the Realtime checkbox.

If the current group is sorted according to trigger time (TT) and
you want movie display to run in Loop mode, you can also select
a time frame for the real-time display.

✧ In the list next to Realtime, select Continuous.

The image sequence will be repeated without delay.

Or

✧ In the list next to Realtime, select R-R Interval.

A delay will be added between image sequences so that the
duration of an image sequence corresponds to the mean R-R
interval.

Displaying additional 
information

In movie display, you can show or hide image text, reference
lines, and GSP objects.

➭ For optimal movie quality, we recommend hiding this addi-
tional information.
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When the image text is switched on, the following information
is displayed in the movie segment in the running or paused 
status:

❏ Image number, top left

❏ Trigger time TT, bottom right
❏ Slice position SP, bottom right

When the reference lines are switched on, the current image in
the movie segment will be displayed through a reference line in
the other image segment and continuously updated in the run-
ning or paused status.

When the positioning graphics are activated, all GSP objects as
well as all orientation aids selected via the menu are shown in
the movie segment in the running or paused status.
→ Page C.5–28, Display of orientation aids

➭ You can perform graphic slice positioning in the movie dis-
play. The movie display is paused while you do so.

Displaying the existing 
parameter set

The existing parameter sets are included in the Memory Set list.
These parameter sets can be modified, but not renamed.

✧ To load the setting of the parameter set into the Movie Pro-
perties dialog window, select the parameter set in the list.
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Applying the parameter set When the parameter setting is suitable for the current movie dis-
play:

✧ Click Apply.

The movie display is now performed with the applied set-
tings.

Changing a predefined 
parameter set

You can change parameter sets and permanently save them so
that they are available when you start the system again.

✧ Select a parameter set from the list.

✧ Change the settings in the Movie Properties dialog window.

✧ Click Store.

The current properties in the Movie Properties dialog win-
dow are stored to the selected parameter set. The current
movie display is not updated.

Applying temporary 
settings

You can change the parameters and apply them for the current
movie display without storing them.

✧ Make the required settings in the Movie Properties dialog 
window.

✧ Click Apply.

The current movie display is updated. The parameter set dis-
played in the Memory Set list is not changed.
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CHAPTER

C.3

Loading the Measurement 
Program
Automatic loading (Chorus)

In the HIS/RIS system, examinations for a patient can be planned
in detail.

During preregistration, patient data and detailed examination
data are stored in the scheduler database.

After registering the patient via the scheduler, the planned
program steps are transferred to the wait queue.

➭ Additional information is included in the syngo Chorus MR
online reference.

Prerequisites in the HIS/RIS system

❏ The patient was registered in the HIS/RIS system.

❏ The patient was allocated detailed examination data 
including program steps.
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Prerequisites at the syngo Acquisition 
Workplace

❏ A HIS/RIS query was performed in the scheduler.

❏ The patient was registered via the scheduler.

➭ Detailed information on the topic of patient registration is
included in the syngo Operator Manual.
 → Patient registration/Registering a known patient 

Follow-up examinations For follow-up examinations, program steps for the patient do
not have to be created again in the HIS/RIS system. In the
FollowUp card, all program steps of the previously performed
examination can be applied.

Study Split

Multiple examination requirements planned in the HIS/RIS
system (e.g., head and cervical spine) can be performed in one
session. For each Requested Procedure, a study is created.

Advantages of several studies:

❏ direct allocation of the individual studies in the 
documentation and invoicing

❏ easier distribution of the studies to the reporting radiologist 
(reporting stations)
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Prerequisites in the HIS/RIS system

❏ The patient was registered in the HIS/RIS system.

❏ The patient has more than one examination request, each 
with individual accession numbers.

Study Split at the Acquisition Workplace

✧ A HIS/RIS query is performed in the scheduler.

✧ Select the patient.
- Or -
Select all applicable requirements.

✧ Register the patient.

➭ The same patient positioning has to be entered for all studies.

➭ Detailed information on the topic of patient registration is
included in the syngo Operator Manual.
 → Patient registration/Registering a known patient 
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Loading the Measurement Program Examination
If you have a license for syngo Chorus, the program steps and
markers for procedure steps are automatically applied to the
wait queue.

Otherwise, you can transfer the program steps and markers for
procedure steps manually into the wait queue. 
→ Page C.3–16, Applying the measurement program to the
program control
→ Page C.15–5, Editing the instruction range Procedure step

The individual studies are identified through work steps in the
queue.

➭ The procedure steps and individual studies can be
drifferentiated using the tool tip for the procedure step icon.

Changing the assignment to 
studies

Prior to the measurement, one can change the allocation of
program steps to the studies:

✧ Right-click the black area below the wait queue and select 
Assign Studies in the context menu.

Moving scope markers

Scope markers can be moved by drag & drop or copied by Ctrl
drag & drop.
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Examination Loading the Measurement Program
The Organize Measurement Area and Assign Studies dialog
window is displayed: 

(1) Study with Accession No., Requested Procedure and Study 
Description

(2) Program steps assigned to this study (1)
(3) Sequence number of the program step
(4) Number of program step(s)
(5) Acquisition time of a program step during measurement
(6) Program step assigned to several studies
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In this dialog window you have several possibilities to change
the assignment of program steps within the study or between
different studies: 
❏ Assign a program step to a study. 
❏ Move a program step within a study to change the measuring 

sequence. 

Moving a program step You can move program steps to any position by using the
mouse. When dragging protocols, a line indicating the insertion
position is displayed. Program steps can be moved within the
study or to another study. The selection of multiple program
steps is possible by using the Shift or Ctrl key.

Assigning program steps to 
several studies

If you need a program step several times in different studies,
you can assign it accordingly. It is not possible to insert
duplicates in the original study. 

✧ Keep the Ctrl key pressed and move the program step with 
the mouse. 
C.3–6 Operator Manual

 



Examination Loading the Measurement Program
If you drag the program step horizontally, it is inserted at the
same position in the target study. If you drag it diagonally, the
program step is not only duplicated, but the step order is
rearranged as well.

➭ For duplicated program steps, the instructions of the first
study (left column) are relevant. The duplicates in the other
columns are grayed and are not measured twice. Duplicates
can be deleted. 

➭ Multiple assignments are not visible in the Program Control
dialog window, but only in the Organize Measurement Area
and Assign Studies dialog window.

Deleting duplicated 
program steps

You can delete duplicated program steps (displayed in gray)
from the respective study. 

✧ Move the program step(s) to the recycle bin in the dialog 
window or use the Delete key. 

Terminating an acquisition ➭ Terminated program steps cannot be changed any more.
However, after the examination you can make corrections for
the assignment of program steps in the Patient Browser.
→ Page C.3–8, Study Split in the Patient Browser

✧ Click OK to close the dialog window. 

The Organize Measurement Area and Assign Studies dialog
window is closed. The assignments are transferred to the
program control. 
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Study Split in the Patient Browser

Alternatively, the assignment of series can also be modified via
the Patient Browser. This enables you, for instance, to assign
the series to separate (different) studies even after completing
the examination.

➭ You can only assign series via the Patient Browser if the
respective examination of the patient is terminated and the
patient data is not loaded in any application card. 

➭ The series of sent, archived, exported, and printed image data
can only be copied to a target study. Sent, archived, exported,
and printed series are grayed and cannot be modified any
more.

Opening the Study Split 
dialog window

✧ Call up Applications > Study Split via the Patient Browser. 

Or

✧ Click the Study Split icon. 
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The Study Split dialog window is displayed.

(1) Study with Accession No., Requested Procedure, and Study 
Description

(2) Series stored in this study (1)
(3) Series stored in another study
(4) Image stamps of a program step’s image series
(5) Entry fields for Accession No., Requested Procedure, and 

Study Description of a newly generated study
(6) Recycle bin
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Moving series Series can be moved via the mouse to another study. Multiple
series selection is possible.

✧ Move the series to the target study.

Copying a series If you need a series in different studies, you can copy it. 

✧ Keep the Ctrl key pressed and move the series with the 
mouse. 

A copy of the series is inserted in the target study.

Displaying the image 
stamps of a series

Image stamps for the individual series are provided in the dialog
window. You can enlarge (zoom) an image stamp by moving the
mouse pointer over it. 

As soon as you move the mouse pointer to another position, the
image is minimized again.
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Examination Loading the Measurement Program
Generating a new study You can generate new studies on the right side of the Study
Split dialog window.

✧ Click this icon on the top right side.

Several input fields are displayed. There are no mandatory
fields, but it is advisable to assign at least a Study Description.
Accession Numbers and Requested Procedures are offered from
the Scheduler, when you click the respective field. 

✧ Select the requested accession number from the list or enter 
a study number manually. 

✧ Select a procedure description from the list or enter a 
procedure description manually. 

You can assign a series at any time. 
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Closing the dialog window ✧ Click OK to close the dialog window. 

The Study Split dialog window is closed. The assignments are
stored in the Patient Browser and in the database. If you have
configured an autosend-rule they are transferred to the PACS.

Checking information according to 
the region and examination

After you start the Exam task card, the Program parameter card
opens. The region and examination selected during patient
registration are entered in this parameter card.
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(1) Region
(2) Available examinations for the selected region
(3) Selected measurement program
(4) Available measurement programs for the selected 

examination
(5) Program steps for the selected measurement program
(6) Sum of the measurement times for the individual protocols 

of the measurement program selected

Changing the region

✧ Select a different examination region in the Region selection 
list.

Changing the examination As soon as you select an examination region, the Exams
selection list contains the examinations available for this region.

✧ Select another examination.

Displaying properties The properties of the examination region or examination
selected can be displayed in the Region properties or in the
Exam properties dialog window.

✧ Select Edit > Properties.
- Or -
Go to the context menu of the selected region or
examination and select Properties. 
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Selecting a measurement program

After you have selected an examination, Program will display
the measurement programs that are available for this
examination.

The contents of the first measurement program, that is, the
chronological sequence of the individual program steps, is
shown in the right window of the parameter card.

(1) Overview measurement localizer
(2) Measurement protocol
(3) Measurement pause (in this case, for contrast agent 

administration)
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Selecting a measurement program on the 
program parameter card

Select another one, if the preselected measurement program is
not suitable for the examination.

✧ Click the program in the list of available measurement 
programs you want to use for the examination.

The program steps of the newly selected measurement
program are shown in the right corner of the parameter card.

➭ To see other information in the Exam properties dialog
window (brief description, time of last change, etc.), select
Properties in the context window.

Selecting a measurement program in the 
Exam Explorer

If you do not find a suitable measurement program on the
Program parameter card, change to the Exam Explorer. There
all examinations and measurement programs are listed in a
comprehensive manner. When needed, you can also access the
Siemens tree.
→ Page C.13–1, Managing Measurement Programs
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✧ Select View > Exam Explorer.
- Or -
Click this button.

The Exam Explorer dialog window is displayed.

Look for the requested measurement program in the Exam
Explorer and apply it to the program control.
→ Page C.13–10, Searching for entries
→ Page C.13–54, Applying the measurement program to the
program control

Applying the measurement 
program to the program control

You select a measurement program to be measured from the
Program parameter card (or from the Exam Explorer) and
apply it to the program control.

Transferring a routine measurement program

✧ Select the measurement program.
→ Page C.3–14, Selecting a measurement program

✧ Select Queue > Append.
- Or -
Click this button << on the Program parameter card.

The program steps of the selected measurement program are
applied to the wait queue of the program control. 
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➭ The first program step is started automatically if it does not
have a construction worker or flagman icon.

➭ If no reference image has been loaded, protocols with the ISO
and REF setting in the Positioning mode parameter are
measured at the current table position.
→ Page N.1–98, Parameter Positioning mode

You can append additional program steps to the end of the
queue at any time.

(1) Localizer
(2) Measurement protocol
(3) Start option of protocols (protocol properties)
(4) Measurement pause
(5) Measurement time of protocol
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Transferring individual program steps

You may also transfer individual protocols from one or more
measurement programs.

✧ Select the program step(s) you would like to transfer.
→ Basics/Selecting Images in the syngo Operator Manual

✧ Select Queue > Append.
- Or -
Click this button on the Program parameter card.

The selected program steps will be transferred to the
program control. You can append additional program steps
to the end of the queue at any time. 

Viewing protocol 
parameters

✧ Select the protocol from the Program parameter card.

✧ Select Edit > View Protocol.
- Or -
Double-click the protocol entry.

The View Protocol dialog window opens. 

➭ In the Protocol view, you may view (but not change) the
measurement parameters of the protocol on the parameter
cards.
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Protocol or pause properties This is how you display information about a protocol (e.g., start
options) or a measurement pause:

✧ Select the protocol or measurement pause from the Program 
parameter card.

✧ Select Edit > Properties.
- Or -
Select Properties... from the context menu.

Either the Protocol properties or the Pause properties
dialog window will be displayed.
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CHAPTER

C.4

Measuring, Editing, and 
Managing Reference Images
Most measurement programs will prompt you to perform a
localizer measurement first. These localizer measurements pro-
vide you with reference images that let you position slices or
determine the reconstruction section (Field of View, FoV) for
the following measurements.
→ Page C.1–10, Procedure for routine scanning

Instead of localizer images, you may also use other patient
images as reference images acquired during the exam of the
current patient.

You are viewing the reference images in the reference image
segments, improve image display and determine the most opti-
mal images for slice positioning.

You can use the reference image segments of the Exam task
card for more than graphic slice positioning. For example, they
allow you to view, evaluate, and edit the acquired images. 

You can load images directly from the Exam task card into other
task cards for post-processing, image exporting or saving them
in the Patient Browser.

! To perform the examination, you need to have full access
rights.

Detailed information regarding all security settings in syngo
are included in the syngo Security Package brochure. 
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Measuring reference images

Reference images from localizer

The localizer starts automatically as the first program step after
you load a measurement program into the program control.

While the measurement is in progress, the localizer protocol has
a white background in the program control.

The status bar successively displays the processes in progress:

Adjustment (coil)... Adjusting the system to the parameters set 
and the coils of the program instruction

Preparing

Measuring... The measurement is in progress, the remain-
ing measurement time of the protocol is 
shown
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Examination Measuring, Editing, and Managing Reference Images
The series symbol is displayed as soon as the measurement and
image calculation have been completed.

➭ This series icon indicates that the images of the series or
several series are not fully available.

These reference images are displayed in the image area of the
Exam task card once the localizer measurement and image cal-
culation have been completed.
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The reference images show the organ or part of the body to be
examined, usually in the three main orientations (sagittal,
transverse, and coronal).

The next program step (e.g., t1_se_sag) is normally incomplete
and is opened for graphic slice positioning.

Reference images from other protocols

If you already measured protocols in the course of your exami-
nation, you can use images from these protocols for graphic
slice positioning.

➭ Try to avoid loading large data series (e.g., from epi
sequences) if they are not needed for additional graphic posi-
tioning in the exam card. Otherwise, the system may slow
down.

Prerequisites The images have to meet the following prerequisites:
❏ The images are part of the current examination of the current 

patient.
❏ All images must be part of the same series block.

→ Page C.1–6, Series block

Depending on how the table position of the protocol is deter-
mined, the prerequisites to be met by the reference images dif-
fer. 
→ Page N.1–98, Parameter Positioning mode
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The following images cannot be used as reference images:
❏ Mosaic images
❏ Secondary capture images (e.g., alpha images of the BOLD 

evaluation)
❏ Curved cuts of the 3D evaluation
❏ Distortion-corrected images with too much distortion (image 

type DIS2D* or DIS3D*)

Positioning mode of protocol Reference images

Fixed table position
Positioning mode = FIX

Non distortion-corrected images (image type ND) with identical table 
position
Distortion-corrected images (image type DIS2D/ DIS3D) with random 
table position

Table position of reference image
Positioning mode = REF

Non distortion-corrected images (image type ND) with identical table 
position
Distortion-corrected images (image type DIS2D/ DIS3D) with identical 
table position

Isocentric protocols
Positioning mode = ISO

All distortion-corrected images (image type DIS2D or DIS3D)
 → Page N.1–51, Parameter Card Resolution - Filter
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Changing the distortion correction of 
reference images

You can subsequently change the distortion correction of
reference images. This changes the distortion correction of the
entire series.

➭ Please note that requirements with respect to distortion cor-
rection of the reference images depend on the type of proto-
col loaded.
→ Page C.4–4, Prerequisites

Generating/changing 
distortion correction

✧ Mark the reference image segment or stamp segment for the 
series where you want to change distortion correction.

✧ Select Evaluation > 2D distortion correction.
- Or -
Select Evaluation > 3D distortion correction.

A new series with distortion-corrected images is generated
(image type DIS2D or DIS3D). If the image type is suitable for
the current protocol, the images of this series are loaded
automatically as reference images.
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Resetting 2D distortion 
correction

✧ Mark the reference image segment or stamp segment for the 
series where you want to reset the distortion correction.

✧ Select Evaluation > Inverse Distortion 2D Correction.

A new series with non distortion-corrected images is gener-
ated (image type ND). If the image type is suitable for the cur-
rent protocol, the images of this series are loaded automati-
cally as reference images.

➭ 3D distortion correction cannot be reset.

Loading reference images into the image 
area

You are able to load images and series from the program control
or Patient Browser as reference images into the image area of
the Exam task card.

Please note the dependencies among the positioning mode of
the protocol, the image type and the table positions of the
reference images.
→ Page C.4–26, Dependencies between the table position,
reference image, and protocol
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Loading a series from the 
program control

You can also load images or series from the program control,
even though the underlying protocol has not been fully pro-
cessed at this point in time.

✧ Select a protocol in the program control that has been pro-
cessed either in part or in full.

✧ Select Queue > Load Series.
- Or -
Double-click the series icon. 
→ Page C.6–8, Series icons in the program step

The series is loaded into the image area of the Exam task
card.

If the protocol generates several result series, a dialog win-
dow allows you to select the series to be transferred.

✧ Click the series so that you can load its images.

Dialog window with serial number:
Series reconstruction has been completed.

Dialog window without serial number:
Series are not yet fully reconstructed.
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Loading the series from the 
Patient Browser

You can also load images for graphical slice positioning via the
Patient Browser.

✧ Open the Patient Browser.

✧ Select the images or series in the Patient Browser.
→ Patient Browser/Searching for and selecting patient data 
in the syngo Operator Manual

✧ Use the mouse and drag the images or series into one of the 
reference image segments.
- Or -
To load an image or a series, double-click the selected image
or series.

Displaying loaded reference images

You can choose between different layouts to display the loaded
images.

Three-segment layout Select a three-segment layout if you want to display three refer-
ence images side by side.

✧ Select View > 3 Segments.
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Two-segment layout Select a two-segment layout if you want to display two refer-
ence images side by side. The reference images are displayed
larger than in the three-segment layout.

✧ Select View > 2 Segments.

e.g. Tra
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Maestro layout (optional) Select the Maestro layout to gain a better overview of the series
generated in the study and to facilitate selection of the images
generated as reference images.

The series measured are shown in stamp segments below the
three reference image segments.
→ Page C.2–2, Maestro layout

Distributing images across 
segments

The following rules apply:
❏ If the image area is empty, the loaded images will be distri-

buted across the image area so that every segment displays 
at least one image.

❏ If only one series was loaded, the images of this series are 
automatically distributed across the (2 or 3) segments avail-
able.

❏ If several series were loaded, one series each per segment 
will be represented by its representative image. 

❏ If all reference image segments are occupied, the series to be 
loaded will be loaded in the background. You can move these 
series into the foreground by scrolling with Series-/Series+.
→ Page C.4–17, Scrolling in the image segments
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Representative image The anatomical center image is used as the representative
image for a series with different slice positions.

The first image from the current display series is the representa-
tive image for a series where the images do not differ in slice
position. 
→ Page C.4–13, Defining the scroll sequence

Example 1 All three reference image segments are empty. A localizer with
one sagittal, two coronal, and three transverse overview images
has just been completed.

The images are distributed as follows:

The series is duplicated twice and displayed in all three seg-
ments. The left segment shows the sagittal image, the center
segment shows the first coronal image, and the right segment
shows the first transverse image.
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Example 2 All three reference image segments are empty. Two series from
the current study are dragged from the Patient Browser to the
center segment by using the mouse.

The images are distributed as follows:

The first series is loaded into the target segment (center seg-
ment), the second series is loaded into the right segment. In
addition, the second series is duplicated and displayed in the left
segment. The system automatically searches for another suit-
able image in the second series to be used as the representative
image for the first segment.

Defining the scroll sequence

You have to differentiate between scrolling within a series and
scrolling between series.

If multiple series are loaded into an image segment, you can
scroll between series. The order of the series is defined by the
series number. This number depends on the date and time of
reconstruction. The order of the series cannot be modified.

However, you can define the order of the images within a series.
You can select from various default sort options in the menu.
You can also define your own sort schemes for the order of
images.
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The sort used also determines the order of images for movie dis-
play.
→ Page C.2–8, Movie display 

Sort criteria The following sort criteria are available:

Abbreviation Example

MO Sorting according to main orientation sag – cor – tra

SP Sorting according to
a) main orientation sag – cor – tra,
b) allocation to a 3D group,
c) depending on the main orientation, the portion of the center vector of the group in the 
sequence tra – cor – sag,
d) the portion of the center vector of the slice corresponding to the main orientation 
(within the 3D group) in the sequence tra – cor – sag

TT Sorting according to trigger time

TA Sorting according to acquisition time

TE Sorting according to echo time

TD Sorting according to time after delay (perfusion or diffusion time)

BV Sorting according to b-value

NR Sorting according to image numbers

-- Sorting according to load order. This criterion does not allow any sub-criteria.
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Defining your own sort 
scheme

You can establish up to 3 sort criteria for images in this series.

✧ Select Scroll > Display Order > User Defined.

The Image Display Order dialog window opens.

✧ Select the first sort criterion in the upper selection list.

✧ Select the second sort criterion in the center selection list.

✧ Select the third sort criterion in the lower selection list.

The images are sorted according to the first sort criterion.
Images with an identical value in the first sort criterion are
sorted according to the second sort criterion. Images with an
identical value in the second sort criterion are sorted according
to the third sort criterion.

➭ Use three (different) sort criteria. When you selected the first
sort criterion Load Order, other sort criteria are not necessary.
The selection lists then by are now inactive.

✧ Click OK.
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Using a Siemens sort 
scheme

You may select from five different Siemens sort schemes for the
order of images within a series.

✧ Select a sort scheme under Scroll > Display Order.

The sort scheme selected is applied until you select another
scheme.

➭ The Anatomical sort scheme is selected by default. This is the
optimal scheme for most applications.

Name Sorting scheme Application range

Anatomical SP»TT»TA»NR Standard sort, localizer, anatomical examinations, multi-
slice/multi-phase measurements (grouped according to 
phases), multi-slice real-time measurements

Triggered MO»TT»TD»SP Multi-slice/single phase measurements or multi-slice/multi-
phase measurements (when a slice package is anatomically 
viewed at a defined trigger time). Perfusion and diffusion 
multi-slice measurements

Chronological MO»TA»SP»NR Sorting by time of acquisition (TA), images with the same TA 
are sorted by SP, images with the same TA and SP are sorted 
by NR.

As numbered NR»SP Sorting according to image number (NR). Images with the 
same NR are sorted according to SP.

As loaded Sorted by load order
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Scrolling in the image segments

As soon as you have loaded images into the image area, you can
scroll through these images in a reference image segment. This
helps you select the images most suitable for slice positioning.

Please note the dependencies among the positioning mode of
the protocol, the image type and the table positions of the
reference images.
→ Page C.4–26, Dependencies between the table position,
reference image, and protocol

Setting the input focus The Input Focus indicates the active segment of the image area.
It is highlighted by a dashed blue border. All processing steps
which you start via the keyboard (e.g., scrolling with Image+ /
Image- keys) are always performed in this segment.

Image segment with input focus
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You can move the input focus into another image segment by
pressing the Left or Right cursor key or clicking the other seg-
ment.

Scrolling through images 
or series

Sorting via the menu using dog ears is described in detail in the
syngo Operator Manual.
→ Viewing/Changing image settings

Scrolling in parallel To compare images of two or three series, scroll in parallel
through images in these series.

✧ Explicitly select all images in the reference image segments 
where you want to scroll in parallel.
→ Basics/Selecting images in the syngo Operator Manual

✧ Scroll from image to image using menu commands, the dog-
ears, or symbol keys.

If the series do not contain the same number of images, parallel-
scrolling stops at the end of the shorter series. Subsequently,
the program scrolls through the longer series first before it
begins again with the first image of the shorter series.

➭ Please note that the response time during parallel scrolling
depends on the number of images and processes running in
the background.
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Editing reference images

You can edit reference images as follows: 

❏ Set contrast and brightness (windowing)
❏ Zoom and reduce images and pan image content
❏ Fit to segment size
❏ Flip and rotate
❏ Display pixel coordinates, measure distances and angles
❏ Show/hide image text

➭ Prior to applying these functions, you have to select the
images to be edited. For details, please refer to the syngo
Operator Manual.
→ Basics/Selecting images

Changing window values

Windowing changes the grayscale values, the brightness, and
the contrast of the reference images.

You are provided with the following possibilities for changing
window values:

❏ Windowing using the mouse
❏ Windowing with the keyboard
❏ Automatic windowing
❏ Windowing the complete series

For additional information, refer to the syngo Operator Manual. 
→ Basics/Windowing images
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The following operating elements for windowing are located on
the Exam task card:

Zooming and panning reference images

For additional information, refer to the syngo Operator Manual. 
→ Basics/Zooming and panning images

In addition, you can change the image size or image position on
the Exam task card:

❏ Zooming/panning the entire series
❏ Zooming to segment size
❏ Zooming to segment height

Zooming/panning the 
entire series

You are able to determine that changes in one image are auto-
matically transferred to all images of the respective series.

✧ Select Image > Zoom/Pan On Series.

When you deselected the option, you only change the current
image.

➭ The setting is retained after you start the system again.

Menu item Function

Image > Auto Windowing Automatic windowing

Image > Windowing On Series Single image windowing/series windowing
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Zooming to segment 
size

You can zoom the image automatically for optimally utilizing
the image content of the segment.

✧ Select the image.

✧ Select Image > Fit to segment.
- Or -
Double-click the image with the left mouse key.

Zooming to segment 
height

✧ Select the image.

✧ Select Image > Fit to Segment Height.

The image height is adjusted to the segment height.

Zoomed to segment size Zoomed to segment height
 C.4–21

 



Measuring, Editing, and Managing Reference Images Examination
➭ When you use the two-segment layout, alignment to segment
size and segment height lead to the same result.

Flipping and rotating images

You are not able to mirror images horizontally or vertically or
rotate them clockwise by 90°.
→ Viewing/Rotating and flipping in the syngo Operator Manual

Showing/hiding image text

✧ Select View > Image Text on/off in the main menu.
- Or -
Click this button on the Position Toolbar.
C.4–22 Operator Manual

 



Examination Measuring, Editing, and Managing Reference Images
Pixel coordinates, distances, and angles

You can display the position of the mouse pointer as coordinates
in the whole body patient coordinate system.

✧ Select Image > Modify Graphics.

The Zooming/Panning mode is switched off and the process
Modify Graphics is switched on.

✧ Click the area of interest in the image and keep the mouse 
button pressed.

The coordinates in the whole body patient coordinate system
are displayed without an arithmetic sign.

➭ The coordinate display continually updates if you move the
mouse with the mouse button pressed.

Measuring the distance This is how you measure the distance between two image posi-
tions:

✧ Select Image > Modify Graphics.

✧ Click the image and hold the mouse button down.

✧ Move the mouse pointer to the start of the measurement.
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✧ To start the measurement, press Shift.

Release the mouse button to display the distance line. You
can now release the Shift key.

✧ Move the mouse pointer to the end point of the measure-
ment.

The distance to the first point is displayed below the coordi-
nates.

The coordinates and the distance disappear when you release
the mouse button.

Measuring angles ✧ Select Image > Modify Graphics.

✧ Press and hold the mouse button and measure the distance 
from the apex of the angle and any point along the first leg. 
Continue pressing the mouse button.

✧ Press Ctrl and move the mouse to a point at the second leg.

You can release the Ctrl key as soon as the second side is 
visible.

The angle is displayed below the coordinates and the dis-
tance.

The coordinates, distance, and angle disappear when you
release the mouse button.
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Removing images from the image area

Removing images from all 
segments

This is how you remove images from all segments:

✧ Select Edit > Clear All Segments.

Removing images from 
reference image segments

This is how you remove images from the segments:

✧ Select Edit > Clear Graphic Segments.

Repeating scans (Phoenix)

You can use the Phoenix function to repeat the measurement.
You generate a copy of the protocols measured from the images
and append it at the end of the queue.
→ Page C.13–42, Generating protocols from a series or an
image (Phoenix)
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Dependencies between the table 
position, reference image, and 
protocol

Beginning with software version syngo MR B15V, you can plan
your measurements on non-distortion-corrected (image type
ND) and distortion-corrected reference images (image type
DIS2D or DIS3D).

❏ When you are using non-distortion-corrected reference 
images (image type ND), the table position of the protocol 
has to match that of the table position of the reference 
images. This enables you to use a FIX protocol with an iden-
tical table position or a REF protocol with an automatic pro-
pagation of the table position.

❏ For distortion-corrected reference images (image type DIS2D 
or DIS3D) you can plan protocols with freely-selectable posi-
tioning modes (REF, FIX or ISO). The table position of the pro-
tocol does not have to agree with the reference images. 
Isocenter measurements can be planned for distortion-cor-
rected reference images only (protocol with "ISO" positioning 
mode). In these protocols, the table position is automatically 
determined by the system so that the common center of all 
positioned slices is located as completely as possible in the 
magnet isocenter during a later measurement.
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To this end the relationship between the table positions of the
reference images and the protocol parameters of the table posi-
tion has to be known.
→ Page N.1–97, Parameter Card System - Miscellaneous

Reference images while 
opening a protocol

Depending on the Positioning mode of the protocol to be
opened, the effects with respect to the reference images dis-
played and the table position of the protocol are different.

FIX Protocol REF Protocol ISO Protocol

Open protocol with 
loaded reference 
images

The table position of the 
protocol remains 
unchanged.
Suitable reference 
images are sought.

The protocol takes the 
table position of the 
reference image 
selected.
Reference images 
remain unchanged.

DIS images are loaded:
Reference images remain 
unchanged.
ND images are loaded:
Reference images are 
unloaded.

The table position of the 
protocol remains 
unchanged.

Open protocol 
without loaded 
reference images

The table position of the 
protocol remains 
unchanged.
Suitable reference 
images are sought.

The current hardware 
table position is propa-
gated to the protocol.
Suitable reference 
images are sought.

The table position of the 
protocol remains 
unchanged.
Suitable reference images 
are sought.
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Loading reference images 
while the protocol is open

The image type of the reference images to be loaded has
varying effects on the table position of the respective protocol.

➭ Composed images can only be loaded simultaneously with
DIS images as the reference image.

FIX Protocol REF Protocol ISO Protocol

DIS images with other 
table positions are 
loaded.

DIS images are loaded.
The table position of the 
protocol remains 
unchanged.

DIS images are loaded.
The protocol takes the 
table position of the 
reference image.

DIS images are loaded.
The table position of the 
protocol remains 
unchanged.

ND images with other 
table positions are 
loaded.

ND images are loaded.
The protocol takes the 
table position of the 
reference image.

ND images are loaded.
The protocol takes the 
table position of the 
reference image.

ND images are can-
celled.
ISO protocols cannot be 
planned with ND 
images.

Composed images are 
loaded

Composed images are 
loaded.
The table position of the 
protocol remains 
unchanged.

Composed images are 
loaded.
The table position of the 
protocol remains 
unchanged.

Composed images are 
loaded.
The table position of the 
protocol remains 
unchanged.
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Navigating in reference 
images

Depending on the Positioning mode of the protocol, naviga-
tion with Series+/- differs due to the reference images.

FIX Protocol REF Protocol ISO Protocol

DIS Reference Image; Freely-selectable naviga-
tion between all DIS 
series at all table posi-
tions.
The table position of the 
protocol remains 
unchanged.

Freely-selectable naviga-
tion between all DIS 
series at all table posi-
tions.
The protocol takes the 
respective table position 
of the reference image.

Freely-selectable naviga-
tion between all DIS 
series at all table posi-
tions.
The table position of the 
protocol remains 
unchanged.

ND reference images 
of the same table 
position

Freely-selectable naviga-
tion between all ND 
series with identical 
table positions.
The table position of the 
protocol remains 
unchanged.

Freely-selectable naviga-
tion between all ND 
series with identical 
table positions.
The table position of the 
protocol remains 
unchanged.

not applicable
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Manually changing the 
table position of the 
protocol

Depending on the Positioning Mode of the protocol, manual
changes in table position may differ.

➭ When you change a table position via Queue > Copy Param-
eter... in a REF protocol or via a copy reference, the REF pro-
tocol is set to FIX.

FIX Protocol REF Protocol ISO Protocol

Change table position 
while DIS images are 
loaded:

Reference images 
remain unchanged.
Protocol shifts to the 
newly entered table 
position.

Table position cannot be 
edited.

Reference images 
remain unchanged.
Protocol shifts to the 
newly entered table 
position.

Change table position 
while ND images are 
loaded:

The system looks for 
suitable reference 
images for the new table 
position.
Protocol shifts to the 
newly entered table 
position. 

Table position cannot be 
edited.

not applicable

Change table position 
when no images are 
loaded

The system looks for 
suitable reference 
images for the new table 
position.
Protocol shifts to the 
newly entered table 
position.

Table position cannot be 
edited.

Protocol shifts to the 
newly entered table 
position.
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Changing the mode of 
the protocol

Depending on the Positioning mode of the protocol, changes
in the Positioning mode occur.

Saving, exporting, and transferring 
images

You may save, export or transfer images to other task cards from
the Exam task card.

The images in the reference image segments of the Exam task
card are reference images (may include graphic objects).

The images in the stamp segments of the Maestro layout are not
reference images, instead they represent additional series.

!

FIX Protocol REF Protocol ISO Protocol

Changing the 
Positioning mode

Previously ISO or REF:
Switch to FIX without 
affecting the protocol 
table position or the 
reference images. 

Previously ISO or FIX:
The protocol takes the 
table position of the 
reference image.

Previously FIX or REF:
The isocentric table 
position is calculated. 
The slice positions 
remain constant.

When a user logs off, unsaved data will be lost irretriev-
ably.

Always check for unsaved data and save any data you want to
keep before logging off.
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Rules for saving, exporting, 
and filming

The following rules apply for reference images:

❏ Graphic slice positioning objects are saved with reference 
images. They are displayed in the non-selected version (with-
out handles) with shadow lines and monochromatic.

❏ Distance lines, angles, etc. are not saved.

➭ Objects of graphical slice positioning in reference images can-
not be edited in the Viewing task card.

Storing images and reference images

The Exam task card allows you to group a number of series and
save them in a new series. These series have to belong to the
same series block and have the same frame of reference.

✧ Select the series or images explicitly.

✧ Select Patient > Save As.

The Save As dialog window opens.
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✧ Select the Save images in new series option.

✧ Change the suggested series name as needed.

✧ Click OK.

Appending images to an 
existing series

You can append individual GSP images to an existing series.

✧ Select the GSP images explicitly.

✧ Select Patient > Save As.

The Save As dialog window opens.

✧ Select the Append images to series option.

✧ Go to the list and select the series where you would like to 
append the GSP images and click OK.

➭ The new images of the series have image numbers 5000 and
up. This enables you to distinguish between old and new
images within the series.

Appending an image to a 
reference series

This is how you append a GSP image directly to the existing
reference series.

✧ Select the segment with the desired image.

✧ Select Patient > Copy Selection.
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Transferring images to other task cards

You can directly transfer images and series from the Exam task
card to other open task cards for post-processing.

✧ Explicitly select the images or series on the Exam task card.

✧ Drag your selection via drag & drop onto the tab of the other 
task card.

The selected images will be transferred to the task card. The
Exam task card will remain in foreground.

Filming, sending, and exporting images

For additional information, refer to the syngo Operator Manual. 
→ Filming

For additional information, refer to the syngo Operator Manual. 
→ Patient Browser/Storing and sending data
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Copying images to the film 
sheet

You can copy images directly from the Exam task card to the vir-
tual film sheet when editing or after having completed an eval-
uation.

✧ Select the images or series explicitly.

✧ Select Patient > Copy to Film Sheet.
- Or -
Press this key on the symbol keypad.

➭ If you have not explicitly selected an image, the image from
the segment with the input focus is copied to the film sheet.

Sending images If your system is connected to a hospital computer network (HIS/
RIS), you can send images to other network addresses directly
from the Exam task card.

✧ Select the images or series explicitly.

✧ Select Transfer > Export to....
- Or -
Press this key on the symbol keypad.
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Exporting images You can save images on the hard disk as single files.

✧ Select the images or series explicitly.

✧ Select Transfer > Export to Off-line....

The Export to Off-line dialog window opens.

✧ As destination enter C:\TEMP.

✧ Click OK.

The images are exported to the target directory.

Checking the data transfer You can check and control processing of the export and network
jobs:

✧ Select Transfer > Local Job Status or Transfer > Network 
Job Status.
- Or -
Click the corresponding icon on the status bar.

A dialog window for checking and controlling the jobs is dis-
played.
→ Patient Browser/Storing and sending data in the syngo
Operator Manual
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C.5
 Positioning Slices
Based on the reference images measured, you determine the
position, extent and orientation of the region under examina-
tion. As soon as you open a protocol, these settings are shown
as graphic objects in the reference images.

❏ Slices or slabs to be measured from which images will be 
reconstructed at a later date,

❏ Saturation regions for avoiding motion artifacts and

❏ Navigator objects when the protocol is based on a navigator 
sequence.

You adapt the graphic objects of the protocol quickly and com-
fortably to the anatomical facts of the patient using the tools for
graphic slice positioning.

You are able to numerically enter the parameters of the graphic
objects into the Geometry parameter card.
→ Page C.7–9, Adjusting the orientation and position of
graphic objects
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Prepare for positioning

After completing the localizer, the next protocol automatically
opens, allowing you to position the slices to be measured.

Opening a protocol You can edit every subsequent protocol in the queue.

✧ Select the requested protocol in the program control.
→ Page C.6–25, Opening a protocol

The protocol opens and its parameters are displayed on the
parameter cards.

The graphic objects of the protocol (slices, slabs, navigators,
and saturation regions) are displayed in the reference images
in the image area.

The information line above the parameter cards displays a
wealth of information regarding the open protocol.
→ Page C.7–2, Protocol info line

➭ Please note the dependencies among the positioning mode of
the protocol, the image type, and the table positions of the
reference images.
→ Page C.4–26, Dependencies between the table position,
reference image, and protocol
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Size of the measurement region

All slices to be examined with a protocol should be as close to
the center of the MAGNETOM as possible, because the magnetic
field lines run in parallel, ensuring optimum image quality. Dis-
tortions can occur outside the isocenter.

You can divide protocols with large examination regions into
several protocols that fit fully in the MAGNETOM isocenter. ISO
protocols automatically calculate the optimum table position
and automatically move the table to the MAGNETOM isocenter
during the measurement.
→ Page C.9–1, Measuring Large Examination Regions

Position tool bar

For positioning the objects, superpose the Position Toolbar.

✧ Select View > Position Toolbar.
- Or -
Click this button.
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Graphic objects

Depending on the default sequence technique set in the proto-
col, various graphics are shown in the reference images.

❏ Slice groups (for 2D measurements) 
→ Page C.5–5 

❏ 3D/Slabs (for 3D measurements) 
→ Page C.5–7 

❏ Saturation regions (possible for both 2D and 3D measure-
ments) 
→ Page C.5–9 

❏ Navigator objects (for Navigator sequences)
→ Page C.5–14 

❏ Spectroscopy volume elements 
(e.g., for SVS protocols)

❏ Spectroscopy CSI slice 
(e.g., for CSI protocols)

➭ The protocols and objects of spectroscopy are explained in a
separate manual 
→ Refer to the MR Spectroscopy Operator Manual 
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Slices and slice groups

In 2D measurement, you use slice groups to define the extent,
position, and orientation of the examination area to be mea-
sured. Slice groups are composed of individual slices used for
subsequent reconstruction of one or more tomographic images.

Slices always belong to a slice group. During graphical slice posi-
tioning you have to select an entire slice group. You are not able
to select individual slices. The only exception is a slice group that
consists of one slice only.

All slices in a group are located in parallel to one another, have
the same slice thickness, the same slice distance, the same field
of view (FoV) and the same phase oversampling factor (for
reducing artifacts).

(1) Slice thickness
(2) Slice distance
(3) Phase FoV
(4) Read FoV
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Field of view (FoV) The field of view of a slice group is defined by its length and
width. The length and width correspond to the read-out and
phase-encoding directions in the magnetic field.
→ Page C.5–71, Changing the field of view

Slice thickness and slice 
distance

The distance between the slices of a slice group is a percentage
of the slice thickness. As soon as you change the slice thickness
of a group, the absolute slice distance changes as well.

→ Page N.1–3, Parameter Dist. factor
→ Page C.5–70, Changing the distance between slices/slabs
→ Page C.5–69, Changing the thickness of slices/slabs

Distance factor > 0%
There is a distance between the 

slices of a group.

Distance factor = 0%
The slices of the group are contig-

uous.

Distance factor < 0%
The slices of the group overlap.
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Slabs and slab groups

For 3D measurements, phase encoding is applied to the spins in
the slice selection direction. This allows you to measure entire
volume ranges. In graphic slice positioning, these volume
ranges are defined as slabs.

Slabs are made up of contiguous slices. The thickness of a slab
is the product of the effective slice thickness and the number of
slices.

(1) Effective slice thickness
(2) Read FoV
(3) Phase FoV
(4) Slab thickness
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Slab groups A slab group consists of several parallel slabs that have the same
thickness and distance between them.

The slab distance is a percentage of the slab thickness.

→ Page C.5–70, Changing the distance between slices/slabs

Distance Comment

> 0% There is a distance between the slabs.

= 0% The slabs are contiguous.

< 0% The slabs overlap.
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Saturation regions

A saturation region (sat for short) is a volume where the MR sig-
nal is suppressed by an RF saturation pulse.

Regular saturation regions You may freely define the position, orientation, and thickness of
regular saturation regions. Several saturation regions can be
planned in a single protocol with freely-selectable geometry.
Standard saturation regions are not associated with a slice or
slab group.

Parallel saturation regions Parallel saturation regions may be positioned in pairs or indivi-
dually (positive or negative sat). They are associated with and
parallel to a slice or slab group. The distance from the saturation
region to the far-end slices is set via a parameter in the protocol.
→ Page N.1–69, Parameter Card Geometry - Saturation
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If you move, rotate, or change the particular slice or slab group,
the two saturation regions are adjusted automatically.

The designations for parallel sat regions used in the Geometry
– Saturation parameter card depend on the preferred direction
(orientation) of the slice/slab orientations.
→ Page N.1–69, Parameter Card Geometry - Saturation

Positive parallel sat Negative parallel sat Paired parallel saturation 
regions
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Tracking saturation regions You are able to plan tracking sat regions only for certain proto-
cols. These protocols use sequences for sequential multi-slice
measurements and measure one slice group or slab group only.

A tracking sat region is associated with and parallel to the slices
of a slice or slab group. They can be on either side of the group.

The tracking sat region passes through the slice/slab group in
either the ascending or descending direction. The name of the
saturation regions depends on the preferred direction of the
slice/slab group. Suitable saturation regions may be selected
from the list on the Geometry – Saturation parameter card.
→ Page N.1–69, Parameter Card Geometry - Saturation

Orientation of the slice group Negative parallel sat Positive parallel sat

Sagittal preferred Parallel R (right) Parallel L (left)

Coronal preferred Parallel A (anterior) Parallel P (posterior)

Transverse preferred Parallel F (feet) Parallel H (head)
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During acquisition, the saturation region tracks the most
recently measured slice. The distance between the saturation
region and this particular slice is the same as at the beginning
of the measurement (distance to the first slice of the slice or slab
group).

With transverse images, an ascending saturation region is
located below and a descending saturation region is located
above the slice group.

Orientation of the slice group Order of RF excitation Sat name

Sagittal preferred Ascending Tracking R -> L

Sagittal preferred Descending Tracking L -> R

Coronal preferred Ascending Tracking A -> P

Coronal preferred Descending Tracking P -> A

Transverse preferred Ascending Tracking F -> H

Transverse preferred Descending Tracking H -> F
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The arrows between the slice groups and sat regions show the
standard vector.

➭ The thickness and distance of a tracking sat region can be set
only on the Geometry – Saturation parameter card.
→ Page N.1–69, Parameter Card Geometry - Saturation

Tracking F –> H Tracking H –> F
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Navigator objects

Navigator objects are used in special navigator sequences, e.g.,
to record the movement of the diaphragm and uptake of con-
trast media, and to trigger the signal that starts the measure-
ment.

There are two types of navigator objects:

(1) Base vector 1 (normalized direction)
(2) Base vector 2 (phase encoding direction)
(3) Extent in the readout direction (navigator direction)

Navigator pen: infinitely 
long "pen"

Navigator cuboid: finite 
cuboid volume
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Parameters of navigator 
objects

Base vector 1 and base vector 2 define the basic area of the
navigator objects.

As compared to the cuboids, the pens are of infinite extent in
the navigator direction.

A two-dimensional excitation profile may be defined within the
base area. This excitation profile is defined by the sequence.
Depending on the application, it may have a rectangular, trape-
zoidal, or elliptical contour.

➭ New navigator objects can be added only on the Geometry –
Navigator parameter card.
→ Page N.1–77, Parameter Card Geometry - Navigator
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Display of graphic objects

As soon as you have measured or loaded reference images, the
graphic display shows the intersection or projection of your
planned slices or slabs together with the reference images.

The display used for these objects shows you their position and
orientation with respect to the reference images.

Intersecting or projection areas

If a graphic object intersects the reference image at an angle
≥ 30° (limit angle), the lines or areas of this intersection are dis-
played.

Example: Sagittal slices in a transverse image

➭ For CSI slices, the limit angle is 45°. You can have the limit
angles changed by Siemens Service.

When a graphic object penetrates the reference image at a shal-
low angle (≤ 30°), it will be projected on the reference image.
Instead of intersecting lines, a projection surface is shown.

In a graphic object located parallel to the reference image, the
projection area corresponds exactly to the dimensions of the
field of view (FoV).

Example: Sagittal slices in a sagittal image.

If several graphic objects intersect the image at a shallow angle,
only the projection area of the selected object is displayed.
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Angle of intersection

The display of the intersecting or projection lines in the refer-
ence images shows you whether a graphic object is located ver-
tically, obliquely or double-obliquely to the reference image.

(1) Reference image

➭ The line type provides no information regarding the position
of the object with respect to standard anatomical views
because reference images can be freely oriented.

Perpendicular cut Single-oblique intersection Double-oblique intersection
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Single-oblique intersection With single oblique intersections, one side of the field of view
(FoV) is located in parallel with the intersecting line. The projec-
tion also maps a side area of the slice group.

➭ The arrows indicate the phase-encoding direction.

Double-oblique intersection With a double-oblique intersection, neither of the two sides of
the field of view (FoV) runs parallel to the common intersecting
line with the reference image. Accordingly, two side areas are
displayed on the projection area, providing a spatial impression.
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Slices without intersecting 
the reference image

With oblique intersections, not all intersections of a slice or slab
group will be intersecting the reference image. Slices located
completely in front or after the reference image are not drawn
in.

For this type of partial views, a bar indicates the location of the
hidden slices.

Partial view of a slice group in the coronal reference image
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However, the projection surface of a slice group is still not
visible, if none of the slices intersects the reference image. How-
ever, the edge is then shown as a dotted line.

Slice group without intersecting the coronal or sagittal refer-
ence image

Display in the line or box 
mode

A slice intersecting through a reference image can be displayed
either as a line (line mode) or as a rectangle (box mode).

Line Mode Box Mode
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The box mode shows the actual intersection surface and there-
fore the anatomical region covered by the slice. In the line mode
you see the center line of the intersection area.

This is how you change the display mode:

✧ Select/deselect View > Graphics > Line Mode On .
- Or -
Go to the Position Toolbar and select the button of the
desired mode.

Displaying in the package mode

When your slice group contains a considerable amount of indi-
vidual slices, you can hide the individual intersections to provide
for a better overview. For that purpose, switch to the so-called
package mode.

✧ Go to View > Graphics and select the Package mode On/Off 
option.
- Or -
Go to the Position Toolbar and select the Package mode
button.
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You only see the outline of the intersection for the entire group.
The inner lines show the thickness of the individual slices and/or
individual slabs.

➭ Slice or slab groups are automatically displayed in the package
mode when the elements of the group overlap and are closely
located to one another (depending on the magnification set
for the reference image).

Display of saturation regions

Saturation regions that intersect the reference image are dis-
played as cross-hatched bars.

Saturation regions located vertically to the reference image
show a solid outline, oblique ones show a dotted outline.

Box Mode Package Mode
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As you select a saturation region, the bar is highlighted. Handles
are displayed.

A saturation region running parallel to the reference image
completely covers the reference image with its cross-hatched
shading if the region includes the image plane of the reference
image.

➭ It is not possible to project saturation regions onto reference
images.
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Displaying navigator objects

Non-selected navigator cuboids are displayed in turquoise.

Non-selected navigator pens are displayed in blue.

Selected navigator objects are shown in yellow and include 
handles.

The navigator objects are always shown with projection lines.
This gives you a spatial impression of the position and extent of
the navigator object.

❏ If the navigator does not have a common intersection with 
the reference image, the projection lines will be shown as 
dashed lines.

❏ If the navigator does have a common intersection with the 
reference image, the projection lines will be shown as con-
tinuous lines. The intersection area, in this case, is shown as 
dashed lines.
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Next to the navigator object, arrows show the direction of basic
vector 2 (phase-encoding direction) and the navigation direc-
tion.

The arrow without lines shows the direction of base vector 2.
The arrow with the dotted lines points into the direction of the
navigator.

This display lets you recognize special situations. 

❏ The arrow for navigator direction points away from the 
viewer. The navigator direction continues into the image 
plane.

❏ The arrow for navigator direction points toward the viewer. 
The navigator direction runs out of the image plane.

❏ The arrow for the direction of base vector 2 is not shown, if 
the angle between the reference image and base vector 2 
lies between 45° and 90°.
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Display of objects outside the isocenter

If you plan the slice, slab or FoV too far outside the MAGNETOM
isocenter (i.e., strong distortions can be expected), the
corresponding object is highlighted in color:
❏ Selected: orange
❏ Not selected: pink

In addition, an orange warning symbol is displayed in the refer-
ence image segments.

➭ The results of such measurements cannot be fully corrected
using 2D or 3D distortion correction (image type DIS2D*).

➭ DIS2D* images may show strong image distortion. As a result,
they may lead to incorrect results during post-processing. The
results of this type of post-processing should not be used for
diagnosis or if then only after checking them carefully.
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Displaying TimCT slices

If you plan slices that will be measured with continuous table
move (TimCT), the measurement region is displayed as follows:

➭ The table positions are in the isocenter of the magnet. The
table position prior to the measurement can be displayed or
hidden.
→ Page C.5–32

Area Color Line type

FoV read yellow solid

Measuring range general magenta solid

Measuring range when selecting a variable resolu-
tion, e.g., area of an increased reso-
lution
→ Page N.1–89, Variable resolution

magenta dashed

Table position at the start of the measurement. blue solid

Table position at the end of the measurement blue dashed
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Display of orientation aids

The following orientation aids facilitate the processing and posi-
tioning of graphic objects.

❏ Display of phase oversampling
❏ Display of slice oversampling
❏ Display of coil elements
❏ Display of the adjustment volume
❏ Display of table position
❏ Projection display
❏ Shadow lines
❏ Reference lines

Display of phase oversampling

Phase oversampling is used to prevent aliasing artifacts. In this
case, the measured area along the phase-encoding direction is
expanded symmetrically on both sides of the field of view (FoV).

When you set phase oversampling, the additional area to be
measured is displayed as dashed lines in the reference images.

Display of 30% phase oversampling (2x15%) in the box mode

→ Page C.5–72, Changing phase oversampling
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Displaying slice oversampling

For 3D measurements, you can set slice oversampling to pre-
vent aliasing artifacts. In this case, the measured area along the
slice selection direction is expanded symmetrically on both sides
of the FoV.

Showing/hiding slice 
oversampling

✧ Select View > Graphics > Hide Slice Oversampling.

The option is activated or deactivated and the view is
changed accordingly.

Display of 50% slice oversampling 
(2x25%) in the box mode

Displaying a combination of slice 
and phase oversampling in the 

box mode
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Displaying coil elements

You can display the coils and their coil elements that have been
connected for the examination. This facilitates your selecting
the correct coil elements for the region of the body to be exam-
ined.

(1) coil is not selected
(2) coil is selected

➭ Only coils with a known table position may be displayed.
These are either coils with fixed table positions or coils whose
position was determined dynamically via application adjust-
ments.
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Activating/deactivating the 
coil elements

✧ Select View > Coils on/off.
- Or -
Click this button on the Position Toolbar.

The option is activated or deactivated and the view is
changed accordingly.

➭ Coil elements are only displayed on sagittal or coronal refer-
ence images.

You are able to select or deselect coil elements directly in the ref-
erence image or on the System – Coils parameter card.
→ Page N.1–90, Parameter Card Geometry - Inversion

Showing adjustment volume

In some cases it may be useful to display the adjustment volume
in the reference images.
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This is how you show or hide the adjustment volume:

✧ Select View > Adjustment Volume on/off.
- Or -
Click this button on the Position Toolbar.

The option is activated or deactivated and the view is
changed accordingly.
→ Page B.2–9, Editing the adjustment volume graphically

Displaying the table position of the protocol

When working with isocenter protocols, it may be helpful to
show the table position of the protocol as a blue line:

✧ Select View > Protocol Table Position On.
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Activating the projection display

Normally, the projection display of slices/slabs is active only
when the angle between the graphic object and the reference
image is less than 30°.
→ Page C.5–16, Intersecting or projection areas

However, you can generally switch on projection display.

✧ Select View > Graphics > Projection On/Off.

Displaying shadow lines

Shadows improve the visibility of graphic objects in light
images.

This is how you switch on/off shadow lines:

✧ Select View > Graphics > Shadow On/Off.

without shadow lines with shadow lines
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The option is activated or deactivated and the view is
changed accordingly.

➭ When saving or filming, shadow lines are always applied
regardless of the current setting.

Displaying reference lines

The reference lines show the positions of other reference
images and facilitate spatial orientation.

This is how you show or hide reference lines:

✧ Select View > Reference Lines On.
- Or -
Click this button on the Position Toolbar.

The option is activated or deactivated and the view is
changed accordingly.
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Introduction to geometry 
parameters

This section describes important geometry parameters and their
interconnections. The information provided will help you to effi-
ciently plan measurements with the help of graphical slice posi-
tioning.

Basic resolution

Using basic resolution you determine the spatial resolution
(number of pixels) in the readout direction.

The basic resolution is the reference value for showing resolu-
tion as a percentage in the phase-encoding direction.

➭ The basic resolution also determines the image matrix size
which can be doubled in size by selecting interpolation.

With 256 readout steps and a phase resolution of 100% as well
as a square FoV (FoV Phase = 100%) you obtain a matrix size of
256 × 256. 

The size of the pixels depends on the size of the field of view
(FoV) you have selected in the readout direction.

For an FoV of 256 mm in the readout direction, the pixels are
1 × 1 mm in size, and for an FoV of 396 mm in the readout direc-
tion, the pixels are 1.5 × 1.5 mm.
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Phase resolution

Phase resolution is the resolution of slices in the phase-encod-
ing direction expressed as a percentage value of the basic reso-
lution.

If phase resolution is 100%, the resolution in the readout and
phase-encoding directions will have the same value and the pix-
els are square. At 75% the pixels are rectangular. Resolution is
decreasing.

If you reduce the FoV in the phase-encoding direction, the num-
ber of pixels has to be reduced as well to keep the resolution
ratio constant. As a result, the number of phase-encoding steps
is reduced.

The pixel size is determined by both the basic resolution and the
phase resolution, as well as by the FoV in the readout direction.
Basic resolution determines the number of pixels in the readout
direction, and phase resolution determines the aspect ratio of
the pixels (square or rectangular).

Changing the FoV in the readout direction changes the pixel
size, but not the aspect ratio. For very large pixels, resolution of
the reconstructed images decreases because the signal is
averaged across a larger area.

FoV readout (mm) FoV Phase (%) Phase resolution (%) Matrix size Pixels (mm)

256 100 100 256 × 256 1 × 1

256 75 100 192 × 256 1 × 1

256 100 75 192 × 256 1.33 × 1

256 75 75 144 × 256 1.33 × 1
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FoV readout and FoV phase

The field of view (FoV) defines the anatomical region to be dis-
played (extent of measurement in the readout and phase-
encoding direction) and its resolution (pixel size).

The FoV in the phase-encoding direction (FoV Phase) is defined
as a percentage ratio to the FoV in the readout direction (FoV
read).

Square FoV
For a square FoV, the FoV Phase is set to 100 %. The same num-
ber of pixels is measured in the readout direction as it is in the
phase-encoding direction.

(1) Phase-encoding direction 4 steps
(2) Readout direction 4 steps

Rectangular FoV When examining elongated parts of the body, it may be helpful
to work with a rectangular field of view to reduce the measure-
ment time.

For a rectangular FoV, the FoV Phase parameter is smaller than
100%.

Example:

(1) Phase-encoding direction 2 steps
(2) Readout direction 4 steps
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Changing the FoV in the 
readout direction

Changing the FoV in the readout direction also changes the FoV
in the phase-encoding direction. This changes the pixel size.

Changing the FoV in the 
phase-encoding direction 

The gradients for encoding the phases are switched in the
phase-encoding direction (FoV phase). 

You can only set the extent in the phase-encoding direction to
be less than or equal to the extent in the readout direction. If
you change the FoV in the phase-encoding direction, the num-
ber of phase-encoding steps is always adapted to keep the
resolution ratio constant.

➭ If you increase the number of phase-encoding steps, the mea-
surement time will be adjusted accordingly.

➭ The phase-encoding direction is identified by an arrow in the
image.
→ Page C.5–39, Phase-encoding direction
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 Phase-encoding direction

The current phase-encoding direction (direction of the phase-
encoding gradient) is identified by an arrow in the image. It is
shown on the parameter card by using the main orientations of
the Whole Body Patient Coordination system, e.g., A >> P.

You can change the phase-encoding direction. This will swap
the phase-encoding and readout direction. Using this method
allows you to prevent aliasing artifacts in the phase-encoding
direction or change the direction of flow and motion artifacts.

(1) Phase-encoding direction
(2) Readout direction
(3) Transverse slice orientation

Or

(1) Readout direction
(2) Phase-encoding direction
(3) Transverse slice orientation
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Slice resolution

In 3D measurements, phase-encoding is performed in addition
to the slice selection and phase-encoding directions.

The Slice resolution parameter defines the resolution in the
slice-selection direction. The resolution ratio is expressed as a
percentage of the readout steps.

(1) Slice-selection direction
(2) field of view

With slice resolution at 100%, the phase-encoding table in the
slice-selection direction has as many steps as the number of
slices (partitions) to be reconstructed.

With slice resolution < 100%, fewer phase-encoded steps are
measured in the slice-selection direction (resulting in a reduced
measurement time). Additional slices are subsequently calcu-
lated using interpolation. The slice thickness displayed in the
image text does not change. An "i" is simply appended to its
numeric value to identify it (e.g., SL 2.0i).
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Phase oversampling

Phase oversampling increases the phase-encoded area symmet-
rically on both sides of the field of view (FoV). This extended FoV
area is not displayed in the reconstructed image.

Phase oversampling is used to prevent overfolding artifacts.
Aliasing artifacts are present when the excited body regions in
the phase-encoding direction are larger than or extend outside
the selected FoV. These regions are visibly "folded" on the oppo-
site side of the image.

Phase oversampling increases the measurement time. The sig-
nal-to-noise ratio is improved.

Phase oversampling is always stated as a percentage of the FoV
in the phase-encoding direction. Example: At 30% phase over-
sampling, the measurement area on both sides of the phase-
encoding direction increases by 15% each.

➭ Oversampling is automatically applied in the readout direc-
tion because it does not increase the measurement time.
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Slice oversampling

Slice oversampling increases the phase-encoded area symmetri-
cally on both sides of the slab in the slice selection direction.

This creates slices that are reconstructed but not displayed in the
image. Using this method prevents aliasing artifacts in the slice-
selection direction for 3D measurements.

Slice oversampling is indicated as a percentage of the slab thick-
ness.

➭ Similar to phase oversampling, slice-oversampling increases
the measurement time while improving the signal-to-noise
ratio.
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Graphic Slice Positioning (GSP)

Go to the reference images and use the Position Toolbar and
the mouse to adjust the graphic objects (slices, slabs, saturation
regions and navigators) to the anatomy of the patient. You may:

❏ Move
❏ Rotate
❏ Add
❏ Change parameters
❏ Delete

You may also use the parameter cards to manipulate graphic
objects as described. In this case, you adjust the parameters
numerically and work mainly in the Geometry parameter card.
→ Page N.1–58, Parameter Card Geometry - Common
→ Page N.1–69, Parameter Card Geometry - Saturation 
→ Page N.1–77, Parameter Card Geometry - Navigator

! If you plan the slices, slabs or FoV too far outside the MAGNE-
TOM isocenter (i.e., strong distortions can be expected), the
corresponding object is highlighted in color and a warning
icon is shown:
→ Page C.5–26, Display of objects outside the isocenter

Please avoid these types of measurements whenever possible.
→ Page C.9–1, Measuring Large Examination Regions
 C.5–43

 



Positioning Slices Examination
Selecting graphic objects

Selecting in the reference 
image

This is how you select a graphic object in the reference image:

✧ Move the mouse cursor across the object.

✧ Click the object at a location where the mouse pointer 
changes its appearance.

The object is highlighted and the handles are shown.

➭ Features in Set-n-Go protocols: When you select the object of
a suitable step, it becomes the active step.
You can change between the steps with Ctrl+T.

(1) Extent handles
(2) FoV handles and/or phase oversampling handles
(3) Pivot handle
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Selecting from the 
parameter card

You are also able to select objects via the parameter card:

✧ Go to the Geometry or Routine parameter card and select 
the object in the Slice Group, Slab group or in the Naviga-
tor.

Deselecting This is how you deselect a previously selected object:

✧ Select Edit > Deselect All.
- Or -
Select another graphic object.

Panning objects

➭ You can group graphic objects in order to rotate or move them
together.
→ Page C.5–65, Grouping graphic objects

You can pan objects in different ways:
❏ With the mouse
❏ Via menu commands
❏ By changing position values (numerically)

→ Page C.7–9, Adjusting the orientation and position of 
graphic objects
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Moving via the mouse ✧ Select the graphic object.

The pivot handle for panning is shown in the center of the
image.

✧ Click and hold the pivot handle with the mouse and drag the 
object to the desired position.

The object position is updated on all reference images.

When the pivot handle of an object is not visible in the reference
image, proceed as follows:

✧ Press Shift and keep the key pressed.

✧ Click and hold the intersecting line with the mouse and drag 
the object to the desired position.

➭ Parallel and tracking saturation regions can be moved
together only with slices or slabs that they have been assigned
to.
C.5–46 Operator Manual

 



Examination Positioning Slices
Panning by half the slice 
distance

You can move slice groups by half the distance between slices in
the positive or negative slice-selection direction. When using
manual breathhold measurements, you can pan the slice group
in several steps so that part of the slices are congruent before
and after panning.

✧ Select Protocol > Gap filling + or Protocol > Gap filling –
- Or -
Press the short cut Ctrl + 6 (Gap filling +) or Ctrl + 5 (Gap
filling –).

Panning by group thickness You are able to pan the slice group in one step by the thickness
of the entire group. This function is especially suitable for mul-
tiple breathhold measurements.

✧ Select Protocol > Stack + or Protocol > Stack –.
- Or -
Press the short cut Ctrl + 4 (Stack +) or Ctrl + 3 (Stack -).
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Moving centers in the 
reference plane

You are able to move the centers of slice/slab groups and navi-
gator objects accurately into the reference plane (image plane
of the reference image).

✧ Select the reference image to be used as the reference plane.

✧ Select Protocol > Shift to Image Plane.
- Or -
Select Shift to Image Plane in the context menu of the refer-
ence image.

The centers of the graphic objects (except sat. regions) are
moved into the reference plane and, if necessary, into the vis-
ible area of the image.

➭ You are not able to use this function for slice groups and slab
groups located in parallel to the reference image.

Reference images before and after selecting Shift to Image 
Plane with respect to the sagittal reference plane
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Shifting the image in the Z 
direction

In distortion-corrected reference images (image type DIS2D or
DIS 3D), you can move all graphic objects of the open protocol
in the Z direction of the patient coordinate system (patient table
movement direction). The position and orientation of the
objects to one another are retained. The protocol takes the table
position of the reference image.

✧ Select the reference image to be used as the reference.

✧ Select Protocol > Shift to Segment Center.
- Or -
Go to the context menu and select Shift to Segment Center
for the reference image.

The centers of the graphic objects of the protocol are moved
in the reference image in the Z direction. The protocol now
has the table position of the reference image.

Reference images before and after selecting the Shift to Seg-
ment Center function
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Moving the FoV with 
overlapping

You can move the FoV overlapping the entire length of the
patient coordinate system in the Z direction (patient table
movement direction). 
❏ Sagittal and coronal slices are moved in the readout or phase-

encoding direction.
❏ Transverse slices are moved perpendicular to the slice plane.

In this manner, you can plan multiple protocols whose FoVs
overlap so that the resulting images can be reconstructed into a
complete image.

✧ If necessary, use the Protocol > Overlap... to set the value for 
the overlapping required.

✧ Mark the FoV you want to move.

✧ Select Protocol > FoV + or FoV -.
- Or -
Press the short cut Ctrl + 8 (FoV +) or Ctrl + 7 (FoV -).

FoV before and after being moved with the FoV+ function.
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Rotating objects

You can rotate objects in different ways:
❏ With the mouse
❏ Via menu commands
❏ By changing the orientation values (numerically)

→ Page C.7–10, Entering the slice orientation

Rotate using the mouse

✧ Move the mouse pointer to a location of the object where it 
takes this particular shape.

✧ Click and hold the left mouse button at this position and 
rotate the object in the desired direction.

The object is rotated about its center. The rotational axis is
now perpendicular to the reference image.

Slice group before and after rotation
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When slices or slab groups are displayed as projection area (.....)
rotate the object with the Ctrl key.

✧ Keep the Ctrl key pressed.

✧ Position the mouse pointer on the contour line of the object.

The mouse pointer changes shape for rotation.

✧ Click and hold the left mouse button at this position and 
rotate the object in the desired direction.

Rotating sat regions and 
the navigator pens

You are able to determine the center of rotation for regular sat
regions and navigator pens:

✧ Click a position in the object to serve as the center of rotation.

The center (pivot) is displayed at the closest possible position
to where you clicked.

✧ Click the object with the mouse button away from the center 
and rotate the object in the desired direction.

The object rotates about its center

➭ Parallel and tracking saturation regions may be rotated only
with the slices or slabs assigned to them.
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Combining rotate and shift 
functions

Using the Shift key you can freely combine rotation and pan-
ning without putting the object down.

✧ Grab the object with the mouse at a place for rotation.

✧ Keep the Shift key pressed and move the mouse to shift the 
object.

✧ Release the Shift key and move the mouse to rotate the 
object.

✧ Press the Shift key again and move the mouse if you want to 
shift the object again.

Rotation of oblique 
intersections

When you rotate slices the center of which is not in the plane of
rotation (oblique and double-oblique cuts), the center of the
slice moves as you rotate the slice.

Swapping the phase 
direction

The main orientation of the object may change as it is rotated.

If the object has a rectangular FoV, you may find that the inter-
section lines in the resulting display are noticeably longer or
shorter than the original, because of the realigned phase-
encoding direction of the FoV.
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Example:

Check the phase-encoding direction after this kind of rotation.

This is how you swap the phase-encoding direction of a slice
group, a slab group or a Navigator object:

✧ Select the object.

✧ Select Protocol > Swap Phase.
- Or -
Go to the context menu and select Swap Phase.

The field of view of the selected object is rotated 90°. The
phase-encoding and readout directions are swapped.

Slice group prior to rotation: 
transverse preferred

Slice group after rotation:
coronal preferred
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Example for swapping the phase direction (before/after)

➭ You are not able to process saturation regions in this way.

Rotating by 90° You can rotate slice and slab groups easily by exactly 90°:

✧ Select the group.

✧ Select Protocol > Turn Group.

The intersections are rotated by 90°. The center of the group
remains unchanged.

Example for rotating by 90° (before/after)
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Aligning objects

Use the menu to align objects perpendicular to the reference
plane without rotating them manually.

You are also able to align slices or slab groups perpendicular to
one another.

Aligning perpendicular to 
the reference plane

This is how you align objects at a right angle to the reference
plane:

✧ Select the object to be aligned.

✧ Select Protocol > Ortho Sync.
- Or -
Press Ctrl + 1.

The object is aligned. In addition, slices or slab groups are
shifted with their center into the reference plane.

When you align a navigator at an angle of ≤  45°, it is aligned
in parallel instead of perpendicular to the reference plane.
The navigator orientation is then in the image plane.

➭ If no object is selected, Ortho Sync affects all oblique slices
and slab groups. Oblique saturation regions or navigators are
not aligned in this case.
C.5–56 Operator Manual

 



Examination Positioning Slices
Example for aligning the reference plane (before/after)

Alignment perpendicular to 
the reference group

This is how you align a slice or slab group perpendicular to the
other:

✧ Select the group to you want to align.

✧ Select Protocol > Orthogonal.
Or
Press Ctrl + 2.

The group is aligned and its center is moved to the reference
group.

Example for alignment along a reference group (before/after)
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Parallel alignment You are able to align all slice groups of a protocol or all steps of
a Set-n-Go protocol in parallel to one another in the slice-selec-
tion direction.

This function is suitable for aligning slice groups from several
steps using one command.

➭ This function is available only, if you have a Tim Planning
Suite.

✧ Mark the slice group used to align all other slice groups in 
parallel to it.

✧ Select the Protocol > Align Parallel.

Example for parallel alignment (before/after)

Align the FoV You can align the FoV of all steps of a Set-n-Go protocol in the Z
direction of the patient coordinate system (patient table move-
ment direction) and have them overlap while positioned next to
each other. The slices are moved in the readout or phase-
encoding direction.
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In this manner, you can plan the steps of Set-n-Go protocols
whose FoV overlap so that the resulting images can be recon-
structed into an overall image.

➭ This function is available only, if you have a Tim Planning
Suite.

✧ If necessary, use the Protocol > Overlap... to set the value for 
the overlapping required.

✧ Mark the FoV to which the others should be aligned and posi-
tioned.

✧ Select the Protocol> Align FoV.

Adding slice and slab groups

You can add new slices and/or slab groups in different ways:

❏ Freely positionable with the mouse
❏ Positionable in the center of the reference image
❏ Adding in the 3 point mode

It depends on the protocol selected how many slices or slab
groups you want to add to those already present.
→ Page C.7–4, Soft limits and extended limits

The order used for drawing or processing new slices or slabs
does not affect the sequence of the measurement and the num-
bering of the reconstructed image. 
→ Page C.6–36, Numbering reconstructed images
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Adding using the reference 
groups

If you selected another group prior to adding, all characteristics
of this reference group are propagated to the new group save
for this position (number of slices and/or slabs, distance factor,
swap, phase oversampling, slice-oversampling and orientation).

When it comes to the position, the new group is offset by one
group thickness in the slice selection direction from the refer-
ence group.

Adding without reference 
group

If no other group was selected prior to add, the new group has
one slice and/or one slab and the center of the reference plane.

Positioning freely You can add new slice or slab groups anywhere in the reference
image via a mouse click or by using the orientation line.

✧ Click this button in the Position Toolbar.

The slice or slab group drawing mode is activated. The cursor
changes shape.

✧ Click the position in the reference image where the center of 
the new group should be located.

Or

✧ Use the mouse to draw a line where the new group should be 
positioned (orientation line).

The new slice/slab group is drawn in. Its center is in the image
plane of the reference image.
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➭ If you have drawn an orientation line, the center of the new
group is located at the center of the line.

You are able to move new groups, rotate them, or add new
groups.

This is how you switch off the mode for drawing slice or slab
groups:

✧ Click this button in the Position Toolbar.
- Or -
Select another processing mode via the menu or in the
Position Toolbar.

➭ After you have drawn in the maximum possible number of
slices and/or slabs, the mode is automatically switched off.

Positioning in the center of 
the segment

This is how you enter a new group in the center of the selected
reference image segment:

✧ Select Processing > Deselect All to ensure that no group is 
selected.

✧ Select Protocol > Add Slice (Slab) Group.

The center of the new slice and/or slab group is located
exactly in the image plane of the reference image.

➭ If the center of the reference image segment already holds a
slice group with the same alignment, the new slice group is
shifted in parallel so that it joins the existing slice group equi-
distantly.
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Adding in the 3 point mode In the 3-point mode, you set 3 points in freely-selectable refer-
ence images and define a plane in this manner. The center slice
or slab of this new group is in this plane.

✧ Select Processing > Deselect All to ensure that no group is 
selected.

✧ Click this button in the Position Toolbar.

The 3 point mode is activated. The cursor changes shape.

✧ Click three positions in the reference images.

You can scroll through the reference images or load new
reference images while you are setting the three points.

If you have not set the third point, you can move the first and
second points with the mouse or delete them by clicking
again.

Once you set the 3rd point, the new group is displayed in the
reference images.

➭ If a group is selected, a new group is not added when you set
the third point; instead, the selected group is aligned with the
three points.

How to deactivate the 3-point mode:

✧ Click this button in the Position Toolbar.
- Or -
Press Esc.
C.5–62 Operator Manual

 



Examination Positioning Slices
Example: Localization of the right coronary artery

(1) First point
(2) Second point
(3) Third point
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Creating radial slices

You are generating a random number of radial slices from a pre-
viously drawn slice group. The parameter settings of the slice
group is transferred. 

You are able to individually change the parameters of the radial
slices.

➭ Radial slices replace all slices, slice groups, slabs and slab
groups of the current protocol.

✧ Select a slice group, from which the radial slices are to be cre-
ated.

✧ Select Add-On > Create Radial Slices....

The Create Radial Slices dialog window is shown.

✧ Specify the number or the angle of the slices to one another.

➭ The corresponding value is calculated automatically.
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✧ Select the rotational axis.

✧ Click OK.

The radial slices are generated on the basis of the selected
slice group.

➭ To move the radial slices as a group, you must activate
Tools > Coupled Graphics On.

Grouping graphic objects

You can group graphic objects in order to rotate or move them
together.

The following objects can be included in groups:
❏ Slice groups
❏ Slab groups
❏ Saturation

✧ To group the objects, select Tools > Coupled Graphics On.

✧ To eliminate a group, deselect Tools > Coupled Graphics 
On.
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Adding saturation regions

You are able to add regular saturation regions using graphic
slice positioning. Parallel and tracking saturation regions can be
set only in the Geometry – Saturation parameter card.
→ Page N.1–69, Parameter Card Geometry - Saturation

Positioning freely You are able to freely position a regular sat region in the refer-
ence image using the mouse or an orientation line.

✧ Select Tools > Create Sat.
- Or -
Click this button in the Position Toolbar.

The mode for drawing regular saturation regions is activated.
The cursor changes shape.

✧ Click the position in the reference image where you want to 
insert the new saturation region.

Or

✧ Use the mouse and draw a line in the reference image where 
the new sat region is to be located (orientation line).

The saturation region is located perpendicularly to the refer-
ence image and runs in the vertical direction. The thickness
of the region is calculated using standard protocol parame-
ters.
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How to switch off the mode for drawing regular saturation
regions:

✧ Click this button in the Position Toolbar.
- Or -
Press Esc.

➭ If you have drawn the maximum number of saturation regions
and select a different editing mode, the mode switches off
automatically.

Positioning in the center of 
the segment

✧ Select a reference image.

✧ Select Protocol > Add Sat.

The saturation region is located perpendicularly to the refer-
ence image and runs in the vertical direction. The thickness
of the region is calculated using standard protocol parame-
ters.
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Changing parameters graphically

You can change the following object parameters graphically
using the mouse:

❏ Thickness of slices/slabs and/or sat region
❏ Number of slices/slabs
❏ Distance of slices/slabs and/or sat region
❏ Size of slice oversampling for slab groups
❏ Size of field of view
❏ Size of phase oversampling

➭ You can change this parameter numerically on the Geometry
card.
→ Page N.1–58, Parameter Card Geometry - Common
→ Page N.1–69, Parameter Card Geometry - Saturation
→ Page N.1–77, Parameter Card Geometry - Navigator

➭ While you are changing a parameter, you can use the ALT key
to quickly switch back and forth between an alternative mode.
→ Page C.5–73, Changes in mode during editing

Changing the thickness of 
slices/slabs

✧ Select Tools > Extent Mode > Change slice (slab) thickness.
- Or -
Click this button in the Position Toolbar.
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✧ To increase the thickness, use the mouse to drag the Extent 
handle away from the group.

Or

✧ To decrease the thickness, use the mouse to drag the Extent 
handle to the center of the group.

As long as you keep the mouse button pressed, the thickness
is shown in mm right next to the mouse pointer.

➭ Changing the slice thickness also changes the distance
between slices since the distance factor remains constant.

Changing the thickness of 
slices/slabs

✧ Select Tools > Extent Mode > Extent Slices (Slabs).
- Or -
Click this button in the Position Toolbar.

✧ To increase the number of the slices/slabs, use the mouse to 
drag the Extent handle away from the group.

Or

✧ To reduce the number of the slices/slabs, use the mouse to 
drag the Extent handle into the center of the group.

As long as you keep the mouse button pressed, the number
is shown in mm right next to the mouse pointer.

➭ The maximum possible number of slices is limited by other
protocol parameters (for example, by TR). Once you reach this
limit when dragging the extent handle, the group is displayed
with bold lines.
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Changing the distance 
between slices/slabs

✧ Select Tools > Extent Mode > Extent Distance.
- Or -
Click this button in the Position Toolbar.

✧ To increase the distance of the slices/slabs, use the mouse to 
drag the Extent handle away from the group.

Or

✧ To reduce the distance of the slices/slabs, use the mouse to 
drag the Extent handle into the center of the group.

As long as you keep the mouse button pressed, the distance
is displayed in percent right next to the mouse pointer.

Change slice oversampling With 3D measurements, you can change the size of slice over-
sampling.

✧ Select Tools > Extent Mode > Extent slice oversampling.
- Or -
Click this button in the Position Toolbar.

✧ To increase slice oversampling, use the mouse to drag the 
Extent handle away from the group.

Or

✧ To reduce slice oversampling, use the mouse to drag the 
Extent handle into the center of the group.

As long as you keep the mouse button pressed, the size of
slice oversampling is shown in percent right next to the
mouse pointer.
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Changing the field of view ✧ Select the slice or slab group whose field of view (FoV) you 
want to change.

✧ Use the mouse and drag the FoV handle into the required 
direction.

When you drag the FoV handle into the readout direction, the
mouse pointer changes into this shape.

When you drag the FoV handle into the phase-encoding
direction, the mouse pointer changes into this shape.

The dimensions of the current field of view (FoV) are dis-
played at the mouse pointer as long as you keep the mouse
button pressed.

Notes on increasing/ reducing the field of view

You can increase the field of view to a 
square in the phase-encoding direction.
You can reduce the FoV in the phase-
encoding direction independent of the 
readout direction.

In the readout direction, you can increase 
or decrease the field of view only as a 
function of the FoV aspect ratio. The ratio 
between the length in the phase-
encoding and readout direction remains 
constant. When you increase or decrease 
the field of view in the readout direction, 
the field of view grows or shrinks in the 
phase-encoding direction as well.
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Changing phase 
oversampling

✧ Select Tools > Extent Mode > Extent Phase-Oversampling 
On.
- Or -
Click this button in the Position Toolbar.

✧ Select the slice or slab group whose phase oversampling fac-
tor you want to change.

✧ Drag the FoV handle with the mouse in the phase-encoding 
direction to increase phase oversampling.

Or

✧ Drag the FoV handle with the mouse opposite the phase-
encoding direction to decrease phase oversampling.

The current value of the phase oversampling factor will be
displayed at the mouse pointer as long as you keep the
mouse button pressed.

➭ Changes in phase oversampling have a symmetric effect on
the slice or slab group. Size and center of the field of view
remain constant.
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Changes in mode during 
editing

Use the ALT key to switch back and forth to another mode for
editing. The following table shows you which alternative mode
is available in what initial mode.

✧ To switch into the alternative mode, keep the ALT key 
pressed.

✧ Use the mouse to change the parameter in the alternative 
mode.

✧ To return to the initial mode, release the ALT key.

Initial mode Alternative mode

Changing the slice (slab) thickness Changing the number of slices (slabs)

Changing the number of slices (slabs) Changing the slice (slab) thickness

Changing the slice (slab) distance Changing the number of slices (slabs)

Changing slice oversampling Changing the slice (slab) thickness

Changing the field of view Changing phase oversampling

Changing phase oversampling Changing the field of view
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Changing regular sat 
regions

You are able to move saturation regions graphically, or change
their orientation or thickness with the mouse. The procedure is
the same as for positioning slices and slab groups.

Other saturation region parameters may only be edited numer-
ically on the Geometry – Saturation parameter card.
→ Page N.1–69, Parameter Card Geometry - Saturation

Changing parallel and 
tracking saturation regions

You can change the position and orientation of a parallel/track-
ing saturation region via the slice/slab group associated with
this slice group. The distance between slice/slab groups remains
constant.
→ Page C.5–45, Panning objects

Depending on the extent handle clicked, you are able to change
the thickness of the sat region or the distance to the slice/slab
group.

➭ With parallel saturation regions, modifying the slice thickness
and the distance to the slice/slab group always affects both
saturation regions symmetrically.
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(1) Handle for changing the sat thickness
(2) Handle for changing the distance from the slice/slab group

✧ To change the thickness of a parallel sat region, use the 
mouse to drag the Extent handle not facing the slice and/or 
slab group in the desired direction.

✧ To change the distance of a parallel sat region, use the mouse 
to drag the Extent handle facing the slice and/or slab group 
in the desired direction.

➭ The complete sat region is shifted when you press the Shift
key as well while changing the slice thickness of the sat
region. In this way, you can quickly toggle back and forth
between changing the thickness or the position.
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Deleting graphic objects

You can delete or replace graphic objects that you no longer
need for measurements.

Deleting a selected object ✧ Select the object you would like to delete.

✧ Select Edit > Delete.
- Or -
Click this button on the Position Toolbar.

The selected object is deleted and another object is selected.

➭ If deletion causes the slices or slabs to fall below the minimum
number required by the protocol, the object is not deleted, but
the number of slices or slabs is reduced to the minimum.

➭ If you delete the last slice group of a step, the entire step is
deleted. When a Set-n-Go protocol contains only one step
with only one slice group, you cannot delete this slice group.

Deleting all objects ✧ Select Protocol > Delete All Graphics.

All objects of your protocol will be deleted except for the mini-
mum number of slice/slab groups defined in the protocol. Only
parallel saturation regions are retained.
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Transferring the position of reference images

You can copy the position and orientation of a reference image
to a selected slice or slab group.

✧ Select the required reference image in one of the reference 
image segments.

✧ Select the slice or slab group whose position you want to 
change.

✧ Select Tools > Copy Image Position.
- Or -
Select Copy Image Position from the context menu.

The center of the group is moved into the plane of the
selected reference image. The shift is perpendicular to the
plane of the reference image. The orientation of the group is
adjusted to that of the reference image.

Example for transferring the image position (before/after)

➭ If no group is selected, the position of the reference image is
transferred to the first group of the protocol.
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This is how you transfer the copied image position to additional
slice and/or slab groups:

✧ Select the requested slice or slab group.

✧ Select Tools > Paste Image Position.

Nearest

Use the Nearest function to find the reference image best
suited to the area of interest. This function is particularly useful
in spectroscopy.

✧ Select the required reference image in the loaded reference 
image series.

✧ Select the graphic object.

✧ If the graphic object is to have the same orientation as the 
reference image, select Tools > Copy Image Position.
→ Page C.5–77, Transferring the position of reference 
images

✧ Select Scroll > Nearest.

The reference images with planes nearest to the position of
the selected graphic object are automatically displayed in the
other two segments.
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Apply slice settings

After you have correctly positioned the graphic objects, you may
release the protocol for measurement.

✧ Click this button in the program control.

All graphic objects in the reference images are now removed.
The reference images remain displayed.

When you have finished graphical slice positioning and com-
pleted the protocol, it is loaded into the measurement system
and run in the queue accordingly.
→ Page C.6–1, Performing a Routine Examination

The next incomplete protocol of the program control is opened
automatically for processing. You can now position the slices for
this protocol and check the other parameter settings in the
parameter cards. 
→ Page C.7–1, Adapting the Measurement Parameters
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CHAPTER

C.6

Performing a Routine 
Examination
After completing exam-related preparations, you acquire a
localizer and graphically planned the slice or slab groups for the
examination in the reference images. You have modified the
measurement parameters, as required.
→ Page C.1–10, Procedure for routine scanning

Routine course of 
measurement

As soon as you complete modifying the first protocol and close
it again, the system automatically starts with the measurement
of this protocol. Subsequently the next protocol is automatically
measured, if it is suitable for this task.

Utilizing measurement 
times

During the measurement, you can edit the program steps in the
program control that have not been measured so far. You can
complete the parameters of pending protocols and plan the
examination sequence.
→ Page C.6–25, Editing the queue during measurements in
progress

You can also use this time to view the images of a previously
measured series, evaluate them, comment on them or film
them.

Stopping an examination If the measurement procedure is interrupted (e.g., by patient
movement) or you determine that all necessary images have
been measured, you can end the measurement at any time. This
does not affect the remaining program sequence.
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Repeating measurements Protocols that have been interrupted can be repeated at any
time. It is your decision to repeat measuring the last protocol or
an entire section of the queue.

Manually starting 
measurements

Breathhold measurements to prevent motion artifacts are
started manually. In this case, the protocol is loaded automati-
cally into the MR system, however, it waits until you provide a
manual start command.

For kinematic examinations, you can run protocols any number
of times. For this purpose, you start a protocol manually and
repeat it until all required measurements have been performed.

Contrast agent 
examinations

If you want to run an examination with contrast agent, plan a
number of pauses in the measurement program for contrast
examination. 
→ Page C.16–1, Performing Contrast Agent Measurements

Alternatively, you can perform contrast medium examinations
using multiple measurements.
→ Page C.6–17, Measuring a protocol multiple times

Measurements with patient 
instructions

Before and after measurements, you can automatically add
patient instructions in different languages via protocols or man-
ually play back voice-overs.
→ Chapter C.12, Patient Instructions
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Automatic positioning 
suggestion

If you have a license for AutoAlign Head or AutoAlign Spine,
the MR system performs automatic and reproducible slice posi-
tioning for head or spine examinations independent of the
patient's position. 
→ Page C.19–1, Automatic Positioning Suggestion

Jobs If you have the respective license and your MR system is con-
nected to a HIS (hospital information system), you can get jobs
for your MR system from the HIS via the network. When you reg-
ister a patient, a reference to the job is created in the form of
steps that appear as a range marker in the queue. All services
rendered are automatically entered in the job. The information
of the procedure step is now available for further processing in
the hospital.
→ Page C.3–2, Study Split
→ MPPS in the syngo Operator Manual

Conflict management Before and after measurements, inconsistencies may occur
between the measurement program and the actual settings at
the MR system. The MR system detects this type of inconsisten-
cies and supports their removal by providing you with mes-
sages.
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Displaying the queue in the 
program control

The program control allows you to trace and modify the course
of an examination including all measurements. Program steps
are shown in color depending on their processing status.

(1) Completed measurement
(2) Completed Set-n-Go measurement
(3) Measurement in progress
(4) Open protocol
(5) Element not yet executed in queue: Contrast agent pause
(6) Element not yet executed in queue: Protocol 
(7) Series icon
(8) Display of the measurement time of the protocol
(9) Display of the remaining overall measurement time
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Sequence of a Set-n-Go 
protocol

When you are measuring a Set-n-Go protocol, the completed
steps are displayed separately in the queue.

Set-n-Go protocol during measurement in progress: Two steps 
are completed

Brief information When you leave the mouse pointer on the name of a program
step, the following information is displayed:
❏ The full name of the program step
❏ A brief comment from the properties of the program step
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Icons to identify the 
protocols

Icons before or after the protocol names identify additional
properties of the program steps.

Icon Comment

Construction worker At this particular stage, the protocol cannot be started automatically 
(cannot be executed).The parameters (usually positioning of the 
slices to be measured) have to be completed
→ Page C.5–1, Positioning Slices

Flagman The protocol has to be started manually
→ Page C.6–15, Manually starting protocols

Flagman (more than one 
flag)

The protocol can manually be started and measured multiple times in 
sequence.
→ Page C.6–17, Measuring a protocol multiple times

Set-n-Go protocol The protocol is a Set-n-Go protocol or a step within a Set-n-Go 
protocol.

Set-n-Go protocol with 
flagman

The Set-n-Go protocol has to be started manually.
Depending on the option selected, that is, Single measurement or 
Repeated measurement under the Wait for user to start protocol 
properties, the pause dialog appears prior to the first or all steps of a 
Set-n-Go protocol. 

Flash The measurement was cancelled or skipped
→ Page C.6–17, Interrupting the measurement

Image reconstruction 
system

Image reconstruction is started automatically after the protocol is 
measured.

Syringe Contrast agent pause
→ Page C.16–11, Inserting and planning contrast agent pauses

Loudspeaker Before or after measuring a protocol, a patient instruction is automat-
ically inserted

Voice output is missing The protocol is linked to an automatic patient instruction which does 
not have a voice output. The symbol is shown following a correspond-
ing system message
 → Page C.6–29, Patient instructions
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Copy reference The protocol is the target of a copy reference. The number shows the 
source of the copy reference

Defective copy 
reference

The protocol is the target of a copy reference which is ineffective due 
to an error

Measurement time Estimating the measurement time of the program step
Protocols including the measurement time required are still waiting 
for editing and measurement. The measurement time displayed next 
to a multiple loading protocol indicates only the duration of a single 
repetition

Icon Comment
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Series icons in the program 
step

Once program steps are processed and the images have been
calculated, the series icon is displayed to the right of the proto-
col name in the program control. The icon shows the status or
event of the program step to be processed:

Information in the status 
bar

The status bar shows messages during the course of the mea-
surement.
❏ In the left part: Information regarding the current status of 

the program control
❏ In the center part: Results and error messages
❏ In the right part: Date and system time

Start of image reconstruction

A number of images of the first series were reconstructed

During the measurement, only one series was generated. All 
images of this series were fully reconstructed

During the measurement, several series were generated. 
Only part of the images were reconstructed

During the measurement, several series were generated. All 
series were completely reconstructed
→ Page C.4–8, Loading a series from the program control
C.6–8 Operator Manual

 



Examination Performing a Routine Examination
Terminating a measurement 
due to system error

If an error occurs in the MR system during a measurement, the
measurement is stopped automatically and identified as termi-
nated.

Range markers Within the queue, range markers provide information about dif-
ferent properties that are valid across multiple protocols.

Terminating image reconstruction

Terminating reconstruction via the MR scanner

Image comment → Page C.15–10, Editing image com-
ments

Body region examined → Page C.15–2, Editing the 
instruction range Body Part Examined

Work step → Page C.15–5, Editing the instruction 
range Procedure step

Work step completed

Work step canceled
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Measurement process for routine 
examinations

For the most part, routine examinations run automatically.
→ Page C.7–15, Applying measurement parameters

Running complete protocols

The measurement of complete protocols is automatically
started in the program control.

The images of the protocol are reconstructed in parallel to the
measurement progress. After image reconstruction has been
completed, the series icon is displayed. If the following protocol
can be executed (construction worker icon is missing), it is sub-
sequently started.
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Completing and running a protocol with a 
construction worker icon

It is not possible to automatically start a protocol when the
parameter settings are not complete or when the slice positions
are not adjusted to the reference images.

This type of protocol is identified by a construction worker icon
in the queue. As soon as an incomplete protocol takes its turn in
the queue, it is opened automatically.

✧ Position the slices or slabs.

✧ Change the parameters as required on the parameter cards.

✧ Click Apply.

The protocol is closed and the measurement is started.

Manually set the protocol 
status to complete 

Measurement protocols appearing with the construction worker
icon can be considered operable (complete) without testing.

✧ Select the protocol from the queue.

✧ Select Complete from the context menu.

The protocol may be started immediately.

Or

✧ Select Edit > Properties.

The Protocol properties dialog window opens.

✧ Open the Execution subtask card.
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✧ Select the Start measurement without further preparation 
checkbox. 

✧ Click OK.

The protocol may be started immediately.

➭ If you do not want to automatically start an executable proto-
col, deselect the checkbox. The measurement process stops,
when it is the protocol's turn in the measurement queue.
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!

Manually playing back voice outputs

Via voice output, the patient can be provided with instructions
in the examination room.

Playing back an existing 
voice output

✧ Select Queue > Voice output > Play....

The Voice Output dialog window opens.

✧ Select the language from the selection list.

✧ Select the required patient instruction.

Set a protocol without checks to complete so it will start imme-
diately. The table may move immediately to the table position
entered in the protocol (if the table is not already there).

→ Page C.6–42, Inconsistencies resulting from changed table
positions
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✧ Click Play.

The selected voice output will be played back.

Recording patient 
instructions

If the required patient instruction is not on the list of voice out-
puts, you can record it yourself.
→ Page C.12–9, Recording and editing voice outputs

➭ Voice outputs can be recorded or edited only if no patient is
currently registered. Close the registered patient one more
time.
→ Page C.6–15, Closing the patient

Ending a routine examination 

An examination is complete after all program steps in the pro-
gram control have been processed and all images have been
reconstructed.

All protocols completed Now, all program steps show the series icon.

The examination is ended if you do not want to perform addi-
tional measurements or repeat protocols.
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Closing the examination As soon as the patient table is in the Home position (fully out-
side the magnet) and lowered, the current examination is com-
pleted.
→ Chapter C.11, Controlling the Patient Table and System Man-
ual

Closing the Work order You can close the work order after all measurements of the
examination have been completed, all planned post-processing
has been made and the series have been copied to a film sheet
and printed out, as required.

Closing the patient ✧ Select Patient > Close Patient.
- Or -
Select Close Patient from the patient context menu.

The queue is completely removed from the program control.

Manually starting protocols

Protocols that have to be started manually are identified in the
queue by a flagman icon.

➭ You are able to determine the way a protocol is to be started
in the Execution subtask card under the Protocol properties
dialog window.
 C.6–15

 



Performing a Routine Examination Examination
!

Measuring protocols once

A protocol that you start manually and measure once, is auto-
matically transferred to the MR system. After completion of
adjustments, the program control waits for your start com-
mand. The Exam paused dialog window is displayed.

Starting the measurement

✧ To start the measurement immediately, close the Exam 
paused dialog window by clicking Continue.

Or

✧ Close the dialog window with Close and click Continue in 
the program control.

➭ As an alternative, you can also start the measurement with
F12.

Multiple breathhold measurements are always started from
the Inline Display.
→ Page C.18–16, Starting multiple breathhold measurements
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Interrupting the 
measurement

✧ If you do not want to measure the protocol loaded, click Skip.

The dialog window closes. The protocol is not measured. The
next program step is loaded.

Measuring a protocol multiple times

Some protocols have to be started manually several times (e.g.,
a contrast agent examination of the liver using breathhold tech-
nique). A series of the region of interest is acquired at regular
intervals to document the progress of contrast agent uptake.
The protocol is repeated using a breathhold technique until all
necessary data have been acquired.

As soon as the program control comes across this protocol while
processing program steps, the Exam paused dialog window
opens.

➭ Another application for multiple measurements includes kine-
matic examinations (e.g., when examining a joint).

Starting the protocol

✧ Click Continue.
- Or -
Press F12.

The Exam paused dialog window closes.
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Starting the next 
measurement

The Exam paused dialog window opens again when the system
is ready for the next measurement.

➭ The protocol parameters and the slice positioning cannot be
changed.

✧ Start the protocol for the second time.

The same protocol is inserted for a second time in the wait
queue and selected for measurement.

The processed protocols are numbered and inserted in front of
the multiple protocol.

Canceling the measurement

✧ If you do not want to measure the multiple protocol loaded, 
click Skip.

The multiple protocol is ended. The dialog window closes.
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Performing measurements 
with countdown

Contrast examinations often require a precisely timed measure-
ment sequence, especially following contrast agent administra-
tion.

Three fields are available for planning the timing of the
sequences for the following measurements:

Field name Field type Comment

Countdown Input field Length of pause in seconds, is counted down after start-up

Wait time Display field Shows the time beginning with the end of the previous mea-
surement

Total time Display field Shows the time since the beginning of the first measurement 
of the current multiple measurement
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✧ Enter the planned length of a pause in seconds in the Count-
down field.

✧ Click Start.

Countdown starts and the Start button changes to Stop.

➭ If the planned pause is expired, countdown is continued in the
minus area.

By clicking the Stop button, you can interrupt the time measure-
ment in the Countdown field at any time and/or stop it after the
end of the pause. This allows you to reenter a pause time.

Interrupting the measurement

✧ Select Queue > Stop.
- Or -
Click Stop in the program control.

The measurement will be stopped immediately. The protocol
is identified as terminated.

➭ You can also interrupt a measurement in the examination
room by using the STOP button on the control unit next to the
magnet bore.
refer to the System Manual
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Terminating of a 
measurement due to 
system error

If an error occurs in the MR system during a measurement, the
measurement is stopped automatically and is also identified as
terminated.

These icons appear in the status bar.
→ Page C.6–9, Terminating a measurement due to system error

Terminating a measurement 
and starting the next 
measurement

Under special circumstances, a measurement can be terminated
so the next measurement can be started immediately. (e.g.,
contrast agent inflow followed by starting a high-resolution pro-
tocol).

✧ To end the current measurement, click Stop.

✧ To start the next measurement, click Continue.

➭ You can also continue the measurement by using the START
button at the magnet bore in the examination room.
refer to the System Manual

Skipping a program step You are able to skip a program step opened for processing in the
queue.

✧ Click Skip.
- Or -
Go to the context menu and select Skip Next Step in the left
margin of the program control.

The skipped program step is identified as terminated and
highlighted in dark grey.

Program step 2 before and after being skipped
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Repeating measurements

You can repeat already processed or terminated program steps
individually or as entire sections. In individual cases it may be
necessary to measure the entire queue again.

Repeating terminated 
protocols 

✧ Select the canceled protocol from the queue.

✧ Select Queue > Rerun.
- Or - 
Select Rerun from the context menu.

The protocol is started automatically and processed.

Repeating processed 
protocols 

✧ Select the protocol you would like to repeat.

✧ Select Queue > Append.
- Or -
Select Append from the context menu.

The program step is copied and appended to the end of the
queue as a protocol requiring processing.

Repeating multiple program 
steps 

✧ Select the program step after which all protocols are to be 
repeated.

✧ Select Queue > Rerun.
- Or -
Select Rerun from the context menu.

The selected protocol is automatically started and all subse-
quent, previously processed program steps are repeated.
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➭ The selected protocol that was skipped the first time, may still
be in the "incomplete" status. This protocol is automatically
opened for completion.

Repeating the entire queue To measure all previously completed protocols again, repeat the
queue beginning with the first program step.

Defining a new center position

Resetting the table position to zero allows you to start a new
series block. The current table position is defined as the center
position.

Setting the table position to 
zero

✧ Select Patient > Reset Table Position.
- Or -
Select Reset Table Position from the context menu of the
patient name.

All images planned in the graphic segments and all series
icons in the program control are removed from protocols that
have already been measured.

All protocols ready for measurement are reset to incomplete
if indicated as such in the property dialog window. They have
to be planned again.

Subsequently the queue is ready again.
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Measuring an open protocol multiple times

For different examinations where measurements are repeated
by changing the protocol parameters slightly, e.g., cardio and
angio applications, measurements can be performed with the
protocol open. This saves you from closing the protocols and
opening them again after each change in parameters.

✧ Change your parameters as required.

✧ Select Queue > Scan opened protocol.
- Or - 
Click Scan in the program control.

A copy of the open protocol is generated and inserted in the
queue below the open protocol.

The protocol is complete and ready to run immediately. The pro-
tocol will be performed as soon as it reaches its turn in the
queue.
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Editing the queue during 
measurements in progress

You can reduce the duration of the overall examination by effec-
tively using the measurement time for post-processing and pre-
paring the measurements.

Completing protocols

While the first protocols are being measured, you can check and
complete the parameters for the subsequent protocols.

Opening a protocol ✧ Double-click the required protocol in the queue.
- Or -
Select the required protocol in the queue and click Open.

The measurement parameters of the protocol are shown in
the parameter card stack.

➭ The Positioning mode of the protocol to be opened has dif-
ferent effects on the reference images displayed and the table
position of the protocol.
→ Page C.4–26, Dependencies between the table position,
reference image, and protocol

Opening the next protocol When you open the next program step without having closed
the previously opened one, the Apply Changes dialog window
appears.
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Processing of previously opened protocols is ended by using the
Apply Changes dialog window. You are now able to edit the
new protocol that opened.

✧ To assign the "complete" status, activate the Make Protocol 
Complete checkbox.

➭ If the checkbox is not activated, you have to open the protocol
again prior to the measurement and switch it to executable.

✧ To save changes, click Yes.

Or

✧ To discard changes, click No.

The protocol is closed. The new protocol is opened.

Edit the protocol ✧ Add to and/or change the parameters of the open protocol 
according to requirements.
C.6–26 Operator Manual

 



Examination Performing a Routine Examination
Saving the protocol

✧ To accept changes and close the protocol, click Apply.

It is now complete and executable.

Viewing parameters of 
previously measured 
protocols

Parameters of previously measured protocols can be viewed for
the purpose of comparing them with pending program steps.

✧ Double-click the previously measured protocol.
- Or -
Select Edit > View Protocol.

The protocol parameters are displayed in a dialog window.
They cannot be changed in the dialog window.

Applying parameters

There are two possibilities for accepting parameters of one pro-
tocol by another:

(1) One-time transfer via copying
→ Page C.7–15, Copying measurement parameters

(2) Permanent transfer via copy reference
→ Page C.8–12, Setting a copy reference

Copying parameters from 
an image in the GSP 
segment

You are able to select the copying of parameter settings in the
GSP segment as well when it contains an image for the protocol
which is still waiting in the queue.

In this case open the dialog window to select the parameter
group via Copy Parameter in the context menu of the respec-
tive GSP segment.
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Inserting new program steps

You may add further program instructions to the queue in addi-
tion to the selected scan program.

Inserting a new protocol ✧ Select the required protocol from the Program parameter 
card or in the Exam Explorer.
→ Page C.13–3, Selecting the Exam Explorer

✧ Drag the protocol with the mouse to the required location in 
the section of the queue that still needs processing.

➭ When you drag the protocol into the empty part of the pro-
gram control, the program step is appended at the end of the
queue.
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Alternatively, you can append the selected protocol to the end
of the queue via the control elements listed in the following
table. Drag the protocol with the mouse to the required location
in the section of the queue that still needs processing.
→ Page C.6–32, Changing the sequence of program steps

Patient instructions When adding protocols with voice output, the system checks
whether the voice outputs are present or available in the lan-
guage set.
→ Page C.8–7, Playing back voice outputs

If voice outputs are available, the protocol is marked in the
queue with the loudspeaker icon.

If voice outputs are missing, the protocol is identified by using a
crossed out loudspeaker and a warning.

In the Exam Explorer From the Program parameter card

Main menu item Tools > Append to Queue Main menu item Queue > Append 

Context menu item Append to Queue Context menu item Add 

Button << 
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✧ Click OK and announce your instructions over the intercom 
system.

Alternatively, you can set another language or record the voice
output in the language required while keeping the patient file
closed. 
→ Page C.12–9, Recording and editing voice outputs
→ Page C.12–6, Changing the properties of voice outputs

➭ You will be informed about missing voice outputs when you
start the protocol.

Inserting a new pause ✧ Select Queue > New Pause....
- Or -
Select New Pause... in the context menu along the left mar-
gin of the program control.

The Pause Properties dialog window is displayed.
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✧ Enter a Name in the respective field and, if needed, a 
Description.

✧ Click OK.

The new pause is appended at the end of the queue.

You can now shift the pause to the desired location.
→ Page C.6–32, Changing the sequence of program steps

➭ When entering a contrast agent pause, go to the Contrast
agent subtask card and define the contrast agent administra-
tion. 
→ Page C.16–11, Inserting and planning contrast agent
pauses
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Generating a protocol from the images 
acquired (Phoenix) 

You can reconstruct a protocol from previously measured
images or series and insert it into the queue. 
→ Page C.13–42, Generating protocols from a series or an
image (Phoenix)

Changing the sequence of program steps

If you do not agree with the sequence order for a routine mea-
surement program for the current examination, you are able to
change it.

➭ You can only modify the order in the part of the queue that
has not been measured so far.

Moving a program step ✧ Drag the program step into the desired position using the 
mouse.

Or

✧ Select the program step that you want to move.

✧ Select Queue > Move up or Move down.
- Or -
Select Move up or Move down in the context menu.
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Cut and insert program step ✧ Select the program step.

✧ Select Edit > Cut.
- Or -
Select Cut from the context menu.

The selected input is cut and transferred to intermediate stor-
age.

✧ Select the program step in front of which you want to insert 
the cut program step.

✧ Select Edit > Paste from the main menu.
- Or -
Press Ctrl + V.

If you did not select a program step, the program step will be
appended at the end of the queue.

Copying and inserting the 
program step

✧ Drag the program step into the desired position using the 
mouse and keeping the Ctrl key pressed.

Or

✧ Select the program step.

✧ Select Edit > Copy.
- Or -
Select Copy from the context menu.

The selected input is copied and transferred to intermediate
storage.

✧ Select the program step in front of which you want to insert 
the copied program step.

✧ Select Edit > Paste from the main menu.
- Or -
Press Ctrl + V.
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Deleting program steps

You can delete individual steps or all program steps in the
queue.

Deleting individual program 
steps

✧ Highlight the program step and select Edit > Delete.
- Or -
Use the mouse to drag the program step to the wastepaper
basket.

Deleting all program steps ✧ Select Queue > Clear all.
- Or -
 Select Clear all from the context menu.

➭ You can only delete the entire queue if no measurement is
running.

Changing protocol and pause properties

During the examination, you are able to adjust the properties of
protocols and pauses not yet processed in the queue.

You are still able to display or change the following characteris-
tics although the protocol is already open: 

Standard protocol properties

❏ Number (for info only)
❏ Name
❏ Description
❏ Path (for info only)
❏ Protocol coding (for info only)
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Execution protocol properties

❏ Start measurement without further preparation
❏ Wait for user to start
❏ Prio Recon
❏ Voice output: Before measurement
❏ Voice output: After measurement

Auto load protocol properties

❏ Auto store images (can be modified depending on protocol)
❏ Load images to viewer
❏ Load images to stamp segments
❏ Load images to graphic segments
❏ Inline movie
❏ Auto open Inline Display
❏ Auto close Inline Display
❏ Disable Auto Transfer
❏ Inline Position Display
❏ AutoAlign Spine

✧ Select the desired program step from the queue.

✧ Select Edit > Properties.
- Or -
Select Properties... from the context menu.

For a detailed description, please refer to
→ Chapter C.8, Protocol and Pause Properties
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Storing the queue as a new 
program 

If you want to save a modified measurement program for subse-
quent examinations, you can save it as a new program.

✧ Select Queue > Save as program.
- Or -
Select Save As Program... from the context menu.

The Exam Explorer is opened and displays the Save
Program As [Customer Tree] dialog window. Perform the
required settings.
→ Page C.13–50, Saving the measurement program under a
new name

Numbering reconstructed images 

Numbering is determined by the orientation and position of the
images and performed according to slice groups. It is indepen-
dent of the slice positioning, excitation sequence and number
of concatenations in multi-slice measurements.

Numbering rules (1) Primary order
are divided into sagittal, coronal, and transverse groups 
according to their main orientation.

(2) Secondary order
the slices are numbered according to their position in 
ascending or descending order.
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➭ You can determine the primary and secondary order. In their
basic setting, the images are numbered according to their pri-
mary sequence S - C - T and their secondary sequence R >> L,
A >> P, F >> H. 
As an alternative, sagittal images can be sorted with the
options Med >> Lat or Lat >> Med according to their distance
from or to the isocenter. Again numbering is performed
according to slice groups.

!

Example You are planning a measurement with 3 slice groups. You can
move or rotate the slice groups without changing the numbers
of the slice groups.

➭ The number of the selected slice group is shown on the
Geometry parameter card in the Slice group selection list.
The number of the slice group does not affect the numbering
of reconstructed images.

When you activated the Inherit Image numbering setting of
the Queue menu, the settings for image numbering via proto-
cols are inherited as soon as they are opened for editing.

However, this applies only to consecutive protocols with simi-
lar table positions.
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After the measurement, you may view the numbering of the
reconstructed images in the Position Display of the Viewing
task card, in the image area of the Viewing task card or in the
Patient Browser.

The Position Display shows you the position and numbers of
the reconstructed images.

(1) Allocation of letters to series
(2) Name of the new position display series
(3) Line 1: Number of actually visible slices in the current 

image section and number of total images in the data series 
Line 2: Image commentary on the reference image

(4) Image numbers
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!

Images are displayed according to sort criteria in the Patient
Browser. If you select the criterion Image number on the series
level, the images will be displayed in the order of their slice posi-
tions.

By using the displayed image numbers, you are able to clearly
allocate the images in the Patient Browser to the images in the
Position Display.

Propagating numbering 
settings

You can propagate the image numbering set for consecutive
protocols with similar table positions.

✧ For that purpose, activate the Queue > Inherit Image Num-
bering.

✧ Open a protocol with a similar table position.

While you open it, the protocol automatically accepts the set-
tings for image numbering of the previously processed and
completed predecessor protocols.

Configure the position overview so that all cut lines are
labeled. In case slice cut lines are overlapping, they may be
incorrectly allocated and their image numbers are not visible.
Select a setting for cut line annotation so that all cut lines and
image numbers are displayed.
→ Page A.4–18, Configuring the display of cut lines
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Resolving conflicts and 
inconsistencies

Before and after measurements, inconsistencies may occur
between the measurement program and the actual settings at
the MR system.

Inconsistent coil configuration

The protocol requires coils different from the ones plugged into
the patient table. A system message is displayed.

✧ Click OK to close the dialog window.
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✧ Open the protocol.

Since the coils required for this protocol are not plugged in,
the system automatically adjusts the coil configuration.

The message window Confirm Parameter Changes appears.

✧ Click OK to confirm the change.

✧ Connect the missing coils to the patient table.

✧ Open the System - Coil parameter card.
→ Page N.1–90, Parameter Card Geometry - Inversion

✧ Select the coils you would like to use for measurement.

✧ To apply the settings, click Apply.

The protocol is closed and the measurement is started.
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Inconsistencies resulting from changed table 
positions

Prior to certain measurements, it may be necessary to move the
patient table. Use the Table Positioning dialog window or the
control unit at the magnet bore. 
→ Chapter C.11, Controlling the Patient Table and System Man-
ual

When starting a measurement, the MR system automatically
checks to see that the specifications for the table position in the
following protocol match the current table position.

If this is not the case, a warning appears that the table may shift:

❏ Prior to the first measurement after patient registration.
❏ The current table position was set manually.
❏ The checkbox in the warning window is activated.
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! Do not lower the table. Otherwise, the examination will be
considered completed. You will not be able to continue with
the measurement. Instead, you will have to start the entire
examination again from the beginning.
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CHAPTER

C.7

Adapting the 
Measurement Parameters
Siemens Service installed routine measurement programs on
your MR system. They have been configured so that only a few
parameters have to be entered or changed prior to starting the
measurement.
→ Page C.1–10, Procedure for routine scanning

The parameter cards of the Exam task card contain all measure-
ment parameters of a protocol sorted by main topics. 

When working in the routine measurement mode, you usually
need to check not more than the parameters of the Routine
card for graphic slice positioning. With this card you can change
the field of view (FoV) and other frequently adjusted settings.

In case of special questions and special anatomical conditions,
you can adjust the measurement parameters of the Contrast,
Resolution and Geometry cards.

➭ The reference section contains detailed descriptions of the
individual measurement parameters and information for set-
tings.
→ Page N.1–1, Parameters of the Parameter Cards

➭ The parameter cards for spectroscopy measurements are
described in the Spectroscopy Operator Manual. 
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Working in the parameter card 
stack

The input and orientation tools on and above the parameter
cards help you to quickly and easily adapt a measurement pro-
tocol.

Protocol info line

As soon as you open a measurement protocol, you will see the
protocol info line located directly above the parameter card
stack. It includes the following information.
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No. Information Comment

(1) Measurement time Total measurement time of the protocol with current settings

(2) Type of protocol Abbreviation for the positioning mode of the protocol
→ Page N.1–98, Parameter Positioning mode

(3) PAT acceleration factor When PAT is switched on, the product from both acceleration fac-
tors PE and 3D is shown. If one or both factors exceed the max. rec-
ommended acceleration as provided by the system, the PAT accel-
eration factor is shown in the protocol info line as a button with red 
labeling. When you click this button, the Tim Assistant dialog win-
dow appears and resets the acceleration factors PE and 3D to the 
max. recommended acceleration.
When PAT is switched off, OFF is shown. 

(4) Voxel size Voxel size for current parameter settings.
The voxel size is shown with one decimal point after the dot. When 
you leave the mouse pointer on the display, the exact voxel size is 
shown briefly.

(5) Relative signal-to-noise ratio 
(SNR)

SNR for current parameter settings referenced to the relative SNR 
when opening the protocol. In this case you will see how much your 
parameter changes affected the signal-to-noise ratio either posi-
tively or negatively.

(6) Sequence type Abbreviation for the sequence type of the protocol opened
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Changing parameter values and observing 
value ranges

Measurement settings can be changed in the parameter card
stack by clicking options, selecting options from a list or chang-
ing values by using spin boxes.

However, certain values and settings cannot be freely defined or
combined. The value ranges of a few parameters are limited by
the technical possibilities of your MR system. Certain parame-
ters depend on other measurement parameters. In this case, a
change in one parameter value will require changes in other
measurement parameters as well. Your MR system will point out
the limits to you.

Soft limits and extended 
limits

As soon as you select or change a parameter via the input field,
the range display including the acceptable limits is shown in the
lower half of the parameter card.

(1) Soft limits
(2) Extended limits
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Within a narrower range, the so-called Soft Limits (green bar),
you can set your parameter value as required without affecting
other parameters.

Within an extended range, the so-called Extended Limits (red
bar), your MR system will still allow parameter changes; how-
ever, these changes will require adjustments of other measure-
ment parameters.

When you exceed the Soft Limits, the Scan Assistant dialog
window appears.
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It informs you about the necessary adjustments to other mea-
surement parameters and allows you to decide how to proceed:

✧ Click OK to confirm your parameter change and to agree to 
the adjustment of other measurement parameters.

Or

✧ Click Undo to recall your parameter change.

Restrictions when selecting 
options

Subsequent changes may be necessary also when checking or
selecting options from lists.

In selection lists, these entries can be identified by pointed
brackets.

Once activated, checkboxes that involve additional parameter
changes are shown in red.

The symbols on the +/– buttons are shown in red.
C.7–6 Operator Manual

 



Examination Adapting the Measurement Parameters
Displaying and editing parameter groups

Associated parameters are graphically combined into a group by
using blue brackets.

This example shows the parameter settings for a slice group.

✧ Open up the Slice Group selection list.

The list shows you how many slice groups your measurement
protocol contains.

✧ To be able to edit the parameters of another slice group, 
select the number for that group.

The parameters of the group selected are shown on the
parameter card.
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Other input or output fields allow you to access parameter sets.
In this example, the open measurement protocol has several
echo times.

✧ Click the arrow buttons in the lower left corner to scroll the 
echo times for the protocol.

The echo time currently displayed is indicated by square
brackets.

✧ Click the arrow keys on the spin box to change the value of 
the currently shown echo times.

✧ To apply the changes, press ENTER.
- Or -
Change to another operating element.

Adding or deleting graphic objects

You generally use the graphic method to plan regions or
volumes that will be stimulated when a protocol is run. You do
this using the mouse and the graphic slice positioning tool bar.
You are able to move the slice/slab groups or sat regions in the
reference images and delete or add new ones.
→ Page C.5–43, Graphic Slice Positioning (GSP)

As an alternative, you can use the parameter cards to plan new
objects or to delete objects no longer required.
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New group or region

✧ Click this button right next to the selection list.

The new group or saturation region is inserted into the refer-
ence image selected. You can now adjust its properties (e.g.,
position or orientation) to the requirements at hand.

Deleting a group or region ✧ Select the slice/slab group or saturation region you want to 
delete from the selection lists.

✧ Click this button to remove the group from the measurement 
protocol.
- Or -
Select Delete in the context menu of graphic slice position-
ing.

Adjusting the orientation and position of 
graphic objects

Identical to adding or deleting objects, you work with the mouse
when positioning them in the reference images. 
→ Page C.5–43, Graphic Slice Positioning (GSP)

However, if this is not accurate enough for you, do not use the
mouse, but rather enter the orientation and position numeri-
cally into the parameter cards.
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Entering the slice 
orientation

✧ Select the slice /slab group, or saturation region where you 
want to change the orientation.

✧ Go to the Orientation selection list and choose one of the 
three main orientations.

Or

✧ To open the Orientation dialog window, click this button 
next to the selection list.

✧ Go to the selection list and choose the direction of tilt (single 
slice).

✧ Enter the requested tilt angle in the center field.

✧ For a double-oblique slice, enter the tilt angle for the third ori-
entation in the right field.

→ Page N.1–58, Parameter Card Geometry - Common
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Entering the slice position ✧ Select the slice /slab group, or saturation region where you 
want to change the position.

✧ Next, select Isocenter from the Position list to position the 
slice or region in the magnet isocenter.

Or

✧ To open the Position dialog window, click this button next to 
the selection list.

✧ Under Position mode in the selection list, select the mode 
you want to use.

Depending on the position mode selected, the dialog win-
dow is displayed differently.

➭ During volume positioning (e.g., VOI, adjustment volume),
you always work in L-P-H mode. The Position mode selection
list is not available.
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✧ Proceed by defining the offset of the center of the object 
from the magnet isocenter.

❏ In the L-P-H mode, enter the offset based on the Whole Body 
Patient Coordinate System:
L – to the left
P – to posterior
H – towards the head
Enter a negative value to move in the opposite direction
(right, anterior, and feet).

❏ Enter the shift of the slice from the planned isocenter in the 
gradient direction in the Offcenter-Shift mode:
Phase – in the phase-encoding direction
Read – in the readout direction
Shift – in slice-selection direction

➭ The selected position mode is maintained after the current
positioning. When you open the Position dialog window the
next time (even from another protocol), the position mode
previously selected is still applied.

✧ If necessary, go to the Table position field and set the table 
position where the protocol will be measured.
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Keyboard shortcuts

You can use both the mouse and the keyboard to select param-
eter cards from the stack or select and edit parameters.

The table below lists all actions in the parameter card stack that
may be performed via the keyboard as well.

Action Keyboard operation

Go to the next parameter card Ctrl + right arrow key

Go to the previous parameter card Ctrl + left arrow key

Go to the next parameter sub-card Ctrl + Shift + right arrow key

Go to the previous sub-card Ctrl + Shift + left arrow key

Go to the next parameter Tab

Go to the previous parameter Shift + Tab

Increase numerical value Up arrow key

Decrease numerical value Down arrow key

Accept numerical value Enter
or Tab (go to the next parameter)

Scroll to next parameter in the parameter set Up arrow
or right arrow key

Scroll to previous parameter in the parameter set Down arrow key
or left arrow key

Scroll to first parameter in the parameter set Home

Scroll to last parameter in the parameter set End

Activate/deactivate checkbox Enter
or space bar

Expand/collapse selection list Enter

Select entry from selection list Up/down/right/left arrow key
or Home to first input
or End to the last input
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Apply entry from selection list Enter
or Esc
or Tab (go to the next parameter)

Select button (e.g., for coil selection) Enter
or space bar

Toggle checkbox or disable button selection Press Esc key while Return or Space are pressed

Action Keyboard operation
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Applying measurement parameters

After adapting the measurement parameters of the open proto-
col to your requirements, save the new settings and close the
protocol.

✧ Select Edit > Apply.
- Or -
Click Apply.

When the protocol reaches the top of the queue, it is loaded into
the MR system. Depending on the start mode selected, the sys-
tem starts the measurement automatically or waits for your
start command.

Copying measurement parameters

You can copy parameter groups from protocol to protocol. This
saves time during parameter entry and completion of the proto-
cols.

✧ Go to the part of the wait queue that has not been processed 
yet and open the protocol to which you want to copy the 
parameters (target protocol).
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✧ Go to the wait queue and select the protocol from which you 
want to apply the parameters (source protocol).

➭ The source protocol can be behind the target protocol in the
wait queue.

✧ Select Queue > Copy parameter.
- Or -
 Select Copy Parameter from the context menu.

The Copy Parameter Groups dialog window is displayed.
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✧ Go to the list and select the parameter groups whose settings 
you would like to copy.

Depending on the parameter group selected, the following
checkboxes are available:

✧ To copy the phase-encoding direction, activate the Copy 
phase-encoding direction checkbox.

➭ The phase-encoding direction of navigators does not respond,
even if you activate the checkbox.

✧ If you do not want to apply the number of measurements to 
the target protocol, activate the Ignore measurements 
checkbox.

✧ If you do not want to apply the setting of the parameter Last 
Step to the target protocol for Inline Composing, activate the 
Ignore last step checkbox.

✧ If you want to copy all steps to the target protocol of a Set-n-
Go protocol, activate the Steps checkbox.

✧ Click OK.

The parameters of the selected group are applied to the open
protocol.
→ Page C.8–12, Setting a copy reference
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Parameter groups In the following table you'll find a list of parameters that can be
copied via different parameter groups.

Parameter group Parameters

Center of slice groups & 
Saturators

– Coil element selection (without matrix mode) 

– Slice/slab groups 
Position, Orientation and Rotation

– Sat. regions
Position, Orientation and Thickness

– Navigators
Position, Orientation, Rotation, Extension in phase-encod-
ing and readout direction, Thickness. 

Slices and sat. regions – Coil element selection (without matrix mode)

– Slice thickness

– Slice/slab groups
Number of slices/slab groups
number of slices/slabs per group 
Position, orientation rotation, distance factor

– Sat. regions
Number, position, orientation and thickness of sat. regions,
Number, thickness, and gap of parallel/tracking sat. regions
sat. mode

– Navigators
Position, Orientation, Rotation, Extension in phase-encod-
ing and readout direction, Thickness. 
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Slices – Coil element selection (without matrix mode)

– Image numbering

– Slice thickness

– Slice/slab groups
Number of slices/slab groups
number of slices/slabs per group 
Position, orientation rotation, distance factor

– Navigators
Position, Orientation, Rotation, Extension in phase-encod-
ing and readout direction, Thickness. 

Saturation – Sat. regions
Position, Orientation, Position and Thickness

– Parallel/tracking sat. regions 
Number, thickness and gap

– Saturation mode

Parameter group Parameters
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Measurement parameters – Coil element selection (without matrix mode)

– Image numbering

– FoV / slice
FoV readout FoV phase
basic resolution, phase resolution, slice resolution
phase oversampling, slice oversampling
slice thickness

– Radial views, Radial interleaves, BLADE coverage

– Slice/slab groups
Number of slices/slab groups
number of slices/slabs 
Position, orientation rotation, distance factor, phase-encod-
ing direction

– Sat. regions
Number, position, orientation and thickness of sat. regions,
Number, thickness, and gap of parallel/tracking sat. regions
sat. mode

– VOI for Spectroscopy

– Interpolation resolution for CSI

– Navigators
Position, Orientation, Rotation, Extension in phase-encod-
ing and readout direction, Thickness.

Parameter group Parameters
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Adjustment volume – Shim mode

– Position, orientation, rotation and extension of the adjust-
ment volume 

Everything – All parameters including the sequence

Table position – Table position of the protocol:

Navigators – Position, orientation, rotation, extension in phase-encoding
and readout directions, thickness

Parameter group Parameters
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Resolving parameter 
conflicts

Due to the following, parameter conflicts may occur during
copying:

❏ At least one of the parameters of the group to be copied was 
not or was only partially copied.

❏ At least one other parameter has to be adjusted to copy the 
parameters of the selected group (e.g., number of links).

The Confirm Parameter Changes dialog window is shown to
resolve the parameter conflict.

✧ To confirm the required adjustments and resolve the conflict, 
click OK.

The new settings are applied.
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Saving the queue

You can save all protocols in the job list as a new measurement
program.

✧ Select Queue > Save As Program.
- Or -
Select Save As Program from the context menu of the pro-
gram control.

The Exam Explorer is opened and displays the Save Pro-
gram As [Customer Tree] dialog window. In this case, you
assign your modified measurement program to an examina-
tion region as well as an examination and enter the new
name. 
→ Page C.13–50, Saving the measurement program under a
new name

Saving a single measurement 
protocol

Instead of the entire queue, you can also save individual proto-
cols in the queue. This involves transferring the protocol to the
Exam Explorer.

✧ Select the Exam Explorer.
→ Page C.13–3, Selecting the Exam Explorer
 C.7–23

 



Adapting the Measurement Parameters Examination
✧ Open the data tree for the measurement program you want 
to save in the protocol in navigation area of the Exam 
Explorer.
→ Page C.13–10, Searching for entries

➭ You can only save the protocol in a measurement program of
the customer tree (USER). 

✧ Using the mouse, drag the protocol desired from the wait 
queue to the content area of the Exam Explorer.

✧ Select Object > Save in the Exam Explorer.
- Or -
Click this button on the tool bar.

The program is saved with the added protocol.
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CHAPTER

C.8

Protocol and Pause 
Properties
To optimize the course of examination, you change the
properties of the protocols and pauses:

❏ Editing the properties for individual protocols
❏ Simultaneously editing the properties for several protocols
❏ Editing the properties for pauses

➭ The protocols and pauses that are still in the queue can be
adjusted as late as during the examination.

Editing the properties for individual 
protocols

The properties of a protocol are changed in the Protocol
Properties dialog window. You can select this dialog window
from the Exam Explorer or from the queue.

Selecting via the Exam 
Explorer

✧ Select a protocol in the Exam Explorer.

✧ Select Edit > Properties in the Exam Explorer.
- Or -
Click this button on the tool bar.

The Protocol properties dialog window opens.
 C.8–1

 



Protocol and Pause Properties Examination
Selecting via the queue ✧ Select the pending protocol from the queue.

✧ Select Edit > Properties.
- Or -
Select Properties... from the context menu.

The Protocol properties dialog window opens.
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Enter the protocol name and description

On the Standard subtask card of the Protocol Properties dialog
window, enter the name and a description for the protocol.

➭ Give the protocol a unique name. The name of the protocol is
used as a series description for the images acquired with this
protocol and is shown, for example, in the Patient Browser.

✧ Provide the protocol with a meaningful name.

✧ If necessary, enter a description of the protocol.

➭ When you put the mouse pointer on a protocol entry in either
the Exam Explorer or the program control, the protocol
designation and description are shown temporarily.
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Defining start options

Localizer and protocols that do not require precise positioning
can be started directly (automatically).

You can select the following start options on the Execution
card:
❏ Starting a protocol without further preparation
❏ Starting a protocol manually, once or several times
❏ Performing image reconstruction with a higher priority
❏ Playing back voice output before/after the measurement

✧ Open the Execution subtask card.
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Starting the measurement 
with /without preparation

✧ Deactivate the Start measurement without further 
preparation checkbox.

The protocol is provided with the construction worker icon.

Or

✧ Select the Start measurement without further preparation 
checkbox.

The construction worker icon is removed.

➭ Protocols that do not include the construction worker icon are
started automatically as soon as it is their turn in the queue.
Protocols including the construction worker symbol are "not
executable", that is, they cannot be started automatically by
the MR system.

➭ Localizers are usually started automatically without being
checked.

Starting the measurement 
manually

For some examinations (e.g. protocols with breathhold
commands), it is better to set manual start-up. In this case, the
MR system stops after the adjustment. You can then give the
breathhold command and start the measurement manually.
→ Page C.6–15, Manually starting protocols
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✧ Select the Wait for user to start checkbox.

➭ If you have recorded an appropriate voice output on your
system, you can perform this type of examination without
manual start-up.
→ Page C.8–7, Playing back voice outputs

If you set manual start-up for the protocol, please decide
whether the protocol should be measured once or several times.

✧ Select the single measurement option.

Protocols that allow for only one manual start-up are
identified using this symbol in the measurement program.

Or

✧ Select the repeated measurement option.

Protocols that allow for multiple loading and measurements
are identified using this icon in the measurement program.
Prior to each new measurement, a dialog window is
displayed allowing you to start the protocol.
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Prio Recon

✧ Activate the Prio Recon checkbox.

When the option is activated, the image is reconstructed at a
higher priority, that is, reconstruction is performed parallel to
the measurement and not appended to the back.

➭ Since reconstruction of the images is performed parallel to
the measurement, it is limited to a certain raw data volume.
The next measurement is started only when all current raw
data have been reconstructed.

Playing back voice outputs Frequently occurring patient instructions are stored in the form
of voice outputs.

You can use the Execution subtask card to ensure that a voice
output is played prior to measuring the current protocol.
Subsequently, the measurement is started automatically. After
the end of the measurement, you can play a new voice output.
→ Chapter C.12, Patient Instructions

✧ Activate the Before measurement checkbox.

✧ Select a suitable voice output from the selection list.

✧ Activate the After measurement checkbox.

✧ Select a suitable voice output from the selection list.

➭ Protocols with voice outputs are marked with a loudspeaker
icon in the measurement program.
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Automatically storing and loading

Images and series generated during a measurement can be
saved automatically and loaded into other applications.

✧ Open the Auto load subtask card.
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Checkbox/function Comment

Auto store images The images measured are stored automatically. This function cannot 
be deactivated for most protocols.
In a few cases (e.g. for real-time protocols), you are able to switch off 
auto save and manually save individual images displayed in the Inline 
Display.
→ Chapter C.18, Inline Display

Load images to viewer The series measured are automatically loaded into the Viewing task 
card.
If you reconstruct more than 400 images for a protocol, automatic 
loading into Viewing is no longer possible.
The images are loaded into the viewer according to the image 
numbers. You determine the image number in the protocol editor of 
the System - Miscellaneous parameter card.
→ Page N.1–97, System - Miscellaneous

Load images to stamp 
segments

The series measured are automatically loaded into the stamp 
segments of the Maestro layout of the Exam task card.
→ Page C.2–2, Maestro layout

Load images to graphic 
segments

The series measured are automatically loaded into a GSP segment of 
the Exam task card. Select the required GSP segment from the 
selection list.
You can also activate or deactivate automatic start of movie display 
via the respective checkbox.
→ Page C.2–8, Movie display

Auto open Inline Display The images can be viewed and checked immediately after 
reconstruction.

Auto close Inline Display Automatically closes Inline Display at the end of the measurement.

Disable Auto Transfer Prevents automatic DICOM transfer of images from the current 
protocol.
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Inline Position Display Creates a position display for every series measured.
You can select the following orientations from the selection list:
All orientations, Sagittal, Coronar or Transverse.
If you activate the Load images to viewer checkbox, the position 
display of the series is automatically loaded into Viewing.
→ Page A.4–15, Activating Inline position display

AutoAlign Spine Automatically activates the AutoAlign Spine algorithm for 
positioning the slices.
→ Chapter C.19, Automatic Positioning Suggestion

Checkbox/function Comment
C.8–10 Operator Manual

 



Examination Protocol and Pause Properties
!

✧ To switch on (switch off) a function, activate (deactivate) the 
respective checkbox.

✧ When you activated the Load images to graphic segment 
checkbox, you also have to select the required setting in the 
segment selection list and the Inline movie checkbox.

If you are performing a measurement and are simultaneously
post-processing images, loading them automatically into
Viewing may result in a mixed display of images from both
processes. Please note that this affects the display only. The
contents of the series are not mixed. To avoid this, deactivate
the Load images to Viewer function.
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Setting a copy reference 

Using the copy reference, you are applying the permanent
parameter settings from a source protocol to a target protocol.

➭ Information for applying the parameter settings once:
→ Page C.7–15, Copying measurement parameters

✧ Open the Copy References subtask card.
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✧ Activate the Copy references is active checkbox.

The list of source protocols provides you with all protocols
located before the selected protocol in the measurement
program and that are not already the target of the copy
reference.

✧ Select the required protocol from the Source protocol list.

✧ Go to the Parameter group list and select the parameter 
settings you would like to apply from the source to the target 
protocol.

➭ You can only apply the settings of parameter groups, but not
those of individual parameters. 
→ Page C.7–15, Copying measurement parameters

➭ If you set the copy references from or to a Set-n-Go protocol,
please observe the following information:
→ Page C.9–18, Copying parameters

Depending on the parameter group selected, the following
checkboxes are available.

✧ To copy the phase-encoding direction, activate the Copy 
phase encoding direction checkbox.

➭ The phase encoding direction of navigators does not respond,
even if you activate the checkbox.
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✧ If you do not want to apply the number of measurements to 
the target protocol, activate the Ignore measurements 
checkbox.

✧ If you do not want to apply the setting of the parameter Last 
Step to the target protocol for Inline Composing, activate the 
Ignore last step checkbox.

✧ If you want to copy all steps to the target protocol of a 
Set-n-Go protocol, activate the Steps checkbox.

The target protocols of a copy reference are identified with the
copy reference icon in the queue and the Exam Explorer.

The number after the icon informs you about the source
protocol used for applying the parameter settings.

The designation of the applied parameter group is shown when
you set the mouse pointer on the icon of the copy reference.

Updating a copy reference To transfer defined parameters to a copy reference, update the
copy reference in the queue.

✧ Select the target protocol with the reference icon.

✧ Select Queue > Update Copy Reference.

The copy reference will be updated and used in the
measurement process.

Conflicts may occur when updating parameters.
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Resolving parameter conflicts

Due to the following, parameter conflicts may occur during
copying:

❏ At least one of the parameters of the group to be copied was 
not or was only partially copied.

❏ At least one other parameter has to be adjusted to copy the 
parameters of the selected group (e.g. number of links).

The Confirm Parameter Changes dialog window is shown to
resolve the parameter conflict.

The window includes a proposal for resolving the conflict.
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✧ To apply the proposed adjustments, click OK.

The new settings are applied and a valid copy reference is set.

Copy reference for multiple 
target protocols

Updating copy references may cause multiple conflicts when
several target protocols are updated.

To apply changes to the target protocol displayed, activate the
Confirm checkbox.

Or

✧ When you want to exclude this target protocol from the 
proposed parameter changes, deactivate the Confirm 
checkbox.
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✧ Scroll with Next > and < Back to all protocols involved and 
apply the desired setting in the Confirm checkbox.

✧ To set the source protocol to complete, activate the Make 
source protocol complete checkbox.

✧ Click OK.

The target protocols intended for applying the parameters
are updated and the dialog window is closed.

Displaying upgrade info

If a protocol has been modified by a software update, the
Protocol step properties dialog window will include the
Upgrade Info subtask card. It enables you to determine the day
the changes were made as well as the changes.

Protocols including change information are underlined in the
measurement program.

✧ To see the change information, open the Upgrade Info 
subtask card.
 C.8–17

 



Protocol and Pause Properties Examination
✧ If you no longer need the change information, activate the 
Do not show this information again checkbox.

The underscoring of the name disappears. The Upgrade Info
subtask card is no longer shown for this particular protocol.
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Applying changed protocol properties

When you have completed editing the protocol properties for all
subtask cards of the Protocol properties dialog window, apply
the new settings.

✧ Click OK.

Your changes are applied and the dialog window closes.

Editing the properties for several 
protocols

If you want to set the properties of several protocols to a
uniform setting, the Exam Explorer enables you to do this. 

➭ Before editing the protocol properties, you have to select the
requested protocols with a search dialog. 

Selecting the search dialog ✧ Select Tools > Search in the Exam Explorer. 
- Or -
Press key combination Ctrl + F.
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The Find object in database dialog window appears. 

✧ Perform the required settings for the search. 
→ Page C.13–10, Searching for entries.

As a result you receive a list of the objects located including their
path: 

➭ To set common parameters in different protocols, it is helpful
to limit the search result in the list to protocols. You can
achieve this by selecting the object type Protocol for the
search. 
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You can edit the properties together for all protocols marked in
the list. For that purpose, you can mark or unmark single
protocols. 

✧ Keep the Ctrl key pressed and mark all requested protocols in 
the list. 

Opening the properties 
dialog

✧ Click the Properties button in the Find object in database 
dialog window.

The Protocol properties dialog window opens. 

You can set the same settings on the Execute and Auto Load
subtask cards as you do for an individual protocol. However, the
checkbox now shows three different statuses. 
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Defining start options

You can set the following for all selected protocols on the
Execute subtask card: 

❏ Starting the measurement with/without preparation
❏ Starting scanning manually
❏ Setting the priority of image reconstruction (Prio Recon)
❏ Playing back voice outputs

✧ Activate or deactivate the requested functions. 
→ Page C.8–4, Defining start options

The setting chosen applies to all selected protocols. 

Checkbox Description/status

A dimmed check mark indicates that this setting will not be changed 
for the selected protocols. 

When the checkbox is empty, the function is switched off for all 
selected protocols. 

When the checkbox is marked with a check mark, the function is 
switched on for all selected protocols. 
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Setting automatic saving/loading

✧ Open the Auto load subtask card. 

You can set the following for all selected protocols on the Auto
Load subtask card: 

❏ Auto store images
❏ Load images to viewer 
❏ Load images to stamp segments
❏ Load images to graphic segment
❏ Auto open Inline Display
❏ Auto close Inline Display
❏ Disable Auto Transfer
❏ Inline Position Display
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✧ Activate or deactivate the requested functions. 
→ Page C.8–8, Automatically storing and loading

The setting chosen applies to all selected protocols. 

Setting protocol parameters

Perform the following settings for the selected protocols on the
Protocol Parameter subtask card.

✧ Open the Protocol Parameter subtask card. 

The value to be set for the protocols selected is determined by
activating the check mark or selecting a value from the selection
list on this subtask card. The settings remain unchanged by
deactivated the check mark. 
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Activating the setting ✧ Activate the checkbox prior to the requested function. 

✧ Select the desired setting. 
- Or -
Select the requested virtual coils in the dialog following the
Coil option. 

For functions with activated checkboxes, the setting made is
accepted by all selected protocols. 

➭ Settings are not accepted when the checkbox is deactivated. 

Function Fine adjustment, refer to

Distortion Corr. → Page N.1–55, Distortion Corr.

Position mode → Page N.1–98, Positioning mode

Table position → Page N.1–82, Table position

Image numbering 
Sagittal
Coronar
Transversal

→ Page N.1–99, Image numbering

Coils (virtual coils) → Page C.13–47, Selecting virtual coils

AutoAlign → Page N.1–217, AutoAlign region

Reference → Page N.1–217, AutoAlign reference
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Editing pause properties

To change the properties of a pause, open the Pause properties
dialog window via the Exam Explorer or the queue.

➭ You can only edit pause properties in the part of the queue
that has not been measured so far.

Selecting via the Exam 
Explorer

✧ Select a pause in the Exam Explorer.

✧ Select Edit > Properties in the Exam Explorer.
- Or -
Click this button on the tool bar.

The Pause properties dialog window opens.

Selecting via the queue ✧ Select the pending pause from the queue.

✧ Select Edit > Properties.
- Or -
Select Properties... from the context menu.

The Pause properties dialog window opens.
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Entering the pause name and comment

After you opened the Pause properties dialog window, the
Standard subtask card is in foreground.

✧ Enter a name for the pause that describes its purpose.

✧ Enter a comment, if required.

➭ If you set the mouse pointer to one of the pause entries in
either the queue or the Exam Explorer, the pause name and
comment are shown temporarily.
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Planning contrast agent administration

If you planned a pause for administering contrast agent,
establish the type and quantity of contrast agent on the
Contrast agent subtask card. 
→ Page C.16–11, Inserting and planning contrast agent pauses

Applying changed pause properties

After you edited the pause properties, apply the new settings.

✧ Click OK.

Your changes are applied and the dialog window closes.
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CHAPTER

C.9

Measuring Large 
Examination Regions
The idea behind scan@center and 
the Tim Planning Suite

For all measurements, the examination region should be as
close to the center of the MAGNETOM as possible because in
this region the magnetic field lines run in parallel, ensuring
optimum image quality. Distortions can occur outside of the
isocenter.

You can divide large examination regions into several sections
that fit fully in the MAGNETOM isocenter.

Measurement protocols can be configured so that the system
automatically calculates the optimum table position (isocenter)
and automatically moves the table to the MAGNETOM isocenter
during the measurement.

You can then automatically compose the images resulting from
the individual protocols into an overall image.

This example shows a spine examination with slabs outside the 
isocenter. The examination is split into two isocentered 
measurements.
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This example shows a spine examination with slices exceeding 
the isocenter. The examination is split into two isocentered 
measurements.

This procedure is supported by the scan@center concept and
the Tim Planning Suite.

❏ Set-n-Go protocols support you in preparing the 
measurement and examining large regions of the body, since 
divided examination regions can be merged and graphically 
positioned at the same time.

❏ Isocenter protocols support this procedure through 
automatic determination of the optimum table position 
based on the location of the positioned slices.

❏ Composing Groups and the Inline Composing function 
support you in automatically composing images from divided 
examination regions.
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Isocenter The isocenter identifies the center of the magnet core. Prior to
the measurement, the patient table is moved so that the
planned protocol isocenter and the magnet isocenter are
identical. The planned isocenter of a protocol corresponds to
the protocol table position.

The table position is calculated based on a cuboid-shaped
envelope across all slices of the protocol. Saturation regions,
navigators, coil elements, adjustment volumes, and
oversampling areas are ignored.

Automatic coil selection Table movements also mean frequently-changing coil
configurations. With the Coil Memory function and Automatic
coil selection, you can have the coils selected automatically.

❏ Coil Memory
The coil selection from a previous protocol that was 
measured with the same or a similar table position is applied 
automatically.

❏ Automatic coil selection
All surrounding coils are selected automatically.

➭ The maximum number of coils used is limited by the number
of system channels. 
 For large measurement regions on systems with a low
number of channels, it may happen that automatic coil
selection does not supply the most optimal results.
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➭ To ensure that automatic coil selection functions smoothly
when using several Body Matrix Coils, the following has to be
observed with respect to the numbers assigned to the coil
sockets: Coils closer to the magnet have to be connected to a
socket with a lower number.

Whole Body Patient 
Coordinate System

A uniform table position is entered into the Whole Body Patient
Coordinate System for all images of a series block. The zero
point of the coordinate system is set for a series block when the
first measurement protocol starts.

The idea of TimCT

Applications such as angiography and metastasis screening
require a field of view which is considerably larger than the
MAGNETOM isocenter. With the conventional Set-n-Go-
measurements, large examination regions are subdivided into
several sub-regions that individually fit into the MAGNETOM
isocenter. This method requires several examination steps for
positioning the patient table again, for planning additional
measurement steps and for combining images. 

The idea behind TimCT is to perform measurements of large
examination regions in their entirety. 
→ Page C.9–27, TimCT measurement
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TimCT provides this via the following special characteristics:

❏ Continuous table move during the measurement,

❏ Localizer measurement across the entire region of 
examination,

❏ Examinations that are both simple and intuitive,

❏ Parameters with manageable settings.

➭ Since TimCT is able to measure large examination regions in
their entirety via continuous table move, subsequent
combination of the resulting images is no longer necessary.

Diagram of a TimCT measurement

(1) Range start
(2) Entire examination region
(3) Basic FoV
(4) TimCT area
(5) Start position of patient table
(6) Table movement
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The Tim Planning UI

(1) Segment of reference image
(2) Segment of reference image
(3) Segment of reference image
(4) Tim Planning tool bar
(5) Mini segments
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Selecting the Tim Planning 
UI

✧ Select View > Tim Planning UI.

The Exam task card is displayed in the Tim Planning layout.

Tim Planning tool bar

(1) Stack- / Stack+
→ Page C.5–45, Panning objects

(2) Coupled Graphics On/Off 
→ Page C.5–65, Grouping graphic objects

(3) Adding a step
→ Page C.9–14, Adding a step

(4) FoV- / FoV+
→ Page C.5–45, Panning objects

(5) Parallel alignment 
→ Page C.5–56, Aligning objects

(6)  Aligning the FoV
→ Page C.5–56, Aligning objects
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Isocentric measurements

General

Isocenter protocols Isocenter protocols (abbreviated: ISO protocols) calculate their
table position such that the center of all slices of a protocol is in
the magnet isocenter. As a result, all of the slices of this type of
protocol are as close to the isocenter as possible.

Distortion-corrected 
reference images

To plan isocenter protocols and plan Set-n-Go protocols, the
reference images have to be distortion-corrected (image type
DIS2D or DIS3D).

Table position line During graphical slice positioning of an ISO protocol, a blue line
marks the table position of the protocol (i.e., the planned
isocenter). The blue line can be displayed or hidden using the
View > Protocol Table Position On menu.

Off-center warning in 
reference images

If you plan the slice, slab or FoV too far outside the MAGNETOM
isocenter i.e., strong distortions can be expected. A warning
icon is displayed along the left edge of the reference images. In
addition, the corresponding objects are highlighted in red.

➭ For some applications, it may be necessary to perform
measurements outside the isocenter. For example, in the case
of time-critical measurements, or examinations where the
patient table may not be moved.
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Loading the reference image for an ISO 
protocol

Isocentric measurements may only be planned using distortion-
corrected images (image type DIS2D or DIS3D).

✧ Load a distortion-corrected reference image.
- Or -
Start a localizer measurement that provides distortion-
corrected images.

➭ On the Resolution - Common parameter card of the localizer,
the Distort. Corr. filter has to be set to 2D or 3D.

Preparing the protocol and planning 
measurement slices

Preparing a protocol

✧ On the System – Miscellaneous parameter card, select the 
ISO mode in the Positioning mode parameter.

➭ In many cases it is recommended to activate distortion
correction in the Distortion Corr. selection list on the
Geometry – Tim Planning Suite parameter card or Inline
Composing so that distortion-corrected images result.
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Planning the measurement 
slices

✧ Plan the measurement slices.
→ Page C.5–43, Graphic Slice Positioning (GSP)

Ensure that the area to be measured is not too large.

➭ If the measurement slices are outside the isocenter and strong
distortions are expected, a warning icon is displayed on the
left edge of the image and the slices are highlighted in red.
Measurements of this kind result in strong image distortions,
even after 2D or 3D distortion correction. They cannot be used
as reference images for slice planning or position display, and
are labeled with image type DIS2D* or DIS3D*.

Planning additional 
measurement slices

When you subdivide large examination regions into several sub-
regions, you can plan additional measurement slices.

✧ Copy the measurement protocol.

✧ Pan the slices/FoV of the copied protocol and/or align them.
→ Page C.9–15, Moving/aligning slices/FoV
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Starting the isocentric measurement

Once you have set the measurement parameters, start the
measurement.

✧ Click Apply in the program control.

The settings are confirmed. The protocol is now complete
and starts automatically.

➭ Prior to moving the patient table to the isocenter for the first
time, confirm in the dialog window that automatic table
movements during the course of the examination are
permitted.
As long as the Table Move Notification checkbox is activated,
this dialog window appears prior to each table move. The
pause can be used for patients at risk to announce every table
movement individually via the intercom.

Set-n-Go protocols

General

Set-n-Go protocols Set-n-Go protocols comprise multiple, coordinated, individual
protocols (steps) and thereby enable easy measurement of large
examination regions. Using the Set-n-Go protocol, you can open
measurement steps together, then plan at different table
positions, and edit them. From the images measured during the
measurement steps, you are able to immediately compose
images of the entire examination region (Inline Composing).
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Measurement step Set-n-Go protocols consist of at least two individual protocols
(steps) that you can edit in parallel. Every measurement step
contains a complete parameter data set that you can set
individually.

Display in the program control

(1) Previously measured Set-n-Go protocols: 
The individual measurement steps are shown with an 
additional ordinal number.

(2) Set-n-Go Protocols not yet measured: 
When you leave the mouse pointer on the protocol, the 
program will show the number of measurement steps.
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Display in graphic slice positioning

One measurement step is active, the others are passive. Objects
of passive measurement steps are shown in magenta.
Saturators and Navigators of passive measurement steps are not
displayed.

Load reference image for the Set-n-Go 
protocol

Set-n-Go protocols can be planned only on composed images or
on distortion-corrected reference images (Image type DIS2D or
DIS3D).

✧ Load a composed image or a distortion-corrected reference 
image (Image type DIS2D or DIS3D).

Creating a Set-n-Go protocol

You create Set-n-Go protocols from the regular FIX or ISO
protocols (Positioning mode = FIX or ISO).
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Generating it ✧ Select the desired protocol in the program control.

✧ Activate the Set-n-Go Protocol checkbox in the Geometry – 
Tim Planning Suite parameter card.
- Or -
Click this button in the Tim Planning UI.

The protocol is copied. The Set-n-Go protocol now consists of
two steps, each containing the same sequence.

➭ Distortion correction is a prerequisite for Set-n-Go protocols.
The Distort. Corr. parameter is automatically set to 2D.

Adding a step

✧ Select a step you would like to copy in the Step selection list.
- Or -
Press Ctrl+T to select the desired step.

✧ Select Protocol > Add Subprotocol.
- Or -
Click this button in the Tim Planning UI.

The selected measurement step is copied and appended at
the end of the step list. 

➭ The slices of the Step added are positioned according to the
value in the Overlap dialog window.
→ Page C.5–50, Moving the FoV with overlapping
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Moving/aligning slices/FoV

In the reference images, the slices and FoV of the newly created
measurement step are exactly above those of the protocol from
which they were derived.

Moving ✧ Select Protocol > Stack + or Stack -, protocol to shift the 
slices up or down.
- Or -
Click one of these buttons in the Tim Planning UI.

Or

✧ Select Protocol > FoV+ or FoV- to move the FoV with 
overlapping either up or down.
- Or -
Click one of these buttons in the Tim Planning UI.
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Alignment ✧ Select Protocol > Align Parallel to align the slice groups 
parallel to one another in the slice selection direction.
- Or -
Click this button in the Tim Planning UI.

Or

✧ Select Protocol > Align FoV, to align all FoVs of all steps in 
the Z-direction of the patient coordinate system (direction of 
movement for the patient table) and to position them 
adjacent so they overlap each other.
The slices are moved in the readout or phase-encoding 
direction.
- Or -
Click this button in the Tim Planning UI.

➭ Overlapping is necessary if the resulting images are to be
composed into a complete image. The extent of overlapping
can be set via the Protocol > Overlap.

The buttons have a slightly modified function in the Overlap
dialog window: 

The Align parallel (1) and Align FoV (2) functions are
performed with the current overlap value entered.
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Deleting Steps

✧ Select a step in the Step selection list.

✧ Click- next to the selection list
- Or -
Press the Del key.

The step is deleted.

➭ If only one measurement step is left, the protocol
automatically changes to a single step protocol.

Or 

✧ Deactivate the Set-n-Go Protocol checkbox in the Geometry 
– Tim Planning Suite parameter card.

➭ The current active step changes to a single step protocol. All
additional steps are deleted.

Setting the step parameters

You change the parameters of a step independent of the
parameters for the other steps.

✧ Select a step you would like to edit in the Step selection list.
- Or -
Press Ctrl+T to select the desired step.

✧ Adapt the step's measurement parameters to your 
requirements.
→ Page C.7–1, Adapting the Measurement Parameters
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Setting the step protocol properties

The majority of the protocol properties for a step can be
changed in the Set-n-Go protocol independent of the other
measurement steps.

✧ Adapt the step's measurement parameters to your 
requirements.
→ Page C.8–1, Editing the properties for individual protocols

Copying parameters

You can copy parameter groups from Set-n-Go Protocol to Set-n-
Go Protocol. The parameter groups of all steps of the Set-n-Go
protocol are copied.
→ Page C.7–15, Copying measurement parameters

When you deactivate the Steps checkbox and the number of
steps between the source and the target protocol is not the
same, the additional steps remain unchanged (in the target
protocol) or are ignored (in the source protocol).

✧ To match the number of steps between source and target 
protocol, activate the Steps checkbox.

Following copying, the target protocol has the same number
of steps as the source protocol.
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Starting the Set-n-Go protocol

Once you have set the measurement parameters, start the
measurement.

✧ Click Apply in the program control.

The settings are confirmed. The protocol is now complete
and starts automatically.

➭ Prior to moving the patient table to the isocenter for the first
time, confirm in the dialog window that automatic table
movements during the course of the examination are
permitted.
As long as the Table Move Notification checkbox is activated,
this dialog window appears prior to each table move. This
pause can be set for at-risk patients to inform them of every
table movement via the intercom.

Measure the Set-n-Go protocol multiple times

You can repeat a complete Set-n-Go protocol that has been
processed in full or repeat individual steps only.
→ Page C.6–22, Repeating measurements
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Composed images from Set-n-Go 
protocols

General

Inline Composing Through Inline Composing, the system reconstructs a
composed image from the individual images of the protocol
directly after the measurement of a Set-n-Go protocol or a
composing group.

Composed images together with other distortion-corrected
images (DIS2D / DIS3D) can be used for graphic slice
positioning.
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Limited use

!

!

Additional Inline post-
processing

You can combine Inline Composing with Inline post-processing
functions, such as Subtraction, MIP and standard deviations.

Images composed using Inline Composing may not be used for
therapy planning (e.g., surgical procedures) or diagnosis (e.g.,
segmental instabilities).

Perform therapy planning and diagnosis on original images
only.

Composed images differ from original images with respect to
image information, especially at the image transitions.
Therefore, in terms of bones and vascular structures,
composed images are only conditionally suitable for diagnosis.

If you send one or more composed images via network or
forward them via a data medium, you have to inform the
receiver of these limitations as well.
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Prerequisites for Inline Composing

Measured images have to meet various prerequisites for post-
processing using Inline Composing:

Criterion Description 

Image orientation All images have a primary orientation of sagittal or coronal (not 
transverse).

Overlapping The images have to overlap.

Slice thickness All images of a volume must have the same slice thickness.

Image type All images have the same image type, e.g., MIP, SUB.

Distortion correction All images have to be distortion-corrected (image type DIS2D or 
DIS3D).

Slice distance All images of a volume must have the same slice distance.

Slice inclination
(based on the first volume)

Only sagittal or coronal images can be used for Image Composing. 
The images can be tilted in axial direction, but they cannot be twisted 
between Sag >> Cor or Cor >> Sag (tolerance ± 1°).
Graphic slice positioning may also be used if the image composed of 
individual planes shows no gaps at the joints and approximates a 
spatial plane.
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Automatically composing images from Set-n-
Go protocols

✧ Open the Set-n-Go protocols.

✧ Select the Tim Planning Suite parameter card.

✧ Select the desired distortion correction in the Distortion Corr 
selection list (2D or 3D).

✧ Activate the Inline Composing checkbox.

➭ Inline Composing is only possible with distortion correction.

✧ Go to the Composing Function selection list and chose the 
method for composing images.

As soon as the Set-n-Go protocol is measured, a composed
image is created from the images of the measurement step.

Composed images from several 
protocols

General

Composing Groups You can compile multiple protocols into Composing groups to
examine large regions. The images from protocols of a group
automatically create composed images. This simplifies the
planning of examinations requiring measurements at different
table positions.
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➭ Please note the prerequisites that images have to meet in
order to be processed using Inline Composing.
→ Page C.9–22, Prerequisites for Inline Composing

➭ Please note the limitations on using composed images.
→ Page C.9–21, Limited use

➭ Different from Set-n-Go protocols, you cannot open and plan
Composing groups together.

Display in the program control

(1) The protocols of a Composing group are identified via a 
post-processing icon. 

(2) If a Composing group has not been completed with the Last 
Step status, the post-processing icons for this group are 
crossed out.
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Creating a composing group

Allocating the protocol to a 
group

✧ Select the desired protocol from the program control.

✧ Activate the Inline Composing checkbox on the Geometry – 
Tim Planning Suite parameter card.
- Or -
Activate the Inline Composing checkbox in the Inline –
Composing parameter card.

➭ If the Inline Composing checkbox is activated, the Distortion
Corr. parameter is also activated

➭ When you are working on the Geometry – Tim Planning
Suite parameter card, the Set-n-Go Protocol checkbox has to
be deactivated.

✧ Go to the Composing Function selection list and choose the 
method for composing images.

✧ Select the composing group to which the protocol is to be 
assigned in the Composing Group selection list.

The protocol is now part of the selected composing group.

Closing the group The last protocol of a Composing Group has to be identified with
the Last Step status. Only when this status has been set is the
system able to successfully compose the images into an overall
image.
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As long as a Composing Group has not been completed with the
Last Step status, the post-processing icons for this group are
crossed out.

✧ Open the last protocol of the Composing group.

✧ Activate the Last Step checkbox.

The post-processing icons of this group are now normal.

➭ When your composing group was not completed with the
Last Step status, a dialog window appears at the beginning of
the measurement where you can set the Last Step status for
the current protocol or start the measurement anyhow with
Continue.
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TimCT measurement

General

TimCT With TimCT (Continuous Table Move, powered by Tim) large
examination regions can be measured with a single scan.
Continuous table move during the measurement makes this
possible.
→ Page C.9–4, The idea of TimCT

TimCT-specific parameters The TimCT functionality includes specific elements that are
determined via the following global parameters in the protocol:

→ Page N.1–85, Geometry - Tim CT

➭ The settings of the TimCT-specific parameters are applied to
all slice groups of the examination region.

Parameters Description 

Tim CT mode Activating/deactivating the TimCT functionality

Range start Defines the start position of the measurement region (measured in 
the Whole Body Patient Coordinate System).

Total FoV Defines the total length of the examination region.

Table Speed Shows the computed speed of the table movement.

Recon. Mode Defines whether the measurement results will be saved as an overall 
image and/or divided into several single images.

Variable resolution Enables a different resolution to be set for parts of the examination 
region, e.g. a high resolution at the end of the examination region for 
contrast-enhanced angiography. 
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Performing TimCT measurements

TimCT packages In software version syngo MR B17 TimCT is available in the
following variants:

Additional adjustment If the adjustment data for table move are only partially or not at
all available, adjustment is performed automatically prior to the
measurement.

To save time, you are able to determine the adjustment across
the entire table range as part of the FastView localizer
measurement with the System - Adjustments parameter card.

✧ Activate the Perform CTM adjustments checkbox.

After the FastView localizer measurement, adjustment is
performed across the entire range of table movement.
→ Page B.2–14, Additional adjustment after the TimCT
localizer

Package Description 

TimCT FastView Fast scout

TimCT Angiography Angiography examination with continuous table movement

TimCT Oncology Oncology examination with continuous table movement
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Localizer The TimCT-FastView localizer enables you to perform a quick
TimCT whole body measurement in advance.

You can then use the mouse and determine the TimCT-specific
parameters in graphic slice positioning.

Changing the length of the 
TimCT area

(1) Handle to extend the TimCT area
(2) TimCT area, orientation feet-head
(3) Basic FoV

✧ Use the mouse and drag the handle away or to the basic FoV.

The length of the TimCT area increases or decreases. The
orientation remains the same.

During the modification, the values for end position, distance
traveled and length of area will be shown as image
annotation.
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Changing the orientation of 
the TimCT area

(1) Handle to extend the TimCT area
(2) TimCT area, orientation head-feet
(3) Basic FoV
(4) Movement across the basic FoV

✧ Use the mouse and drag the handle across the basic FoV.

The orientation of the TimCT area is reversed. 

➭ The change in orientation is applied to all slice groups.

Displaying the table 
position

(1) End position 
After the measurement, this table position is in the 
isocenter of the magnet.

(2) Direction of movement for the patient table
(3) Start position 

Prior to the measurement, this table position is in the 
isocenter of the magnet.

The display of the table position is used as an orientation aid.

➭ The start position can be shown or hidden.
→ Page C–5,32
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Starting the TimCT 
measurement

✧ Prior to the measurement, adapt the protocol parameters to 
your requirements, as needed.
→ Chapter C 7, Adapting the Measurement Parameters

✧ Start the measurement.

Using breath-hold protocols

✧ Click this icon in the Inline Display to start a breath-hold 
measurement.

✧ Click this icon in the Inline Display to pause/resume a breath-
hold measurement

→ Page C.18–1, Inline Display

! Do not use the Table Positioning buttons during the TimCT
measurement.
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CHAPTER

C.10

SAR and Stimulation 
Monitoring
Physiological effects in the patient may occur during MR exami-
nations. These effects are caused by radio-frequency fields or by
magnetic fields varying over time.

➭  Detailed information regarding patient safety (especially
regarding positioning) can be found in the "Safety" section of
the system manual.

Temperature rise due to 
radio frequency

The patient is in a radio-frequency field during the examination.
Part of this electromagnetic radiation is absorbed by the
patient's body tissue and converted into heat.

The RF output absorbed per kg body weight is know as Specific
Absorption Rate (SAR). It is expressed in W/kg. If the SAR
exceeds thermal regulation capacity of the patient, his/her body
temperature will rise.

Stimulation due to varying 
magnetic fields

In addition to the RF field, electrical currents affect the patient
during the examination. They are induced through temporal
changes in the magnetic flux induced by the gradient coils and
expressed mathematically as dB/dt.

Peripheral nerve stimulation may result if dB/dt (and therefore
the strength of the electrical currents) rises above a certain char-
acteristic value for each patient. Indications are prickling, tick-
ling or slight muscle spasms in various body regions.
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Avoiding physiological 
effects

Your MR system automatically monitors the SAR and the dB/dt
load on the patient. Depending on the tolerance of the patient,
different operating modes can be set to limit physiological
effects.

Operating modes

The SAR and stimulation monitoring may be performed in two
operating modes: The Normal mode and the controlled operat-
ing mode, the First level mode.

Normal mode In the Normal mode, SAR and dB/dt are set to very low values.
Warming of the patient is kept to a minimum and stimulation
can be excluded.

Normal mode is the default setting at the beginning of an
examination. 

Controlled operating mode 
known as First Level 

If the First Level operating mode is enabled, the patient may
experience notable heat increases. If stimulation monitoring is
performed in First level mode, increased dB/dt values may
cause the patient to experience slight peripheral nerve stimula-
tion.

➭ The decision to switch to First level mode is within the discre-
tion of the person assigned medical responsibility. 
→ Page C.10–11, Switching the operating mode
→ Page C.10–26, Exceeding the stimulation threshold
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SAR limits The specific absorption rate is established and monitored for
such aspects as Whole-body, partial body and local RF exposi-
tion. The limits applied are set in accordance with requirements
defined in IEC 60601-2-33 and requirements from national
regulations.

Different limit values are applied as a function of the type of RF
exposition. A larger SAR may occur locally than measured across
the entire body. For this reason, several limits are assigned to
each operating mode.

The SAR limit values are also a function of the ambient temper-
ature. At a room temperature of > 25°C, the permitted SAR
limits are decreased.

Limits according to 
stimulation models

Stimulation monitoring is based on stimulation models. These
models are used to calculate the threshold values (limit of
Normal mode) and stimulation limits (limit of First level mode)
depending on the gradient coils.

❏ SAFE model
The threshold values and stimulation limits are determined 
by semi-empirical procedures that take the results of exten-
sive clinical trials into consideration. Only very few patients 
will experience stimulation at the threshold. At the stimula-
tion limit, the probability of stimulation is 50%.

❏ dB/dt model
The legally defined dB/dt restrictions are included in the cal-
culation of the threshold values and stimulation limits.
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SAR and Stimulation Monitoring Examination
Stimulation monitoring according to the SAFE model is per-
formed on a regular basis. Depending on country-specific
guidelines, the dB/dt model may be additionally applied.

!

Display of operating mode The status bar shows you the operating mode used for the cur-
rent measurement. 

The abbreviation identifies the operating mode for the stimula-
tion (Stimu) and SAR monitoring (SAR):

❏ NM (Normal mode)
The limit values of the operating mode Normal mode are 
maintained.

❏ FL (First level mode)
The controlled operating mode First level is activated. The 
SAR values may exceed the limits for the normal mode.

❏ SP (Stimulation possible)
This mode is only possible with stimulation monitoring 
according to the SAFE model. Stimulations may occur during 
the measurement in progress.

➭ Changing to the First level mode is permissible, e.g., within
the framework of automatic SAR and/or stimulation monitor-
ing.
→ Page C.10–11, Switching the operating mode
→ Page C.10–26, Switching on the First Level operating mode

The MR system software automatically monitors the SAR and
dB/dt limits. Correct automatic monitoring presumes compli-
ance with the prescribed sequence of operations.
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Automatic SAR monitoring

The weight, age, sex, as well as positioning of the registered
patient are used to calculate SAR monitoring. For this reason, it
is important to correctly enter the patient data during patient
registration.

The expected SAR values will be calculated automatically as
soon as you load a new protocol. It is not possible to start the
measurement unless all limit values are observed.

The MR system ensures that the limits are maintained during
the measurement by continuously measuring the transmit
power. If the permissible transmit power is exceeded, the SAR is
switched off immediately. This eliminates the possibility of
exceeding the limit values.

We recommend to set the temperature of the examination room
to 21°C, since a higher ambient temperature may lead to SAR
limits that are too low.
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Messages when changing patients

Because correct patient registration is of utmost importance for
SAR monitoring, the MR system monitors events that indicate a
change in patients.

To ensure that the current examination data is still correct, the
measurement is interrupted and a message window is displayed
in the following cases:

❏ 1st Case: A new patient is registered without moving the 
table to Home position.

❏ 2nd Case: After moving to Home position, the measurement 
is continued without registering a new patient.

Message regarding 1st case

✧ To continue the measurement, click Yes.

Or

✧ To terminate the measurement, click No.
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Message regarding 
2nd case

If the patient data is not correct, register the current patient.
End the measurement for this purpose:

✧ Click No.

If the patient data is correct, continue the examination:

✧ In case the patient moved or was repositioned, deactivate 
this checkbox.

✧ Click Yes.

The message box closes.

➭ When the checkbox is deactivated, the reference images are
unloaded. The measurement is not started automatically.
Instead it has to be started with Continue in the program con-
trol. It is also recommended to reposition with the light local-
izer.
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Computed SAR exceeds the limit

Protocols will not be loaded if your MR system calculated in
advance that the measurement will exceed the SAR limit. The
SAR Limit(s) Exceeded! dialog window appears on the Exam
task card.

(1) Buttons for selecting the SAR operating mode
(2) Name of program step and sequence
(3) Measurement parameters (actual to the left and recom-

mended to the right)
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Alternative measures After successfully performing the following alternative mea-
sures, you may continue the examination as follows:

❏ You select an option for changing the measurement parame-
ters in the dialog window so that the SAR remains below the 
limit.

❏ Switch to First level mode (only if appropriate for the physi-
cal condition of the patient).
→ Page C–10,11

❏ Open the protocol and change the measurement parameters. 
→ Page C–10,14

❏ Skip the planned protocol and continue with the measure-
ment of the subsequent protocol.
→ Page C–10,15

Changing the measurement parameters in 
the dialog window

The SAR Limit(s) Exceeded! window provides you with recom-
mendations that describe how you can change the measure-
ment parameters so as to avoid exceeding the SAR limits.

The recommendations are made for one parameter each (TR,
slices or flip angle), assuming that the two other parameters are
not to be changed.

➭ If an option is dimmed, no change proposal is available for
that particular measurement parameter. When all options are
dimmed, you have to select different measures. 
 → Page C.10–9, Alternative measures
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➭ Any changes you make to the parameters may increase the
measurement time and affect image quality.

If tolerated by the program, you are able to add a pause after the
protocol has been measured.

✧ Select the Wait... seconds after measurement checkbox.

✧ Select a change proposal.

✧ Click OK.

The setting is applied. The measurement will start automati-
cally.

Measurement is not 
possible

If it is not possible to perform a measurement with the parame-
ters set, the OK button remains inactive and a message is shown
in the lower part of the dialog window that will inform you how
to proceed. You can change the parameters listed in the mes-
sage via the protocol.
→ Page C.10–14, Changing measurement parameters in the
protocol
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Switching the operating mode

In the SAR Limit(s) Exceeded! dialog window you can switch
for subsequent measurement from Normal mode to First level
mode. It may be possible to measure the protocol with the given
parameters or the less parameter changes are required.

! The increased RF load in First level mode may pose a hazard
to the health of the patient.

❏ In the First Level operating mode, all patients have to be 
carefully monitored (e.g., squeeze ball, pulse sensor).

❏ Ensure that the temperature in the examination room is 
controlled accordingly.

You may not switch to First level mode in the following situa-
tions: 

❏ Examining patients with impaired heat regulation or tem-
perature.

❏ Examining pregnant patients

❏ Examining fetuses, testicles, and eyes with local transmitter 
coils. In addition, please note the special restrictions apply-
ing to these coils. 
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!

Activating the First Level 
operating mode

✧ Click to First level in the SAR Limit(s) Exceeded! dialog win-
dow.

The SAR Monitor dialog window opens.

✧ Click OK in the SAR Monitor dialog window.

➭ If you want to work in the Normal mode, close the
SAR Monitor dialog window with the Cancel button.

Normal mode is activated automatically as soon as you regis-
ter a new patient.

While examining a patient, First level mode remains active
until you switch modes manually.
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The First level button is switched on in the SAR Limit(s)
Exceeded! dialog window. The parameter proposals are
adjusted to this operating mode.

✧ Click OK to run the protocol in First level mode.

No proposals are active In case change options are not active in the First level operating
mode, the reason may be twofold:

❏ No changes are required.

❏ The system cannot make recommendations. 
Try to change parameters directly in the protocol, so that 
measurements are acceptable in the First level operating 
mode.
→ Page C.7–1, Adapting the Measurement Parameters

Switching back to Normal 
mode

✧ Click Normal mode.

The SAR Monitor dialog window opens.
 C.10–13

 



SAR and Stimulation Monitoring Examination
✧ Click OK.

The operating mode is switched to Normal mode.

Changing measurement parameters in the 
protocol

You can open the protocol and perform suitable changes on the
parameter cards. This is especially useful when the SAR Limit(s)
Exceeded! dialog window does not contain active change pro-
posals.

For example, a reduction in numbers and thickness of saturation
slices decreases the SAR. You can also set the RF pulse type Low
SAR on the Sequence - Part 2 parameter card.

✧ Click Open Protocol.

✧ Change the appropriate parameters on the parameter cards.
→ Page C.7–1, Adapting the Measurement Parameters
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Skipping the measurement

✧ To skip the measurement, click Cancel in the SAR Limit(s) 
Exceeded! dialog window.

The protocol is marked as canceled in the queue. The next
protocol is loaded.

SAR message on other task cards

If you opened a task card other than Exam, the measurement is
cancelled if the SAR is too high or it is not even started. The
following warning is shown:

✧ To change to the Exam task card, click Exam.

The SAR Limit(s) Exceeded! dialog window appears and you
are able to adjust the parameters.
→ Page C.10–8, Computed SAR exceeds the limit
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Displaying SAR information

Your MR system enables you to view data relevant to SAR mon-
itoring in the current protocol.

SAR display

The SAR Information button in the tool bar of the Exam task
card includes the fill level and percentages. This indicator lets
you determine to what degree the estimated highest and there-
fore limiting SAR value of the measurement approximates the
critical SAR limit.

➭ The SAR display is not updated during the measurement; for
this reason it does not show the current SAR load for the
patient.

SAR Information dialog 
window

The SAR Information dialog window provides detailed informa-
tion for the SAR monitoring parameters.

✧ Select Options > SAR Information...
- Or -
Click this button.

The SAR Information dialog window opens.
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Independent of additionally open subtask cards, the SAR Infor-
mation dialog window displays the operating mode currently
set.

(1) Current operating mode set
(2) Buttons to switch over to the operating mode for the next 

measurement

You can change the operating mode for the next measurement
via the Normal mode or First level mode.
→ Page C.10–11, Switching the operating mode
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Displaying the SAR values predicted

The predicted SAR values are shown for the current measure-
ment on the Prediction subtask card.

✧ Open the Prediction subtask card.

(1) Relative SAR values of the monitored SAR aspects
(2) Displaying the range
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Monitored SAR aspects The display of monitored SAR aspects depends on the transmit
coil used and the SAR guidelines applicable for your MR system.

Relative SAR values The percentages of the relative SAR values are based on the
applicable SAR limits.

If one of the values exceeds 100%, the respective SAR limit value
is already exceeded. This may occur when you select a high-per-
formance RF protocol in the Normal mode.

(1) Region is without SAR load or is not monitored
(2) Predicted SAR is below the limit value
(3) SAR limit value has been exceeded

➭ Within the framework of SAR monitoring, the different limit
values for the individual SAR aspects have to be observed.
→ Page C.10–3, SAR limits

Displaying the range A bar diagram is shown for the highest (limit) or selected SAR
value to visualize limits that are either below or above the
acceptable values.
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The predicted SAR value is shown above the bar, the limit value
is located below the bar.

If the SAR value is outside the green range, the permissible limit
value has been exceeded for the operating mode currently
selected.

Displaying the SAR status

✧ Open the Status subtask card.

(1) Current mode (patient operation or service)
(2) Results of the last SAR check
(3) Legal guidelines for SAR monitoring
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Querying SAR-relevant patient data

The patient data has to be correct for determining the SAR lim-
its. If the data is incorrect, you have to register the patient again.

✧ Open the Patient subtask card.

(1) Patient Name
(2) Sex of patient
(3) Age of patient
(4) Body weight entered during registration
(5) Body weight considered for SAR check
(6) Patient orientation with respect to magnet
(7) Accumulated specific RF dose
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SAR weight The SAR body weight may deviate from the Registered body
weight.

The system compares the registered weight with the statistic
growth data (percentiles) and corrects it in case of strong devia-
tions. In case of a correction, the SAR body weight corresponds
to the 5 percent or 95 percent percentile (depending on the
direction of deviation) of the registered age. The SAR body
weight is used for the SAR computation.
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Showing data with respect to the protocol

✧ Open the Protocol subtask card.

(1) Name of current program step
(2) Sequence used
(3) Measurement duration
(4) Medium RF power
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Displaying current SAR values

The Current subtask card contains the same SAR aspects as the
Prediction subtask card. However, the relative SAR values
shown are not the predicted but rather the current SAR load for
the patient or parts of his body. 
→ Page C.10–19, Monitored SAR aspects
→ Page C.10–19, Displaying the range

✧ Open the Current subtask card.

The values are updated whenever the Current subtask card is
selected.
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Automatic Stimulation Monitoring

Your MR system includes automatic stimulation monitoring.
When you load a new protocol, the MR system uses the stimula-
tion models to check whether stimulation may occur during the
measurement.

When stimulation monitoring is active in the Normal mode, it is
not possible to start a measurement that would exceed the stim-
ulation threshold. Nerve stimulation is not expected in
Normal mode.

When the MR system switches into the Stimulation possible
(SP) operating mode, the higher limits are taken into account.
In this case, nerve stimulation may occur during the course of
the measurement. However, it is not possible to start the mea-
surement, if the MR system predicts that the stimulation limit
will be exceeded. In this case, the dB/dt values have to be
decreased by e.g., changing the measurement parameters
accordingly.

Even during the measurement, stimulation monitoring is active
and controls the actual values of the gradient signals. If the
stimulation limits are exceeded, the active measurement is
stopped immediately and the gradient currents are reset. This
eliminates the possibility of exceeding the limit values.
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➭ Unlike in SAR monitoring, patient data such as age, weight
and size are not used for the stimulation models. With respect
to stimulation monitoring, a protocol in the same slice orien-
tation may either be run for all or none of the patients.

Exceeding the stimulation threshold

The following dialog window appears if the MR system deter-
mines that the stimulation threshold is exceeded for the pend-
ing measurement:

Switching on the First Level 
operating mode

You may start the measurement despite possible stimulation.

✧ Click OK.

Stimulation monitoring is now performed in the controlled
First level operating mode.

The abbreviation SP appears in the status bar. 
→ Page C.10–4, Display of operating mode
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Skipping a measurement

✧ Click Cancel.

The protocol is marked as canceled in the queue. The next
protocol is loaded.

Stimulation limit has been reached

A protocol is not loaded if the stimulation limit (First level mode
limit) will be exceeded during the measurement. The Stimula-
tion Monitor - Stimulation Limit Exceeded! dialog window
appears.
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The protocol can be run if you:

❏ Have the MR system compute suitable parameter changes 
(display in the Stimulation Monitor - Recommendations 
dialog window) and apply these.

❏ Change the gradient mode of the protocol in the Stimulation 
Monitor - Recommendations dialog window.

❏ Open the protocol and manually adjust the measurement 
parameters in the parameter cards.

Calculating parameter 
changes

You let the MR system calculate parameter changes that lead to
values below the stimulation limit:

✧ Click on Calculate in the Stimulation Monitor - Stimulation 
Limit Exceeded! dialog window.

The Stimulation Monitor - Recommendations dialog win-
dow is displayed.
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(1) Name of protocol and sequence
(2) Current and recommended measurement parameters
(3) Current parameters and those modified by changing the 

gradient mode

✧ Select one of the recommended changes.
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Changing a gradient mode You may also set a new, slower gradient mode. As a result,
changes are made to TE, TR, and the measurement time.

✧ To change the gradient mode, select the Adapt to option.

The modified gradient mode is identified with an asterisk in
the Sequence – Part 2 parameter card.
→ Page N.1–204, Parameter cardSequence - Part 2 

✧ To apply the new settings, click OK.

The protocol starts automatically.

Editing the protocol If no change proposals are made for the pending protocol,
manually adjust the measurement parameters in a suitable way
to the parameter cards.
→ Page C.7–1, Adapting the Measurement Parameters

✧ Click Open Protocol.

Skipping a measurement You can skip measurements for which exceeding stimulation
limits have been determined.

✧ Click Cancel.

The protocol is marked as canceled in the queue. The next
protocol is loaded.
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Stimulation message on other task cards

If you are currently not working in the Exam task card while the
MR system is precalculating that the stimulation limit will be
exceeded, the measurement is not started and the Stimulation
Monitor - Message is shown.

You are provided with the following possibilities for continuing:

✧ Click the button with the desired function.

Button Function

You immediately switch to the Exam task card. The Stimulation 
Monitor - Stimulation Limit Exceeded! dialog window is displayed.
→ Page C.10–27, Stimulation limit has been reached

The MR system calculates suitable parameter changes. The previous 
application remains open. The system informs you as soon as change 
proposals are ready. Should you then switch to the Exam task card, 
the Stimulation Monitor - Recommendations window opens includ-
ing change proposals.

The measurement is skipped and identified as cancelled in the queue. 
The next protocol is loaded.
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Information about Stimulation 
Monitoring

You may query the threshold/limit values and other parameters
important for automatic stimulation monitoring of the current
protocol.

✧ Select Options > Stimulation Info....

The Stimulation Monitor - Information dialog window is
shown together with the SAFE subtask card and (depending
on country-specific approval) the dB/dt card.
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The SAFE subtask card

The SAFE subtask card contains a list of the calculated and mea-
sured parameters that have to be factored into the SAFE model.
→ Page C.10–3, Limits according to stimulation models

✧ Open the SAFE subtask card to select the stimulation param-
eters according to the SAFE model.

The left-hand side of the subtask card displays the precalcu-
lated parameter values of the stimulation monitoring. The
measured data is shown to the right. The data refers to the
measurement in progress or the measurement just com-
pleted.
 C.10–33

 



SAR and Stimulation Monitoring Examination
(1) Safety factors for the stimulation prediction.
(2) Maximal approximation of the stimulation limit (in%)
(3) Exceeding the stimulation threshold

The dB/dt subtask card

The country-specific regulations determine whether monitoring
is performed by taking the statutory dB/dt limit values into
account on your system. In this case, you may also use the dB/
dt subtask card.
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CHAPTER

C.11

Controlling the Patient 
Table
You can control the patient table movement by using either the
control panel next to the magnet bore or the software at the
syngo Acquisition Workplace in the control room.

Selecting table positioning

✧ Select View > Table Positioning....
- Or -
Click this button on the tool bar of the Exam task card.

The Table Positioning dialog window opens.

The current table position is displayed. You are able to control
various horizontal movements of the patient table.
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!

Current table position

In this case, the distance between the magnet isocenter and the
slice marked using the light localizer is displayed.

Moving the table by a certain distance

You may position the patient table with millimeter precision in
the Table Positioning dialog window.

✧ Enter the distance you want to move the patient table in the 
Move table by field.

✧ Click this button to move the patient table into the magnet by 
the distance specified.

✧ Click this button to move the patient table out of the magnet 
by the distance specified.

When performing table movements at the console, ensure
that the table is not simultaneously moved by another person
via the operating panel at the magnet bore.
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Moving the table into the center of the 
measurement field

✧ Click this key to move the patient table precisely into the cen-
ter of the measurement field.

The center of the measurement field is generally the position of
the last measurement. If a measurement has not yet been per-
formed, it is the position marked by the light localizer. If the
marked position and the position of the last measurement are
not identical, the table moves to the following position when
you press the respective button:

❏ Position of the last measurement
if the table is at the position identified by the light barrier

❏ Position marked by the light localizer
 if the table is at the position of the last measurement

❏ Measurement plane of the head coil 
if the measurement or identification with the light localizer 
was not performed

➭ When you press this button during the examination workflow,
the table is alternately moved between the last measurement
position (first click) and the zero point of the examination
(next click). 
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Moving the table almost completely out of 
the magnet

✧ Click this button to move the patient table almost completely 
out of the magnet.

Canceling a table movement

✧ To stop table movement, click this button.

The patient table will stop at the point it has reached.

Canceling table STOP

Before you can resume table positioning, you have to first can-
cel the table STOP.

✧ Click this button.
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Setting the tunnel lighting and ventilation

This is how you regulate both lighting and ventilation in the
magnet bore from the syngo Acquisition Workplace in the con-
trol room:

✧ Click the respective button to switch on the lighting or venti-
lation in the magnet bore.

✧ To increase/decrease the lighting or ventilation, click this but-
ton again until you have reached the appropriate level.

Sequence of levels:
Off > low > medium > high > medium > low > off ...

The current setting for tunnel ventilation is shown to the
right of the button.
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Closing the examination

✧ Click this button to move the patient table completely out of 
the magnet.

! Do not lower the table when you want to continue the exami-
nation! 

When the table is lowered, the examination is considered com-
plete.

The system assumes that you now want to register and exam-
ine the next patient. All reference images are removed from
the image area. 
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CHAPTER

C.12
 Patient Instructions
Two essential factors in obtaining useful MR images are patient
communication and cooperation.

Patient information and instructions are given during an exami-
nation via manual or automatic voice outputs, e.g., breathing
control instructions.

Demo files for voice output in two languages are delivered
together with your MR system. You may record additional voice
outputs in various languages. You can assign these voice out-
puts to a protocol as a property and automate patient commu-
nication. You are also able to play back these voice outputs man-
ually without reference to a scan.

➭ Use of voice output for patient instructions is not suitable dur-
ing multiple measurements, e.g., Abdomen, multi-breath-
hold.

Terms Two special terms are frequently used in the following descrip-
tions:

❏ Voice output: A single spoken patient instruction. Instruc-
tions are available in various languages.

❏ Label: Unambiguous identification of the individual lan-
guage outputs. The label is displayed in the selection list and 
is used to identify a voice output.
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Please do not confuse the automatic voice outputs with music
played for the patient. The intercom includes a separate input
for connecting a CD player, radio, etc.

!

When using automatic voice outputs to give instructions to the
patient, it is advisable not to play music at the same time.

Do not insert a commercial music CD into the CD drive of the
syngo Acquisition Workplace. The copy protection on the CDs
could cause the system to crash and damage the drive.
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Playing back an existing voice 
output

Existing voice outputs can be played manually or automatically.
You are able to individually configure your voice outputs.
→ Page C.12–7, Changing the volume
→ Page C.12–8, CV/CBT switch

✧ Select Queue > Voice output > Play.
- Or -
Select Voice Output from the context menu for the program
control.

The Voice Output dialog window opens.
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Existing voice outputs are identified with a loudspeaker symbol
and the play-back time. The language of the label does not cor-
respond to the language set.

➭ The dialog window cannot be opened as long as a measure-
ment is in progress.

Manually playing back voice outputs

Voice outputs are available in several languages. They can be
played back as often as necessary and at any time. 

➭ Voice output can be played back before and after but not dur-
ing a measurement.

Languages are set by default in the Language selection list.
Whenever required, you can change the setting.

✧ Select the required language from the Language selection 
list.

➭ You can select a language only if at least one language output
has been stored for it.
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✧ Select the required language from the Instruction selection 
list.

✧ Click this button to play the voice output.

The patient listens to the instructions via the headphone or
loudspeaker in the examination room.

Stopping voice output

✧ Click this button.

Automatically playing back voice outputs

For automatically playing back voice outputs prior or after the
measurement, go to the protocol and references for the
required voice output.

❏ You either establish references when you install the program 
in the Exam Explorer.

Or

❏ You establish references during the examination when you 
already applied the program to the program control. 
→ Page C.8–7, Playing back voice outputs

If a protocol with a referenced language output is in the wait
queue and selected while the language output is not available,
a system message appears. Issue your commands via the inter-
com.
→ Page C.6–29, Patient instructions
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Changing the properties of voice outputs

You can adjust the voice outputs to the requirements of the
patient.

✧ Select Patient > Voice Output Properties.
- Or - 
Select Voice Output Properties from the context menu of
the patient name.

The Voice Output Properties dialog window opens.

➭ When the Test selection list and the Play button are inactive,
your MR system is not equipped for language outputs.
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Changing the language

✧ Select the required language from the Patient Primary Lan-
guage selection list.

➭ You can select any language that is included on your MR sys-
tem. It is not possible to add new languages.

➭ It is not possible to switch between languages during
measurements.

Changing the default 
language

You set the default language (standard language) for all
patients in the Exam UI Configuration - voice output dialog
window.
→ Page C.12–17, Configuring voice outputs

As an alternative, the Voice Output Properties dialog window
provides the possibility of using the language selected for the
current patient as the default language:

✧ Activate the Set as Default checkbox.

➭ The default language for patient instructions does not have to
be the same as the language of the user interface.

Changing the volume

✧ Slide the Volume regulator to the right (left) to increase 
(decrease) the volume or to the left to reduce the volume of 
the voice output.
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Testing voice output Play a voice output to check the settings.

✧ Select Test in the selection list and choose a voice output.

✧ To play the voice output, click this button.

CV/CBT switch The CV/CBT switch at the intercom allows you to determine
where the patient instructions will be heard:

✧ Set the CV/CBT switch to the required position on the inter-
com.

Position Comment

CV Patient instructions are played in the control room and in the examination room. This setting 
has to be selected for the examination.

CBT Patient instructions are played in the control room only. You select this setting when you 
want to record and test new voice outputs. This setting cannot be selected for examinations.
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Recording and editing voice 
outputs 

You may record or edit patient instructions only when you do
not have a patient registered.

✧ If a patient is registered, close it.
→ Page C.6–15, Closing the patient

✧ Select Queue > Voice Output > Organize.

The Organize Voice Output dialog window opens.

(1) Default voice output (black)
(2) User-defined voice output (blue)
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Recording new voice outputs

The Instructions selection list under the Organize Voice Out-
puts dialog window uses a loudspeaker symbol to identify files
that are available on your MR system. You can now record addi-
tional commands.

Establishing labels ✧ Select the language for the new instructions in the Organize 
Voice Output dialog window.

✧ Click New....

The Edit Label dialog window opens.

✧ Enter a label for the new voice output.

➭ The label cannot contain more than 31 characters and has to
start with a letter. The following characters cannot be used: ?,
", *, |, :, \, /, >, <.

✧ Click OK.

The new label is appended at the end of the list. It is available
in all languages.
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Recording new voice 
outputs

For this purpose, you need the intercom.

✧ Click this button in the Organize Voice Output dialog win-
dow.

The Record Voice dialog window opens.

The dialog window shows the language selected as well as the
label for the voice output that is to be recorded.

➭ If your syngo Acquisition Workplace includes a volume dis-
play, the dialog window includes a bar that lets you monitor
the volume.

✧ Depress and hold this button at the intercom.

✧ To start recording, click this button in the Record Voice dia-
log window. 

✧ Record your new instructions via the microphone of the inter-
com.

The duration of recording is displayed (max. 30 seconds).
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!

✧ To end recording, click this button in the Record Voice dialog 
window.

✧ Release this button at the intercom.

✧ Click Close to close the dialog window.

Testing voice output

✧ To check this voice output, click this button.

Identical to examinations, the voice outputs are played back
via the loudspeaker or the headphones.
→ Page C.12–8, CV/CBT switch

To ensure the quality of your recording, we recommend that
you begin recording in a normal voice at 30 cm from the inter-
com. The volume slider in the exam room has no effect on the
recording volume.
→ Page C.12–20, Setting the volume
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Changing voice outputs 

✧ Go to the Instruction selection list of the Organize Voice 
Output dialog window and select the instructions you want 
to change. 
→ Page C.12–9

✧ Click this button.

The Confirm Record dialog window is displayed.

✧ Click Yes.

The Record Voice dialog window opens.

You can now record the patient instructions.
→ Page C.12–11, Recording new voice outputs
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Sorting voice outputs

✧ Select the required language from the Instructions selection 
list of the Organize Voice Output dialog window.

✧ To move the selected voice output toward the top in the 
selection list, click Up.

Or

✧ To move the selected voice output toward the bottom in the 
selection list, click Down.

Deleting user-defined voice outputs

Voice outputs that are no longer required can be deleted.

➭ If you delete a voice output needed to automatically play pro-
gram steps, you have to speak the patient instructions via the
intercom while processing the respective program steps.

➭ Default voice output may not be deleted.

➭ The changes you make in the Organize Voice Output dialog
window are implemented immediately. It is not possible to
undo them.
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Deleting a voice output 
from the current language

✧ Go to the Instruction selection list of the Organize Voice 
Output dialog window and select the instructions you want 
to delete. 
→ Page C.12–9

✧ Click this button.

➭ The button is active only when you locate a voice output for
the respective instruction.

The Confirm Delete message window opens.

✧ Click Yes.

The loudspeaker icon in front of the label disappears and the
voice output is no longer available in the selected language.
Deleting voice outputs in the current language does not auto-
matically delete them in other languages.
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Deleting a voice output 
from all languages

✧ Go to the Instruction selection list of the Organize Voice 
Output dialog window and select the instructions you want 
to delete. 
→ Page C.12–9

✧ Click Delete.

➭ The button is not active, if a default instruction is selected.

The Confirm Delete message window opens.

✧ Click Yes.

The voice output will be deleted from all languages and the
label will be removed from the instruction list.
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Configuring voice outputs 

The default language set for all patients is established in the
Exam UI Configuration - Voice Output dialog window. 

This includes:
❏ Standard patient language
❏ Standard volume

➭ Go to the Voice Output Properties to adjust the properties of
the voice outputs to the requirements of the patient. 
→ Page C.12–6, Changing the properties of voice outputs

Open the setting dialog ✧ Select Options > Configuration.

The NUMARIS/4 - Configuration Panel dialog window
opens.
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✧ Double-click this icon.

The Exam UI Configuration - Voice Output dialog window
opens.
C.12–18 Operator Manual

 



Examination Patient Instructions
Selecting the patient's 
language

Set the language most commonly used by your patients at your
MR system.

✧ Select the required language from the Patient Primary Lan-
guage selection list.

➭ You are able to select languages only if your MR system con-
tains at least one patient instruction in this language.

Setting the output volume

✧ Slide the Playback Volume regulator to the right (left) to 
increase (decrease) the volume of the voice output in the 
examination room.

Testing voice output

✧ Select the required language from the Test selection list.

✧ Click this button.
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Setting the volume You can set the volume for playback of the voice output you
have recorded.

✧ Slide the Record Volume regulator to the right to increase 
the volume and to the left to reduce the volume of the voice 
outputs.

Closing the dialog window ✧ Click OK.

Your changes are stored and the dialog window closes.
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CHAPTER

C.13

Managing Measurement 
Programs
The sequences and parameter settings of frequently performed
MR examinations are stored in your system as scan programs.
The Exam Explorer provides you with an overview of the
measurement programs available.

The programs are subdivided into two groups: Siemens pro-
grams and customer programs, each with a subdirectory (tree).
The SIEMENS tree also contains libraries Siemens created for
specific clinical questions. From these, you are able to compose
your own measurement programs. 

➭ Measurement programs offered as defaults in the SIEMENS
tree cannot be changed.

➭ The customer programs are offered for selection on the pro-
gram card.
→ Page C.3–14, Selecting a measurement program

The Exam Explorer allows you to manage and maintain your
measurement programs. You can utilize it for the following
tasks:

❏ Copying Siemens measurement programs to the customer 
tree

❏ Changing measurement programs of the customer tree
❏ Exchanging measurement programs or protocols with other 

syngo MR systems. 
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Managing Measurement Programs Examination
Usually you are not working directly in the Exam Explorer dur-
ing the examination in progress. In some cases, you may use the
Exam Explorer to search for measurement programs or proto-
cols during an examination and transfer them directly to the
queue.

The Exam Explorer is primarily a tool for managing and main-
taining your measurement programs. If you want to change a
measurement program immediately prior to an examination
(and for this particular examination only), use the queue in the
program control instead.

The Exam Explorer provides functions for printing out tables of
contents as well as individual protocols including an overview of
the parameter settings.
→ Chapter C.14, Printing Protocols
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Selecting the Exam Explorer

✧ Select View > Exam Explorer.
- Or -
Click this button on the tool bar of the Exam task card.

The Exam Explorer window is displayed.

(1) Title bar with path
(2) Toolbar
(3) Siemens programs
(4) Customer programs
(5) Navigation area
(6) Content area
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Layout of the Exam Explorer

The Exam Explorer is similar to the Windows Explorer.

Navigation and content area

The Exam Explorer window is divided into two main areas:

❏ Navigation area (left): Use the mouse to navigate through 
the various data levels.
→ Page C.13–5, Data levels

❏ Content area (right): The navigation area displays the con-
tents of the selected data level.

Moving boundaries You are able to move the boundaries between the navigation
area and the contents area, as required.

✧ Drag the boundary line to the left or right, using the mouse.
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Data levels

The examinations and measurement programs stored on your
system are grouped hierarchically in the Exam Explorer.

❏ Level 1: Customer tree/Siemens tree 
The Siemens customer tree contains a palette of clinically-
tested measurement programs installed on your system by
Siemens Service. They serve as a basis for preparing your
own selection of frequently used measurement programs in
the customer tree.

❏ Level 2: Body part examined 
All examinations for a certain region of the body are grouped
together into an examination region (Region).

❏ Level 3: Examination 
An Examination contains all measurement programs for a
certain part of the body or for an anatomical structure of a
body region.

❏ Level 4: Measurement program
A measurement program (Program) contains a sequence of
optimized program steps suitable for clarifying clinical ques-
tions.

❏ Level 5: Program steps
Program steps may be a measurement protocol (protocol) or
a measurement pause (pause). The sequence of protocols
and pauses in a measurement program determines the
course of the examination.
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Showing the contents of a 
data level

After you selected a data level in the navigation area, its con-
tents are shown in the content area.

View of the contents of a measurement program

(1) Siemens tree/customer tree
(2) Region
(3) Examination
(4) Measurement program
(5) Program steps
C.13–6 Operator Manual

 



Examination Managing Measurement Programs
Symbols of the content 
types

In the navigation and the contents area of the Exam Explorer as
well as in the result list of the search dialog Search in the data-
base, the content types are marked with the following icons:

Icon Content type

Siemens tree/customer tree

Region

Examination

Measurement program

Object displayed in the content area

Pause (displayed in the search dialog only)

Protocol (displayed in the search dialog only)
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Toolbar

The tool bar provides buttons for selecting frequently used func-
tions:

Icon Function

Move up one directory level

Cut

Copy

Paste

Delete

Move selection up

Move selection down

Edit the protocol

Display property window

Insert measurement pause

Insert steps (not active, if no program is displayed)

Store the measurement program in the examina-
tion database

Transmit entries to the HIS/RIS

Receive entries to the HIS/RIS
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Showing non-licensed 
measurement programs

Measurement programs that include non-licensed protocols are
normally not displayed in the Exam Explorer. However, you
may display non-licensed measurement programs and proto-
cols.

✧ Select Tools > Show Unlicensed Items.

Non-licensed measurement programs and protocols are now
shown as additional gray items in the Exam Explorer.

You are able to inform yourself about parameters as well as
other properties of the non-licensed protocols.
→ Page C.13–38, Viewing protocol parameters
→ Page C.8–1, Editing the properties for individual protocols

➭ To hide non-licensed measurement programs and protocols,
deselect the menu item.

➭ For an individual, non-licensed measurement program, you
are able to establish that it is visible at all times in the directory
structure, independent of the setting in the main menu.
→ Page C.13–25, Editing properties of measurement pro-
grams
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Protecting the customer tree

You can write-protect the USER tree to avoid accidental changes
to the customer measurement program.

✧ Select Tools > Protect USER tree.

You are not able to change the measurement programs.

You have to deselect the write protection if you want to work on
the customer measurement programs.

✧ Deselect Tools > Protect USER tree.

Searching for entries

If you know the name of a specific region, examination,
measurement program, protocol or pause, you may search for
the exact name.

Opening the search dialog

✧ Select Tools > Find.
- Or -
Press key combination Ctrl + F.

The Find object in data base dialog window opens.
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Making search entries

Entering search terms ✧ Go to the Name input field and enter the name of the object 
you are looking for.

➭ The following characters are not allowed: ^  \ .

If you do not know the entire name or are not sure of its spelling,
you may include wildcards in your search. 
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Examples: 

Wildcard Effect

* The asterisk can be inserted at several positions in a 
search criterion. As a wildcard it stands for a indefinite 
number of characters.

? The question mark in a search criterion stands for an 
unknown character in each case. It can also be inserted 
at several positions in a search criterion.

Search 
criterion

Search result

t2*sag t2_tse_sag
Search result always ends with sag

t2*sag* t2_tse_sag
t2_tse_sag_pat2
Search result may also have another ending

t?_tse_sag t1_tse_sag
t2_tse_sag
The following protocol for instance cannot be found: 
t1a_tse_sag. "1a" are 2 characters and the wildcard 
"?" can only stand for one character as wildcard. 
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Defining the object type ✧ Select the object type (All or Protocol). 

Limiting the search area The following are available for locating the object of your
search:

✧ Select the desired option under Search in.

Starting a search

✧ Click Find.

As a result you receive a list of the objects located including
their path:

✧ Double-click the desired entry.

SIEMENS Search in the Siemens tree only

USER In the customer tree only

Selected 
object

Limit your search only to the marked data levels and 
their sub-levels

All Searching the entire examination database
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The dialog window closes and the object is displayed in the
Exam Explorer.

➭ The properties of selected objects in the result list can be
changed together. 
→ Page C.8–19, Editing the properties for several protocols

Editing entries

You are able to copy, delete or rename as well as change the
order of the lists in the Exam Explorer.

!

Moving entries

You can define the order of examination regions, examinations
and measurement programs displayed in your customer tree, as
required.

To be able to process customer entries, the USER tree cannot
be protected.
→ Page C.13–10, Protecting the customer tree

You are not able to make changes in the Siemens tree. You can
only look at entries and copy them to the customer tree.
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You may also move individual program steps within a measure-
ment program to modify the program sequence.

✧ Select the entry where you would like to rearrange the con-
tents.

✧ Go to the contents area and select the entry you want to 
move.

✧ Drag the entry into position with the mouse.

As an alternative, you can move the highlighted entry with the
following menu commands or softkeys:

Function Menu command Button

Moving it up by one position Editing > Move Up

Moving it down by one position Editing > Move Down
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Copy/cut/or insert entries

You can transfer entries from the Siemens area to your customer
tree by copying them.

You can copy, cut, and insert entries in the customer tree.

Copying/cutting ✧ From the navigation or contents area, select the entry you 
want to insert at another location.

✧ To transfer a copy of the entry to temporary storage, select 
Edit > Copy.
- Or -
Click this button on the tool bar.

Or

✧ To remove the entry and transfer it to temporary storage, 
select Edit > Cut.
- Or -
Click this button on the tool bar.
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Paste ✧ Select the input in the navigation area where you would like 
to append the entry.

The entry’s contents are displayed in the table of contents
area.

✧ Select Edit > Paste.
- Or -
Click this button on the tool bar.

The entry is appended at the end of the list.

➭ If you have marked one of the program steps prior to inserting
a program step, the latter will be inserted in front of the
marked entry.

Copying/moving with drag 
& drop

✧ To move an entry from one object to another, drag the entry 
to the symbol for the target object in the navigation area.

Or

✧ To copy an entry from one object to another, drag the entry 
while pressing the Ctrl key to the symbol for the target object 
in the navigation area.
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Transmit entries to the HIS/RIS

You are able to send inputs from the customer tree to the HIS/
RIS. This makes it possible to make measurements which have
been designed by you available to all MAGNETOMS connected
to the HIS/RIS.

✧ Select the entry you would like to send.

✧ Select Edit > Exam Explorer Upload to RIS.
- Or -
Click this button on the tool bar.

➭ If you do not have the Upload to RIS menu item or the button,
Chorus is configured accordingly. The function is not shown
because HIS/RIS does not support transmitting.

The Exam Explorer Upload to RIS dialog window opens.

➭ Please do not use the following characters for RIS file names:
\, *, ?, ^.

➭ Please refer to the documentation for your HIS/RIS for further
details.

➭ Smaller entries that you sent to the HIS/RIS can be updated
after a modification within the HIS/RIS.
→ Page C.13–19, Updating entries on the HIS/RIS
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Updating entries on the 
HIS/RIS

Modified single objects or entries (with DICOM code) can be
reloaded into the HIS/RIS by a simplified loading process.
Thereby the corresponding data is updated within the HIS/RIS.

➭ Prerequisites: 
A Chorus license is available and the protocol update function
is activated. The same data must have been previously sent to
the HIS/RIS.

✧ Select the entry (or entries) that you want to send.

✧ Call up Object > Update on RIS....

The data are updated within the HIS/RIS.
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Receive entries from the HIS/RIS

You can load inputs from the HIS/RIS to your customer tree.

✧ Select Edit > Download from RIS.
- Or -
Click this button on the tool bar.

➭ Chorus is configured accordingly, if you do not have the
Download from RIS menu item or the button. The function is
not shown because HIS/RIS does not support uploading.

The Exam Explorer Download from RIS dialog window opens.

➭ Please refer to the documentation for your HIS/RIS for further
details.
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Administering inputs in the HIS/RIS system

You are also able to delete inputs in the HIS/RIS or distribute
them to other MR systems from the syngo Acquisition Work-
place 

✧ Select Edit > Administrating objects on RIS.

➭ Chorus is configured accordingly, if you do not have the
Administrating objects on RIS menu item. The function is
not shown because HIS/RIS does not support this type of
administrative task.

The Exam Explorer Administrating objects on RIS dialog win-
dow opens.

➭ Please refer to the documentation for your HIS/RIS for further
details.
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Deleting entries

➭ Entries with DICOM code cannot be deleted directly from the
MR system, as long as they are still stored in the HIS/RIS. These
entries can only be deleted from the HIS/RIS and the MR sys-
tem at the same time.
→ Page C.13–21, Administering inputs in the HIS/RIS system

✧ Select the entry (without DICOM code) that you want to 
delete.

✧ Select Edit > Delete.
- Or -
Click this button on the tool bar.

The selected entry is deleted along with its entire contents.

Deleting inconsistent 
entries

In case of failed deleting jobs within the HIS/RIS, inconsistencies
between the data of the HIS/RIS and the MR system may occur.
While entries (with DICOM code) are deleted from the HIS/RIS,
they are still available in your MR system. 

You can delete these entries manually from the MR system to
clear the inconsistencies with the HIS/RIS. 

✧ Select the entry (the entries) that you want to delete from the 
MR system.

✧ Call up Edit > Delete RIS objects.
- Or -

✧ Call up Delete RIS object (or Delete RIS objects if several 
entries are concerned) using the context menu.

A warning message is displayed.

✧ Confirm this message with OK.

The highlighted entries are deleted from the MR system.
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Renaming entries and commenting

You can change the identification of entries in the Exam
Explorer.

✧ Select the entry that you want to rename.

✧ Select Edit > Properties.
- Or -
Click this button on the tool bar.
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The Tree object Properties dialog window is displayed with the
Standard subtask card.

This subtask card shows the name, a brief description, and path
of the entry selected. You can also see the date and clock time
of the last changes made to this entry.

✧ Change the name and/or the short description of the entry.

✧ Click OK.

The changes are applied and the dialog window closes.
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Editing properties of measurement programs

For measurement programs, the Program properties dialog
windows include two additional checkboxes on the Standard
subtask card:

❏ Archive 

❏ Visibility - Irrespective of licensing 
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Archive

As soon as you change the contents of a measurement program
in the Exam Explorer, the Archive checkbox is automatically
activated for the measurement program.

If the Archive option is enabled, you may restore measurement
programs in case of data recovery or software updates.
Measurement programs where the Archive option has not been
set are usually replaced by original Siemens programs.

You may also manually activate/deactivate the Archive func-
tion.

✧ Select the measurement program.

✧ Select the Program properties dialog window with the 
Standard subtask card.
→ Page C.13–25, Editing properties of measurement pro-
grams

✧ Activating/deactivating the Archive checkbox.

Visibility - Irrespective of 
licensing

When you activate the Visibility - Irrespective of licensing
checkbox, the measurement program is available in the direc-
tory structure of the Exam Explorer, even if it is a non-licensed
measurement program.
→ Page C.13–9, Showing non-licensed measurement programs
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However, before you can activate the Visibility - Irrespective of
licensing option for a non-licensed measurement program, you
have to first show all non-licensed measurement programs.

✧ Select Tools > Show Unlicensed Items.

Non-licensed measurement programs are now shown as gray
items in the Exam Explorer.

✧ Select the required non-licensed measurement program.

✧ Select the Program properties dialog window with the 
Standard subtask card.

✧ Select the Visibility - Irrespective of licensing checkbox.
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Generating a new region

You may create new regions in your customer tree.

✧ Select the customer tree (USER).

✧ Select Object > New.
- Or -
Select New in the context menu.

The Add New Region dialog window opens.

✧ Enter a name for the new examination region.

✧ Click OK.

The dialog window is closed and the new region is appended
at the end of the list.
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Allocating the region to a body part 
examined

The Region subtask card of the Region properties dialog win-
dow allows you to assign a newly created examination region or
change the assignment of an existing examination region.

✧ Select the examination region.

✧ Select Edit > Properties.
- Or -
Click this button on the tool bar.

The Region properties dialog window opens.

✧ Open the Region subtask card.
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✧ Select the desired examination region from the Body Part 
Examined selection list.

✧ Click OK.

Managing the body parts 
examined list

The Body Part Examined selection list shows all the body
regions of your system. The three regions are grouped as fol-
lows: 

❏ DICOM examination regions
DICOM regions are regions defined in the DICOM standard.

❏ SIEMENS examination regions
SIEMENS regions are regions defined by SIEMENS and pub-
lished in compliance with DICOM specifications.

❏ User-defined examination regions
Regions defined by the user.

➭ You may only edit the user-defined exam regions in the list of
body parts examined. You may not modify DICOM and
SIEMENS regions.

✧ To apply the settings, click Organize....
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The Organize Body Part Examined list dialog window appears.

The icons in the list indicate whether it is a non-modifiable
DICOM or SIEMENS region or a user-defined exam region that
you can change:

DICOM or SIEMENS body region (cannot be changed)

User-defined exam region (can be changed)
 C.13–31

 



Managing Measurement Programs Examination
Creating a new examination 
region

You can add a new user-defined exam region to the list of exam
regions.

✧ Enter a name for the new exam region in the input field.

➭ The name must consist of no more than 16 characters.
Acceptable characters are capital letters, figures, blanks, and
underscores.

✧ Click Add.

The new body region will appear as a new entry in the list.

Deleting the body part 
examined

You are able to delete user-defined exam regions.

✧ Select the user-defined exam region in the list.

✧ Click Delete.
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Generating a new examination

You may create new examinations in your customer tree.

✧ Select the region for which you want to create a new exami-
nation.

✧ Select Object > New.
- Or -
Select New in the context menu.

The Add New Exam dialog window opens.

✧ Enter a designation in the Name input field.

✧ Click OK.

The new examination is appended to the end of the examina-
tion list of the respective region.
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Creating a new measurement 
program

You may create new measurement programs in your customer
tree.

✧ Open the examination for which you want to create a new 
measurement program.

✧ Select Object > New.
- Or -
Select New in the context menu.

The Add New Program dialog window opens.

✧ Enter a designation in the Name input field.

✧ Click OK.

The new program is appended to the list of measurement
programs of the open examination.
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Inserting program steps

You can add individual program steps to a measurement pro-
gram (protocols or pauses).

If none of the protocols stored on your system is suitable for
your new measurement program, you can create a new protocol
from a sequence or a reconstructed image and add it to your
measurement program.

Selecting program steps

The program steps you insert will usually be from other
measurement programs. You can make use of any program
steps from customer and Siemens programs.

✧ Select Insert > Program step.
- Or -
Click this button on the tool bar.
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The Insert Program Steps dialog window opens.

As far as the open measurement program includes program
steps, they will be displayed.

✧ Click the Show Siemens button to search for program steps 
in the Siemens tree as well.
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✧ Go to another measurement program using the Region, 
Exam, and Program lists.

➭ <Select Item> will be displayed in the selection lists if you
have created a new region or examination in your customer
tree for which there is no equivalent in the Siemens tree. You
now have to search for an appropriate measurement program
in the Siemens tree yourself.

✧ Click Hide Siemens to hide the Siemens program steps 
again.
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Viewing protocol parameters

➭ During pauses, it is not possible to review parameters.

Before you insert a protocol into your measurement program,
you can review the protocol parameters.

✧ Select a protocol.

✧ Click View protocol.

A dialog window opens, in which you can view all measure-
ment parameters in the parameter card stack.

➭ You may not change the parameters in this dialog window.
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Inserting a program steps

✧ Select the program step you want to transfer to your 
measurement program.

➭ If you want to transfer several program steps from a measure-
ment program, you may extend your selection with the Ctrl
and Shift  key.
→ Basics in the syngo Operator Manual

✧ Click Insert.
- or, if you would like to have just one program step marked -
Double-click the program step.

The selected program step will be copied into the measure-
ment program open in the Exam Explorer.

➭ If a program step is marked in the Exam Explorer, the
selected program step is inserted ahead of the marking.
Otherwise, the selected program step is inserted at the end of
the list.

You can now search for additional program steps and copy them
into your measurement program.

✧ When you have finished working, click Close.
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Inserting the sequence as a protocol

A sequence includes the basic command progression for con-
trolling the measurement. Protocols, on the other hand, contain
the measurement parameter settings for a sequence.

This is how you take a sequence and create a new protocol for
the current measurement program:

✧ Select Insert > Sequence.

The Insert Sequences dialog window opens.
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✧ Go to the Folder selection list. You may either insert a Sie-
mens sequence or a sequence from the customer tree.

The Sequences display field now lists all sequences of the
selected area in alphabetical order.

Checking sequences

✧ If only licensed as well as executable sequences are to be 
shown, activate the Show only valid sequences checkbox.

➭ This option remains inactive if the folder contains less than
200 sequences.
If there are more than 200 sequences, they are automatically
checked.

Selecting sequence(s) ✧ Mark the desired sequence in the list.
- Or -
Enter the name of the required sequence in the Type in the
sequence(s) you want to insert field.

➭ For multiple selections from the list, use the Ctrl or Shift key.
For multiple selections via the input field, enter the sequences
one after the other with a blank between each sequence.
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✧ Click Insert.
- or, if you would like to have just one sequence marked -
Double-click the sequence.

The sequence selected is transferred as a protocol to the mea-
surement program.

➭  If you have selected multiple sequences, a protocol is inserted
for each sequence.

Generating protocols from a series or an 
image (Phoenix)

The Phoenix function enables you to reconstruct protocols from
previously measured images. You can add protocols to a mea-
surement program in the Exam Explorer or in the queue.

Selecting an image or a 
series

You can have protocols reconstructed from an image or an
entire series.

You have to observe the following differences for Set-n-Go pro-
tocols:
❏ The corresponding step is reconstructed from an image.
❏ The complete protocol is reconstructed from a series.

Phoenix generates all protocols of the Composing group from
the resultant image of such a group.
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You can get the image and/or series for reconstruction from a
variety of locations:

❏ From the Patient Browser
❏ From the image segments in the Exam task card (GSP seg-

ment or stamp segment of Maestro layout)
❏ From the processed part of the queue

✧ Select the image or series for reconstruction from the Exam 
task card or the Patient Browser.

Reconstructing the protocol ✧ To generate the new protocol in the queue, drag the image 
or series icon with the mouse to the end of the queue.

Or

✧ To generate the new protocol in the Exam Explorer drag the 
image and/or series symbol to the requested measurement 
program in the Exam Explorer.

An error message is displayed if the image or series does not
meet the requirements. Otherwise, a protocol is generated
with precisely the measurement parameters used to measure
the image and/or series.

➭ A GSP segment provides you with the alternative of selecting
Append to Queue in the context menu.
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Conversion If you reconstruct protocols from images measured with a differ-
ent software version or that come from another MAGNETOM,
the system performs an additional conversion step. As a pre-
requisite for successful conversion, the protocol is based on a
sequence technique available at your MR system, that is, it is
licensed.

Calling up via the Exam Explorer automatically triggers conver-
sion, if the protocol cannot be measured. The respective hint is
displayed.

When calling up via the Queue a dialog is displayed, if the pro-
tocol cannot be measured. Either you confirm the conversion
job in this dialog or you cancel reconstruction.

If a conversion fails, the protocol will be deleted and an error
message will be displayed.

➭ Changes through conversion will be identified when adapting
the version.
→ Page C.8–17, Displaying upgrade info
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Inserting a measurement pause

You insert a pause, for example, to administer contrast medium
to the patient prior to the measurement or to provide him with
instructions.

✧ From the list, select the program step in front of which you 
want to insert the pause.

➭ If you do not select a program step before you insert the
pause, the pause will be appended to the end of the list.

✧ Select Paste > Pause.
- Or -
Click this button on the tool bar.

The pause is inserted in the list and the Pause properties dia-
log window opens.
→ Page C.8–26, Editing pause properties
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Editing protocol parameters

You edit protocol parameters in the Protocol Editor.

✧ Select the desired protocol.

✧ Select Edit > Protocol.
- Or -
Click this button on the tool bar.

The Protocol Editor is displayed with the protocol parame-
ters.
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Changing parameter settings

You work in the Protocol Editor as you would in the parameter
card stack of the Exam task card.
→ Page C.7–2, Working in the parameter card stack

Changing a coil configuration

Use the System - Coils task card to define the coil elements
required for the measurement protocol.
→ Page N.1–90, Parameter Card Geometry - Inversion

Selecting virtual coils If you are editing a protocol in the Protocol Editor and want to
select coils different from the ones stored in the protocol, open
the Virtual Coils dialog window.

✧ Click Virtual Coils....

The dialog window is shown.
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Use the special selection list to set one coil each for the coil sock-
ets. The list shows only coils that can be connected to the
respective coil sockets. The number of coil sockets depends on
the MAGNETOM system.

Example: Selection list for coil socket 1

✧ Set the required coil configuration using the four selection 
lists.

✧ Click Apply.
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➭ If you selected array coils as virtual coils, you still have to set
the coil elements on the System - Coils parameter card.
→ Page N.1–96, Local coils

✧ Click Close to end the dialog. 

Applying the changes

✧ Click OK in the Protocol Editor to accept the protocol 
changes.

All parameter changes are accepted by the protocol and the
Protocol Editor is closed.

Editing protocol and pause 
properties

In addition to the measurement parameters that you edit in the
Protocol Editor, you can set a large number of properties for
each protocol and each pause.
→ Chapter C.8, Protocol and Pause Properties
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Storing measurement programs

Once you have inserted all protocols and measurement pauses
into your measurement program, organized them into the
desired sequence, and edited your measurement parameters,
you will store the results.

✧ Open the measurement program that you want to save in the 
Exam Explorer.

✧ Select Object > Save.
- Or -
Click this button on the tool bar.

Saving the measurement program under a 
new name

You are able to store the revised measurement program under a
new name and create a new program in this manner. The old
measurement program is retained in its original form.

✧ Select Object > Save as.
- Or -
Select Save as in the context menu of the content area.
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The Save Program As [Customer Tree] dialog window opens.

It displays the examination region and examination to which the
modified measurement program belongs.

The Program list shows all measurement programs stored
under this examination in the customer tree. The Name text
input field shows the previous name of the edited measurement
program.
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➭ The fields Region, Exam, and Name are always filled with val-
ues of the original program. <Select Item> appears in the
Exam field, if you have chosen a region containing several
programs. In this case you have to select a different examina-
tion. 

Selecting a region ✧ Go to the selection list Region that belongs to your measure-
ment program.

✧ If you want to create a new region, click New Region.

The dialog window Add New Region is shown. You can now
create a new examination region
→ Page C.13–28, Generating a new region

Selecting an examination ✧ Use the Exam selection list to select an examination for your 
program.

✧ If you want to create a new region, click New Exam.

The dialog window Add New Region is shown. You can now
create a new examination region
→ Page C.13–33, Generating a new examination
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Defining a name

✧ To create a new measurement program, add a new name into 
the Name input field.
- Or -
To overwrite an existing measurement program, click the
measurement program in the Program list.

!
✧ Click Save to close the dialog window.

Or

✧ Click Save andEdit to save the new measurement program 
and open it for subsequent editing. 

When you are overwriting an existing measurement program
you are replacing it with the new program. You can no longer
access the old version of the program.
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Applying the measurement 
program to the program control

You can also use the Exam Explorer to search for a measure-
ment program and transfer it to the queue of a registered
patient.

✧ Open the Exam Explorer.
→ Page C.13–3, Selecting the Exam Explorer.

✧ Mark a measurement program or single program steps (one 
or several) in the navigation or content area.

✧ Select Tools > Append To Queue.
- Or -
Use the mouse to drag the selection to the queue.
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Updating filming layout links

Basics If you insert images or series in the Filming task card, you need
to select a suitable film layout for these images. You can auto-
mate this task by assigning an existing film layout to all series
that have a certain study or series description. When you insert
these images or series in the Filming task card, the assigned
film layout is automatically selected.
→ Filming/Layouts with the studies or series in the syngo oper-
ator manual.

Updating links In the Exam Explorer, you can automatically update the data
contained in the configuration dialog.

✧ Select Tools > Update Filming Study Layout....

The data contained in the customer tree of the Exam
Explorer are transferred to the list of available studies and
series descriptions of the Filming Study Layout dialog win-
dow.
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Existing assignments of film layouts for studies and series
descriptions are retained, provided that the film layout exists
and no other film layout is assigned to these studies and series
descriptions.

This means you can make changes in the Exam Explorer at any
time and update the links without losing your previous alloca-
tions.

➭ Updating is only possible if the Filming task card is con-
figured.

Exporting / importing entries in the 
examination database

The Siemens and customer tree are stored in the examination
database on your system. You may also access examination
regions, examinations, measurement programs and protocols
stored on external data media (disk, CD ROM etc.) or on your
hospital-wide data network.

You can also export objects from your database to external data
media or network addresses, for example, to make your exami-
nations and measurement programs available to other
syngo MR users.
C.13–56 Operator Manual

 



Examination Managing Measurement Programs
Importing entries

Via the Exam Explorer you are able to import the following into
your exam database: examinations, measurement programs or
protocols from a network address or an external data carrier.

Open the import dialog ✧ Select the input in the navigation area (the directory) where 
you would like to import data.

Example: Select an examination to import a measurement
program.

➭ When importing a whole tree, the customer tree has to be
selected.

✧ Select Object > Import.
- Or -
Select Import in the context menu.

A message box is displayed.
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➭ Please note that you cannot perform any other actions during
import.

✧ If you want to import now, click OK.

The Import Object dialog window will be displayed.

Providing import settings

Exam Database (*.edx) is the default setting under File Type.
No other selection is possible.

➭ The "edx" format is a special file format for the examination
database. It is the only format that can be processed by the
system.
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✧ Select the Drives/drive or network address from which you 
want to import data.

✧ Under Folder, select the directory from which you want to 
import data.

The contents window now displays all "edx files" of the direc-
tory selected.

✧ Select the file you want to import.

The name of the selected file is displayed in the File Name
input field.

Checking import

✧ Click Import.

The system will now check whether importing is possible at
the selected position in the navigation area of the Exam
Explorer.

An error message is displayed when the import fails. Otherwise,
the following remark appears:
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The Programs to be imported dialog window opens after
importing has finished.

It shows the measurement programs or protocols contained in
the read "edx" file.

Performing conversion 
(special case)

The Conversion needed checkbox is active for non-executable
measurement programs. These programs have to be converted
before they can be imported.

Exclude the measurement programs or protocols that you do
not want to import. This shortens the time required for the con-
version.

✧ To exclude programs from conversion, deactivate the respec-
tive Conversion needed checkbox.
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➭ Subsequently, the program is barred from imports as well. 

✧ To start conversion, click Convert.

As soon as a measurement program or protocol is fully con-
verted, the cross in the Conversion Required checkbox dis-
appears.

➭ Use the Stop conversion button to terminate conversion,
e.g., an urgent exam has to be performed.

Go to the Import checkbox and select the programs to be
imported.

✧ Activate (deactivate) the Import checkbox for programs you 
would like to import (not import).

Starting import

✧ To import the selected measurement program or protocol, 
click the Import function.

➭ The Import button is active only if an importable measure-
ment program is present. It may be necessary that you first
successfully convert a measurement program.

The imported measurement programs are appended in the
Exam Explorer to the end of the directory selected.
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Exporting entries

You can export examination regions, examinations, and
measurement programs from your examination database to a
network address or to an external data carrier.

Calling up the export dialog ✧ Select the entry you want to export in the navigation area of 
the Exam Explorer.

✧ Select Object > Export.
- Or -
Select Export in the context menu.

The Export Object dialog window opens.
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Providing export settings

Store objects exported from the examination database must be
saved as "edx" files in the target directory. This is the only format
that the system can process. This is why Exam Database
(*.edx) is the default setting under File Type. 

✧ Choose the selection list from the Drives of the target drive 
and/or the network address.

✧ Under Folder, select the directory into which you want to 
export data.

All "edx files" in the directory selected are now displayed in
the contents window.

✧ Enter a name for the object to be exported in the File Name 
input field or accept the name suggested by the system.

➭ The object name from the Exam Explorer is entered as a sug-
gestion.

Export sequence data 
(optional)

✧ If you want to export the allocated sequence data as well, 
activate the Export sequences checkbox.
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Starting to export

✧ To export the objects selected, click Export.

!

Printing protocols

From the Exam Explorer, you can print out protocols as an over-
view of all parameter settings and the table of contents of pro-
tocols or write them to a pdf file.

The parameter overview enables you to directly compare the
parameter settings of the protocols.
→ Page C.14–1, Printing Protocols

Closing the Exam Explorer

✧ Select Object > End.
- Or -
Click this icon on the title bar of the Exam Explorer.

The exported objects are retained on your system. The export
function only copies the objects to the target drive or network
address.
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C.14
 Printing Protocols
You are able to either print out the parameter overview of pro-
tocols, contents of measurement programs, examinations and
regions, or write them to a PDF file (export).

The prerequisite for printing is a printer connected to your sys-
tem either locally or via the network.

The parameter overview enables you to directly compare the
parameters of the protocols.

The lists of contents provide you with an overview of the avail-
able examinations and scan programs, making selection easier.

➭ Since printing this data is time-consuming, it is generally not
used during clinical examinations.

Protocols are printed out with the 
Report-/Druckmodul List & Label® Version 10.0
Copyright combit® GmbH 1991-2003.

Printing

This is how you print out protocols:

❏ Select the print dialog
❏ Set the printer
❏ Set the print range
❏ Select Print Preview (optional)
❏ Start printing
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Opening the print dialog window

You may select one or more protocols, measurement programs,
examinations or regions for printing and then open the print
dialog window.

➭ Theoretically, you could print the entire protocol tree in the
Exam Explorer. However, preparing such a large volume of
data for printing would take a lot of time.

✧ Select the requested objects under the Exam Explorer or 
under the Program parameter card on the Exam task card.

✧ Select Object > Print in the Exam Explorer.
- Or -
Select Edit > Print Protocol on the Program parameter card.
- Or -
Select Print from the context menu.
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The Print dialog window opens.

Setting the printer

The Print to selection list displays all printers available to your
system locally or via the network. The standard printer is
selected by default. 

Printing medium Printer

✧ Select the desired printer from the Print to selection list.
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The Type, Location and Comment fields provide information
about the printer.

➭ The default properties of the printers defined in the control
panel of the MR system are used for printing.

Setting the print range

You set the print scope and the print options in the lower part of
the Print dialog window.

Print scope You can limit the print scope so that only the protocols of mod-
ified measurement programs are printed:

✧ Activate the Only programs with archive flag option.
→ Page C.13–26, Archive

➭ If you have did not select a measurement program, examina-
tions, or regions, the checkbox remains inactive.

➭ If you do not want to limit the print scope, deactivate the
checkbox.

Setting print options Using the print options you select the data to be printed.
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The print options are as follows:

✧ Select the desired print option. 

!

Print option Effect

Protocols An overview of the parameter settings is printed 
for all selected protocols. The settings are listed in 
the same way as on the parameter cards.

Table of Con-
tents

A list of contents is printed for the selected 
measurement programs, examinations, or 
regions.

Protocols and 
table of contents

Both the parameter overview and the list of con-
tents are printed.

When setting the print output, remember that printing a large
selection of objects can take some time. If necessary, see if you
can reduce the number of objects selected.
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Setting page numbering The pages of the printed protocols can be numbered in two
ways:

✧ When the total number of pages is to be printed out, activate 
the Print total number of pages (calculate before print-
ing).

Looking at data via print 
preview

You can check the print files in the print preview.
→ Page C.14–11, Print preview of protocols

Format Comment

Page only Only the page with a plus or minus sign is shown in 
this format.
Example: Page 3+ or Page 5-
The plus sign indicates that there are more pages to 
follow.
The minus sign identifies the last page of the print-
out. Advantages of this format: Print data using this 
page numbering format are prepared much faster 
than page numbering including the running number 
of total pages.

Page with 
total pages

This format prints the current page number with the 
total number of pages. Example: Page 5 / 10. 
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Starting to print

✧ Click the Print dialog window and then OK.

The selected data are sent to the selected printer. The dialog
window closes.

A progress bar is displayed, which you can use, if necessary,
to cancel printing.
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Exporting data into a file

You are able to print protocols and lists of contents directly into
a PDF file. This is useful if the system does not have a printer or
if you want to take the data to another location for printing.

✧ Open the print dialog window.
→ Page C.14–2, Opening the print dialog window

Providing export settings

To export data, the name of the export file and its directory have
to be set after the corresponding print medium has been estab-
lished.

Setting the print medium

✧ Select the Print to item from the Adobe PDF File selection 
list.

The File name input field is active. The target directory of the
last data export is the default.
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As a rule, you can use the following drives:

➭ Other network drives may be accessible depending on your
MR system.

You can directly enter the drive, directory, and name of the
export file as a path in the File name input field. As an alterna-
tive, you can enter this information in the Save As dialog win-
dow.

Entering the file name and 
path directly

✧ Enter the drive, directory and name of the export file directly 
into the File name input field.

Example: U:\Protokolle\Protokoll1.pdf

Using the Save As dialog 
window

Or

✧ To open the Save As dialog window, click this button.

In the Save As dialog window you can create subdirectories on
drives A:\, T:\ and U:\, as well as delete subdirectories and files.

Drive Description

T:\ This drive corresponds to the local directory 
C:\Medcom\User on your MR system. 

A:\ Diskette drive

U:\ This drive is generally used to temporarily store data you 
will later burn on CD-ROM.
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✧ Select the target directory for the data export.

✧ Enter a name for the export file in the File name field.

✧ Click Save to apply the settings made in the Print dialog win-
dow.

The Save As dialog window closes.

The field File name under the Print dialog window shows the
path and name of the export file. Example:

Performing additional 
settings

✧ Set the print range.
→ Page C.14–4, Setting the print range

➭ You can check the print files in the print preview.
→ Page C.14–11, Print preview of protocols
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Starting to export

✧ Click the Print dialog window and then OK.

The selected data are exported to the desired PDF file. The
dialog window closes.

A progress bar is displayed, which you can use, if necessary,
to cancel export.

Print preview of protocols

You can check the data under print preview before you start to
print or export.

Selecting print preview

✧ Click the Print dialog window and then Preview....

The print data are prepared and displayed in the Preview
window. 
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Changing the display of the print preview

You can change the display of the print preview via buttons (in
the lower part of the dialog window). 

✧ Click the button for the desired function.

Button Function

Scrolling forward or backward through the 
pages

Scrolling to the first or last page

Changing the display to twice its size or to half 
of it

Returns the display to the default setting
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Printing from the preview

You can print or export the displayed data directly from the pre-
view.

✧ Click Print.

The displayed data is output to the print medium set in the Print
dialog window. 
→ Page C.14–3, Printing medium Printer
→ Page C.14–8, Setting the print medium

➭ If you did not set an appropriate print medium in the Print dia-
log window, the Print button does not work in preview.

Closing the print preview

✧ Click Close.

The print preview is closed.
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C.15

Working with Instruction 
Ranges
You can use the instruction ranges to define common properties
across various program steps in the queue. These are displayed
via specific range markers (icons).

There are different types of instruction ranges:

❏ Procedure step/Study
❏ Body Part Examined
❏ Image comment

Procedure step/Study If you have the necessary license and your system is connected
to a RIS, you can obtain work requests via the HIS in the form of
procedure steps for your MR system. During patient registration,
a note regarding the procedure step is created in the queue. The
information for the procedure step is now available for further
processing within the hospital.
→ MPPS in the syngo Operator Manual

Procedure steps and studies can be differentiated via the tool
tip. 
Studies can be created automatically. 
→ Page C.3–2, Study Split
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Body Part Examined Via the body part instruction range, the images to be measured
are provided with an invisible input regarding the body part.
This input can be evaluated, for example, via a hospital informa-
tion system.

The body part to be examined is defined by selecting the
measurement program during patient registration.

Image comment Instruction ranges also include the display of image comments
to be saved with images in the image database.

Editing the instruction range Body 
Part Examined

When you select your measurement program, you automatically
set the first range marker for the Body Part Examined. As a
result, the images to be measured obtain an invisible entry
regarding the Body Part Examined.

You can change the presettings for the examination region in
the Exam Explorer.
→ Page C.13–29, Allocating the region to a body part examined
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Changing the instruction range of the Body 
Part Examined

If you determine during the examination that you would like to
examine another body part, you can change the region set.

✧ Select Queue > Change Body Part Examined.
- Or -
Select Change Body Part Examined from the context menu
of the program control.

The following dialog window will be displayed:

✧ Select a new examination region from the selection list.

✧ Click OK.
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A range marker for the new Body Part Examined is inserted.

➭ When you place the mouse pointer on the range marker, the
designation for the Body Part Examined is superposed tempo-
rarily.

Deleting the range marker for the Body Part 
Examined

✧ Select the range marker of the Body Part Examined you want 
to delete.

✧ Select Delete from the context menu of the program control.

The invisible input for the Body Part Examined is no longer
entered into the images.

➭ The images determined by selecting a measurement program
are entered again into the Body Part Examined as invisible
input. 
If the first range marker is deleted, the invisible input in the
Body Part Examined is empty.
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Editing the instruction range 
Procedure step

During patient registration, the range marker for a procedure
step is automatically generated. The procedure step ensures
that all series and consumables used for a study are available in
the hospital information system for further editing.

➭ When you place the mouse pointer on the range marker of the
procedure step, the starting time for the measurement as well
as information regarding the procedure step are displayed
temporarily.

➭ If you have to repeat measurements or insert new protocols,
they will be assigned to the existing procedure step.

Adding the range marker for the procedure 
step

Use the program control to insert an additional procedure step.

✧ Select Queue > Change procedure step.
- Or -
Select Change Procedure Step from the context menu of the
program control.

The Change procedure step dialog window opens.
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Working with Instruction Ranges Examination
The dialog window contains a list of predefined procedure
steps.

The option Select an existing Procedure Step is active. 

✧ Click OK.

A new range marker is inserted in the queue.

When you marked a program step, the range marker that you
have selected is inserted into the queue above the program
step. Otherwise, the range marker is appended at the end of
the queue.

This procedure step records subsequent examination steps
for billing purposes.
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Examination Working with Instruction Ranges
Editing a procedure step

✧ Mark the range marker.

✧ Select Properties from the context menu.

The Modality Performed Procedure Step dialog window is
displayed.
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Working with Instruction Ranges Examination
✧ Enter the designation in the Description field that will be 
subsequently used for billing purposes.

✧ Record all services to be included for billing.
→ MPPS in the syngo Operator Manual

Response to a missing procedure step

A message box will appear when you start a protocol, if no pro-
cedure step exists or if the procedure step has already been
completed.

✧ To start the measurement, click Yes.

Or

✧ In order not to start the measurement, click No.
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Terminating or closing a procedure step

You can close the procedure step after all measurements of the
examination have been completed and all planned post-
processing has been finalized (e.g., copying series to the film
sheet or printing them). However, cancel the procedure step if
the examination cannot be executed as planned.

✧ Select the range marker.

✧ Select Properties from the context menu.

The Modality Performed Procedure Steps dialog window is
displayed.

✧ To cancel the procedure step, click Discontinued.

The procedure step icon is shown with a red cross. Subse-
quent measurements are no longer entered in the procedure
step.

Or

✧ To end the procedure step, click Completed.

The procedure step icon is marked with a green checkmark.
Image calculations still in progress are no longer recorded for
this procedure step.

➭ If you are deregistering a patient who has been examined or
you are registering a new patient, you are not informed that
the procedure step is not yet complete. 
→ MPPS in the syngo Operator Manual
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Deleting the procedure step range marker

✧ Select the range marker you want to delete.

✧ Select Delete from the context menu of the program control.

The procedure step is deleted but is retained in the patient
database. 

Editing image comments

When registering a patient, an empty range marker is automat-
ically generated for image comments. You can enter a comment
for all protocols pending measurement. The comment will
appear as image text in the series.

➭ If you do not enter an image comment in the program control,
the comments entered in the patient registration will be
applied.
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Inserting an image comment

✧ Select the program step where you want the image comment 
to begin.

✧ Select Queue > Set Image Comment. 
- Or -
Select Set image comment in the context menu in the outer
margin of the program control.

The Image Comment dialog window appears.

✧ Enter the desired comment in the field.

✧ Click OK.

The dialog window closes. An icon for image comments is
inserted in front of the program step in the queue. All subse-
quent images to be measured are provided with this image
comment.

➭ You can change the image comment by inserting a new image
comment at certain locations in the queue.

➭ If you place the mouse pointer on an icon for image comment,
the comment is displayed temporarily.
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Changing the image comment

You can change image comments for program steps that are not
yet processed.

✧ Select the icon for image comments.

✧  Select Properties from the context menu.

The Image Comment dialog window appears.

✧ Click Delete.

The input image is emptied.

✧ Enter the new text.

✧ Click OK.

The new image comment is used for images still pending
measurement.

Deleting an image comment

✧ Mark the icon for the image comment you would like to 
delete.

✧ Select Delete from the context menu.

The icon for the image comment is removed from the queue
of the program control.

After you have deleted the icon for image comments, no
comment is entered for images taken in the subsequent
measurements. Images of a measurement in progress are not
affected.
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CHAPTER

C.16

Performing Contrast Agent 
Measurements
Contrast agents may be required for a variety of MR examina-
tions. Paramagnetic contrast agent enhances the signal of many
pathological structures.

If you want to run a protocol with contrast agent, use a
measurement program that already contains pauses for admin-
istering contrast agent.
→ Page C.3–14, Selecting a measurement program

All protocols after this pause are marked with a syringe icon in
the job list.

If you have not yet planned contrast agent pauses in the
measurement program, you can insert them into the queue
while the examination is in progress. Or, you may utilize other
unrelated pauses in the examination sequence to administer
contrast agent to the patient and document it accordingly.

! The physician is responsible for contrast administration. The
recommendations of the pharmaceutical company and expert
literature have to be considered. Due to medical advances,
these recommendations can change quickly.

The examples provided in this publication with respect to con-
trast administrations are used only for the purpose of illustrat-
ing the operation of the system and the software. They are not
a recommendation with respect to use or dosage of contrast
agents. 
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Performing Contrast Agent Measurements Examination
Procedure for a contrast agent 
measurement

This is the usual procedure for examinations using contrast
agent:

✧ Perform a native measurement.

✧ Stop the examination prior to the first contrast agent protocol 
(e.g., by inserting a pause just before it)

✧ Ensure that the contrast agent protocol is assigned the "com-
plete" status (no construction worker icon).

✧ Document contrast agent administration.
→ Page C.16–4, Documenting that you administered con-
trast agent

✧ Move the patient table out of the magnet.

! If you have not registered a new patient while you are loading
the next protocol after the table reached the HOME position, a
dialog window appears querying you whether you forgot the
registration or repositioned the patient.
→ Page C.10–6

Do not lower the table. Otherwise, the examination will be
considered complete. You cannot continue the measurement.
Instead you have to start the entire examination again.
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Examination Performing Contrast Agent Measurements
✧ Administer contrast agent (you can use the injector as well).

✧ Return the patient table to the magnet isocenter.

✧ Click Continue in the pause dialog to start the first contrast 
agent protocol.

After the pause, all program steps are identified as contrast
agent measurements by showing a syringe icon to the left of
the protocol name.

This syringe icon is shown next to the patient name.

✧ When you notice during the measurement that the contrast 
agent no longer affects image contrast, reset the syringe 
icon.
→ Page C.16–9, Resetting the contrast agent icon

All additional protocols no longer show the contrast agent
icon.
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Documenting that you 
administered contrast agent

You identify the measurement as one performed with contrast
agent. In addition, you may want to include the type and
amount of contrast agent administered.

Documenting the contrast agent in the exam 
pause

If the measurement program already includes a contrast agent
pause, the examination is paused at the required time, and the
Exam paused dialog window is shown.

✧ Activate the Patient has contrast agent checkbox.

If the MAGNETOM includes a stimulation monitor, a notice
appears on it. 
→ Page C.10–25, Automatic Stimulation Monitoring
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Examination Performing Contrast Agent Measurements
➭ Use this button for documenting the type and quantity of con-
trast agent administered.
→ Page C.16–7, Providing contrast agent details

Starting a contrast agent 
measurement

✧ Administer contrast agent to the patient.

✧ To start the measurement, close the dialog window by click-
ing Continue.

Or

✧ Click Close and start the contrast agent measurement in the 
program control or use F12.

➭ The contrast agent dialog can be selected only, when no
measurement is active. Entries are dimmed for measurements
in progress.

Documenting contrast agent administration 
without pause 

If the program does not include a contrast agent pause and/or it
is not possible to insert a pause (e.g., for multiload start
measurements), use a pause in the measurement sequence for
the contrast agent examination.

✧ Select Queue > Contrast Agent.
- Or -
Click this button next to the queue.

The Apply Contrast Agent dialog window opens.
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Performing Contrast Agent Measurements Examination
✧ Administer the contrast agent (also possible via injection in 
the magnet).

✧ Activate the Patient has contrast agent checkbox.

The input fields for volumes and contrast agent names are
activated.

✧ Enter the name and quantity of the contrast agent adminis-
tered.
- Or -
Click Catalog to select the required contrast agent in the con-
trast agent catalog.
→ Page C.16–7, Providing contrast agent details.
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Examination Performing Contrast Agent Measurements
✧ Click OK. 

The measurement continues. 

➭ To document a contrast agent measurement, it is not manda-
tory to specify the name and quantity of the contrast agent.
Contrast agent administration is identified by the respective
image text.

Providing contrast agent details

✧ Click this button in the Exam paused dialog window.
- Or -
Click this button next to the queue.

The Apply Contrast Agent dialog window opens.

✧ Activate the Patient has contrast agent checkbox.
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✧ Click Catalog.

The Contrast Agent Catalog dialog window opens.

✧ Select a contrast agent.

✧ Click OK.

The dialog window is closed and you return to the dialog win-
dow used by you to start the contrast agent catalog (Apply
contrast agent dialog window or Examination pause dialog
window).

✧ Click OK.

Your selections are applied and the dialog window closes.

The syringe icon is active again and you can start the
measurement.
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Examination Performing Contrast Agent Measurements
Resetting the contrast agent icon

If you notice during the measurement that the contrast agent
no longer affects image contrast, hide the syringe symbol for all
subsequent measurements.

✧ Select Queue > Contrast Agent.
- Or -
Click this button next to the queue.

The Apply Contrast Agent dialog window opens.

✧ Deactivate the Patient has contrast agent checkbox.

All additional protocols no longer show the contrast agent
icon.

➭ The contrast agent icon is reset as well, when you deactivate
the Patient has contrast agent checkbox under the Exam
Paused dialog window.

Editing the contrast agent catalog

You are able to amend or reduce the contrast agent catalog dur-
ing the examination.

Adding contrast agent

✧ Click Insert agent.

A new line is inserted into the catalog.

✧ Enter a name for the contrast agent, the code value, the 
active component, concentration, dilution and, possibly, a 
comment.
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Performing Contrast Agent Measurements Examination
➭ You need the code if you want to document the contrast
agent used via the HIS (Hospital Information System). The
data are entered as consumables.
→ Page C.15–1, Procedure step/Study

✧ Click Apply. 

The newly entered contrast agent is now included in the 
catalog.

Deleting contrast agent

✧ Select the contrast agent you want to delete.

✧ Click Delete agent.

✧ Click OK.

The contrast agent is removed from the catalog.
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Examination Performing Contrast Agent Measurements
Inserting and planning contrast 
agent pauses 

You document the administration of contrast agent in the
Pause properties dialog window. This applies to new as well as
already existing contrast agent pauses. You are able to docu-
ment while the examination is in progress.

Inserting a new contrast 
agent pause

When you want to insert a new contrast agent pause, open the
dialog window as follows.

✧ Select Queue > New pause.
- Or - 
Select New pause in the context menu in the left margin of
the program control.

The Pause properties dialog window opens.

Editing the existing contrast 
agent pause

To edit contrast agent pauses that are already positioned in the
queue, open the dialog window as follows:

✧ Select the pause in the part of the queue that has not been 
measured so far.

✧ Select Edit > Properties.
- Or -
Select Properties from the context menu of the program
control.

The Pause properties dialog window opens.
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Performing Contrast Agent Measurements Examination
✧ Open the Contrast agent subtask card of the dialog window.

Planning contrast agent 
administration

✧ Activate the Contrast agent administration checkbox.

The Contrast agent selection field and the Catalog button
become active.

✧ Choose the required contrast agent from the selection list.
- Or -
Click Catalog and select the required contrast agent in the
Contrast Agent Catalog dialog window.
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Examination Performing Contrast Agent Measurements
➭ How to add or delete contrast agent to/from the catalog, is
described under 
→ Page C.16–9, Editing the contrast agent catalog

✧ Click OK.

The dialog window closes. If you inserted a new contrast
agent pause, it will be appended to the end of the queue.

➭ It is possible to shift the contrast agent pause to the required
position within the part of the queue that still has to be pro-
cessed.
→ Page C.6–32, Changing the sequence of program steps

As soon as the pause in the queue is ready to be processed, the
measurement stops. The Exam paused dialog window opens.

✧ Administer the contrast agent.

✧ Start the contrast agent measurement with Continue.

The dialog window closes.
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CHAPTER

C.17

Physiologically Controlled 
Measurements
Introduction

Physiological movements in the body, e.g., heart beat or respi-
ration, may cause motion artifacts. Such artifacts are recogniz-
able in the image as e.g., noise or blurring.

You can avoid these motion artifacts by synchronizing physio-
logical signals (ECG signal, pulse, respiration) with the measure-
ments. Physiologically-triggered measurements also create cine
studies of cyclic motion, such as the function of a heart valve.

Measurement procedure Two measurement methods are currently used, namely trigger-
ing or retrospective gating.

Triggering involves using a characteristic position in the physio-
logical signal curve as the trigger for acquisition. Triggering is
possible using ECG signals, pulse signals, respiratory signals,
and external trigger signals.

Retrospective gating involves retrospectively correlating the
acquired image data with the curve of a physiological signal.
Retrospective gating can be applied using ECG signals, pulse sig-
nals, and external trigger signals.

Operating elements The Physiological Display window enables you to observe the
physiological signal curve and to select the desired triggering
procedure. You can also check long-term statistical values.
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Physiologically Controlled Measurements Examination
The signal curves of the sensors are shown on the PMU display
(optional) which has been integrated into the cover of the mag-
net.

The special parameters for triggering or retrogating measure-
ment methods are set on the Physio parameter card.

Physiological Display window

Opening the Physiological 
Display

✧ Select View > Physiolog. Display.
- Or -
Click this button on the tool bar of the Exam task card.

The Physiological Display dialog window opens.

Physiological display without a frame
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Examination Physiologically Controlled Measurements
Configuration of the window

(1) Title bar
(2) Image area for display of signal curves
(3) Buttons for setting the speed and operating the physio-

logical display
(4) Icon for a standard trigger
(5) List for selecting the physiological signal
(6) Online statistical values
(7) Status bar

Activating/deactivating the 
frame

The window can be displayed with or without a frame. When
the frame is hidden, the title line, keys and status line are not
visible.

✧ To activate or deactivate the frame, select or deselect the 
Frame option in the context menu.
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Display of physiological 
signals

The physiological signals are displayed in the image area of the
dialog window. They move from right to left. If you enlarge or
reduce the window, the signals in the image area will be dis-
played enlarged or reduced accordingly.

Displaying the time domain The various time domains of a measurement are indicated by a
bar below the first signal curve in the Physiological Display
window. Each time domain is assigned a different color.

(1) Delay time (gray)
(2) Measurement interval and/or measurement acquisition 

window (green)
(3) Measurement pause, e.g., sending saturation pulses (dark 

green)
(4) Timeout (red)

The following restrictions apply to the display of time domains:

❏ Time domains are only shown for the first signal curve.
❏ With display rate Fast no time domains are shown.
❏ With display rate Slow time domains are shown if the 

selected signal is a respiratory signal or an external signal.

→ Page C.17–7, Displaying of time domain

Displaying trigger 
information

Trigger information is displayed above the physiological curve.

❏ Standard trigger - is shown during triggering and retrogating
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Examination Physiologically Controlled Measurements
Online statistical values

The online statistical values are displayed to the right of the
curve. They show the values currently being measured by the
system. For an ECG, for example, the current cardiac rate and
cycle are displayed.

Message when sensors 
show a contact error

If sensors show contact errors, the respective error messages
are shown in the status bar:

❏ Faulty electrodes (for ECG)
❏ Sensor not connected (with pulse sensor)

Parameter card Physio - Signal 1

To perform physiologically-controlled measurements, you have
to set special measurement parameters in the Physio - Signal 1
parameter card.

✧ Open the Physio parameter card.

✧ Go to the parameter card Physio and open the Physio - 
Signal 1 subcard.

➭ To obtain the most current value possible for the Average
Cycle parameter, we recommend that you reset the long-term
statistics value in the Physiological Display dialog window
prior to setting the measurement parameters.
→ Page C.17–12, Resetting the long-term statistical values
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Configuration of the parameter card

Parameter card Physio - Signal 1 in the Ext/Trigger mode

(1) Parameters
(2) Graphic display of the time domains
(3) Range display

→ Page N.1–107, Parameter Card Physio - Signal 1
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Examination Physiologically Controlled Measurements
Displaying of time domain The top right areas of the parameter card shows the physiologi-
cal signal and the time domains resulting from the parameters
set.

(1) Delay time
(2) Repetition time
(3) Twice the standard deviation
(4) Measurement acquisition window

➭ If e.g., the measurement acquisition time set is longer than
the time between two trigger events, the acquisition window
will overlap the following trigger section. The time overlap is
shown in red.

→ Page C.17–4, Displaying the time domain
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Measurements using physiological 
triggering

For physiologically-controlled measurements proceed as fol-
lows:

❏ You prepare the measurement by attaching the sensors, set-
ting the volume of the trigger indication, and loading the 
measurement program.

❏ The Physiological Display window enables you to observe 
the long-term statistical values and to select the desired trig-
gering procedure.

❏ You have to set additional measurement parameters in the 
Physio - Signal 1 parameter card.

❏ Start the measurement.

Preparing a physiologically-controlled 
measurement 

For physiologically controlled measurements, you go through a
number of special preparations and have a choice of additional
setting and control possibilities.
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Examination Physiologically Controlled Measurements
Applying sensors Position sensors on the patient prior to a physiologically trig-
gered measurement. These sensors pick up the signals used for
the physiologically-triggered measurement control.
Refer to the System Manual 

❏ ECG electrodes for acquiring the ECG
❏ Pulse sensor for acquiring the pulse curve
❏ Respiratory cushion for acquiring the respiratory curve

Setting the volume of the 
trigger indicator

You can listen to the trigger signal (a short beep) via the inter-
com system. Use the slider at the syngo Acquisition Workplace
to adjust the volume of the beep.
 Refer to the System Manual

Loading the measurement 
program

✧ Select the required measurement program from the 
Program card.

✧ Transfer the measurement program into the program con-
trol.

On completion of the localizer, the first protocol is opened.
Adjust the slices graphically and set the measurement parame-
ters.
→ Page C.5–43, Graphic Slice Positioning (GSP)
→ Chapter C.7, Adapting the Measurement Parameters
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Monitoring signals on the physiological 
display

Opening the Physiological 
Display

✧ Select View > Physiolog. Display.
- Or -
Click this button on the tool bar of the Exam task card.

The Physiological Display dialog window opens.
→ Page C.17–3, Configuration of the window

Setting the Plotting Speed You can choose one of the following three options:

❏ Fast

❏ Medium

❏ Slow

✧ Click the respective button to select the plotting speed.
- Or -
Select Fast, Medium or Slow in the context menu.

Selecting a signal

✧ Go to the upper right in the selection list and choose the 
physiological signal.

The signal curve is displayed in the image area.
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Examination Physiologically Controlled Measurements
Displaying a second signal You are able to display two signals simultaneously. The two sig-
nals are synchronized in time.

✧ Click the 2nd Track.
- Or -
Select Second track in the context menu.

Physiological display with signal 1 (top) and signal 2 (bottom)

Showing the long-term 
statistical values

In addition to current data, the system also collects signal data
over a longer period to calculate the average value, standard
deviation, minimum, maximum, as well as the system acquisi-
tion window.

✧ Click Statistics.
- Or -
Select Statistics from the context menu.

The long-term statistical data are shown underneath the sig-
nal display.
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Resetting the long-term 
statistical values

After the patient is familiar with the measurement situation, the
long-term statistical values should be reset so that the system
can calculate the current values again. The system acquisition
window will also be updated.

✧ Click Reset Stat.
- Or -
Select Reset statistics from the context menu.
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Examination Physiologically Controlled Measurements
Selecting the ECG trigger 
procedure

Various trigger procedures are available for ECG triggered
measurements:

Procedures Comment

VCG/standard Both ECG channels are used to determine the trig-
ger pulse (default setting).

Channel 1 only Only ECG channel 1 is used to determine the trig-
ger pulse.

Channel aVF 
only

Only channel aVF of the ECG is used to determine 
the trigger pulse.
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✧ Select the trigger procedure required from the selection list 
below the signal curve.
- Or -
Select the trigger procedure required from the context menu.

➭ You cannot change trigger procedures during the measure-
ment.

Setting ECG triggering

ECG triggering is especially useful for thoracic and cardiac
measurements to avoid image blurring caused by the heartbeat
during standard measurements.

The ECG Signal shows the action potential of the heart in the
form of a curve. The individual curve phases correspond to the
respective contraction or relaxation phases of the heart. The R-
wave in the QRS complex is used as the trigger point for the
measurement.
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Examination Physiologically Controlled Measurements
The signal curve for ECG 
triggering may be illustrated 
as follows:

(1) System acquisition window
(2) Measurement acquisition window
(3) Average interval (average cycle)
(4) Delay time (delay trigger)
(5) Standard deviation of the average cycle

Set the parameters ✧ Open the parameter card Physio - Signal 1.
→ Page C.17–5, Parameter card Physio - Signal 1

✧ Go to the selection list and choose ECG/Trigger from the 
selection list 1st Signal/Mode.

The parameter card lists all parameters relevant for measure-
ments with ECG triggering.

✧ Set the parameters.
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Setting pulse triggering

Pulse triggering is especially useful for suppressing motion and
flow artifacts caused by pulsating blood or CSF.

(1) First pulse wave
(2) Second pulse wave
(3) Diastolic blood pressure
(4) Systolic blood pressure

The first pulse wave (premature pulse wave) is used for trigger-
ing. This wave corresponds to the systolic blood pressure.

Set the parameters ✧ Open the parameter card Physio - Signal 1.
→ Page C.17–5, Parameter card Physio - Signal 1

✧ Select Pulse/Trigger under 1st Signal/Mode in the selection 
list.

The parameter card lists all parameters relevant for measure-
ments with pulse triggering.

✧ Set the parameters.
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Examination Physiologically Controlled Measurements
Setting respiratory triggering

Respiratory triggering is used to avoid motion artifacts caused
by breathing.

(1) Expiration
(2) Inspiration

Set the parameters ✧ Open the parameter card Physio - Signal 1.
→ Page C.17–5, Parameter card Physio - Signal 1

✧ Select Resp./Trigger under 1st Signal/Mode in the selection 
list.

The parameter card lists all parameters relevant for measure-
ments with respiratory triggering.

✧ Set the parameters.

(1) (2)
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Setting an external trigger signal

An external signal may be used for functional measurements to
trigger measurements of the stimulated series.

The external digital trigger signal is supplied via the connection
at the column cover of the table.

The rising edge of the signal is used to start the measurement.

Set the parameters ✧ Open the parameter card Physio - Signal 1.
→ Page C.17–5, Parameter card Physio - Signal 1

✧ Select Ext./Trigger under 1st Signal/Mode in the selection 
list.

The parameter card lists all parameters relevant for measure-
ments with an external trigger signal.

✧ Set the parameters.
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Setting retrospective gating

Some special sequences enable retrospective gating.

The measurement runs without triggering. The acquired image
data are retroactively sorted according to cardiac phases.

Contrary to triggering, retrospective gating allows you to mea-
sure all cardiac phases including the late diastole.

Retrospective gating may be applied to ECG signal curves, pulse
signal curves, and external trigger signal curves. The 1st Signal/
Mode selection list on the Signal 1 subtask card contains the
following additional entries:

❏ ECG/Retro 
❏ Pulse/Retro 
❏ Ext/Retro 

Set the parameters ✧ Open the parameter card Physio - Signal 1.
→ Page C.17–5, Parameter card Physio - Signal 1

✧ Select Retrospective Gating under 1st Signal/Mode in the 
selection list.

The parameter card shows all relevant parameters.

✧ Set the parameters.
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Starting the measurement 

After you have set all measurement parameters on the parame-
ter cards, transfer them to the MR system.

✧ Click Apply in the program control.

The settings are transferred to the MR system. The protocol is
now complete. It starts automatically.

If there are still incomplete protocols in the job list (construc-
tion-worker icon), open and edit them like the first protocol of
the program so that they can be started automatically as well.
→ Page C.6–10, Measurement process for routine examina-
tions
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CHAPTER

C.18
 Inline Display
You can use Inline Display for the following applications:

❏ You are able to view the reconstructed images during the 
measurement in progress. This allows you to control the 
images generated and to know when to intervene in a meas-
urement.

❏ You interactively localize the requested slice positioning and 
slice orientation of a real time protocol.

❏ You can trace the contrast agent signal in a CARE Bolus meas-
urements before starting the high-resolution protocol.

❏ You are able to trace the navigator signal (respiratory curve).

❏ You can start a multiple breath-hold measurement, as well as 
pause and resume it interactively for some sequence types, 
e.g. TimCT Oncology.

❏ You can trace the t-test for BOLD measurements on the EPI 
mosaic images.

❏ You are able to filter the display of BOLD images (does not 
apply to Mosaic BOLD images) to display just the images of a 
certain slice. 

❏ For TimCT Oncology measurements, you can filter either the 
reconstructed images or a projection progress image.
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Starting Inline Display

You may start Inline Display only if you have full access rights
to the data of the patient being examined. 

➭ Detailed information regarding all security settings in syngo
are included in the syngo Security Package brochure. 

You can change the display and size of Inline Display.

➭ The display includes only images that are loaded automati-
cally from image reconstruction. It is not possible to load man-
ual images into Inline Display and then to scroll back to pre-
viously displayed images.

Starting Inline Display 
automatically

The Inline Display opens automatically when a protocol with
the Auto open inline display property is about to run in the job
list.
→ Page C.8–9, Auto open Inline Display

Starting Inline Display 
manually

✧ Select View > Inline Display.
- Or -
Click this icon in the tool bar of the Exam card.

Without a border, Inline Display appears at the position of
the right GSP segment. If the Zoom/Pan mode is deactivated,
you can move Inline Display freely.
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Examination Inline Display
You are able to show the Inline Display with or without a frame
(→ Page C.18–4).

Inline Display with or without a frame

(1) Number of the program step
(2) Scale bar
(3) Image area
(4) Control area with icons
(5) Auto Store Images icon
(6) Save icon
(7) Display Pause icon
(8) Stop & Continue icon
(9) Copy Image Position icon
(10)Display Filter On/Off icon
(11)Scan/pause icon
(12)Scan breathhold icon
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➭ To superimpose the number of the program step without a
frame in the Inline Display, keep the mouse pointer briefly at
the lower left corner (drag & drop area).

Changing the Inline Display

✧ To activate or hide the frame of Inline Display, select the 
option Frame On or off in the context menu.

✧ To change the position of Inline Display, use the mouse and 
shift it to the location required.

Setting the size of the Inline Display

The size of Inline Display is freely selectable or you can select
one of three predefined sizes.

Setting the size freely ✧ Place the mouse pointer along the edge of the Inline Display.

✧ Drag the Inline Display to the required size holding the left 
mouse button down.

Image Display is temporarily stopped.
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Selecting a predefined size You can select one of the following predefined sizes:

✧ Make sure Zoom/Pan On mode is switched off in the context 
menu.

✧ To switch between Inline and Large, double-click the Inline 
Display.
- Or -
Set the required size with Set Size in the context menu.

➭ Exit Full screen size again by pressing the Esc key.

Switching to another task 
card

Inline Display closes if you switch to another task card (e.g.,
Viewing). 

➭ If you return to the Exam task card, Inline Display will be open
again with the same settings as applicable for manual start-
ups. Only the last Frame On setting is retained. 

Inline The Inline Display has the size of a GSP segment in the 
three-segment layout. 

Large The Inline Display fills the height of the screen This set-
ting is useful for interventional examinations.

Full screen The Inline Display fills the entire monitor.
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Image display

Inline Display shows the images in sequence, similar to a fast
slide show.

How reconstructed images are displayed depends on the
sequence used and the protocol settings:

❏ If image reconstruction provides images very quickly, it may 
not be possible to display all images. In this case, you will only 
see the most up-to-date image.

❏ If the slices are measured with interleaving, Inline Display is 
initially empty. The images are reconstructed only when the 
data have been acquired.

Pause the display

✧ Click this icon to begin or end a pause.
- Or -
Select/deselect Display Pause On or Off in the context
menu.
C.18–6 Operator Manual

 



Examination Inline Display
The image visible at the beginning of the pause remains until
you end the pause.

All images reconstructed during the pause are not shown. After
the pause has ended, the display with the recently recon-
structed images appears again.

➭ It is not possible to pause the display if automatic image stor-
age is deactivated.
→ Page C.8–8, Automatically storing and loading

Changing the image display

The images are transferred from image reconstruction with
standardized window values and aspect ratios. To optimize the
display, you can window, zoom, and pan the images.

!

!

If displayed very quickly in Inline Display, changes made
through windowing, zooming, or panning may not be visible.

✧ For this reason, stop Inline Display when changing your 
settings.

Display changes in Inline Display are not saved.
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Windowing an image

Windowing with the center mouse button allows you to modify
both brightness and contrast of the displayed image.

Windowing images up to 
the end of the series

Using the mouse, you are able to automatically apply the new
window values of an image to all subsequent images in the
respective series.

✧ Select Window On Succeeding On from the context menu.

Windowing images 
automatically

✧ Double-click the image with the center mouse button.
- Or -
Press this key.
→ Basics/Windowing images in the syngo Operator Manual

Zooming and panning an image

The size of the displayed images is automatically adjusted to
that of the Inline Display. You can change the zoom factor and
the position of the image contents, as required.
→ Basics/Zooming and panning images in the syngo Operator
Manual

Zooming/panning images 
up to the end of the series

Using the mouse, you are able to automatically apply changes
of the visible image section to all subsequent images in the
respective series.

✧ Select Zoom/Pan On Succeeding from the context menu.
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Resetting changes This is how you cancel changes via zoom/pan in the
Inline Display:

✧ Double-click the image.

The images are adjusted again to the segment size.

Activating/deactivating image text

✧ Select/deselect Image Text On in the context menu.

The image texts in the transferred images are either activated
or deactivated.

Removing an image

The image shown last remains displayed if you, e.g., interrupted
a measurement. To delete the image:

✧ Select Clear Segment in the context menu.

Saving images

Usually the images shown in Inline Display are automatically
stored in the Patient Browser. In special cases, however, you
can switch off automatic saving.
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Automatically storing images

For each protocol, the system defines whether automatic image
storage may be switched off or not.

For protocols involving offline image calculation (e.g., spectros-
copy), it is not possible to switch off automatic image storage.
For real-time measurements, on the other hand, it makes sense
to switch off automatic image storage and just save single
images manually.

If automatic image storage is switched off, the images will be
deleted after their one-time display in Inline Display.

Activating/deactivating 
automatic image storage

Depending on whether you need all images for diagnostic pur-
poses, you can switch on/off image storage.
→ Page C.8–8, Automatically storing and loading

✧ Click to activate/deactivate the image icon.
- Or -
Select/deselect Store Images On in the context menu.

After the function is switched off, the images of your current
measurement are no longer automatically stored in the
Patient Browser. They are only displayed in the
Inline Display.
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!
➭ Automatic image storage can be disabled for a current meas-

urement only.

➭ You are not able to pause the display when automatic image
storage is switched off. The respective icon is disabled.

➭ The Store Images On/Off key is disabled in case image recon-
struction is completed or the Auto store images option can-
not be deselected.

Manually storing images

✧ Click this icon to store the image shown in the Inline Display.

➭ If the Inline Display does not contain an image, this icon is
not active.

When you switch off automatic image storage, your image
data will be lost! 
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Copying the image position 

You are able to copy the slice position and orientation of the cur-
rent image in the Inline Display to the protocol opened in the
program control.

If you select a graphic object in the open protocol, the position
and orientation will be transferred to this object. If no graphic
object is selected, the position and orientation will be trans-
ferred to the first slice group of the protocol.

Slice position and orientation are simultaneously saved in the
buffer even when no protocol is opened. Subsequently, you can
apply these settings for a protocol via Tools > Paste Image Posi-
tion.

✧ Click this icon.
- Or -
Select Copy Image Position from the context menu.

When a protocol is open, you are able to transfer the image posi-
tion with drag & drop as well:

✧ Click the lower left corner of the image (drag & drop area) 
with the mouse and drag it to a GSP Segment.
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Selective image display

BOLD For BOLD measurements that do not use the mosaic format, you
can show a particular slice in the Inline Display.

The slice is selected by using its image number.
→ Page C.6–36, Numbering reconstructed images

✧ To select image display, click this icon.

✧ To display specific images, enter the number of the slice into 
the field right next to the Display Filter On/Off icon.

Use the arrow keys to scroll through the slices during the mea-
surement in progress.

TimCT For TimCT measurements you can display either the recon-
structed images or a projection progress image. The slice num-
ber field will not be available in this case.

✧ To toggle between the two display options, click this icon.

Interactive scanning in real-time 
mode (optional)

Your system contains various protocols that support real-time
mode similar to fluoroscopy.

During this type of measurement, you are able to change the
slice position and orientation of the slices measured.
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This allows you to interactively locate a slice and transfer its
position and orientation to another (high-resolution) measure-
ment protocol.

Interactive measurements in real-time mode run as continuous
loops. After locating the desired slice position and orientation,
you may close the measurement in the program control.

Selecting the interactive 
measurement procedure

✧ Select a real-time protocol from the program card.
→ Page C.3–14, Selecting a measurement program

✧ Transfer the protocol to the program control.
→ Page C.3–16, Applying the measurement program to the 
program control

✧ Go to the properties of the protocol and set automatic open-
ing in the Inline Display. 
→ Page C.8–8, Automatically storing and loading

✧ Deactivate automatic image storage in the properties of the 
protocol. 
→ Page C.8–8, Automatically storing and loading

✧ Prepare the protocol for the measurement.
→ Page C.5–1, Positioning Slices, 
→ Page C.7–1, Adapting the Measurement Parameters.

✧ Click Apply in the program control to start the protocol.

✧ View the first reconstructed images in the Inline Display.

✧ When needed, change the slice position or orientation during 
the measurement in progress.

The next images are already reconstructed with the new slice
position and orientation.
C.18–14 Operator Manual

 



Examination Inline Display
✧ To transfer the image position, click this icon.
→ Page C.18–12, Copying the image position

✧ To end the measurement, click Stop in the program control.

As a next step, prepare the high-resolution protocol.

✧ To get the slice position and slice orientation of the real-time 
protocol from intermediate storage, select Tools > Paste 
image position.
→ Page C.5–77, Transferring the position of reference 
images

Inline display for CARE Bolus 
measurement

Inline Display allows you to check acquired images parallel to
the measurement in progress. When you monitor the inflow of
the contrast agent, terminate the current measurement as soon
as the contrast agent is visible in the image. You can immedi-
ately start the subsequent, high-resolution imaging sequence.

✧ To end the current measurement and start the next one, click 
this icon in the Inline Display.
- Or -
Press F12.

➭ Using the keyboard provides you with the advantage of focus-
sing on the Inline Display instead of the mouse pointer.
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Starting multiple breathhold 
measurements

A multiple breathhold protocol is started in the Inline Display
and measured in several steps.

After you have positioned the slices in the GSP, you can define
the number of breathhold intervals by entering the Concatena-
tions. The acquisition time required per breathhold interval is
superposed when you leave the mouse pointer on the measure-
ment time in the protocol info line.

After each breathhold command, the image rows of slices that
belong to one concatenation are measured.
→ Page N.1–113, Parameter Concatenations

You will start the measurement per concatenation (= breath-
hold interval) from the Inline Display.

With navigator protocols, you can also observe the respiratory
movement of the diaphragm in the Inline Display.

✧ Prepare a navigator protocol for the measurement (select the 
respiratory control mode and plan the preparation phase).
→ Page N.1–77, Parameter Navigator

✧ Open Inline Display.
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✧ Click Apply in the program control to start the protocol.

The position of the diaphragm (navigator signal) is displayed
as a function of time in the Inline Display.

✧ Monitor the respiratory curve in the Inline Display.
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✧ Apply the breathhold command.

✧ To start the measurement, click this icon.
- Or -
Press F12.

Navigator signals are not recorded during the measurement.
Only afterward, the navigator signal is measured and displayed
again. The position of the diaphragm during the first measure-
ment is displayed as a yellow line.

✧ After the measurement, inform the patient that he can 
breathe again.

The patient should draw several normal breaths.

✧ Give the breathhold command for measuring the image rows 
of the next concatenation.

✧ Start the next measurement.

To stop multiple breathhold measurements:

✧ Click Stop in the program control.

The results of fully measured slices are stored. All other slices
are lost.

! If you cancel a protocol with multiple measurements, all
images of the current measurement may be lost.
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Pausing and resuming 
breath-hold measurements

For some sequence types, e.g. TimCT Oncology, the Scan
breathhold icon will start the measurement for a duration
which can be set in the breath-hold duration parameter of the
Physio - Pace parameter card.
→ Page N.1–140, Parameter Breath-hold duration

✧ Click this icon to pause and resume the breath-hold measure-
ment
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Display of the spectroscopy time 
signal

You may use Inline Display to track the MR spectrum while a
measurement is in progress. The current and accumulated spec-
troscopy data are displayed as a vector graphic in Inline Display.

➭ During spectroscopy signals you are not able to deselect Auto
store images.
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Ending Inline Display

Inline Display may be ended either manually or automatically.

Closing it manually

✧ Click this icon in the upper right corner of the Inline Display.
- Or -
Click this icon on the tool bar of the Exam task card.

Inline Display is closed.

Closing automatically Use the context menu to automatically close the Inline Display
as soon as image reconstruction is completed.

✧ Select Close Inline Display from the context menu.

➭ Inline Display is automatically cleared when protocol recon-
struction is complete and a new measurement protocol has
been enabled.
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Tips on optimum performance with 
real-time scans

✧ Check whether one or two receiver coils are connected.

✧ Deactivate the image text display.

✧ Switch off auto image storage.

✧ Finish all other processes, e.g., archiving and sending.

✧ Optimize the protocol parameters, e.g., minimize TE and TR, 
reduce phase-encoding steps, and deactivate fat saturation.

✧ The smaller the Inline Display window, the less performance 
is required for image display.
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CHAPTER

C.19

Automatic Positioning 
Suggestion
AutoAlign is the method for automatic positioning and
alignment of slices for an MR examination.

AutoAlign provides alignment algorithms for different
anatomical regions:

❏ Head
 → Page C.19–2, AutoAlign Head Examination

❏ Spine
→ Page C.19–11, AutoAlign Spine Examination

❏ Knee
→ Page C.19–9, AutoAlign Knee Examination

Licensing For each anatomical region, a separate AutoAlign license is
available.

Explanation of terms The AutoAlign scout is the first step of an AutoAlign program. It
scans a 3D volume and computes the AutoAlign matrices.

The AutoAlign region and reference specify the focus of the
AutoAlign computation.

The AutoAlign matrix defines the shift, translation, and rotation
of the detected anatomy relative to the patient coordinate
system.
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AutoAlign Head Examination

AutoAlign Head is based on the automatic recognition of
specific anatomical bone landmarks on the skull. These
landmarks are used to position the slices for a standardized and
reproducible scan. The algorithm allows examinations
independent of the patients’ age or diseases.

AutoAlign head matrices The AutoAlign scout for a head examination (AAHScout)
computes two different types of matrices. 

(1) Head > Basis is typically used for sag/cor and brainstem 
examinations

(2) Head > Brain is typically used for tra/cor, pituitary, and IAC 
examinations.
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Examination workflow An AutoAlign head program starts with an AutoAlign scout
protocol. This is followed by multiple clinical AutoAlign
protocols using the computed AutoAlign results.

With the AutoAlign parameter of the Routine parameter card
the user selects the AutoAlign matrix to be used for the clinical
protocol. 

A predefined AutoAlign program can be found in the Exam
Explorer under \\SIEMENS\head\programs.

The AutoAlign scout acquires a 3D volume, which is used for
automatically reconstructing MPR localizers. The MPR localizers
are saved in a second series.

The geometry (e.g. slice positions) of the clinical AutoAlign
protocols are adapted accordingly by the referenced AutoAlign
matrix. With a working man in the clinical AutoAlign protocols,
the user can predefine whether to review and perhaps adapt the
aligned slice positions or to allow the system to scan the aligned
protocol automatically.

AutoAlign supports scan@center. For this, the AutoAlign scout
has to be measured with distortion correction, and the clinical
AutoAlign protocols have to be preset with the ISO positioning
mode.
→ Page C.9–8, Isocentric measurements
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AutoAlign feedback

This symbol in the program step indicates the successful
computation of the AutoAlign matrices.

A crossed out symbol indicates that the AutoAlign matrix does
not map to the anatomy of the patient or that the computation
of the AutoAlign matrix failed.

If the AutoAlign computation did not succeed, a user
notification is displayed, and the construction worker icon is
automatically activated in the pending clinical AutoAlign
protocols. To continue the examination you have to:

✧ Open the protocol.

✧ Adapt the slice positions manually.

✧ Click Apply.

The protocol is closed. The scanning is started using the
adapted slice positions.
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Status of the calculated 
matrices

You can view the status of the calculated matrices at any time
within an AutoAlign examination.

✧ Click the AutoAlign icon above the queue.

The AutoAlign Info Dialog window is displayed.

✧ Click OK to close the dialog window.

Status Description

aligned The AutoAlign matrix could be detected with 
high reliability.
No further action is necessary.

to be checked The AutoAlign matrix could be detected, but 
only approximately.
The slice positioning (proposed by AutoAlign 
Head) should be checked.

failed The AutoAlign matrix could not be detected, not 
even approximately.
Succeeding protocols are not aligned and have 
to be positioned manually.
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Inline localizer MPR An additional series of MPR localizer images is automatically
created from the given 3D scout volume. These images are
automatically displayed in the reference image segments.

Adapting the following protocols

Once an AutoAlign matrix is calculated successfully, it is
automatically applied to the clinical protocols in the queue that
refer to this matrix.

The initial position and orientation of the predefined protocol
graphics (e.g., slices, spectroscopy voxels) are shifted and tilted
relative to the referenced AutoAlign matrix.

➭ In a protocol, you can select an AutoAlign matrix or deselect
AutoAlign, using the AutoAlign parameter. 

➭ If you do not agree with the auto-aligned slices, you can
position the slices manually.
→ Page C.5–1, Positioning Slices
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AutoAlign Head (Atlas-based)

AutoAlign Head (Atlas-based) is a former AutoAlign algorithm
for AutoAlign head examinations. It uses a brain atlas for the
alignment instead of bone landmarks. It is based on an
automatic segmentation algorithm for grayscale values and CSF
(cerebral spine fluid) in 3D volume data sets. The AutoAlign
scout protocol is named AAScout.

The resulting AutoAlign matrix can be referenced by any clinical
AutoAlign protocol and is called Head > Brain Atlas.

Please note the following restrictions for AutoAlign Head
(Atlas-based): 

In certain situations, large anatomical differences between the
current patient and the internal AutoAlign Atlas may lead to
unreliable AutoAlign results or failure. Therefore, AutoAlign
Head (Atlas-based) should not be used 

❏ on patients younger than 17 years (developmental changes) 

❏ on geriatric patients (degenerative changes) 

❏ on patients with severe brain deformations 

❏ on patients after major brain surgical interventions 

These restrictions largely do not exist with the newer
AutoAlign Head principle.
→ Page C.19–2, AutoAlign Head Examination

Coil selection AAScout: body coil
AAScout (Trio a Tim System): body coil or TxRx head coil
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Workflow The differences between AutoAlign Head (Atlas based) and
the AutoAlign Head standard principle described above, are:

❏ An AAScout computes only one single AutoAlign matrix, 
(Head > BrainAtlas) focusing on the brain anatomy and not 
other head structures.

❏ An AAScout does not create Inline MPR localizer images. 
Therefore, an extra localizer protocol should be scanned 
immediately after the AAScout.

❏ You can create user-defined AutoAlign programs using a 
special planning patient.
→ Page C.19–22, Planning AutoAlign head programs with 
atlas images

Program setup An older AutoAlign program based on a previous software
version has to be adjusted once, before being used:

✧ If you want to use the Atlas based AutoAlign Head principle 
(AAScout), set the AutoAlign parameter for all following 
clinical protocols to Head > Brain Atlas.

✧ If you switch from the Atlas based AutoAlign Head principle 
(AAScout) to the newer AutoAlign Head principle, replace 
the AAScout plus the localizer with the AAHScout from the 
Siemens tree (\\SIEMENS\head\localizer).

✧ If you use the newer AutoAlign Head principle, set the 
AutoAlign parameter for all following clinical protocols to 
the right AutoAlign matrix (Head > Basis or Head > Brain).
→ Page C.19–2, AutoAlign head matrices
 This can be done in one run via the Find object in data base 
dialog window.
→ Page C.13–10, Searching for entries

✧ Test the new workflow with a proband and adjust the 
workflow properties, if necessary (Coils, AutoCoilSelect, iPAT, 
PrescanNormalize, AutoLoad, Construction worker, ...).
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AutoAlign Knee Examination

AutoAlign Knee is based on the automatic recognition of
specific anatomical landmarks on the knee. These landmarks
are used to determine an AutoAlign matrix Knee > Basis for
standardized and reproducible scans.

The patient can be examined in the Head first - supine position
and in the Feet first - supine position.
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Examination workflow The workflow of an AutoAlign Knee examination is similar to
AutoAlign Head.
→ Page C.19–2, AutoAlign Head Examination

Example of an AutoAlign Knee program:

❏ The examination starts with the respective AAKScout 
protocol.

❏ For all clinical protocols which are adjusted automatically, the 
AutoAlign parameter has to be set to Knee > Standard. You 
can define an offset (shift or tilt) relative to the AutoAlign 
matrix.

❏ AutoAlign Scout protocols suitable for the respective knee 
coils can be found in the Exam Explorer under 
\\SIEMENS\knee\localizers.

❏ A predefined AutoAlign Knee program can be found in the 
Exam Explorer under \\SIEMENS\knee\programs.
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AutoAlign Spine Examination

Basics

AutoAlign Spine automatically positions and orients transverse
slice groups on intervertebral disk layers. The correction for the
scoliosis angle is taken into account for the entire spine. 

A license is required for the use of AutoAlign Spine.

Algorithm The search algorithm calculates the position and double-
orthogonal orientation of transverse slice groups based on the
anatomical characteristics of the intervertebral disk.

The position of a coronal saturation band is automatically
aligned with transverse slice groups.

AutoAlign Spine uses a search algorithm based on T2-
weighted sagittal images. Good quality T2-weighted sagittal
images are the prerequisite for accurate and reliable
calculations.

➭ The image text informs you whether AutoAlign Spine was
applied.
→ Chapter N 2, Text Information in Medical Images

Switching AutoAlign Spine 
on/off

In AutoAlign spine protocols, the parameter AutoAlign on the
Routine parameter card is set to Spine > Interactive.
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→ Page N.1–6, AutoAlign

You can also enable or disable the AutoAlign spine functionality
at any time via the main menu:

✧ Select Tools > AutoAlign Spine.
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Preparing the automatic slice positioning

✧ Transfer the AutoAlign Spine program into the queue.

The localizer and a sagittal T2-weighted protocol will be
scanned. The resultant images of the T2 weighted sagittal
spine protocol have to be loaded into the graphic segments
as localizers for the interactive AutoAlign Spine positioning of
transversal slices.

✧ Open the Auto Align spine protocol in the queue.

The user can immediately start positioning the slice groups to
the intervertebral disks as soon as the protocol with the
AutoAlign setting Spine > Interactive is opened.
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Automatic positioning of slice groups and sat 
regions

During automatic positioning of the slice groups, a coronal view
is reconstructed with sagittal images. The transverse slice
groups are automatically adjusted to it. For each intervertebral
disk, the center of the slice group is defined exactly between the
vertebral bodies above and below the intervertebral disk. 

AutoAlign Spine algorithm ✧ Press and hold the mouse button down and drag the 
transverse slice group to any position within an intervertebral 
disk. Subsequently, release the mouse button.

➭ The position has to be located within an intervertebral disk or
in one of the end plates lying above or below it so that the
algorithm can calculate the correct position and angulation of
the intervertebral disk.
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➭ If you drag the transverse slice group into an image area that
is outside the intervertebral disk, the system is not able to
calculate this position. In this case, the message "Spinal disk
not found" is displayed in the status bar.

✧ Repeat this procedure for all transverse slice groups of your 
protocol.

The AutoAlign Spine algorithm starts automatically and tries
to find the contours of an intervertebral disk in the
immediate vicinity where you released the mouse button. 
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Adapting the position of the 
slice groups

After an intervertebral disk has been located, AutoAlign Spine
aligns the slice group with the intervertebral disk.

Not applying the position of 
the slice groups

If you do not agree with the automatic slice positioning, you can
position the slices manually.
→ Page C.5–1, Positioning Slices

✧ Keep the Shift key pressed to temporarily deactivate 
AutoAlign Spine during manual slice positioning.

➭ As soon as you release the Shift key, AutoAlign Spine is
activated again.
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Adapting the saturation 
region

If the protocol includes a sat region, AutoAlign Spine
automatically calculates its position and angulation. During this
process, all slice groups in the protocol are taken into account.
The algorithm adjusts the saturation region to the anatomy to
be shown (vertebral body) without covering it. 

→ Chapter C 5, Positioning Slices
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Editing the AutoAlign program

→ Page C.6–25, Editing the queue during measurements in
progress.

Inserting program steps

You can insert program steps or add completed programs to the
queue, even if they are from other body regions.
→ Page C.6–28, Inserting new program steps

Adapting added protocols Check the measurement parameters of the added protocols and
adapt them to your needs.
→ Page C.7–1, Adapting the Measurement Parameters

Check the AutoAlign reference in the clinical protocols.
→ Page C.19–19, Editing the AutoAlign parameters of a clinical
protocol

➭ We recommend preparing all head and knee protocols in the
Exam Explorer with an AutoAlign reference. If you measure
such a protocol without AutoAlign scout, the reference will be
ignored automatically.
C.19–18 Operator Manual

 



Examination Automatic Positioning Suggestion
Setting copy references

You use a copy reference to apply parameters from one protocol
of the AutoAlign program to another protocol or vice versa.

If the copy reference contains the slice positions, the AutoAlign
matrix is applied to the target protocol.

→ Page C.8–12, Setting a copy reference
→ Page C.7–18, Parameter groups

Editing an AutoAlign scout

The AALScout sequence can be used for AutoAlign head
(AAHScout) and AutoAlign knee (AAKScout) scout protocols.
This is selectable by the AutoAlign parameter on the Routine
parameter card.
→ Page N.1–6, Parameter AutoAlign

Editing the AutoAlign parameters of a clinical 
protocol

For clinical AutoAlign protocols, you set the AutoAlign matrix to
be used and several AutoAlign geometry parameters which are
matrix-related. The AutoAlign parameters are found on the
Routine parameter card.
→ Page N.1–6, Parameter AutoAlign

➭ In spectroscopy protocols, the AutoAlign parameters are
found on the System - Miscellaneous parameter card.
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Reconstructing AutoAlign programs 
(PhoenixZIP)

If you want to perform a follow-up AutoAlign examination for a
patient, you can recall an already performed AutoAlign
examination by using PhoenixZIPs.
→ Page K.5–1, PhoenixZIP

Creating new AutoAlign programs

You have a number of choices to create a new AutoAlign
program and to store it as a new AutoAlign program in the
customer area of the Exam Explorer.

Generating an AutoAlign program

You are able to generate your own AutoAlign program in the
Exam Explorer.

✧ Insert an AutoAlign scout in any head measurement 
program.

✧ Set the AutoAlign parameter of the AutoAlign scout.

✧ Set the AutoAlign parameters and the other measurement 
parameters (e.g., protocol status or copy references) of the 
clinical protocols according to your needs.
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Examination Automatic Positioning Suggestion
✧ Save the measurement program under a new name.

 → Page C.13–34, Creating a new measurement program
 → Page N.1–6, Parameter AutoAlign

Exporting measured programs into the Exam 
Explorer

You can save the queue of an AutoAlign Examination as a new
program. It can be used for other patient examinations and
follow ups.

✧ Select Queue > Save As Program.
- Or -
Select Save As Program from the context menu of the
queue.

→ Page C.13–50, Saving the measurement program under a
new name
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Planning AutoAlign head programs with atlas 
images

AutoAlign Head (Atlas-based) allows you to plan slices on the
basis of statistical images for certain diagnostic problems. As a
result, you can create a user-defined measurement program.

On the basis of atlas images you predefine the slice positioning
once. Then you save the positioned measurement program in
the Exam Explorer. After that, the measurement program is
available for measurements which use the Auto Align Head
(Atlas-based) principle.

Registering a planning 
patient

To plan an AutoAlign program, a special planning patient is
available in the Patient Browser.

✧ Select the AutoAlign patient installed by the system and 
open the Patient Registration dialog window. 

✧ Select the study that you want to position and register the 
AutoAlign patient in the position Head first - supine.

A message window is displayed.
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Examination Automatic Positioning Suggestion
✧ Click OK to close the message window.

The planning mode is active.

Planning mode The images for planning are automatically loaded into the
image segments of the Exam task card.

Scanning is not possible in planning mode. However, protocols
can be edited without restriction.

Adapting protocols ✧ Load the program into the queue.

✧ Open the protocols and position the slices on the atlas 
images.

✧ Click Apply.

The changes are applied to the opened protocols.

Saving new protocols You can save the edited protocols in the Exam Explorer.
→ Page C.6–36, Storing the queue as a new program 

Exiting planning mode ✧ Select Patient > Close Patient.
- Or -
Register a real patient.
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CHAPTER

D.1
 Introduction
The Dynamic Analysis function provides syngo MR with a
number of arithmetic and statistical functions for evaluating
dynamic processes and images.

Depending on the function, you can evaluate single images,
more than one image, one series, or more than one series.

A separate dialog window is shown for every evaluation func-
tion selected. The procedure for each operation in Dynamic
Analysis is the same. We will begin by describing a few general
steps before going into the specific aspects of each analysis.

The result images are stored in the database. You can view these
images via the Viewer or use them as initial images for addi-
tional evaluations.

Requiring access rights for 
dynamic analysis

Dynamic analysis requires that the user have full access rights
to the patient data to be evaluated.

Detailed information regarding user administration are included
in the syngo Security Package brochure.
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Introduction Dynamic Analysis
Overview for evaluation

The following functions are available for analyzing dynamic pro-
cesses and post-processing images:

❏ Addition → Page D.4–1
❏ Subtract → Page D.4–3
❏ Arithmetic Mean → Page D.4–7
❏ Differentiation → Page D.4–8
❏ ADC → Page D.4–10
❏ Division → Page D.4–13
❏ Integration → Page D.4–16
❏ Logarithm → Page D.4–18
❏ Multiplication → Page D.4–20
❏ Standard deviation → Page D.4–22
❏ Slope → Page D.4–25
❏ T2/T2* → Page D.4–27
❏ T1 → Page D.4–29
❏ Time To Peak → Page D.4–31
❏ TTest → Page D.4–34
❏ Editing Images with Image Filters → Page E.1–1
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D.2

Starting the Evaluation 
Function
The functions for Dynamic Analysis are started from the
Patient Browser and the Viewing task card.

Selecting images

➭ Only MR images may be loaded into Dynamic Analysis. If you
load images from other modalities, e.g., CT or AX images, a
message is displayed indicating that these image types are not
supported.

In the Patient Browser ✧ Open the Patient Browser.

✧ Select images or series in the navigation or content area.

Or

In the Viewer ✧ Select the required images or series in the image area of the 
Viewing task card.
 D.2–1

 



Starting the Evaluation Function Dynamic Analysis
Starting image analysis

Depending on where you selected the images (Patient Browser
or Viewing), you start the evaluation function.

✧ Select the function required under Evaluation > Dynamic 
Analysis.

➭ The Viewing task card lets you select 7 frequently used func-
tions (of a total of 16) via the respective symbol on the Eval.
subtask card:

As soon as you have started the evaluation function, the images
selected are loaded into the respective function dialog. It may
take several seconds to load the images. A percentage indicator
in the footer shows the current progress made.

The evaluations are performed identical to mathematical func-
tions. The series selected first is the first operand of the func-
tion, all series selected after that are the other operands. 

Addition Subtraction Arithm. 
Mean

Diffusion 
coefficient

T1 T2 Image filter
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Dynamic Analysis Starting the Evaluation Function
Checking whether images are 
suitable

For dynamic evaluation, the images have to meet the following
criteria:

❏ Originated from the same examination
❏ Same field of view (FoV)
❏ Corresponding matrix size
❏ Same slice orientation
❏ Same slice position
❏ Same slice thickness or times (for T1, T2, T2*, and TTest only)
❏ Same intensity correction (all corrected or not corrected)
❏ Same type of distortion correction (none, 2D, 3D)

A corresponding system message is displayed during loading if
the selected images do not meet a particular criterion.

➭ The distortion correction can be encoded within the frame of
reference. In such cases, a message is displayed indicating
that the frame of reference is not different, but rather that
distortion-corrected images have been combined with images
that have not been corrected.
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Starting the Evaluation Function Dynamic Analysis
Checking image positions 
and slice thicknesses

If different image positions or slice thicknesses are present, the
Evaluation Check dialog window is displayed. It lists the images
affected.

➭ If you selected several series, the images are listed together
according to their image numbers.

You are able to continue evaluation only when the calculation
planned does not necessarily require the same image position
or slice thickness.

Example 1 for a calculation that can be continued 
despite different slice positions

Example 2 for a calculation that cannot be con-
tinued due to different slice positions
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Dynamic Analysis Starting the Evaluation Function
Example 1: Calculation can 
be continued

✧ Click Yes if you want to continue the calculation. 

Calculation is continued if it does not necessarily require
images with the same image position.

Or

✧ Click No if you do not want to continue the calculation 
because you want to return to the function dialog window. 

Example 2: Calculation can 
be continued

✧ Click on OK. 

The program returns to the function dialog without perform-
ing the calculation when only images with the same image
position, slice thickness, or similar are acceptable. 

Cancelling calculation in 
general

✧ Click on Cancel.

The calculation is cancelled and the function dialog is closed. 
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D.3
 General Procedures
After you selected an evaluation function, the function dialog
opens and the images selected are loaded.

Displaying initial images

All images or series loaded are included in the operand list of the
function dialog.

The sequence of the series in the operand list is usually based on
the succession used during loading. The series that is loaded
first is the first operand, the series after that are the subsequent
operands.

Exception: During Subtraction and Division, the images or
series loaded are listed in the temporal sequence of their gener-
ation.

Operand list with two operands

Examples for image areas If you selected only part of the series, the Image Area column
shows you the images transferred for evaluation.

Image area Images

3 Fig. 3

2-5 Images 2 to 5

4 - < Images. Last image > Image 4 to the end

2, 5, 8 Images 2, 5, 8
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Changing the image selection in 
the operand list

You are provided with the following possibilities for correcting
the operand list:

❏ Adding images
❏ Assign increment (evaluate only every x image)
❏ Deleting series

➭ When you want to evaluate just part of a series, select only the
required images of the series via the Patient Browser or in the
Viewing task card and start the evaluation function.

Adding images

✧ Select the images in the Patient Browser and drag them with 
the mouse to the operand list in the function dialog window.

➭ When you add images from a series where you have already
loaded part of it, the respective operand is added. The infor-
mation in the Image Area is updated and the operand moves
to the top of the list.
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Entering an increment

For example, if you want to perform Dynamic Analysis only for
every third image of the series, set the increment to the value 3
for the series.

✧ Select the series to be processed from the operand list.

✧ Double-click the selected series in the Increment column.

An input field is displayed.

✧ Enter the increment.

✧ To complete the input, click the mouse outside the input 
field.

Removing series ✧ Select the series to be processed from the operand list.

✧ Select Delete from the context menu.
- Or -
Press Del.
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General Procedures Dynamic Analysis
Setting the operating mode

Go to the function dialog underneath the operand list and select
the operating mode.

Evaluating images within a series

If you evaluate images within a series, only the images of the ini-
tial series will be used as operands for the evaluation function.

In this mode, you generated a result series from the initial
series. The result series contains one or several images.

The within series mode is not possible when
❏ The series loaded contains a single image only
❏ Several series have been loaded

Evaluating images across series

You can use evaluation functions for images from several differ-
ent series.

In this case, you are generating result series from the individual
images of the original series by combining the n-th images of
the series. When you assign an increment, the result series con-
tains fewer images.

With subtraction, the result series will usually contain the same
number of images as the smallest initial series. 
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The across series mode is not possible when:
❏ Only one image or series has been loaded
❏ When the number of images to be evaluated differs in the 

series loaded

Applying the constant to images

Many evaluation functions can be performed with a constant,
e.g., adding a constant to the images of a series.

✧ Select the constant option.

✧ Enter the constant desired in the field.

The operation with the constant is applied to each image in
the series.
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General Procedures Dynamic Analysis
Generating preview images

You can generate test (preview) images for most evaluation
functions. These test images are used to determine whether you
want to evaluate the entire series with these settings.

Test image (left) with associated histogram (right)

The Test Image selection list displays all image combinations
possible for a test evaluation. The image numbers of the com-
binable images are displayed for each image combination.
Images numbers are separated by slashes. If only one image
number is displayed, the test image is created from a single
image.
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✧ Select an image combination from the selection list.

✧ Click Test to display the test image and the histogram in the 
image area.

If the test image and histogram displayed do not meet your
expectations, select another test combination and perform a
new test.

Limiting the display area

You can limit the range displayed in the histogram (lower X axis)
to the relevant part by defining a lower and an upper threshold.
Only the grayscale values within the thresholds will be used for
the evaluation (refer to upper X axis).

✧ Select Properties from the context menu of the histogram.
- or, for Subtraction or Division -
Click Scaling in the function dialog.

The Scaling dialog window is displayed.
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General Procedures Dynamic Analysis
Limiting grayscale ranges

For scaling, select the range of the calculation result data that is
mapped onto the grayscale range (0-4095) or onto the range
given on the lower X-axis.

✧ Activate the x-Axis subtask card.

✧ Enter the lower threshold in the Minimum field.

✧ Enter the upper threshold in the Maximum field.

➭ You can also enter the Offset and Factor function instead of
the two threshold values. These two values have a linear rela-
tionship to the Minimum and Maximum. 
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The set interval (upper X-axis) is mapped to the grayscale area
(lower X-axis, generally 0 to 4095) when displaying the test
image.

(1) Grayscale range defined by scaling
(2) Grayscale range displayed in the result image

Limiting the number of pixels

✧ Activate the Y-axis subtask card.

✧ Enter the lower threshold for the number of pixels in the 
Minimum field.

✧ Enter the upper threshold for the number of pixels in the 
Maximum field.
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!
✧ To apply the settings, click OK.

➭ Use Reset to return to the original settings.

Setting a noise level

You can set a noise level for some functions. This threshold
value determines the pixels used for evaluation.

✧ Enter a value in the Noise Level input field.

Naming the result series

A name that is automatically generated for the Result Series is
entered in the result series field. You can accept this name or
change it as desired.

The suggested name comprises the following sections, sepa-
rated by underscores:

❏ Abbreviation for the function used (e.g., ADD)
❏ Abbreviation for the operand ("S" for series, "I" for image, and 

"C" for constant), generally together with the series number, 
image number, or value of the constant

Changes to the Y-axis scaling only affect the histogram. It does
not affect the result images
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➭ If you are using more than two series or images, the word
"diverse" will be entered instead of a series or image number.

Example: You add the grayscale values of image 34 to those of
image 45. The system produces the following name:
"ADD_I34_I45".

Changing the series name

If the name of the result series does not meet your require-
ments, change the name:

✧ Overwrite the name suggested in the Result Series Descrip-
tion field with the name desired.

➭ You will not be able to store the series if its name contains
unauthorized characters. The program displays a message
indicating that the series name is invalid and requests that
you review and correct the text entered. 

Selecting results series

At times when you select more than one series (e.g., Loga-
rithm, Multiplication, Subtraction, or Division), you can use
the selection list next to the Result Series input field to select
series, check names, or change them, if necessary.

Display in the Viewer

When you have completed the evaluation, the results are dis-
played in the background on the Viewing task card. Here, you
can process images further.
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Starting calculation

Once you have completed all preliminary steps in the function
dialog window, start the calculation:

✧ Click on OK.
- Or -
Press Enter.

Steps when correcting the initial 
data during the evaluation

Corrections may be made to the initial data during Dynamic
Analysis.
→ Patient Browser/Correcting data in the syngo Operator Man-
ual

Data correction affects evaluation in the following cases:

Situation Type of corrected data Consequences

Function dialog is open,
images are selected,
however, calculation has not yet 
been started.

Image or series data Function dialog closes

Patient or examination data View of function dialog is 
updated

Evaluation interrupted (Pause) Image or series data Images have to be reloaded and 
the evaluation has to be restarted
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D.4

Functions for Dynamic 
Analysis
Special features of individual functions that are different in
operation will be described in the following.

Addition

Image addition is used to add the grayscale values of images or
to add a constant.

Adding the grayscale values of images is equivalent to image
overlay. For example, you can overlay an image with the result
image of a T-image with exceptional anatomical details.

Adding a constant shifts the entire grayscale range.

You can add:
❏ Images from a series with a constant
❏ Images within a series
❏ Multiple series with the same number of images

✧ Start the evaluation function Add.... 
→ Page D.2–1, Starting the Evaluation Function
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Functions for Dynamic Analysis Dynamic Analysis
Function dialog Addition

✧ Change the image selection in the operand list (optional).
→ Page D.3–2

✧ Correct the operating mode (optional). 
→ Page D.3–4
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Dynamic Analysis Functions for Dynamic Analysis
✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional).
→ Page D.3–7

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12

Subtract

During subtraction, you subtract the grayscale values of images
from other images or subtract a constant.

For example, you could use subtraction to clearly visualize
changes in the image after administering contrast agent. For
this purpose, you subtract the grayscale values of images gener-
ated without a contrast agent from those generated with a con-
trast agent. The results are images showing only the changes
caused by the contrast agent.

You can subtract:
❏ Image from image
❏ Image from series
❏ Images/series from constants
❏ Constants from images/series
❏ Series from series

✧ Start the Subtract evaluation function. 
→ Page D.2–1, Starting the Evaluation Function
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Function dialog Subtract

The subtrahend is shown in a separate field below the list of
operands.
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✧ Change the image selection in the operand list (optional).
→ Page D.3–2

During subtraction, you can change the sequence of operands if
you do not want to, e.g., subtract image 4 from image 5, but
rather image 5 from image 4. 

You can swap the following types of subtraction: 
❏ Constant of image 
❏ Image x from image y
❏ Series x from series y
❏ A single series from all other series (the new single series has 

to be selected prior to swapping)

✧ Click Exchange.

The new operation is shown in the title bar. 

✧ Correct the operating mode (optional). 
→ Page D.3–4

➭ During the across series mode, the Subtrahend is shown in
its own field below the list of operands. As a default, the older
series is used as the Subtrahend.
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✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional) 
→ Page D.3–7

Or

✧ While you are in the function dialog, activate the Auto Scale 
checkbox.

➭ Some evaluations require current pixel values as input even if
they are negative. In these cases, the result images should be
scaled automatically. The grayscale range will now start with
the value -500.

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12

Examples for subtraction:

Selection Subtraction possibilities

2 images (one series each with 1 
image or one series with 2 
images)

Subtract image from image 
Subtract the constant of both images

2 series with the same number of 
images

Image of a series is subtracted from an image of another series.
Subtract the constant from the images of both series

Several series, of these at least 
one series with one image only 
(series with different number of 
images)

Subtracting a single image of a series from the images of all other 
series
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Arithmetic Mean

Calculating the mean value of the grayscales you can average
large intensity differences in the images. For parallel images
with different slice positions, this method is equivalent to an
MPR Thick display. With a temporal sequence of images, averag-
ing the images improves the signal-to-noise ratio or reduces
image artifacts.

➭ All images of the initial series must have the same slice posi-
tion.

✧ Start the evaluation function Arithmetic Mean. 
→ Page D.2–1, Starting the Evaluation Function

Function dialog Arithmetic 
Mean
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✧ Change the image selection in the operand list (optional).
→ Page D.3–2

➭ The operation mode cannot be changed directly. It depends
on the number of series or images loaded.
→ Page D.3–4

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12

Differentiation

The derivative determines the intensity increase (rise) of gray-
scale values within a series. 

Restrictions ❏ You can take the derivative of one series only.
❏ All images of this series must have the same slice position.

As a result of differentiation, the new series has one less image
than the original series.

The grayscales value in the result images is a direct measure of
the tendency of grayscale values to increase or decrease in the
initial series.

✧ To start the evaluation function, select Evaluation > 
Dynamic Analysis > Differentiate.... 
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Function dialog 
Differentiation

✧ Change the image selection in the operand list (optional).
→ Page D.3–2

✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional) 
→ Page D.3–7
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✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12

ADC

The Apparent Diffusion Coefficient (ADC) is a measure of the
mobility of water molecules between different tissue types.
Before you can determine the apparent diffusion coefficients,
you must have measurements with various diffusion weightings
(b-values). The following section of this manual provides you
with additional information regarding diffusion imaging: 
→ Part H, syngo Perfusion

The grayscale values in the result images corresponds to the
apparent diffusion coefficients at the respective locations.
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Special characteristics of the operating mode: 

Operating mode Comment

Within series The series has to include at least 2 images for evaluation within a series. The 
images of a series are combined into groups that have the same slice position 
and direction of diffusion. An image with b-value = 0 is assigned to all groups. 
All images of a group must have a different b-value (diffusion weighting). A 
result image is calculated for each group.

Across series As a prerequisite for evaluating between series, each series includes images of 
all slice positions that have the same b-value. A result image is calculated for 
each slice position. It is not possible to take different diffusion directions into 
account.
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✧ Start the evaluation function ADC. 
→ Page D.2–1, Starting the Evaluation Function

Function dialog ADC

✧ Change the image selection in the operand list (optional).
→ Page D.3–2
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Dynamic Analysis Functions for Dynamic Analysis
➭ The operation mode cannot be changed directly. It depends
on the number of series or images loaded.
→ Page D.3–4

✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional) 
→ Page D.3–7

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12

Division

You can divide:

❏ An image by a second image
❏ A series by an image
❏ A series  and/or  images by a constant
❏ A series by a second series

✧ To start the evaluation function, select Evaluation > 
Dynamic Analysis > Division.... 
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Function dialog Division

The divisor is shown in a separate field below the list of oper-
ands.
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✧ Change the image selection in the operand list (optional).
→ Page D.3–2

You can change the order of the operands, that is, swap the divi-
dend and divisor of the division.

✧ Click Exchange.

The new operation is shown in the title bar.

✧ Correct the operating mode, as needed. 
→ Page D.3–4

➭ During the across series mode, the divisor is shown in a field
below the list of operands. By default, the older series is used
as the Divisor.

✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional) 
→ Page D.3–7

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12
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Examples for the division 
mode:

Integration

Integrating the grayscale values of a series provides information
on enhancement when using contrast agent studies.

Restrictions ❏ You can only integrate via the images of a series.
❏ All images of this series must have the same slice position.

✧ To start the evaluation function, select Evaluation > 
Dynamic Analysis > Integrate.... 

Selection Possible divisions

2 images Dividing image by image 
Dividing both images by the constant

2 series with the same number of 
images

The image of a series is divided by an image of another series
Dividing the images of both series by a constant

Several series, of these at least 
one series with a single image 
only

Dividing the images of all other series by a single image of a series
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Function dialog Integration

✧ Change the image selection in the operand list (optional).
→ Page D.3–2

✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional) 
→ Page D.3–7
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✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12

As a result of integration, the new series has one less image
than the original series.

Logarithm

Calculating the logarithm of the grayscale values eliminates
large differences in MR image intensity. Large intensity gra-
dients are common in MR images of the shoulder and the lungs,
for example.

✧ To start the evaluation function, select Evaluation > 
Dynamic Analysis > Logarithm.... 
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Function dialog Logarithm

✧ Change the image selection in the operand list (optional).
→ Page D.3–2

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12
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Multiplication

Multiplying the grayscale values by a constant rescales the gray-
scale values.

You can multiply:
❏ Images by a constant
❏ A series by a constant
❏ Two or more series by a constant

✧ To start the evaluation function, select Evaluation > 
Dynamic Analysis > Multiply.... 

Function dialog 
Multiplication
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✧ Change the image selection in the operand list (optional).
→ Page D.3–2

✧ Enter a value for the constant during the operating mode. 

No test image is generated for multiplication. For this reason,
result images cannot be scaled manually. However, you can
select automatic scaling.

✧ Click the automatic option under Scaling if you want auto-
matic scaling of the grayscale values.

➭ If you deselected automatic scaling (option none), all gray-
scale values above 4095 will be set to this value. The scaling
of result images corresponds to the scaling of initial images.

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12
 D.4–21

 



Functions for Dynamic Analysis Dynamic Analysis
Standard deviation

The standard deviation describes the average deviation of the
values from the mean value. This function visualizes image
modifications.

The grayscale values scatter proportionally to standard
deviations which you can determine within a series or between
series.

The grayscales in the result images correspond to standard
deviations.

✧ To start the evaluation function, select Evaluation > 
Dynamic Analysis > Standard Deviation.... 
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Function dialog Standard 
Deviation

✧ Change the image selection in the operand list (optional).
→ Page D.3–2
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➭ The operation mode cannot be changed directly. It depends
on the number of series or images loaded.
→ Page D.3–4

✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional) 
→ Page D.3–7

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12
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Slope

You can determine the slope of the linear regression within a
series (a result image) or between series (a result series).

The slope of linear regression describes the rate at which the
intensity of the grayscale values increases or decreases within a
time series. As in the case of differentiation, the different
absorption rates of contrast agent in tissue can be visualized.

➭ Time series have to contain at least two images. Otherwise,
evaluation will not be possible.

The intensity of grayscale values in the result images cor-
responds to the rising slope of the linear regression. The
brighter the grayscale value, the greater the slope.

✧ To start the evaluation function, select Evaluation > 
Dynamic Analysis > Slope.... 
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Function dialog Slope

✧ Change the image selection in the operand list (optional).
→ Page D.3–2
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➭ The operation mode cannot be changed directly. It depends
on the number of series or images loaded.
→ Page D.3–4

✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional). 
 → Page D.3–7

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12

T2/T2*

T2* images are especially suitable for showing pathological
lesions in tissue.

To calculate T2/T2* weighted images, you must have images
with the same repetition time TR, however, with different echo
times TE which you generated with multi-echo sequences.
These images must have the same slice position. You will find a
multi-echo protocol in the Exam Explorer under the Multi-
Echo protocol file (select in the Exam Explorer: Head >
Library > Multi-Echo).

The result will be a T2/T2* and a T1 weighted image.

✧ Start the evaluation function T2. 
→ Page D.2–1, Starting the Evaluation Function
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Function dialog T2
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✧ Change the image selection in the operand list (optional).
→ Page D.3–2

✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional). 
→ Page D.3–7

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12

T1

T1 weighted images are suitable for displaying anatomical
structures. The system provides you with two ways of calculat-
ing T1 weighted images:

❏ For the inversion recovery method, you require two images 
with different inversion times TI. However, the repetition 
time TR and the echo time TE are the same.

❏ For the saturation recovery method, you require two images 
with different repetition time TR yet with the same echo time 
TE.

The result will be a T1 and a T2-proton density weighted image.

✧ Start the evaluation function T1.... 
→ Page D.2–1, Starting the Evaluation Function
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Function dialog T1
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✧ Change the image selection in the operand list (optional).
→ Page D.3–2

✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional) 
→ Page D.3–7

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12

The result is two images.

Time To Peak

The time up to maximum contrast agent uptake can be evalu-
ated with Time To Peak

You can either calculate a minimum grayscale value based on
T2/T2* weighted EPI images or a maximum grayscale value
based on T1 weighted images.

The result of Time to Peak evaluation is either an image (when
using one slice thickness only) or a series of images (when using
different slice positions). The grayscale values on the images
correspond to the uptake times starting with the first image.

➭ The later tissue absorbs contrast agent, the brighter it appears
in the image.
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✧ To start the evaluation function, select Evaluation > 
Dynamic Analysis > Time To Peak.... 

Function dialog 
Time to Peak
D.4–32 Operator Manual

 



Dynamic Analysis Functions for Dynamic Analysis
✧ Change the image selection in the operand list (optional).
→ Page D.3–2

➭ The operation mode cannot be changed directly. It depends
on the number of series or images loaded.
→ Page D.3–4

For Time to Peak you decide whether evaluation will be made
on the basis of T1 or on the basis of T2/T2* weighted images.

✧ Select the respective option below the operand list.

✧ Generate preview images. 
→ Page D.3–6

✧ Correct the display area (optional). 
→ Page D.3–7

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12
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TTest

This special method is used to evaluate examinations performed
with functional neuro imaging. These examinations generally
comprise the following series: 

❏ Stimulated series (functional brain activity, acquired during 
stimulation) 

❏ Native series (no functional brain activity, acquired without 
stimulation) 

You can perform a TTest calculation once the series are
assigned to stimulated or native series. In the resulting image
data, high pixel values indicate that the signal waveform in the
measured data takes a course similar to the stimulation para-
digm. Anatomical information is no longer contained in the
data.

➭ You can superimpose these images with Anatomy images
(e.g., ep2d)
→ Page D.4–1, Addition

! If you superimpose TTest images on non-EPI images, compare
these images with the superimposed EPI images for safety rea-
sons. Image distortion may occur with EPI measurements.
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Selecting images TTest evaluation is started via the Patient Browser only. For
these evaluations, you need the same number of stimulated
and non-stimulated series.

✧ Open the Patient Browser and select the appropriate series.

✧ To start the evaluation function, select Evaluation > 
Dynamic Analysis > TTest.... 

✧ Wait in the function dialog TTest until the series in the 
Group 1 list is fully displayed.
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Function dialog TTest
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Grouping series Grouping series is explained using the following example of a
typical BOLD examination with block paradigms:

The paradigm consists of 10 stimulated and 10 non-stimulated
series. The procedure is repeated five times.

Initially, all series appear in the Group 1 list.

You can exclude any series from the evaluation that was
acquired at the beginning of the activity or during relaxation,
because they only show the time required to reach a steady
state of the deoxygenation/oxygenation of blood.

✧ Enter 2 in the upper field to exclude the first two series from 
being evaluated.
- Or -
Enter 8 in the lower field.

The first two series in Group 1 and Group 2 are removed. 

➭ The numeric sum in the two fields corresponds to the total
number of series in the groups. If you increase the number of
series excluded, the number of remaining series is automati-
cally reduced by this value.

✧ Mark All series in the Group 1 list.

✧ Click this button to group the series in Group 1 and Group 2.

After a few seconds the "act" series (stimulated) are moved to
the Group 2 list, the "bas" series (not stimulated) remain in
Group 1.
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✧ Check whether the lists contain the same number of stimu-
lated and non-stimulated series.

If the numbers in the two lists are not the same, you are able to
shift selective series of a group list to the other list by using
these buttons. 

Additional settings ✧ Generate preview images. 
→ Page D.3–6

The grayscale values in the test images are compared with the
threshold value (default = 0). Grayscale values below this
threshold are not displayed. 

✧ Enter the required pixel value in the Threshold input field. 

✧ Correct the additional display area (optional)
 → Page D.3–7

✧ Correct the name of the result series (optional). 
→ Page D.3–10

✧ Start the calculation. 
→ Page D.3–12
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D.5

Tracking the Progress of 
Evaluation
Displaying the evaluation progress

If you are evaluating a large number of series or very large
series, you can monitor the progress of evaluation, as well as
pause, resume, or cancel it.

✧ Click the Dynamic Analysis symbol on the status bar of the 
system.

The Calculation Status dialog window opens.
 D.5–1
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(1) Image area
(2) Status display of the evaluation jobs
(3) Progress indicator
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Status display The evaluation jobs can have the following processing statuses:

Progress indicator The progress indicator shows the progress of the current evalu-
ation. It does not show the status of the selected job in the list.

!

Status Comment

Active The job is currently being processed

Paused The job has been interrupted

Aborted The job was ended by the MR system for, e.g., calcula-
tion errors.

Waiting The job is still waiting for evaluation

If there is a change of operators during the Calculation Status
dialog and the new operator has no access authorization to the
data of the reconstructed image, the data will be hidden.

The series name is replaced by the name of the user who gen-
erated the image.

The new user can stop and then resume evaluation. But he
cannot delete the job.
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Starting the next job Once a job has been processed, the images will be displayed on
the Viewing task card.

The next job with the "Waiting" status (top of the list) is started
automatically.

Closing the dialog window

✧ Click Close to close the dialog window.

Pausing evaluation

You can pause the evaluation at any time, for example, to view
an evaluated image and to check whether the evaluation meets
your requirements.

✧ Click Pause.

Current image reconstruction will be completed and the
image is displayed in the image area.

The evaluation status is set to “Paused”.

If the list contains a job with the status "Waiting", it will be
started automatically.

Resuming evaluation

✧ Click Resume.

If you have activated another job, this job will go into the
queue.
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Cancelling and deleting the 
evaluation

You can stop evaluation from the queue, for example, if you find
that the evaluation does not meet your requirements. You have
to stop an evaluation prior to deleting it.

✧ Select the requested active evaluation from the list.

✧ Click Pause to stop the evaluation.

✧ Click Delete to clear the selected job from the list.

The canceled job is then deleted from the queue.

➭ Images already reconstructed are stored and may be displayed
on the Viewing task card.
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CHAPTER

E.1

Editing Images with Image 
Filters 
Use the Offline Image Filter to post-process blurred images or
those with strong noise. These are adaptive filters that search
for conspicuous structures in the image. Subsequently, the filter
checks if these are either random or part of other structures. Fil-
ters take into account the local distribution of signal intensity
and the course of local tissue structures.

The images selected in the Patient Browser or the Viewing task
card are used for reconstruction.

Siemens provides three default filters and three freely definable
filters.

Prerequisites It is not possible to postprocess images or series with an Offline
Image Filter that have been processed with another filter
already.

Selecting images

Select the images or the series in the Patient Browser or in the
Viewing task card.

❏ Advantages of Patient Browser: 
Fast image selection

❏ Advantages of Viewing task card: 
You can look at the images prior to filtering and edit them, if 
necessary.
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✧ Select all series and images that you want to filter in the 
Patient Browser or Viewing.

✧ Select Evaluation > Dynamic Analysis > Image Filter to 
start the filter.
- Or -
Click this button on the tool bar of the Patient Browser or in
the Evaluation subtask card in the Viewing.

The Offline Image Filter Parameter dialog window opens.
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Setting the filter

Select the image filter you want to use in the Offline Image Fil-
ter Parameter dialog window.

In the case of a customer filter, define the following properties.

❏ Edge enhancement: 
Degree of edge and line enhancement

❏ Smoothing: 
Degree of smoothing

Selecting a filter

Three default Siemens filters are available: Smooth, Medium
and Sharp. In addition, there are three freely-selectable cus-
tomer filters: Smooth Customer, Medium Customer and
Sharp Customer.

➭ The actual filter properties are displayed in parentheses after
the name:
Filter name (edge enhancement/smoothing)

✧ Select a filter in the upper selection list.
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Defining customer filters

✧ Enter a whole number between 1 and 5 in the Edge 
Enhancement input field.

✧ Enter a whole number between 1 and 5 in the Smoothing 
input field.

✧ Click Store.

➭ The values cannot be changed when using a Siemens filter.

Naming a result series

A result image or result series is generated for each original
image or series.

Name of the result series An automatically generated name for the Result Series
Description is entered in the result series field. You can accept
this name or change it as desired.
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The suggested name comprises the following sections, sepa-
rated by underscores:

❏ Name of the initial series
❏ "FIL" abbreviation for Offline image filter

→ Page N.2–17, List of image types
❏ A running number

➭ The result series name may only contain valid characters and
may not exceed 64 characters in length. If necessary, the
name of the initial series is truncated automatically.

Renaming ✧ If the name suggested does not meet your expectations, 
enter the description preferred by you.

Selecting result series If you loaded several series, the Result Series Description input
field functions as a selection list as well. This allows you to check
and/or change the names for the result series that have been
loaded.

Starting filtering

After you have selected your filter, you can start image pro-
cessing.

✧ Click OK.

The dialog window closes.

This icon in the status bar indicates that a filtering process is
running in background.
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Monitoring filtering You can monitor the progress of filtering in the Calculation Sta-
tus dialog window. You can also interrupt or cancel filtering and
delete filter jobs from the list.

✧ Click the icon on the status bar.

The Calculation Status dialog window opens.

→ Page D.5–1, Tracking the Progress of Evaluation

Displaying the results Once the jobs have been processed, the images will be dis-
played on the Viewing task card.

The following image types indicate filtered images; the values
displayed in the user-defined filters correspond to the values set
for edge enhancement and smoothing:
 

→ Page N.2–17, List of image types

Filter (Edge enhancement/
Smoothing)

Image type

Smooth (3/3) FSM (Filter Smooth)

Medium (3/3) FM (Filter Medium)

Sharp (3/3) FSH (Filter Sharp)

Smooth Customer (1/4) FSM1_4

Medium Customer (2/5) FM2_5

Sharp Customer (3/2) FSH3_2
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E.2

Correcting Distortion 
Artifacts
Basics

Geometric distortions (barrel-shapes/pin cushion) may occur at
the edge of images with a large FoVs or with off-center slices.
These image errors can be eliminated using Distortion Correc-
tion.

Image artifacts

(1) Image with distortion artifacts
(2) Image after distortion correction

Cause Gradient coils are used to encode spatial information. Under
ideal circumstances, the gradient field rises linearly. In reality,
however, deviations from linearity may occur at the image mar-
gin.
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Remedies If you are planning quantitative evaluations of images, it is
essential to correct distortion artifacts.

You have two possibilities:

(1) Before measuring, switch on the Distortion Corr. filter. The 
images resulting from this measurement are distortion-cor-
rected.
→ Page N.1–51, Parameter Card Resolution - Filter

(2) You are correcting the images retroactively by selecting dis-
tortion correction in the Patient Browser. This method is 
described on the next pages.

A subsequent distortion correction generates a new series. The
uncorrected original images are retained and can be used to
position slices for additional measurements.

2D and 3D distortion 
correction

During 2D distortion correction, image distortions are individu-
ally corrected in each slice.

During 3D distortion correction, not only the voxels from the
current slice, but also those in neighboring slices are taken into
account. The correction results are more precise, but require a
longer reconstruction time. 3D distortion correction may only
be used for specific data sets.
→ Page E.2–4, Prerequisites
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Using 2D distortion correction

Requirements The images have to meet the following prerequisites for 2D dis-
tortion correction:

❏ The images were acquired with syngo MR
❏ The images still need to be distortion-corrected

Selecting images

You can select individual images, one or more series or single
images of different series. 

✧ Select Patient > Browser.

✧ Select the images or series in the Patient Browser.

Starting calculation

✧ Select Evaluation > 2D Distortion Correction from the 
Patient Browser.

Distortion correction is started.

➭ You can monitor distortion correction.
→ Page E.2–5
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Using 3D Distortion Correction

Prerequisites 3D distortion correction is applicable only for entire series, it is
not suitable for individual images. These series have to meet the
following prerequisites:

❏ Only entire series are selected
❏ The images in the series were acquired with syngo MR
❏ The series do not contain any images that have already 

undergone distortion correction
❏ The series has to have at least 2 slices
❏ The slices have to be the same size
❏ The slices have to be the same slice thickness
❏ The distance between slices may not exceed the slice thick-

ness, if the data were measured with a 2D sequence

Selecting images

You can select one or more series.

✧ Select Patient > Browser.

✧ Select the series from the Patient Browser.

Starting calculation

✧ Select Evaluation > 3D Distortion Correction from the 
Patient Browser.

Distortion correction is started.

➭ You can monitor distortion correction.
→ Page E.2–5
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Monitoring the progress of 
distortion correction 

As soon as you've started distortion correction, the icon for
image post-processing jobs appears. If calculation fails, the icon
appears crossed out.

✧ Click the icon on the status bar.

The Post-processing Queue dialog window is displayed. This
is where you monitor the progress of correction distortion. 
→ Page G.4–5, Monitoring post-processing

Results

Result series

You receive new series as a result of distortion correction. Dis-
tortion-corrected images can be recognized by image type:
DIS2D for 2D and DIS3D for 3D corrected images.
→ Page N.2–17, List of image types

Example You have selected three images from series S1, four images
from series S2, and two images from series S3 for 2D distortion
correction.

Three new result series are created: Series E1 with three images,
series E2 with four images, and series E3 with two images.
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Visualization of image information that was 
not measured

The expansions and compression of original images during dis-
tortion correction may create areas in the result images without
data acquisitions. These areas are visible as black surfaces.

2D distortion corrections may show black areas along the edges
of the result images. The larger the field of view and the larger
the distance of the acquired image from the magnet isocenter,
the stronger the effect will be. With 3D distortion corrections,
the slices along the edge may occasionally show larger black
areas with circular or parabola-shaped boundaries. This hap-
pens when additional (non-existing) slices in the original image
would have been needed for reconstructing the image areas.

Location of 3D slabs in reference to the volume measured (with 
exaggerated distortion correction)
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Resetting 2D distortion correction

This function is required in special cases when you must have
non-distortion corrected images (e.g., for positioning during a
spectroscopy examination) but you only have 2D distortion cor-
rected images available.

Prerequisites The images have to meet the following prerequisites to Undo
2D Distortion Correction:

❏ The images were acquired with syngo MR
❏ The images have undergone 2D distortion correction

Phenomena with DIS2D Magnification of phenomenon with DIS3D
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Selecting images

You can select individual images, one or more series or single
images of different series. 

✧ Select Patient > Browser.

✧ Select the images or series in the Patient Browser.

Starting calculation

✧ Select Evaluation > Undo 2D Distortion Correction from 
the Patient Browser.

Non-distortion corrected images identified with ND are
reconstructed retroactively from distortion-corrected images.

➭ This is where you monitor the progress of reconstruction. Pro-
ceed as you do when monitoring the progress of distortion
correction.
→ Page E.2–5, Monitoring the progress of distortion correc-
tion
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E.3

Converting Images to RGB 
Images 
Basics

syngo-based systems allow to link images with overlay graphics.
These overlay graphics are not based on the DICOM format but
rather on a Siemens-own vector format. 

To display these overlay graphics with a non-syngo-based
DICOM Viewer (e.g., PACS), they have to be converted into
another, pixel-oriented image format. 

Traditional conversion During traditional conversions, the overlay graphics are con-
verted into DICOM bitmaps. However, diagnostic information
may get partially lost during this conversion. The following dis-
advantages are present when displaying these images in stan-
dard DICOM viewers:

❏ No color support
❏ Poor scalability
❏ Blurring with small image matrix

RGB converter However, when converting data into DICOM-conform RGB
images, the diagnostic image is retained. Data exchange of sec-
ondary capture images in the RGB pixel format is always
ensured, because most medical systems support RGB images. 

You can go to the Patient Browser and convert all images or
image series into RGB images or RGB series via the appropriate
function.
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Converting images

You are able to select a series or, as an alternative, either individ-
ual or several images within a series. 

Selecting images ✧ Select Patient > Patient Browser. 

✧ Select the desired images or series in the Patient Browser. 

Starting the conversion ✧ Select Applications > DICOM Tools> Save as RGB. 

The converted images or series are shown as a new image series
in the Patient Browser Their names are extended by "_RGB". 
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You can use the RGB pixel images of this series for exchanging
data with other systems or DICOM viewers.
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CHAPTER

F.1
 Introduction
The Mean Curve task card allows for statistical evaluation of
signal changes as a function of time and place. For example, you
use Mean Curve to examine how the average grayscale value
changes in a region of interest (ROI) depending on slice posi-
tion, trigger time, or image number within measured series or
results series after post-processing (e.g., MPR/MIP or Dynamic
Analysis).

The result of a Mean Curve evaluation appears as a curve that
plots the mean grayscale value against a selectable second vari-
able (X-axis).

A Mean Curve evaluation is frequently performed for perfusion
measurements, flow measurements, or angiography measure-
ments.

Mean Curve task card

Starting Mean Curve You can open the Mean Curve task card from any other task
card or from the Patient Browser.

✧ Select Applications > Mean Curve.

Mean Curve task card opens.

Closing Mean Curve ✧ Select Applications > Close Mean Curve.

The Mean Curve task card closes.
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Introduction Mean Curve
Configuration of task card

(1) First segment (evaluation segment)
(2) Second segment (result segment)
(3) Third and fourth segment
(4) Display of sort criteria
(5) Control area with subtask cards
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CHAPTER

F.2

Loading and Viewing 
Images
Loading images

For evaluation with Mean Curve, load the images and series of
an examination into the first, third, and fourth segment of the
task card. The second segment is reserved for displaying results.

!

➭ It is not possible to load a complete examination or patient on
the Mean Curve task card.

!

Only MR images can be loaded into Mean Curve. It is not pos-
sible to load images of other modalities, such as CT or AX
images. 

For Mean Curve evaluations, the user has to have full access
rights to the patient data to be evaluated. You also require the
privilege to store data.

Detailed information with respect to security settings in syngo
are included in the syngo Security Package brochure. 
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Loading and Viewing Images Mean Curve
Loading images to the first segment

Select the images and series in the Patient Browser or in the
Viewing task card and load them into the Mean Curve task
card.

Prerequisites for Loading To load images into the first or third segment, they have to meet
the following criteria:

❏ Same matrix size
❏ Same field of view (FoV)
❏ Same orientation
❏ Same series block and same table position

→ Page C.1–6, Series block
❏ Same Frame of Reference

→ Page C.1–7, Frame of Reference (FoR)
❏ Same type of distortion correction (2D, 3D, none)
❏ Uniform motion correction (yes or no)

An appropriate system message is displayed during loading if
the selected images do not meet a criterion.

➭ Radial series cannot be evaluated with Mean Curve.

Meeting prerequisites for 
evaluation

The images in the first segment have to meet the following
additional criteria for evaluation:

❏ Same slice position
❏ Same slice thickness
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Mean Curve Loading and Viewing Images
Loading images via a menu ✧ Select the desired images or series in the Patient Browser or 
the Viewing task card.

✧ Select Applications > Mean Curve.

The Mean Curve task card is opened and the images are
loaded.

Loading images via 
drag & drop

How to load images from the Patient Browser into the open
Mean Curve task card.

✧ Open the Patient Browser.

✧ Drag the series required to the first segment with the mouse.
- Or -
Double-click the series required.

Image display The images and series loaded are displayed as an image stack.

❏ You will see the center image of the series if you have loaded 
one series only.

❏ You will see the center image of the middle series if you have 
loaded several series.

The images are ordered according to the default sorting rules.
→ Page F.2–7, Determining the sort

➭ Graphic objects contained in the images (e.g., from a previous
Mean Curve evaluation) are not loaded.
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Adding images You may load additional images of the same examination into
the first segment at any time. All images in the first segment are
sorted according to the default sort.

You cannot load images from another examination. The follow-
ing warning is displayed if you load images from another exam-
ination:

✧ To replace the loaded images, click Yes.

Or

✧ Click No to cancel loading.
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Mean Curve Loading and Viewing Images
Loading images into the third and fourth 
segments

The images in the third and fourth segment will not be taken
into account in the actual evaluation. However, the images have
to belong to the same patient and to the same examination as
the images in the first segment.

Prerequisites ❏ You may load, for example, the subtraction series or the MIP 
series of the examination into the third segment. To copy 
ROIs from the third segment to the first segment, the images 
in the third segment must meet the same conditions as the 
images in the first segment. 
→ Page F.3–5, Drawing ROIs in the third segment

❏ Images in the fourth segment may have a different orienta-
tion from the images in the first segment. For example, you 
can load reference images of the exam or images showing 
the lesion in a different orientation into the fourth segment.
→ Page F.2–14, Searching for an original image by scrolling 
in the fourth segment

Loading images ✧ Open the Patient Browser and select the series.

✧ Drag the selected series into the third or fourth segment with 
the mouse.
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Loading and Viewing Images Mean Curve
Image display The same display rules apply to the loaded images as in the first
segment.

Exception:
You have already loaded images or series in the first segment
and you are now in the process of loading another series into
the third segment. The third segment shows the image with the
same default sort criteria as the current image in the first seg-
ment.

Moving images to another 
segment

A series or image cannot be simultaneously displayed in mul-
tiple segments. However, you can move images from one seg-
ment to another.

✧ Select the same images again that are already displayed in 
the Patient Browser.

✧ Drag the selected images to the required Mean 
Curve segment.

The following warning may appear.

✧ Click OK.
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Determining the sort

By sorting the loaded images, you establish the scrolling
sequence in the first and third segments and define the X-axis
of the Mean Curve evaluation.

In the fourth segment, the images are always sorted by the
image number and the series number.

Evaluation mode A distinction is made between evaluation within a series and
evaluation between the corresponding images of several series.

➭ The current sort order is displayed in the control area.

Images in 1st segment Evaluation mode Sorting the loaded images

One series Within: Via the X-axis sort criteria 
→ Page F.2–9

Multiple series Across: Across the series via the sort criterion of the X-axis 
within the series via a second sort criterion 
→ Page F.2–10
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Opening the Scaling dialog 
window

Establish the sort criteria in the Scaling dialog window.

✧ Select Tools > Scaling/Sorting.
- Or -
Click the Tools subtask card using this button.

The Scaling dialog window opens.
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Mean Curve Loading and Viewing Images
Sorting in the evaluation mode Within

Establish the sort criteria in the Within mode via the X-axis. The
following criteria are available:

✧ Click the X-axis subtask card in the Scaling dialog window.

✧ Select the desired option in the Axis group.

Sort criteria (X-value) Comment

Series / Image No. Sorting by image or series number

Trigger Time Sorting according to trigger time. Suitable for displaying physiologi-
cally triggered measurements, e.g., cardiac series

Echo time Sorting by echo time suitable for displaying multi-echo sequences, 
e.g., multi-echo spin-echo sequences

Slice Pos. Sorting by slice position

Normal time Sorting by excitation time suitable for dynamic and/or motion studies.
For the evaluation mode Within, the normal time of an image is the 
difference between the acquisition time of the image and the short-
est acquisition time for an evaluation of relevant images.
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Sorting in the evaluation mode Across

You set the sort criteria in the Across mode using the Sort sub-
task card.

➭ This subtask card is not available in the Within evaluation
mode.

✧ Click the Sort subtask card in the Scaling dialog window.

Sorting Comment

Across series X-axis parameter; establishes the evaluation sequence for the corre-
sponding images

Within series Establishes the sequence of images within the series 
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Mean Curve Loading and Viewing Images
✧ Select the desired option for sorting across the series.

✧ Select the desired option for sorting within the series.

➭ The two sort criteria have to be different.

✧ Click OK.

The sort criteria will be applied and the Scaling dialog win-
dow closes.

Selecting images when using the same sort 
size

The sort order of images in the first segment is checked and
updated every time images are loaded, deleted, or when the
sort criterion is switched.

If multiple images have the same value for a sort criterion, the
image selection with the Same sort size dialog window
appears.
 F.2–11

 



Loading and Viewing Images Mean Curve
✧ Click the button with the desired function.

Searching for an original image for 
evaluation

You can scroll through the loaded images and series to look for
a suitable image.

Sorting through images

Sorting via the menu using dog ears is described in detail in the
syngo Operator Manual.
→ Viewing/Changing image settings

The scrolling functions described below are available in the
Scrolling subtask card in the control area of the Mean Curve
task card.

Function Comment

All oldest (newest) images Selects the oldest/newest image from all images with the same sort 
size for evaluation

Oldest (newest) image Selects from images with the same sort size displayed, takes the old-
est (newest) image for evaluation (a new selection has to be made for 
each match)

Cancel Cancels the procedure, resulting in the display of images with the 
same sort size (e.g., loading of additional images)
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Mean Curve Loading and Viewing Images
Special issues ❏ Images that are not evaluated because of the same sort crite-
rion will not be displayed as you scroll.

❏ Once you have loaded a series into the first and third seg-
ments and are scrolling through one of them, the other seg-
ment will look for and display the corresponding image with 
the same within sort criterion. If an image with the same 
within sort criterion is not loaded in the segment, the next 
image meeting this sort criterion is displayed.

❏ Images that have the same within criterion will be displayed 
as you scroll across series. A series is placed last in the scroll-
ing order and an empty segment is displayed along with a 
message, if an image with the corresponding within sort cri-
terion is missing in a series. This series will then be ignored 
during evaluation.

Button Function

Scrolls within the series to the next / previous 
image

Scrolls to the next / previous series
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Searching for an original image by scrolling 
in the fourth segment

In some cases it is simpler to look for the most suitable image in
the first segment by using the reference images.

For this reason, Mean Curve provides you with the possibility of
loading the reference images of the images in the first segment
into the fourth segment.
→ Page F.2–5, Prerequisites

In the reference images loaded, move the cut line that repre-
sents the position of the current image in the first segment.

✧ Load the reference images of the examination into the fourth 
segment.

✧ Look for the reference image that best represents the anat-
omy to be evaluated.

✧ Use the mouse and move the cut line in the reference image 
to the anatomy to be evaluated.

The first segment displays the image the position of which
best matches the position of the cut line. Segment three
automatically displays the image with the identical slice posi-
tion (as shown in the first segment).

➭ The cut line is not displayed, if the image in the first segment
and the reference image have the same orientation. In this
case, look for another reference image.
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Mean Curve Loading and Viewing Images
Example Starting situation in the first and fourth segment:

After having moved the cut line:
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Loading and Viewing Images Mean Curve
Changing image display

You may:

❏ Change the brightness and contrast (windowing)
❏ Zoom/reduce/pan
❏ Zoom/reduce to segment size
❏ Invert grayscale values

These actions are described in detail in the syngo Operator Man-
ual.
→ Viewing/Changing image settings

!

✧ Select the desired function from the Image menu.
- Or -
Select the function desired from the context menu for the
corresponding segment.

During scrolling, the Mean Curve task card automatically
transfers each change in display to all images of the respective
segment.
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CHAPTER

F.3
 Performing Evaluations
A Mean Curve evaluation involves the following work steps:

❏ Drawing ROIs
❏ Establishing the type of evaluation and starting it
❏ Optimizing the display of results

Drawing ROIs

After you have optimized the image display and selected the
starting image for evaluation in the first segment, draw ROIs
(Regions of Interest). With ROIs you define the areas of the
image that will be evaluated.

➭ You can draw up to four ROIs in the first or third segment. 

Drawing ROIs in the first segment

The following tools are available in the Mean Curve task card
for drawing ROIs:

Button Tool

Rectangular ROI

Circular ROI

Freehand ROI
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Performing Evaluations Mean Curve
Drawing and editing ROIs is described in detail in the syngo
Operator Manual.
 → Basics/2D- and 3D evaluation

✧ Draw one or more ROIs in the original image in the first seg-
ment.

➭ Ensure that the ROIs do not extend beyond the edge of the
image. In case it is not possible to perform a calculation, "???"
will be displayed in place of ROI measurement values.

The ROIs differ in color and line style. Each ROI is also identified
by a number. The text belonging to the respective ROI can be
moved. 
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Applying ROIs

Within the first segment, you apply ROIs by scrolling. The result
depends on the ROI mode set.

ROI modes There are two different ROI modes:

❏ Static ROI: The ROIs of the initial image also apply to all other 
images in the first segment (default after starting Mean 
Curve).

❏ Dynamic ROI: ROIs in the initial image can be adapted to the 
other images in the first segment.

Changing the ROI mode ✧ Select Tools > Dynamic ROI.
- Or -
Click the Tools subtask card and select this button.

Or

✧ Select Tools > Static ROI.
- Or -
Click the Tools subtask card and select this button.

Scrolling with static ROIs As you scroll, the ROIs drawn in the initial image will be applied
without changes to the other images in the first segment. ROIs
drawn in the other images are overwritten.
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Scrolling with dynamic ROIs While scrolling, ROIs from the previous image are copied to the
current image. However, existing ROIs are not overwritten. You
have the opportunity to review the ROIs and adapt them to the
anatomy to be evaluated, if necessary.

Example:

You have drawn four ROIs in the initial image. The next image
already contains ROI 1 and 2. As you scroll, the next image con-
tains only ROI 3 and 4 from the initial image.

Adjust ROI 2 to the anatomy to be evaluated in the next image.
The next image does not include any ROIs. As you continue
scrolling, this image will contain all four ROIs from the previous
image but not from the initial image.

Deleting ROIs ✧ Select the ROI that you want to delete.

✧ Select Edit > Delete Graphics.
- Or -
Press DEL.

The ROI selected is deleted in all images from the first and
third segment. 

Filling in missing ROIs All images required for the current evaluation must have the
same number of ROIs.

Mean Curve adds missing ROIs automatically by copying them
from the nearest images. For example, this is the case when you
load images into the first segment after drawing ROIs.
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Drawing ROIs in the third segment

Mean Curve provides you with the possibility of loading addi-
tional series to the third segment, e.g., subtraction series,
parameter maps or MIP series of the examination. These images
frequently allow for easier anatomic evaluations and a more
accurate drawing of ROIs. 

The ROIs of the first segment are displayed automatically in the
third segment. All changes to ROIs in the third segment (draw-
ing, changing, or deleting) are applied automatically to the first
segment.

Loading images ✧ Load suitable images into the third segment.

The third segment shows the image that has the same sort
criterion (within) as the current image in the first segment.

❏ If the slice position of the images in both segments is identi-
cal, the ROIs in the third segment are displayed with the line 
type and color from the first segment.

❏ If the slice positions in the first and third segment differ, the 
ROIs in the third segment are displayed in white with a solid 
line going through them (refer to figure).
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Drawing or changing ROIs As in the first segment, you may draw a maximum of four ROIs
in the third segment. If there are already four ROIs, you have to
delete one before drawing a new one.
→ Page F.3–4, Deleting ROIs

✧ Search in the third segment for the image where you want to 
draw or change ROIs.

✧ Change the desired ROIs.

✧ Draw the desired ROIs.
→ Basics/Evaluating regions in the syngo Operator Manual

If the images in the first and third segment have the same
slice position, modified and new ROIs are applied automati-
cally to the first segment.

If the slice positions of the images in the two segments differ,
an appropriate message is displayed. You then have to decide
whether to apply the ROIs to the first segment.

✧ To apply ROIs, click Yes.

Or

✧ Click No and the ROIs will not be applied.

If you do not apply the ROIs, the new ROIs and any changes
in the third segment are deleted.
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Mean Curve Performing Evaluations
Setting and starting the evaluation

Before you start the evaluation, define whether you want to per-
form an absolute or relative evaluation.

➭ Absolute evaluation is the default setting after you have
started Mean Curve.

The signal intensity is assigned to the X-axis during absolute
evaluation.

Relative evaluation generates two curves for each ROI. The dif-
ference between the signal intensity and a reference value as
well as the ratio of the difference to the reference value are
applied to the X-axis.

❏ Select a single image as the reference image if you are evalu-
ating within a series.

❏ Select a whole series as the reference if you are evaluating 
across series.

x x

∆I ∆I/IRef
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Setting the relative evaluation

✧ Select the Tools > Evaluation mode: relative.
- Or -
Click the Tools subtask card and select this button.

The dialog window Select Reference Image (within mode)
or Select Reference Series (across mode) opens.

The list contains the images or series loaded in the first seg-
ment.
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Mean Curve Performing Evaluations
✧ Select the desired reference image or reference series.

✧ When the reference image or the reference series are not to 
be included in the evaluation, please disable the checkbox.

➭ No references are required when evaluating cardiac images as
a function of the trigger time. The references are required,
however, when you evaluate contrast agent enhancement in
dynamic series (e.g., for mammography examinations).

✧ Click OK.

The dialog window closes.

➭ The selected reference is used for all subsequent evaluations.
As soon as you switch evaluation modes (within or across),
the selected series is no longer valid.
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Performing Evaluations Mean Curve
Starting evaluation

!

✧ Select Tools > Start Evaluation.
- Or -
Click the Tools subtask card using this button.

The results of Mean Curve evaluation will be displayed in dia-
gram and table format in the second segment (result seg-
ment).

➭ The evaluation cannot be started, if you have not drawn any
ROIs or if (due to the current sort criteria) only one image is
available for evaluation. In this case, the button and menu
item are dimmed.

If you want to change patient or examination data (via Correct
in the Patient Browser) that are loaded in Mean Curve, change
them prior to starting the evaluation. Otherwise, inconsistent
result images are generated with Mean Curve, because the
changes could not be incorporated into result images that are
stored or transferred after Filming.
→ Patient Browser/Correcting data in the syngo Operator
Manual
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Automatic recalculation The results will be rejected and removed from the second seg-
ment as soon as you add new images, delete images, manipu-
late ROIs, or change the sort criterion. You are able to go to the
menu and establish that in cases such as these, recalculation
will be performed automatically.

✧ Select Tools > Auto Recalculation.

➭ If you have loaded a large number of series into Mean Curve,
you should deselect this option. This will save time.

➭ If you switch from Dynamic ROI evaluation to Static ROI, the
evaluation is automatically recalculated.
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Result display in the 
diagram

The diagram shows a curve for each ROI. Using the color and
line style, you can assign the ROIs in the first segment to the cor-
responding curves in the diagram.

(1) Patient name
(2) Changing the image comment (can be changed)
(3) Information about scaling
(4) Mean values for measurement results (for absolute evalua-

tion only)
(5) Number of the table or diagram
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Result display in the table A table is generated for each diagram.

The left column lists the values on the X-axis, e.g, the serial
numbers. Next to that you will find the mean value, standard
deviation, and area content of each ROI.

Changing the display of the results

You can use the following options for changing the display of
the results in the diagram:

❏ Using a vertical measurement line
❏ Scaling axes
❏ Smoothing curves
❏ Changing the image comment
❏ Using an image from the first segment as background
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Using a vertical measurement line

For a more precise evaluation of the curve, you can have the
intensity of the signal displayed for a defined X-value. For this
purpose, you can shift the vertical line in the image along the X-
axis.

✧ Move the line using the mouse.

The X-value (e.g., series number) and the mean values of the
intensities for each ROI are displayed above the curves.

➭ If the vertical line is not visible, it is superimposed directly
onto the Y-axis.
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Scaling axes

After starting Mean Curve, automatic scaling is activated,
which scales both axes according to the input data.

Manual scaling helps you adjust the graduation of the axes
more accurately to the section of interest.

You are able to scale the grayscale values.

✧ Select Tools > Scaling/Sorting.
- Or -
Click the Tools subtask card using this button.

The Scaling dialog window opens.
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Performing Evaluations Mean Curve
Scaling the X-axis ✧ Click on the X-axis subtask card.

✧ Enter the left boundary of the axis into the Minimum input 
field.

✧ Enter the right boundary of the axis into the Maximum input 
field.

The automatic Scaling checkbox is automatically disabled.
The scaling set applies to all subsequent evaluations.

➭ Automatic Scaling can be enabled together only for the X-
and Y-axis.
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Scaling the Y-axis Depending on the type of evaluation, different subtask cards are
available for scaling the Y-axis:

✧ Click the Y-axis (or Y-axis (diff) or Y-axis (norm)) subtask 
card.

✧ Enter the left boundary of the axis into the Minimum input 
field.

✧ Enter the right boundary of the axis into the Maximum input 
field.

In the Scale group, you determine whether the Y-axis should be
subdivided linearly or logarithmically.

✧ Select the required option.

Evaluation Subtask cards

Absolute Y-axis

Relative Y-axis (diff) for signal differentiation curves
Y-axis (norm) for normalized curves
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Scaling grayscale values Scaling the measured grayscale values is useful if the grayscale
values are proportional to a physiologically relevant value and
the proportionality factor is known (e.g., flow velocity of the
blood). Instead of the previous grayscale values, the scaled gray-
scale values are displayed in the result images. 

✧ Enter the number by which you want to multiply all Y-values 
in the Factor input field.

✧ Enter the number you want to add to all Y-values in the Off-
set input field.

Example: Factor = 2, Offset = 20

All Y-values will be multiplied by 2 and shifted 20 units toward
the positive Y-axis.

✧ To apply the values entered, click OK.

The dialog window closes. The graphs and tables are
updated.

➭ The scaling set applies to all subsequent evaluations.
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Smoothing curves

During smoothing, the individual measurement points can
either be connected via straight lines or via a smooth curve.

✧ Select View > Smoothing On.
- Or -
Click the Tools subtask card using this button.

Curve is not smoothed Smoothed curve
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Changing the image comment

Example of an automatically generated commentary line:

✧ Double-click the commentary line.

The comment line is opened for editing.

✧ Enter the new comment.

✧ Press ENTER.

The comment is updated in all result images.

➭ If a portion of the standard text changes, e.g., the image num-
ber or reference, the standard text is displayed again in the
comment line.

Component Comment

4 IMA7 - 11 IMA7 Evaluation of image 7 across series 4 to 11

rel 4ima 7 Relative evaluation with image 7 from series 4 as 
the reference

norm Normalized curve

diff In the case of signal difference curves, ratio of 
the signal difference to the reference image
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Using the background image for diagrams

You can use the current image in the first segment as the back-
ground for curves.

✧ If necessary, adjust the contrast and brightness in the first 
segment for an optimally visible curve in the second seg-
ment. Restart the evaluation.

✧ In the View menu, select the Image with Graphics option.

➭ You can reset a black background using the Graphics only
option in the View menu.
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CHAPTER

F.4
 Documenting Results 
There are various ways to document the results of the
Mean Curve evaluation:
❏ Saving images
❏ Saving results in ASCII format
❏ Filming images
❏ Creating a Report

!

Saving images

In Mean Curve, you can save all images for an evaluation (result
images and relevant initial images) in a series without having
previously selected them.

➭ If you only want to store part of the images or append them
to an existing series, proceed as described in the Viewing task
card.
 → Viewing/Saving images in the syngo Operator Manual

If evaluated data are still loaded in Mean Curve where the
patient or examination data were changed after evaluation,
Mean Curve displays a message that data may be inconsistent. 
→ Patient Browser/Correcting data in the syngo Operator
Manual
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Saving the evaluation as a new series

✧ Select Patient > Save Evaluation As.
- Or -
Click the Patient subtask card using this key.

➭ The menu item and the key remain dimmed as long as evalu-
ation results are not displayed in the second segment.

The first and second segments are selected. The Save As dia-
log window is displayed.

✧ Enter a name for the new series in the input field.

➭ Base the name on the one for the original study.

✧ Click OK.

You will not be able to store the series if its name contains
unauthorized characters. The program displays a message
indicating that the series name is invalid and requests that
you review and correct the text entered. 
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Mean Curve Documenting Results
The new series includes all initial images used for the evaluation
with ROIs, windows and Zoom/Pan values from the first seg-
ment and the result images from the second segment. The ROIs
for the 3. segment are not automatically stored. 

You are able to automatically save and/or transmit the new
series.

➭ The ROIs of images stored in Mean Curve can no longer be
processed on the Viewing task card.

Saving results in ASCII format

✧ Select Patient > Save As ASCII.
- Or -
Select Save as ASCII in the context menu for the second seg-
ment.

! When user administration is active, this function is available
only to users with export privileges.

Additional information is included in the syngo Security Pack-
age. 
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The Save As ASCII dialog window opens.

The ASCII file can be saved to a disk (drive A:) or in directories
especially set up for import/export by Siemens Service.

✧ If necessary, change the directory and name of the file using 
the File Name input field.

✧ If you do not want to save the patient’s name for data security 
reasons, click the checkbox.

✧ Click OK.

The data are stored. A message window is superposed which
includes the most important storage data (e.g., drive or file
name). 

➭ For a relative evaluation, the suggested file name for a signal
differential table ends in _diff, and for a normalized table it
ends in _norm.

✧ Click OK to close the message window.
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Opening the ASCII file You are also able to open the ASCII files of the Mean Curve eval-
uation ad process them further, e.g., in Microsoft Excel.

➭ While searching for the file to be opened, ensure that you are
looking for a Text file (*.txt). In addition, ensure that you set
a decimal point under Regional Settings/Numbers on your
PC.

Filming images

The manual film function described in the Examination part
can be used with Mean Curve as well.
→ Page C.4–35, Copying images to the film sheet

In addition, you are able to transfer the two current images from
the first and second segment to the virtual film sheet without
making a selection.

✧ Select Patient > Film Evaluation.
- Or -
Click the Patient subtask card using this key.

The images will be transferred to the virtual film sheet and
sent to the camera either immediately or after a delay
depending on the default setting.

For additional information, refer to the syngo Operator Manual. 
→ Filming
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Creating and editing reports

You can use the results of the current Mean Curve evaluation to
create a structured medical report in DICOM format. The report
can be edited, printed, and transmitted.

Creating a report

You can create a report as soon as the evaluation results are dis-
played in the second segment.

✧ Select Patient > Create Report. 
- Or -
Click the Patient subtask card using this key.

The report is created and saved as a separate series in the cur-
rent patient folder. The report name is derived from the name
of the current series.

The menu item and button are deactivated. Multiple reports
cannot be created for an evaluation.
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Displaying report

✧ Select Patient > View Report. 
- Or -
Click the Patient subtask card using this key. 

The Report - Viewer is shown:
 F.4–7
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Adding data

You can add report data for additional evaluations to a report
that has already been created. Use this function, for example,
when you have drawn and evaluated new ROIs.

Restrictions ❏ It is not possible to append individual images to the existing 
report.

❏ Data cannot be added to reports that were edited, saved, or 
transmitted in the Report - Editor (Patient Browser). The 
report has to be set to PARTIAL status.

Adding data ✧ In the first segment, select the images that you want to add 
to the report, along with their corresponding evaluation 
data.

✧ Select Patient > Append to Report. 
- Or -
Click the Patient subtask card using this key.

The selected data are added to the report. 

Editing a report

You can start the Report - Editor in the Patient Browser and
edit the report retroactively. 
→ Page K.2–2, Editing a report
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Printing a report

✧ Open the report in the Report - Viewer.
→ Page F.4–7, Displaying report

✧ Click Print Mode.

The Print Preview is displayed in the Report - Viewer win-
dow.
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✧ Click Print.

The Print dialog window opens.

✧ Make the settings desired and confirm with OK.

The report is printed.

Deleting images and results

You can either delete images or results of one segment or delete
all images loaded in Mean Curve in a single step.

Deleting images of a segment

✧ Explicitly select the images in the segment to be deleted.
→ Basics/Selecting images in the syngo Operator Manual

✧ Select Edit > Delete Document(s).
- Or -
In the context menu for the segment selected, use Delete
Documents.

The selected images are deleted from the segment.

Deleting all images

✧ Select Patient > Close Patient.
- Or -
Click the Patient subtask card using this key.

All segments will be cleared.
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CHAPTER

G.1
 Introduction
The BOLD task card enables you to superimpose anatomical
images and parameter images to obtain alpha images. You can
also retroactively calculate parameter maps.

Definition of terms ❏ Parameter images are post-processed images whose pixel 
carry functional information. 
For BOLD use parameter maps from an online or offline 
BOLD calculation or generated on the basis of a statistical 
evaluation with the image Dynamic Analysis > TTest... 
function.

❏ The Alpha image is an overlay image (magnitude image) cre-
ated by combining a currently displayed anatomical image 
with a currently displayed parameter map. The same slice 
position is the prerequisite for creating an overlay.
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Access rights Detailed information regarding all security settings in syngo are
included in the syngo Security Package brochure. 

You are required to have access authorization for the BOLD task
card. If you log on without access authorization, you will not be
able to perform protected functions. 

If you do not have access to a certain patient, his data will not
be shown in the Patient Browser when you are logged into the
system.

The BOLD task card

Starting BOLD ✧ Go to the Patient Browser or one of the task cards to select 
Applications > BOLD.

The BOLD task card is opened.

Closing BOLD ✧ Select Applications > Close BOLD.

The BOLD task card closes.
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Configuration of task card

(1) Anatomical segment (segment 1)
(2) Parameter image segment (segment 2)
(3) Alpha image segment (segment 3)
(4) Control area
 G.1–3
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CHAPTER

G.2

Loading and Displaying 
Images
Loading images

You are transferring anatomical images and parameter images
to the BOLD task card. The sequence is not important. You can
choose single images as well as series or complete studies.

This automatically creates overlay images, known as alpha
images.
→ Page G.2–5, Automatic calculation of the alpha images

Restrictions ❏ A complete set of patient images cannot be transferred to the 
BOLD task card.

❏ Distortion-corrected images may not be loaded together with 
images without distortion correction.

❏ Images may only be loaded from the local database, not from 
CD-ROM.

❏ Images with data loss due to compression may not be trans-
ferred to the BOLD task card. An appropriate system message 
is displayed if you attempt to load lossy images.

❏ During retroactive calculation of parameter images, lossy 
images will be removed from the list of series to be pro-
cessed. An appropriate note is displayed.

❏ Images from modalities other than MR will not be transferred 
to the BOLD task card.
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!

Loading series into the empty task card

Load the anatomical series and parameter image series from the
Patient Browser to the BOLD task card.

✧ Select the desired study, series, or individual images in the 
Patient Browser.
→ Patient Browser/Searching for and selecting patient data 
in the syngo Operator Manual

✧ Select Applications > BOLD.
- Or -
Use the mouse to drag and drop the images from the Patient
Browser to the BOLD image area.

➭ You may also load an individual series by double-clicking.

A message appears when a user takes over who has no access
authorization to the data currently loaded.

You can then decide whether to cancel logon of the new user
or to continue. If you decide on the latter, the current data will
be unloaded without saving them and the task card is closed.
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Display rules ❏ Anatomical series are loaded to the first segment. Parameter 
image series are loaded to the second segment.

❏ Images without a clear slice plane are loaded into the first 
segment and placed at the end of the series.

❏ The segments show the first image of the first series. If the 
conditions for an alpha image are met, the alpha image seg-
ment will show a single alpha image.

❏ If the anatomical images are not from EPI measurements, 
special conditions apply.
→ Page G.2–12, Activating/deactivating blocked areas.

❏ If different methods for distortion correction are used, ana-
tomical images and parameter images cannot be transferred 
or superimposed.

Loading additional series

You are able to load additional series to those already loaded in
the BOLD task card. 

✧ How to load additional series into the BOLD task card.
→ Page G.2–2, Loading series into the empty task card
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Results obtained by loading 
additional series:

❏ If the selected series consist of anatomical images, they will 
be transferred to the first segment. Additionally, the first 
image of the first new series you have loaded will be dis-
played.

❏ If the new series originate from the same study, they will be 
sorted according to their series number. In this case, you are 
able to scroll between series.
→ Page G.2–8, Scrolling series by series

❏ If the new series you have selected are from another study, a 
dialog window will be displayed. Here you decide whether 
the currently loaded series should be replaced by the new 
series.

Loading mosaic images

You are able to transfer mosaic images to the BOLD task card as
well.

! BOLD imaging generates thousands of maps. To simplify and
accelerate the process, special sequences generate mosaic
images.

A mosaic image combines the slices measured within a TR
interval. The matrix of the mosaic is defined by the number of
slices.

The images are sorted in anatomical order starting to the left
at the top of the matrix.
→ Page A.3–15, Splitting mosaic images
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Automatic calculation of the alpha 
images

Ensure that the source images loaded meet the following
requirements prior to automatically calculating alpha images:

❏ At least one slice position of the anatomical series and 
parameter image series has to match

❏ The parameter image must cover at least half the anatomical 
image at the matching slice position

If the parameter image covers less than half the anatomical
image, it is not possible to calculate the alpha image. The third
segment remains black.

➭ Only the alpha image for the currently displayed image pair
(anatomical image and parameter image) is calculated and
displayed.

➭ Image numbers are not displayed in the alpha image.

The image text of the alpha image provides the slice position
and the magnitude of the threshold value (Upper Low Range,
Lower Up Range) from the color scale, e.g., SP H 29.7 |t| > 4.0.
This also applies to mosaic images. In this case, the slice position
of the first mosaic image is used.
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Rules for mosaic ❏ If both source images (anatomical image and parameter 
images) are in the mosaic format, the alpha image is dis-
played in mosaic format as well. The slice positions have to 
match.

❏ If only one source image is in mosaic format, (for example, 
the anatomical image is a single slice image while the param-
eter image is in mosaic format) BOLD will search for a slice 
position in the mosaic image that matches the anatomical 
image. If the search is successful, the alpha image will be 
computed and displayed.

❏ Anatomical mosaic images that are not available in EPI format 
cannot be superimposed.

CAUTION
Use of mosaic images for displaying the slice position!

Incorrect diagnosis due to erroneous display of slice posi-
tion and/or angle

✧ Do not use mosaic images for displaying the slice position.
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Scrolling through images and series

The anatomical segment and parameter image segment con-
tain image stacks that you can scroll through image by image or
series by series.

Scrolling from image to image

✧ Scroll from image to image using the menu or with the help 
of dog ears or symbol keys.
→ Viewing/Changing image settings in the syngo Operator 
Manual

If several anatomical series have been loaded, scroll beyond the
boundaries of the individual series.

When you select a slice position while scrolling through the
parameter image series that matches an image in the anatomi-
cal series, the image will be displayed, and the program calcu-
lates the associated alpha image. Otherwise, a message appears
informing you that it is not possible to calculate an alpha image
from either of the two initial images and that the third segment
remains blank.
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Scrolling series by series

✧ Scroll from series to series via the menu or the symbol keys.

If at least one slice position of the anatomical series and the
parameter images series matches, the first suitable image pair is
displayed in the first and second segment. The corresponding
alpha image is calculated and displayed automatically. Other-
wise, a message appears informing you that it is not possible to
calculate an alpha image from either of the two initial images
and that the third segment remains blank.

Optimizing image display

Depending on the image type, there are a number of ways to
change the display in the BOLD task card.

Windowing images

You can window the anatomical images. The windowing values
are transferred automatically to the alpha image. Parameter
images cannot be windowed.

Image type Changing the display

Anatomical image Changing window values

Parameter image Activate/deactivate interpolation
Setting colors

Alpha image Changing window values (indirectly)
Activate/deactivate interpolation
Setting colors
Changing the anatomical threshold
Activating/deactivating blocking areas
Changing the alpha value
Changing the cluster size
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✧ In the first segment, select the image you want to window.

✧ Window the image via the mouse or keyboard.
→ Basics/Windowing images in the syngo Operator Manual

Deactivating interpolation

The pixels of parameter images from EPI measurements are
clearly visible due to the small image matrix used. To improve
image display, the images are interpolated by default, that is,
flowing transitions are simulated. You can deactivate this func-
tion.

✧ Deselect View > Interpolation On.

Alpha images and parameter images are displayed without
interpolation.

Setting colors

To visualize the functional information in parameter images and
alpha images, different colors are assigned to different signal
intensities. You determine the color palette to be used as well as
the range of values for the signal intensities.
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Selecting a color palette If the parameter image contains only positive values, you just
need the upper color palette. Similarly, only the lower color pal-
ette is required if the parameter image contains only negative
values. Deactivate the color palette that does not apply.

✧ In the Upper Palette selection list, select the color palette for 
positive values.

Or

✧ Deactivate the upper palette by selecting none.

✧ In the Lower Palette selection list, select or deactivate the 
color palette for negative values in the same manner.

The color display for the parameter images and alpha image is
adapted to the new settings.

➭ If you deactivate a color palette although corresponding val-
ues are available, the respective image areas will not be dis-
played.

!

Changing the range of 
values

Using the input field or lines in the selected color palette, you
establish the functional values assigned to a color. Values with-
out an assigned color are not displayed.

If you want to expose alpha images and have a black-and-white
printer, select GrayScale as the color scale (black-and-white
scale).

To rule out possible ambiguities in grayscale values, window
the grayscales values in the first segment.
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✧ Enter the new value for the Upper Range of the positive 
range of values.
- Or -
Use the mouse to drag the upper line in the color palette to
the location required.

✧ Enter the new value for the Lower Range of the negative 
range of values.
- Or -
Use the mouse to drag the lower line in the color palette to
the location required.

The color display for the parameter and alpha image is adapted
to the new settings.

Changing the functional 
threshold

By establishing a functional threshold, you suppress the display
of low intensity signals, and as a result, the noise in the param-
eter images.

The threshold value creates a symmetrical gap around the value
0 between the negative and positive range of values.

✧ Enter the required threshold into the Lower Up Range or 
Upper Low Range input field.
- Or -
Use the mouse to drag the corresponding line to the location
required.

If you display both positive and negative values, both ranges of
values are changed symmetrically.

The color display for the parameter and alpha image is adapted
to the new settings.
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Changing the anatomical threshold

In the alpha image, you can also hide anatomical pixels when
their intensity falls below a specific threshold. The default value
is a threshold of 0.10. This corresponds to 10% of the mean
value of all pixels in the anatomical image.

✧ Enter the required threshold in the Anatomical Threshold 
input field.

The alpha image is updated.

➭ The setting is retained when scrolling from image to image.

Activating/deactivating blocked areas

If you have transferred parameter images and anatomical
images of different resolution to the BOLD task card (e.g., ana-
tomical spin-echo images), the alpha image is adjusted in size to
the anatomical image.

Due to the measurement method, echoplanar measurements
are the basis for functional information and may result in distor-
tions and local signal loss in some image areas. In these areas,
unambiguous superimposition of functional information on
anatomical images cannot be ensured.
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By using additional information from the field map measure-
ment (generates a map of the B0 field), it is possible to block
these critical areas. Masking or blocking indicates that the posi-
tional assignment of functional information to the anatomy has
to be checked carefully in these areas as well as their immediate
vicinity.

Activating/deactivating 
blocked areas

✧ Select or deselect View > Show Fieldmap.

The magenta colored blocked areas are shown or hidden. 

If you deactivate the blocked areas (field maps), a system mes-
sage warns you regarding possible misinterpretation of the
alpha image. The message is only displayed once per series.

✧ Acknowledge the warning with OK.

This message is displayed in the alpha image as a remark. It can
only be hidden by reactivating the blocked areas.
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 Changing the alpha value

The alpha value defines how clearly the anatomical image is
overlaid by the parameter image. The higher the alpha value
(maximum 1), the greater the degree to which the pixels of the
activation map cover the anatomical image. If the alpha value is
0, only the anatomy is visible.

✧ Enter the desired value in the Alpha value input field.

The alpha image is updated.

➭ The setting is retained when scrolling from image to image.

Changing the cluster size

The cluster size is specified in order to suppress randomly occur-
ring pixels in the alpha image. For example, if you enter cluster
size 3, all pixel clusters that are smaller than 3 pixels are hidden. 

The default cluster size is 1 pixel.

✧ Enter the required cluster size in the Simple Clustering input 
field.

The alpha image is updated.

➭ The setting is retained when scrolling from image to image.
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CHAPTER

G.3
 Saving Images
The following images can be stored in BOLD: 

❏ Whenever their slice positions match, all alpha images of the 
anatomical images and parameter images are loaded

❏ Current parameter image with associated color palette
❏ Current alpha image as a color image

Selecting the save function

Storing all alpha images If you want to compute and store all the alpha images of the
loaded anatomical images and parameter images:

✧ Select Patient > Save All Alpha As...
- Or -
Select Save All Alpha As... from the context menu.

➭ A message appears if there are more than 30 alpha images to
be calculated You have the opportunity to cancel the proce-
dure.

Storing an individual alpha 
image or parameter image

If you just want to store an individual alpha image or parameter
image including the associated color palette, proceed as fol-
lows:

✧ In the appropriate image segment, select the parameter 
image or alpha image desired.

✧ Select Patient > Save As...
 G.3–1

 



Saving Images syngo Bold
Determining the storage setting

After selecting a storage function, the dialog window Save As...
is opened.

Here you define whether to append the images to an existing
series or save them as a new series.

✧ Select the desired save option.

✧ Enter the series name (new series) or select the name of an 
existing series.
→ Viewing/Saving images in the syngo Operator Manual

✧ Click OK.

If you store all alpha images, the program searches one-by-
one for a matching parameter image for each anatomical
image. If successful, the respective alpha image is computed,
displayed, and stored.
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You can monitor the progress during calculation and storage.
You can terminate the process at any time.

➭ All alpha images are stored including their current display
characteristics (colors, limits, alpha values, cluster size, ana-
tomical threshold, field map on/off, interpolation on/off).

! If a user without access authorization to the program or the
data loaded takes over during the save mode, the data will be
hidden on the task card.

Saving is completed in background. All data are then unloaded
from the task card and the task card is closed. 
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CHAPTER

G.4

Calculating Parameter 
Images Retroactively
You can retroactively calculate parameter images on the BOLD
task card. The images will be saved in mosaic format and auto-
matically displayed in the BOLD task card.

Suitable series The series have to meet the following criteria before they can be
post-processed:

❏ Same series block and same table position
→ Page C.1–6, Series block

❏ Same Frame of Reference
→ Page C.1–7, Frame of Reference (FoR)

❏ Same slice position
❏ Same number of images

CAUTION
BOLD post-processing with image data generated by Numaris
3 or 3.5!

Incorrect diagnosis through erroneous superposition of 
anatomical and functional image

✧ Do not use syngo MR for BOLD processing with image data 
generated with Numaris 3 or 3.5.
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Preparing for post-processing

BOLD calculation can be performed only via the Patient
Browser.

Selecting a series ✧ Select the functional series (EPI measurements) in the 
Patient Browser.

Opening the post-
processing dialog

✧ Select Applications > BOLD Evaluation.

The BOLD task card is opened.
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At the same time, the Evaluation Controller Dialog dialog win-
dow opens.

(1) Selected series
(2) Post-processing protocol last used

The MR system checks whether the series selected meets all pre-
requisites. 
→ Page G.4–1
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Deleting series If unsuitable series have been selected, they are identified in the
list and a message is displayed. You have to delete these series
from the list:

✧ Click Delete Series.

✧ If the series were selected in error, identify and delete them 
from the list.

Selecting the protocol

✧ Select the required post-processing protocol from the selec-
tion list.

➭ Experienced users have the opportunity to edit the post-pro-
cessing protocol.
→ Page G.4–7, Editing the post-processing protocol
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Starting post-processing

✧ Click Execute in the Evaluation Controller Dialog dialog 
window.

The dialog window closes and post-processing starts.

The calculation runs in background. The image post-processing
job icon appears in the status bar.

After calculation has been successfully completed, the calcu-
lated parameter images are displayed as mosaic images in the
second segment of the BOLD task card. Additionally, the alpha
image is calculated and displayed.

Monitoring post-processing

You can monitor the progress and status of image post-process-
ing in the Postprocessing Queue dialog window.

✧ Click this icon in the status bar.

The Postprocessing Queue dialog window is displayed.
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Stop the calculation ✧ Select the job with the "active" status.

✧ Click Delete Job.

Calculation is stopped and the job is deleted from the list.

Status after ending the 
calculation

After calculation is successfully completed, the "complete" sta-
tus is assigned. If not, the "failed" status is shown.
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Editing the post-processing 
protocol

The sequence and properties of the individual post-processing
steps are defined by the post-processing protocol. Experienced
users can adapt protocols to their requirements and generate
new protocols.

Open the BOLD post-
processing protocol

After you started the post-BOLD calculation with selected series,
the Evaluation Controller Dialog dialog window is opened.
→ Page G.4–3

✧ Select the required post-processing protocol from the selec-
tion list above the buttons.

✧ Click Edit.

The Edit Protocol dialog window with the parameters rele-
vant for BOLD post-processing opens.

➭ As soon as you select a different protocol in the Evaluation
Controller Dialog dialog window, this protocol will be loaded
in place of the previously opened one.
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Editing protocol parameters For details regarding the individual parameters, refer to 
→ Page N.1–153, Parameter Card BOLD.

➭ Depending on the protocol you are processing, the Edit Pro-
tocol dialog window contains different parameters.

✧ Adapt the parameters to your requirements.
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Creating a new post-
processing protocol

You are able to store an open post-processing protocol under a
different name.

✧ Click Save As.

The Save Protocol As dialog window opens.

✧ Enter a file name.

✧ Click OK.

A new post-processing protocol including the selected name
is generated.

The protocol selection list in the Evaluation Controller Dia-
log dialog window is updated. The new protocol is automat-
ically selected.

Only experienced users should edit post-processing protocols!
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Saving the changes You can save a changed customer protocol and overwrite the
old version.

✧ Click Save.

➭ You have to store the Siemens post-processing protocols
under a new name before you can edit them as required.

Deleting a customer 
protocol

You can delete an open customer protocol.

✧ Click Delete.

➭ This function is inactive when you open a Siemens post-
processing protocol.
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CHAPTER

H.1
 Introduction
The Perfusion evaluation function allows the display and evalu-
ation of perfusion-weighted images, for example, for stroke
diagnosis.

You can calculate the following parameters in the Perf MR task
card:

❏ Relative cerebral blood volume (relCBV)
❏ Relative cerebral blood flow (relCBF)
❏ Time to bolus maximum (Time To Peak, TTP)
❏ Relative mean transit time (relMTT)

Parameter calculations are performed using well established
methods of analysis, primarily based on the technique described
by Østergaard et al. (Magn. Reson. Med. 36, 715−725 (1996)).
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Introduction syngo Perfusion
Use of perfusion analysis for stroke diagnosis has recently been
discussed in scientific publications and at conferences. Despite
positive results, it is necessary to point out that the MR contrast
agents for stroke diagnosis used in this work are currently not
approved in the USA. We recommend that only specialists with
sufficient experience in MR perfusion diagnostics interpret the
parameter images (relCBV, relCBF, relMTT) obtained. We also
strongly recommend studying the relevant literature (e.g., Cala-
mante et al, Stroke (2002)) to allow for possible restrictions and
errors that may occur when selecting an arterial input function
(AIF).

The Perf MR task card

Starting perfusion You can open the Perf MR task card from any other task card or
from the Patient Browser.

✧ Go to the Patient Browser or one of the task cards to select 
Applications > Perfusion (MR).

The Perf MR task card opens.

If images, series, or a study are selected in the Patient
Browser, they are automatically loaded into Perf MR.

Ending perfusion ✧ Select Applications > Close Perfusion (MR).

The Perf MR task card is closed.
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syngo Perfusion Introduction
Configuration of task card

(1) Menu bar
(2) Base image segment
(3) Viewing area
(4) Parameter image segment (TTP and relMTT)
(5) Parameter image segment (relCBV and relCBF)
(6) Control area
(7) Status bar

(2), (4), and (5) represent the processing area.
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CHAPTER

H.2

Loading and Displaying 
Images
Loading images

You can load individual images, series, or a complete study in
the Perf MR task card. You cannot load images from different
studies.

➭ A perfusion evaluation requires that you have full access
rights to the patient data to be evaluated. Detailed informa-
tion regarding all security settings in syngo are included in the
syngo Security Package brochure. 

Loading images for evaluation

For the evaluation, you are typically using time seriesT2*- or T2-
weighted single-shot EPI images. These base image series can
contain several hundred images which were acquired in fast
succession for dynamic display (measurement every 1 − 2 sec-
onds over 1 − 2 minutes).

Requirements For calculation of parameter images, suitable base images are
grouped into a "volume block" and evaluated. These base
images have to meet the following criteria:

❏ Same series block and same table position
→ Page C.1–6, Series block

❏ Same Frame of Reference
→ Page C.1–7, Frame of Reference (FoR)

❏ Same FOV
❏ Same slice orientation
❏ Same matrix size
❏ Same number of images for a slice position
❏ The slice position can only be moved vertically to the slice 

plane
 H.2–1

 



Loading and Displaying Images syngo Perfusion
➭ Several "volume blocks" can be loaded in the base image seg-
ment. However, the only volume block that is evaluated is the
one that contains the current image in the base image seg-
ment.

➭ It is also possible to use distortion-corrected images of the
same type.

✧ Select one or more series in the Patient Browser.

✧ Select Applications > Perfusion (MR).
- Or -
Use the mouse to drag and drop the images from the Patient
Browser to the Perf MR task card processing area.

➭ You may also load an individual series by double-clicking the
open Perf MR task card.

The images are transferred to the Perf MR task card and are
automatically sorted into the segments of the processing
area.

Image type Segment

Anatomical images Base image segment (upper left)

TTP images and relMTT images Parameter image segment (lower left)

relCBV images and relCBF images Parameter image segment (lower right)
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Loading images for viewing

For example, you are able to load the diffusion images of the
study in the top right segment (viewing area) to view and com-
pare the anatomy being evaluated.

✧ Open the Patient Browser.

✧ Select the series and images you want to view in the Patient 
Browser.

✧ Drag the images to the top right-hand segment with the 
mouse.

Viewing images

The loaded images are displayed in the segments as an image
stack. You may scroll separately image-by-image or series-by-
series in each of the segments.

Scrolling gives you a general view of the scan, allowing you to
find a suitable basic image for positioning the "Region of Inter-
est" (ROI).

You optimize image display using various procedures.

Automatic sorting of images

The image sort that applies in the Patient Browser does not
apply to the Perf MR task card.
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Sorting The sort in the basic image segment is different from the sort in
the other segments:

Automatic sorting when 
loading more images

You can load additional images to previously loaded images.
These images are correctly sorted in the segments by image
type, series, and image number.

Segment Sorting

Base image segment (upper left) in anatomical sequence
image copies are sorted according to the originals.

All other segments – 
when scrolling from image to 
image

first according to the serial number
followed by according to the image number
and then according to the time of image generation (image copies)

All other segments – 
when scrolling from series to 
series

first according to the image number
then followed by according to the series number
and then according to the time of image generation (image copies)
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Scrolling through images and series

Scrolling image by image allows you to look for the slice position
that provides the best view of the anatomy to be evaluated.

Subsequently, the different measurement times of the images
for this slice position are shown by scrolling from series to
series.

In this manner, you are able to locate the image with the most
optimal anatomical display and the best vessel contrast in the
bolus.

Sorting via the menu using dog ears is described in detail in
chapter Basics of the syngo Operator Manual.

Optimizing image display

You can use the following methods:

❏ Windowing (changing brightness and contrast)
❏ Zoom/reduce/pan
❏ Zoom/reduce to segment size
❏ Invert grayscale values
❏ Showing/hiding image text
❏ Inserting an annotation

These actions are described in the sections Basics and Viewing
of the syngo Operator Manual.
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CHAPTER

H.3

Storing and Filming 
Results
The calculated parameter images are automatically stored in the
database without a color palette. The series have the following
designation:
[series number] ep2d_perf_Parameter image type.

The type of parameter images are shown to the left in the image
text.
→ Page N.2–1, Text Information in Medical Images

Storing selected images

You can store the reference image and select additional param-
eter images.

✧ Select the images explicitly.
→ Viewing/Changing image settings in the syngo Operator 
Manual

✧ Select Patient > Save As...

The Save As dialog window opens. Proceed with the storage
setting and start the storage process.
→ Viewing/Saving images in the syngo Operator Manual

➭ The selected images are saved with the color palette.
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Storing and Filming Results syngo Perfusion
Parameter image series in 
the Patient Browser

Examples:

(1) Parameter images generated "offline"; explicitly stored with 
the color palette

(2) Parameter images generated "offline"; automatically stored 
without the color palette

(3) Parameter images generated "inline"
(4) Original series; input for post-processing

Filming results

You may copy images to the film sheet, define film layouts, start
filming, and organize film jobs on the Perf MR task card.
Detailed information is included in the Filming section of the
syngo Operator Manual.

✧ Select the images you would like to transfer to the film sheet.

✧ Select Patient > Copy to Film Sheet.
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H.4

Calculating Parameter 
Images
The following parameter images may be calculated offline via
post-processing protocols:

❏ TTP image
❏ relMTT image
❏ relCBV image
❏ relCBF image

Steps involved (1) Selecting a post-processing protocol
(2) Calculate the arterial input function (AIF) and set the time 

range for the evaluation
(3) Start the post-processing protocol
(4) Optional: Assign a suitable color display for reconstructed 

parameter images and optimize windowing values
(5) Optional for experienced users: Edit the post-processing 

protocol

Selecting a post-processing 
protocol

The lower part of the control area includes a selection list with
the post-processing protocols available.

✧ Choose the required post-processing protocol from the selec-
tion list.

➭ You are able to edit post-processing protocols and select the
requested parameter images.
→ Page H.4–13, Editing the post-processing protocol
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Calculating Parameter Images syngo Perfusion
Calculating mean AIF

Arterial Input Function (AIF) The AIF is calculated from the time curve of the contrast agent
(CA) concentration in the artery. The measurement method
used is the same as for CA concentration in tissue. The AIF is
measured together with the tissue concentration and deter-
mined in a specific slice of the slab. This slice should contain suf-
ficiently large vessels to prevent partial volume effects.

Calculation of the relCBF and  relMTT involves deconvolution
with the signal time curve selected for the AIF. This means that
the quality of the parameter images is degraded by the reduced
SNR of the basic images used to calculate the parameter images
and to determine the AIF.

WARNING
Wrong selection of pixels when determining the Arterial Input
Function (AIF)!

Incorrect computation of parameter images

✧ Only experienced users should select image pixels for deter-
mining the Arterial Input Function.
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syngo Perfusion Calculating Parameter Images
!

Selecting AIF curves

You determine the mean AIF curve from the individual AIF
curves within an ROI. 

✧ Look for a suitable basic image for positioning the AIF-ROI in 
the top left segment.
→ Page H.2–5, Scrolling through images and series

✧ Click this button in the control area.
- Or -
Select Tools > AIF.

An AIF-ROI is drawn in the basic image. The AIF curves are
shown for all pixels within the AIF ROI.

Recommendation: Do not perform diagnostic evaluation of
the result images (parameter images TTP, relMTT, relCBV and
relCBF), if the SNR is too low in the base images or noticeable
head movements of the patient can be detected.
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Calculating Parameter Images syngo Perfusion
The AIF curves represent the change over time in the signal
intensity for each pixel in the AIF ROI. All AIF curves have the
same scaling and are therefore comparable.

The position and number of AIF curves shown match the posi-
tion and number of pixels in the AIF ROI.

Time

In
te

ns
ity
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syngo Perfusion Calculating Parameter Images
In the footer of the Step 1: Select AIF subtask card shows the
number of images used for determining the AIF.

Positioning an AIF ROI

To calculate the mean AIF, select pixels exhibiting a signal over
time curve that is typical of healthy arteries.

!

✧ Left-click the AIF ROI and drag it to its new position in the 
basic image.

The associated AIF curves are displayed in the viewing area
when you release the mouse button.

Only personnel trained in perfusion diagnostics should posi-
tion the AIF-ROI and select suitable AIF curves to calculate the
mean AIF. (Calamante et al, Stroke (2002))

❏ The AIF ROI should be located close to the perfusion 
anomaly.

❏ Position the AIF ROI with great care!

❏ over healthy arteries, such as the A. cerebri media, but also 
over smaller arteries that are not explicitly recognizable as 
vessels in the basic image.
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Calculating Parameter Images syngo Perfusion
Selecting AIF curves

Select suitable AIF curves for determining the mean AIF.

➭ AIF curves with a very low signal minimum may have a dis-
torted shape if the SNR of the associated pixel in the basic
image is too low. Do not use such AIF curves for evaluation.

✧ Select the AIF curves in the Step 1: Select AIF subtask card.

The selected AIF curves are displayed with a white back-
ground.

➭ For multiple selections use the Ctrl and/or Shift key.

The mean AIF curve in the control area is refreshed. It indicates
the arithmetic mean of the selected AIF curves.

➭ The selection of AIF curves is retained until you move the AIF
ROI to another point in the basic image or until you select an
image outside the time series displayed.
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syngo Perfusion Calculating Parameter Images
Setting the time range

It is mandatory to set the time range for perfusion analysis.

✧ Move the subtask card Step 2: Set time ranges in fore-
ground.

The mean AIF is magnified (purple curve). In addition, the Glo-
bal Bolus Plot (GBP) is shown (white curve).

You define the time range to be used for perfusion analysis. The
image range corresponds to the basic images to be used.
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Calculating Parameter Images syngo Perfusion
✧ Drag the right line with the mouse to the end of the First Pass.

✧ Drag the center line with the mouse to the end of the base 
line.

✧ Drag the left line with the mouse to the start of the base line.

➭ Observe the GBP curve. The bolus arrives in the tissue later
than in the vessel. Do not define the end of the first pass to the
far left. The bolus in the tissue could be cut off.

✧ Select the Confirm Time Ranges checkbox.

The post-processing protocol may now be started.
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Performing reconstructions

You can start the reconstruction after you have selected a post-
processing protocol, calculated the mean AIF and set the time
range.

✧ Select Protocol > Execute.
- Or -
Click this button in the lower control area.

A message appears informing you that reconstruction is run-
ning. The image post-processing job icon appears on the sta-
tus bar.
→ Page H.4–11, Monitoring calculation

As soon as the reconstruction is completed, a message is dis-
played on-screen and the parameter images are shown in the
two lower segments. 

Images already loaded in the lower segments are retained and
can be viewed via scrolling.
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Calculating Parameter Images syngo Perfusion
The top left segment shows the mean AIF with the time range
set in the basic image in addition to the AIF ROI (reference
image).

(1) Reference image
(2) TTP image
(3) relCBF image
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syngo Perfusion Calculating Parameter Images
Monitoring calculation

You can monitor the progress and status of image post-process-
ing in the Postprocessing Queue dialog window.

✧ Click this icon in the status bar.

The Postprocessing Queue dialog window is displayed.
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Calculating Parameter Images syngo Perfusion
Stop reconstruction ✧ Select the job with the "active" status.

✧ Click Delete Job.

Reconstruction is stopped and the job is deleted from the list.

Status after ending 
reconstruction

After reconstruction is successfully completed, the "complete"
status is assigned. If not, the "failed" status is assigned.

Changing the color display

The color display of parameter images may be defined via the
color palette. The color settings apply to all images loaded in the
parameter image segments.

✧ Select the desired color in the selection list located in the con-
trol area.

The color palette shows the selected color scheme. The color
display in the two lower parameter image segments is
updated to the color palette selected.
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syngo Perfusion Calculating Parameter Images
Windowing color parameter 
images

✧ Window the image via the mouse or keyboard.
→ Basics/Windowing images in the syngo Operator Manual

The minimum and maximum values in the color palette are
adjusted to the current window values.

➭ If optimal windowing of the color parameter images proves to
be difficult, set the parameter images first to black and white.
Window the black and white parameter images and select the
desired color palette again.

Editing the post-processing 
protocol

The sequence and properties of the individual post-processing
steps are defined by the post-processing protocol. You can
adjust protocols to your requirements or create new protocols.

Opening a protocol This is how you open a post-processing protocol for processing:

✧ Go to the selection list in the lower control area of the 
Perf MR task card and select the required post-processing 
protocol.
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Calculating Parameter Images syngo Perfusion
✧ Select Protocol > Edit.

The Edit Protocol dialog window with the parameters rele-
vant for perfusion post-processing opens.

➭ As soon as you select a different protocol in the protocol selec-
tion list, this protocol will be loaded in place of the previously
opened one.

Editing protocol parameters For details regarding the individual parameters, refer to 
→ Page N.1–168, Parameter Card Perf.

✧ Adapt the parameters to your requirements.
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!
Creating a new post-
processing protocol

You are able to store an open post-processing protocol under a
different name.

✧ Click Save As.

The Save Protocol As dialog window opens.

✧ Enter a file name.

✧ Click OK.

A new post-processing protocol including the selected name
is generated.

The protocol selection list in the Perf MR task card is
updated. The new protocol is automatically selected.

Only experienced users should edit post-processing protocols!
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Saving the changes You can save a changed customer protocol and overwrite the
old version.

✧ Click Save.

➭ You are able to store Siemens post-processing protocols under
a different name.

Deleting a customer 
protocol

You can delete an open customer protocol.

✧ Click Delete.

This function is inactive when you open a Siemens post-process-
ing protocol.
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CHAPTER

J.1
 Introduction
The Breast Evaluation (MR) application dialog provides you
with the following evaluations: 

❏ Edit and save the protocol parameters used in the protocols 
for calculation

❏ Calculate motion-corrected images from anatomical images

❏ Calculate result images (parameter maps or combined 
images) from loaded images

Prerequisites The images to be processed must meet the following prerequi-
sites:
❏ Same series block and same table position

→ Page C.1–6, Series block
❏ Same Frame of Reference

→ Page C.1–7, Frame of Reference (FoR)
❏ Same type of distortion correction (none, 2D, 3D)
❏ Same motion correction (yes, no)

! The image numbering set in the measurement protocol of the
System - Miscellaneous parameter map does not affect the
type of parameter maps calculated with Breast Evaluation
(MR). 

When changing the standard measurement sort on the param-
eter map mentioned, a different image sort for the anatomical
images and the parameter maps calculated from them may be
used during Breast Evaluation. 
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Introduction Breast Evaluation MR
Image types for breast 
evaluations

Access authorization Detailed information regarding all security settings in syngo are
included in the syngo Security Package brochure. 

If you do not have access to certain patients, their data will not
be shown in the Patient Browser when you are logged into the
system. 

!

Image type Definition

Anatomical image Anatomical images are acquired during a patient exam. They are used 
as the basis for calculating parameter maps.

Parameter map Parameter maps contain functional rather than anatomical informa-
tion. Using algorithms, they are generally calculated based on ana-
tomical images from several measurements.

Combined image Combined images are calculated by combining several parameter 
maps.

If you do not save the data before a change in users, a message
indicating that data have not been saved will appear, if the new
user does not have the required read privileges. You may then
decide whether to continue or cancel the action.

Note: If you go through with the action, the evaluation dialog
window will close and all settings made so far will be lost.
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Breast Evaluation MR Introduction
Selecting the evaluation dialog 
window 

Go to the Patient Browser, select the images to be evaluated
and open the evaluation dialog.

Selecting images 

Select anatomical or parameter maps, depending on the type of
image you want to calculate.

❏ From anatomical images you calculate motion-corrected 
images and/or parameter maps.

❏ From parameter maps you calculate combined images.

You are not able to simultaneously load images from both types.

✧ Select Patient > Browser.

The Patient Browser is displayed.

✧ Go to the Patient Browser and select the requested examina-
tion, series or individual images.
→ Patient Browser/Searching for and selecting patient data 
in the syngo Operator Manual
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Introduction Breast Evaluation MR
Open the evaluation dialog

If you have selected at least one series with anatomical images
or parameter maps, you are able to select an evaluation dialog:

✧ Select Applications > Breast (MR) in the Patient Browser.

➭ The menu command is inactive, if you did not select images.

Only one image type is 
available

If the examinations or series contain images of one type only
(anatomical images or parameter maps), the dialog window
opens automatically. This also activates the subtask card rele-
vant for evaluation of the loaded image type.

!

Image type Associated evaluation/subtask card

Anatomical images Calculate parameter map

Parameter maps Calculate combined images

Only series containing magnitude images are taken into
account in anatomical series. Other series (e.g., other modali-
ties or compressed images) are automatically filtered out when
the dialog window starts. A suitable message is displayed.
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Breast Evaluation MR Introduction
Both image types are 
available

When you select a series that contains both anatomical images
as well as parameter maps, the dialog window Select data type
appears prior to loading the images. 

You have to decide the image type.

✧ Click the button to start the required evaluation. 

The evaluation dialog window opens; the subtask card for the
selected evaluation is automatically active. 
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Configuration of dialog window 

(1) Type of calculation (active subtask card)
(2) List of loaded series
(3) Parameters for the selected post-processing protocol (the 

Calculate Parameter Map task card includes motion cor-
rection)

(4) Managing post-processing protocols
(5) Status bar
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J.2

Calculating Parameter 
Maps 
For calculation, you have to load at least two series with the
same number of usable anatomical images in the evaluation
dialog window. The images have to meet the following condi-
tions:
❏ same series block

→ Page C.1–6, Series block
❏ Same table position
❏ Same type of distortion correction (none, 2D, 3D)
❏ Same motion correction (yes, no)

A series of parameter maps is subsequently calculated from the
loaded series using a post-processing protocol.

Selecting anatomical series 

When loading the series, the number of usable images is deter-
mined automatically. The first image of the first series serves as
the benchmark for image usability. The series with the same
number of usable images are marked in the list. They are pre-
selected for calculation.

➭ Series with a different number of usable images are excluded
from the calculation.
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Proceed as follows if you do not want use the automatically pre-
selected series for calculation:

❏ To eliminate individual series from the calculation, drop them 
from the preselection.

❏ You can choose new series with a different number of usable 
images.

Deselecting series from the 
preselection

✧ Hold the Ctrl key down and consecutively select the series 
you want to eliminate.

The series are no longer marked.

Making a new selection ✧ Click the series in the list that will serve as the benchmark for 
selection.

The previous selection is cancelled.

All series in the list having the same number of usable
images as the selected series are automatically marked.

➭ You can also deselect unnecessary series from this new
selection.
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Selecting a post-processing 
protocol 

Do you need post-processing protocol for image calculation.
The Calculate Parameter Map subtask card lets you select
several different protocol types: 

The selection manages both Siemens and user-defined cus-
tomer protocols. 

✧ Choose the required post-processing protocol from the 
selection list.

The task card shows you the protocol parameters for motion
correction and/or for image calculation. If necessary, you
may change them prior to calculation. 

Protocol type Effect

Breast
Image calculation only

Calculates parameter maps from either motion-corrected or non-motion corrected 
anatomical images. A mixed series calculation containing both motion-corrected 
and non-motion corrected images is not possible.

Moco_Breast
Motion correction and image 
calculation

Calculates a defined motion correction when non-motion corrected anatomical 
images have been loaded. These motion-corrected images are then used as the 
basis for determining the parameter images of the result series.

Moco_Only
Motion correction only

Calculates the corresponding motion-corrected images from the loaded anatomical 
images. If the anatomical images have already been corrected, they are rejected. 
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Calculating Parameter Maps Breast Evaluation MR
Determining motion correction 
(optional) 

The image quality of anatomical images is improved with the
BRACE motion correction (BReast Acquisition CorrEction).
These images serve as the basis for calculating parameter
maps. Both calculations can be combined using suitable post-
processing protocols.

➭ Motion correction may only be applied to images that have
not previously been corrected. 

Motion correction estimates the relative motion of two volumes
and removes it from images via multiple iterations. For this rea-
son, a reference volume is determined and serves as the basis
for all other volumes.

Enabling motion correction

✧ Select Motion Correction (BRACE).

Establish the mode For motion correction, you can select between the modes Fast
and High quality. 

✧ Select the mode desired from the Mode selection list.

Determining the reference 
volume

The position of the series required for the reference volume has
to be established in the series list. Example: If you want to set
the second series from the top as the reference, enter 2.
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Breast Evaluation MR Calculating Parameter Maps
➭ We recommend to use the reference volume of the first post-
contrast series. Usually, this is the 2nd series in the list.

➭ The serial number shown in the list does not indicate the posi-
tion. 

✧ Enter the position of the required reference series within the 
series list in the Reference Vol. input field.

Editing protocol parameters 

Determining the types of 
evaluation

You are able to select the following evaluations:

Evaluation Definition

Wash - In Signal change at the start of the dynamic measurement 
sequence

Wash - Out Signal change at the end of the dynamic measurement 
sequence

TTP (Time To Peak) Time required to reach the signal peak 

PEI (Positive Enrichment Integral) – Area under a signal inten-
sity time curve

MIP time (Maximum Intensity Projection)– highest pixel value in the 
measurement interval
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Calculating Parameter Maps Breast Evaluation MR
The evaluations listed can be activated via checkboxes. Prese-
lection may have already been met depending on the protocol
selected.

✧ Select or deselect the evaluation.

If an evaluation is deactivated in the protocol, the corre-
sponding parameter image is not reconstructed in the evalu-
ation.

Determining the 
parameters

You may set one or more of the following parameters for each
evaluation type:

Parameters For evaluations Comment

Color table all Color palette used to display the parameter map. 

First 
measurement

Wash - In
Wash - Out

First measurement needed to calculate the parameter map. For exam-
ple, the value 2 indicates that the second series from the top is to be 
used for the first measurement.

Last 
measurement

Wash - In
Wash - Out

Last measurement needed to calculate the parameter map. For exam-
ple, the value 2 indicates that the second series from the top is to be 
used for the last measurement.

Highest value Wash - In When the checkbox is activated, the parameter map is calculated by 
using the highest value of the input images in the "first measurement - 
last measurement". The parameter map is not calculated by using the 
value from the last measurement.
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Breast Evaluation MR Calculating Parameter Maps
✧ Check the default values for the activated evaluations.

✧ If necessary, select a different Color table. 

✧ If necessary, correct the First measurement and Last mea-
surement parameters.

✧ Select or deselect the Highest value option. 

Saving protocol data 

When storing protocols, you have to differentiate between Sie-
mens protocols and protocols created by the customer:

❏ Customer protocols:
You can save changes to the same protocol, overwriting pre-
vious settings. Alternatively, you can save the changes as a 
new customer protocol.

❏ Siemens protocols:
Save changed Siemens protocols under a new name as a 
customer protocols. 

!

 
 

When a user logs off, unsaved data will be lost irretriev-
ably. 

Check whether you need to save data. Save all data you want
to keep.
→ Page J.1–2
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Overwriting a current 
customer protocol

✧ Click Save.

A security question is displayed.

✧ Click Yes.

The changes are saved in the current customer protocol.

Saving a protocol as a new 
customer protocol 

✧ Click Save As.

The Save Protocol As dialog window opens.

➭ For a changed Siemens protocol, the system automatically
suggests a new name for the protocol in the text input field. 

✧ Enter the desired name in the input field.

✧ Click OK.

The protocol data are saved as a new customer protocol.
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Deleting the customer protocol

While you are able to delete customer protocols, you cannot
delete Siemens protocols.

✧ Mark the protocol to be deleted in the selection list.

✧ Click Delete. 

A security question is displayed.

✧ Click Yes.

The protocol is deleted.

Performing calculation

! For calculations with motion correction of anatomical images,
it is not possible to start calculation if the images loaded do not
meet the prerequisites for motion correction. 

The Evaluate button remains dimmed and a corresponding
message is displayed. 
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Start the calculation after all the required settings have been
made.

✧ Click Evaluate.

Calculation starts and the evaluation dialog window closes.
A safety query is displayed if the protocol data have not been
saved yet. 

Both, motion correction and parameter map calculation run in
background. During calculation, the image post-processing
icon is displayed in the status bar.
→ Page G.4–5, Monitoring post-processing

Calculated series of parameter maps are stored to the data-
base and loaded into the Viewing task card.

➭ During image calculation, you can define and subsequently
start additional calculations. To this end, you load new images
from the Patient Browser, individual calculations are pro-
cessed sequentially.

➭ Motion-corrected images that do not meet the established
minimum quality standard are discarded. Otherwise, they are
stored as a new series in the database and loaded into the
Viewing task card.
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J.3

Calculating Combined 
Images 
For calculations, you have to load at least two parameter maps
series with the same number of usable images.

Only parameter images can be combined if the following
characteristics match:
❏ same series block

→ Page C.1–6, Series block
❏ Same table position
❏ Same type of distortion correction (none, 2D, 3D)
❏ Same motion correction (yes, no)

!

Selecting parameter map series 

When you select parameter images for calculating combined
images, proceed the same way as for selecting anatomical
images for computing parameter maps. 
→ Page J.2–1, Selecting anatomical series

Combinations are based on Wash - In, Wash - Out, TTP, MIP,
and PEI parameter images only.
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Selecting a post-processing 
protocol 

To calculate combined images, you require a Combine protocol.

✧ Choose the required post-processing protocol from the selec-
tion list.

The protocol parameters are loaded into the fields of the dia-
log window.
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Editing protocol parameters 

The image types for the series selected for the calculation are
automatically activated in the dialog window. Image types that
are not included in the selected series are deactivated automat-
ically.

Correcting weighting 
parameters

For image types Wash-In, Wash-Out, TTP, PEI and MIP, you are
able to determine the weighting parameters for calculating
combined images.
→ Page J.2–5

For all activated image types, you may set the following param-
eters:

Parameters Effect on combined images

Weighting Weighting with which the parameter maps of the 
corresponding type will be included in the combined 
image.

Center Contrast value with which the parameter maps of the 
corresponding type will be windowed for calculation.

Windows Brightness value with which the parameter maps of 
the corresponding type will be windowed for calcula-
tion.
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➭ Use the optimal settings for Center and Window from the
windowing values shown in the Viewing task card or set fixed
values. When using fixed values, the following rules apply:

✧ Change the settings as required.

Assigning a color table

Via the Combine color table selection list, allocate a color pal-
ette to the combined window.

✧ Select the color table.

Saving protocol data 

Refer to → Page J.2–7, Saving protocol data

Deleting the customer protocol

Refer to → Page J.2–9, Deleting the customer protocol

Pixel value ≥ Center - window/2 = Smallest gray or 
color value

Pixel value ≤ Center - window/2 = Highest gray or 
color value
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Performing the calculation

Start the calculation after you have made the required settings.

✧ Click Evaluate.

Calculation starts and the evaluation dialog window closes. A
safety query is displayed if the protocol data have not been
saved yet. 

The calculation of combined images runs in background. During
the calculation, the image post-processing icon is displayed in
the status bar.
→ Page G.4–5, Monitoring post-processing

➭ During image calculation, you can define and subsequently
start additional calculations. To this end, load new images
from the Patient Browser. The individual calculations are pro-
cessed sequentially.

The result images are stored as a new series in the database and
loaded into the Viewing task card.
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K.1
 Introduction
Results of evaluations (images, diagrams, etc.) can be stored as
structured reports (SR) in DICOM format.

Objective You are able to edit and transmit the reports.

Contents of a report The following information can be recorded in a report:

❏ Data relating to the institute (name, address, ...)
❏ Demographic patient data
❏ Quantitative results of the examination 
❏ Qualitative results of the examination
❏ Summary and conclusions comprising individual diagnoses, 

values measured, and medical codes
❏ Recommendations for further diagnosis or therapy
❏ Links to medical images or graphics
❏ Links to curve plots

You can select, edit, and print reports in the Patient Browser or
in the applications where they were created. Additionally, the
Patient Browser sends reports via the network.

Reports in the Patient 
Browser 

Reports in the Patient Browser are stored on the same level as
the measurement or evaluation results.
 K.1–1

 



Introduction Reporting
Reports are identified in the Patient Browser as follows:

Symbol Definition

Report icon in the directory structure.

Report icon in the contents area 
of the most current version

Report icon in the contents area 
of the oldest version

Report icon in the contents area 
of secondary captures

Report icon in the contents area (study selected).
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Reporting Introduction
Basics

The reports are coded according to the DICOM standard.
Unstructured handling of the report is greatly limited, providing
the following advantages:

❏ Each item of information is classified and incorporated in a 
hierarchical structure.

❏ Subsequent evaluation of the data from the report is easier 
due to the DICOM structure.

❏ Use of the standard enables communication with the DICOM 
world. Data exchange of reports from different systems or 
applications is possible without negative effects. The same 
applies to displaying and evaluating external reports.

Structure of a report

Each item of information in a report is a so-called content item.

Content items A content item comprises a name and a value. 

The name is always a code.

There are various types of values:
❏ Free text
❏ Code
❏ Numeric value with unit
❏ Person's name, date, time
❏ Reference to a DICOM object (image, diagram, or unformat-

ted text)
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Relationship between 
content items

A DICOM report provides individual information in a hierarchical
structure.

The individual information "document title" is of highest prior-
ity. It is followed by additional individual information in a com-
plex tree structure with different relationships to one another.

For example, the following relationships are possible between
content items of a report:
❏ Configuration within the hierarchy
❏ Property of a higher-level individual item
❏ Conclusions from higher-ranking individual information
❏ Reference for a higher-ranking information item

Codes in general Most of the report codes are automatically generated by the sys-
tem. Only a diagnostic code can be set or defined for the respec-
tive report. 
→ Page K.2–7, Enter the diagnostic code (not for Vessel View
reports)
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Reporting Introduction
Diagnostic codes 
(not for Vessel View 
reports) 

Coded texts are usually integrated into reports to facilitate
searches and evaluation. These are obtained from special dictio-
naries of code scheme designators.

A DICOM code entry consists of three parts:

❏ code value (value),
e.g., N11.1 

❏ code scheme designator (code catalogs) 
e.g., I9 or UCUM

❏ code meaning (comprehensive description of code),
e.g., Chronic obstructive pyelonephritis 

syngo MR allows you to select a code catalog for reporting/
diagnostics or for defining your own code catalog.

Examples of diagnostic code catalogs: 

❏ SNOMED ("SNM3" and "SRT")
❏ ACR Index for Radiological Diagnosis ("ACR")
❏ ICD9 and ICD10 ("I9" and "I10")
❏ ICD9-CM and ICD10-PCS ("I9C" and "I10P")
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K.2

Creating and Editing 
Reports
Reports can be generated from the Argus, Vessel View and
Mean Curve task cards. They are stored in the local database.

Supplements to a report are also handled exclusively via the
appropriate task card. However, all remaining work for a report
has to be handled strictly via the Report - Editor. 

Creating a report

A report is always generated via the respective task card.

Detailed information:
to Argus → Page 113  in the Argus Operator Manual

to Mean Curve → Page F.4–6

to Vessel View → Page 79  in the Vessel View Operator 
Manual
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Supplementing a report

You can add to a loaded report via the task card used for gener-
ating the report. As a prerequisite this report has never been
post-processed, stored, transmitted or printed with the Report -
Editor.

Detailed information

Editing a report 

You can edit a report in the Report - Editor as follows:
❏ Set the Completion flag
❏ Record the report author
❏ Create or edit diagnosis and comments
❏ Enter the diagnostic code (not for Vessel View)
❏ Delete parts of the report

to Argus → Page 113  in the Argus Operator Manual

to Mean Curve → Page F.4–8

to Vessel View → Page 79  in the Vessel View Operator 
Manual
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Reporting Creating and Editing Reports
The edited report can be stored. The changes in the current
report may either be stored in the same report or in a new report
depending on the editing status set.

➭ Make sure that you have saved your changes before you log
off. The dialog window will be closed and unsaved changes
will be lost.

Opening a report

✧ Mark the requested report in the table of contents in the 
Patient Browser.

✧ Select Applications > Report Open. 
- Or -
Double-click the report.

The Report - Editor dialog window opens: Example of an
Argus report:
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Reporting Creating and Editing Reports
Legend (1) Data from the patient ID
(2) Report header: Report author
(3) Information units: Individual diagnoses and diagnostic 

code (for Argus only)
(4) Toolbar of the window.

Navigating in the report

Navigation allows you to easily branch to all parts of the report.

Jumping to information 
items

The information units included are listed below the header of
the report. The names of the items listed are directly linked to
the information unit in the report.

✧ Click the name of an information unit, e.g., Ventricular Func-
tion Analysis. 

The report display jumps to that item.
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Creating and Editing Reports Reporting
➭ Alternative possibilities:
1. Shift the scroll bar of the report
2. Page through the report with the respective keyboard keys. 

Returning to the beginning 
of the report

Arrows are positioned above large information units.

✧ Click this arrow. 

The report display jumps back to the beginning.

Changing a report

The opened report is automatically displayed in edit mode.

Setting the Completion flag By selecting a Completion Flag you can indicate the progress of
the report. Two functions are available for this:
❏ COMPLETE
❏ PARTIAL

✧ Set the status in the Verification Flag selection list.

➭ Once a report has been assigned the COMPLETE status, it has
to be saved as a new report. It is no longer possible to save
changes to the existing report.
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Reporting Creating and Editing Reports
Recording the author of the 
report

The author has to be entered in the Observer Name input field.

✧ Enter your name in the Observer Name field.

Acquiring diagnoses and 
comments

Some parts of the report contain input fields for recording addi-
tional comments.

➭ Instead of empty text input fields, a plus sign is shown in front
of the name of the input field.

✧ To open the input field, click the plus sign.

✧ Enter a new comment or overwrite the existing comment.

Enter the diagnostic code 
(not for Vessel View 
reports) 

The diagnostic codes are organized in catalogs in DICOM for-
mat. Argus and Mean Curve reports do not provide any default
catalogs. The diagnostic code catalog has to be entered and
managed under Configuration by the reporting physician or
the hospital.
→ Page K.4–4, Create and edit diagnostic code catalogs
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Creating and Editing Reports Reporting
In addition to entering catalogs with various diagnostic codes,
you are able to set a general catalog for reporting in the
Configuration. For this reason you only need to select the code
from a selection in the catalog.

➭ A diagnostic code catalog has to be preset in the report con-
figuration before a report is edited for the first time. This
enables you to define the appropriate code by either selecting
it or entering it manually.
→ Page K.4–4

✧ Select the desired entry from the Consequences selection 
list.

The diagnostic code is now displayed in the selection list. The
abbreviation for the catalog is shown at the right end of the
list.

If a diagnostic code is not included in the catalog set, enter the
code manually.

✧ Select the empty entry from the Consequences selection list.
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Reporting Creating and Editing Reports
✧ Enter the diagnostic code and the description of the code into 
the two fields of the Add Codes line.

➭ When the report is saved, the diagnostic code that has been
entered manually is assigned to the code catalog that you pre-
set under Configuration. The code can now be edited again
in the configuration.

Enlarged display of images 
and tables

The default display shows images and tables in reduced size.

✧ Click this button to display the image in its original size.
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Delete parts of the report You can only select one information unit in the report for delet-
ing. When you delete an information unit in the report, this unit
as well as all subordinate units are deleted.

✧ Click the tab of the information unit to be deleted. 
- Or -
Click directly on images, diagrams, or tables.

The unit is shown with a blue border. An X appears in the
upper left edge of the marker.

➭ You can undo the selection by clicking it again or by clicking
another item.

✧ Click the X in the checkbox.
- Or - 
Press the Del key.

The content of the information unit and all lower-level infor-
mation units are deleted from the report.

➭ You cannot delete several information units simultaneously.
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Undoing changes You can undo all changes made in the report as long as they
have not been saved.

✧ Click Reset.

The entries and changes made in the report are undone.

➭ You cannot individually undo changes in the report, you have
to do them all.

Saving a report

However, the way the report is saved depends on its completion
status.

Additionally, a new version of the report is created as well, if the
report in the database is marked with one of the following sta-
tuses:
❏ Printed
❏ Archived
❏ Archived + Verified
❏ Archived + Committed
❏ Sent
❏ Sent + Committed
❏ Exported
❏ Received

Status Storage

Partial The changes are saved in the current report.

Completed or 
Verified

Changes are saved in a new version of the report 
with a new version number.
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➭ The existing report is not changed if one of these statuses is
set.

How to save a changed customer protocol:

✧ Click Save.

➭ Instead of report images, references to the DICOM images are
saved. 

!

Closing the edit dialog To end displaying the report, close the Report - Editor. Unsaved
changes to the report are lost.

✧ Click Close.
- Or -
Click the X icon in the top right corner of the window. 

Save the changed report before printing it out. If you subse-
quently close the print preview without saving it in edit mode,
all changes to the report are lost.
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K.3
 Documenting Reports
The following possibilities are available for documenting
reports: 
❏ Printing a report
❏ Sending reports via the network
❏ Exporting reports

Printing a report

Prior to printing you can preview the report. 

If you want to make changes to the report, you can go back to
the edit window from the print preview at any time. 
→ Page K.3–3, Closing the print preview

Selecting print preview

The print preview is opened from the edit window.

➭ The print mode is available only for users with printing privi-
leges. Otherwise the Print Mode button is inactive.

✧ Click Print Mode in the edit window.

The current report is shown in the print preview. You cannot
change the report in this dialog window.
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Closing the print preview

There are two ways of closing the print preview:

❏ Switching to edit mode
❏ Closing print preview which closes the entire report as well

Switching to edit mode If you do not want to print out the report or want to make
changes to the report before printing, return to the edit mode
from the print mode.

✧ Click the Edit Mode in the print preview.

Closing the print preview This is how you close the print preview as well as the report:

✧ Click Close.

- Or -

Click the X icon in the top right corner of the window. 

Unsaved changes to the report are lost.
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Starting to print

✧ Click Print in the print preview.

The Print dialog window opens. You can make the necessary
print settings here.

✧ Select a printer.

✧ Define the print range.

✧ Set the number of copies.

✧ Click Print.

Printing starts at the printer set.
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Sending a report

If your system is connected to a network, you can send patient
reports to other workstations via the network with the function
Send To....
→ Patient Browser/Sending data via the network in the syngo
Operator Manual

➭ Reports are sent in the "Structured Report" DICOM format. You
will find more detailed information in the DICOM Structured
Report. 

➭ Referenced images are not automatically sent with the report.
They must be sent separately.

➭ You are not able to save changes in a transmitted report. A
report that was sent and subsequently changed has to be
saved under a new name.

Exporting reports

For data exchange, reports of a patient may be exported to an
external data carrier (CD or DVD). 

Basics An exported report consists of two parts: 

❏ DICOM component: 
DICOM data directory with linked report data in DICOM-
Format and displayed on the DICOM-Viewer. 
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❏ HTML part: 
Reports on Xhtml basis and jpg images derived from DICOM 
data of the respective data directories.

Exported report data of a patient can be displayed via the sup-
plied DICOM Viewer or via an Internet browser. 

Making the report available 
for export

✧ Select the report in the Patient Browser. 

✧ Select Applications > Report Tools > Export HTML to Off-
line. 

The report data are collected in a CDR_Offline_Directory until
you burn the data to a data carrier (CD or DVD). 

Burning the report to CD or 
DVD

All data collected in the CDR_Offline_Directory can be stored
together to an external data carrier. If you only want to save
report data to a data carrier, ensure that the
CDR_Offline_Directory is empty before you export report data
from the local database to the CDR_Offline_Directory. 

✧ Select Transfer > Export to Off-line. 

Burning is started in the single session mode.

All data burned to the external medium are automatically
deleted in the CDR_Offline_Directory.
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K.4
 Configuring MR Reports 
For a report, you use defaults on two subtask cards for generat-
ing reports via the configuration dialog:

❏ General settings (language/user logo)
❏ Code catalogs (Diagnostic code catalog for Argus or Mean 

Curve reports)

Open the configuration dialog 
window

✧ Select Applications > Report Tools > Report Configuration 
in the Patient Browser.

The Report Configuration dialog window opens.
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Enter general settings

The general settings include the report language and the
optional transfer of your own logo into the report.

Setting the report language

You are able to define the language used in the report on the
General Settings subtask card. This configuration setting
applies to all subsequent new reports.

✧ Click the General Settings subtask card into foreground, if 
necessary.

✧ Select the language from the Report Language selection list. 

➭ The language set only applies to the reports and may differ
from the language set on the system. You can manually
change the configuration setting in each individual report.
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Transferring the user logo

➭ The logo has to be stored in gif format and named Logo.gif to
be transferred to the report.

This is how you install the logo: 

✧ Save the logo on a suitable data medium (CD or floppy disk).

✧ Insert this data medium into the appropriate drive on your 
station.

✧ Click the Install Logo from ... button on the data carrier.

The logo is read in and you receive a message about success-
ful installation.

When the logo was installed successfully, it will be automati-
cally used for all saved reports. 

➭ Save the settings prior to performing changes.
→ Page K.4–10, Saving and ending the configuration
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Create and edit diagnostic code 
catalogs

➭ Diagnostic codes are not used in Vessel View reports. 

The code catalogs used for the reports can be set in the Coding
Schemes subtask card of the Report - Configuration dialog
window. You can also set up complete code catalogs with the
relevant diagnostic codes.

✧ Open the Coding Schemes subtask card.
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Configuration options:

❏ Set the requested code catalog by default
❏ Changing or creating a new diagnostic code
❏ Creating a new code catalog

Predefining the encoding scheme

As a rule, the code catalog has to be set in the configuration
before a report is edited in the Patient Browser for the first time.
Otherwise, it is not possible to assign a diagnostic code in the
report.

The first time the configuration is called, no code catalog has
been set:

✧ Select the required catalog from the Coding Schemes selec-
tion list.

➭ By default, the code catalogs ICD-9 and ICD-10 are empty
(without codes).

You can create additional code catalogs as required. 
→ Page K.4–9, Generating code catalogs
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Changing or creating a new diagnostic code 

A code catalog may contain different diagnostic codes. This
enables you to quickly select diagnostic codes in the report. 
→ Page K.2–7, Enter the diagnostic code (not for Vessel View
reports)

✧ Select the code catalog you want to edit.

✧ Click Edit Codes.

The text editor for the codes of the active catalog opens.

You are provided with explanations and an example of editing
diagnostic codes. Lines preceded by a "#" are comment lines.
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In all other lines, you can define the codes you require, one code
per line.

Input example:
N11.1:chronic obstructive pyelonephritis

The complete code consists of the code value (N11.1) followed
by a colon and a short description of the code (chronic
obstructive pyelonephritis).

✧ Enter the required code line by line.

You also define how the diagnostic code will appear in the
report. The following display formats are possible:

✧ Enter the identifier for the requested display format at the 
end of the line DisplayFormat =.

Example: Entering a diagnostic code and a display identifier:

Display format Identifier

Code value and code description, e.g.,
N11.1:Chronic obstructive pyelonephritis

0

Code value only, e.g.,
N11.1

1

Code description only, e.g.,
Chronic obstructive pyelonephritis

2
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To activate the settings made in the text editor, you have to save
them in the text editor (not to be confused with the Report -
Configuration dialog window).

✧ Open File > Save in the text editor.

The inputs are saved and you can close the text editor.

✧ Click the "close" icon in the upper right corner.
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Generating code catalogs

✧ Click Add Scheme.

These additional edit boxes are displayed:

✧ Enter the name for the new catalog in the Scheme input 
field.

✧ Go to the Version and Description field and enter the respec-
tive data of the catalog.

If necessary, you are now able to define further codes for a new
code catalog.

✧ Click Add Codes.

✧ Enter the code in the text editor of the new scheme. 
→ Page K.4–6, Changing or creating a new diagnostic code
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Saving and ending the 
configuration 

If you want to apply the configuration settings made in the
reports, save them.

✧ Click Save.

All settings will be saved. The Report - Configuration dialog
window opens.

You may then close the Report - Configuration dialog window:

✧ Click Close.

➭ If you close the dialog window without saving first, you will
lose all changes made in the dialog window.
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K.5
 PhoenixZIP
PhoenixZIP in the HIS/RIS workflow

The PhoenixZIP or the Phoenix Evidence Document (PED) is a
structured report in the DICOM format as described for the
reports in this section of the Operator Manual. PhoenixZIP is
generated in the Exam task card.
→ Chapter K.1, Introduction

Background

PhoenixZIP is used for the efficient storage and transport of pro-
tocol information.

Follow-up examinations To ensure optimal follow-up examinations within the workflows
of hospitals, beginning with software version B15A, follow-up
examinations can be performed without looking for them and
importing them manually in the archive or creating them again
in the program map.
→ Page C.3–1, Automatic loading (Chorus)

Information carrier 
PhoenixZIP

PhoenixZIP plays a central role in the reconstruction of examina-
tions. When initiating a new examination, a PhoenixZIP is auto-
matically generated per protocol and stored together with the
measurement results as soon as the last image reconstruction of
the measurement has been completed.

PhoenixZIP contains important information used to perform fol-
low-up examinations with the help of Phoenix.
→ Page K.5–2, Protocol-specific information
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PhoenixZIP Reporting
Special characteristics of PhoenixZIP

Special characteristics of 
PhoenixZIP

The following prerequisites are required for efficient follow-up
via the HIS/RIS: 

❏ Efficient/compact storage of protocol data without the need 
to transfer the entire study

❏ Exact reconstruction of examinations performed

To this end, PhoenixZIP includes the following main characteris-
tics:

❏ Efficient handling of storage capacities
❏ Protocol-specific information

Protocol-specific 
information

As compared to other structured reports, PhoenixZIP contains
all protocol data of the measurement protocols and protocol
properties required to accurately reconstruct an examination.
As an overview, the Report Viewer shows the following proto-
col parameters:

❏ Modality
❏ Performed Procedure Step
❏ System type
❏ Software version
❏ Field strength
❏ Protocol name
❏ Name of sequence
❏ FoV read
❏ FoV phase
❏ Acquisition time
❏ Echo time
❏ Repetition time
❏ Flip angle
❏ Number of slices
❏ Image type of the images measured
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PhoenixZIP during the examination

First examination

Creating a new examination ✧ Register the patient.
→ Page A.3–7, Patient registration

✧ Load the measurement programs for the examination 
requested.
- Or -
 Select the individual protocols for the examination 
requested.
→ Page C.3–12, Checking information according to the 
region and examination
→ Page C.3–14, Selecting a measurement program
→ Page C.3–18, Transferring individual program steps

Automatically generating 
PhoenixZIPs

After completing the examination, a PhoenixZIP is created for
each protocol measured after finishing the last image recon-
struction. PhoenixZip is saved in the Patient Browser parallel to
the measurement results.

➭ For Set-n-Go protocols one PhoenixZIP per Set-n-Go-protocol
is generated.

Automatically storing 
PhoenixZIPs

In the Patient Browser, a document series per examination will
be generated at the series level. In this document series, the
PhoenixZIPs of all protocols measured are stored.
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(1) Document series on the series level
(2) PhoenixZIPs of the individual protocols at the instance 

(image) level

The results of the initial examination are automatically sent via
the PhoenixZIP series to the PACS (Picture Archiving and Com-
munication System). They are available to a HIS/RIS as well as
long as a Chorus license is used. 

➭ Automatic transmission to PACS functions only, when PACS
has been configured as the default archive by service techni-
cians.
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Follow-up examinations

If you want to perform a follow-up examination for a patient,
you reconstruct it from the examination by using PhoenixZIPs.

There are two possibilities:

❏ The Chorus function is available:
Automatic transport and loading of PhoenixZIPs in order to 
perform the follow-up.

❏ The Chorus function is not available: 
Manual loading of PhoenixZIPs from the PACS and manual 
entry of PhoenixZIPs into the Program Control in order to per-
form the follow-up.

➭ In both cases, there is no need to manually prepare the follow-
up examination in the program card.

Performing follow-up 
examinations with Chorus

If your RIS system supports Chorus, you can plan and automati-
cally run follow-up examinations in the RIS.
→ Page C.3–1, Automatic loading (Chorus)
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Performing follow-up 
examinations without 
Chorus

✧ Select the Patient Browser and open the Scheduler.

✧ Select the requested follow-up exam.

✧ If you do not have the required PhoenixZIP series on your sys-
tem, you import it from the archive.
→ Patient Browser/Importing data from storage disks in the 
syngo Operator Manual

✧ Mark the PhoenixZIP series on the series level and pull it to 
the program control with the mouse.

The follow-up examination is reconstructed.

➭ If protocol conversion is necessary, a dialog appears prior to
reconstruction, which informs you that the protocols have to
be converted.

✧ Click OK to perform conversion and to continue with recon-
struction.

- Or -

✧ Click Cancel to terminate conversion.

Viewing and printing PhoenixZIP

✧ At the instance (image) level of the Patient Browser, double-
click the PhoenixZIP you want to view.

The Report - Viewer opens.

You can also print the PhoenixZIP from the Report - Viewer. 
→ Page K.3–1, Printing a report
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✧ Click Close to exit the Report Viewer.
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CHAPTER

L.1
 Introduction
You have obtained several overlapping volume data sets from a
tomographic examination and you want to combine them into
overview images. For this purpose, you are using the
Composing task card.

Use You are generating overviews, e.g., of the spinal column.

Reconstruction Once you have started Composing, load the series with the
Patient Browser. The overview images are reconstructed (com-
posed).

Visualization The Composing task card allows you to display the original,
detail and reconstruction images in various layouts, compare
two reconstruction images for evaluation of dynamic processes
and film the results in various layouts.

Measurements Subsequently, you can perform measurements:
❏ Basic functions: Circle, distance, angle, freehand ROI, arrow
❏ Orthopedic functions: Scoliosis angle according to Cobb, 

kyphosis angle, vertical distance measurement, difference in 
height

Hardcopy The overview images as well as individual images can be shown
via hardcopy cameras (film sheet) or paper printers using the
Filming task card.
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!

WARNING
Viewing of MR images combined for diagnostic purposes. Dis-
lodging during manual MR-image adjustment

Incorrect diagnosis

✧ Use only original images for diagnostic purposes.

As the user you are responsible for accurately selecting original
images for reconstruction as well as manual adjustment of the
image margins.

Reconstructed images differ from original images with respect
to image information, especially at the image transitions. For
this reason, reconstructed images of bones and vascular struc-
tures are not always suitable for diagnosis.

When transmitting one or several reconstructed images
through the network or on a data medium, please inform the
recipients of the above facts.
L.1–2 Operator Manual

 



syngo MR Composing Introduction
Starting and ending Composing

Selecting Composing You are able to start the Composing task card from any of the
other task cards or from the Patient Browser.

➭ Composing can be started only if you have obtained and
installed the license.

✧ Select Applications > Composing.

The Composing task card is opened.

➭ If too many task cards are active, please close one of them.

Closing Composing ✧ Select Applications > Close Composing.

The Composing task card will be closed. Another task card is
moved into foreground.
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CHAPTER

L.2

Image Selection and 
Reconstruction
Start reconstruction by selecting a series in the Patient
Browser.

Reconstruction When loading the Composing task card, images are checked
according to certain criteria and then composed into overview
images. Depending on the type of images, the reconstruction
algorithm is automatically set or selected by you.

Manual correction You can manually juxtapose images in a slice or slices.

Selecting the series and starting 
reconstruction

Select suitable series of images for reconstruction in your local
database using the Patient Browser.
→ Basics/Transferring data in the syngo Operator Manual

Selecting studies/series ✧ Open a study and click a range of suitable series.

➭ Select more than one series for composing. Otherwise the
slice position information of the series is corrupted by
composing.

➭ Press and hold Shift while you select several consecutive
studies or press and hold Ctrl to select several individual
series.

➭ Select only matching individual Series, because in practical
application, a study always includes additional series/images
that could cause a complete study to cancel while you are
loading it.
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Loading the selection ✧ Select Applications > Composing in the menu of the Patient 
Browser.
- Or -
Use the mouse to drag the selection to the image area of the
Composing task card.

➭ To load multiple selections via double-click, keep the Shift or
Ctrl key pressed as well.

Reconstruction

MIP and subtraction images can be composed, in addition to
original images measured.

➭ You can only compose MIP images that were measured inline.
You cannot use MIP images generated with syngo 3D.

Prerequisites The images selected for reconstruction via Composing have to
meet the following prerequisites:

Criterion Description 

Image type Only MR images acquired with syngo MR are acceptable.

Image matrix All images of a volume must have the same matrix.

Pixel spacing All images of a volume have to have the same pixel spacing.
Pixel spacing = FoV / image matrix

Image layout All images of a volume have to form a cuboid.

Database storage All images (or series of images) must belong to one study.
All images of a volume must come from one series.

Series block All images must be part of the same series block.

Slice thickness All images of a volume have to have the same slice thickness.

Distortion correction The same distortion correction procedure will be/was used for all 
images. It is not possible to mix already corrected images with 
uncorrected ones or 2D corrected with 3D corrected images.
L.2–2 Operator Manual

 



syngo MR Composing Image Selection and Reconstruction
If the input data do not meet one of these criteria, the data are
rejected and a corresponding message is displayed.

➭ The prerequisites that have to be identical within a volume
according to the list above may differ from volume to volume.

Slice distance The images within a volume must have the same slice distance.

Slice orientation The images within a volume must have the same slice orientation.

Slice inclination
(based on the first volume)

If the slices were acquired in coronal direction (primary direction), 
only an inclination from coronal to transversal is permitted (max. 
±45°).
Inclinations in other directions are not permitted 
(tolerance max. ±1°).

If the slices were acquired in sagittal direction (primary direction), 
only an inclination from sagittal to axial is permitted (max. ±45°).
Inclinations in other directions are not permitted 
(tolerance max. ±1°).
See graphic representation → Page L.2–4, Resulting slice plane

Images acquired in axial direction cannot be composed.

Criterion Description 
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Distortion correction Before images are composed, they may have to be geometrically
corrected. The images are first checked to see if they are already
corrected.

If they are not, they are corrected now. In this case, a relevant
message is shown in the status bar.

The corrected images are stored each time in a new series.

Resulting data The spatial deviation of a pixel in the composed image may
deviate by max. 10 mm from the resulting slice plane. The
resulting slice plane is computed for opposing slabs in a way
that the criteria is maintained as far as possible. 

(1) Resulting slice plane
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❏ MR images are generated if this criterion is met. The 
composed images may be used to plan additional 
measurements.

❏ If this criterion is not met, SC (Secondary Capture) images are 
created. SC images may not be used to plan additional 
measurements. In the image text they are characterized by 
the letters SC.

➭ Due to the changed criterion for generating MR-images it is
possible that a data set, used to compose MR images with
syngo MR 2004A, 2004V, 2005E, 2006T or LEONARDO 2004,
only allows you to create SC images with syngo MR B15A.

Process of reconstruction

After selecting images for reconstruction, the software of the
Composing task card searches for similar structures in the
overlapping areas of individual images.

Automatic alignment Individual images are shifted until the best alignment is
obtained.

Manual alignment In cases where transition areas have not been optimally
reconstructed by the computer, you can adjust them manually.
Proceed by shifting the image part below the transition edge
relative to the image part above the transition edge until the
best alignment is achieved in the overlapping area.

➭ The first time you perform manual alignment, a dialog
window appears with a warning.
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Original images In certain cases, for example, when diagnosing bone structures,
it will be necessary to use the original image information. To this
end, you can use individual images, or as an alternative, a
special display mode, the Cut mode (Hard Image Transitions).

In Cut mode, the images are joined at the cut lines without
overlapping. This displays an overall image with the unchanged
information of the individual images.
→ Page L.3–15, Switching between blend mode and cut mode

Important Note

The reconstruction algorithms detect similar prominent features
in the images to be joined and match them to one another.

! Before using a composed image to support a diagnosis,
visually verify the image transitions using the original images
with an appropriate resolution.

Independent of how reliable the transitions between
individual images may appear, only a physician can ensure
diagnostic accuracy using the image margins of the original
image for visual inspection.

✧ Use the View > Single with Original function to compare 
the composed image with the original images.
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Same volume position If volumes are selected that were acquired at the same position,
reconstruction will not be performed.

Volumes do not overlap If selecting volumes that do not overlap, "holes" will be present
during reconstruction. Reconstruction is performed. Missing
areas are shown in black in the composed images.

➭ Image margins cannot be manually adjusted.

Incomplete slices During distortion correction, areas may be added to the image
where no data were measured.

Reconstructions with a Spine algorithm do not include
incomplete slices.

However, reconstructions with an Angio algorithm do include
incomplete slices. This is shown in the following display:

A blood vessel runs through volumes V1 and V2. V1 includes
both slices S1 and S2. V2 only includes S2. Slice S1 is
incomplete, because it is not included in V2. If the Angio
algorithm uses the complete slice S2 only, the information from
S1 would be missing.
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Image Selection and Reconstruction syngo MR Composing
Too many images If you select volumes with too many images, reconstruction will
not be performed.

➭ Depending on the quantity of images, some of the images
that were loaded may have to be unloaded before a new data
set can be composed.

Transition does not match If one or more transition areas between images are not detected
satisfactorily by the reconstruction algorithm, a message
appears after reconstruction.

➭ Transition areas that do not match exactly are marked with a
red triangle each to the left and right. In addition, the text
"image sections do not match" is shown at the bottom of the
image.

✧ Check the transition areas marked.
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syngo MR Composing Image Selection and Reconstruction
!

Anatomically correct? If it was not possible to match the image sections correctly (red
triangles), or the image margin was manually corrected (M), a
query appears prior to storage asking if the composition is
anatomically correct.

✧ Click Yes or No.

The note "image sections do not match!" is an image text that
can be blanked out.

✧ Ensure that the image text is activated during diagnoses.
→ Page L.3–22, Switching image text on/off
 L.2–9

 



Image Selection and Reconstruction syngo MR Composing
(1) When you click Yes, the red triangles and the note "Image 
sections do not match!" or the markers for manual 
adjustments (M) are removed.

(2) In case of No the transition areas are marked with black and 
white stripes.

!
Change in users If the new user has access rights to the images loaded with

Composing, the function remains available for use.

If a reconstruction is in progress at the time the users change
places, Composing is blocked for the new user until
reconstruction is ended.

As the user, you are responsible for correct evaluation of the
reconstruction and the diagnostic conclusions drawn from it.
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If the new user does not have rights for the current patient, the
images are automatically unloaded.

If Composing is blocked for the new user while reconstruction
is in progress, the contents of the Composing task card are
deleted.

The new user has to close Composing and start it again so that
he can work with it. 
Refer to the brochure syngo Security Package.

Reconstruction

By accepting the series, the Composing task card moves into
foreground.

If the input images are type Inline MIP, reconstruction starts
automatically with the MIP algorithm.

Selecting the algorithm Otherwise, a dialog window for selecting the algorithm is
opened. You select one of the two following composing
algorithms:

❏ The Spine algorithm is based on the bone structure of the 
images. Composed images of this kind may be measured and 
evaluated, e.g., scoliosis, kyphosis, pelvic obliquity.

❏ The Angio algorithm is based on the vessel structure in the 
images. This allows for overall display of the vessels.

❏ The Adaptive algorithm is based on elastic matching. It 
especially corrects B0 induced inhomogeneities in image 
areas beyond the magnetic homogeneity volume.
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✧ Click the required algorithm and confirm with OK.

Starting the reconstruction.

The Composing window shows the reconstruction process.

Canceling reconstruction Reconstruction can be canceled if, for example, you have
selected a series with a large number of images and the
reconstruction process is taking too long:

✧ Click Cancel.

Reconstruction stops within the current process.

The images composed so far are displayed.
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Adjusting reconstruction manually 

Normally, all parameters required for image reconstruction are
determined automatically.

Occasionally, the automatic algorithm does not provide
optimum results. In this case, you may manually determine the
position of the images relative to one another (pixel-by-pixel
shifting).

!

➭ For a stored composed image that was loaded again, the
position of individual images can be changed only, when the
original images are still in the local database.

!

By changing the reference parameters, the graphics shown in
the composed image are no longer valid following manual
adjustment. They have to be redrawn accordingly.

As the user, you are responsible for correct evaluation of the
reconstruction and the diagnostic conclusions drawn from it.
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Tools The tools for manual positioning are located under the Manual
subtask card of the Composing task card.

(1) Position number (position of the orientation label)

Selecting the image position to be shifted

First, select the image in the series you want to pan:

✧ Double-click the required position in the overview image (on 
the right).
→ Page L.3–2, The Composing task card

The position of the image margin to be corrected is shown via
an orientation label in the left margin of the detail image (on
the left).

The position number is displayed.
→ Page L.3–4, Displays in images
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Setting the number of pixels to be shifted

For subsequent corrections you can set the number of pixels per
mouse click in the Image menu.

You can use one of the following values: 1, 3, 5, 10, 15, 20, 30,
40, 50, 100, 200 pixels

When you start the system, 3 pixels per mouse click is the
default setting.

✧ Select the required number of pixels in Image > Manual 
Adjustment.

The setting remains the same until you change it again or restart
the application.

Shifting the images relative to each other in a 
slice

You can now move the image identified with the orientation
mark. This image as well as all subsequent images are moved
relative to the images above the marked image.

➭ The top image cannot be moved.
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!

Moving up/down

✧ Click the up or down arrow.

The images below are moved up or down by the set number
of pixels.

Moving left/right

✧ Click the right or left arrow.

The images below are moved to the right or left by the set
number of pixels.

Moving a cut line

✧ Click the up or down arrow with the line symbol.

The cut-line (image margin) is moved up or down by the set
number of pixels.

The shift should be performed in Cut mode (hard image
transitions) because pixel-by-pixel shifting is easier to see in
this mode.
→ Page L.3–15, Switching between blend mode and cut mode
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Shifting slices relative to each other

You can move from slice to slice in the composed volume,
maintaining the composition.

Selecting a slice ✧ Use the dog ears and scroll to the required slice.
- Or -
Press the Image - (Num 1) or Image + (Num 2) on the
keyboard.

Shifting the image

✧ Click the end of the arrow (cross) or arrowhead (circle) once 
or repeatedly.

The slice is shifted to the front or the back.

The composed slice images affected are recalculated.
Composed slice images that are not affected remain
unchanged.
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Normalizing image brightness

You can normalize the brightness impression of image sections
for volumes included in the composed volume (caused by
measurements performed with different coils).

✧ Click this button.
Or
Select Image > Normalize.

Brightness of the individual image sections is normalized for
the current composed volume.

➭ During manual correction Normalize is automatically
switched off again.

Display

When a single image has been moved manually, it is identified
with an "M" as a composed image. At the bottom of the image
"Performed manual adjustment" is superposed.
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!

Returning to automatic positioning

✧ Select Auto Adjustment from the context menu.
- Or -
Click this button.

All manual positioning is canceled and the status after
automatic reconstruction is restored.

Please note that after a manual correction in Composing while
you determine the film layout, All is always selected for the
image text selection, so that the note "manual adjustment
performed" is exposed to film.
→ Basics/Image text in the syngo Operator Manual
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CHAPTER

L.3
 Viewing Images
The Composing task card allows you to view and post-process
composite images after reconstruction.

You can switch between different layouts and scroll among sev-
eral composed images and slices.

You can load and view images that have already been composed
and stored. (Manual alignment is possible only if all original
images are available.)
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The Composing task card

(1) Image area
(2) Detailed image
(3) Overview image
(4) Control area
(5) Section markers and image position numbers
(6) Orientation mark
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Image segments

The image area of the Composing task card can be divided into
different segments which can be switched on or off.

(1) Detail image segment: Display of composed image
(2) Original image segment: Display of the corresponding orig-

inal image
(3) Overview image segment: Overview of the entire com-

posed image
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Displays in images

The following special displays appear in the image area for the
Composing task card:

Vertical Distance measurement

Dog ears for scroll-
ing through the 
image stack

Image position 
numbers

Image position 
number with ori-
entation mark

Image position 
number identified 
with "Manual"

Image position 
number with iden-
tification "image 
segments do not 
match!"
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Height Difference

Cobb angle

Kyphosis angle
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Text information in images

(1) Patient and examination data
(2) Image position numbers with orientation mark and identi-

fication
(3) Examination and image parameters
(4) Notes
(5) Slice information and window values
(6) System-specific information
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Loading and displaying images

For viewing and post-processing, load the series and images
into the Composing task card.

✧ Select Patient > Browser.

✧ Select the requested patient/requested study. 
→ Patient Browser/Searching for and selecting patient data 
in the syngo Operator Manual

✧ Click the tab of the Composing task card.

The Composing task card is placed in foreground.

!

Loading images for reconstruction

✧ Select the series in the navigation or content area of the 
Patient Browser.
→ Page L.2–1, Selecting the series and starting reconstruc-
tion

You can only load images of one patient into the Composing
task card.

Images of one series block only may be loaded per load opera-
tion (same frame of reference).

If you load images of another patient, the current patient is
automatically closed if you confirmed the message accord-
ingly.
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Loading a composite image/volume or single 
images/volumes 

You are able to load a composed as well as saved image/volume
or just individual images/volumes in the Composing task card.

!

Loading a volume ✧ Select the required series in the content area of the Patient 
Browser which already contains composed images.

✧ Select Applications > Composing in the menu of the Patient 
Browser.
- Or, in case Composing is open -
Double-click the series containing composed images.

The composed volume is loaded into the Composing task
card.

➭ If you double-click a series that does not contain composed
images, only this particular series is loaded.

In the case of a composed image/volume that has been stored
and reloaded, you can change the position of single images
relative to each other only if:
❏ All original images are available
❏ The images are not the result of a canceled reconstruction
❏ The composed image or the original images were not 

changed outside Composing or provided with an electronic 
shutter.
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Display after loading For a volume that has just been composed, the center image of
the result volume is shown. The focus is in the center volume.

An already composite image is displayed as it was when it was
last saved.

Changing image display

The tools are located in the View and Window subtask cards as
well as in the View menu.

→ Page L.2–5, Process of reconstruction
→ Page L.2–6, Important Note

Effect of functions Some functions affect the selected image segment (focus) only,
in particular in the Single with Original image view; other func-
tions affect all image segments.
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Views

Detailed image or 
comparison

The Composing task card provides you with three different
kinds of image displays (no film layouts):

❏ Single Layout (default setting)
Only the composed image is displayed. In this display you will 
see a composed image, if necessary, with an overview 
reduced in size.
→ Page L.3–12, Selecting single layout

Function Only affects 
the selected 
image seg-
ment

Affects all 
image seg-
ments

Windowing x

Reset window values x

Inverting grayscale values x

Flip vertically x

Zoom/Pan x

Zoom factor 2.0 or 
Zoom factor 0.5

x

Acquired image size x

Determining the area x

Home Zoom/Pan x
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❏ Single with Original
The composed image and the original image with the original 
image information (if available) are displayed one below the 
other. This display mode can be used for checking reconstruc-
tion and performing diagnoses.
→ Page L.3–13, Select single with original image view

❏ Double Layout
Two composed images are displayed next to each other. This 
display can be used to compare composed images/volume, 
for example, to assess the course of an illness.
→ Page L.3–14, Selecting double layout

Full image or overview In each case you can switch between:

❏ Full image display
 Only the detail image or the detail image with the original 
image in maximum width is displayed. The overview is hid-
den.

❏ Overview (default setting)
In addition to the detailed/original image(s), one or two over-
views of the composed images is/are displayed. In this display 
you can navigate easily with the support of the overviews.
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Switching between full image and overview

✧ To display (hide) the overview image, deselect/select View > 
Hide Overview.
- Or -
Click the View subtask card and select/deselect this button.

Selecting single layout

If you just want to view only one composed image of a volume,
select Single Layout.

Single Layout with/without overview display

(1) Detailed image
(2) Overview image

✧ Select View > Single Layout....
- Or -
Click this button on the View subtask card.
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Select single with original image view

The original image should be used for diagnosis. For this pur-
pose, the composed image and an original image can be dis-
played simultaneously and compared. Select the image view
Single with Original.

Single with Original with/without overview display

(1) Detailed image
(2) Overview image
(3) Original image

✧ Select View > Single with Original.
- Or -
Click this button on the View subtask card.
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Selecting double layout

When you want to compare two composed images (of two vol-
umes), select Double Layout.

Prerequisite: Several volumes have been composed and loaded.

Double layout with/without overview display

(1) Detailed image
(2) Overview image

✧ Select View > Double Layout.
- Or -
Click this button on the View subtask card.

➭ If only one composed volume is loaded, a composed image is
displayed twice. In this case, you cannot use all functions in
the right image.
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Switching between blend mode and cut 
mode

Usually, composed images are shown with "soft" transitions. For
diagnostic purposes you can use images with "hard" cuts and
display the original image information as well:

Blend mode (soft image transitions; 
default): The single images are blended 
at the transitions between each pair of 
images.

Cut (hard image transitions): The 
single images are joined without 
blending.
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Switching blend mode on/
off

➭ Image transitions for a saved and reloaded composed image
can be changed only if the original images are still available.

✧ To switch on (off) soft image transitions, select/deselect 
View > Soft transitions.
- Or -
Click the View subtask card and select/deselect this button.

The display changes.

➭ If the reconstruction algorithm does not identify sufficiently
similar features at an image transition, a warning will be dis-
played, and the image transition will be marked.

➭ The images can be repositioned manually.

! When Soft transition mode is used, there are transition areas
between the single images that were interpolated from two
images. Although an image in the Soft transition display
appears more pleasing to the eye, only original images (single
images with original image view or hard transitions) may
be used for diagnosing bone and vessel structures.
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Scrolling through composite volumes

If several volumes have been composed and loaded, you can
scroll through them one by one.

✧ Select the required image segment in the double layout.

✧ Click – or +.
- Or -

Press the Study - (Num 7) or Study + (Num 8) on the key-
board.

The images of the previous or next composed volume are dis-
played.

➭ In overview mode, the overview also changes.

Scrolling through individual images

You can also "scroll" among single volumes within a recon-
structed volume.

✧ Click the required image segment.

This segment is identified with a blue (light) border.

✧ Press the Series - (Num 4) or Series + (Num 5) on the key-
board.

The displayed image is moved to the next/previous partial
image/volume.

➭ In overview mode, the overview also changes.
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Scrolling in the image stack

You can scroll through the image stack of composed images
using the dog ears or icons.
→ Viewing/Changing image settings in the syngo Operator
Manual

Selecting an image section / navigating in the 
detailed image

There are several ways of navigating in the composed detailed
image:

❏ Shifting the image position
❏ Selecting / changing an image section
❏ Continuously zooming/panning an image 

→ Basics/Zooming and panning images in the syngo Opera-
tor Manual

❏ Enlarging or reducing the image by a factor of 2
❏ Setting 1:1 pixel display
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Shifting the image position You determine the image position by setting an orientation
marker in the detailed image.

✧ Double-click the required position in the overview image.

The position is marked on the left with the orientation marker
in the detailed image.

The detailed image is shifted so that the marked position is in
the center in the vertical direction.

If applicable, the corresponding original image is displayed in
the lower part.

Or

✧ Press one of the following keys on the keyboard.

Page up: The orientation marker is moved to the next lower
image number.

Page down: The orientation marker is moved to the next
higher image number.

Home: The orientation marker is moved to the first image
number.

End: The orientation marker is moved to the last image num-
ber.

The detailed image is shifted accordingly.
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Selecting an image section You can also select an image section (ROI).

✧ Click this button.
Or
Select Tools > Capture Area in the main menu.

✧ Click and draw a frame in the detailed image.

The detailed image is enlarged according to the image sec-
tion and centered.

The image section is shown in the overview image.

Modifying the image 
section

In the overview image (right), the portion of the image shown
in the detailed image (left) is marked with a green border.

You can change this border and therefore the image section.

Moving an image section:

✧ Move the mouse pointer to one of the four sides of the green 
border.

✧ Drag the green border to the desired position.

Resizing the image segment:

✧ Move the mouse pointer to one of the four corners of the 
green border.

✧ Enlarge or reduce the size of the green border.

The image section shown in the detailed image is modified
accordingly.
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Enlarging or reducing the 
image by a factor of 2

You can also enlarge or reduce the image step-by-step (each
time by a factor of two).

✧ Go to the main menu and select Image > Zoom in by 2.0 or 
Zoom in by 0.5 in the main menu.

The detailed image is enlarged/reduced by a factor of 2.

The overview image does not change.

Setting 1:1 pixel display To achieve optimal image display without interpolation, you can
define that each image pixel is assigned a monitor pixel.

✧ Click this button.

The detailed image is magnified or reduced so that every
image pixel corresponds to a monitor pixel.

Resetting the image display You can reset the image to the default setting for zoom and
position.

✧ Select Image > Home Zoom/Pan in the main menu.

The original image display is restored.
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Switching image text on/off

The image text contains the following information:

❏ Text input at the four corners of the image (patient data, etc.)

❏ System messages in the lower image center (e.g., "Image sec-
tions do not match")

This text can be hidden if, for example, you want to film an
image anonymously.

!

✧ Select/deselect View > Image Text On.

The image text is switched on or off accordingly.

If you film a composed image with the image text and/or
graphics switched off, non-matching or manually adjusted
transitions between the individual images cannot be identified
as such!

✧ Switch on image text and graphics for diagnostic applica-
tions.
L.3–22 Operator Manual

 



syngo MR Composing Viewing Images
Activating/deactivating graphic elements

You are able to temporarily hide graphic elements (lines, cir-
cles...), if, e.g., you would like to view details underneath them.

This includes:

❏ All graphic elements drawn (lines, circles...)

❏ The image segment markings and image position numbers

❏ Special identifications for transitions (e.g., red triangles for 
non-matching transitions or "M" for transitions set manually)

Activating/deactivating 
graphic elements

✧ To switch on (off) graphic elements, select View > Image 
Graphics On.
- Or -
Click the View subtask card and select/deselect this button.
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Image display/windowing

Set the windowing values in the Composing task card.

➭ During scrolling, windowing values are automatically applied
to other composed images.

Windowing with the mouse 
or keyboard

Details for windowing with the mouse or the keyboard are
included in the syngo Operator Manual.
→ Basics/Windowing images

Setting the windowing 
values numerically

Set the window values numerically by using the Window sub-
task card:

✧ Enter the desired window values with the keyboard into the 
WW (= window width) and WC (= window center) fields.
- Or -
Set the required values using the arrow keys.

Resetting the window 
values

✧ Click this button to reset the window values to the values last 
saved.
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Additional display modes

!

Function Button Description

Mirroring an image → Viewing/Changing image settings in the 
syngo Operator Manual

Inverting grayscale values → Viewing/Changing image settings in the 
syngo Operator Manual

Editing graphics → Viewing/2D evaluation in the syngo Operator Manual

Image is mirrored

Confusing left/right leads to incorrect diagnosis!

The examiner is responsible for correct application of functions
and/or interpretation of the images as well as the conse-
quences resulting from his actions.

✧ Minimize the risk of incorrect interpretations by e.g., provid-
ing notes/comments.
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CHAPTER

L.4
 Evaluations
The Composing task card allows you to perform evaluations
and apply post-processing functions.

Tools The tools are located on the Tools and Ortho I subtask card as
well as in the Tools menu.

Important notes

Distance measurements When performing distance measurements, please keep the fol-
lowing in mind:

❏ Distance measurements made across image boundaries in 
composed images (in the vertical direction on the monitor) 
are inaccurate. This error is additive across the sum of the 
original images.

❏ Digits appearing after the decimal point in the measurement 
results are not representative of the accuracy of the measure-
ment taken. When using a measurement to support diagno-
sis, the physician has to consider all sources of errors.
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Angle measurements When performing angle measurements, please keep the follow-
ing in mind:

❏ The main sources for error when determining Cobb and 
Kyphosis angles are the subjective positioning of the tangent 
to the vertebrae and the position of the patient's body.

❏ Digits appearing after the decimal point in the measurement 
results are not representative of the accuracy of the measure-
ment taken.

❏ The accuracy of Cobb angle or kyphosis angle measurements 
is comparable with measurements made by hand of filmed 
images.

❏ In the case of angle measurements on projection images, the 
projected plane must be parallel to the angle plane.

WARNING
Distance measurements across image boundaries of combined
images are frequently incorrect. This error is additive across
the sum of the original images!

Incorrect distance measurement

✧ If possible, measure only within the original images.

✧ Use only original images for diagnostic purposes.

✧ Do not reach a diagnosis on the sole basis of geometrical 
measurement values. Do not perform measurements across 
image borders marked Insufficient match!
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Graphic functions

Availability of graphic 
functions

Graphic functions are still available when red triangles are
shown in the images.
→ Page L.2–8, Transition does not match

However, measurements across image transitions (e.g., dis-
tance measurements) should be performed only when all image
sections fit together (no red triangles).

!
The functions described in what follows can be selected via the
buttons on the Tools subtask card as well as via the Measure-
ment menu.

Annotating images (comments)

You can enter predefined text or freely formulated texts on the
Composing task card.

✧ Click this button on the Tools subtask card.

The Annotation dialog window opens.

Graphic elements may be drawn in the detailed image only,
not in the overview.
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Using a predefined text ✧ Mark the desired sequence in the list.

✧ Click the required position in the image.

The text is inserted immediately.

Entering free text

✧ Click this key in the Annotation dialog window.

✧ Click the required position in the image.

A text field is displayed.

✧ Enter the text.

✧ Press the Enter key.
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Defining text 20 predefined texts are available. You can change the texts at
any time:

✧ Double-click the entry you want to change in the Annotation 
dialog window.

The Edit Annotation Text dialog window opens.

✧ Overwrite the text as required.

✧ To apply new text, click OK.

Positioning text ✧ Click the text.

The text is identified by small squares.

✧ Move the text to the desired position.

Editing text ✧ Double-click the text.

The text is applied to an input field.

✧ Change or supplement the text.

✧ Press the Enter key.
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Deleting text ✧ Click the text.

The text is identified by small squares.

✧ To remove the text, press the Del key.

→ Viewing/2D evaluation in the syngo Operator Manual

Ending text input, switching 
to another image

✧ When you have completed adding comments, close the 
Annotation dialog window.

Or

✧ Select the next image where you would like to add annota-
tions and continue with your work.

Switching text on/off → Page L.3–22, Switching image text on/off
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Drawing circles and lines/polygons

The Composing task card lets you draw lines/polygons the same
way circular and freehand ROIs are drawn on the Viewing task
card. However, this is not associated with statistical evaluations.

Drawing function Button Description / cross-reference

Drawing circles → Basics/Evaluating regions in the syngo Opera-
tor Manual

Drawing circles with a center You draw circles with a center the same way you 
draw other circles. Using this method you can eas-
ily perform distance measurements starting from 
the center of the circle, e.g., the center of a ball-
and-socket joint.
As compared to the circle line, you are not able to 
select the "crosshair" in the circle.

Drawing lines/polygons → Basics/Evaluating regions in the syngo Opera-
tor Manual
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Drawing arrows

You can emphasize image details with arrows:

✧ Click the button.

✧ Click the point in the image where you want to position the 
arrowhead, and drag the mouse to the end point of the arrow 
to create the line.

The arrow is drawn.

Changing the size ✧ To change the size of the arrow, drag one of the two arrow 
end points with the mouse.

Additional graphic functions

Graphic function Button Description / cross-reference

Shutter –

Distance line → Basics/2D- and 3D evaluation in the syngo 
Operator Manual

Angle → Viewing/Measuring angles in the syngo Opera-
tor Manual

Switching graphics on/off → Page L.3–23, Activating/deactivating graphic 
elements

Editing graphics → Viewing/2D evaluation in the syngo Operator Manual
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Evaluations of the spine and pelvis

Depending on the reconstruction used, you are able to perform
the following evaluation with composed images:
 

Tool Evaluation

Scoliosis angle according to Cobb: Measuring one or several curva-
tures of the spine.
→ Page L.4–10, Determining the curvature of the spine (scoliosis 
angle according to Cobb).

Kyphosis angle: Measuring the angle of the basic spine tangent rela-
tive to the vertical.
→ Page L.4–14, Determining kyphosis angles of vertebrae

Vertical distance measurement: Measuring the spine's deviation from 
the vertical.
→ Page L.4–16, Measuring the deviation of the spine from the verti-
cal

Difference in height: Measuring the difference in height, e.g., 
between the left and right side of the pelvis. 
→ Page L.4–20, Measuring the difference in height
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Determining the curvature of the spine 
(scoliosis angle according to Cobb)

There are different methods for determining the scoliosis angle
of the spine. The most widely accepted is the method according
to Cobb.

This method involves drawing the tangent to the dorsal plate of
the upper neutral vertebra and to the basal plate of the lower
neutral vertebra. From these, the system calculates the scoliosis
angle:

Scoliosis angle: Schematic representation1 (left), example
(right)

Scoliosis angle

N: Neutral vertebra

S: Apical vertebra

1. Zilch, H.; Weber, U.: Orthopädie mit Repetitorium. Berlin: de Gruyter, 1989
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Drawing the scoliosis angle

One or several scoliosis angles may be drawn:

✧ Select the required image.
→ Page L.3–7, Loading and displaying images

✧ Select detailed display.
→ Page L.3–9, Changing image display

➭ You can only draw the angle tangents in a detailed image;
however, the results are also displayed in the overview image.

✧ Select Tools > COBB angle.
- Or -
Click the button.

✧ Move the mouse pointer into the detailed image.

The cursor changes shape.

First tangent ✧ Drag a line from the starting point to the end point of the first 
tangent with the mouse.

The tangent is drawn.

Second tangent ✧ If necessary, move the image area by double-clicking in the 
overview (new position of the orientation mark).

✧ Draw the second tangent in the same way.

The tangents are marked according to their position, for
example, Cb1, Cb2, etc.

The scoliosis angle is drawn in the vicinity of the apical verte-
bra.
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Additional tangents If there are additional curvatures, more angles can be defined:

✧ Draw additional tangents in the same way.

In each case, scoliosis angles are drawn in the vicinity of the
apical vertebrae.

Changing the scoliosis angle drawn

Previously drawn angles can be changed at any time:

Changing angles or 
tangents

✧ Click on the required tangent.

The tangent is marked with small squares at the corner
points.

✧ Drag an end point to the new position with the mouse.

The relevant scoliosis angles are updated.

Moving the annotation ✧ Click the annotation to be moved.

The characters are marked with a small square.

✧ Drag the annotation to the desired new position.
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Removing angles To remove an angle, delete a tangent:

✧ Click on the required tangent.

The tangent is marked with small squares at the corner
points.

✧ Select Edit > Delete Selected Graphics.
- Or -
Press the Del key.

If it was the lowest or topmost tangent, the lowest or top-
most scoliosis angle is deleted.

If it was the middle tangent, the scoliosis angles above and
below it are deleted and a new angle is drawn instead.

If it was one of two tangents, both tangents including the
angle will be deleted.

Ending editing ✧ Select another function.

If only one tangent (but no angle) is drawn, it is deleted.
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Determining kyphosis angles of vertebrae

A kyphosis angle is the angle between a vertebra and the verti-
cal in a lateral acquisition:

Drawing kyphosis angles

You can draw one or several kyphosis angles:

✧ Select the required image.
→ Page L.3–7, Loading and displaying images

✧ Select detailed display.
→ Page L.3–9, Changing image display

➭ You can only draw the angle tangents in a detailed image;
however, the results are also displayed in the overview image.

Kyphosis angle: Schematic representation Example

45˚

55˚
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✧ Select Tools > Kyphosis.
- Or -
Click this button.

Drawing an angle ✧ Drag a line from the first point to the second point on the ver-
tebra with the mouse.

The line is extended. A vertical line and a Kyphosis angle are
drawn.

Changing the scoliosis angle drawn

Changing angles or lines ✧ Click on the required line.

The line is marked with small squares at the end points.

✧ Drag one of the end points to the position desired.

The relevant kyphosis angle is updated.

Removing angles To remove an angle, delete the associated line:

✧ Click on the required line.

The line is marked with small squares at the end points.

✧ Select Edit > Delete Selected Graphics.
- Or -
Press the Del key.

The line and the associated kyphosis angle are deleted.
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Measuring the deviation of the spine from the 
vertical

An additional tool for evaluating scoliosis is to determine the
deviation of the spine from an imaginary vertical line.

Example
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Drawing lines

✧ Select the required image.
→ Page L.3–7, Loading and displaying images

✧ Select detailed display.
→ Page L.3–9, Changing image display

✧ Select Tools > Vertical Alignment.
- Or -
Click the button.

Vertical line As a first step, determine the line to be used for measuring the
deviation from the vertical line:

✧ Move the mouse pointer into the detailed image.

The cursor changes shape.

✧ Click the image and drag a short line up or down with the 
mouse.

As soon as you move the mouse, a line is displayed.

✧ Release the mouse button.

A vertical line is drawn through the entire image.
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Reference point As soon as you have drawn the vertical line, draw distances to
this line:

✧ Use the mouse to draw a short line from the desired point 
toward the vertical line.

A plumb line is dropped to the vertical line and the length of
the plumb line is shown in cm.

Changing drawn lines

Changing a line ✧ Click on the required line.

The line is marked with a small square at the end point.

✧ Drag the end point to the new position.

The distances are updated accordingly.

Removing a line ✧ Click on the required line.

The line is marked with small squares at the end points.

✧ Select Edit > Delete Selected Graphics.
- Or -
Press the Del key.

The line and the given distance are deleted.
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Moving the annotation The annotation displayed (distance) can be moved if, for exam-
ple, it hides important details:

✧ Click the annotation to be moved.

The characters are marked with a small square.

✧ Drag the annotation to the desired new position.

Moving a vertical line ✧ Click the line.

The line is marked with small squares at the end points.

✧ Drag the line to the desired position.

All distances are updated.

Removing entire graphics ✧ Click the vertical line.

The vertical line is marked with small squares at the end
points.

✧ Select Edit > Delete Selected Graphics.
- Or -
Press the Del key.

The lines as well as all distances are deleted.
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Measuring the difference in height

The system offers a difference in height measurement which
can be used for measuring the difference in height between two
points.

Example of difference in height measurement

HD1=0.2cm
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Drawing the difference in height

You can draw one or several difference(s) in height:

✧ Select the required image.
→ Page L.3–7, Loading and displaying images

✧ Select detailed display.
→ Page L.3–9, Changing image display

✧ Select Tools > Height Difference.
- Or -
Click this button.

✧ Move the mouse pointer into the detailed image.

The cursor changes shape.

✧ Position the mouse pointer on the first reference point.

✧ Drag a line from the first reference point to the second refer-
ence point with the mouse.

The line indicating the difference in height as well as the
actual difference in cm are displayed.
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Changing the drawn differences in height

Modifying the line 
indicating the difference in 
height

✧ Click on the required line.

The line is marked with small squares at the end points.

✧ Drag one of the end points to the position desired.

The relevant line is updated.

Moving the annotation You can move the displayed annotation (height difference):

✧ Click the annotation to be moved.

The characters are marked with a small square.

✧ Drag the annotation to the desired new position.

Removing difference in 
height

✧ Click the required line indicating the difference in height.

The line is marked with small squares at the end points.

✧ Select Edit > Delete Selected Graphics.
- Or -
Press the Del key.

The line and the given difference in height are deleted.
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L.5

Saving and Documenting 
Images
The following functions are available under Composing for doc-
umenting composed images:

❏ Save to database
❏ Transfer to the virtual film sheet
❏ Sending to other workstations

➭ The Copy Image to Clipboard function cannot be used at a
syngo Acquisition Workplace or a syngo MR Workplace. It is
reserved for the Composing version at the syngo MultiModal-
ity Workplace.

Display of changes

If an image was newly composed or composed images were
changed, this is indicated by an asterisk * above the – and +
keys.

(1) Current volume 
* means: At least one image of the current volume was 
changed.

(2) Current image
* means: The image currently displayed was changed.

(3) Total number of the composed volume loaded 
* means: At least one image of all volumes loaded was 
changed.
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The following changes are taken into account:

❏ After a new composition

❏ Manual adjustment, including resetting the manual adjust-
ment

❏ Mirroring

❏ Inverting

❏ Changes in the image text

❏ Changing graphic elements

➭ When performing Save, Save As ... or Save All As ..., the dis-
play is reset.

Saving images

To keep composed images with the graphics, they have to be
saved before you select a new patient.

➭ When Composing is to be closed and data are loaded that
have not been saved yet, a query appears asking the user
whether the respective images should be stored or scrapped.
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Saving all When you want to store all composed images of the current vol-
ume displayed:

✧ Select Patient > Save All As ....

CAUTION
Missing identification of critical areas (e.g., seams) in com-
posed images (composer)!

Incorrect diagnosis

✧ When storing composed images ensure that critical areas 
(seams) in manually corrected images or in those with Q 
numbers that are too small, are blanked out.

✧ To blank out critical areas, confirm while you store the 
image in the pop-up window that the composed image 
does not correspond with the anatomy of the patient. 

✧ When you go to the pop-up window and confirm that the 
composed image corresponds with the anatomy of the 
patient, the critical areas are not blanked out. 
 L.5–3

 



Saving and Documenting Images syngo MR Composing
Saving individually When you want to save the currently displayed, composed
image:

✧ Select the requested image of the volume.
→ Page L.3–17, Scrolling through composite volumes
→ Page L.3–17, Scrolling through individual images

✧ Select Patient > Save.

Only the currently displayed composed image is saved as a
new series under the name SPINE, ANGIO, or ADAPTIVE.

Or 

✧ Select Patient > Save As ....
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✧ Select the requested save option and the name of the series.
→ Viewing/Saving images in the syngo Operator Manual

✧ Click OK.

The composed image currently displayed is saved with all its
settings.

Filming images

The complete overview image (unzoomed) is always sent or
filmed from the Composing task card.

➭ The 2x1 layout is very suitable for filming composed images.

For additional information, refer to the syngo Operator Manual.
→ Filming

Filming volumes ✧ Select the required volume.
→ Page L.3–17, Scrolling through composite volumes

✧ Select Patient > Copy to Film Sheet.

Filming a single image ✧ Select the required image.
→ Page L.3–18, Scrolling in the image stack

The image segment is given a colored (bright) border.
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✧ Select Patient > Copy to Film Sheet.
- Or -
Click this button.

Only the currently displayed composed image is copied to the
virtual filmsheet (copied with the Fit to Segment setting).

Filming all composed 
images

✧ Select Patient > Film all....

All composed images are copied to the virtual filmsheet (cop-
ied with the Fit to Segment setting).

Sending images

You are able to send composed images as you do with other
applications.

Note When the receiving system is an older syngo MR version or
equipped with a different software platform than the transmit-
ting system, you have to consider the following:

❏ Annotations cannot be changed after transmission.
❏ However, new annotations can be added.
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!

✧ Scroll to the required image.
→ Page L.3–17, Scrolling through composite volumes
→ Page L.3–18, Scrolling in the image stack

✧ To start the measurement, click this button.

For additional information, refer to the syngo Operator Manual.
→ Patient Browser/Storing and sending data

Closing the patient

✧ Select Patient > Close Patient.
- Or -
Click this button.

➭ If you want to load images of another patient, the current
patient is automatically closed if you confirm the message
accordingly.

When you loaded composed images into the Viewing task
card, only the visible section is transmitted for non-square,
zoomed images.

Complete images are sent from the Composing task card.
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CHAPTER

M.1
 Introduction
Purpose

The aim of the Tissue 4D application is to facilitate the detection
of tumors in organs such as the prostate or the liver. Tissue 4D
is used during post-processing after the MR scan. It is composed
of several workflow steps, such as the application of
pharmacokinetic (PK) modelling for the calculation of
parameter images.

Background information

The application of non-linear fitting with pharmacokinetic
models allows the calculation of parameter maps. The
exchange of contrast agents between blood and tissue is
described by the following parameters: 
❏ Ktrans (transfer constant)
❏ Ve (extra-vascular extra-cellular volume fraction)
❏ Kep (reflux constant)

The software provides functionalities for the application of
different model input functions and for visualization of para-
metric maps as color-coded images. User-defined ROIs allow the
calculation and comparison of values for specific tissues.
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Introduction Tissue 4D
The Tissue 4D task card supports the following functionalities: 

❏ Loading of and navigating in 4D dynamic series, pre-contrast 
data, and morphological data

❏ Operation of the UI layout and the navigation mode by using 
the control area

❏ Application of an automatic deformable registration 
algorithm

❏ Manual segmentation of 3D ROIs (for curve calculation)
❏ Definition of an elliptical VOI (for parameter calculations)
❏ Application of different pharmacokinetic models
❏ Visualization of parameter images
❏ Saving of parameter images
❏ Exporting results

Data types The following three types of raw data can be loaded into the
Tissue 4D task card:

❏ Pre-contrast data
❏ Dynamic series
❏ Morphological data

You can load the data separately or simultaneously by selecting
a complete study from the Patient Browser. When loading the
data simultaneously, they are sorted automatically. 

Pre-contrast and dynamic data must be acquired with identical
distortion filter settings.
M.1–2 Operator Manual

 



Tissue 4D Introduction
The application requires the loading of dynamic series which are
acquired with fixed flip angle. 

Dynamic series must be acquired with a Flash3D protocol or a
variant such as VIBE or TWIST. 

The pre-contrast series must be acquired with a Flash 3D proto-
col or a variant such as VIBE. At least two volumes with variable
flip angle (i.e. 2°, 15°) are required for T1 map calculation. Pre-
contrast geometrical and spatial parameters must match the
dynamic series (resolution, dimensions, orientation). If pre-
contrast series are not available, an estimation of T1 can be
applied. The loading of morphological data is optional. If
loaded, the morphological data can serve as a background for
the parametric images.
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M.1
 Tissue 4D
The Tissue 4D task card

Control Area

The control area contains control elements for the common
functionalities.

The control area is subdivided as follows: 

(1) Patient folder

(2) View Mode functions frequently used in the clinical 
workflow

(3) Blinds for every specific workflow step

(4) Tools, View, and Display subtask cards
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Display Area This is the main area for the display of:

❏ MPR segments
❏ Slice stack segments
❏ Plot segments

Figure 1: Basic layout with display area

Data in the segments: 

❏ Segment 1: 
Morphologic or pre-contrast data, original data 

❏ Segment 2:
Dynamic series, original data

❏ Segment 3: 
Parameter maps, derived data

❏ Segment 4: 
Curves or histograms

❏ 5 Control Area 
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Slice Stack Segments Segments 1/2/3 display the slice stacks of pre-contrast data,
dynamic data, and parametric images respectively. Segment 3
can additionally contain text/tables with the median and mean
standard deviation values for the selected ROI.

Segment 2 offers the possibility to navigate in time and slice
direction. Segment 2 is particularly helpful in the identification
of suspicious enhancing regions. It can also help to evaluate the
motion correction result on the dynamic series by allowing nav-
igation to different time points of the same slice position and
using subtraction mode.

MPR Segments Morphological images are displayed as MPR images at the
positions of dynamic images.

Segment 1/2/3 Only during task 2 (morphological registration) in registration
display, can the user interact with MPRs to visualize morpholog-
ical data. The reference is provided by the dynamic series and is
used for the visual check (the dynamic series is already motion-
corrected).

Interaction inside the MPR views is similar to the 3D task card. 
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Plotting Segment 4 displays the following curves and histograms:

❏ A plot of relative enhancement curves for all ROIs of dynamic 
series.
A maximum of four curves can be shown. A ruler overlaps the 
graph which allows the definition of the arrival time of the 
contrast agent (available in step 5). Legends of ROIs can be 
shifted within the graph area to avoid overlaps with the 
graph.
The color of the signal enhancement curves match the color 
of the ROIs for curve computation. 
Similarly, the color of the histogram matches the color of the 
ROI selected in the parametric images. 

❏ A fit curve for one ROI label resulting from the application of 
pharmacokinetic models.
Only one fit curve can be displayed. All enhancement curves 
are calculated at once, but the fit curve is calculated for the 
selected ROI only.

❏ Histograms for the selected ROI label of the computed para-
metric image.
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Parametric Map Properties 
dialog box

The Parametric Map Properties dialog box provides two areas
containing functions to adjust the visual properties of the para-
metric map images in the lower left segments. Additionally,
windowing mode properties can be changed. The Parametric
Map Properties dialog box is window specific. It is accessible by
selecting Display Properties on the Displ... subtask card.

(1) Selection list to choose between different parametric maps 
such as Ktrans, Ve, and Kep.

(2) Edit functions for fine-tuning the minimum and maximum 
windowing of the parametric map and a min./max. slider 
bar to change the color mapping and the threshold values 
for the parametric map values.

(3) Color selection list to select predefined color palettes.
(4) Mode selection list and opacity slider to control the opacity 

of the parametric maps. A value of 0 corresponds to a fully 
transparent map while 1 defines a full opaque map.
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Display and Navigation

You can load a high-resolution anatomical series, i.e. T1-
weighted or T2-weighted images into the upper left segment.
Anatomical MPR images matching the slice positions and the
geometrical planes of the dynamic images are calculated and
displayed. 

You can toggle between pre-contrast and anatomical images.

The following View Mode Functions are available:

❏ Zoom / Pan

❏ Home Zoom / Pan

❏ Scroll In Time / Slice

❏ Discard Volume

❏ Undo All

❏ Slider

❏ Play / Stop (Auto Cine)

❏ Previous Volume

❏ Next Volume

❏ First Volume

❏ Last Volume
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Most of these listed functions are well-known or self-explana-
tory, except

Scroll in Slice / Time

This function enables you to scroll both in time and slice direc-
tion. If you move the cursor to the left or to the right, you can
scroll in time. By moving the cursor up and down you scroll in
slice direction. 

Discard Volume

Activate this function if you want to exclude a certain point in
time from pharmacokinetic modeling.

➭ Please note that Close Patient can only be called up via the
menu.
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 The subtask cards

Tools subtask card The following icons are located on the Tools subtask card:

Pixel Lens

This function enables you to view the value of the raw pixel data
at the location of the mouse cursor.

➭ The behavior of the Pixel Lens here is different from syngo:
The Pixel Lens is active for the current segment. If you want to
change to another segment, you must click into this segment. 

Move Cursor and Display Curve

Click this icon to move the mouse in the parametric image (seg-
ment 3). The corresponding concentration time course for the
voxel under the mouse cursor and the fitted curve are displayed
in segment 4. If you move the mouse cursor in the dynamic seg-
ment (2), the signal intensity time course is displayed in seg-
ment 4.

Click and Display Curve

Use this function to click on a point in the parametric image
(segment 3). The corresponding concentration time course for
the voxel under the mouse cursor and the fitted curve are dis-
played in segment 4. If you click into the dynamic segment (2),
the signal intensity time course is displayed in segment 4.

Profile

This function enables you to draw a line in the parametric seg-
ment (segment 3) and display the intensity profile.
M.1–8 Operator Manual

 



Tissue 4D Tissue 4D
Annotation

This function supports overlay of the annotation text strings at
defined positions in any segment. You can select and move the
annotation text along the x and y axes of the active quadrant. In
contrast to syngo, you can write several lines (start a new line
by using the return key).

Undo Annotation

This function enables you to remove the last annotation text.

Erase All Annotations

This function enables you to remove all annotation texts.

View subtask card The following icons are located on the View subtask card:

Subtraction

This function is used for subtracting the reference volume and
displaying the result as a magnitude image in the same seg-
ment. The reference volume is the first volume.

Blow Up

This function enables you to toggle between one large view of
the active segment and 2x2 view.

Toggle T1 / Morphological

This function enables you to toggle in the upper left segment
between the T1 map (resp. pre-contrast) and the morphological
view.
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Toggle Dynamic / Morphological

This function enables you to toggle the background image (in
gray) in the lower left segment (the parametric segment). There
are two modes: a) the last volume from the dynamic series as
background, b) the morphological volume as background.

No Text / All Text

This function enables you to switch on and off the display of
annotation text for all slice segments and the labels for the pre-
contrast, dynamic and plot segments. Only the orientation
marks and the orientation cube (where it is displayed) are unaf-
fected by this function. They are continuously displayed.

Display subtask card

Auto Windowing

This function enables you to automatically adjust the image
contrast in the active segment. 

Display Properties

This icon is used to call up the Parametric Map Properties dia-
log window.

In cine mode, you can view dynamic data as a movie. Combin-
ing cine mode with subtraction mode allows fast navigation
through the 4D dynamic data set. The speed for cine mode is
preset and cannot be changed by the user.
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Workflow 

The functionalities of the Tissue 4D task card are not restricted
to one segment, but are context-sensitive. Manual adjustment
is not possible. You can select workflow steps by using the con-
trol elements explained in this section. 

 Motion Correction (step 1)

The principle of motion correction consists of a deformable 3D
registration. 

➭ The currently displayed volume of the dynamic series is
selected as reference volume.

You can correct motion in all other volumes with this
reference volume.

Figure 2: Motion Correction blind
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The functions for motion correction are represented by the
three following icons:

Registration of dynamic series

Starts the registration of the dynamic data. 

The new motion-corrected series automatically replaces the
original dynamic series. It is displayed in the same segment.

Clear registration

Clears the new series created during the registration. You can
undo the registration for unsatisfactory results. You can evalu-
ate the quality of the motion correction algorithms by using the
Subtraction functionality, presented in the View subtask card.

Save registration

Saves motion-corrected series in the database. The name of the
new series is automatically generated and appended to the
series list in the database.
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Registration (step 2)

The Registration blind enables you to register morphological
and pre-contrast data to the dynamic series. If a morphologic
volume is loaded, segments 1, 2, and 3, display three fused
MPRs for the registration process. 

Figure 3: Registration blind

(1) Selection of the registration mode
(2) Registration icon
(3) Clear Registration icon
(4) Slider to adjust the blending of the morphological or pre-

contrast data with the selected dynamic volume
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To evaluate the registration quality of the morphologic data,
fused MPR (three orthogonal MPRs) renderings of the data are
provided. The reference is a volume of the dynamic series which
you can select by navigating through the time. The currently
selected time point is chosen. The reference volume is shown as
colored images. Each fused MPR contains two types of data sets
with the same orientation. You can use the Blending Slider to
control the blending process of the data sets.

The Registration blind can be accessed even without
performing motion correction in advance. If motion-corrected
images were discarded, you can also use original data for the
registration. If a data set was registered in a previous session or
if the data set does not show motion artifacts, you can skip the
first registration step.
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Curve Calculation (step 3)

The Curve Calculation blind allows you to calculate enhance-
ment curves and segment structures manually by drawing ROIs
in the dynamic series. Once entered, motion correction (step 1)
and registration (step 2) controls are disabled.

Figure 4: Curve Calculation blind

(1) ROI Selection list
(2) Drawing contours tools
(3) Delete All icon
(4) Plotting icon
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In this workflow step, segment 2 is the only segment where
overlays/ROIs can be drawn to segment structures manually.
Once ROIs are drawn, the enhancement curves for the ROIs are
calculated and displayed in segment 4. The curves are shown as
relative enhancement curves, the first volume serves as refer-
ence.

You can use the control elements on the blind to define ROIs
and calculate the signal enhancement curves for selected ROIs:

✧  Click ROI Selection to define different ROI labels in different 
colors.

✧ Click this icon to enable/disable the selection of ROIs in 
segment 2.

✧ Click this icon to draw closed contours.

✧ Click this icon to draw an ellipse.

✧ Click this icon to draw a rectangle.

✧ Click this icon to delete all ROIs in segment 2.

✧ Click this icon to plot the signal enhancement curves after 
the ROIs have been drawn. 

➭ In contrast to syngo: Multiple 2D ROIs can be drawn in the
same slice or in different slices to form a 3D ROI, as long as the
selection is not changed. ROIs cannot be shifted to individual
points in time.
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Pre Evaluation (step 4)

The T1 map calculation of pre-contrast data is a prerequisite for
pharmacokinetic modeling. It runs automatically when you click
the Pre Evaluation blind.

Figure 5: Pre Evaluation blind

(1) T1 fitting parameter
(2) Measurement protocol
(3) Contrast agent parameters
(4) VOI icons
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T1 fitting is restricted to pixels with values above a noise level
value. Once T1 map is calculated, the pre-contrast is replaced.

The T1 maps masks define the areas to be adjusted for the phar-
macokinetic fit. For a better performance of the non-linear mod-
eling fit, all noise pixels will be excluded from the mask.

You can use a variety of functionalities to define a set of pre-
required parameters for the application of pharmacokinetic
models:

✧ In the Noise Level selection list, you can define a threshold 
value for masking out noise. The default is 20.

✧ In the MR Protocol selection list, you can select the MR acqui-
sition technique. The default is T1 + Dynamic. If T1 map is not 
available, dynamic 3D is chosen and an estimated value for 
T1 can be set.

✧ In the Contrast Ag. selection list, you can select the contrast 
agent used. An application specialist can configure a list of 
preset contrast agents.

✧ Molarity, Relaxivity and Volume are used to perform PK 
modeling. The respective values are automatically selected 
by the system as a function of the contrast agent entered.
M.1–18 Operator Manual

 



Tissue 4D Tissue 4D
✧ Click this icon to select a VOI.

✧ Click this icon to draw a VOI.

✧ Click this icon to delete a VOI.

Click one of the above icons for the manual segmentation of an
organ (like the prostate) or of a subvolume. You can define an
ellipse in a single slice which is extended to form an ellipsoid in
a 3D structure.
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Evaluation (step 5)

The Evaluation blind allows pharmacokinetic modeling for the
mean curves or voxelwise for the selected ROI label. You can
select different model arterial input functions (AIF) on this card.
Currently, the two-compartment Tofts model is provided.

The results of fitting are displayed in segments 3 and 4. Seg-
ment 4 displays fitting curves, and segment 3 displays parame-
ter map results blended on source images.

Figure 6: Evaluation blind

(1) ROI / VOI selection list
(2) Pharmacokinetic model input function
(3) Onset time of enhancement
(4) Fitting ROI tools
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You can use a variety of functionalities to perform pharmaco-
kinetic modeling and to select between different fitting param-
eters:

✧ In the Selection selection list, you can select the ROI or VOI 
whose parameters should be fitted.

✧ In the Model selection list, you can select the PK model Tofts. 
More models will be available in the future.

✧ In the Model AIF selection list, you can select the AIF func-
tion which gives information about the concentration of the 
contrast enhancing media in the blood plasma.
You can choose between fast, intermediate, and slow.
fast - high temporal resolution, high kinetics
intermediate - moderate temporal resolution and/or kinetics
slow - slow temporal resolution, slow kinetics

✧ In the Contrast Arrival Time field, the read-only arrival time 
value is displayed. 

✧ Click this icon to adjust the onset time of enhancement. After 
a second click, the arrival time is updated. The arrival time is 
automatically calculated when curves have been calculated 
before.

✧ Click this icon to perform pixelwise pharmacokinetic model-
ing of the selected ROI label. The results are displayed in seg-
ment 3. 

✧ Click this icon to perform pharmacokinetic modeling for 
mean ROI curves of the selected ROI label. The results are dis-
played in segment 4. 
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Results (step 6)

The ROI functionalities on the Results blind comply with the
functionalities on the Curve Calculation blind. The setting
affects only the ROIs displayed in segment 3 (parameter
images). 

Figure 7: Results blind

(1) ROI Selection list
(2) Drawing tools
(3) Delete icon
(4) Copy icons
(5) Analysis icons
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This blind is used for the analysis of results from PK modeling,
either by adding new ROIs or by copying ROIs from segment 2.
Segment 3, in which overlays can be drawn, is the only segment
containing parametric data.

You can use the following functions to draw and copy ROIs:

✧ In the ROI Selection list you can define different ROI labels in 
different colors.

✧ Click this icon to enable/disable selection of ROIs in 
segment 2.

✧ Click this icon to draw closed contours.

✧ Click this icon to draw ellipses.

✧ Click this icon to draw rectangles.

✧ Click this icon to delete all ROIs in segment 2.

✧ Click this icon to copy ROIs from segment 2 to segment 3.

✧ Click this icon to copy ROIs from segment 3 to segment 2. 

✧ Click this icon to calculate the median, mean and standard 
deviation for the selected ROI. The results are displayed in 
segment 3.

✧ Click this icon to display the histogram for the selected ROI 
label in segment 3.
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Export (step 7)

The Export blind is the last card of the workflow. It is used to
save or export results. 

Figure 8: Export blind
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✧ Click this icon to save all parameter values from segment 4 for 
the selected ROI to text file. The relevant values come from 
the parameters Ktrans, Kep, Ve, Chi2, FitCode, and iAUC. 

✧ Click this icon to save the currently displayed curves for the 
selected ROI to a text file.

✧ Click this icon to append the current volume of the parameter 
image as a new series to the existing series.

✧ Click this icon to save the segments to the database or as bit-
map to the filesystem.

✧ Click this icon to send the currently selected image to the 
Filming task card. 
Please note that annotations and graphics cannot be hidden, 
since they are firmly attached to the images.
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APPENDIX

N.1

Parameters of the 
Parameter Cards
On the following pages you'll find a detailed description of all
parameter cards and their measurement parameters. You can
change the measurement parameters within the framework of
your different measurement protocols in syngo MR.

An introduction on how to work and enter data on the parame-
ter cards is included in the Exam section of this Operator Man-
ual. 
→ Page C.7–1, Adapting the Measurement Parameters

A detailed description of the parameters for system adjustment
is included in the Managing and adjusting the system section
of this Operator Manual.
→ Page B.2–1, Adjusting the System

The Spectroscopy Manual provides information regarding mea-
surement parameters relevant only for spectroscopy measure-
ments.

! Information (tool tips) are superposed for most of the para-
meters when you keep the mouse pointer on it for a short
time.
 N.1–1
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Routine
Routine

e.g.: Routine parameter card (3D)

The Routine parameter contains all parameters of your protocol
that you need to control and adjust frequently while preparing
measurements.

The Routine parameter card shows different parameters
depending on whether your protocol uses 2D or 3D measure-
ments.
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Routine
(1) Slab group

The slabs measured within the framework of a protocol are com-
bined into groups.

Here you can see the number of the slab group currently dis-
played. All slice parameters, currently seen on the Routine or
Geometry card refer to this slab group.

(2) Slabs

This parameter determines the number of slabs in this group.

(3) Dist. factor

This parameter determines the gap between slices and/or slabs
of a group in percentages.

At a 100% value the gap corresponds exactly to one slice and/or
slab thickness. Negative values lead to overlapping. 

➭ Negative distance values may not be entered for 3D measure-
ments.
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(4) Position

This parameter defines the position of the object center.

The following information is displayed when you position the
mouse pointer on the field:

❏ Table position
Table position of the protocol, referenced to the whole body 
patient coordinate system.

❏ Phase offcenter
Shift in phase-encoding direction

❏ Read offcenter
Shift in readout direction

❏ Slice shift
Shift in slice-selection direction

➭ The selection list is dimmed if the position matches the iso-
center.

Use this key to open the Position dialog window for the slice
selected.
→ Page N.1–214, Position dialog window
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(5) Orientation

This parameter indicates the position of the object in space
based on the whole body patient coordinate system.

Use this key to open the Orientation dialog window for the slice
selected.
→ Page N.1–213, Orientation dialog window

(6) Phase enc. dir.

The current phase-encoding direction (direction of the phase-
encoding gradient) is indicated in the main orientations of the
whole body patient coordinate system.

You can change the phase-encoding direction. This will swap
the phase-encoding and readout direction. Using this method
allows you to prevent aliasing artifacts in the phase-encoding
direction or change the direction of flow and motion artifacts.

➭ In the Phase enc. dir. selection list you are only offered con-
figurations suitable to the current orientation.

Use this button to open the Inplane Rotation dialog window for
the slice selected.

→ Page N.1–216, The Inplane Rotation dialog window
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(7) AutoAlign

This parameter is used in two different variants:

AutoAlign scout protocols:

In AutoAlign scout protocols the AutoAlign parameter is used to
specify the anatomical region where the AutoAlign matrices
shall be computed.

➭ Predefined AutoAlign scouts are found in the localizer libraries
of the Siemens protocol tree of the Exam Explorer (e.g. \\SIE-
MENS\head\library\localizers).

AutoAlign clinical protocols:

AutoAlign clinical protocols are protocols which use only one of
the AutoAlign matrices. Almost all protocols can be used as an
AutoAlign clinical protocol.

The AutoAlign parameter specifies which of the AutoAlign
matrices will be used to align this clinical protocol. The displayed
value is a composite of the licensed AutoAlign region and an
AutoAlign reference.

➭ The content of the AutoAlign parameter is ignored, if the ref-
erenced AutoAlign matrix is not yet computed.

You can select the required entry from the AutoAlign selection
list.

For detailed settings, use this button to open the AutoAlign dia-
log window. There you can set the region, the reference, and
different geometry parameters.
→ Page N.1–217, AutoAlign dialog window
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(8) Phase oversampling

This parameter increases the phase-encoded area symmetrically
at both sides of the field of view (FoV). The expanded FoV area
is not shown. It is used to avoid overfolding artifacts.

Phase oversampling is shown as a percentage of the FoV in the
phase-encoding direction.

➭ Phase oversampling increases the measurement time. The
signal-to-noise ratio is improved 
Oversampling is always automatically performed in the read-
out direction so it does not lead to an increase in measure-
ment time.

(9) Slice oversampling

This parameter enlarges the phase-encoding area symmetrically
on both sides of the slab in the slice selection direction. This
extended FoV area is not shown. It is used to avoid overfolding
artifacts.

Slice oversampling is indicated as a percentage of the slab thick-
ness.

➭ The measurement time is prolonged through slice over-
sampling. The signal-to-noise ratio is improved.
 N.1–7

 



Parameters of the Parameter Cards Appendix
Routine
(10) Slices per slab

This parameter determines the number of slices per slab: 

Changes of the Slices per slab affect the following: 
❏ Thickness of slab 
❏ The absolute slice oversampling as percentage of the slab.

(11) FoV read

This parameter determines the size of the anatomical region to
be displayed (extension of the measurement in the readout and
phase-encoding direction) and its resolution (pixel size).

➭ When the Tim CT mode is active, this parameter determines
the anatomical region required during RF excitation.

(12) FoV phase

The FoV in the phase-encoding direction (FoV phase) is shown
as a percentage of the FoV in the readout direction (FoV read).

(13) Slice thickness

Together with the number of slices, this parameter determines
the number of extension of the measurement area in the slice
selection direction.
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2D measurements In the case of 2D measurements, the slice thickness corresponds
to the thickness of a slice within a slice group.

When you change the slice thickness for 2D measurements, you
also change the distance between the slices.

3D measurements For 3D measurements, the slice thickness is the thickness of a
slice within a slab (partitions).

When you change the slice thickness with 3D measurements,
you change the thickness of the slab as well.

➭ Increasing the slice thickness improves the signal-to-noise
ratio, but degrades the spatial resolution in the slice-selection
direction.

(14) TR (repetition time)

This parameter determines the repetition time TR that elapses
between two successive excitations. (At times an alternative
designation Repetition time is used).

Changing the repetition time affects image contrast and mea-
surement time.

If you would like to enter several repetition times, additional
keys are superimposed for scrolling between the individual
times.
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(15) TE (echo time)

This parameter determines the echo time (TE) that elapses
between the RF excitation pulse and the pulse for the echo to be
measured.

➭ This parameter is not active for all sequences.

➭ You may enter several echo times for multi-echo sequences.
You scroll through the echo times below the field names by
using the arrow keys. When you change a given echo time,
the following echo times will be adjusted accordingly.

(16) Averages

This parameter determines the number of repeat measure-
ments to improve the signal-to-noise ratios. The results of
repeat measurements are averaged by the system.

➭ Please note that the greater the number of measurements,
the longer the measurement time.

(17) Concatenations

This parameter defines into how many repetition times TR the
measurement of the planned slices should be divided. The sys-
tem then determines across how many single sequential mea-
surements the slices will be distributed.
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Using this method, you can acquire many slices with a short rep-
etition time (T1 weighted imaging) and prevent slice crosstalk.

➭ When you selected a measurement in multiple breathhold
mode and decided to choose one of the inputs Breath-hold,
Breath-hold & Monitor or Breath-hold & Follow under Res-
piratory Control, the number of breathhold intervals is deter-
mined via the Concatenation parameter.

❏ In the Interleaved multi-slice mode, the number of breath-
hold intervals results from the product of the parameter val-
ues Measurements and Concatenations.

❏ In the Single Shot multi-slice mode, the number of breath-
hold intervals is the product of the parameter values 
Measurements, Concatenations and Averages.

➭ With triggered multislice measurements ("interleaved" excita-
tion sequence), it is sometimes not possible to acquire all
slices in one measurement. The slices missing from one mea-
surement will then be acquired in the next measurement.

➭ This field is active only, when the Interleaved or Single Shot
option was selected in the Multi-slice mode on the
Geometry - Common parameter card.

(18) Filter

This field shows the filter selected.

➭ You are setting filters on the Resolution - Filter parameter
card.
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(19) Coil elements

This field shows the coils for this protocol.

➭ You set the coils on the System - Coils parameter card.

(20) Slice group

Slices measured within the framework of a protocol are com-
bined into a group.

This parameter shows the number of the currently displayed
slice group. All slice parameters that are currently seen on the
Routine or Geometry task card refer to this slice group.

(21) Slices

This parameter determines the number of slices in this group.
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Contrast - Common

The settings for image contrast are included on the Contrast
parameter card.

Depending on medical indications, you can generate differently
weighted images via these settings. Additional effects can be
obtained by spin preparation.
 N.1–13

 



Parameters of the Parameter Cards Appendix
Contrast - Common
T1, T2, and proton density 
contrast

With spin-echo sequences, you obtain T1, T2 or proton density
contrast weighting by setting the parameters TR (repetition
time) and TE (echo time). The following applies:
❏ Short TR and short TE produces T1 contrast.
❏ Long TR and long TE produces T2 contrast.
❏ Long TR and short TE produces proton density contrast.

Spin preparation You are planning an RF pulse (so-called spin preparation) before
the actual measurement when you want changes in contrast or
want to suppress certain signals (e.g., inversion recovery
sequence).

Signal suppression The MR signal comprises the sum of signals from water and fat
protons. This may result in chemical shift artifacts. Motion arti-
facts may be enhanced, and contrast may degrade.

Signal suppression may be used to decrease these effects.

Magnitude, phase, and real 
images 

The Contrast parameter card provides a list of the image types
for reconstruction:

➭ Reconstruction of image types is not possible in every proto-
col and every sequence. 
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❏ Magnitude images
Show the intensity of the MR signal.

❏ Phase images
Show the phase positions of the spins

❏ Real images
Show the amplitude plus algebraic sign of the longitudinal 
magnetization after an inversion pulse.

Suppression of fat and 
water signals

Using the Dixon method, you can split the MR signal into a fat
and a water signal and display the two signals separately.

(1) TR (repetition time)

This parameter determines the repetition time TR that elapses
between two successive excitations. (At times an alternative
designation Repetition time is used).

Changing the repetition time affects image contrast and mea-
surement time.

If you would like to enter several repetition times, additional
keys are superimposed for scrolling between the individual
times.
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(2) TE (echo time)

This parameter determines the echo time (TE) that elapses
between the RF excitation pulse and the pulse for the echo to be
measured.

➭ This parameter is not active for all sequences.

➭ You may enter several echo times for multi-echo sequences.
You scroll through the echo times below the field names by
using the arrow keys. When you change a given echo time,
the following echo times will be adjusted accordingly.

(3) MTC (magnetization transfer)

This parameter determines whether the signal of tissue with a
high portion of macro molecules is weakened by a special RF
excitation pulse.

➭ By activating the MTC checkbox, you obtain better contrast in
images for e.g., vessel examinations.

(4) Magn. preparation

During inversion recovery (IR) and saturation recovery (SR), this
parameter determines whether an RF pulse is transmitted prior
to each measurement to affect contrast.

You can send the inversion pulse as slice-selective or non-selec-
tive. Consider whether your current sequence is an inversion
recovery sequence (IR) or a saturation recovery sequence (SR).
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The following settings are available:

➭ When you select the None option in the Magn. preparation
list, you are usually not offered the TI parameter on the
Contrast - Common card.

Adjustment Description

Slice sel./slab sel. (IR or SR) The measurements are performed slice by slice.

Non-sel. (IR or SR) The RF pulses stimulate the entire volume independent of the current 
slice position or measurement sequence.

T2 preparation A special preparation pulse is transmitted for the entire volume to 
enhance T2 contrast. The preparation pulse suppresses signals from 
tissue with short T2 times.
Go to the Contrast parameter card and determine the duration of the 
preparation pulse in the T2 Prep. duration field.

TI Scout This scout generates a series of images with different inversion time. 
Based on this series, you can determine the most suitable inversion 
time and enter the value in the TI parameter.

T2 sel IR A special inversion preparation pulse is transmitted for the entire vol-
ume. This pulse effects that only tissue with a long T2-time (fluids) is 
fully inverted. Tissue with short T2 is only inverted in part. In a subse-
quent excitation, it is possible to display it with a higher signal (e.g. 
for protocols with dark fluid contrast).

None No inversion pulse is sent.
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(5) TI (Inversion time)

This parameter determines whether an additional T1 contrast is
added with spin preparation. For this purpose, a 180° RF pulse
is used (inversion pulse) that inverts the spins. 

❏ For inversion recover sequences:
In this case, TI is the time between sending the inversion 
pulse and the excitation pulse of the subsequent measure-
ment (e.g., a spin-echo pulse sequence). Depending on the 
TI, certain signals are suppressed (e.g., fat) and additional T1 
contrast is applied to the signal.

❏ For Turbo FLASH sequences:
TI describes the time between sending the inversion pulse 
and reading out the echo signal, sorted in the center of the 
raw data matrix (this echo determines the contrast).

(6) Flip angle

This parameter determines the extent the RF pulse deflects the
longitudinal magnetization from the Z-direction of the mag-
netic field. The flip angle directly affects image contrast.

With a 90° excitation pulse, for example, the longitudinal mag-
netization is rotated by 90° out of the Z-direction of the magnet.
If a smaller flip angle is used, the magnetization returns to equi-
librium more quickly allowing you to reduce the repetition time
TR (for gradient echo sequences).

For spin echo sequences, you can enhance the T1 contrast by
reducing the flip angle.
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(7) Fat suppr.

This parameter suppresses the signal from fat protons in a tar-
geted way.

The following settings are available:

➭ To shorten the measurement time in connection with fat sat,
select Quick Mode in the Saturation Mode parameter.

Adjustment Description

Fat sat. Suppresses the fat signal and has no effect on TE, TR is greatly pro-
longed. This extends the measurement time as well.

Water excit. normal Suppresses the fat signal, effects moderate extension of TE and TR.

Water excit. fast Suppresses the fat signal and causes slight extension of TE and TR. 
The effect on fat saturation is slightly less than in Water excit. nor-
mal mode.

Q-fat sat. Suppresses the fat signal. This mode is only available when selecting 
Quick mode in the Saturation mode.

SPAIR Prior to image saturation, the fat signal is suppressed via a frequency-
selective adiabatic inversion pulse.
However, this option is only available with certain sequences for 1.5 T 
and 3 T systems.

None Does not suppress the fat portion in the MR signal.
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(8) Fat sat. mode

This parameter determines the extent of fat suppression.

(9) Water suppr.

This parameter suppresses the signal of water protons in a tar-
geted manner.

The following settings are available:

When you select Quick setting in the Saturation mode param-
eter in connection with fat saturation, you are able to shorten
the measurement time.

Adjustment Description

Water sat. Suppresses the water signal, has no effect on TE, TR is greatly pro-
longed. This extends the measurement time as well.

Fat excit. Suppresses the water signal and has a moderate effect on TE and TR. 
This leads to a slightly longer measurement time. 

None Does not suppress the water portion in the MR signal.
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(10) Restore magn.

This parameter accelerates restoring the longitudinal magneti-
zation. This increases the signal for T2 weighted acquisitions
(even if short repetition times are used).

(11) SWI

The parameter activates reconstruction of susceptibility-
weighted images.

(12) T2 prep. Duration

This parameter defines the duration of the T2 preparation pulse
train to increase T2 contrast.

➭ This parameter is active only when the T2 Preparation option
has been selected in the Magn. Preparation selection list.

(13) Dixon

This parameter determines whether the fat and water signal are
displayed separately. For this purpose, the Dixon method sepa-
rates the MR signal into a fat and water signal.
 N.1–21

 



Parameters of the Parameter Cards Appendix
Contrast - Common
The following settings are available:

(14) Lines per shot

This parameter defines the number of slices to be measured
with one shot. For example, the number of lines that are
acquired after a fat sat pulse.

➭ This parameter is available only, when the Q-fat sat. or SPAIR
mode has been selected under the Fat suppr. parameter.

Adjustment Description

No Dixon The Dixon method for separation of the MR signal is not applied.

Water image The Dixon method is performed and an image is reconstructed that 
contains the water signal only.

Fat image The Dixon method is performed and an image is reconstructed that 
contains the fat signal only.

Water + fat image The Dixon method is performed and two images are reconstructed: 
one image contains only the water signal, the other only the fat sig-
nal.
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(15) Save original images

This parameter determines whether the original in-phase and
opposed-phase images are saved.

➭ This parameter has to be activated when the Dixon parameter
is enabled.

(16) Freeze suppressed tissue

When selecting this parameter, the system computes the T1-
value of the tissue that is currently suppressed by the TR/TI com-
bination selected and saves it. Effective immediately, a change
in the repetition time (TR) automatically adjusts the inversion
time (TI), so that the tissue with the saved T1-value is sup-
pressed by the new TR/TI combination as well.

(17) Minimize Inflow

Liquor-suppressed head measurements may be affected by
liquor from the neighboring slices. Since this inflow of liquor
was not inverted at the inversion time, it results in undesirable
signal contributions This signal contribution is minimized as
much as possible when selecting this parameter. 

➭ When activating this parameter, the max.possible number of
slices per TR may be reduced.
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Contrast - Dynamic

(1) Averages

This parameter determines the number of repeat measure-
ments to improve the signal-to-noise ratios. The results of
repeat measurements are averaged by the system.

➭ Please note that the greater the number of measurements,
the longer the measurement time.
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(2) Averaging mode

This parameter determines the method for averaging measure-
ments when several measurements are performed.

❏ Short term
effects a better signal-to-noise ratio while maintaining opti-
mal resolution

❏ Long term
effects a better signal-to-noise ratio while maintaining opti-
mal resolution

(3) Reconstruction

This parameter determines the image type(s) that have to be
reconstructed.

➭ Real images can be selected only when an inversion pulse has
been chosen.

Image type Description

Magnitude images MR images are usually so-called magnitude images. The MR
signal intensity is displayed directly in these images.

Phase images The grayscales in phase images correspond to the spin phases 
(between    -180° and +180°). These depend on the velocity with 
which spins move in the body (e.g., blood flow velocity). Spins with 
the same phase position (i.e., velocity) have the same grayscale value 
in this type of image.

Real images The grayscale distribution in real images shows the real alignment of 
the longitudinal magnetization after an inversion pulse. 
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(4) Infinite measurement

For real-time sequences, this parameter sets the number of
measurements to the max. value.

➭ When the Infinite measurement checkbox is activated, the
Measurement parameter is hidden.

(5) Measurements

This parameter determines how often a measurement is to be
performed.

(6) Delay in TR

This parameter determines the time between two subsequent
measurements. The parameter is relevant for all ep2d
sequences.

➭ The delay time set applies to all measurements.
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(7) Breath-hold measurements

In the case of triggered respiratory control (respiratory control =
Breath-hold & Trigger or Breath-hold & Trigger & Follow) this
parameter defines how many measurements to perform during
the first breathhold. All subsequent measurements are trig-
gered. The number of measurements taken in total are deter-
mined by the Measurement parameters.

➭ This parameter is active only when selecting Breath-holds &
Trigger or Breath-hold & Trigger & Follow under Resp. con-
trol of the Physio - PACE parameter card.

(8) Multiple series

This parameter determines whether the images for each mea-
surement cycle are stored in their own series.

The following settings are available:

Adjustment Description

Each measurement A separate series is generated for each series.

Each slice
(not for BOLD sequences)

A separate series is generated for each slice.

Each slice and measurement
(not for BOLD sequences)

A separate series is generated for each measurement and each slice.

Off All images of a measurement are stored together in one series.
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(9) Pause after Meas.

During dynamic measurements, this parameter determines a
delay time (in seconds) between the individual measurements.
You separately determine the pause for each measurement:

✧ Click the lower arrow keys to get to the pause the duration of 
which you want to change.

✧ Enter the desired value in the input field.

➭ Up to 64 individual pauses are possible. In most cases, you are
setting the same pause time for all measurements or set the
pause time to zero. Beginning with 65 pauses, you can only
enter a general pause time.
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Contrast - ASL 

Diagram of TI parameters

(1) Inversion
(2) Saturation
(3) Image acquisition
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(1) Perfusion mode

This parameter determines the ASL perfusion preparation.

The following settings are presently available:

(2) Inversion time 1

This parameter (TI1) determines the time between the inversion
pulse and the first saturation pulse.
→ Page N.1–29, Diagram of TI parameters

(3) Saturation stop time

This parameter (TI1s) determines the stop time of the periodic
saturation.

➭ When the saturation stop time is set to a minimum, saturation
is switched off 
→ Page N.1–29, Diagram of TI parameters

(4) Inversion time 2

This parameter (TI2) determines the time between the inversion
pulse and excitation of the first slice.
→ Page N.1–29, Diagram of TI parameters

Adjustment Description

PICORE Q2TIPS The PICORE label scheme is used in combination with periodic satura-
tion pulses (Q2TIPS). FOCI pulses are used together with inversion.
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(5) Flow limit

This parameter is used in ASL to limit flow in order to attenuate
the signal from large arteries.

➭ The flow limit is switched off when set to maximum.
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Resolution - Common

With image resolution you determine how large and how
detailed the images will be displayed that have been recon-
structed from the raw data. The higher the image resolution,
the longer the acquisition time.

All parameters of importance for image resolution (in part dif-
ferent for 2D and 3D measurements) are listed on the
Resolution - Common parameter card.
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(1) FoV read

This parameter determines the size of the anatomical region to
be displayed (extension of the measurement in the readout and
phase-encoding direction) and its resolution (pixel size).

➭ When the Tim CT mode is active, this parameter determines
the anatomical region required during RF excitation.

(2) FoV phase

The FoV in the phase-encoding direction (FoV phase) is shown
as a percentage of the FoV in the readout direction (FoV read).

(3) Slice thickness

Together with the number of slices, this parameter determines
the number of extension of the measurement area in the slice
selection direction.

2D measurements In the case of 2D measurements, the slice thickness corresponds
to the thickness of a slice within a slice group.

When you change the slice thickness for 2D measurements, you
also change the distance between the slices.

3D measurements For 3D measurements, the slice thickness is the thickness of a
slice within a slab (partitions).

When you change the slice thickness with 3D measurements,
you change the thickness of the slab as well.
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➭ Increasing the slice thickness improves the signal-to-noise
ratio, but degrades the spatial resolution in the slice-selection
direction.

(4) Base resolution

This parameter determines the number of pixels in the readout
direction. This determines the spatial resolution in the readout
direction.

The base resolution is also the reference value for specifying the
percentage of resolution in the phase-encoding direction.

The basic resolution also determines the size of the image
matrix that can be doubled by selecting interpolation.

(5) Phase resolution

This parameter determines the resolution of the slices in the
phase-encoding direction and is provided in percentages refer-
enced to the basic resolution.

If phase resolution is 100%, the resolution in the readout and
phase-encoding directions will have the same value and the pix-
els are square. At e.g., 75%, the pixels are rectangular, and res-
olution decreases.
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(6) Slice resolution

In 3D measurements, phase-encoding is performed in addition
to the slice selection and phase-encoding directions.

This parameter determines the resolution in the slice-selection
direction. The resolution ratio is expressed as a percentage of
the readout steps.

With slice resolution at 100%, the phase-encoding table in the
slice-selection direction has as many steps as the number of
slices (partitions) to be reconstructed.

For < 100% slice resolution, fewer phase-encoded steps are
measured in the slice-selection direction. This reduces the mea-
surement time. Additional slices are subsequently calculated
using interpolation. The slice thickness displayed in the image
text does not change. An "i" is simply appended to its numeric
value to identify it (e.g., SL 2.0i).

(7) Phase partial Fourier

If partial Fourier matrices are used for 2D measurements, only
part (at least half) of the phase-encoding steps are acquired. 

This parameter determines that the k-space is asymmetrically
sampled in the slice selection direction. As as result, the mea-
surement is reduced at an unchanged spatial resolution. How-
ever, the signal-to-noise ratio is reduced.
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The following settings are available:

➭ Different modes are available depending on the sequence.

(8) Slice partial Fourier

During 3D measurements, you are able to change the image
matrix and measurement time not only via the phase-encoding
and readout direction, but also via the slice-selection direction.

This parameter determines that the k-space is asymmetrically
sampled in the slice selection direction. As as result, the mea-
surement is reduced at an unchanged spatial resolution. How-
ever, the signal-to-noise ratio is reduced.

The following settings are available:

Adjustment Description

4/8 (half Fourier), 5/8, 6/8, 
7/ 8

Number of acquired phase-encoding steps

Allowed The sequence automatically computes and uses the most optimal set-
ting of the phase partial Fourier.

Off The entire image matrix is used.

Adjustment Description

4/8 (half Fourier), 5/8, 6/8, 
7 / 8

Number of acquired phase-encoding steps

Allowed The sequence automatically computes and uses the most optimal set-
ting of the phase partial Fourier.

Off The entire image matrix is used.
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(9) Trajectory

This parameter defines the geometric shape to be sampled in
the k-space.

The following shapes are possible:

Cartesian

The k-space is sampled as a matrix of rows and columns. The k-
space is built up line by line, for example, from the bottom left
to the top right.

Radial 

The k-space is read out in individual lines. The lines form the
shape of a star.

➭ This mode is only available, if Advanced Cardiac is installed.

BLADE

Data are acquired in so-called blades. Every blade comprises
parallel phase-encoding lines. The individual blades are rotated
in order to cover a circle in the raw data space.

➭ The number of lines per blade is determined in the Turbo
Factor parameter on the Sequence - Part 2 parameter card.
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(10) View sharing

This parameter defines whether k-space data already acquired
in a measurement should be reused, for example to obtain
higher temporal resolution.

The following settings are available:

(11) Interpolation

This parameter magnifies the image matrix to twice its size
without increasing the measurement time.

After interpolation, the transitions in the image will be softer
because the pixels are now smaller. You need four times the
memory to store the image in the database.

➭ In an interpolated image, the interpolated matrix, not the
scan matrix, is shown bottom right in the image text. Interpo-
lation is indicated by the I after the matrix.

Adjustment Description

Shared phases During a movie measurement, data from the outer k- spaces are 
copied into the following (cardiac) phase.

Off No reuse of previously acquired data.

TWIST The data from the outer k-space are dynamically determined from the 
data of several measurements.
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!

(12) Radial views

For radial sequences, this parameter determines the number of
lines for radial k-space sampling.

Example: k-space sampling with 5 and 10 radial lines

Interpolation doubles the size of the image matrix in the read-
out and phase-encoding directions. No interpolation is per-
formed in the slice-selection direction.

If you increase the base resolution, interpolation is deactivated
automatically. Otherwise, the reconstruction time will
increase considerably. You can activate interpolation at any
time.
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(13) Radial Interleaves

This parameter determines the number of TR intervals required
to radially sample all lines of the k-space.

Example: For Radial Interleaves = 2 all requested lines of the k-
space are sampled in two TR intervals.

(14) BLADE coverage

This parameter calculates the number of blades of varying rota-
tion angles for k-space sampling. 

The value is indicated as a percentage. 
❏ 100%

The number of blades is selected so that a circle in the k-space 
is completely covered.

❏ Higher than100%
More blades are measured than necessary for complete cov-
erage. The measurement time increases and the signal-to-
noise ratio improves.

❏ Less than100%
Less blades are measured than necessary for complete cover-
age. Measurement time is reduced and image quality 
degraded.
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Example: BLADE coverage = 100% (in this case 12 blades) and 
BLADE coverage = 50% (in this case 6 blades)

(15) Central region A

This parameter determines the size of the k-space center that is
acquired in full resolution.

This value is provided as a percentage of the sample points of
the total k-space that will be measured.

➭ This parameter is only active when you selected the TWIST
mode under the View sharing parameter.

(16) Sampling density B

This parameter determines the sampling density used to sample
the individual temporal phases in the outer k-space.

➭ This parameter is only active when you selected the TWIST
mode under the View sharing parameter.
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Resolution - iPAT

These are the parameters for PAT reconstruction that shorten
the measurement time (PAT = parallel acquisition technology).
N.1–42 Operator Manual

 



Appendix Parameters of the Parameter Cards
Resolution - iPAT
(1) PAT mode

This parameter determines the PAT reconstruction mode. The
following modes are available:

❏ None: The PAT reconstruction technology is not being used.

❏ GRAPPA: PAT reconstruction mode based on the GRAPPA 
algorithm.

❏ mSENSE: PAT reconstruction mode based on the mSENSE 
algorithm.

➭ A PAT mode can be selected only when at least two coil ele-
ments or RF receive channels are available.

The number of RF receive channels depends on the selected
coils. With Matrix Coils, the matrix coil mode has to be consid-
ered as well.

❏ Matrix Coil mode CP: one RF receive channel per selected 
Matrix Coil element cluster

❏ Matrix Coil mode Dual: two RF receive channel per selected 
Matrix Coil element cluster

❏ Matrix Coil mode Triple: three RF receive channel per 
selected Matrix Coil element cluster
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(2) Accel. Factor PE

During PAT reconstruction, this parameter determines the accel-
eration factor in the phase-encoding direction.

The max. acceleration factor in phase-encoding direction corre-
sponds to the number of receive channels used.

(3) Max. recomm. factor PE

This field shows the max. Accel. factor PE recommended by the
system. 

The system determines the value of the table position, the posi-
tion of the slices, and the position of the selected coil elements.

➭ The parameter is visible in the Online Editor only.

!

(4) Ref. lines PE

During PAT reconstruction, this parameter determines the num-
ber of reference lines in the phase-encoding direction.

The maximum number of reference lines in the phase-encoding
direction corresponds to the number of lines in the phase-
encoding direction. It is provided dynamically depending on the
sequence and protocol parameters.

Values higher than the max. recommended Accel. Factor PE
may have a negative effect on image quality.
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(5) Accel. factor 3D

During 3D PAT reconstruction, this parameter determines the
acceleration factor in the slice-selection direction.

The max. acceleration factor in the slice-selection direction cor-
responds to the number of receive channels used.

➭ When changing the parameter Accel. factor 3D, slice over-
sampling may have to be slightly adjusted depending on the
number of selected slices (adjustment is automatic via the
Scan Assistant dialog window).

(6) Max. recomm. factor 3D

This field shows the max. Accel. factor 3D recommended by the
system.

The system determines the value of the table position, the posi-
tion of the slices, and the position of the selected coil elements.

➭ The parameter is visible in the Online Editor only.

! Values higher than the max. recommended Accel. Factor 3D
may have a negative effect on image quality.
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(7) Ref. lines 3D

This parameter determines the number of reference lines in the
slice-selection direction.

➭ This parameter may be changed only when the protocol is
based on a 3D sequence that supports PAT in 3D.

The maximum number of reference lines in the slice selection
direction corresponds to the number of slices of the slabs.

➭ The maximum number of reference lines is provided dynami-
cally according to sequence and protocol parameters.

(8) Matrix Coil Mode

Matrix coils comprise one or several coil clusters in the cranial-
caudal direction. Every coil cluster generally contains three indi-
vidual coil elements arranged in the left-right direction.

Matrix Coils can be operated in different Matrix Coil modes. The
Matrix Coil mode affects each coil cluster.
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As a function of the PAT mode selected, the system changes the
Matrix Coil mode, as required. The currently used Matrix Coil
mode appears in brackets after the Auto entry.

CP Mode
 (Circularly Polarized)

Dual Mode Triple Mode

The three coil elements of the 
cluster behave like a CP coil ele-
ment. The coil cluster is read via 
an RF receive channel.

The three coil elements of the 
cluster behave like two CP coil 
elements. The coil cluster is read 
via two RF receive channels.

The three coil elements of the 
cluster behave like three individ-
ual coil elements. The coil cluster 
is read via three RF receive chan-
nels.

Lowest data volume PAT factor 2 is possible in the left-
right direction.

PAT factor 3 is possible in the left-
right direction.

One RF receive channel per coil 
cluster

Two RF receive channels per coil 
cluster

Three RF coil channels per coil 
cluster
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Matrix Coil mode recommended by the system Auto (...):

!

(9) Reference scan mode

The PAT reconstruction mode requires that every measurement
contains reference lines for calibration.

This parameter determines the way in which the reference lines
are measured.

The following settings are available:

PAT Mode Matrix Coil Mode

None The Matrix Coil mode is set to Auto (CP) for optimizing the reconstruc-
tion times.

GRAPPA
mSENSE

The Matrix Coil mode is set to Auto (Triple).
If you set the Matrix Coil mode Dual prior to enabling Auto (...), this 
setting remains.

The Matrix Coil mode applies to matrix coils only - other coils
are not affected.

Adjustment Description

Integrated The reference lines are part of the measurement procedure of the 
sequence.
This method has the advantage of being extremely robust, for exam-
ple in regions with fast motion.
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➭ This parameter is not available for all PAT sequences.

Separate The reference lines are measured together with the sequence, how-
ever, separately just prior to actually measuring the image data. This 
method is faster, e.g., for measurements with high acceleration fac-
tors and low resolution.
With 3D sequences this method also supports fat saturation in the 
Quick saturation mode (Geometry - Saturation parameter card).
The method also supports physiologically-triggered measurements 
for 3D sequences.

Self-calibrated For special measurements only when averaging > 1
Additional reference lines are not measured because the lines from 
the repetitions are reconstructed.
The PAT factor has to be smaller or equal to the value of the Averages 
parameter.

tPat For special measurements only when averaging > 1 or phases > 1
Additional reference lines are not measured because the lines from
the repetitions are reconstructed.
The PAT factor has to be smaller or equal to the value of the Measure-
ments or Phase parameters.

Adjustment Description
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(10) tPAT average all frames

This parameter determines if all temporary frames are used to
calculate the sensitivity cards of tPAT reconstruction.

➭ This parameter is available only, when the tPAT mode has
been selected under the Reference measurement mode
parameter.

(11) tPAT averaged frames

This parameter determines if all temporary frames are used to
calculate the sensitivity cards of tPAT reconstruction.

➭ This parameter is available only, when the tPAT mode has
been selected under the Reference measurement mode
parameter and the tPAT average all frames parameter is not
activated.
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Resolution - Filter

(1) Raw data

The outer lines of the raw data matrix contain the sharpness
information of an image. You can weight specific lines with the
raw data filter, for example, to suppress edge oscillation.
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(2) Intensity

This parameter determines the intensity of the filter.

!

(3) Slope

This parameter shows the slope along the flanks of the filter.

S: Slope at the flanks of the filter
W: filter width

The image will be more homogeneous by increasing the filter
intensity. However, image contrast may be compromised at
the same time. This means that weak filters should be used
whenever possible.
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(4) Normalize

If you are using surface coils, the area in the vicinity of the coil
will appear lighter in the images and darker in the areas farther
from the coil. The signal intensity is greater in the vicinity of the
coil.

Use the normalization filter to reduce the brightness of areas in
the vicinity of the coil and increase the brightness in areas far-
ther away from the coil.

!

(5) Cut off

This parameter determines the level of brightness below which
the pixels are no longer corrected with the normalization
method, but rather with a fixed value.

➭ The threshold is given as a percentage of the maximum inten-
sity profile. For a value of 20, e.g., all pixels with an intensity
that lies below 20% of the maximum value, a factor of 5 (=1/
20%) only is used for correction.

(6) Width

This parameter determines the width of the filter

➭ When you selected Free in the Intensity selection list, you can
determine the increase yourself.

Use of the normalization filter may lead to a loss of contrast
and an increase in background noise.
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(7) Unfiltered images

This parameter determines whether unfiltered images should
be saved as well.

➭ If you reconstructed and stored unfiltered as well as filtered
images in Inline, all other inline functions can no longer be
accessed. 
Filtered images are always shown in the Inline display.

(8) Prescan normalization

Using the Prescan normalization filter, such as the "normal"
(autocalibrating) filter, you can compensate for the heteroge-
neous brightness in images. However, the data used for homog-
enization are acquired through a preliminary measurement
(acquisition of the maximum possible FoV volume with lower
resolution than the preceding adjustment measurement), not
the measured image data as is the case with the normalization
filter.

➭ Use the "normal" normalization filter in place of the Prescan
filter when you:

❏ use the Body Coil for the measurement,
❏ use coils that transmit and receive or
❏ use other nuclei as H-nuclei for image generation.
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(9) B1 filter

B1 filter is a homomorphous filter that can be used to reduce
signal differences in MR images caused by dielectric resonances
at field strengths of 3T and higher.

The following filter intensities can be set if the parameter is acti-
vated:

❏ Weak
❏ Medium
❏ Strong

(10) Distortion Corr.

This parameter activates 2D or 3D distortion correction. This
compensates for the pillow-shaped distortions at the edge of
the image. These distortions occur in images with a large FoV or
eccentric slices (Offcenter).

The following settings are available:

Adjustment Description

2D With 2D distortion correction, image distortion is corrected individu-
ally in each slice.

3D With 3D distortion correction, the voxel in the current slice as well as 
those in the surrounding slices are taken into account. The correction 
results are more precise, but require a longer reconstruction time.
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(11) Image filter

The image filter is used to set the intensity, edge enhancement,
and smoothing.

➭ Beginning with software version VB 15A this filter is activated
by default for every protocol. For changes on the default set-
ting please contact our customer service.

(12) Edge enhancement

This parameter determines the edge enhancement value of the
filter.

(13) Smoothing

This parameter determines the limit for filter smoothing.

(14) Elliptical filter

With the elliptical filter, you will only use the center of the raw
data space (the corners are set to 0).

In this way you improve the signal-to-noise ratio up to 10%
(without loss in resolution).

The following settings are available:

Adjustment Description

In the plane This filter is only used within the image planes.

Volume The filter is applied to the entire volume.
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(15) POCS (Projection Onto Convex Sets)

This parameter improves the edge sharpness for Partial Fourier
sampling. Missing k-space pixels are not set to zero but are
extrapolated.

The following settings are available:

Adjustment Description

Off No POCS.

Read slice POCS in readout and slice direction

Read phase POCS in readout and phase-encoding direction
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Geometry - Common

e.g.: Parameter card Geometry - Common (3D)

During routine examinations you graphically plan the orienta-
tion of your slice and slab groups. You are able to numerically
enter the graphic objects in the Geometry parameter card.
N.1–58 Operator Manual

 



Appendix Parameters of the Parameter Cards
Geometry - Common
The parameter card is subdivided into three sub-cards:

❏ Common
Here you will find all parameters pertaining to the position
and size of the slices or slabs to be measured (may be differ-
ent for 2D and 3D measurements).

❏ Saturation 
These are the parameters relevant when planning saturation
regions and/or fat /water saturation.

❏ Navigator 
These are the parameters for navigator objects.

(1) Slab group

The slabs measured within the framework of a protocol are com-
bined into groups.

Here you can see the number of the slab group currently dis-
played. All slice parameters, currently seen on the Routine or
Geometry card refer to this slab group.

(2) Slabs

This parameter determines the number of slabs in this group.
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(3) Dist. factor

This parameter determines the gap between slices and/or slabs
of a group in percentages.

At a 100% value the gap corresponds exactly to one slice and/or
slab thickness. Negative values lead to overlapping.

➭ Negative distance values may not be entered for 3D measure-
ments.

(4) Position

This parameter defines the position of the object center.

The following information is displayed when you position the
mouse pointer on the field:

❏ Table position
Table position of the protocol, referenced to the whole body 
patient coordinate system.

❏ Phase offcenter
Shift in phase-encoding direction

❏ Read offcenter
Shift in readout direction

❏ Slice shift
Shift in slice-selection direction

➭ The selection list is dimmed if the position matches the iso-
center.
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Use this key to open the Position dialog window for the slice
selected.
→ Page N.1–214, Position dialog window

(5) Orientation

This parameter indicates the position of the object in space
based on the whole body patient coordinate system.

Use this key to open the Orientation dialog window for the slice
selected.
→ Page N.1–213, Orientation dialog window

(6) Phase enc. dir.

The current phase-encoding direction (direction of the phase-
encoding gradient) is indicated in the main orientations of the
whole body patient coordinate system.

You can change the phase-encoding direction. This will swap
the phase-encoding and readout direction. Using this method
allows you to prevent aliasing artifacts in the phase-encoding
direction or change the direction of flow and motion artifacts.

➭ In the Phase enc. dir. selection list you are only offered con-
figurations suitable to the current orientation.

Use this button to open the Inplane Rotation dialog window for
the slice selected.

→ Page N.1–216, The Inplane Rotation dialog window
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(7) Phase oversampling

This parameter increases the phase-encoded area symmetrically
at both sides of the field of view (FoV). The expanded FoV area
is not shown. It is used to avoid overfolding artifacts.

Phase oversampling is shown as a percentage of the FoV in the
phase-encoding direction.

➭ Phase oversampling increases the measurement time. The
signal-to-noise ratio is improved 
Oversampling is always automatically performed in the read-
out direction so it does not lead to an increase in measure-
ment time.

(8) Slice oversampling

This parameter enlarges the phase-encoding area symmetrically
on both sides of the slab in the slice selection direction. This
extended FoV area is not shown. It is used to avoid overfolding
artifacts.

Slice oversampling is indicated as a percentage of the slab thick-
ness.

➭ The measurement time is prolonged through slice oversam-
pling. The signal-to-noise ratio is improved.
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(9) Slices per slab

This parameter determines the number of slices per slab: 

Changes of the Slices per slab affect the following: 
❏ Thickness of slab 
❏ The absolute slice oversampling as percentage of the slab.

(10) FoV read

This parameter determines the size of the anatomical region to
be displayed (extension of the measurement in the readout and
phase-encoding direction) and its resolution (pixel size).

➭ When the Tim CT mode is active, this parameter determines
the anatomical region required during RF excitation.

(11) FoV phase

The FoV in the phase-encoding direction (FoV phase) is shown
as a percentage of the FoV in the readout direction (FoV read).
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(12) Slice thickness

Together with the number of slices, this parameter determines
the extension of the measurement area in the slice selection
direction.

2D measurements In the case of 2D measurements, the slice thickness corresponds
to the thickness of a slice within a slice group.

When you change the slice thickness for 2D measurements, you
also change the distance between the slices.

3D measurements For 3D measurements, the slice thickness is the thickness of a
slice within a slab (partitions).

When you change the slice thickness with 3D measurements,
you change the thickness of the slab as well.

➭ Increasing the slice thickness improves the signal-to-noise
ratio, but degrades the spatial resolution in the slice-selection
direction.
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(13) TR (repetition time)

This parameter determines the repetition time TR that elapses
between two successive excitations. (At times an alternative
designation Repetition time is used).

Changing the repetition time affects image contrast and mea-
surement time.

If you would like to enter several repetition times, additional
keys are superimposed for scrolling between the individual
times.

(14) Multi-slice mode

This parameter determines the measurement modes for multi-
slice mode:

❏ Sequential measurement, slice by slice 
All lines (phase-encoding steps) of the first slice are mea-
sured step-by-step. This is followed by all lines of the second 
slice, etc.

❏ Interleaved measurement, line-by-line
All first lines (phase-encoding steps) of all interleaved slices 
are measured one after the other in repetition time TR. This is 
followed by all second lines of all interleaved slices, etc.

❏ Single shot - Special mode for fast sequences.
All lines (phase-encoding steps) of a slice after excitation are 
measured simultaneously. Then all lines of the second slice 
are measured together, etc.
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(15) Series

This parameter determines the order in which the slices are pro-
cessed.

➭ The images are displayed in ascending order according to the
image numbers after reconstruction, regardless of the
sequence for slice processing.

The following excitation sequences are available:

❏ Ascending (1)
The slices are excitated at the beginning of the slice or slab 
group (beginning –>end).

❏ Descending (2)
The slices are excitated at the end of the slice or slab group 
(end –>beginning).

❏ Interleaved (3)

❏ Interleaved in A. A. (without display)
(Interleaved in breathhold interval). The slices are measured 
separately in the Interleaved mode for each breathhold 
interval of a multiple breathhold measurement.

➭ Input Interleaved in A. A. is superposed only when you are
planning a measurement in a multiple breathhold mode and
selected one of the inputs Breath-hold, Breath-hold & Mon-
itor or Breath-hold & Follow under Breath-hold on the
Physio - PACE parameter card.
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➭ You can combine the Multi-slice mode Interleaved and
Series Interleaved settings for a very short TR and small slice
distance to avoid cross-talk.

➭ Determine the main orientation of the slices (e.g., sagittal-
coronar-transverse) using the MSMA parameter.

(16)  Concatenations

This parameter defines into how many repetition times TR the
measurement of the planned slices should be divided. The sys-
tem then determines across how many single sequential mea-
surements the slices will be distributed.

Using this method, you can acquire many slices with a short rep-
etition time (T1 weighted imaging) and prevent slice crosstalk.

➭ When you selected a measurement in multiple breathhold
mode and decided to choose one of the inputs Breath-hold,
Breath-hold & Monitor or Breath-hold & Follow under
Respiratory Control, the number of breathhold intervals is
determined via the Concatenation parameter.

❏ In the Interleaved multi-slice mode, the number of breath-
hold intervals results from the product of the parameter val-
ues Measurements and Concatenations.

❏ In the Single Shot multi-slice mode, the number of breath-
hold intervals is the product of the parameter values 
Measurements, Concatenations and Averages.
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➭ With triggered multislice measurements ("interleaved" excita-
tion sequence), it is sometimes not possible to acquire all
slices in one measurement. The slices missing from one mea-
surement will then be acquired in the next measurement.

➭ This field is active only, when the Interleaved or Single Shot
option was selected in the Multi-slice mode on the
Geometry - Common parameter card.

(17) Slice group

Slices measured within the framework of a protocol are com-
bined into a group.

This parameter shows the number of the currently displayed
slice group. All slice parameters that are currently seen on the
Routine or Geometry task card refer to this slice group.

(18) Slices

This parameter determines the number of slices in this group.
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Geometry - Saturation

Saturation regions Saturation regions are areas whose signals are saturated by spe-
cial RF pulses so as to avoid motion artifacts.
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Standard and tracking 
saturation regions

Standard saturation regions are numbered and may be posi-
tioned as required.

Parallel or tracking saturation regions are always linked to a slice
or slab group. As a result, it is not possible to change the posi-
tion and orientation of these saturation regions. Instead, the
position of these regions is automatically adjusted by the sys-
tem whenever you move or rotate the slice or slab group.

The position and orientation of parallel or tracking saturation
regions are always linked to a slice or slab group. The system
automatically adjusts these regions as soon as you shift or rotate
the respective slice or slab group.

Prior to each measurement, tracking saturation regions are
excitated at a given distance either in front or behind the slice
and at the thickness specified, that is, they track the current slice
to be measured within the slice group.

Parallel saturation regions are positioned either on one side or
on both sides parallel to the slice group. These sat regions do
not travel with the slice, but are rather located at the distance
specified either in front or in back of both sides of the slice
group.
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(1) Saturation mode

This parameter determines how often the saturation pulses are
being sent:

Selecting the Quick saturation mode lets you reduce the mea-
surement time with fat/water saturation and regional satura-
tion (regular and parallel saturation regions).

➭ To obtain shorter measurement times, select the Quick mode,
e.g., for breathhold studies.

(2) Saturation region

This parameter shows you the number of saturation region dis-
played. Via the Thickness, Orientation and Position parame-
ters, you determine the position of the saturation regions.

You add a new saturation region to the measurement protocol
by using the Plus button next to the Sat. region selection list.
You delete the current saturation region by using the Minus
button.

Mode Description

Standard A saturation pulse is sent prior to each measurement in the Standard 
saturation mode.

Quick Only the RF pulses actually required for saturation are sent in the 
Quick saturation mode. The frequency of sending sat. pulses is added 
to the run time.
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(3) Thickness

This parameter determines the expansion of the slice in millime-
ters.

(4) Position

This parameter defines the position of the object center.

The following information is displayed when you position the
mouse pointer on the field:

❏ Table position
Table position of the protocol, referenced to the whole body 
patient coordinate system.

❏ Phase offcenter
Shift in phase-encoding direction

❏ Read offcenter
Shift in readout direction

❏ Slice shift
Shift in slice-selection direction

➭ The selection list is dimmed if the position matches the iso-
center.

Use this key to open the Position dialog window for the slice
selected.
→ Page N.1–214, Position dialog window
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(5) Orientation

This parameter indicates the position of the object in space
based on the whole body patient coordinate system.

Use this key to open the Orientation dialog window for the slice
selected.
→ Page N.1–213, Orientation dialog window

(6) Lipid Suppr.

This parameter suppresses the signal from fat protons in a tar-
geted way.

The following settings are available:

Adjustment Description

Fat sat. Suppresses the fat signal and has no effect on TE, TR is greatly pro-
longed. This extends the measurement time as well.

Water excit. normal Suppresses the fat signal, effects moderate extension of TE and TR.

Water excit. fast Suppresses the fat signal and causes slight extension of TE and TR. 
The effect on fat saturation is slightly less than in Water excit. 
normal mode.

Q-fat sat. Suppresses the fat signal. This mode is only available when selecting 
Quick in the Saturation mode selection list.
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➭ To shorten the measurement time in connection with fat sat,
select Quick Mode in the Saturation Mode parameter.

(7) Fat Sat. mode

This parameter determines the extent of fat suppression.

(8) Water suppr.

This parameter suppresses the signal of water protons in a tar-
geted manner.

SPAIR Prior to image saturation, the fat signal is suppressed via a frequency-
selective adiabatic inversion pulse.
However, this option is only available with certain sequences for 1.5 
T and 3 T systems.

None Does not suppress the fat portion in the MR signal.

Adjustment Description
N.1–74 Operator Manual

 



Appendix Parameters of the Parameter Cards
Geometry - Saturation
The following settings are available:

When you select Quick setting in the Saturation mode para-
meter in connection with fat saturation, you are able to shorten
the measurement time.

(9) Restore magn.

This parameter accelerates restoring the longitudinal magneti-
zation. This increases the signal for T2 weighted acquisitions
(even if short repetition times are used).

(10) Special sat.

The parameter establishes exactly one parallel or tracking satu-
ration region. 

➭ Special sats. may be used if there is one slice/slab group only.

➭ Tracking saturation regions cannot be planned in Quick mode.

Adjustment Description

Water sat. Suppresses the water signal, has no effect on TE, TR is greatly pro-
longed. This extends the measurement time as well.

Fat excit. Suppresses the water signal and has a moderate effect on TE and TR. 
This leads to a slightly longer measurement time. 

None Does not suppress the water portion in the MR signal.
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The information whether the tracking saturation region is
located in front or behind the slice or slice group, is shown in the
main orientation of the slice group:

❏ For transverse main orientation: H (in front)/F (in back)
❏ For sagittal main orientation: L (in front)/R (in back)
❏ For coronar main orientation: P (in front)/A (in back)

In this case in front means that the saturation region is tracking
in front, while back means that the saturation region is tracking
in back.

(11) Gap

This parameter determines the distance to the associated slice
and/or slab group.

(12) Thickness

This parameter determines the expansion of the slice in millime-
ters.
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Geometry - Navigator

Navigator Objects You can define navigator objects for special navigator
sequences, for example, to measure respiratory movement.

(1) Navigator

This parameter determines the type of currently displayed navi-
gator objects. All parameters that you can currently see on the
Geometry - Navigator card refer to this navigator object.

You position the navigator exactly on the subphrenic space. For
optimal positioning use coronar as well as transverse images.
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(2) Position

This parameter defines the position of the object center.

The following information is displayed when you position the
mouse pointer on the field:

❏ Table position
Table position of the protocol, referenced to the whole body 
patient coordinate system.

❏ Phase offcenter
Shift in phase-encoding direction

❏ Read offcenter
Shift in readout direction

❏ Slice shift
Shift in slice-selection direction

➭ The selection list is dimmed if the position matches the iso-
center.

Use this key to open the Position dialog window for the slice
selected.
→ Page N.1–214, Position dialog window
N.1–78 Operator Manual

 



Appendix Parameters of the Parameter Cards
Geometry - Navigator
(3) Orientation

This parameter indicates the position of the object in space
based on the whole body patient coordinate system.

Use this key to open the Orientation dialog window for the slice
selected.
→ Page N.1–213, Orientation dialog window

(4) Rotation

This parameter determines the angle used to rotate the naviga-
tor object. The angle refers to the slice plane determined in the
Orientation parameter.

Only 90° or 0° are possible as angle of rotation for navigator
objects. The 90° angle corresponds to swapping the readout
direction with the phase-encoding direction.

(5) Base size phase

This parameter determines the expansion of the navigator
object in the phase-encoding direction.
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(6) Base size read

This parameter determines the expansion of the navigator
object in the readout direction.

(7) Thickness

This parameter determines the expansion of the navigator
object in millimeters.
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Geometry - Tim Planning Suite

e.g.: Geometry - Tim Planning Suite (Set-n-Go)

Large examination regions cannot be covered by a normal field
of view (FoV) without distortions. However, you can divide large
measurement regions into several smaller regions at different
table positions that fit fully into the isocenter of the MAGNE-
TOM. The individual images can then be composed into a single
overall image. 

In order to facilitate planning and evaluating multi-slice mea-
surements, group the individual measurements or combine
them in a Set-n-Go protocol. Make the required settings on the
Geometry - Tim Planning Suite parameter card.
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(1) Set-n-Go protocol

This parameter indicates whether the measurement protocol is
part of a Set-n-Go protocol.

Notes:

❏ Distortion correction is a prerequisite for Set-n-Go protocols. 
The Distortion Corr. parameter is automatically set to 2D.

❏ The ISO or FIX mode has to be selected on the Positioning 
mode parameter under the System - Miscellaneous para-
meter card.

(2) Measurement step

This parameter defines the step of the Set-n-Go protocol whose
parameters can currently be edited.

(3) Table position

This parameter determines the table position where the proto-
col will be measured. The zero point is defined by the initial
table position of the first measurement of a series block.
→ Page C.4–26, Dependencies between the table position,
reference image, and protocol

The selection list defines the direction of movement.
❏ H: In the head direction
❏ F: In the foot direction

The input field defines the distance in mm.
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(4) Table position memory

The list displays all table positions already used for the current
series block. You can choose a table position from the list and
apply it to your protocol.

(5) Inline Composing

This parameter indicates that the images of the steps or the pro-
tocol of a composing group can be composed into a complete
image.

➭ Inline Composing can be enabled only, when 2D or 3D is acti-
vated in the Distortion Corr. field.

➭ The GLM Statistics parameter on the BOLD parameter card is
automatically deactivated.

(6) Composing algorithm

This parameter establishes the methods used to compose the
images.

The following settings are available:

Adjustment Description

Spine This algorithm uses the bone structures in the images as a basis. For 
example, it generates images for the measurement and evaluation of 
scoliosis, kyphosis, and pelvic obliquity.

Angio This algorithm uses the vessel structures of the images as a basis. This 
allows for overall display of the vessels.

Adaptive This algorithm is based on elastic matching. It especially corrects B0 
induced inhomogeneities in image areas beyond the magnetic homo-
geneity volume.
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(7) Composing Group

This parameter determines to which composing group the pro-
tocol belongs.

You set this parameter when you use Inline Composing to com-
pose the images of all protocols of a composing group into an
overall image.

(8) Last step

The chronologically last measurement of a Composing Group
has to be identified as the Last Step. For this purpose you acti-
vate this checkbox.

The subsequent protocols belong to a new Composing Group,
even if they have the same group number.

Protocols of a Composing Group not completed with a Last Step
flag are identified by a post-processing icon that has been
crossed out.
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Geometry - Tim CT

(1) Tim CT mode

This parameter activates the TimCT mode. 

An extended measurement region is determined in the TimCT
mode, which is measured in continuous table move.
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(2) Range start

This parameter defines the start position of the measurement
region (1) (measured in the Whole Body Patient Coordinate Sys-
tem).

(3) Total FoV

This parameter determines the total length of the measurement
region (2).

(4) Slices

This parameter determines the number of slices in this group.
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(5) Slice thickness

Together with the number of slices, this parameter determines
the number of extension of the measurement area in the slice
selection direction.

2D measurements In the case of 2D measurements, the slice thickness corresponds
to the thickness of a slice within a slice group.

When you change the slice thickness for 2D measurements, you
also change the distance between the slices.

3D measurements For 3D measurements, the slice thickness is the thickness of a
slice within a slab (partitions).

When you change the slice thickness with 3D measurements,
you change the thickness of the slab as well.

➭ Increasing the slice thickness improves the signal-to-noise
ratio, but degrades the spatial resolution in the slice-selection
direction.

(6) Dist. factor

This parameter determines the gap between slices and/or slabs
of a group in percentages.

At a 100% value the gap corresponds exactly to one slice and/or
slab thickness. Negative values lead to overlapping.

➭ Negative distance values may not be entered for 3D measure-
ments.
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(7) FoV read

This parameter determines the size of the anatomical region to
be displayed (extension of the measurement in the readout and
phase-encoding direction) and its resolution (pixel size).

➭ When the Tim CT mode is active, this parameter determines
the anatomical region required during RF excitation.

(8) FoV phase

The FoV in the phase-encoding direction (FoV phase) is shown
as a percentage of the FoV in the readout direction (FoV read).

(9) Table speed

This field shows the table movement speed.
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(10) Recon. Mode

This parameter determines how the images are saved.

The following settings are available:

(11) Variable resolution

This parameter enables you to increase the resolution in the
phase-encoding and slice-selection direction to the maximum
permissible value in part of the examination region, indepen-
dent of the values for the Phase resolution and Slice resolu-
tion parameters.
→ Page N.1–32, Resolution - Common

The following settings are available:

➭ If the setting is not Off, the reconstructed images display vari-
able levels of resolution. In addition, the image series from
the respective areas of the examination region are generated
with the higher resolution only. 

Adjustment Description

Total FoV The measurement results are saved as an overall image.

Frames The measurement results are saved as several individual images. 
These images fit into one image segment each.

Total FoV and individual images The measurement results are saved as an overall image. In addition, 
it is also divided and stored as several individual images.

Adjustment Description

Off Variable resolution

End of exam region Increased resolution at the end of the examination region
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Geometry - Inversion

This parameter card is used for the graphical planning of slice-
selective inversion.

(1) Graph. Sel. Inversion

This parameter activates the graphical planning of the inversion,
if the value is > 0.
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(2) TI

This parameter determines the inversion time for the graphical
inversion.

The value range is 0 to 10000 ms. The default value is 700 ms.

➭ This parameter is only active if Graph. Sel. Inversion is set to
a value > 0.

(3) Thickness

This parameter determines the slice thickness for the graphical
inversion in millimeters.

The value range is 0 to 150 mm. The default value is 50 mm.

➭ This parameter is only active if Graph. Sel. Inversion is set to
a value > 0.
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(4) Position

This parameter defines the position of the object center.

The following information is displayed when you position the
mouse pointer on the field:

❏ Table position
Table position of the protocol, referenced to the whole body 
patient coordinate system.

❏ Phase offcenter
Shift in phase-encoding direction

❏ Read offcenter
Shift in readout direction

❏ Slice shift
Shift in slice-selection direction

➭ The selection list is dimmed if the position matches the iso-
center.

Use this key to open the Position dialog window for the slice
selected.
→ Page N.1–214, Position dialog window

(5) Orientation

This parameter determines the orientation of the object for
graphical inversion.

The following settings are available:

✧ sagittal

✧ coronar

✧ transverse
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System - Coils

Here you find the positions of the coils connected and their posi-
tion to the patient.

❏ Coil elements with unknown positions are displayed in the 
upper area of the parameter card.

❏ Coil elements with known positions are displayed in the 
lower area of the parameter card. These coil elements are 
also visible in the GSP.

The figure illustrates the position of the patient:
❏ Head left: Head first
❏ Head right: Feet first
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All connected coil elements are shown on the parameter card as
buttons without overlaps (maximum 64 coil elements). The
user can select or deselect them for the measurement.

Several fully identical coils (e.g., Body Array coils) may be con-
nected to the system. The coils are uniquely identified and dif-
ferentiated by the software. To superpose the coil name, the
name of the coil element and the coil socket number, keep the
mouse pointer briefly on the appropriate button.

The Coil Operator Manual provides you with a detailed descrip-
tion of the coils and their implementation.

Coil memory Coil selection is linked to table position. As a result, consecutive
protocols with similar table positions automatically accept pre-
viously edited and completed predecessor protocols when
opened.

You can also switch off coil memory:

✧ For that purpose deselect Queue > Coil memory.
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Automatic coil selection When this setting is activated, the coils in the vicinity are auto-
matically selected when opening a protocol automatically.

The algorithm is based on a cuboid-shaped envelope across all
slices of the protocol. All coils in the area of this envelope are
selected. Other parameters are kept constant whenever possi-
ble.

➭ The maximum number of coils used is limited by the number
of system channels. 
 For large measurement regions on systems with a low num-
ber of channels, it may happen that automatic coil selection
does not supply the most optimal results.

You can switch off automatic coil selection as well:

✧ Deselect Queue > Auto Coil select.

➭ To ensure that automatic coil selection functions smoothly
when using several Body Matrix Coils, the following has to be
observed with respect to the numbers assigned to the coil
sockets: Coils closer to the magnet have to be connected to a
socket with a lower number.

Copying with copy 
reference

When you copy using copy reference, the target protocol inher-
its the coil configuration of the source protocol. This new coil
configuration is stored at the respective table position.
 N.1–95

 



Parameters of the Parameter Cards Appendix
System - Coils
Local coils Matrix and array coils consist of several elements which you
may select independently of one another.

Depending on the examination region relevant to your diagnos-
tic problem, you may activate different numbers of coil ele-
ments.

➭ To superpose the coil name, the name of the coil element and
the coil socket number, keep the mouse pointer briefly on the
appropriate button.

Body coil Spine Matrix All local coils will be deactivated if you want to perform a mea-
surement with the Body Coil.

✧ Click Body.

➭ When you deselect the Body Coil again, you activate all previ-
ously active local coils and coil elements.

!
Coil elements and iPAT 
acceleration factor

The number of coil elements or modes corresponds to the max.
iPAT acceleration factor. The Matrix Coil mode is taken into con-
sideration for the Matrix Coils.

After the coil elements have been deselected and the accelera-
tion factor set is technically no longer feasible, the acceleration
factor is automatically set to the lowest value possible (adjust-
ment using the Scan Assistant dialog window).

Select the coil elements that are inside the region under exam-
ination. Otherwise, image quality may be adversely affected.
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System - Miscellaneous

This is were you set the table position. You can perform the
measurement at the current table position or you can define a
different position. 

You are able to define the numbering for the reconstructed
images in the selection list for image numbering.
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(1) Positioning mode

This parameter determines how the table position of the proto-
col will be determined or which reference images should be
loaded for the protocol.

The following settings are available:

A detailed description of the dependencies between the posi-
tioning mode, table position, and reference images is included
in
→ Page C.4–26, Dependencies between the table position,
reference image, and protocol

Adjustment  Definition

FIX The table position is determined by the protocol, suitable reference 
images are being searched for.

REF The table position of the protocol is determined by the focused refer-
ence image.

ISO Both the table positions of the reference image and protocol are inde-
pendent. The common center of all positioned slices indicates the 
table position.
Distortion-corrected reference images (image type DIS2D / DIS3D) 
have to be used in this mode.
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(2) Table position

This parameter determines the table position where the proto-
col will be measured. The zero point is defined by the initial
table position of the first measurement of a series slab.
→ Page C.4–26, Dependencies between the table position,
reference image, and protocol

The selection list defines the direction of movement.
❏ H: In the head direction
❏ F: In the foot direction

The input field defines the distance in mm.

(3) Table position memory

The list displays all table positions already used for the current
series block. You can choose a table position from the list and
apply it to your protocol.

(4) Image numbering

This parameter determines the image numbering. MSMA (Multi
Slice Multi-Angle) is used to establish the primary sequence
according to orientation.
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Example: 
Using setting S - C - T, the reconstructed images are numbered
in the following sequence:
❏ All sagittal images
❏ All coronar images
❏ All transverse images

In the sagittal, coronar, and transverse selection lists, you can
set the secondary sequence. This sequence determines whether
the images are numbered in ascending or descending order. The
patient coordinates inform about the order (L, R, P, A, H, F). The
conventions of the DICOM patient coordinate system apply.
→ Page A.2–1, Coordinate System

❏ Sagittal R >> L or L >> R, Med >> Lat or Lat >> Med
The sagittal images are numbered in ascending (R >> L from 
right to left or L >> R from left to right).
For sagittal slice the images can also be numbered according 
to their distance from the isocenter (Med >> Lat or 
Lat >> Med). Sorting is performed according to the sagittal 
position of the slices in the LPH whole body patient coordi-
nate system.
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❏ Coronar A >> P or P >> A
With respect to their position, coronar images are numbered 
in either ascending order (A >> P from anterior to posterior 
or in descending order P >> A from posterior to anterior).

❏ Transverse F >> H or H >> F
. With respect to their position, transverse images are num-
bered in either ascending order (F >> H from foot to head or 
in descending order H >> F from head to foot).

➭ In every case, the images are numbered by slice groups.

!

(5) Save uncombined

The parameter determines whether, in addition to the com-
bined images of an array coil, the output images of the individ-
ual coil elements are to be saved.

➭ It is not possible to combine this parameter with the Adaptive
combine mode under the Coil Combine Mode parameter.

When you activated the Inherit image numbering setting of
the queue menu, the settings for image numbering via proto-
cols are inherited as soon as they are opened for editing. 

This applies only to sequential protocols with the same or sim-
ilar table position. 

The inherit mode cannot be switched off.
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(6) Matrix Coil Mode

Matrix Coils comprise one or several coil clusters in the cranial-
caudal direction. Every coil cluster generally contains three indi-
vidual coil elements arranged in the left-right direction.

Matrix Coils can be operated in different Matrix Coil modes. The
Matrix Coil mode affects each coil cluster.

CP Mode
 (Circularly Polarized)

Dual Mode Triple Mode

The three coil elements of the 
cluster behave like a CP coil ele-
ment. The coil cluster is read via 
an RF receive channel.

The three coil elements of the 
cluster behave like two CP coil 
elements. The coil cluster is read 
via two RF receive channels.

The three coil elements of the 
cluster behave like three individ-
ual coil elements. The coil cluster 
is read via three RF receive chan-
nels.

Lowest data volume PAT factor 2 is possible in the left-
right direction.

PAT factor 3 is possible in the left-
right direction.

One RF receive channel per coil 
cluster

Two RF receive channels per coil 
cluster

Three RF coil channels per coil 
cluster
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As a function of the PAT mode selected, the system changes the
Matrix Coil mode, as required. The currently used Matrix Coil
mode appears in brackets after the Auto entry.

Matrix Coil mode recommended by the system Auto (...):

!

PAT Mode Matrix Coil Mode

None The Matrix Coil mode is set to Auto (CP) for optimizing the reconstruc-
tion times.

GRAPPA
mSENSE

The Matrix Coil mode is set to Auto (Triple).
If you set the Matrix Coil mode Dual prior to enabling Auto (...), this 
setting remains.

The Matrix Coil mode applies to Matrix Coils only - other coils
are not affected.
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(7) Coil combine mode

This parameter determines the algorithm used to combine the
signals of several receive coils into one measurement.

The following algorithms are available:

❏ Sum of squares 
❏ Adaptive Combine 

➭ Adaptive Combine improves the results for most protocols.

➭ It is not possible to combine this parameter with the Adaptive
combine mode under the Save uncombined parameter.

(8) AutoAlign

The AutoAlign parameters are found on the System - Miscella-
neous parameter card in spectroscopy protocols only.

For a detailed description, please refer to the Routine parame-
ter card.
→ Page N.1–6, Parameter AutoAlign
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(9) Auto Coil Select

This parameter allows a protocol-specific setting of the Auto-
matic coil selection.
→ Page N.1–95, Automatic coil selection

Adjustment Definition

Default Accepts the global Automatic coil selection settings made by the sys-
tem. → Page N.1–95, Automatic coil selection

On Activates Auto Coil Select for the respective protocol.

Off Deactivates Auto Coil Select for the respective protocol.
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Adjustments and transmitter/receiver
Adjustments and transmitter/
receiver

These two parameter cards include the settings for system
adjustment.

! Routine operations do not require changes in adjustment
parameters. They should be adjusted in exceptional cases and
by highly experienced users only
→ Chapter B.2, Adjusting the System.
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Physio - Signal 1

Physio - Signal 1 parameter card in the ECG/Trigger mode
 N.1–107
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Here you find the special measurement parameters for physio-
logically triggered measurements. Physiologically triggered
measurement synchronize physiological signals sensed on the
patient's body. This avoids motion artifacts caused by the heart-
beat or respiration.

You may also retrospectively assign acquired image data to
physiological signal curves.

➭ Prior to setting the measurement parameters, we recommend
to reset the long-time statistics in the Physiological Display
window to obtain the most current value for the Average
cycle parameter.
→ Page C.17–12, Resetting the long-term statistical values

(1) 1st Signal/Mode

This parameter determines the physiological signal applied and
the measurement mode for physiologically triggered measure-
ments.

Mode Description

ECG signal ECG triggering is especially suitable for measurements of the chest 
and heart, because such images would be blurred by the heartbeat 
when using a standard measurement mode.
The ECG signal is detected on the skin surface with electrodes. The 
signal shows the action potential of the heart as a curve. The R-wave 
in the QRS complex is used as the trigger point for the measurement.

Pulse signal You use pulse triggering especially if you want to suppress motion or 
flow artifacts generated by pulsing blood or CSF.
You can take the pulse signal, for example, from the middle finger of 
the patient with the pulse sensor.
The first pulse wave ("premature pulse wave") is used for triggering. 
This wave corresponds to the systolic blood pressure.
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External signal You use an external triggering signal, for example, for functional mea-
surements to trigger measurement of a series.
You can input an external, digital triggering signal via the PMU strip at 
the foot end of the patient table.
The rising edge of the signal is used to start the measurement.

Respiratory signal Respiratory triggering enables you to avoid motion artifacts caused by 
the patient's breathing.
The respiratory signal is obtained with the respiratory belt. The cyclic 
expansion and contraction of the thorax generates the respiratory 
curve.

ECG/Retro, Pulse/Retro, Ext/
Retro

Some special sequences allow retrospective gating. In this case, the 
measurement is performed with triggering. Instead, the acquired 
image data are retrospectively sorted and subsequently correlated 
with the characteristics of a physiological signal.
Retrospective gating may be applied to ECG signal curves, pulse signal 
curves, and external trigger signal curves.

Mode Description
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(2) Average cycle

This acquisition time shows you the average time between two
trigger events.

The value of the average cycle is used to compute the system
acquisition window:

(3) Captured cycle

You press this button to compute the acquisition window again
from the current average cycle.

The button shows you the value of the average cycle used for
the calculation. Protocol parameters may have to be adjusted.

Signal Calculation

ECG, Pulse, External System acquisition window = Average cycle - 2 x standard deviation

Respiratory signal System acquisition window = Average cycle / 2 - standard deviation
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(4) Acquisition window

This parameter determines the data acquisition time, that is, the
time used after the trigger pulse for a measurement following a
physiologically-triggered pulse. In this way you define the scan
acquisition window.

From the size of the acquisition window, the delay time, number
of phases and repetition time are calculated automatically for a
number of cardiac sequences.

If you keep the mouse pointer for some time over the Acquisi-
tion window input field, the value recommended by the system
appears.

➭ The acquisition window should be approx. 10% shorter than
the average signal period (average cycle).

(5) Trigger pulse

This parameter determines which trigger events release a mea-
surement (1 = every trigger, 2 = every second trigger, etc.).

➭ This parameter is active only for the ECG, pulse, and external
trigger signals.
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(6) Trigger delay

You are able to acquire images anywhere within the signal cycle
by entering a delay time into the Trigger delay input field for
the ECG/Trigger signal.

The value entered corresponds to a delay time (gray bar)
between the trigger signal and the start of the measurement.

For an adult patient with a pulse of 70 beats per minute, you
need a delay time of 0 ms to obtain systolic images with ECG
triggering, and a delay time of 250 - 350 ms to obtain diastolic
images.

➭ This parameter is active only for the ECG, pulse, and external
trigger signals.

(7) TR (repetition time)

This parameter determines the repetition time TR that elapses
between two successive excitations. (At times an alternative
designation Repetition time is used).

Changing the repetition time affects image contrast and mea-
surement time.

If you would like to enter several repetition times, additional
keys are superimposed for scrolling between the individual
times.
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(8) Concatenations

This parameter defines into how many repetition times TR the
measurement of the planned slices should be divided. The sys-
tem then determines across how many single sequential mea-
surements the slices will be distributed.

Using this method, you can acquire many slices with a short rep-
etition time (T1 weighted imaging) and prevent slice crosstalk.

➭ When you selected a measurement in multiple breathhold
mode and decided to choose one of the inputs Breath-hold,
Breath-hold & Monitor or Breath-hold & Follow under
Respiratory Control, the number of breathhold intervals is
determined via the Concatenation parameter.

❏ In the Interleaved multi-slice mode, the number of breath-
hold intervals results from the product of the parameter val-
ues Measurements and Concatenations.

❏ In the Single Shot multi-slice mode, the number of breath-
hold intervals is the product of the parameter values 
Measurements, Concatenations and Averages.

➭ With triggered multislice measurements ("interleaved" excita-
tion sequence), it is sometimes not possible to acquire all
slices in one measurement. The slices missing from one mea-
surement will then be acquired in the next measurement.

➭ This field is active only, when the Interleaved or Single Shot
option was selected in the Multi-slice mode on the
Geometry - Common parameter card.
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(9) Segments

This parameter defines the number of rows in the k-space that
are measured for an image during a TR interval.

➭ The parameter is especially relevant to physiologically-trig-
gered measurements.

(10) Displaying the time domain

The physiological signal as well as the time domains resulting
from the parameters set are shown.

(1) Delay time
(2) Repetition time
(3) Twice the standard deviation
(4) Measurement acquisition window
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➭ If e.g., the measurement acquisition time set is longer than
the time between two trigger events, the acquisition window
will overlap the following trigger section. The time overlap is
shown in red.

→ Page C.17–4, Displaying the time domain

(11) Phases

This parameter determines how many phases of the heart beat
or how many respiratory phases you want to require. You use
this for, e.g., multi-slice/multi-phase measurements of the
heart.

➭ The number of heart phases or respiratory phases depends on
the selected repetition time TR. Please observe the limits.

(12) Arrhythmia detection

This parameter determines the mode for automatically detect-
ing of arrhythmia.

Some sequences include an automatic detection of arrhythmia.
This detection is based on a time-controlled recognition of addi-
tional systoles (By time).
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(13) Trigger window

This parameter establishes the size of the acceptance window
when extra systolic detection is activated.

➭ This parameter is only active for arrhythmia detection accord-
ing to time.

(14) Threshold

This parameter determines at what time the measurement will
be triggered within the respiratory cycle. When the respiratory
curve reaches this threshold value, the signal is triggered.

The threshold value is expressed as a percentage of the respira-
tory curve. 100% corresponds to the maximum expansion of the
rib cage.

➭ This parameter is only shown for Respiratory triggering.
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(15) Calculated phases

This parameter determines the number of reconstructed images
per heart interval.

➭ The parameter is shown when you selected a Retro mode in
the 1st Signal/Mode selection list.

(16) Resp. phase

This parameter determines whether inspiration or expiration is
being used for triggering.

(17) Target RR

This parameter establishes the patient’s average heart rate for
the system. Based on this parameter, arrhythmia is detected
with some sequences and the data acquired with arrhythmia are
discarded. The value should correspond to the average heart
rate of the patient.

➭ This parameter is not available for CV-NAV sequences.

➭ The value of this parameter effects the Segments parameter.
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(18) NATIVE

This parameter is used to generate arterial and venous images
without contrast agent.

The following settings are available:

➭ This parameter is only available for 3D haste measurements.

Adjustment  Definition

Off A normal haste measurement is performed.

NATIVE normal Two 3D measurements in two different cardiac phases are performed. 
The trigger time (TT) of the first measurement is determined by you 
via the TT venous phase parameter. 
The trigger time (TT) of the second measurement is determined by 
you via the TT arterial phase parameter.

NATIVE dynamic Several 3D measurements are performed in different cardiac phases. 
The trigger delay (TD) is increased from one measurement to the next 
by the value of the Trigger delay increment parameter. 
By subtracting the images of consecutive measurements, dynamic 
angiography is obtained.

TT-Scout Several test measurement with times increasing step-by-step for TD 
are performed. The Trigger delay increment parameter determines 
the time TD will be increased per acquisition.
This parameter is used to determine the optimal values for TT artery 
phase and TT venous phase.
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(19) TT arterial phase

This parameter determines the trigger delay of the second mea-
surement in the NATIVE normal mode. The trigger time is the
time between the time of triggering and the measurement of
the phase-encoding line which determines image contrast. This
time is also entered in the image header.

(20) TT venous phase

This parameter determines the trigger delay of the first mea-
surement in the NATIVE normal mode.

(21) Trigger delay increment

This parameter determines in the NATIVE dynamic mode and in
NATIVE TT-Scout by how much the trigger delay will be
increased from one measurement to the next.
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Physio - Cardiac

Here you will find the parameters for a cardiac examination. This
parameter card is available only when the current measurement
protocol is based on a sequence which supports the cardiologi-
cal measurement. The resulting image data can be evaluated
using the Argus task card.
N.1–120 Operator Manual

 



Appendix Parameters of the Parameter Cards
Physio - Cardiac
(1) Tagging

It is possible to excite tagging lines in the image plane. This pro-
vides for clearly visible differences in heart wall thickness.

The following settings are available:

(2) Distance

This parameter determines the distance between taggings.

(3) Angle

When you selected Line tag, enter the angle of the orientation
aid into the phase-encoding direction.

Adjustment Description

Grid tag A grid of lines is shown as an orientation aid. It is used to clearly visu-
alize regional and global cardiac wall movements.

Line tag Parallel stripes are shown as orientation aid. They are used to clearly 
visualize cardiac wall motion in the long-axis view or in the four-
chamber view.

none No orientation aid is shown
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(4) Magn. preparation

During inversion recovery (IR) and saturation recovery (SR), this
parameter determines whether an RF pulse is transmitted prior
to each measurement to affect contrast.

You can send the inversion pulse as slice-selective or non-
selective. Consider whether your current sequence is an inver-
sion recovery sequence (IR) or a saturation recovery sequence
(SR).

The following settings are available:

Adjustment Description

Slice sel./slab sel. (IR or SR) The measurements are performed slice by slice.

Non-sel. (IR or SR) The RF pulses stimulate the entire volume independent of the current 
slice position or measurement sequence.

T2 preparation A special preparation pulse is transmitted for the entire volume to 
enhance T2 contrast. The preparation pulse suppresses signals from 
tissue with short T2 times.
Go to the Contrast parameter card and determine the duration of the 
preparation pulse in the T2 Prep. duration field.

TI Scout This scout generates a series of images with different inversion time. 
Based on this series, you can determine the most suitable inversion 
time and enter the value in the TI parameter.
N.1–122 Operator Manual

 



Appendix Parameters of the Parameter Cards
Physio - Cardiac
➭ When you select the None option in the Magn. preparation
list, you are usually not offered the TI parameter on the
Contrast - Common card.

T2 sel IR A special inversion preparation pulse is transmitted for the entire vol-
ume. This pulse effects that only tissue with a long T2-time (fluids) is 
fully inverted. Tissue with short T2 is only inverted in part. In a subse-
quent excitation, it is possible to display it with a higher signal (e.g. 
for protocols with dark fluid contrast).

None: No inversion pulse is sent.

Adjustment Description
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(5) TI (Inversion time)

This parameter determines whether an additional T1 contrast is
added with spin preparation. For this purpose, a 180° RF pulse
is used (inversion pulse) that inverts the spins.

❏ For inversion recover sequences:
In this case, TI is the time between sending the inversion 
pulse and the excitation pulse of the subsequent measure-
ment (e.g., a spin-echo pulse sequence). Depending on the 
TI, certain signals are suppressed (e.g., fat) and additional T1 
contrast is applied to the signal.

❏ For Turbo FLASH sequences:
TI describes the time between sending the inversion pulse 
and reading out the echo signal, sorted in the center of the 
raw data matrix (this echo determines the contrast).

(6) Fat suppr.

This parameter suppresses the signal from fat protons in a tar-
geted way.

The following settings are available:

Adjustment Description

Fat sat. Suppresses the fat signal and has no effect on TE, TR is greatly pro-
longed. This extends the measurement time as well.

Water excit. normal Suppresses the fat signal, effects moderate extension of TE and TR.
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➭ To shorten the measurement time in connection with fat sat,
select Quick Mode in the Saturation Mode parameter.

Water excit. fast Suppresses the fat signal and causes slight extension of TE and TR. 
The effect on fat saturation is slightly less than in Water excit. nor-
mal mode.

Q-fat sat. Suppresses the fat signal. This mode is only available when selecting 
Quick mode in the Saturation mode.

SPAIR Prior to image saturation, the fat signal is suppressed via a frequency-
selective adiabatic inversion pulse.
However, this option is only available with certain sequences for 1.5 
T and 3 T systems.

None Does not suppress the fat portion in the MR signal.

Adjustment Description
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(7) Dark Blood

This parameter determines if a non-selective preparation pulse
which saturates the blood will be selected for cardiac
sequences. This displays the heart muscle exceptionally well
and the blood appears dark in the image.

(8) Dark blood thickness

This parameter determines the thickness of the saturation slab
used to reduce the intensity of the blood. The thickness is
expressed as a percentage of the slice thickness.

➭ A typical value is 200%.

(9) Dark blood flip angle

This parameter determines the flip angle of the preparation
pulse for saturating the blood.

➭ The default value is 200.

(10) FoV read

This parameter determines the size of the anatomical region to
be displayed (extension of the measurement in the readout and
phase-encoding direction) and its resolution (pixel size).

➭ When the Tim CT mode is active, this parameter determines
the anatomical region required during RF excitation.
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(11) FoV phase

The FoV in the phase-encoding direction (FoV phase) is shown
as a percentage of the FoV in the readout direction (FoV read).

(12) Phase resolution

This parameter determines the resolution of the slices in the
phase-encoding direction and is provided in percentages refer-
enced to the basic resolution.

If phase resolution is 100%, the resolution in the readout and
phase-encoding directions will have the same value and the pix-
els are square. At e.g., 75%, the pixels are rectangular and reso-
lution decreases.

(13) Cine

The parameter indicates whether this is a Cine sequence for the
display of dynamic processes.
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(14) Trajectory

This parameter defines the geometric shape to be sampled in
the k-space.

The following shapes are possible:

Cartesian

The k-space is sampled as a matrix of rows and columns. The 
k-space is built up line by line, for example, from the bottom left
to the top right.

Radial 

The k-space is read out in individual lines. The lines form the
shape of a star.

BLADE

Data are acquired in so-called blades. Every blade comprises
parallel phase-encoding lines. The individual blades are rotated
in order to cover a circle in the raw data space.

➭ The number of lines per blade is determined in the Turbo
Factor parameter on the Sequence - Part 2 parameter card.
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(15) View sharing

This parameter defines whether k-space data already acquired
in a measurement should be reused, for example to obtain
higher temporal resolution.

The following settings are available:

(16) Inline ventricular analysis

This parameter activates Inline ventricular analysis. Segmenta-
tion of the left ventricle in short-axis images of the heart is cal-
culated. The resulting contour lines are shown as graphic over-
lays in the image. The contours can be edited later on in Argus.

Adjustment Description

Shared phases During a movie measurement, data from the outer k- spaces are 
copied into the following (cardiac) phase.

Off No reuse of previously acquired data.

TWIST The data from the outer k-space are dynamically determined from the 
data of several measurements.
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Physio - PACE

Here you'll find parameters for suppressing respiratory artifacts.
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(1) Resp. control

This parameter determines the method used for suppressing
respiratory artifacts.

Respiratory control mode Description

Off Navigator control is switched off.

Breath-hold Slices of one concatenation are measured as soon as you press the 
Scan Breathhold button in the Inline display. The number of manual 
starts required for the complete measurement equals the number of 
concatenations set.
For some sequence types, e.g. TimCT Oncology, the duration of a 
breath-hold scan can be set in the Breath-hold duration parameter.
→ Page N.1–140, Parameter Breath-hold duration
The Inline display also provides an icon for continuing the scan until 
the end of the measurement.
→ Page C.18–1, Inline Display

Breath-hold & Monitor Same as Hold Breath. However, in addition, the respiratory curve of 
the patient before the first breathhold as well as during pauses 
between breathhold intervals is monitored using the Navigator.

Breath-hold & Follow Same as Breath-hold & Monitor. In addition, however, the calculated 
offset of the diaphragm position between breathhold intervals is 
used to adjust the positions of the slices to be measured in real time.

Breath-hold & Trigger After a learning phase of approximately 5 respiratory phases, the first 
measurements can be started as soon as you press the Scan Breath-
hold button in the Inline display. All subsequent measurements are 
started automatically (as in Trigger mode) once the measured dia-
phragm position indicates the end of the expiration phase.
Set the number of measurements to be measured during the first 
breathhold phase: 
→ Page N.1–27, Breath-hold measurements
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Breath-hold & Trigger & Follow Same as Breath-hold & Trigger. However, in addition, the positions 
of the slices to be measured are offset in accordance with the naviga-
tor result.

Gate The image data are only accepted if the diaphragm position is within 
the acceptance window.

Gate & Follow If the navigator result is within the acceptance window, the positions 
of the slices to be measured are offset in accordance with the naviga-
tor result and the measurement is resumed with the next iteration of 
the loop structure. Otherwise, the current loop is repeated.

Trigger After a learning period of approximately 5 respiratory phases, a block 
of image data is acquired once the measured diaphragm position 
indicated the end of the expiration phase.
Respiratory triggering reduces motion artifacts by synchronizing 
measurement of the image data with the respiratory cycle of the 
patient.

Trigger & Follow The same as Trigger. However, in addition, the positions of the slices 
to be measured are offset in accordance with the navigator result.

Monitor only The navigator signals are calculated and displayed in the usual way, 
however, they are not used to control the measurement.

Respiratory control mode Description
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(2) Scout mode

This parameter determines a preparation phase which only
measures the navigator signal. In this way you are able to check
whether or not the navigator records the respiratory signal as
required.

(3) Scout duration

This parameter determines the duration of the preparation
phase.

➭ This parameter is active only, when the Scout mode parame-
ter is activated.

(4) Scout TR

This parameter determines the repetition time of the navigator
pulse.
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(5) Accept window ±

This parameter is set when you selected one of the modes
shown in the list under Resp. control.

Respiratory control mode Effect of the Accept window ± parameter

Breath-hold & Follow The deviation of the diaphragm position from the position immedi-
ately before the first breath-hold is determined. If the deviation is 
greater than the value specified in the Accept window ±, the slice 
positions are not changed for safety reasons. If the diaphragm devia-
tion is greater than the limit value, the result is implausible.

Gate
Gate & Follow

The image data are acquired as soon as the deviation of the dia-
phragm position (relative to the reference position) is less than the 
value specified in the Accept window ±. 

Trigger
Trigger & Follow

Determines the vertical width of the yellow acceptance window 
shown in the Inline display. The trigger algorithm determines the end 
of expiration as soon as the sequence of measured diaphragm posi-
tions (green curve) falls within the acceptance window. The accep-
tance window is not displayed while the patient is breathing in.
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(6) Accept. position (green)

In the Accept. input field Position (green), you enter the
requested center position of the accept window.

➭ This parameter is shown only for respiratory control Gate or
Gate & Follow.

(7) Search window ±

For Gate or Gate & Follow you enter the size in millimeters for
the Search window ±.

The search window is displayed as a red box surrounding the tol-
erance center in the Inline Display.

(8) Search position (red)

For Gate or Gate & Follow you enter the center position of the
search window in millimeters in the Search position (red) input
field.

(9) Tracking factor

This parameter established the correlation between diaphragm
movement and the resulting shift in anatomy.

➭ This parameter is superposed when you set the Breath-
hold & Follow, Trigger & Follow or Gate & Follow under
Resp. Control.
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(10) Chronologic position

Select the time when to trigger the navigator signal in the Gate
or Gate & Follow respiratory control mode.

➭ When selecting the Gate & Follow respiratory control mode
and the chronological position before & after of the echo
train of the image, the slice follow algorithm of the informa-
tion is based on the first navigator signal and the gating algo-
rithm on a combination of the first and second navigator.

(11) RF pulse type

This parameter determines the length and envelope of the RF
excitation pulse.

The following settings are available:

Adjustment Description

Fast short RF excitation pulse which could cause cross-talk between the 
slices /slabs. For this purpose, we recommend this setting only for 
rapid measurements with distance factors that are not too small, e.g., 
for respiratory breathhold techniques.

Normal an RF excitation pulse with a good slice profile allows measurements 
with a small distance factors and little cross-talk.

Low SAR Extended RF excitation pulse with good slice profile and reduced spe-
cific absorption rate. You can select this setting for SAR reduction. This 
reduces measurement performance.

Optimized optimized RF excitation pulse to reduce slice cross-talk.
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(12) Position accept window

If the respiratory control is set to Trigger or Trigger & Follow,
the Position accept window appears.

This parameter determines whether the system automatically
sets the center of the acceptance window during a learning
phase, or if you enter it manually in the Accept position input
field. 

(13) Trigger pulse

This parameter determines which trigger events release a mea-
surement (1 = every trigger, 2 = every second trigger, etc.).

➭ This parameter is active only for the ECG, pulse, and external
trigger signals.

(14) Card. trig. per resp. cycle

This parameter determines the number of cardiac trigger pulses
per respiratory cycle.

➭ During double triggering, this parameter is superimposed in
place of Slices per resp. cycle.
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(15) Concatenations

This parameter defines into how many repetition times TR the
measurement of the planned slices should be divided. The sys-
tem then determines across how many single sequential mea-
surements the slices will be distributed.

Using this method, you can acquire many slices with a short rep-
etition time (T1 weighted imaging) and prevent slice crosstalk.

➭ When you selected a measurement in multiple breathhold
mode and decided to choose one of the inputs Breath-hold,
Breath-hold & Monitor or Breath-hold & Follow under Res-
piratory Control, the number of breathhold intervals is deter-
mined via the Concatenation parameter.

❏ In the Interleaved multi-slice mode, the number of breath-
hold intervals results from the product of the parameter val-
ues Measurements and Concatenations.

❏ In the Single Shot multi-slice mode, the number of breath-
hold intervals is the product of the parameter values 
Measurements, Concatenations and Averages.

➭ With triggered multislice measurements ("interleaved" excita-
tion sequence), it is sometimes not possible to acquire all
slices in one measurement. The slices missing from one mea-
surement will then be acquired in the next measurement.

➭ This field is active only, when the Interleaved or Single Shot
option was selected in the Multi-slice mode on the
Geometry - Common parameter card.
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(16) Store profile images

The temporal change of the navigator signal is displayed graph-
ically in the Inline Display. These images can be saved in a sep-
arate series.

(17) Accept. Position

This parameter determines the center of the acceptance win-
dow for Trigger and Trigger & Follow. 0% of the center position
corresponds to the center position at the end of expiration dur-
ing the learning phase and 100% correspond to the center posi-
tion at the end of inspiration during the learning phase.

(18) Slices per resp. cycle

This parameter determines the number of slices acquired per
respiratory cycle.

➭ This parameter is shown only during haste, trufi and tfl
sequences.
 N.1–139

 



Parameters of the Parameter Cards Appendix
Physio - PACE
(19) Resp. Motion Adaptation 

This parameter determines whether the position of the accept
window should adjust to the changes in amplitude of the respi-
ratory curve. This prevents, for example, a shallower respiratory
curve leading to infinite measurements.

➭ This parameter is available only when the Gate & Follow or
Gate mode has been selected under the Resp. control param-
eter.

(20) Breath-hold duration 

This parameter determines a patient specific duration of one
breath-hold for certain sequence types (e.g. TimCT Oncology)
as an alternative to the duration of one concatenation.
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Angio - Common

e.g.: Angio - Common (Time-of-Flight angiography)
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e.g.: Angio - Common (Time-of-Flight angiography and flow 
quantification)

The Angio parameter card is available only when the sequence
used as the basis for the current measurement protocol sup-
ports the following examinations:

❏ Time-of-flight angiography
❏ Contrast-enhanced angiography
❏ Phase contrast angiography (2D and 3D)
❏ Flow quantification
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Time-of-flight angiography In time-of-flight angiography sequences, unsaturated spins
flow into the slice or volume to generate especially high signal
intensity.

Contrast-enhanced 
angiography

Contrast-enhanced angiography (Contrast Enhanced Angio-
graphy) takes advantage of the fact that the contrast agent
(gadolinium compound) shortens T1 in blood.

Phase contrast angiography 
and flow quantification

2D phase contrast angiography is used to display vessels
within large measurement volumes.

With 3D phase contrast angiography, you are able to further
process the entire measured data volume with the MIP tech-
nique.
→ 3D/display mode in the syngo Operator Manual.

(1) Flip angle

This parameter determines the extent the RF pulse deflects the
longitudinal magnetization from the Z-direction of the mag-
netic field. The flip angle directly affects image contrast.

With a 90° excitation pulse, for example, the longitudinal mag-
netization is rotated by 90° out of the Z-direction of the magnet.
If a smaller flip angle is used, the magnetization returns to equi-
librium more quickly allowing you to reduce the repetition time
TR (for gradient echo sequences).

For spin echo sequences, you can enhance the T1 contrast by
reducing the flip angle.
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(2) TONE ramp

This parameter adjusts the form of the RF excitation pulse to the
velocity and direction of the blood flow (slow, medium, fast) to
avoid saturation effects of blood when passing through a slab.

This parameter specifies the ratio of the respective flip angle at
the two edges of the slab in percent. The nominal flip angle is
used at the center of the slab. For example, a flip angle of 20°
together with a TONE pulse value of 60% result in an excitation
profile with a flip angle increasing from 15° to 25° across the
slab.

In this way, even signal distribution of the blood vessels of a slab
is achieved.

➭ TONE-Technique = Tilted Optimized Nonsaturating Excitation

(3) Flow direction

The parameter determines the direction of blood flow to be
shown. The direction always refers to the patient coordinate sys-
tem.

For example, in a mainly transverse slice you can select the
Head-Feet or Feet-Head flow direction.

➭ When you change directions, the tracking sat regions may be
automatically positioned on the side of the slab from where
the arterial blood exits.
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(4) MTC (magnetization transfer)

This parameter determines whether the signal of tissue with a
high portion of macro molecules is weakened by a special RF
excitation pulse.

➭ By activating the MTC checkbox, you obtain better contrast in
images for e.g., vessel examinations.

(5) 3D centric reordering

This parameter determines whether the center of the raw data
space will be measured as quickly as possible after contrast
agent inflow with contrast-enhanced 3D angiography. This
ensures optimal contrast of the arterial vessels.

(6) Time to center

This field shows the measurement time required to reach the
center of the k-space.

This information is required for timing the contrast agent bolus
in contrast agent enhanced angiography.
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(7) Flow mode

This parameter determines the flow encoding mode:

(8) Encodings

This parameter determines how many flow sensitivities will be
distinguished.

(9) Velocity enc.

This parameter determines the different flow sensitivities.

Adjustment Description

Single vel. One flow sensitivity (flow sensitivity encoding): Measures the velocity 
of the blood in 3 spatial directions with one flow sensitivity. This 
mode provides vessel display independent of the direction of flow.

Single dir. One direction for several flow sensitivities: Measures the blood flow 
as a function of several flow sensitivities, however, in one spatial 
direction only. This mode is used to acquire large variations in flow 
velocities (e.g., in the area of peripheral arteries).

Free Allows for freely-selectable flow sensitivities and spatial directions.
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(10) Direction

This parameter determines the location of the flow-sensitive
axis for the different flow sensitivities.

With the Through plane option, you choose a setting where
e.g., the flow sensitive axis is located vertically to the image
plane. Only the flow vertically to the image plane will be
acquired.

(11) Rephased images

This parameter determines if flow-phased images (magnitude
images) will be reconstructed.

(12) Magnitude images

This parameter determines whether a set of magnitude images
are to be reconstructed (1 image per flow direction or flow sen-
sitivity).

(13) Magnitude sum

This parameter determines whether a magnitude sum is to be
reconstructed from the magnitude image of a slice.
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(14) Phase images

This parameter determines whether a set of phase images are to
be reconstructed (1 image per flow direction or flow sensitivity).

(15) MIP images

This parameter defines whether an MIP images (maximum
intensity projection) should be reconstructed from all magni-
tude sum images of a measurement.

This procedure is used primarily for MR angiography. As a result,
blood vessels appear lighter than the rest of the image.

(16) Std.Dev. images

This parameter defines whether the standard deviations from
the magnitude sums should be calculated in order to recon-
struct an image.
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(17) Central region A

This parameter determines the size of the k-space center that is
acquired in full resolution.

This value is provided as a percentage of the sample points of
the total k-space that will be measured.

➭ This parameter is only active when you selected the TWIST
mode under the View sharing parameter.

(18) Sampling density B

This parameter determines the sampling density used to sample
the individual temporal phases in the outer k-space.

➭ This parameter is only active when you selected the TWIST
mode under the View sharing parameter.
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(19) Dynamic reconstruction mode

This parameter determines in which way the k-space is dynami-
cally reconstructed for several measurements.

The following settings are available:

➭ This parameter is only active when you selected the TWIST
mode under the View sharing parameter.

Adjustment Description

Forward share The k-space is fully sampled for all measurements, in-between only 
the center is sampled.
The data of the full sampling are propagated to all subsequent images.

Backward share The k-space is fully sampled for all measurements, in-between only 
the center is sampled. 
The data of the full sampling are propagated to all previous images.

Linear Interpolation The measurement center is fully measured for each measurement. 
The partially measured outer k-space is completed by the linear inter-
polation of measurements adjacent in time.

Spline Interpolation The measurement center is fully measured for each measurement. 
The partially measured outer k-space is completed by the cubic spline 
interpolation of measurements adjacent in time.
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(20) Temporal interpolation of MIP series

This parameter determines how the images are interpolated lin-
early. The number of MIP images is increased by an interpola-
tion factor.

➭ This parameter is only active when you selected the TWIST
mode under the View sharing parameter.

(21) Temporal resolution / Virt. temporal 
resolution

This field shows the time between two consecutive MIP images
of the reconstructed 3D image series. 

This value is the "virtual" temporal resolution resulting from the
time between two measurements and the interpolation factor
set under Temporal interpolation of the MIP series.

With an interpolation factor greater than 1, the parameter is
described as Virt. temporal resolution.

➭ This parameter is only active when you selected the TWIST
mode under the View sharing parameter.

(22) Burn time-to-center

This parameter determines if the value from the time to k-space
center is burned into the pixel data of the image so that this
information can be seen in the Exam task card.

➭ This parameter is only active when you selected the TWIST
mode under the View sharing parameter.
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Angio - Inline

Here you find parameters for dynamic image evaluation of
angio examinations.

The parameter card Angio - Inline corresponds to the Inline -
Common parameter card.
→ Page N.1–171, Inline - Common
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BOLD

The BOLD abbreviation stands for Blood Oxygenation Level
Dependent Contrast. BOLD imaging displays the change in the
oxygenation state of blood. Generally, T2*-weighted EPI
sequences are used for this purpose.

GLM Statistics Using the General Linear Model (GLM), the signal changes are
modeled using an expanded hemodynamic response function
of the brain. The enables better description of the measurement
data. The method provides a reliable model for the activity over
time curve.

The hemodynamic response function is a curve that represents
the brain’s response, and therefore the resulting MR signal
changes to a short, needle-shaped stimulus.
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The model can also be utilized for data acquired shortly after a
change in stimulation. Additionally, temporal changes between
the model function and measurement data can be modeled.
This is necessary because the measurement of individual slices
does not take place at the same time.

Design matrix of a GLM evaluation

(1) Display of all measurements used for evaluation. 
white =measurements used
black= measurements not used

(2) Paradigm - Active/Baseline
(3) Paradigm convoluted with HRF 

(Model transition state = on)
(4) Offset component
(5) Evolution of paradigm over time
(6) Model function for modelling oscillations over time

The following parameter settings effect an analysis to be per-
formed with the hemodynamic response function: 
❏ Ignore after transition = 0
❏ Model transition states = on
❏ Temp. highpass filter = on
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(1) GLM Statistics

This parameter determines whether the data are acquired with
the GLM statistics mode (GLM = General Linear Model).

The General Linear Model enables a comprehensive statistical
analysis of fMRI data. The measurement data are modeled using
a variety of functions, for example the hemodynamic response
function.

➭ If the parameter is deactivated, all images are saved without
analysis.

(2) Dynamic t-maps

This parameter determines whether t-maps are being stored
during the measurement. This is required, for example, for an
Inline evaluation on the Neuro 3D task card.

A "StartFMRI" series is also created at the start of the measure-
ment.

(3) Starting ignore meas.

This parameter determines the number of initial measurements
that were not used for evaluation to avoid start-up artifacts.
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(4) Ignore after transition

This parameter determines the number of measurements that
are to be ignored after changing the stimulation.

Example: With Ignore after transition = 2 and the first change
in paradigm for measurement 11, measurements 1,2,11 and 12
are ignored.

(5) Model transition states

This parameter determines that the hemodynamic response
function of the brain will be included in the computation.

The paradigm is linked to the hemodynamic response function
of the brain to obtain a sensible model of the activity over time
curve.

➭ If the Ignore after transition parameter is = 0, the first tem-
poral derivation of this model is added to the design matrix to
show the time offset between the measured data and the
model, since slices of a series are acquired during different
points in time. 

(6) Temp. highpass filter

This parameter determines whether low frequency oscillations
over time can be eliminated via a high-pass filter. The number of
components of the high-pass filter is determined automatically. 

The filter components are displayed in the last column of the
design matrix (no. 6).
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(7) Threshold

With this parameter you determine at which intensity the pixels
from t-test images will be used for reconstructing overlay
images.

➭ This threshold does not apply for reconstructing pure t-test
images.

(8) Paradigm size

This parameter determines the number of measurements per
paradigm. An input is generated in the paradigm table for each
measurement.

(9) Paradigm table

This is the table of all measurements within a paradigm. You
make the following settings for every measurement:

To change the entries in the right column of the table, click the
respective field. A selection list including all possible settings is
displayed.

Adjustment Description

Active The measurement is performed with stimulation.

Baseline The measurement is performed without stimulation.
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(10) Motion correction

This parameter determines whether motion correction will be
performed when reconstructing images.

Even small movements of the patient (0.3 mm) may lead to sig-
nificant artifacts in the functional information. Image 1 uses yel-
low arrows to mark these pseudo activations. Using 3D motion
correction, you can reduce the relative motion (translation and
rotation) between measured volume data sets (Fig. 2).

The motion correction is displayed in the image text.
→ Page N.2–1, Text Information in Medical Images

The comment line shows the correction parameters. The first
three values show the translation in the x, y, z direction (milli-
meter) and the following three values show the rotation about
the x, y, z axis (degree).

➭ The images of the first repetition exclusively contain the com-
ment "Reference volume for motion correction".
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(11) Interpolation

This parameter determines the interpolation method for motion
correction.

❏ Linear: Linear Interpolation. This is the fastest method for 
real-time post-processing.

❏ 3D K-space: Interpolation in the Fourier space. Best quality 
method for real-time post-processing.

➭ This parameter is active only, when Motion Correction is acti-
vated.

(12) Spatial filter

This parameter activates a low pass filter for smoothing images.

The spatial filter leads to an increase in the signal-to-noise ratio
at the expense of spatial resolution.
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(13) Filter setting

This parameter determines the width of the Gaussian filter used.
It defines the filter strength.

➭ This parameter is active only, when the Spatial filter check-
box is activated.

(1) No filtering
(2) Weak (2.0)
(3) Medium (1.0)
(4) Strong (0.5)

(14) Measurements

This parameter determines how often a measurement is to be
performed.
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(15) Delay in TR

This parameter determines the time between two subsequent
measurements. The parameter is relevant for all ep2d
sequences.

➭ The delay time set applies to all measurements.

(16) Multiple series

This parameter determines whether the images for each mea-
surement cycle are stored in their own series.

When the parameter is activated, a separate series is generated
for each measurement.
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Diff

Here you will find the parameters for a diffusion-weighted
examination.
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(1) Diffusion mode

This parameter describes the measurement method and the dif-
fusion-sensitive orientation.

1-Scan Trace Only one measurement is required per image. Advantage: shorter 
acquisition time than in the 3-scan Trace.

3-Scan Trace Three measurements are required per image. Advantage: shorter 
acquisition time and improved SNR than in the 1-scan Trace.
One diffusion-weighted image per slice position and b-value is calcu-
lated. The diffusion weighting depends on the trace of the diffusion 
sensor (mean value of the diagonal elements Dxx, Dyy, and Dzz).

Orthogonal Three images per slice position and b value (when b≠0) are acquired, 
one image each in diffusion weighting in the slice, read-out and 
phase-encoding direction. For b-value b = 0, only one image per slice 
position is acquired.

Slice One image is acquired per slice position and b-value, diffusion weight-
ing is in the slice-selection direction.

Phases One image is acquired per slice position and b-value, diffusion weight-
ing is in the phase-encoding direction.

Read One image is acquired per slice position and b-value, diffusion weight-
ing is in the readout direction.

Diagonal In the HASTE sequence with a diffusion weighting, the diffusion 
weighting points in the direction of the spatial diagonal.

MDDW MDDW (Multi-directional diffusion weighting). One diffusion-
weighted image is acquired per slice position, per b-value, and (for 
b > 0) per diffusion encoding direction. The number of directions is 
defined with the Diff. Directions parameter.
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(2) Diff. weightings

This parameter determines the number of diffusion-weightings
that are acquired during a measurement.

The individual weightings have to defined in the b-value input
field prior to the measurement. You can enter up to 16 b values.

(3) b-value

The nominal b value is a measure of diffusion-weighting. It is
provided in s/mm2. 

The greater the value, the stronger the diffusion weighting. The
b-value increases with the intensity, duration, and time interval
of the diffusion-sensitive gradient pulses.

b value = 0 corresponds to one T2*-weighted image.

The number of possible b values is defined by the Diff.
weightings parameter. 

(4) Diff. weighted Images

This parameter determines if original images with diffusion
weighting are reconstructed. These images contain T1, T2, and
diffusion-weighted portions.

Diffusion weighting is performed in the direction set with the
Diffusion mode parameter (e.g., if Slice in the slice-selection
direction applies).
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(5) Trace weighted Images

This parameter determines if an isotropic diffusion-weighted
image is reconstructed. In this type of image, diffusion-weight-
ing is applied in all three spatial directions.

➭ This checkbox is available for 1-scan Trace and 3-scan Trace
diffusion modes.

(6) Average ADC maps

This parameter determines whether ADC maps are recon-
structed where averaging is performed in different spatial direc-
tions and the b-values used.

ADC Maps (Apparent Diffusion Coefficient) show the diffusion
coefficient as grayscale values. The grayscales are derived from
measurements with different diffusion weighting (b values).
ADC Maps are free of T1 and T2 portions.

➭ The checkbox can be activated only, when at least two b-val-
ues have been set.

(7) Individual ADC maps

This parameter determines whether ADC maps are recon-
structed that show the ADC along the gradient axis.

➭ The checkbox can be activated only, when at least two b-val-
ues have been set.
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(8) FA maps

This parameter determines whether FA maps (Fractional
Anisotropy Maps) are reconstructed.

FA maps show isotropic diffusion characteristics as dark, while
anisotropic diffusion characteristics are shown as bright.

(9) Tensor

This parameter determines whether diffusion tensor data are
saved in the database. This enables diffusion weighting in the
Neuro 3D task card.

(10) Noise level

This parameter determines the intensity at which pixels for
reconstructing ADC maps are being used.
N.1–166 Operator Manual

 



Appendix Parameters of the Parameter Cards
Diff
(11) Diff. directions

This parameter determines the number of diffusion-encoding
directions. Possible directions are 6, 10, 12, 20, 30, 64 or 256.

The image text of diffusion-weighted images shows the b-value
and the diffusion direction.

Example: b1000#3 
Definition: b = 1000 s/mm2, third direction of 6, 10, 12, 20, 30,
64 or 256

➭ This parameter is active only if you deselected the MDDW dif-
fusion mode.

(12) Diff. moment

This parameter is a measure of the strength of diffusion weight-
ing. It is the amplitude multiplied by the duration of the diffu-
sion gradient.

➭ This parameter is used only for the psif sequence.

(13) Mosaic

This parameter determines whether the acquired MDDW data
are saved as a mosaic image or individually.
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Perf

Here you will find the parameters for perfusion measurements.

One method of MR perfusion imaging is to determine the signal
change in images as a function of time while injecting intrave-
nous contrast agent. Generally, T2*-weighted EPI sequences
with a gadolinium contrast agent are used for this purpose. 

(1) GBP (Global Bolus Plot)

This parameter determines whether a global time-density curve
has been determined for evaluating the bolus passage.

➭ The parameter cannot be activated at less than 15 measure-
ments.
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(2) PBP (Percentage of Baseline at Peak Map)

This parameter determines whether a percental signal image
should be reconstructed for every slice. This image shows the
signal change of the bolus peak relative to the base line.

The brighter an image area, the less contrast agent arrived on-
site.

➭ The parameter cannot be activated at less than 15 measure-
ments.

(3) TTP (Time-to-Peak-Map)

This parameter determines whether a time-to-peak image is
reconstructed for every slice. The pixel intensity value in the
image shows the time that expired until the signal peak was
reached.

The brighter an area in the grayscale image, the more time
expired until the signal peak was reached. For this reason,
arrival of the contrast agent is delayed.

➭ For the Perf card the parameter can be activated beginning
with the 15th measurement. 
For Inline - Breast card, the parameter can be activated after
the second measurement.

➭ In colored perfusion images, the TTP display depends on the
color palette selected.
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(4) Original images

With perfusion measurements, original images are always
reconstructed and saved. You can use them for additional post-
processing.

➭ This checkbox cannot be deactivated.

(5) Starting ignore meas

This parameter determines the number of initial measurements
that were not used for evaluation to avoid start-up artifacts.

(6) Measurements

This parameter determines how often a measurement is to be
performed.
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Inline - Common

Here you find parameters for dynamic image evaluation.

➭ With measurement protocols for angio examinations, the
Inline parameter card as well as the Angio - Inline subtask
card are shown.
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(1) Subtract

This parameter defines whether a subtraction evaluation should
be performed with a series of the current measurement. In this
way, images are generated that e.g., show the changes after
contrast agent administration.

If the measurement is performed only once, the measured
series is used for subtraction with a series from other protocols
(cross-protocol subtraction):

❏ If the protocol is marked as a contrast agent measurement by 
a syringe icon, the series last buffered on the image recon-
struction system will be subtracted from the current series.

❏ If the protocol is not marked with the syringe icon, the cur-
rent series will be loaded into the buffer of the image recon-
struction system and subtracted from the series of a subse-
quent protocol.

➭ In the case of Set-n-Go protocols, the relationship is between
the steps of the same indices.

(2) Save images

This parameter determines whether the result images of sub-
traction are stored automatically.

➭ This parameter is superposed only when the Subtract check-
box is activated.
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(3) Autoscaling

This parameter determines whether the display range of the
computed subtraction values will be adjusted automatically.

➭ This parameter is superposed only when the Subtract check-
box is activated.

(4) Scaling factor

This parameter determines the factor for scaling the display area
of the computed subtraction factor.

➭ This parameter is shown only, when the Autoscaling check-
box is activated.

(5) Offset

This parameter determines the offset for the lower and upper
thresholds of the display range for the computed subtraction
values.

➭ This parameter is shown only, when the Autoscaling check-
box is activated.
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(6) Subtrahend

If the measurement is performed multiple times, indicate which
of the measured series is to be subtracted from the other series
(subtraction within the protocol).

➭ The Subtrahend parameter is shown only when the Subtract
checkbox is activated.

➭ The Subtrahend parameter can be selected only, when the
parameter is Measurements > 1.

(7) Measurements

This parameter determines how often a measurement is to be
performed.

(8-10) Std-Dev-Sag / Std-Dev-Cor / Std-Dev-Tra

These parameters determine whether standard deviation
images with sagittal, coronar, and transverse orientation are
reconstructed from slabs measured with the current protocol. In
these you can see the scatter of the pixel values in the respective
orientation.

➭ The checkboxes can be activated only for a 3D measurement
with at least 4 slices in the slabs.
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(11) Std-Dev-Time

When the Std-Dev-Time checkbox is activated, standard devia-
tion result images measured in the orientation of the slice
groups and/or slabs are reconstructed from the slices groups
and/or slabs of the actual protocol. You can see the scatter of the
pixel values within the measurement period. Both multiple
phases and multiple measurements can be evaluated.

(12-14) MIP-Sag / MIP-Cor / MIP-Tra

These parameters determine whether MIP images with sagittal,
coronar or transverse orientation should be reconstructed from
the measured slabs of the actual protocol.

➭ The checkboxes can be activated only for a 3D measurement
with at least 4 slices in the slabs.
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(15) MIP-Time

This parameter determines whether MIP images can be recon-
structed in the orientation of the measured slice groups and/or
slab from the slice groups and/or slabs measured of the actual
protocol. In the calculation, the highest pixel value along the
time axis is taken into account. 

➭ The checkbox can be activated only if at least one repetition
measurement is made (parameter Averages > 1) or at least
two phases were measured for triggered measurements.

(16) Save original images

This parameter determines whether the unprocessed images
are stored in the database as well. 

➭ The parameter can be deactivated only if one of the following
parameters is active: Subtraction, MIP, StdDev, DynaVIBE,
T1-map or T2-map.
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(17) DynaVIBE 

This parameter activates 3D liver recognition.

➭ This parameter is available only when a value larger than 2 is
stated in the Measurement parameter.

CAUTION
Use of differential images for diagnostic purposes!

Fine anatomical structures are lost; incorrect diagnosis

✧ Always use both for diagnostic purposes, the differential 
images as well as the original images.
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Inline - Breast

Here you find parameters for dynamic image evaluation of
breast evaluations.

(1) Wash - In

This parameter determines whether signal changes are to be
activated at the beginning of the dynamic measurement
sequence.
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(2) Color table

This parameter determines the color table for displaying differ-
ent image values.

(3) First measurement

For wash-in/wash-out reconstruction, this parameter deter-
mines which measurement should be used as the first measure-
ment of a sequence.

(4) Last measurement

For wash-in/wash-out reconstruction, this parameter deter-
mines which measurement should be used as the last measure-
ment of a sequence.

(5) Highest value

This parameter determines if, in place of the last measurement,
the highest value between the first and last measurement
should be used for reconstructing the wash - in parameter
image.
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(6) Wash - Out

This parameter determines whether signal changes are to be
activated at the end of the dynamic measurement sequence and
whether parameters should be activated.

(7) TTP (Time-to-Peak-Map)

This parameter determines whether a time-to-peak image is
reconstructed for every slice. The pixel intensity value in the
image shows the time that expired until the signal peak was
reached.

The brighter an area in the grayscale image, the more time
expired until the signal peak was reached. For this reason,
arrival of the contrast agent is delayed.

➭ For the Perf card the parameter can be activated beginning
with the 15 measurement. 
For Inline-Breast card, the parameter can be activated after
the second measurement.

➭ In colored perfusion images, the TTP display depends on the
color palette selected.

(8) PEI (Positive Enhancement Integral)

This parameter determines whether an image of the positive
enhancement integral should be reconstructed.

➭ Positive enhancement interval (PEI): Area under a signal
intensity time curve
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(9) MIP time

This parameter determines whether MIP images can be recon-
structed in the orientation of the measured slice groups and/or
slabs from the slice groups and/or slabs measured of the actual
protocol. In the calculation, the highest pixel value along the
time axis is taken into account. 

➭ The checkbox can be activated only if at least one repetition
measurement is made (parameter Averages > 1) or at least
two phases were measured for triggered measurements.

(10) Measurements

This parameter determines how often a measurement is to be
performed.

(11) Pause after meas.

During dynamic measurements, this parameter determines a
delay time (in seconds) between the individual measurements.
You separately determine the pause for each measurement:

✧ Click the lower arrow keys to get to the pause the duration of 
which you want to change.

✧ Enter the desired value in the input field.

➭ Up to 64 individual pauses are possible. In most cases, you are
setting the same pause time for all measurements or set the
pause time to zero. Beginning with 65 pauses, you can only
enter a general pause time.
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Inline - Composing

Here you will find the parameters for Inline composing.

You can combine several protocols to composing groups. As a
result, the images of a protocol are automatically combined into
an overall image.
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(1) Inline Composing

This parameter indicates that the images of the steps or the pro-
tocol of a composing group can be composed into a complete
image.

➭ Inline Composing can be enabled only, when 2D or 3D is acti-
vated in the Distortion Corr. field.

➭ The GLM Statistics parameter on the BOLD parameter card is
automatically deactivated.

(2) Composing algorithm

This parameter establishes the methods used to compose the
images.

The following settings are available:

Adjustment Description

Spine This algorithm uses the bone structures in the images as a basis. For 
example, it generates images for the measurement and evaluation of 
scoliosis, kyphosis, and pelvic obliquity.

Angio This algorithm uses the vessel structures of the images as a basis. This 
allows for overall display of the vessels.

Adaptive This algorithm is based on elastic matching. It especially corrects B0 
induced inhomogeneities in image areas beyond the magnetic homo-
geneity volume.
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(3) Composing Group

This parameter determines to which composing group the pro-
tocol belongs.

You set this parameter when you use Inline Composing to com-
pose the images of all protocols of a composing group into an
overall image.

(4) Last step

The chronologically last measurement of a Composing Group
has to be identified as the Last Step. For this purpose you acti-
vate this checkbox.

The subsequent protocols belong to a new Composing Group,
even if they have the same group number.

Protocols of a Composing Group not completed with a Last Step
flag are identified by a post-processing icon that has been
crossed out.
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(5) Distortion Corr.

This parameter activates 2D or 3D distortion correction. This
compensates for the pillow-shaped distortions at the edge of
the image. These distortions occur in images with a large FoV or
eccentric slices (Offcenter).

The following settings are available:

(6) Unfiltered images

This parameter determines whether unfiltered images should
be saved as well.

➭ If you reconstructed and stored unfiltered as well as filtered
images in Inline, all other inline functions can no longer be
accessed. 
Filtered images are always shown in the Inline display.

Adjustment Description

2D With 2D distortion correction, image distortion is corrected individu-
ally in each slice.

3D With 3D distortion correction, the voxel in the current slice as well as 
those in the surrounding slices are taken into account. The correction 
results are more precise, but require a longer reconstruction time.
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Inline - MapIt

The parameters of this parameter card are only valid for the cur-
rently selected step.
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(1) MapIt

This parameter determines whether inline parametric maps are
being calculated.

The following settings are available:

Adjustment Description

None No parametric maps are calculated.

T1 map Activates the Inline computation of T1 maps.
The Measurement parameter is set to the value 2 and cannot be 
changed. 
The Contrasts parameter is set to the value 1 and cannot be changed. 
This mode is only available for VIBE sequences.

T2 map Activates the Inline computation of T1 maps.
The Contrasts parameter is set to value 2.It can assume a value from 
2 to 12.
The Measurement parameter is set to the value 1 and cannot be 
changed. 
This mode is only available for spin-echo sequences.

T2* map Activates the Inline computation of T2* maps.
The Contrasts parameter is set to value 2.It can assume a value from 
2 to 12.
The Measurement parameter is set to the value 1 and cannot be 
changed. 
This mode is only available for GRE sequences.
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(2) Auto angle calculation

This parameter activates automatic calculation for the two flip
angles for T1 cards.

➭ This parameter is available only, when the T1 map. mode has
been selected under the Parametric map parameter.

(3) T1 estimate

You enter an estimated value for T1 in this field. This value is
required for automatically calculating the flip angle.

➭ This parameter is only available when the Auto angle
calculation parameter has been activated.

(4) Flip angle 1

When you selected the T1 map mode in the MapIt parameter:

This parameter determines the first flip angle for T1 maps.

➭ You can edit this parameter only when the Auto angle
calculation parameter has been deactivated.

When another mode was selected in the MapIt parameter:

The parameter indicates the flip angle used.
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(5) Flip angle 2

This parameter determines the second flip angle for T1 maps.

➭ This parameter is available only, when the T1 map. mode has
been selected under the MapIt parameter and the Auto angle
calculation parameter is deactivated.

(6) Measurements

This parameter determines how often a measurement is to be
performed.

(7) Contrasts

This parameter determines the number of images to be gener-
ated with different T2 (e.g., se-tse sequences) or T2*-weighting
(gre sequences) within a measurement (number of image con-
trasts).

➭ The Contrasts parameter is available only for a few se-
quences.

➭ You have to define an echo time for each contrast.
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(8) TE (echo time)

This parameter determines the echo time (TE) that elapses
between the RF excitation pulse and the pulse for the echo to be
measured.

➭ This parameter is not active for all sequences.

➭ You may enter several echo times for multi-echo sequences.
You scroll through the echo times below the field names by
using the arrow keys. When you change a given echo time,
the following echo times will be adjusted accordingly.

(9) TR (repetition time)

This parameter determines the repetition time TR that elapses
between two successive excitations. (At times an alternative
designation Repetition time is used).

Changing the repetition time affects image contrast and mea-
surement time.

If you would like to enter several repetition times, additional
keys are superimposed for scrolling between the individual
times.
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(10) Noise threshold

This parameter determines the threshold below which measure-
ment values are ignored. This suppresses noise.

(11) Save original images

This parameter determines whether the unprocessed images
are stored in the database as well. 

➭ The parameter can be deactivated only if one of the following
parameters is active: Subtraction, MIP, StdDev, DynaVIBE,
T1-map or T2-map.
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Sequence - Part 1

Here you will find the parameters specific to a sequence type.
The card is divided into Part 1 and Part 2 subtask cards.

A number of different sequence types are available for examina-
tions:
❏ Gradient echo sequences (GRE, FLASH, Turboflash, True FISP, 

MEDIC, PSIF, CISS, DESS)
❏ Spin echo sequences (se)
❏ Turbo spin echo sequences (tse)
❏ HASTE sequences
❏ Single-shot EPI sequences
❏ Segmented epi sequences (ep_seg_fid, ep_seg_se)
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The protocol info line above the parameter card includes an
abbreviation which helps you recognize the sequence of the
current protocol.
→ Page C.7–2, Protocol info line

(1) Introduction

This parameter determines whether the patient should be made
aware that the measurement has been started by the short
knocking noise made by the gradient system.

(2) Dimension

The parameter indicates whether a 2D or 3D measurement has
been planned.

➭ If you switch from 2D to 3D, the slice group parameters on the
different parameter cards change into slab group parameters.

➭ For sequences where this dimension cannot be changed, this
parameter is either inactive or hidden.
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(3) Elliptical scanning

This parameter determines whether the corners of the k-space
that contribute only minimally toward resolution should be
ignored during data acquisition.

This allows you to reduce the measurement time by up to 25%
for 3D sequences without compromising resolution.

(4) Phase stabilization

This parameter avoids phase errors generated by e.g., respira-
tion.

Phase stabilization improves image quality especially for gradi-
ent-echo sequences.

(5) Compensate T2 decay

This parameter avoids negative effects of T2 decay while acquir-
ing long echo trains.
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(6) Averaging mode

This parameter determines the method for averaging measure-
ments when several measurements are performed.

❏ Short term
effects a better signal-to-noise ratio while maintaining opti-
mal resolution

❏ Long term
effects a better signal-to-noise ratio while maintaining opti-
mal resolution

(7) Multi-slice mode

This parameter determines the measurement modes for multi-
slice mode:

❏ Sequential - measurement, slice by slice 
All lines (phase-encoding steps) of the first slice are mea-
sured step-by-step. This is followed by all lines of the second 
slice, etc.

❏ Interleaved - measurement, line-by-line
All first lines (phase-encoding steps) of all interleaved slices 
are measured one after the other in repetition time TR. This is 
followed by all second lines of all interleaved slices, etc.

❏ Single shot - Special mode for fast sequences.
All lines (phase-encoding steps) of a slice after excitation are 
measured simultaneously. Then all lines of the second slice 
are measured together, etc.
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(8) Reordering

This parameter determines the acquisition sequence of raw data
lines.

❏ Linear 
The k-space is stepped through linearly.

❏ Centric 
The first measured raw data lines are sorted into the center 
of the k-space.

➭ In the Centric mode, you achieve good fat saturation with sin-
gle shot sequences, because the center of the k-space is mea-
sured early on after the fat sat pulse.

(9) Asymmetric echo

This parameter allows for echo asymmetry in the readout
direction. It is used to reduce the echo time. The maximum
asymmetry not to be exceeded is defined in the sequence.
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The following settings are available:

➭ You can display the asymmetry of the echo in a tooltip.

Adjustment Description

Allowed An asymmetric echo is used automatically, if necessary.
If the echo time is long enough, the echo remains centered.

Weak A weak asymmetric echo is used.

Strong A strong asymmetric echo is used.

➭ Strong asymmetries may lead to truncation artifacts.

Half echo A completely asymmetric echo is used. As a result, extremely short 
echo times below 1 ms can be obtained.

➭ This mode is only available for UTE sequences.
 N.1–197

 



Parameters of the Parameter Cards Appendix
Sequence - Part 1
(10) Contrasts

This parameter determines the number of images to be gener-
ated with different T2 (e.g., se-tse sequences) or T2* weighting
(gre sequences) within a measurement (number of image con-
trasts).

➭ The Contrasts parameter is available only for a few
sequences.

➭ You have to define an echo time for each contrast.

(11) Bandwidth

This parameter determines the fat-water-pixel offset and the
signal-to-noise ratio.

In some sequences it is possible to assign a readout bandwidth
to each contrast.

Value for bandwidth in image text compared to protocol
parameter:

For two reasons, the MR scan is performed with a bandwidth
value that can slightly differ from the value entered in the
parameter card:
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First, the bandwidth is internally converted to the dwell time
which must be a multiple of the ADC sampling time type. The
basis for the scan is 100 nsec and not the bandwidth itself. The
real bandwidth used internally is always some fractional value
within the rastered values as used in the parameter card. The
data in the image text is provided with an accuracy of 1 Hz while
the increments in the parameter card are sequence-specific and
can be much larger.

Second, the dwell time can be different for each frame. The
image text should not be a copy of the protocol parameter but
reflect the actual value of each frame. 

(12) Flow comp.

This parameter prevents signal loss and smearing caused by
moving spins. For this purpose, additional gradient pulses are
switched with a suitable time duration and amplitude.

Some sequences enable you to specify flow compensation sep-
arately for each contrast. Use the down arrow key to scroll from
contrast to contrast and perform the following setting:

Adjustment Description

Yes Compensation in readout and slice encoding direction, as well as in 
phase-encoding direction for some sequences (e.g., tfl, CV).

Read Compensation in readout direction only

Slice Compensation in slice-selection direction only

No No flow compensation
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(13) Readout mode

This parameter determines the read-out mode for gradient echo
sequences (GRE).

The following modes are available:

Mode Description

Bipolar In this mode, the MR signals of the different contrasts are alternately 
read out with a positive or negative gradient. 
This enables narrower echo spacing than in the monopolar mode. 
However, the fat-water shift alternates from contrast to contrast.

Monopolar In this mode, the MR signals of all contrasts are read out with a posi-
tive gradient. 
Echo spacing is greater than in the bipolar mode.
The fat-water shift is identical in all contrasts.
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(14) Optimization

This parameter is used for time optimization.

The following modes are available:

➭ It is no longer possible to manually change the optimized
parameters. For example, you are not able the edit the TE field
for Minimize TE.

Mode Description

Min. TE The time for TE is optimized to the minimum.

Min. TR The time for TR is optimized to the minimum.

Min. TR TE The times for TE and TR are optimized to the minimum.

Min. echo spacing Echo spacing is optimized to the minimum.

In phase You determine the shortest time interval in which fat and water are in 
phase.

Opposed phase You determine the shortest time interval in which fat and water are 
out-of phase.

None Time optimization is not performed.
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(15) Allowed delay

This parameter establishes the maximum permissible delay time
after completing the measurement.

The delay time is used to reduce the specific absorption rate
(SAR). The required delay time is automatically calculated by the
system and ranges between 0 seconds and the maximum delay
time.

(16) Free echo spacing

This parameter determines whether you can determine the
echo spacing in the Echo spacing input field.

(17) Echo spacing

This parameter determines the spacing between the echoes in
the pulse train, e.g., for Turbo spin echo or EPI sequences.

Smaller echo spacing effects a more compact sequence timing
and reduces image artifacts. This means better resolution in the
phase-encoding direction for Turbo spin echo sequences or
lower susceptibility distortion for EPI sequences.

! High echo spacing may lead to susceptibility distortion for EPI
sequences.
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(18) Sequence type

The parameter establishes the type of sequence.

The following types are possible:

(19) Reduced motion sens.

This parameter determines if modified phase-encoding gradi-
ents should be used. This makes the sequence more robust
against slight motions which would normally lead to segmenta-
tion artifacts.

➭ This mode is only available for tse sequences.

(20) Adiabatic-mode 

This parameter determines whether a non-sensitive B1 excita-
tion pulse (adiabatic pulse) should be used to reduce the signal
variations via the field of view.

Type Description

Gre The sequence measures with the gradient echo method.

Trufi The sequence measures with the TrueFisp method.
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Sequence - Part 2

e.g.: Sequence Part 2 for sequences with Define = echo trains 
or Turbo factor
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(1) Define

The Echo trains/Turbo factor parameters or Shots/Segment
parameters are reconstructed as a function of one another.

This parameter determines which of the two parameters if freely
selectable.

(2) Turbo factor

This parameter determines the number of refocused spin ech-
oes per RF excitation pulse that contribute to an image. It there-
fore determines the gain in measurement time as compared to
a conventional spin echo sequence with comparable parame-
ters.

➭ When the BLADE mode is selected in the parameter card
Resolution - Common or Physio - Cardiac in the Trajectory
parameter, the turbo factor determines the lines per blade. 

Adjustment Description

Echo trains Determines that the Turbo factor is computed according to the desired 
number of echo trains per slice.

Turbo factor Determines that the number of echo trains per slice are computed on 
the basis of the Turbo factor.

Shots Determines that the segment size is computed according to the 
desired number of shots per slice.

Segment Determines that the number of shots per slice is computed on the 
basis of the segment size.
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(3) Slice turbo factor

This parameter defines the number of slices to be measured
with an echo train.

➭ This parameter is active only when the echo train is long
enough to measure several slices and when the Echo trains
mode was selected in the Define selection list.
→ Page N.1–205, Define

(4) Echo trains per slice

This parameter defines the number of echo trains with which a
slice is to be measured.

(5) Echo train duration

In this display field you check whether the echo train is long
enough for a sensible measurement.

(6) EPI factor

This parameter determines the number of refocused gradient
echoes per RF excitation pulse that contribute toward an image.

➭ For single-shot EPI sequences, the number of lines to be mea-
sured is used as the EPI factor.
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(7) Segments

This parameter defines the number of rows in the k-space that
are measured for an image during a TR interval.

➭ The parameter is especially relevant to physiologically-trig-
gered measurements.

(8) Combined echoes

This parameter determines the number of echoes of a measure-
ment that can be combined into an image (e.g., for a MEDIC
sequence). 

You obtain flow-compensated T2*-images with a high signal-to-
noise ratio.

(9) Trufi delta freq.

Use this parameter to move banding artifacts to areas of the
image where they are not a bother.

➭ This field is only active for TrueFisp sequences.
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(10) RF Pulse Type

This parameter determines the length and envelope of the RF
excitation pulse.

The following settings are available:

Adjustment Description

Fast short RF excitation pulse which could cause cross-talk between the 
slices /slabs. For this purpose, we recommend this setting only for 
rapid measurements with distance factors that are not too small,e.g., 
for respiratory breathhold techniques.

Normal an RF excitation pulse with a good slice profile allows measurements 
with a small distance factors and little cross-talk.

Low SAR Extended RF excitation pulse with good slice profile and reduced spe-
cific absorption rate. You can select this setting for SAR reduction. This 
reduces measurement performance.

Optimized optimized RF excitation pulse to reduce slice cross-talk.
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(11) Gradient mode

This parameter determines the rise time and maximum gradient
strength that can be used to switch gradients during the course
of the sequence.

The possible settings depend on the gradient system:

When adjusting the gradient mode with the stimulation moni-
tor, the setting is identified by an asterisk *, e.g., Fast*. This
means the gradient rise times have been adjusted automatically
to prevent them from exceeding the stimulation limit.
→ Page C.10–27, Stimulation limit has been reached

You can modify the mode by changing Fast* to Fast.

Adjustment Description

Fast Gradient rise time and strength are fully utilized. This mode may 
cause peripheral nerve stimulation in the patient.

Normal For many sequences this setting represents a good compromise 
between performance and noise development.

Whisper Ensures rather quiet gradients at an acceptable performance level.
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Sequence - Part 2
(12) Excitation

This parameter determines how the RF excitation pulse is being
sent: slice-sel. or slab sel. or non-sel.

!

(13) Flip angle mode

This parameter provides for a more precisely defined flip angle
of the refocusing pulse in the echo train.

The following settings are available:

If you have selected the non-sel. option, aliasing artifacts may
occur in the slice-selection direction.

Adjustment Description

Constant The flip angle of the refocusing pulse remains constant across the 
entire echo train.
You set it here: → Page N.1–18, Flip angle

Hyperecho The flip angles of the refocusing pulse vary across the echo train 
when generating a so-called hyper echo. This mode enables T2 
weighted contrast with a high signal-to-noise ratio, and is optimized 
for SAR.

Variable The flip angles of the refocusing pulse increase across the echo train. 
This mode enables optimum FLASH contrast.It is used for cardiovas-
cular sequences, for example.

T1 var The flip angles of the refocusing pulse vary across the echo train. 
This mode enables T1 weighted imaging with short echo times and is 
optimized for SAR.
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Sequence - Part 2
(14) RF spoiling

This parameter destroys the remaining phase coherence of the
spins. It is used for gradient echo sequences to produce FLASH
contrast.

(15) Cine

The parameter indicates whether this is a Cine sequence for the
display of dynamic processes.

(16) Motion correction

The parameter indicates whether a BLADE motion correction is
performed. The motion correction corrects for patient move-
ment in the image plane that occurs between the acquisition of
two echo trains.

T2 var The flip angles of the refocusing pulse vary across the echo train. 
This mode enables very long echo trains for fast T2 weighted mea-
surements, and is optimized for SAR.

PD var The flip angles of the refocusing pulse vary across the echo train. 
This mode is particularly suited to proton density measurements, and 
is optimized for SAR.

Adjustment Description
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Sequence - Part 2
The following settings are available:

➭ This parameter is active only when you go to the parameter
card Resolution - Common and select the BLADE mode in
the Trajectory field.

(17) Shots per slice

Number of shots necessary for a slice/slab to completely fill the
k-space. 

➭ This parameter is active only when the Define parameter of
this parameter card is set to Shots.

(18) Stereotactic

This parameter reduces image artifacts caused by the use of ste-
reotactic frames.

➭ This parameter should be activated only when a stereotactic
frame is used.

Adjustment Description

On Patient motions in the image plane are corrected.

Off Motion correction is not performed.

On+Off Two image series are reconstructed, one with motion correction and 
one without motion correction.
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Orientation dialog window
Orientation dialog window

(1) Orientation

This parameter determines the orientation of the slice and/or
slab referenced to the Whole Body Patient Coordinate System.
→ Page A.2–5, Whole Body Patient Coordinate System

❏ Selection list, left:
Determines the direction of the tilt

❏ Input field, center
Determines the flip angle (for single oblique slices)

❏ Input field, right:
Determines the flip angle for the third orientation plane (for 
double-oblique slices)
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Position dialog window
Position dialog window

(1) Position mode

This parameter determines the direction for shifting the center
of the object out of the magnet isocenter.

❏ In the L-P-H mode, enter the offset based on the Whole Body 
Patient Coordinate System:
→ Page A.2–5, Whole Body Patient Coordinate System
L – to the left
P – to posterior
H – towards the head
Enter a negative value to move in the opposite direction
(right, anterior, and feet).
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Position dialog window
❏ Enter the shift of the slice from the planned isocenter in the 
gradient direction in the Offcenter-Shift mode:
Phase – in the phase-encoding direction
Read – in the readout direction
Shift – in the slice-selection direction

➭ During volume positioning (e.g., VOI, adjustment volume),
you always work in L-P-H mode. The Position mode selection
list is not available.

➭ The selected position mode is maintained after the current
positioning. When you open the Position dialog window the
next time (even from another protocol), the position mode
previously selected is still applied.

(2)

These parameters determine the direction for shifting the cen-
ter of the object out of the magnet isocenter.

(3) Table position

This parameter determines the table position where the proto-
col will be measured. The zero point is defined by the initial
table position of the first measurement of a series block.
→ Page C.4–26, Dependencies between the table position,
reference image, and protocol

The selection list defines the direction of movement.
❏ H: In the head direction
❏ F: In the foot direction

The input field defines the distance in mm.
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The Inplane Rotation dialog window
The Inplane Rotation dialog 
window

When activating the Auto checkbox, rotation in the slice plane
is automatically calculated when the Rotation input window is
dimmed.

➭ The Auto checkbox is available only when another mode than
Coronar is selected in the Orientation parameter.
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AutoAlign dialog window
AutoAlign dialog window

(1) AutoAlign region

This parameter defines the anatomical region for AutoAlign,
e.g., Head, Spine, Knee.

➭ The adaptable regions depend on your AutoAlign license. 

(2) AutoAlign reference

At least one AutoAlign reference is predefined for every anatom-
ical region. Usually, there are several predefined references for
the head region.

For example see → Page C.19–2, AutoAlign head matrices.
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AutoAlign dialog window
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APPENDIX

N.2

Text Information in 
Medical Images
Various information is shown as image text on medical images.
This information is used to identify the patient and to document
measurement and image parameters.

The image text is sorted by topic and positioned in the four cor-
ners of the image.

(1) Patient and examination data
(2) Comment lines
(3) System-specific information
(4) Examination and image parameters
(5) Data regarding the MR image
(6) Orientation mark
(7) Scale bar
 N.2–1

 



Text Information in Medical Images Appendix
Content of the image text components

Here is a list of the individual items of information in the image
text components.

(1) Patient and examination 
data

The top left corner shows the patient and examination data.

➭ Text lines Other Patient IDs and Accession Number are sup-
pressed when empty. All subsequent lines are moved upward.

Image text Example Description

Patient name Peter Patient

Patient ID 02081948

Additional patient number 0123456789

Date of birth, age *11/11/1970; 30Y

Accession number # 12345

Examination Number STUDY 1

Date acquired 17.10.01

Time acquired 13:47:46

Series and image number and 
total number of images

2 IMA 5/7 Series 2, a total of 7 images in 
series 2, image 5 is displayed
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Appendix Text Information in Medical Images
(2) Comment lines At the lower edge next to the measurement and image param-
eters, data regarding contrast agent administration as well as an
image comment are provided.

➭ The second line of the image comment is optional.

(3) System-specific 
information

The top right corner shows the name of your hospital or prac-
tice, the system name, the software version as well as the
patient position and direction of viewing.

Image text Example Description

Contrast medium/time after 
injection in sec

GADOLINIUM 1.1 1.1 s after administering GADO-
LINIUM

Image comment Motion: 0.27, -0.07, 1.29, -0.47, 
0.11, -0.01

Motion correction parameter

Image text Abbreviation Example

Institution - St. Mary´s, New York

System name - MAGNETOM Verio

Software version - MR B15V

Patient position (orienta-
tion and position) and 
viewing orientation

HFS - Head First Supine
HFP - Head First Prone
HFDR - Head First Decubitus Right
HFDL - Head First Decubitus Left
FFS - Feet First Supine
FFP - Feet First Prone
FFDR - Feet First Decubitus Right
FFDL - Feet First Decubitus Left
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Coordinate system LPH (patient coordinate system left-posterior-
head)

+LPH

Referring physician Dr. Mustermann

Phase-encoding direction →

Image text Abbreviation Example
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(4) Examination and image 
parameters

In the bottom left corner you can see the parameters used to
generate the image.

Image text Abbreviation Example

Rate of compression
Loss of quality through com-
pression

CR (Compression Ratio)
How much storage space is saved (bits)
100 means that: an image that is normally 512 KB, 
is now only 5.12 KB This applies to lossless compres-
sion as well. 
CQ (Compression Quality)
Measure for loss on resolution
100 = no loss, 0 =greatest loss on resolution
CQ!
Image is compressed, however, the numbers for CR 
or CQ are missing

➭ Either CR or CQ is shown.

CR 100

CQ 75

CQ!

Current zoom factor MF MF 1.51

Trigger time TT in msec TT 50

Inversion time TI in msec TI 50

Repetition time TR in msec TR 600

Echo time TE in msec TE 30

Measurement duration * 
concatenations

TA
HH:MM:SS (hours range); MM:SS (minutes range); 
SS:HS (seconds range)

TA 02:36*4

Pixel bandwidth BW in Hertz/pixels BW 1000.0

Image type → Page N.2–17, List of image types
p(x) - Grappa with acceleration factor x
P(x) - Sense with acceleration factor x p2 M/MIP

Measurement options (1st line) RG - Respiratory Gating
CG - Cardiac Gating
RT - Respiratory Trigger
CT - Cardiac Trigger
EXT - External Trigger

RG/CT
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Averages/measurement 
options (2nd line)

A(y) - Number of averages
FS - fat saturation
WS - Water saturation
WE - Water excitation
SAT (y) - Number of saturation regions
DB - Dark blood
IR - Inversion recovery
SR - Saturation recovery
G(x) - Grid tag with x mm grid distance or
L (x) - Line tag with x mm line distance
MT - MTC pulse
PPF - Phase Partial Fourier

A4/FS/SAT1/MT

Coil information → Page N.2–8, List of coil abbreviations in the 
image text

NE1;SP1

Sequence name/flip angle A * in front of the sequence name means that an 
original Siemens sequence was used.

*TS2_23 80

Image text Abbreviation Example
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(5) Data about the MR 
image

The bottom right corner shows data regarding the position, ori-
entation, and thickness of the acquired slice, about the extent
(FoV), as well as the window values.

➭ The text line Flow Encoding Direction is suppressed when
empty. All subsequent lines are moved upward.

Image text Abbreviation Example

Sequence mask D - Door open
I - Interpolation
R - Raw data filter
E - Elliptical filter

D\I

Table position (H,F) TP 
H/F in mm

TP H300

Slice position (+LPH) SP in mm SP L8.7

Slice thickness
Interpolated slice thickness

SL in mm
SL i in mm

SL 4.0
SL 4.0 i

FoV (field of view) FoV in mm FoV 230×230

Acquisition matrix interpolated
Acquisition matrix not interpo-
lated

I - Interpolation
p - partial Fourier
s - swap

192p×256s
192p×256s

Image orientation Sag, Tra, Cor Tra>Cor(-20)>Sag(-30)

Flow-encoding direction v(XXX)_inplane_xy - in-plane flow encod-
ing
v(XXX)_through - through-plane flow 
encoding 
XXX - flow velocity in cm/sec
xy - direction, e.g., fh (feet to head)

v150_inplane_fh

Window width (contrast) W W -100

Window center (brightness) C C -200
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List of coil abbreviations in the 
image text

The coils and coil elements used are shown in the lower left
image text.

The following notation is used:
❏ The matrix coil mode is located in front of the coils and is sep-

arated by a colon.
❏ The coils are sorted alphabetically in ascending order and 

separated by a semi-colon. 
❏ The elements of the coils are sorted numerically in ascending 

order and separated by commas.
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Example C:BO1,3;SP1,3,5-7
The system automatically selected the CP matrix coil mode.
Coils B and SP were used for the measurement. For coil B, ele-
ments 1 and 3 were selected, for coil SP elements 1,3,5,6,7
were selected.

Matrix coil mode (all MAGNETOMs)

Image text Matrix coil mode

C
c

CP Mode
selected by the system
selected manually

D
d

Dual mode
selected by the system
selected manually

T
t

Triple Mode
selected by the system
selected manually

(MAGNETOM ESSENZA)
V
v

Various matrix coil modes
selected by the system
selected manually
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MAGNETOM Verio

Image text Coil name

BA1 to BA4 16CH_BodyArray_Anterior

BL and BR 4Ch_Breast

BO1 and BO2 BodyMatrix

BP1 to BP4 16CH_BodyArray_Posterior

EN Endorectal coil

EX TxRx_Extremity

FA 8Ch_FootAnkle

FL FlexLarge

FS FlexSmall

HE TxRx_Head

HEA and HEP
MHA and MHP

HeadMatrix
32Ch_Head

KN 8Ch_Knee
TxRx_15Ch_Knee

L4 Loop_4

L7 Loop_7

L11 Loop_11

LBR and MBR 7Ch_Breast

NE1 and NE2 NeckMatrix

PL1 to PL6 and
PR1 to PR6

PAMatrix

SHL ShoulderLarge

SHS ShoulderSmall

SP1 to SP8 SpineMatrix

TEM TEM_3000
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MAGNETOM Trio

WR 8Ch_Wrist

Image text Coil name

13C and 1H DT_Flex_1H_13C

1H and 31P DT_Flex_1H_31P

BA1 to BA4 16CH_BodyArray_Anterior

BL and BR 4Ch_Breast

BO1 and BO2 BodyMatrix
PAMatrix

BP1 to BP4 16CH_BodyArray_Posterior

CL and CR Carotid

EN Endorectal

EX CP_Extremity

FA 8Ch_FootAnkle

FL FlexLarge

FS FlexSmall

HE TxRx_Head

HEA and HEP HeadMatrix

KN 8Ch_Knee

MHA and MHP 32Ch_Head

L4 Loop_4

L7 Loop_7

L11 Loop_11

LBR and MBR 7Ch_Breast

Image text Coil name
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MAGNETOM Avanto and Symphony

NE1 and NE2 NeckMatrix

PH 8Ch_Head

PL1 to PL6 and
PR1 to PR6

PAMatrix

MBR 7Ch_Breast

SHL ShoulderLarge

SHS ShoulderSmall

SP1 to SP8 SpineMatrix

TEM TEM_3000

WR CP_Wrist
8Ch_Wrist

Image text Coil name

1H and 31P HeartLiver

BA1 to BA4 16CH_BodyArray_Anterior

BL 4Ch_Breast (head first)
4Ch_Breast_Machnet
BreastMatrix

BO1 and BO2 BodyMatrix

BP1 to BP4 16CH_BodyArray_Anterior

BR 4Ch_Breast (head first)
4Ch_Breast_Machnet
BreastMatrix

BRL and BRR BreastArray

CL and CR Carotid

DLL DoubleLoopLeft

Image text Coil name
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DLR DoubleLoopRight

EN Endorectal

EX CP_Extremity
Extremity_MAI

FA 8Ch_FootAnkle

FL CP_FlexLarge
FlexLarge

FLL FlexLoopLarge

FLS FlexLoopSmall

FS CP_FlexSmall
FlexSmall

HE CP_HeadArray
TxRx_Head

HE1 and HE3 HeadMatrix (upper part)

HE2 and HE4 HeadMatrix (lower part)

MHA and MHP 32Ch_Head

HL1_P2 HeartLiver 31P

HRH HR_Head

KN HR_Knee

L4 Loop_4

L7 Loop_7

L11 Loop_11

LBR 7Ch_Breast

LEF LowerExFlex

MBR 7Ch_Breast

NB NeonateBody

NE1 and NE2 NeckMatrix

Image text Coil name
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NH NeonateHead

PH 8Ch_Head

PH1 LargePediatric
SmallPediatric

PL1 to PL3 LargePediatric
PAMatrix

PL4 PAMatrix

PR1 to PR4 PAMatrix

PS1 to PS3 SmallPediatric

RBR 7Ch_Breast

SEA SmallExtremity

SH ShoulderArray

SP1 to SP8 SpineMatrix

UEF UpperExFlex

WR 8Ch_Wrist
WristArray

WR2 WristArray

WT WristArray_MAI

Image text Coil name
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MAGNETOM Espree

Image Text Coil name

AR1 to AR4 16CH_BodyArray_Anterior

BL 4CH_Breast_Confirma
4CH_Breast_Machnet
BreastMatrix

BO1 and BO2 BodyMatrix

BR 4CH_Breast_Confirma
4CH_Breast_Machnet
BreastMatrix

BRR and BRL CP_BreastArray

CL and CR CarotidArray

DLL DoubleLoopArrayLeft

DLR DoubleLoopArrayRight

EN Endorectal

EX CP_Extremity
Extremity_MAI

FA 8Ch_FootAnkle

FL CP_FlexLarge
FlexLarge

FLL FlexLoopLarge

FLS FlexLoopSmall

FS CP_FlexSmall
FlexSmall

HE CP_HeadArray
TxRx_Head

HE1 and HE3 HeadMatrix (upper part)

HE2 and HE4 HeadMatrix (lower part)

MHA and MHP 32Ch_Head
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HEB OR_HeadBottom

HET OR_HeadTop

KN HR_Knee

L4 Loop_4

L7 Loop_7

L11 Loop_11

LBR MBR 7Ch_Breast

NB NeonateBody

NE1 and NE2 NeckMatrix

NH NeonateHead

PH1 LargePediatric

PL1 to PL3 LargePediatric
PAMatrix

PL4 PAMatrix

PR1 to PR4 PAMatrix
16CH_BodyArray_Posterior

RBR 7Ch_Breast

SEA SmallExtremity

SH ShoulderArray

SP1 to SP8 SpineMatrix

WR 8Ch_Wrist
WristArray

Image Text Coil name
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List of image types

The image type is shown in the lower left image text.

An image may include more than one image type, e.g., after
several post-processing steps. These are appended to one
another and separated by a forward slash. If the maximum line
length is exceeded, the last image types are omitted.

Example Assuming the defined maximum length is 18 characters:

From TYP1/TYP2/TYP3/TYP4 (19 characters)

will be truncated to TYP1/TYP2/TYP3 (14 characters).
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Abbreviation Image type Topic

3D EDITOR Image resulting from 3D editor processing 3D reconstruction

3D FUSION Fusion image 3D reconstruction

ADC Apparent Diffusion Coefficient Map Diffusion, Stroke and Breast 
Perfusion

ADD Image resulting from an addition Dynamic Analysis

AVERAGE VRT image 3D reconstruction

BLACK IMAGE Graphic image 3D reconstruction

BLACK IMAGE Graphics and table image Mean Curve

COMB Combination image Diffusion, Stroke and Breast 
Perfusion

COMPOSED Composed Images Image Composing

COR Correlation image Functional imaging
Dynamic Analysis

CVxx Filtered Images
(xx stands for filter strength, integer value)

Dynamic Analysis

DIFFER Differentiation image Dynamic Analysis

DIFFUS Diffusion image Dynamic Analysis

DIS2D 2D distortion corrected image Inline post-processing

DIS2D* 2D distortion-corrected image. Cannot be used 
as a reference image for positioning, because 
measurement is too far off-center.

Inline post-processing

DIS3D 3D_distortion-corrected image Inline post-processing

DIV Division image Dynamic Analysis

E1 Diffusion image that shows the weighting of 
the eigenvector E1

Diffusion

E1-E2 Diffusion image that shows the weighting of 
the eigenvector ratio E1-E2

Diffusion

E1-E3 Diffusion image that shows the weighting of 
the eigenvector ratio E1-E3

Diffusion
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E2 Diffusion image that shows the weighting of 
the eigenvector E2

Diffusion

E2-E3 Diffusion image that shows the weighting of 
the eigenvector ratio E2-E3

Diffusion

E3 Diffusion image that shows the weighting of 
the eigenvector E3

Diffusion

EXP Exponential Map Diffusion

FA Fractional Anisotropy Map Diffusion

FIL Inline Image Filter Inline post-processing

FILTERED BOLD or perfusion image with spatial filtering Inline post-processing

FSx_Y, FSHx_y, FMx_y,
FS, FSH or FM

Offline Image Filter Dynamic Analysis

GBP Global time-density curve (Global Average 
Bolus Curve Plotted; passage of bolus)

Diffusion, Stroke and Breast 
Perfusion

GSP Reference image with graphic objects Graphic slice position

INT Integration image Dynamic Analysis

LIN Barycentric Map, category "Linear" Diffusion

LOG Logarithmic function image Dynamic Analysis

LOW_B Image with low diffusion weighting Diffusion

M Rephased image (magnitude image) Flow quantification

MAG Magnitude image Phase contrast Angio

MEAN Mean value image Functional imaging
Dynamic Analysis

MIP Maximum Intensity Projection image 3D reconstruction
Inline post-processing

MIP THIN MIP Thin image 3D reconstruction

MIP_COR Coronary image from MIP reconstruction Inline post-processing

MIP_SAG Sagittal image from MIP reconstruction Inline post-processing

MIP_TRA Transverse image from MIP reconstruction Inline post-processing

Abbreviation Image type Topic
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MITP Maximum Intensity Time Projection image Diffusion, Stroke and Breast 
Perfusion

MOCO BOLD or perfusion image with motion correc-
tion

Inline post-processing

MOSAIC Mosaic image Functional imaging

MPR Multiplanar reconstruction image (MPR) 3D reconstruction

MPR CURVED Curved MPR image 3D reconstruction

MPR THICK MPR Thick image 3D reconstruction

MPR THIN MPR Thin image 3D reconstruction

MSUM Sum image from magnitude images of a slice Phase contrast Angio

MULT Multiplication image Dynamic Analysis

ND non-distortion corrected image Inline post-processing

NORM Image after normalization algorithm Inline post-processing

OTHER Converted N3/3.5 image or SC (secondary cap-
tured) image 

Import/Export

P Phase contrast image Flow quantification

PBP Percentage signal image (Percent-of-Baseline 
at Peak; bolus peak relative to baseline).

Diffusion, Stroke and Breast 
Perfusion

PDT1 T1-weighted proton density image Dynamic Analysis

PDT2 T2-weighted proton density image Dynamic Analysis

PEI Positive Enhancement Integral image Diffusion, Stroke and Breast 
Perfusion

PLAN Barycentric Map, category "Planar" Diffusion

POSDISP Position display image Position display

PROJECTION IMAGE Projection image Inline post-processing

R Real image Flow quantification

RA Relative Anisotropy Map (relative FA) Diffusion

Abbreviation Image type Topic
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RELCBF Relative CBF image (relat. cerebr. blood flow) Diffusion, Stroke, and Breast 
Perfusion

RELCBV Relative CBV image (relat. cerebr. blood vol-
ume)

Diffusion, Stroke, and Breast 
Perfusion

RELMTT Relative MTT image (relat. average transit 
time)

Diffusion, Stroke, and Breast 
Perfusion

RESAMPLED Zooming/panning image 3D reconstruction

RETRO Retro-Gating image Inline post-processing

SCM Signal Change image Diffusion, Stroke and Breast 
Perfusion

SDEV Standard deviation image Dynamic Analysis

SLOPE SLOPE evaluation result Dynamic Analysis

sMRI Structural MRI (Anatomy) Diffusion

SPEC Spectrum Spectroscopy

SPHER Barycentric Map, category "Spherical" Diffusion

SSD SSD reconstruction (Shaded Surface Display) 3D reconstruction

STDDEV_COR Coronal standard deviation image Inline post-processing

STDDEV_SAG Sagittal standard deviation image Inline post-processing

STDDEV_TRA Transverse standard deviation image Inline post-processing

SUB Subtraction image Dynamic Analysis

SUBTRACT Subtraction image 3D reconstruction

T1 T1 image Dynamic Analysis

T2 T2 image Dynamic Analysis

TCS Time Course of Signal Diffusion, Stroke and Breast 
Perfusion

TG Tensor graphic Diffusion

TMIP Temporal MIP, MIP reconstruction of time 
sequence of images

Inline post-processing

Abbreviation Image type Topic
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TMIP_COR Coronal TMIP image Inline post-processing

TMIP_SAG Sagittal TMIP image Inline post-processing

TMIP_TRA Transverse TMIP image Inline post-processing

TRACE Trace weighted image Diffusion

TSTDDEV Temporary standard deviation image Inline post-processing

TTEST Student's t-test image (for BOLD images) Functional imaging
Dynamic Analysis

TTP Time To Peak image Diffusion, Stroke and Breast 
Perfusion

TU The protocol parameters were automatically 
changed by a tool (e. g. AutoAlign Spine)

General

TU M Protocol parameters were automatically 
changed by a tool (e. g. AutoAlign Spine) and 
then one more time manually.

General

VR Volume Ratio Map Diffusion

VRT VRT (Volume Rendering Technique) image 3D reconstruction

WI Wash In image Diffusion, Stroke and Breast 
Perfusion

WO Wash Out image Diffusion, Stroke and Breast 
Perfusion

Abbreviation Image type Topic
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syngo MR
 Index
A

Absolute evaluation (Mean Curve) F.3–7
Access authorization

Breast Evaluation J.1–2
Addition (Dynamic analysis) D.4–1
Adjust resonance frequency

Apply frequency B.2–26
Enter adjustment parameters B.2–21
Graphic display of the results B.2–25, 
B.2–26
Graphic frequency determination B.2–25
introduction B.2–20

Adjustment
Adapting the adjustment volume B.2–8
Adjust resonance frequency B.2–20
Adjustment tolerance B.2–17
Automatic adjustment B.2–2
Inline adjustment B.2–63
Interactive shim B.2–48
introduction B.2–1
Manual water suppression B.2–55
Overview of results B.2–60
Reset adjustments B.2–63
Reusing results B.2–17
Starting protocol adjustments manually 
B.2–63
TimCT measurement B.2–14
Transmitter adjustment B.2–34
3D Shim B.2–41

Adjustment parameters
Adjust with body coil B.2–6
Adjustment tolerance B.2–7
Amplitude B.2–22, B.2–30, B.2–36, B.2–40, 
B.2–43, B.2–50
Averages B.2–31
Bandwidth B.2–31
Correction factor (temp) B.2–56
Delta transmitter B.2–57

Frequency (temp) B.2–21, B.2–29, B.2–65
Physiological parameters B.2–31, B.2–50
Receive gain B.2–23, B.2–30, B.2–37
Reference amplitude B.2–7
Sequence and resolution B.2–23
Shim mode B.2–44
Silicone mode B.2–6
Start amplitude B.2–36
Vector size B.2–31

Adjustment results
Adjusting the display B.2–62
Rejecting B.2–62
Results overview B.2–60
Updating the display B.2–61

Adjustment volume
Adapting B.2–8
Displays (GSP) C.5–31

AIF H.4–2
Algorithm

Selecting (Composing) L.2–11
Alignment

Graphic objects C.5–56
Alpha images

Calculating automatically (BOLD) G.2–5
Explanation of Terms G.1–1

Anatomical threshold
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Auto Align Spine C.19–11
Auto Movie A.3–35
AutoAlign C.19–1

Acquiring an AutoAlign Scout C.19–4
Adjusting the following protocols C.19–6
AutoAlign-Matrix (AAM) C.19–3
AutoAlign-Scout (AAS) C.19–3
Creating new AutoAlign programs C.19–20
Editing a measurement program C.19–18
GSP on statistical images (Atlas images) 
C.19–22
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AutoAlign Knee C.19–9
Automatic adjustment

Set the parameters B.2–3
Automatic patient instructions C.12–5
Automatic positioning (Composing) L.2–19
Automatic SAR Monitoring C.10–5
Automatic saving

Inline Display C.18–10
Measured images C.8–8, C.8–9

B

Background image
For diagrams (Mean Curve) F.3–21

Basic resolution C.5–35
Basics of reporting K.1–3
Blocked area

Showing/Hiding (BOLD) G.2–12
BOLD

Loading images G.2–1
Optimize image display (overview) G.2–8
Post-processing G.4–1
Saving images G.3–1
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Configuration G.1–3
Start G.1–2

Box mode (GSP) C.5–20
Breast Evaluation

Access authorization J.1–2
Calculating Combined Images J.3–1
Calculating parameter maps J.2–1
Determining motion correction J.2–4
Editing the post-processing protocol J.2–5, 
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Saving the post-processing protocol J.2–7, 
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Selecting images J.1–3
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Calculating automatically
Alpha images (BOLD) G.2–5
Evaluation (Mean Curve) F.3–11

CARE Bolus C.18–15
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Define new C.6–23
Change in users

Composing L.2–10
Changing

Diagnostic code of a report K.4–6
Changing patients

SAR monitoring C.10–6
Changing the alpha value (BOLD) G.2–14
Changing the commentary line (Mean Curve) 
F.3–20
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Changing the size
Fitting the reference image to the segment 
size C.4–21
Image by a factor of 2 (Composing) L.3–21
Inline Display C.18–4

Checking system files B.1–24
Chorus

Automatically loading the measurement 
program C.3–1
Follow-up examinations C.3–2
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Changing (BOLD) G.2–14

Cobb angle L.3–4, L.4–10
Coils

Coil abbreviations (overview) N.2–8
Displaying coil elements (GSP) C.5–30
Memory C.9–3
Selecting automatically C.9–3
Selecting virtual coils C.13–47
System information B.1–27

Colors
Displaying parameter maps (BOLD) G.2–9

Combined images
Reconstructing (Breast Evaluation) J.3–1

Comments
in the Exam Explorer C.13–23
Insert (Composing) L.4–3
Inserting into image text C.15–10
On measurement pause C.8–27
On measurement protocol C.8–3

Composed images
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Composing task card L.3–1
Inline Composing C.9–20

Composed volumes
Scrolling (Composing) L.3–17

Composing
Changing the image display L.3–9
Documenting results (overview) L.5–1
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Image text L.3–6
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Loading and displaying images L.3–7
Prerequisites L.2–2
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Saving images L.5–2
Selecting L.1–3
Selecting the algorithm L.2–11
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Principles C.9–2, C.9–23

Composing task card
Configuration L.3–2
Start L.1–3

Configuration
Code catalogs for reports K.4–5
Of a report K.4–1
Saving settings for reports K.4–10
Setting diagnostic codes K.4–4
Setting the language of a report K.4–2

Configuring
Movie display C.2–20
MR system A.3–6

Conflicts
Due to coil configuration C.6–40
Due to parameters C.7–22, C.8–15
Due to table position C.6–42

Construction worker icon C.6–11
Contents of a report K.1–1
Contrast agent measurement

Contrast agent catalog C.16–7, C.16–9
Document the use of contrast agent C.16–4
Planning contrast agent pauses C.16–11
Progression C.16–2

Control Area
Tissue 4D M.1–1
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Converting
Measurement programs C.13–60

Coordinate system A.2–1
Coordinates

Displaying (Pixel Lens) A.3–21
Show (reference image) C.4–23

Copy
Files in the File Browser A.5–4
Measurement parameters C.7–15
Objects in the Exam Explorer C.13–16

Copy reference
Settings for the measurement protocol 
C.8–12

Coronal A.2–3
Correction factor for water suppression 
B.2–56, B.2–60
Countdown C.6–19
Create

Code catalogs for reports K.4–9
Composing Group C.9–25
Diagnostic code of a report K.4–6
New examination C.13–33
New measurement program C.13–34
New region C.13–28
Set-n-Go protocol C.9–13

Curve calculation
Tissue 4D M.1–15

Customer tree
Protecting C.13–10

Cut lines
Display (Position Display) A.4–9

CV/CBT switch C.12–8

D

Data levels
Examination C.13–5
Examination region C.13–5
Measurement program C.13–5

Program steps C.13–5
User or Siemens Tree C.13–5

Databases
System information B.1–28

Delete
Parts of the report K.2–10

Derivative (Dynamic Analysis) D.4–8
Diagrams

Background image (Mean Curve) F.3–21
Diaphragm movement C.18–16
DICOM

Coordinate system A.2–3
Examination regions C.13–30

Difference in height (Composing) L.3–4
Diffusion coefficient (Dynamic Analysis) 
D.4–10
Display

Adjustment volume (GSP) C.5–31
All measurement programs (independent of 
license) C.13–26
Coil elements (GSP) C.5–30
Gray scale values/coordinates (Pixel Lens) 
A.3–21
Information about stimulation C.10–32
Non-licensed measurement programs 
C.13–9
Phase-oversampling (GSP) C.5–28
Protocol parameters C.13–38
Reference lines (GSP) C.5–34
SAR information C.10–16
SAR status C.10–20
Shadow lines (GSP) C.5–33
Slice oversampling (GSP) C.5–29
Table position of the protocol: C.5–32

Display and navigation
Tissue 4D M.1–6

Display of intersection area (GSP) C.5–16
Display overview (Composing) L.3–12
Displaying patents B.1–31
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Displaying SAR information C.10–16
Displaying shadow lines (GSP) C.5–33
Displaying the SAR status C.10–20
Displaying upgrade info (measurement 
protocol) C.8–17
Displays

Blocked areas (BOLD) G.2–12
Changed system files B.1–24
Graphic elements (Composing) L.3–23
Image text in reference images C.4–22
Image text (Composing) L.3–22
Patents B.1–31
Report (Mean Curve) F.4–7
Upgrade info of a protocol C.8–17

Distance
Slice distance C.5–5

Distance measurements
Notes (Composing) L.4–1

Distortion artifacts
Cause E.2–1
Remedies E.2–2

Distortion correction
Basics E.2–1
Change in reference images C.4–6
For Composing L.2–4
For isocentered protocols C.9–8
Monitoring E.2–5
Results E.2–5
Undo (2D) E.2–7
Using 2D distortion correction E.2–3
Using 3D distortion correction E.2–4

Division (Dynamic Analysis) D.4–13
Dixon N.1–21
Documenting

Contrast agent administration C.16–4
Double layout (Composing) L.3–14
Double-oblique intersection C.5–17, C.5–18

Drives
System information B.1–28

Dynamic Analysis
Addition D.4–1
Arithmetic mean D.4–7
Calculating T1 images D.4–29
Calculating T2 Images D.4–27
Cancelling evaluation D.5–5
Checking whether images are suitable 
D.2–3
Derivative D.4–8
Diffusion coefficient D.4–10
Displaying initial images D.3–1
Division D.4–13
Function overview D.1–2
General Procedures D.3–1
Integration D.4–16
Interrupting D.5–4
Logarithm D.4–18
Monitoring D.5–1
Multiplication D.4–20
Naming the result series D.3–10
Selecting images D.2–1
Setting a noise level D.3–10
Setting the operating mode D.3–4
Slope of linear regression D.4–25
Standard deviation D.4–22
Start D.2–2
Subtraction D.4–3
Test images (Preview) D.3–6
Time to peak D.4–31
T-test D.4–34
Work status D.5–3

Dynamic ROI (Mean Curve) F.3–3
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E

ECG triggering
Contact error of sensors C.17–5
ECG signal C.17–14
introduction C.17–14
Trigger procedures C.17–13

Editing
Diagnosis and comments in the report K.2–7
Diagnostic code of a report K.4–4
Report K.2–6

EDX file format C.13–58
End now

Application via the System-Manager B.1–7
Print preview of the report K.3–3
syngo MR B.1–6

Evaluation
Tissue 4D M.1–20

Evaluation modes (Mean Curve) F.2–7
Exam Explorer

Archive function C.13–26
Configuration C.13–4
Data levels C.13–5
Deleting an entry C.13–22
Exporting C.13–62
Filming layout links C.13–55
Importing them C.13–57
Introduction C.13–1
Printing protocols C.13–64
Searching for an entry C.13–10
Toolbar C.13–8

Examination
Annotating C.13–23
Copy C.13–16
Creating new C.13–33
Definition C.1–5
Delete C.13–22
Moving C.13–14
Procedure for routine scanning C.1–10

Rename C.13–23
Selecting a measurement program C.3–12

Examination database
Exporting objects C.13–62
Importing objects C.13–57

Examination regions
Defined by customer C.13–30
Defined by DICOM C.13–30
Defined by Siemens C.13–30
Definition C.1–6
Large C.9–1
Managing C.13–30
Moving C.13–14

Export
Tissue 4D M.1–24

Exporting
Files and folders in the File Browser A.5–3
From the exam database C.13–62
Protocol data C.14–8

F

Field map
Change display (3D shim) B.2–45
Showing/Hiding (BOLD) G.2–12

Field of view (FoV)
Basics C.5–6, C.5–37
Changing it graphically C.5–71
Handles C.5–44
Overlapping C.9–15
Positioning for Set-n-Go protocols C.9–15
Rectangular FoV C.5–37
Square FoV C.5–37

File Browser
Exporting Files and Folders A.5–3
Introduction A.5–1
Managing Files and Folders A.5–4

File format
EDX C.13–58
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Filming
Images from Composing L.5–5
Images from Mean Curve F.4–5
Results from Perfusion H.3–2

Filming layout
Updating links C.13–55

Filtering
Defining customer filters (image filter) 
E.1–4
Monitoring calculation (image filter) E.1–6
Naming the result series (image filter) E.1–4
Selecting a filter E.1–3
Selecting images (image filter) E.1–1
Setting the image filter E.1–3
Siemens filter (image filter) E.1–3

Flash (icon) C.6–20
Follow-up examinations

Chorus C.3–2
Frame of Reference (FoR)

Definition C.1–7

G

Gathering diagnostic information B.1–22
Generating it

Diagnosis and comments in the report K.2–7
Graphic

Showing/hiding (Composing) L.3–23
Graphic frequency determination B.2–25
Graphic objects

Alignment C.5–56
Delete C.5–76
Display C.5–16
Full format C.5–4
Moving C.5–45
Rotate C.5–51
Selecting C.5–44

Graphic tools
In Composing L.4–1

Gray values
Displaying (Pixel Lens) A.3–21
Scaling (Mean Curve) F.3–18

GSP toolbar C.5–3

H

Handles C.5–44
Hardware

System information B.1–27
Helium fill level B.1–15
Hierarchy in the Exam Explorer C.13–5
Hip joint

Difference in height (Composing) L.4–20

I

Icons
Identifying protocols C.6–6
Series icons C.6–8

Identification
Report in the Patient Browser K.1–1

Image comment
Changes (Mean Curve) F.3–20
Editing C.15–10

Image filter
Defining customer filters E.1–4
introduction E.1–1
Monitoring calculation E.1–6
Naming a result series E.1–4
Selecting a filter E.1–3
Selecting images E.1–1
Setting the filters E.1–3
Siemens filter E.1–3

Image matrix size C.5–35, C.5–36
Image position

Transferring from Inline Display C.18–12
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Image reconstruction system
Monitoring B.1–11
Restarting B.1–12

Image section
Select/Change (Composing) L.3–20

Image text
Changing the commentary line (Mean 
Curve) F.3–20
Coil abbreviations (overview) N.2–8
Comment lines N.2–3
Data regarding the MR image N.2–7
General overview N.2–1
In Composing (overview) L.3–6
Patient and examination data N.2–2
Scan and image parameters N.2–5
Showing/hiding in the reference image 
C.4–22
Showing/hiding (Composing) L.3–22
System-specific information and patient 
position N.2–3

Image transition (Composing)
Cross-cut (soft) L.3–15
Cut (hard) L.3–15

Image Types
Display in the image text (overview) N.2–17

Importing them
Into the exam database C.13–57

Inconsistency
Due to changed table position C.6–42
In the coil configuration C.6–40
Parameter conflicts C.7–22, C.8–15

Indicators
Physiological signal C.17–4
Second physiological signal C.17–11

Inhomogeneity of the magnetic field B.2–41
Inline adjustment

Confirming the frequency spectrum B.2–64
Entering the frequency B.2–65
Graphic display of the results B.2–65

Selecting the receive channel B.2–66
Inline Composing

Composing Groups C.9–23
Prerequisites C.9–22
Principles C.9–2, C.9–20

Inline Display
CARE Bolus measurement C.18–15
Changing the image display C.18–7
Copying the image position C.18–12
introduction C.18–1
Modifying display C.18–4
Multiple breathhold measurements 
C.18–16
Navigator signal C.18–17
Open automatically C.8–9
Pausing C.18–6
Real-time measurements C.18–22
Real-time mode C.18–13
Saving images automatically C.18–10
Saving images manually C.18–11
Saving images (overview) C.18–9
Selective image display C.18–13
Spectroscopy time signal C.18–20
Start C.18–2

Input focus C.4–17
Instruction ranges

Editing a procedure step C.15–5
Editing an image comment C.15–10
Editing the examination region C.15–2
Introduction C.15–1

Integration (Dynamic Analysis) D.4–16
Interactive measurement in real-time mode 
C.18–13
Interactive shim

Applying the shim parameters B.2–54
Change shim parameters B.2–53
Enter adjustment parameters B.2–50
Graphic display of the results B.2–52
introduction B.2–48
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Results list B.2–52
Selecting the receive channel B.2–53

Intercom C.12–8
Interpolation

From parameter maps (BOLD) G.2–9
Interrupting

Measurement C.6–20
ISO Protocols

Loading reference images C.9–9
Principles C.9–8

Isocenter
Definition C.1–9, C.9–3
Measuring isocenter protocols C.9–8

Isocenter of the MAGNETOM
Definition C.1–9
Measurement outside the isocenter C.9–8
Measurement region C.5–3

J

Jojo (Movie)
In Exam C.2–14

K

Keyboard
Operating parameter cards C.7–13

Kyphosis angle L.3–4, L.4–14

L

Labeling
Cut lines of the Position Display A.4–9

LED display (movie control) C.2–16
Licenses

Displaying non-licensed measurement 
programs C.13–9

Limits in the range display C.7–4
Line mode (GSP) C.5–20

Loading
Adding images (Mean Curve) F.2–4
Images in BOLD G.2–1
Images in composing L.3–7
Images in Mean Curve (introduction) F.2–1
Images in Mean Curve (prerequisites) F.2–5
Images in Perfusion H.2–1
Images into the First Segment (Mean Curve) 
F.2–2
Images into the third/fourth segment (Mean 
Curve) F.2–5
Images to another segment (Mean Curve) 
F.2–6
Loading additional series (BOLD) G.2–3
Measured images automatically C.8–8
Mosaic images into BOLD G.2–4
Reference images while the protocol is open 
C.4–28

Loading automatically
Images into GSP segment C.8–9
Images into stamp segments C.8–9
Images into the Viewer C.8–9
Measured images C.8–8

Locking the computer B.1–9
Log files B.1–21
Logarithm (Dynamic Analysis) D.4–18
Logging off

Users in syngo MR B.1–9
Logging on

Users in syngo MR B.1–2, B.1–10
Long-term statistical values C.17–11
Loop (Movie) C.2–14

M

Maestro layout
Changing the layout of series C.2–7
introduction C.2–2
Loading series C.2–3
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Navigating C.2–5
Reference images C.4–11

Magnetic field inhomogeneity B.2–41
Magnitude display of a field map B.2–45
Managing

Examination regions C.13–30
Files in the File Browser A.5–4
Measurement programs C.13–1

Matrix
Rectangular matrix (note) A.3–32

Mean Curve task card
Configuration F.1–2
Start F.1–1

Mean curve (statistical evaluation)
Change result display F.3–13
Changing the image display F.2–16
Defining the sort F.2–7
Deleting results F.4–10
Documenting results F.4–1
Drawing ROIs F.3–1
Loading images F.2–1
Searching for an original image for 
evaluation F.2–12
Starting evaluation F.3–7
Starting/Ending F.1–1
Task card (Overview) F.1–1

Measurement parameters
AA Reference N.1–217
Accel. Factor PE N.1–44
Accel. Factor 3D N.1–45
Accept window N.1–134
Accept. Position N.1–139
Accept. position (green) N.1–135
Acquisition window N.1–111
Allowed delay N.1–202
A-Mode N.1–203
Angle N.1–121
Arrhythmia detection N.1–115
Asymmetric echo N.1–196

Auto Coil Select N.1–105
AutoAlign N.1–6
AutoAlign (region) N.1–217
Autoscaling N.1–173
Auto. angle calculation N.1–188
Average ADC maps N.1–165
Average cycle N.1–110
Averages N.1–10, N.1–24
Averaging across all tPAT frames N.1–50
Averaging mode N.1–25, N.1–195
b value N.1–164
Bandwidth N.1–198
Base size phase N.1–79
Base size read N.1–80
Basic resolution N.1–34
BLADE coverage N.1–40
Body N.1–96
Breath-hold duration N.1–140
Breathhold meas. N.1–27
Burn time-to-center N.1–151
B1 filter N.1–55
Card. trig. per resp. phase N.1–137
Central region A N.1–41, N.1–149
Changing it graphically C.5–68
Chronological Position N.1–136
Cine N.1–127, N.1–211
Coil combine mode N.1–104
Coil elements N.1–12
Color table N.1–179
Combined echoes N.1–207
Compensation T2 decay N.1–194
Complete description N.1–1
Composing algorithm N.1–83, N.1–183
Composing Group N.1–84, N.1–184
Computed phases N.1–117
Concatenations N.1–10, N.1–67, N.1–113, 
N.1–138
Contrasts N.1–189, N.1–198
Copy C.7–15
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Cut off N.1–53
Dark blood N.1–126
Dark blood flip angle N.1–126
Dark blood thickness N.1–126
Define N.1–205
Delay in TR N.1–26, N.1–161
Diffusion mode N.1–163
Diffusion Moment N.1–167
Diff. directions N.1–167
Diff. weighted Images N.1–164
Diff. weightings N.1–164
Dimension N.1–193
Direction N.1–147
Distance N.1–121
Distort. Corr. N.1–55, N.1–185
Dist. factor N.1–3, N.1–60, N.1–87
Dixon N.1–21
Dynamic reconstruction mode N.1–150
Dynamic t-maps N.1–155
Echo spacing N.1–202
Echo train duration N.1–206
Echo trains per slice N.1–206
Elliptical sampling N.1–194
Encodings N.1–146
EPI factor N.1–206
Excitation N.1–210
FA maps N.1–166
Fat Sat. mode N.1–20, N.1–74
Fat suppression N.1–19, N.1–73, N.1–124
Filter N.1–11
Filter setting N.1–160
First measurement N.1–179
Flip angle N.1–18, N.1–143
Flip angle mode N.1–210
Flip angle 1 N.1–188
Flip angle 2 N.1–189
Flow compensation N.1–199
Flow direction N.1–144
Flow limit N.1–31

Flow mode N.1–146
FoV phase N.1–8, N.1–33, N.1–63, N.1–88, 
N.1–127
FoV read N.1–8, N.1–33, N.1–63, N.1–88, 
N.1–126
Free echo spacing N.1–202
Gap N.1–76
GBP (Global Bolus Plot) N.1–168
GLM Statistics N.1–155
Gradient mode N.1–209
Graph. Sel. Inversion N.1–90
Highest value N.1–179
Hold suppressed tissue N.1–23
Ignore after transition N.1–156
Image numbering N.1–99
Individual ADC maps N.1–165
Infinite Meas. N.1–26
Inline Composing N.1–83, N.1–183
Inline ventricular analysis N.1–129
Intensity N.1–52
Interpolation N.1–38, N.1–159
Introduction N.1–193
Inversion time 1 N.1–30
Inversion time 2 N.1–30
Last meas. N.1–179
Last step N.1–84, N.1–184
Lines per shot N.1–22
L/P/H N.1–215
Magnitude images N.1–147
Magnitude sum N.1–147
Magn. preparation N.1–16, N.1–122
MapIt N.1–187
Matrix Coil Mode N.1–46, N.1–102
Max. recomm. factor PE N.1–44
Max. recomm. factor 3D N.1–45
Measurement step N.1–82
Measurements N.1–26, N.1–160, N.1–170, 
N.1–174, N.1–181, N.1–189
Minimizing the inflow N.1–23
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MIP images N.1–148
MIP time N.1–176, N.1–181
MIP-Cor N.1–175
MIP-Sag N.1–175
MIP-Tra N.1–175
Model transition states N.1–156
Mosaic N.1–167
Motion correction N.1–158, N.1–211
MTC N.1–16, N.1–145
Multiple series N.1–27, N.1–161
Multi-slice mode N.1–65, N.1–195
Navigator N.1–77
Noise level N.1–166
Noise threshold N.1–191
Offset N.1–173
Optimization N.1–201
Orientation N.1–5, N.1–61, N.1–73, 
N.1–79, N.1–92, N.1–213
Original images N.1–170
Paradigm size N.1–157
Paradigm table N.1–157
PAT Mode N.1–43
Pause after measurement N.1–28, N.1–181
PBP (Percentage of Baseline at Peak Map) 
N.1–169
PEI N.1–180
Perfusion mode N.1–30
Phase images N.1–148
Phase partial Fourier N.1–35
Phase resolution N.1–34, N.1–127
Phase stabilisation N.1–194
Phase-encoding direction N.1–5, N.1–61
Phase-oversampling N.1–7, N.1–62
Phases N.1–115
POCS N.1–57
Position N.1–4, N.1–60, N.1–72, N.1–78, 
N.1–92
Position accept window N.1–137
Position mode N.1–214

Positioning mode N.1–98
Radial Interleaves N.1–40
Radial views N.1–39
Range start N.1–86
Readout mode N.1–200
Reconstruction N.1–25
Reduced motion sens. N.1–203
Reference scan mode N.1–48
Ref. lines PE N.1–44
Ref. lines 3D N.1–46
Reordering N.1–196
Rephased images N.1–147
Respiratory control N.1–131
Resp. motion adaption N.1–140
Resp. phase N.1–117
Restore magn. N.1–21, N.1–75
RF Pulse Type N.1–136, N.1–208
RF spoiling N.1–211
Rotation N.1–79
Sampling density B N.1–41, N.1–149
Saturation mode N.1–71
Saturation region N.1–71
Sat. Stop time N.1–30
Save images N.1–172
Save original images N.1–23, N.1–176, 
N.1–191
Saving uncombined N.1–101
Scaling factor N.1–173
Scout duration N.1–133
Scout mode N.1–133
Scout TR N.1–133
Search position (red) N.1–135
Search window N.1–135
Segments N.1–114, N.1–207
Sequence type N.1–203
Series N.1–66
Set-n-Go protocol N.1–82
Shots per slice N.1–212
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Slabs N.1–3, N.1–12, N.1–59, N.1–68, 
N.1–86
Slice group/slab group N.1–3, N.1–12, 
N.1–59, N.1–68
Slice oversampling N.1–7, N.1–62
Slice Partial Fourier N.1–36
Slice resolution N.1–35
Slice thickness N.1–8, N.1–33, N.1–64, 
N.1–87
Slice turbo factor N.1–206
Slices N.1–3, N.1–12, N.1–59, N.1–68, 
N.1–86
Slices per slab N.1–8, N.1–63
Slices/resp. cycle N.1–139
Slope N.1–52
Spatial filter N.1–159
Special sat. N.1–75
Starting ignore meas. N.1–155, N.1–170
Std-Dev-Cor N.1–174
Std-Dev-Sag N.1–174
Std-Dev-Time N.1–175
Std-Dev-Tra N.1–174
Std. Dev. images N.1–148
Stereotactic N.1–212
Store profile N.1–139
Subtract N.1–172
Subtrahend N.1–174
SWI N.1–21
Table position N.1–82, N.1–99, N.1–215
Table position memory N.1–83, N.1–99
Table speed N.1–88
Tagging N.1–121
Target RR N.1–117
TE N.1–10, N.1–16, N.1–190
Temporal interpolation of MIP series 
N.1–151
Temporal resolution / virt. temporal 
resolution N.1–151
Temp. highpass filter N.1–156

Tensor N.1–166
Thickness N.1–72, N.1–76, N.1–80, N.1–91
Threshold N.1–116, N.1–157
TI N.1–18, N.1–91, N.1–124
Tim CT mode N.1–85
Time to center N.1–145
TONE ramp N.1–144
Total FoV N.1–86
tPAT averaged Frames N.1–50
TR N.1–9, N.1–15, N.1–65, N.1–112, 
N.1–190
Trace weighted Images N.1–165
Tracking factor N.1–135
Trajectory N.1–37, N.1–128
Trigger delay N.1–112
Trigger delay incr.t N.1–119
Trigger pulse N.1–111, N.1–137
Trigger window N.1–116
Trufi Delta Freq. N.1–207
TT arterial phase N.1–119
TT venousl phase N.1–119
TTP (Time-to-Peak-Map) N.1–169, N.1–180
Turbo factor N.1–205
T1 estimate N.1–188
T2 prep. Duration N.1–21
Unfiltered images N.1–54, N.1–185
Variable resolution N.1–89
Velocity enc. N.1–146
View sharing N.1–38, N.1–129
Wash-In N.1–178
Wash-Out N.1–180
Water S. N.1–20, N.1–74
Width N.1–53
1st signal/mode N.1–108
3D centric reordering N.1–145

Measurement pause
Defining as a contrast agent pause C.8–28
Definition C.1–4
Editing properties C.8–26
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Entering a comment C.8–27
Inserting into measurement program 
C.13–45

Measurement program
Adding program steps C.13–35
Annotating C.13–23
Applying it to the program control C.3–16
Applying to the program control C.13–54
Archive function C.13–26
Automatically loading C.3–1
Converting C.13–60
Copy C.13–16
Creating an AutoAlign program C.19–20
Creating new C.13–34
Definition C.1–5
Delete C.13–22
Display independent of license C.13–26
Moving C.13–14
Rename C.13–23
Searching C.13–10
Selecting C.3–14
Storing C.13–50

Measurement time C.3–12
Measuring

Curvature of the spine (Composing) L.4–10
Deviation from the vertical (Composing) 
L.4–16
Difference in height (Composing) L.4–20
Ending routine examinations C.6–14
Interrupting the measurement C.6–20
Isocentered C.9–8
Kyphosis angle (Composing) L.4–14
Large examination regions C.9–1
Measurement process for routine 
examinations C.6–10
Notes on angle measurements (Composing) 
L.4–2
Notes on distance measurements 
(Composing) L.4–1

Open protocol multiple times C.6–24
Protocol with construction worker icon 
C.6–11
Repeating multiple program steps C.6–22
Repeating the measurement C.6–22
Skipping measurement due to SAR 
monitoring C.10–15
With countdown C.6–19
With new center position C.6–23

Measuring angles
In reference image C.4–24
Kyphosis (Composing) L.4–14
Notes (Composing) L.4–2

Measuring multiple times (measurement 
protocol) C.8–6
Measuring the distance

In reference image C.4–23
Notes (Composing) L.4–1

Mirroring
Reference images C.4–22

MOD A.3–31
Monitoring

Image reconstruction system B.1–11
MR measurement system B.1–13

Mosaic images
Loading (BOLD) G.2–4
Rules (BOLD) G.2–6
Splitting A.3–15

Motion artifacts C.17–1
Motion Correction

Tissue 4D M.1–11
Motion correction

Setting (Breast Evaluation) J.2–4
Movie display

Changing the default parameter set C.2–24
Changing the range C.2–19
Configuring C.2–20
Control C.2–11
Grouping of the images C.2–9
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LED display C.2–16
Loop/Jojo mode C.2–14
Measured images (overview) C.2–8
Navigating C.2–17
Order of the images C.2–14
Realtime mode C.2–15, C.2–22
Scrolling C.2–18
Speed C.2–15
Starting automatically C.2–11

MR measurement system
Monitoring B.1–13
Rebooting the operating system B.1–16
Standby mode B.1–16

MR system
Components B.1–1
Configuring A.3–6
Shutting down B.1–5
Start B.1–1
User administration B.1–2

MR system components B.1–1
Multinuclear frequency adjustment

Enter adjustment parameters B.2–29
Entering the frequency B.2–33
Graphic display of the results B.2–32
Graphic frequency determination B.2–32
introduction B.2–27
Manually correcting the frequency B.2–33
Results list B.2–32
Selecting the receive channel B.2–33

Multinuclear transmitter adjustment
Accepting the amplitude B.2–40
introduction B.2–39

Multiple breathhold measurements C.18–16
Multiplication (Dynamic Analysis) D.4–20

N

Navigating
In movie display C.2–17

In reference images C.4–29
In stamp segments C.2–5
in the Exam Explorer C.13–10

Navigator Objects C.5–14
Display C.5–24
Parameters C.5–15

Navigator signal
Inline Display C.18–17

Network
System information B.1–30

Noise level (Dynamic Analysis) D.3–10
Normalizing image brightness (Composing) 
L.2–18
No. of Sheets

Displaying the reference image A.3–36
Reorganizing A.3–39

Number of readout steps C.5–35
Numbering reconstructed images C.6–36

O

Off-center warning C.9–8
Offline image filter E.1–1
Online statistical values C.17–5
Open

Report in the Patient Browser K.2–3
Open automatically

Inline Display C.8–9
Open Source Software 1.1–xiv
Operating modes (SAR/stimulation 
monitoring)

Display C.10–4
First level C.10–2
Introduction C.10–2
Switching C.10–11

Orientation aids
Displays (GSP) C.5–28
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Origin
Whole Body Patient Coordinate System 
A.2–5, C.9–4

Original image view (Composing) L.3–13

P

Package mode (GSP) C.5–21
Panning

Images into another segment (Mean Curve) 
F.2–6

Parameter card
Adjustments N.1–106
Angio-Common N.1–141
Angio-Inline N.1–152
BOLD N.1–153
Complete descriptions N.1–1
Contrast - General N.1–13, N.1–24, N.1–29
Diff N.1–162
Geometry - Common N.1–58
Geometry – Tim CT N.1–85
Geometry Navigator N.1–77
Geometry Sat. region N.1–69
Geometry-Inversion N.1–90
Geometry-Tim Planning Suite N.1–81
Inline – MapIt N.1–186
Inline Composing N.1–182
Inline-Breast N.1–178
Inline-Common N.1–171
Perf N.1–168
Physio - Cardiac N.1–120
Physio – Signal 1 C.17–5
Physio-Signal 1 N.1–107
Resolution - Filter N.1–51
Resolution – iPAT N.1–42
Resolution-General N.1–32
Routine N.1–2
Sender/transmitter N.1–106
Sequence - Part 1 N.1–192

Sequence Part 2 N.1–204
System adjustments B.2–3
System Transmitter/Receiver B.2–15
System-Coils N.1–93
System-Miscellaneous N.1–97

Parameter card stack
Introduction into operation C.7–2
Keyboard shortcuts C.7–13

Parameter images
Selecting (Breast Evaluation) J.3–1
Windowing (Perfusion) H.4–13

Parameter maps
Calculate (Perfusion) H.4–1
Calculating retroactively (BOLD) G.4–1
Calculating (Breast Evaluation) J.2–1
Definition of terms (BOLD) G.1–1
Interpolate (BOLD) G.2–9
Setting the color scale (BOLD) G.2–9
Setting the colors (Perfusion) H.4–12
Types (Perfusion) H.4–1

Parameter set
Changing for movie display C.2–24

Parameters
The navigator objects C.5–15

Password
Changing B.1–10
Entering B.1–2

Patient coordinate system A.2–1, A.2–5
Patient data

SAR relevant C.10–21
Patient instructions (voice outputs)

Determine location of play-back C.12–8
introduction C.12–1

Patient position A.3–14
Patient table

Positioning C.11–1
Patient weight A.3–10
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Perf MR task card
Configuration H.1–3
Start H.1–2

Perfusion
Calculating mean AIF H.4–2
Color display of parameter maps H.4–12
Loading images H.2–1
Optimize image display (overview) H.2–5
Selecting a post-processing protocol H.4–1
Setting the time range H.4–7
Storing and filming results H.3–1

Phase display of a field map B.2–45
Phase resolution C.5–36
Phase-encoding direction C.5–39
Phase-oversampling

Basics C.5–41
Changing it graphically C.5–72
Displays (GSP) C.5–28
Handles C.5–44

Phoenix
Introduction C.13–42
Repeating the measurement C.4–25

PhoenixZIP K.5–1
Characteristics K.5–2
Filming and printing K.5–6
First examination K.5–3
Follow-up examinations K.5–5
HIS/RIS Workflow K.5–1

Physiological display C.17–2
Physiological effects C.10–2
Physiological signal

Displaying a second signal C.17–11
Indicators C.17–4
Recording speed C.17–10
Selecting C.17–10

Physiologically controlled measurements
ECG triggering C.17–14
introduction C.17–1
Physiological display C.17–2

PMU display C.17–2
Progression C.17–8
Pulse triggering C.17–16
Repiratory triggering C.17–17
Sensors C.17–9
Time domains C.17–7

Pixel lens
Basics (Viewing) A.3–18
Using (Viewer) A.3–21

Planning a pause for administering a contrast 
agent C.8–28
Plotting speed (physiological signal) C.17–10
PMU display C.17–2
Position

Shift image (Composing) L.3–19
Position Display

Auto Transfer A.4–22
Calculating A.4–5
Configuring A.4–17
Introduction A.4–1
Labeling and display of cut lines A.4–9
Labeling rules C.6–38
Name of new series A.4–8

Position toolbar C.5–3
Positioning manually (Composing)

Display L.2–18
In a slice L.2–15
Slices opposite one another L.2–17

Posterior A.2–3
Post-processing

Calculating parameter maps (BOLD) G.4–1
Calculating parameter maps (Perfusion) 
H.4–1

Post-processing protocol
Editing (BOLD) G.4–8
Editing (Breast Evaluation) J.2–5, J.3–3
Editing (Perfusion) H.4–14
Open (BOLD) G.4–7
Open (Perfusion) H.4–13
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Saving (BOLD) G.4–9
Saving (Breast Evaluation) J.2–7
Saving (Perfusion) H.4–15
Selecting (Breast Evaluation) J.2–3

post-processing protocol
Selecting (Breast Evaluation) J.3–2

Power supply
Standby mode B.1–16

Pre Evaluation
Tissue 4D M.1–17

Prediction of SAR values C.10–18
Prerequisites

For BOLD G.2–1
For BOLD post-processing G.4–1
For Breast Evaluation J.1–1
For Composing L.2–2
For Mean Curve F.2–2
For perfusion H.2–1
Using 2D distortion correction E.2–3
Using 3D distortion correction E.2–4

Preview images (Dynamic Analysis) D.3–6
Print

Report K.3–1
Printing

Print preview of protocols C.14–11
Protocols in the Exam Explorer C.13–64
Protocols/tables of contents C.14–1
Report (Mean Curve) F.4–9
Set the printer C.14–3
Setting print options C.14–4

Program control
Apply measuement program C.13–54
Displaying the queue C.6–4
Editing next protocol C.6–25
Planning mode (AutoAlign) C.19–23

Program steps
Adding to measurement program C.13–35
Definition C.1–4
Delete C.6–34

Skipping program step in queue C.6–21
Projection display (GSP)

Activating/deactivating C.5–33
Basics C.5–16

Protecting
Customer tree C.13–10

Protocol
Adding to a measurement program C.13–35
Adjusting due to stimulation limit C.10–30
Completing C.6–25
Copy C.13–16
Copying parameters C.7–15
Create from a sequence C.13–40
Definition C.1–4
Editing parameters C.13–46
Editing properties C.8–1
Exporting C.14–8
Generating from images (Phoenix) C.13–42
Isocentered (ISO) C.9–2
Measuring multiple times (manual) C.6–17
Measuring once (manual) C.6–16
Moving C.13–14
Open for slice positioning C.5–2
Open protocol multiple times C.6–24
Print preview C.14–11
Printing C.14–1
Repeating the measurement C.6–22
Set-n-Go C.9–11
Setting to complete C.6–11
Show parameters C.13–38
Specific features when opening C.4–27
Starting manually C.6–15
Table position C.4–30, C.5–32

Protocol Editor C.13–46
Protocol info line C.7–2
Protocol view C.13–38
Pulse triggering C.17–16
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Q

Queue
Copy program step C.6–33
Copying measurement parameters C.6–27
Delete all C.6–34
Display in the program control C.6–4
Icons for voice outputs C.6–29
Insert measurement pause C.6–30
Inserting new protocols C.6–28
Modifying the sequence C.6–32
Saving a single protocol C.7–23
Setting a Copy Reference C.8–12
Show parameters of measured protocols 
C.6–27
Storing it as a new program C.6–36, C.7–23

R

Radiation dose A.3–17
Range display

Amplitude B.2–22, B.2–30, B.2–40
Basics C.7–4
Frequency B.2–22, B.2–30
SAR value C.10–19
Shim parameters B.2–51
Transmit amplitude B.2–51

Range markers
Body region C.15–4
Examination region C.15–2
Image comment C.15–10
Procedure step C.15–5

Real-time measurements
Inline Display C.18–22

Realtime mode
Movie display C.2–15, C.2–22

Real-time mode C.18–13
Rebooting

Control processor B.1–6

Image reconstruction system B.1–12
Reconstruction

Adjusting manually (Composing) L.2–13
Important notes (Composing) L.2–6
Starting (Composing) L.2–1

Rectangular matrix (note) A.3–32
Reference images

Adjusting to segment size C.4–21
Changing distortion correction C.4–6
Define sequence C.4–13
Definition C.1–8
Display pixel coordinates C.4–23
Displaying on the film sheet A.3–36
Distribution across segments C.4–11
Features when loading C.4–28
Filming/sending/exporting C.4–34
Fit to segment height C.4–21
Images from other protocols C.4–4
Images from the localizer C.4–2
Load into image area C.4–7
Loading for ISO protocols C.9–9
Loading for Set-n-Go protocol C.9–13
Maestro layout C.4–11
Measuring C.4–2
Measuring angles C.4–24
Measuring distances C.4–23
Mirroring C.4–22
Navigating C.4–29
Prerequisites C.4–4
Removing from the image area C.4–25
Repeating measurements (Phoenix) C.4–25
Representative image C.4–12
Rotating by 90° C.4–22
Rules for saving/exporting C.4–32
Saving C.4–32
Scrolling C.4–17
Showing/hiding image text C.4–22
Siemens sort scheme C.4–16
Sort criteria C.4–14
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Three-segment layout C.4–9
Transferring position (GSP) C.5–77
Transferring to other task cards C.4–34
Two-segment layout C.4–10
Windowing C.4–19
Zooming and panning C.4–20

Reference lines
Displays (GSP) C.5–34

Region
Assign to an examination region C.13–29
Creating new C.13–28
Definition C.1–5
Inserting and processing C.13–16

Region of Interest (ROI)
Applying (Mean Curve) F.3–3
Drawing (Mean Curve) F.3–1, F.3–5
Dynamic ROI (Mean Curve) F.3–3
Static ROI (Mean Curve) F.3–3

Registration
Tissue 4D M.1–13

Relative evaluation (Mean Curve) F.3–7

Rename
Measurement protocol C.8–3
Object in the Exam Explorer C.13–23

Repiratory triggering C.17–17
Report

Adding data (Mean Curve) F.4–8
Closing the print preview K.3–3
Creating (Mean Curve) F.4–6
Delete parts of the report K.2–10
Displaying (Mean Curve) F.4–7
Editing K.2–2, K.2–6
Generating it K.2–1
Images ad tables K.2–9
Making/editing diagnosis and comments 
K.2–7
Open K.2–3
Print K.3–1

Printing (Mean Curve) F.4–9
Recording the author K.2–7
Selecting print preview K.3–1
Sending K.3–5
Setting diagnostic codes K.2–7
Setting the completion status K.2–6
Starting to print K.3–4
Storing K.2–11

Reporting
Basics K.1–3
Configuration K.4–1
Content items K.1–3
Create a Report K.2–1
Diagnostic codes K.1–5
Editing a report K.2–2, K.2–6
Navigation K.2–5
Opening a report K.2–3
Printing a report K.3–1
Saving a report K.2–11
Sending a report K.3–5
Structure of a Report K.1–3

Requirements
For dynamic analysis D.2–3

Resonance frequency adjustment
Results list B.2–24

Respiratory control C.18–16
Result display

Background image for diagrams (Mean 
Curve) F.3–21
Changes (Mean Curve) F.3–13
Changing the commentary line (Mean 
Curve) F.3–20
In the diagram (Mean Curve) F.3–12
In the table (Mean Curve) F.3–13
Scaling (Mean Curve) F.3–15
Smoothing the Curve (Mean Curve) F.3–19
Vertical measurement line (Mean Curve) 
F.3–14

Remote Control A.6–1
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Results
Tissue 4D M.1–22

Retrospective gating C.17–19
RGB converter

Basics E.3–1
Rotate

Graphic objects C.5–51
Navigator pen C.5–52
Oblique intersections C.5–53
Projection area C.5–52
Standard saturation region C.5–52

Rotating
Reference images about 90° C.4–22

Routine examination C.6–1

S

Sagittal A.2–3
SAR limit values

Exceeding the limits C.10–8
Principles C.10–3

SAR monitoring
Automatic C.10–5
Changing measurement parameters C.10–9
Messages when changing patients C.10–6
Other task cards C.10–15
Relevant patient data C.10–21
Skip a measurement C.10–15

SAR values
Prediction C.10–18

Saturation region
Add C.7–8
Changing it graphically C.5–74
Delete C.7–8
Display C.5–22
Orientation C.7–9
Parallel C.5–9
Position C.7–9
Positioning freely C.5–66

Positioning in the center C.5–67
Regular C.5–9
Rotate C.5–52
Tracking C.5–11

Saving
Images in the Inline Display C.18–9
Images of an evaluation (mean curve) F.4–1
Images/Results (BOLD) G.3–1
Images/Results (Composing) L.5–2
Post-processing protocol (Breast Evaluation) 
J.2–7, J.3–4
Results (Perfusion) H.3–1
Saving results in ASCII format (Mean Curve) 
F.4–3

Scale bar A.3–29
Scaling

Axes (Mean Curve) F.3–15
Gray values (Mean Curve) F.3–18

scan@center C.9–1, C.9–8
Scoliosis angle

According to Cobb L.4–10
Scrolling

Composed volumina (Composing) L.3–17
Image stacks (BOLD) G.2–7
Image stacks (Composing) L.3–18
Image stacks (Perfusion) H.2–5
In movie display C.2–18
Reference image segments C.4–17
Searching for an original image (Mean 
Curve) F.2–14

Searching
Measurement program C.13–10

Selecting
Print preview of the report K.3–1

Selecting automatically
Coils C.9–3

Selecting virtual coils C.13–47
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Sending
Images from Composing L.5–6
Report K.3–5

Sensors
Contact error C.17–5
Create C.17–9

Separation of fat and water signal (Dixon) 
N.1–21
Sequence

Definition C.1–4
Inserting as a protocol C.13–40

Series
Definition C.1–7

Series block
Definition C.1–6

Set-n-Go protocol
Create C.9–13
Display (GSP) C.9–13
Editing C.9–14
Loading the reference image C.9–13
Principles C.9–2, C.9–11

Setting
Code catalog for reports K.4–5
Completion status in the report K.2–6
Diagnostic code in the report K.2–7
Language of a report in the configuration 
K.4–2

Setting the time range (Perfusion) H.4–7
Shim mode B.2–44
Shim parameters

Apply values B.2–48, B.2–54
Calculating B.2–46
Change while measurement is in progress 
B.2–53
Deleting the best shim B.2–54
Entering B.2–43, B.2–51
Fine-tuning B.2–51
Loading B.2–43, B.2–50
Loading the best shim B.2–53

Show
Initial images (Dynamic Analysis) D.3–1

Shutting down
MR system B.1–5

Silicone mode (Adjustment) B.2–6
Single Layout (Composing) L.3–12
Single-oblique intersection C.5–17, C.5–18
Slab group

Add C.7–8
Basics C.5–8
Delete C.7–8
Orientation C.7–9
Position C.7–9
Using the position from a reference image 
C.5–77

Slabs
Basics C.5–7
Changing the distance C.5–70
Changing the number C.5–69
Changing the thickness C.5–68

Slice
Basics C.5–5
Changing the distance C.5–70
Changing the thickness C.5–68
Distance and thickness (basics) C.5–6
Positioning for Set-n-Go protocols C.9–15
Shifting (Composing) L.2–17

Slice group
Add C.7–8
Adding in the 3 point mode C.5–62
Basics C.5–5
Changing the number of slices C.5–69
Delete C.7–8
Orientation C.7–9
Partial views C.5–19
Position C.7–9
Positioning freely C.5–60
Positioning in the center C.5–61
Swapping the phase direction C.5–53
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Using the position from a reference image 
C.5–77

Slice orientation
Setting numerically C.7–10

Slice oversampling
Basics C.5–42
Changing it graphically C.5–70
Displays (GSP) C.5–29

Slice position
Calculating A.2–5
Directions (L, R, A, P, H, F) A.2–3
Setting numerically C.7–11
Transverse/Coronal/Sagittal A.2–3

Slice resolution C.5–40
Smoothing

Curve (Mean Curve) F.3–19
Software

System information B.1–27
Sorting

Images across the series (Mean Curve) 
F.2–10
Images for the movie display C.2–14
Images within the series (Mean Curve) 
F.2–9
Images (Perfusion) H.2–3
Overview (Mean Curve) F.2–7
Reference images C.4–13
Siemens sort scheme C.4–16
Voice outputs C.12–14

Sorting automatically
Images (Perfusion) H.2–3

Spectroscopy
Inline Display C.18–20

Speed
Movie display C.2–15

Spine
Composing algorithm L.2–11
Curvature L.4–10
Deviation from the vertical (Composing) 

L.4–16
Splitting

Mosaic images A.3–15
Stamp segments C.2–2

Changing the layout of series C.2–7
Navigating C.2–5
Repeating the measurement C.2–4

Standard deviation (Dynamic Analysis) D.4–22
Standby mode B.1–16
Start

Application via the System-Manager B.1–7
Composing L.1–3
Dynamic Analysis D.2–2
Evaluation with Mean Curve F.3–7
Mean Curve task card F.1–1
Printing a report K.3–4
Restarting syngo MR B.1–6

Start options (measurement protocol) C.8–4
Starting automatically

Movie display (Exam) C.2–11
Starting the control processor again B.1–6
Static ROI (Mean Curve) F.3–3
Statistical evaluation (Mean Curve) F.1–1
Status bar

Icons B.1–19
Stimulation

Adjusting protocol C.10–30
Automatic monitoring C.10–25
Calculating parameter changes C.10–28
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