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This product bears a CE marking in accor-
dance with the provisions of council directive 
93/42/EEC of June 14th, 1993 for medical 
devices.

The CE marking applies only to medico-tech-
nical products/medical products introduced in 
connection with the above mentioned com-
prehensive EC directives.

The original language of this document is 
English.
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Introduction

Welcome to the SOMATOM® CT system from 
Siemens. As a SOMATOM CT system user you 
will have access to several powerful clinical 
applications.
The applications available on the CT system 
depend on your purchase contract.

The syngo CT Operator Manual is designed as 
a step-by-step instruction for operation of the 
system software, and its frequently used func-
tions. It comprises software related descrip-
tions from registration to examination as well 
as evaluation and documentation of your 
examination results.

The syngo CT Operator Manual is valid only in 
conjunction with the SOMATOM Operator 
Manual and the safety instructions contained 
therein.

This volume provides information about the 
following:

❏ syngo InSpace 4D CT

❏ syngo Colonography CT
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Introduction
In this manual, the steps you perform appear 
on the right-hand side, illustrations and spe-
cial notes indicated by the bulb on the left-
hand side.

To call up system functions, only the principle 
workflow is described, although in most cases 
several alternatives are available.

Further information on basic functions are 
provided in the syngo CT Operator Manual 
Volume 1 in chapter Basics.

You can call up one application on your sys-
tem. As soon as you call up a second one the 
Too Many Applications Active dialog box will 
be displayed. You must first terminate the 
application that is running.

To terminate the evaluation or close the appli-
cation call up Applications > Close [Applica-
tion].
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Introduction
To make it easier for you to work with the sys-
tem, the following documentation is included:
❏ SOMATOM Operator Manual
❏ syngo CT Operator Manual
❏ System Owner Manual

In addition to this documentation, the online 
help is supplied, but is not a permanent fea-
ture of the documentation.

SOMATOM Operator Manual

In this manual, you will find a description of 
the hardware components of the system and 
their operation. It also includes the Release 
Note.

System Owner Manual

In this manual, you will find the details and 
preconditions for operation of the CT scanner.

Online User Documentation

An online user documentation for an overview 
of general software environment, helpful 
hints, and additional information is included. 
Select Options > SOMATOM LifeNet from the 
main menu to open the SOMATOM LifeNet 
portal.

Selecting User Manuals from the navigation 
bar on the left to view the user manuals, you 
will be asked to insert the Online User Docu-
mentation CD. To view the Release Notes doc-
ument (only available in English), select View 
Release Notes. 
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Introduction
Online Help

The Online Help explains operations of the 
system’s software. It is available in English, 
German, French, Spanish, Japanese, and Chi-
nese.

Application Guides

In the Application Guides you will find clinical 
application information and suggested scan 
protocols.
12

 



Introduction
Validity of the Operator Manual

This operator manual is only valid for the 
stated software version and in conjunction 
with the latest release note.

The release note can extend the validity of the 
operator manual to following versions.

Names and Parameters

All parameters and images shown in this oper-
ator manual are examples. Only the parame-
ters displayed by your system are definite.

All names and data of patients and institutions 
that are used in this operator manual are 
entirely fictional. Any resemblance to names 
of existing people or organizations past or 
present is entirely coincidental.

Configuration-dependent designations, such 
as names of drives, network nodes, and data-
bases, that are used in this operator manual 
are usually not the same as the designations 
to be found on a particular installation of the 
system in a clinical environment.

Authorized users

The SOMATOM CT system must be used by 
persons with the necessary specialist knowl-
edge according to country-specific regula-
tions, e.g., physicians, trained radiologists or 
trained technologists, after an appropriate 
application training. If more than the fre-
quently used functions are required, the Sie-
mens customer service must be consulted.
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 InSpace

Do not operate 3D and InSpace simulta-
neously, particularly if large data sets are 
involved. 
If both applications are needed, the possible 
number of images depends on the storage 
capacity.

You can further film results or store dynamic 
sequences to disk as digital movies.
14

 



InSpace
Overview

InSpace is the interactive real-time volume 
rendering module of syngo. 
You can display existing patient data sets 
interactively and use them for:

❏ Diagnosis
❏ Surgical planning
❏ Treatment planning
❏ Follow-up examinations

You can view the 3D volume using VRT, MIP, 
MinIP or MPR renderings, and can rotate it 
freely. Colored VRT helps to discriminate 
between tissue types. 
To mask out the patient table a table removal 
function is provided.
For a vascular evaluation the option Advanced 
Vessel Analysis (AVA) allows you to create an 
edited version of a volume to highlight and 
measure the vessels. 
The function Bone Removal facilitates a pre-
cise diagnosis by removing bone structures 
from CTA (CT Angiography) or Non CTA data 
sets.
You can perform measurements in 2D or 3D, 
attach annotations, and store the images you 
have produced either in the patient database 
or export the images to a disk.
15

 



InSpace
For clinical application information see 
Application Guides.

It is recommended to load only uncompressed 
CT images to ensure workability and correct 
image display.

If the InSpace task card is already open, dou-
ble-click on images or drag&drop them onto 
the task card.

You can choose options for creating an indi-
vidual startup configuration in the Startup 
Wizard by selecting InSpace > Startup 
Wizard... from the main menu.

You can use the optional VolumePro card to 
increase the speed of the system and improve 
image quality. The InSpace > Settings... > 
Quality subtask card allows you to activate 
and deactivate VolumePro mode.
16

 



InSpace
Loading Data

From the Patient Browser

✧ Call up the Patient Browser by selecting 
Patient > Browser... from the main menu.

✧ Select the required examination data in the 
navigation or content area of the Patient 
Browser.

✧ Click on the InSpace icon on the menu bar 
of the Patient Browser.

The data is checked by the system and calcu-
lated as a 3D data set.

The Apply Modality Preset dialog box opens.
→ Page 31, Applying modality presets
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InSpace
There is a trade-off between the quality and 
speed of display. A higher display quality takes 
more computational power, which reduces 
the speed. 
The InSpace > Settings > Quality subtask 
card allows you to configure the required 
settings.

By adjusting InSpace > Settings... > Volume 
Size you can work with subsampled images of 
lower image quality.
18

 



InSpace
Purifying examinations

If the data you have selected contains several 
volumes for display, the Volume Selector 
dialog box opens.

Here you can:

❏ Select a single data set

❏ Merge two or more data sets to form a 
volume

❏ Display two or more data sets as separate 
volumes

❏ Display multiple data sets as time series, 
e.g., 4D cardiac

Loading additional data sets

✧ Select InSpace > Open Additional 
Volume... from the main menu.

The Patient Browser opens.

✧ Load the data sets by drag&drop or by 
double-clicking.

Or

✧ Click on the InSpace icon in the menu bar 
of the Patient Browser.

The Volume Selector dialog box opens.
19

 



InSpace
The image parameters of the loaded images 
have to be the same.

The function dual-volume imaging is only 
available in VolumePro mode.

When Merge is selected, A and B are added. 
The A-B and B-A settings subtract one or the 
other volumes from the other.
20

 



InSpace
Loading two volumes for dual-volume 
imaging

✧ Select two data sets in the 
Volume Selector dialog box.

✧ Click on the Use Merged button.

The selected data sets will be loaded.

Controlling dual-volume imaging

✧ Select Tools > Dual-Volume Properties... 
from the main menu.

The Dual-Volume Properties dialog box 
appears.

✧ Use the slider to determine the percentile 
contribution of each volume to the final 
rendered image.

The data sets will be merged to one series.

✧ Activate or deactivate the Edit Table check-
boxes to control which volume’s table(s) 
will be affected if you modify the table.

✧ Select one of the radio buttons Merge, A-
B, or B-A to set how the two volumes are 
composed on a per-voxel basis.
21

 



InSpace
You should close any data sets that you do not 
need any longer to release memory space and 
increase the program speed.
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InSpace
Switching between loaded data sets

✧ Select the required volume via Volumes 
from the main menu.

The volume is displayed in the image window.

Closing data sets

✧ Select the volume you want to close under 
Volumes in the main menu.

✧ Click on the Close Volume icon.

Loading multiple volumes for 4D imaging

✧ Select two or more data sets of consecu-
tive, continuously scanned heart phases in 
the Volume Selector dialog box.

✧ Click on the Use 4D button.

The selected data sets will be loaded.
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InSpace
24

 



InSpace
Areas of the InSpace task card

(1) Main menu bar

(2) Mode icons

(3) Upper stack of subtask cards

(4) Classification Control area

(5) Image window

(6) Lower stack of subtask cards

(7) Input/output icons

(8) Status bar for system messages
25

 



InSpace
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InSpace
Controlling 4D imaging

✧ Select Tools > 4D... from the main menu.

The 4D dialog box appears.

✧ Select a Play icon to play the time 
sequence forward or backward.

✧ Select a Step icon to step forward or back-
ward in time sequence.

✧ Select the Stop icon to stop the continuous 
loop of the animation.

✧ Activate the Loop or Rock radio button to 
determine whether the animation loops 
back to the first volume or backwards 
when the last volume in sequence is 
reached.

✧ Use the Play Speed slider to adjust the 
replay speed of the animation.

✧ Use the Use interactive mode for 4D cine 
checkbox to allow 4D subvolumes to be 
shifted relative to each other (e.g., respira-
tory gated data, or multiphase cardiac 
data).
27

 



InSpace
InSpace uses volume rendering technology 
(VRT) to display 3D data sets. 
The rendering properties (color, brightness, 
and opacity) of the voxels are determined by 
the original pixel values in the medical images 
(e.g., HU values). 
So, for example, soft tissue can be displayed 
partially transparent to reveal bone behind.
28

 



InSpace
Selecting Rendering 
Modes

When you have loaded the volume, select the 
rendering mode, i.e., how the 3D data set will 
be rendered.

The following renderings are available:

❏ VRT (volume rendering technique)

❏ MIP (maximum intensity projection)

❏ MINIP (minimum intensity projection)

❏ MIP Slab (maximum intensity projection 
slab)

❏ MINIP Slab (minimum intensity projection 
slab)

❏ VRT Slab (volume rendering technique 
slab)

✧ Click on one of the mode icons on the Type 
subtask card (e.g., VRT) to choose a ren-
dering mode.
29

 



InSpace
Selecting suitable classifier settings requires 
some experience. InSpace is therefore sup-
plied with a set of optimized modality presets.

You can configure the folder structure of the 
modality presets.

The preview shows the effect of the modality 
preset you have selected for the loaded vol-
ume.
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InSpace
Selecting Modality 
Presets

Applying modality presets

✧ Right-click on the VRT icon in the 
control area.

The Apply Modality Preset dialog box opens.

✧ Select a suitable modality preset, e.g., 
Vascular.

✧ Click on Apply to adapt the view to the 
selected modality preset.

✧ Deselect or select the checkbox Show 
After Loading to determine whether the 
Apply Modality Preset dialog box opens 
automatically after loading a volume.

Saving modality presets

✧ Select InSpace > Save Modality Preset... 
from the main menu.

✧ Select a modality preset in the Save 
Modality Preset dialog box.

✧ Enter a new item name.

✧ Select a save option: Preset for saving only 
table settings and shading parameters, 
Bookmark for saving all settings, or 
Custom for saving only the selected set-
tings.

✧ Click on the Save&Close button to save the 
modality preset with new parameters and 
close the dialog box.
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InSpace
By linking a modality preset to a series 
description you apply a preset each time you 
load a series with a particular series descrip-
tion.

The settings on the Table subtask card affect 
the selected single trapezoid.

Right-clicking in the Table subtask 
card offers you a context menu.
32

 



InSpace
Linking modality presets to series descrip-
tions

✧ Select a modality preset or folder.

✧ Select Linking from main menu of the 
Apply Modality Preset dialog box.

✧ Select Link Current from the selection list.

A confirmation request dialog opens.

✧ Confirm your settings with the OK button.

Changing rendering settings

In tissue classification you assign brightness, 
opacity, and color to different tissue compo-
nents of a volume data set to display clear 
anatomical structures.

Windowing images

To set the window position (C):

✧ Press the middle mouse button and 
drag the pointer up or down in the 
view.

To set the window width (W):

✧ Press the middle mouse button and 
drag the pointer left or right in the 
view.
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InSpace
As the bronchi are filled with air and therefore 
displayed in black, you have to invert the ramp 
on the Table subtask card in order to suppress 
high HU values, and to display low HU values 
in white. Only then you can mark the bronchi 
for segmentation and visualization.

✧ Move the Trapezoid Brightness slider as 
far as possible to the left.

The Trapezoid Brightness slider is used to 
control the brightness of the displayed voxels.

❏ Brightness = 0 (Voxels are black)
❏ Brightness = 100 (Voxels are white)

A trapezoid is a classification function used to 
delimit the tissue classification range (e.g., 
bone in a CT image).

The Trapezoid Opacity slider on the Table 
subtask card is used to control the opacity of 
the voxels displayed.

❏ Opacity = 0 (Voxels are transparent)
❏ Opacity = 100 (Voxels are opaque)
34

 



InSpace
Changing the brightness

✧ Set the brightness on the Table subtask 
card.

You can also set the brightness with the 
mouse.

✧ Press the Shift key and keep it pressed.

✧ Drag the pointer up or down in the 
view with the middle mouse but-
ton.

Changing the opacity

✧ Set the opacity on the Table subtask card.

You can also set the opacity with the mouse.

✧ Press the Shift key and keep it pressed.

✧ Drag the pointer left or right in the 
view with the middle mouse but-
ton.
35

 



InSpace
The Light function is only available in 
VolumePro mode.

You can activate and deactivate VolumePro 
mode by selecting InSpace > Settings... > 
Quality from the main menu.

When using lighting effects a light source is 
simulated which illuminates the volume. This 
feature allows you to enhance individual 
details and improve the 3D effect. Lighting 
effects are more noticeable in color images 
than in monochrome images.
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InSpace
Using lighting

✧ Click on the Advanced Lighting 
icon on the Type subtask card.

✧ Right-click on the Advanced 
Lighting icon.

The Apply Lighting Preset dialog box opens.

✧ Click on the Adjust light direction icon to 
activate the lighting direction arrow in the 
view.

✧ Drag the lighting arrow to the required 
position.

Changing lighting effects

✧ Right-click on the Advanced 
Lighting icon on the Type subtask 
card to set the required lighting 
effects. 

Typical values are the following:

❏ Shading: 80

❏ Surface Enhancement: 20

❏ Highlights: 80

❏ Shininess: 20
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InSpace
This function is not available for the light 
source.

You can apply the shading function only to 
volume rendered views. MINIP, MIP, MPR, and 
shading are mutually exclusive modes. 
If one is activated when another is selected, 
the current mode will be deactivated auto-
matically before entering the new mode.

Shading presets are similar to modality pre-
sets. They do not contain classifier-, but only 
shading information. 

This feature allows you to enhance individual 
details and improve the 3D effect. Shading 
effects are more noticeable in color images 
than in monochrome images. 
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InSpace
Using colors

The color palette is used to select a color for 
the reflection. 

✧ Right-Click on the Advanced 
Lighting icon on the Type subtask 
card to open the Apply Lighting 
Preset dialog box.

✧ Click on a color in the color palette.

The reflection is displayed in the selected 
color.

Activating shaded display 

A simulated light source is used to shade the 
image.

✧ Select the icon Advanced Lighting on the 
Type subtask card to activate shaded dis-
play mode with a default setting.

Using shading presets

✧ Right-click the icon Advanced 
Lighting on the Type subtask card 
in shaded display mode to call up 
the Apply Lighting Preset dialog box.

✧ Select a preset from the Apply Lighting 
Preset dialog box.

✧ Click on the button Apply to use the preset 
for the Shaded Display mode.
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InSpace
When you change the light controls, only the 
selected view(s) are affected and are recom-
puted dynamically.
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InSpace
Using advanced shading

✧ Click on the triangle bottom left next to 
Advanced Lighting Properties of the 
Apply Lighting Preset dialog box.

A control panel is enlarged.

✧ Make the required adjustments.

Creating a new lighting preset

✧  Select InSpace > Save Lighting Preset to 
create a new lighting preset.

The Save Lighting Preset dialog box is dis-
played.

✧ Save your settings as new preset.
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InSpace
Use HighQuality mode for small volumes, clip 
plane pairs, or MPR mode.

✧ Click on the HighQuality icon.

✧ Define the resolution for high 
quality mode on the Quality 
subtask card by calling up InSpace > 
Settings... > Quality from the main menu.
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InSpace
Processing a Volume

Loaded 3D data sets often include anatomy or 
parts of little interest to you which should be 
removed from the volume.

InSpace provides several ways of segmenting 
or removing parts of the volume:

❏ Removing the table with Table Removal

❏ Cropping a volume

❏ Using clip planes

❏ Using VOI punching

❏ Segmenting bones with Bone Removal

❏ Segmenting vessels with Advanced Vessel 
Analysis (AVA)
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InSpace
The function Table Removal cannot be 
applied to mattresses of any kind.

The function Table Removal is optimized for 
Siemens accessories.
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InSpace
Removing the table

With the function Table Removal you can cre-
ate an edited version of a volume, masking 
out the table (and possibly other extended flat 
features).

✧ Select the icon Table Removal on the 
Tools subtask to mask out the table auto-
matically.

The detected area is highlighted.

✧ Select the button Cancel to dismiss the dia-
log box.

The mask disappears, and no change is made 
to the displayed volume.

Or

✧ Select the button Accept to accept the 
table mask.

The areas are masked out of the displayed vol-
ume in all views, and the volume is displayed 
without the table.

✧ Toggle the display of the table mask by 
clicking the icon Table Removal.
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InSpace
Cropping of the entire volume is limited to the 
three orthogonal directions. 

The functions Enable Crop, Crop Edit are 
activated by default.
The function Recenter when Finished is cur-
rently not available.

To hide the volume frame in order to see the 
cropped volume more clearly, uncheck the 
Edit Crop checkbox.
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InSpace
Cropping a volume

✧ Select Tools > Volume Cropping... from 
the main menu to view data set.

The Volume Cropping dialog box opens.

✧ Drag the mouse up or down over the 
appropriate box face to crop the volume.

The volume is cropped accordingly. 
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InSpace
Clip planes are geometric planes for hiding 
certain parts of the volume. They are a more 
precise way of delimiting a volume than vol-
ume cropping.

The number of clip planes available depends 
on the selected mode:
❏ VolumePro on: four clip planes
❏ VolumePro off: six clip planes

A slab consists of two clip planes for which the 
following limitations apply:

❏ Clip plane pairs are always parallel to each 
other, they can only be rotated synchro-
nously

❏ The distance between the two clip planes 
does not alter while they are being rotated
48

 



InSpace
Using clip planes

✧ Click on the Clip Planes icon on the Clip 
subtask card to activate the clip planes.

Using slabs

✧ Select a clip plane.

✧ Click on the Slab Mode icon.

The selected clip plane turns into the clip 
plane pair. All other clip planes are deselected.
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InSpace
Clip planes provide the fastest method of 
moving through a volume interactively. 

To hide the volume, you can disable Show > 
Volumes in the main menu.
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InSpace
Changing the distance between two clip 
planes

You can activate different clip plane combina-
tions with the checkboxes.

✧ Select a checkbox.

The activated checkbox is highlighted by a 
thick colored frame. The clip plane is dis-
played in the view, and its boundaries are col-
ored accordingly.

Moving clip planes

The clip plane represents an MPR view 
(1 voxel wide) of the volume which you can 
quickly drag through the entire volume

✧ Select a clip plane.

✧ Select the Shift clip plane mode.

✧ Drag the mouse up or down to push/pull 
the clip plane.

The mouse cursor changes shape to an indica-
tor for moving clip planes.
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InSpace
When you start rotating the clip 
plane the mouse cursor changes 
shape to an indicator for rotating 
clip planes.

With the Manipulate all objects function you 
can move and rotate clip planes depending on 
the position of the mouse cursor in the image 
segment. 

If you want to restore the original 
state, click on the Reset clip planes 
to default settings icon.

All but the first clip plane (or slab) are deacti-
vated and restored to their original orienta-
tion.
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InSpace
Rotating clip planes

✧ Select a clip plane.

✧ Select the Rotate clip plane mode.

✧ Drag the clip plane in the view.

Or

✧ Select a clip plane.

✧ Click the Manipulate all objects icon to 
move and rotate clip planes.

✧ Move the mouse into the clip plane.

✧ First drag the clip plane left or right in the 
view.

As soon as you are dragging the clip plane the 
indicator for moving clip planes appears. 

After dragging the mouse pointer changes 
shape to the indicator for rotating clip planes.

✧ Move the mouse freely now. 
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InSpace
ROIs (Region Of Interest) can be used to 
remove more complex shapes from the vol-
ume.

You can either draw freehand curves (drag 
mouse) or polygons (individual mouse clicks).

You can also convert individual straight lines 
to curves, by checking the Curve checkbox.
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InSpace
Using ROIs for VOI punching

✧ Click on the VOI Punching icon on the 
Tools subtask card.

The VOI Punching dialog box opens.

To create a new ROI:

✧ Click on the New button.

✧ Draw a ROI into the view.

When you are satisfied with the shape of the 
ROI you can complete it.

To complete the ROI:

✧ Double-click on the last anchor point.

To edit the ROI:

✧ Deactivate the New button.

✧ Move the mouse cursor into the ROI.

The mouse cursor changes to a cross.

✧ Select an anchor point and move it to the 
required position by drag and drop.

Or

✧ Select the whole ROI and move it to the 
desired position by drag and drop.
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InSpace
When you have punched out a VOI, Revert, 
Enable, and Undo are activated.

✧ Click on the Revert icon if you want to 
restore the original volume.

✧ Uncheck the Enable checkbox to restore 
the initial volume. 

In this case the punched out volume is saved 
and can be restored by checking Enable 
again.

You can also define an ROI by drawing shapes 
on multiple planes through the volume. 
Punching interpolates between the consecu-
tive ROI shapes.

You can restrict volume punching by clip 
planes.

Selecting the Undo button will remove the 
effect of the most recent ROI.
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InSpace
VOI punching

To retain the volume components inside the 
VOI:

✧ Click on the Keep Inside button to start-
punching.

To retain the volume components outside the 
VOI:

✧ Click on the Keep Outside button to start-
punching. 

Deleting ROIs

You can either delete individual anchor points 
of a ROI or an entire ROI.

✧ Select an anchor point or the ROI.

✧ Click on the Delete button.

Or

✧ Press the Del key on the keyboard.

The selected object is deleted.
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InSpace
If the image contains clip planes, the mouse 
cursor for rotating the volume must be posi-
tioned outside the clip plane (if Manipulate 
all objects is active).

If you release the mouse button while you are 
rotating the volume, it will continue to rotate 
automatically.

✧ Click on the view to stop the volume rotat-
ing.

You can change the image display by selecting 
Tools > Set Zoom... from the main menu to 
set the zoom factor of a selected view.

See chapter Basics for further information on 
zooming and panning.

→ syngo CT Operator Manual Volume 1,  
Basics
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InSpace
Manipulating a Volume

For optimum display, you can rotate, move, 
pan, and zoom the volume.

Rotating a volume

In Manipulate all objects mode:

✧ Move the mouse across the image.

When the mouse cursor changes shape to a 
rotation indicator:

✧ Keep the mouse button pressed and rotate 
the volume into the required position.

Or

✧ Click on the Rotate volume icon.

✧ Keep the mouse button pressed and rotate 
the volume.

Zooming and panning a volume

In Manipulate all objects mode:

✧ Press the Shift key and move the mouse 
pointer across the image.

Towards the center of the view, the pointer 
changes shape to a panning indicator.
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Clicking on the Reset to Defaults 
icon resets to the original state, 
right-clicking on this icon resets to 
the default parameters.
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✧ Move the volume keeping the left mouse 
button pressed.

Near the edge of the view, the pointer 
changes shape to a zoom indicator.

✧ Press the mouse button and drag the 
pointer down to reduce and up to increase 
the size of the volume.
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When a segmentation mask is overlaid it is not 
possible to render a thick MPR.
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Bone Removal

With this function you can create an edited 
version of a volume, and mask out certain 
structures for diagnosis. 

Selecting the body region

✧ Click on the Bone Segmentation icon on 
the Tools subtask card.

The blind Step 1: Select Region of the Bone 
Removal dialog box opens.

To select the appropriate body part for bone 
segmentation:

✧ Click on Body or on Head to select the 
appropriate mode for Bone Removal.

✧ Click on Fracture to extract selected bones, 
e.g., for fracture analysis.
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Modifying the predefined HU value may lead 
to unwanted segmentation results that can-
not be corrected.

The setting of the HU value remains valid until 
you modify it.
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✧ Click on the triangle next to Advanced 
Settings to modify the predefined thresh-
old HU value which depends on the 
selected volume type.

The Advanced Settings dialog box is 
enlarged within the Bone Removal dialog 
box.

✧ Move the slider to change the default 
threshold HU value. 

✧ Select Default to return to the initially pre-
set value.

As soon as you have selected the segmenta-
tion mode, preprocessing starts.
65

 



InSpace
Double-click on a segment to activate the 
Blow up view for a more detailed view.

Manual correction of the automatic bone seg-
mentation is possible in all rendering modes.

All structures recognized as bone structures 
are highlighted in MPR view and in VRT view.

Markers are displayed in all views as long as 
you perform Step 2: Refine and can be:

❏ placed on any view (MPR or 3D)
❏ selected and deleted

Once the toggle button is selected, you can 
activate or deactivate it by pressing the space 
bar.
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Refining the segmentation result

When preprocessing is completed, the blind 
Step 2: Refine is displayed automatically.

To correct segmentation results for single 
structures you can set markers:

✧ Select Mark to define a structure as bone.

✧ Click on the structure that has been misin-
terpreted as non-bone structure.

A marker is set, the selected structure will be 
highlighted.

✧ Select Unmark to define a structure as 
non-bone.

✧ Click on the structure that has been misin-
terpreted as bone structure.

A marker is set, and highlighting is removed.

✧ Select Toggle, and click on a structure to 
reverse its definition as bone or non-bone 
structure.
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In case you have selected Fracture analysis or 
Head mode the Segmentation Strength 
slider is dimmed.

Segmentation Strength:
❏ 0.0 leaves nearly all bones unmarked
❏ 100.0 marks nearly all structures above the 

predefined HU as bone

Only structures with a HU value above the set 
threshold value (default 175 HU) can be rec-
ognized as bones.

This adjustment affects the fusion of objects: 
The higher the noise in the images the higher 
the HU value has to be.

The functions Undo All, Undo, and Redo 
apply to all modifications of global parameter 
settings. 

It is possible to undo up to 20 refinement 
steps.
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✧ Click on the triangle next to Advanced 
Settings to modify the predefined thresh-
old HU value which depends on the 
selected volume type.

The Advanced Settings dialog box is 
enlarged.

✧ Move the Segmentation Strength slider 
in order to modify the default value of 50.0 
to refine the accuracy of segmentation.

✧ To refine the HU value difference between 
fused objects, move the Noise Tolerance 
slider in order to modify the default value.

✧ Select Undo All to cancel all previous seg-
mentation corrections and to return to the 
initial segmentation result.

✧ Select Undo to cancel any previous seg-
mentation correction step by step.

✧ Select Redo to restore the previously can-
celled segmentation correction.

✧ Select Delete to delete the selected marker 
(if any exists) and its effects.
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By default the Unmarked button is activated 
and bone structures are masked.

The settings for the display mode remain valid 
even when the blind Step 3: Finish of the 
Bone Removal dialog box is closed. 

The display mode can be changed at any time, 
by calling up this dialog box again. 

→ Page 63, Bone Removal
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Finishing the segmentation process

✧ Make sure that all relevant bone structures 
for diagnosis are marked and extracted 
correctly.

To select a display mode for 3D views:

✧ Click on Step 3: Finish of the Bone 
Removal dialog box.

The blind Step 3: Finish is displayed.

To display the favored display mode:

✧ Click on Marked to display bone structures.

✧ Click on Highlight to display the mask in 
color.

✧ Click on Unmarked to display non-bone 
structures.

✧ Click on Both to display bone and non-
bone structures.
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This bookmark can be used in InSpace. The 
original data set has to be available.

By applying the saved bookmark on the origi-
nal data set the bone segmentation results 
can be restored.

→ Page 105, Saving series bookmarks
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To save the segmentation results:

✧ Click on Save to save a bookmark that 
includes the bone segmentation results.
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Advanced Vessel Analysis 
(AVA)

With this option you can create an edited ver-
sion of a volume to highlight and measure the 
vessels. For diagnosis, certain structures may 
be extracted.

Selecting the vessel type

✧ Click on the Vessel Analysis icon on the 
Tools subtask card.

The Vessel Analysis dialog box opens with 
the blind Step 1: Select Vessel Type selected.
75

 



InSpace
If no vessel mask is currently defined for the 
volume, then the dialog box will be on the 
first step. Otherwise it maintains the state it 
was in when it was last hidden.

In case you return to Step 1 from a further 
step, you already defined a vessel mask 
before. You will then be warned that the ves-
sel mask will be discarded if a new vessel type 
is selected. You may cancel or proceed.
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✧ Click on one of the buttons Carotid, Aorta, 
Aortic Arch, Abdominal, Run Off, 
Coronaries or Bronchus to select the 
appropriate mode for Advanced Vessel 
Analysis.

As soon as you have selected the appropriate 
segmentation mode, preprocessing starts.

Segmenting vessels

When preprocessing is completed, the blind 
Step 2: Segment Vessel is displayed auto-
matically.

You can create and refine a vessel mask for 
the subsequent analysis of defined vessel 
structures.
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When segmenting Bronchus, you have to:
❏ use a decreasing ramp table function
❏ extend the ramp to the bronchus tissue 

(low HU values)

If you click into the 3D view in marker place-
ment mode, the MPR views will be updated 
automatically.

Markers are displayed in all views as long as 
you perform Segment Vessel and can be:
❏ placed on any view (MPR or 3D)
❏ selected and deleted

Only structures with a HU value above the set 
threshold will be included in the vessel mask.

The functions Undo All, Undo, and Redo 
apply to all modifications of parameter set-
tings from step 2. 

It is possible to undo up to 20 refinement 
steps.
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✧ Select Mark Vessel to place vessel markers 
in any MPR or 3D view.

✧ Click on the appropriate vessel in an image 
segment to set a vessel segmentation 
marker.

The vessel will then be segmented automati-
cally and highlighted.

✧ Move the Segmentation Threshold slider 
in order to enlarge or diminish the seg-
mented area.

✧ Select Undo All to cancel all previous seg-
mentation corrections inclusive of the pri-
mary segmentation, and to return to the 
initial segmentation result.

✧ Select Undo to cancel any previous seg-
mentation correction, and initially set ves-
sel markers step by step.

✧ Select Redo to restore the previously can-
celled segmentation correction, and ini-
tially set vessel markers.

✧ Select Delete to delete the selected marker 
(if any exists) and its effects.
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The initially dimmed checkbox Gap Closing 
and the button Insert Point become active 
once the two endpoints are set.

It is not recommended to use the function 
Insert Point for gaps but the function Gap 
Closing instead.

Each time a new trace point is inserted the 
view in the image segment is updated.
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Tracing vessels

In this step you select points in the vessel of 
interest to delineate the segment of the ves-
sel. This traces the vessel which is the basis for 
the subsequent vessel analysis.

✧ Select Step 3: Trace Vessel of the Vessel 
Analysis dialog box.

✧ Select Trace, and place the two endpoints 
in the volume in any MPR or 3D view using 
the mouse to define the vessel of interest.

Upon placement of the second endpoint, the 
vessel will be traced automatically.

Correcting vessel tracing

If a section is not found for anatomical rea-
sons, you can correct vessel tracing.

✧ Activate the checkbox Gap Closing to 
ignore small gaps in the vessel tree auto-
matically.

✧ Click on the button Insert Point and insert 
further trace points between the two end-
points manually.
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Measuring vessels

As soon as you have identified a valid vessel 
section the blind Step 4: Measure of the 
Vessel Analysis dialog box becomes active. 
The image area changes to the MPR view 
mode.

✧ Select Step 4: Measure of the Vessel Anal-
ysis dialog box.

Layout of the image area

(1) Cross Section View
MPR which is constrained to move along 
the centerline of the vessel, showing a 
cross section

(2) Flattened Vessel View (CMPR)
Curved MPR or the according MIP created 
using the centerline of the vessel

(3) Stenosis Report View
3D view, with its center of view point 
rotation at the current stenosis.
Only active in reporting mode

(4) 3D Reference View
3D view of the volume, using the vessel 
mask to remove everything but vessel.
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If the current measurement is new, initially 
only the button Stenosis will be active.

It is possible to perform stenosis measure-
ments with only the Above point defined, if 
necessary.
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Performing stenosis measurement auto-
matically

New stenosis measurements must be defined 
in a specific order:
❏ The location of the stenosis
❏ Above (point a above the stenosis)
❏ Below (point b below the stenosis).

✧ Use the Cross Section view to find the 
stenosis.

✧ Click the button Stenosis to mark the loca-
tion.

The lumen contour is displayed.

✧ Scroll to the point above the stenosis, and 
mark it by clicking the button Above. 

✧ Scroll to the point below the stenosis, and 
mark it by clicking the button Below.

Canceling stenosis measurements

✧ Select the button Undo to cancel stenosis 
measurements by undefining Below first, 
then Above, at last the location of the 
stenosis.
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Changing a threshold only changes the cur-
rent, and any future stenosis points defined 
using it. Previous stenosis measurements are 
not affected.

Fade Display:
❏ 0 displays the vessel only
❏ 100 displays the entire volume
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Excluding structures from lumen contours 
manually

You can manually exclude calcifications or 
stents from lumen contours, or otherwise 
refine the accuracy of segmentation.

✧  Move the Contour Thresholds slider in 
order to modify the contour of the vessel 
shown on the Cross Section View by 
changing the HU values.

Displaying the vessel

✧ Move the Fade Display slider in order to 
control the opacity for the non-vessel por-
tion of the dataset when rendering VRT 
views.
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The points will be displayed in the Flattened 
Vessel View and on the 3D Reference View.
88

 



InSpace
Measuring distances

✧ Select the button Length to measure dis-
tances along the centerline by clicking on 
the required target position.

Two caliper lines are displayed on the Flat-
tened Vessel View.

✧ Select the points and move them along the 
centerline.

The length along the centerline between the 
calipers will be displayed.

Creating snapshots

✧ Select the button Capture View to snap 
the selected view and include it automati-
cally into the Finding section for the cur-
rent measurement.

Two screenshots are added to the DICOM SR, 
one of the curved MPR and one rotated 90 °.
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The current measurement’s number is dis-
played on the Measurement button. 
You can set various attributes for reporting 
the measurement:
❏ Grade (set automatically as stenosis ratio 

percentage)
❏ Location
❏ Type
❏ Length (set automatically, if all three 

markers were placed)
❏ Shape
❏ Margins
❏ Comment
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Reporting measurements

✧ Select Step 5: Finding of the Vessel 
Analysis dialog box for reporting the 
stenosis measurements.

The Stenosis Report view is active now. It dis-
plays the information in the current measure-
ment.
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A new measurement results in a recalculation 
of all views on the image window, particularly 
the Stenosis Report View.
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Deleting the current measurement

✧ Select the button Delete to clear the cur-
rent measurement.

Starting a new measurement

✧ Select the button New if you want to start 
a new measurement. 
You return to Step 4: Measure.

Creating snapshots

✧ Select the button Capture View to snap 
the selected view and include it automati-
cally into the Finding section for the cur-
rent measurement.

Displaying a different measurement

✧ Select the button Measurement, and  
select the desired measurement from the 
selection list to display a previous mea-
surement.
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If you close the Vessel Analysis dialog box, or 
start a new segmentation the report will be 
saved automatically.
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Finishing the report

Before terminating your report, you can cap-
ture an additional view, enter an additional 
comment, or view the current state of your 
report via the DICOM SR viewer in Step 6: 
Structured Report.

✧ Select the button Capture View to capture 
the selected view(s), and to include it into 
the Report Summary.

✧ Enter the required comment into the entry 
field Summary Comment.

✧ Select the button Save Report to save the 
report into the database, and continue 
working.

The report is saved as a DICOM SR object to 
the data base. The images are saved as image 
collections into the corresponding patient 
series.

✧ Select the button View Report to view the 
current state of the report in the default 
layout template.
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Always use this method when performing 2D 
measurements to achieve a precise orienta-
tion.

By default the MPR views use Thin MPR. 
In VolumePro mode you may switch individu-
ally in each MPR view between Thin MPR and 
Thick MPR to have a larger volume rendered.
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MPR Evaluation

Calling up MPR view

✧ Click on the MPR View Mode icon on the 
Type subtask card.

The image window is divided into four seg-
ments. MPR views that are mutually orthogo-
nal are displayed in the first three segments. 
The fourth segment shows the VRT view.

Orienting MPR views

✧ Place a clip plane in the VRT view in the 
same direction as the required MPR.

✧ Click on the Set MPR slice orientation 
from current clip plane icon on the 
Orient subtask card to align the MPR view 
planes such that a view shows the cut 
through the clip plane.

✧ Click on the Align view so current clip 
plane is parallel to screen icon on the 
Orient subtask card to rotate the volume 
and the current clip plane so that the clip 
plane is parallel to the plane of the screen.
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If you want to restore the MPR 
views to their default orientations, 
click on the Reset MPR icon on the 
Orient subtask card.
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Changing the MPR orientation

You can change the MPR orientation by 
choosing one of the presets from the Orient 
subtask card.

✧ Select an MPR view.

✧ Choose the desired orientation from the 
Orient subtask card.
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With the pixel lens, you can display the aver-
age value of the gray scales (e.g. Hounsfield 
values for CT images) of a small area of 5 x 5 
pixels.

You can have the values of pixels that 
are especially interesting to you dis-
played permanently in the image by 
clicking on the image.

Holding the left mouse button down 
and dragging the mouse, you can 
move all graphical objects and rotate 
the grid.

Always use MPR view when performing 2D 
measurements to achieve a precise orienta-
tion.

If you want to delete individual 
anchor points, select Delete graphic 
from the context menu or press the 
Del key on the keyboard.
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Evaluating Results

Using the pixel lens

✧ Click on the Pixel Lens icon on the 
Measure subtask card.

The cursor changes shape. The pixel value at 
the position of the cursor in the image is dis-
played.

Displaying a grid in the view

✧ Click on the Show Grid icon on the 
Measure subtask card.

Measuring distance (2D)

✧ Click on the Distance Measurement icon 
on the Measure subtask card to draw a 
line in the view.

✧ Click on the view to set the starting point of 
the distance measurement.

✧ Click on the view to place the second 
anchor point.

✧ Click on the second anchor point again to 
finish the measurement.

The starting point and second anchor point 
are joined by a straight line.
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If you want to delete a line or a poly-
gon select Delete graphic from the 
context menu or press the Del key on 
the keyboard.
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Linear and angular measurements (3D)

✧ Click on the Linear and angular 
measurements icon on the Measure sub-
task card to draw a polygon in the view.

✧ Click on the view to set the starting point of 
the polygon.

✧ Click on the view to place the second 
anchor point.

The anchor points are connected by a straight 
line.

✧ Repeat these steps until the polygon meets 
your requirements.

✧ Select another icon to complete the poly-
gon definition.

Or 

✧ Press the Esc key on the keyboard.
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You can apply a saved bookmark to a data 
series by clicking on the Load/Save Series 
Bookmark icon. The Save Series Bookmark 
dialog box opens. Select a series bookmark 
and click on the OK button to adapt the view 
to the selected series bookmark.

You can set which parameters of the series 
bookmark will be saved with the Custom 
checkbox.

Activate the Preset checkbox to save only the 
classification table and light setting informa-
tion in the series bookmark.
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Documenting Results

Saving series bookmarks

You can save patient-specific settings contain-
ing information like orientation, light source, 
classification table, etc. in series bookmarks.

✧ Right-click on the Load/Save 
Series Bookmark icon.

Or

✧ Select InSpace > Save Series Bookmark 
As... from the main menu.

The Save Series Bookmark dialog box opens.

✧ Enter a name for the series bookmark.

✧ Click on the Save button to save the series 
bookmark.
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If you have not yet saved any images in a 
series, the Save to Database dialog box will 
open.

You save single view mode images in best 
quality when choosing 1024 x 1024 from the 
Image Size selection list in the Save to 
Database dialog box.
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Saving images automatically

✧ Select the images that you want to save.

✧ Click on the Save icon.

The images are automatically saved in the 
series you last stored.

Saving images in a new series or append-
ing them to an existing series

✧ Select the images that you want to save.

✧ Click on the Save As icon.

The Save to Database dialog box opens.

You can either save the images as a new series 
or append them to an existing series.
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The images are stored in the folder 
H:\SiteData\InSpace.

Use an image resolution of not less than 
512 × 512 pixels and file type JPEG. This file 
type compresses the image, which is then 
small enough to be stored on a diskette.
You can choose JPEG, TIFF, PNG, or BMP file 
types. 

To save a copy of each filmed image into a sec-
ondary capture series automatically, select 
InSpace > Settings... from the main menu 
and activate the checkbox on the Filming 
subtask card.
108

 



InSpace
Exporting images

✧ Select the image that you want to export.

✧ Right-click on the Save As icon.

The Save image to file... dialog box opens.

✧ Enter the settings you require and confirm 
with the OK button.
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Movies always require a lot of memory space. 
If insufficient memory space is available on 
your hard disk a message box will be dis-
played. 

To ensure that unwanted image text does not 
appear in the movie, hide the image text or 
select a movie frame size of at least 
512 × 512 pixels.

The images are stored in the folder 
H:\SiteData\InSpace.
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Recording a movie

✧ Click on the Movie icon on the Tools sub-
task card.

The Movie dialog box opens.

✧ Click on the Record movie icon.

The dialog box Choose a name for movie 
opens.

✧ Select the directory in which the movie is 
to be stored. 

✧ Enter a file name.

✧ Choose a film size.

✧ Click on the compression button.
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Only AVI movie format is supported.
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The Video Compression dialog box opens.

✧ Select one of the compression types. (The 
first MPEG 4 entry is recommended.)

✧ Confirm your selection with the OK button 
to start recording.

✧ Click on the Pause recording icon to pause 
recording.

✧ Click on the Stop recording icon to stop 
recording.

Playing a movie

✧ Select Tools > Record/Play Movie... from 
the main menu.

The Movie dialog box opens.

✧ Click on the Play icon to play the movie.

The Choose a movie file to play dialog box 
opens.

✧ Select any movie file and confirm with the 
OK button.

The Windows Media Player opens and the 
movie will be played.
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The ranges functions provide a simple way of 
creating ranges of 3D images. You can then 
run these ranges on your screen, output them 
as a film or movie, or store them in the data-
base.

The snapshot is updated by a snapshot of the 
current screen, and the relevant variables are 
recalculated.
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Setting Ranges

Creating radial ranges

✧ Click on the Radial Ranges icon on the 
Tools subtask card.

The Radial Ranges dialog box opens.

✧ Define the appropriate parameters by 
entering the required values into the entry 
fields Angle (total angle), Step (angle 
between the individual images), Steps 
(number of intermediate images), and Rot 
Axis (axis of rotation).

✧ Set the starting and ending position of the 
range, first by rotating the image window 
into the desired start or ending location, 
then by clicking on the First Frame or Last 
Frame snapshot.

✧ Select the Output target from the accord-
ing selection list.

✧ To generate a radial series, click on Start.
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The snapshot is updated by a snapshot of the 
current screen, and the relevant variables are 
recalculated.
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Creating parallel ranges

✧ Click on the MPR Ranges icon on the Tools 
subtask card.

The MPR Ranges dialog box opens.

✧ Define the appropriate parameters by 
entering the required values into the entry 
fields Distance, Spacing, and Steps.

✧ Set the starting and ending position of the 
range, first by selecting the desired MPR 
view in the image area, then by clicking on 
the First Frame or Last Frame snapshot.

✧ Select the Output target from the accord-
ing selection list.

✧ To generate a radial series, click on Start.
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If you save a macro without an initial orienta-
tion it will be applied with the current orienta-
tion.
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Using macros

✧ To save a macro, click on the Set button on 
the corresponding ranges dialog box.

The Save Ranges Macro dialog box opens.

✧ Enter the name of the macro in the Item 
Name text field. 

✧ Check the checkbox of the parameters that 
you want to include in the new macro.

✧ Save the macro with Save & Close. 

✧ To load a macro, click on the Macro button 
on the corresponding ranges dialog box.

The Apply Ranges Macro dialog box opens.

✧ Select a macro to apply the parameters 
contained therein to the actual range gen-
eration.

✧ To delete a macro, select File > Delete 
from the main menu of the Save Ranges 
Macro dialog box.
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Colonography
Overview

Colonography is an application for simple 
and efficient evaluation of CT volume data 
sets of the colon. 

With low-dose scans you can detect lesions in 
the colon, such as abdominal tumors and pol-
yps, that are as small as 3 mm.

Lesions are classified by size and spatial 
assignment.

You can place two volume data sets of the 
same patient side by side, for example, to 
compare acquisitions in supine and prone 
position, or to perform follow-up examina-
tions.
121

 



Colonography
 

 

For clinical application information and sug-
gested scan protocols see Application 
Guides.

❏ Only original, axial CT images of the same 
patient acquired without gantry tilt can be 
loaded

❏ Not more than two series can be loaded. 
❏ Only data sets without any gaps (missing 

images) can be loaded 
Otherwise, the Colon Series List dialog 
box is displayed and you can select valid 
data. 

❏ Also images that have been compressed by 
a lossy method can be loaded

The Colon Series List pops up if you have 
selected several volume ranges for loading. In 
this case, select a series from the Valid Series 
list.

The patient should be examined prone and 
supine. You can then load the two resulting 
volume data sets, one after the other, for 
comparative evaluation. Note that prone 
MPRs are loaded upside down.

After loading the images, the system checks 
whether there are already results available for 
this series. A message appears, asking 
whether the results shall be restored or not.
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Loading Original Images

From the Patient Browser

✧ Call up the Patient Browser by selecting 
Patient > Browser... from the main menu.

✧ Select the first data set in the navigation or 
content area of the Patient Browser.

✧ Click on the Colon icon on the menu bar of 
the Patient Browser.

✧ Drag&drop the second data set from the 
Patient Browser into the open Colon task 
card.

✧ Click on the Data Set A or Data Set B icon 
in the control area of the Colon task 
card.

The selected data is displayed in Single View 
mode in the image area.
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All set markers will be displayed in the Global 
View Segment only if Edit > Show All 
Markers is selected.
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Colon image area (Single View)

(1) Scroll View Segment
MPR images (coronal, default) of the orig-
inal data set

(2) Scroll View Segment
MPR images (axial, default) of the original 
data set

(3) Global View Segment
MPR (sagittal, default), Solid, or Double-
contrast view of the colon for overview 
and global display of all lesion markers

(4) Endo View Segment
Perspective view of the interior of the 
colon
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You can modify the opacity by clicking into 
the image with the center mouse button 
keeping the button pressed and moving the 
mouse pointer up or down to alter the opacity 
in the Double Contrast View.
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Segmentation in the 
Global Segment

Changing the Display in the Global 
Overview Segment

Before you start evaluation, you can change 
the display mode in the Global Overview Seg-
ment for optimum display of the colon. 

✧ Click on the MPR icon in the Type subtask 
card to have the Global Overview Segment 
displayed in MPR mode, showing the sagit-
tal view of the colon.

✧ Click on the Double Contrast icon to have 
the colon and the fly path displayed.

✧ Click on the Solid icon to have the colon 
colored white and the structures that are 
not considered part of the colon colored 
blue.
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The structures that are not considered part of 
the colon are colored blue in the Global Over-
view Segment whereas the parts of the colon 
are colored white.

Deleted parts are not visible anymore neither 
in Solid View nor in Double Contrast View.
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After loading the data set you can mark and 
delete volumes that are not considered part of 
the colon by segmenting the Global Over-
view.

✧ Click the Solid icon on the Type subtask 
card.

✧ Check the white and blue areas briefly.

✧ Modify the marking, where appropriate, by 
pressing and holding the Shift key, and 
clicking the area you want the color to be 
changed, in order to mark further struc-
tures for subsequent deletion, or to undo 
the automatic marking for certain areas.

✧ Press the Delete key on your keyboard to 
remove the non-colon, blue parts. 
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It is not possible to start the PEV calculation 
for MR images.

If you want to load both prone and supine 
data sets, start the PEV after both data sets 
have been loaded.

The progress of the PEV calculation is dis-
played in the status bar.

You can only view the result of this automatic 
identification after the following two criteria 
are fulfilled:

(1) at least five minutes have passed after 
starting PEV

(2) you examined all data, and confirmed a 
corresponding message
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Polyp Enhanced Viewing 
(PEV)

Polyp Enhanced Viewing (PEV) tries to identify 
solitary structures which fulfill typical polyp 
characteristics with respect to shape, density, 
and connectivity. 

Starting Polyp Enhanced Viewing

✧ Click on the Start PEV calculation icon in 
the Review subtask card as soon as patient 
data is loaded into the application.

Canceling Polyp Enhanced Viewing

✧ Select PEV > Cancel from the main menu.
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When PEV calculation is finished, and at least 
five minutes have passed after starting PEV, 
the Retrieve PEV results icon is active.

After confirming that the first diagnosis was 
performed, you can view the result of the 
automatic identification.

If you close the patient while a PEV calculation 
is running, a messagebox may be displayed, 
which informs you about an internal error. 
Once this messagebox is dismissed the work-
flow is normal again (The PEV calculation is 
canceled and the patient is closed).

 E.g., c6a, whereas a stands for the data set.

If there are no PEV results, the message no 
polyps found is displayed in the status bar.

Be aware that PEV might also find non polyp 
structures. It is therefore necessary to evalu-
ate every structure very carefully.

It is recommended to perform all necessary 
reporting steps for each single result in the 
Lesion Details dialog box.
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Retrieving results of Polyp Enhanced View-
ing

✧ Click on the Retrieve PEV Results icon in 
the Review subtask card to display the 
results of automatic identification.

✧ Confirm the message box.

The PEV markers are automatically labeled 
with the prefix c.
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An alternative workflow is to fly through the 
colon in the Endo View Segment first 
(3D lesion detection) and examine sus-
picious structures in the Scroll View Segments 
(2D lesion investigation).

For small movements through the volume use 
the dog ears.

With the icons on the 
Orientation subtask 
card you can select a 
view orthogonal to the 
patient coordinate sys-
tem.

The Orientation Home icon 
resets all views.

With a bookmark, you can temporarily save all 
segments with all parameters, i.e., position, 
zoom/pan, orientation.

You can only set one bookmark.
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Lesion Detection (2D)

You can start your search for lesions by mov-
ing through the volume in the Scroll View 
Segments (2D). You can then use the 3D-
functionality of the Endo View Segment to 
identify lesions.

Scrolling through the volume

✧ In a Scroll View Segment, activate 
the joystick navigation function 
using the SmartSelect menu.

✧ Drag the mouse pointer up or down 
to move forward or backward 
through the volume.

Setting a bookmark

✧ Click on the Set Bookmark icon to save the 
current position and view (e.g., position of 
a suspicious structure).

✧ Click on the active Set Bookmark icon as 
soon as you want to return to your saved 
position and reload the saved view param-
eters.

✧ Right-click on the active Set 
Bookmark icon if you want to 
delete the bookmark without 
returning to saved position and view.
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By setting the virtual endoscope, you can 
define the viewing parameter in the Endo 
View Segment for detailed examination.

The look at function allows you to change the 
viewing direction of the endoscope in the 
Scroll View Segments.
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Setting the virtual endoscope

✧ Click on the Set Virtual Endoscope icon.

✧ Click on the position in one of the Scroll 
View Segments or in the Global Overview 
Segment at which you want to place the 
virtual endoscope.

✧ Position the mouse cursor in the 
MPR and select look at from the 
SmartSelect menu.

✧ Click on a position in the MPR to determine 
the viewing direction.
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Using the Record Movie icon, you 
can save your virtual flight through 
the colon as a film in avi format 
under:
H:\SiteData\syngoColon\Movies.

If the menu entry View > Center MPRs is acti-
vated (visualized by a check mark), the endo-
scope (marker) is centered automatically in fly 
through.

With fly back the viewing direction is turned 
round.

You can use the bookmark function-
ality to save and reload a specific 
position and view.

The mouse pointer automatically changes 
shape when you move it from the center 
towards the edge of the Endo View Segment.
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Lesion Investigation (3D)

Fly through

✧ Select the auto navigation func-
tion from the SmartSelect menu in 
the Endo View Segment.

✧ Move the mouse forward or back-
ward to fly through the volume of 
the colon.

You can fly back along the path.

✧ Select the fly back function from 
the SmartSelect menu.

✧ Move the mouse to fly along the 
previously flown path.

Spin & tilt, rotate

✧ Place the mouse cursor between the center 
and the edge of the Endo View Segment.

✧ Spin or tilt the view holding the 
mouse button down.

✧ Place the mouse cursor at the edge of the 
Endo View Segment.

✧ Rotate the view holding the mouse 
button down.
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The marker will only be set if the click point is 
no further than 3 mm from air.

The distance between marker and rectum is 
calculated automatically and displayed in the 
Comment field of the Lesion Details dialog 
box.

Set markers are displayed in all segments. 
When you select a marker from the list, the 
Scroll View Segments will be updated accord-
ing to the position of the marker. The view in 
the Scroll View Segments will be centered 
around the marker position.

Numbering and identification of the other 
markers remain unchanged.
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Lesion Evaluation

To verify and evaluate a lesion, set markers at 
the relevant positions in the volume.

Setting markers

✧ Click on the Set Lesion Marker icon in the 
control area of the task card.

✧ Click on the position you want to mark in 
the Endo View Segment or in one of the 
Scroll View Segments.

The markers are consecutively numbered and 
displayed in all segments.

(1) Set marker

(2) Name of currently selected marker

(3) Marker list 
Extensions "a" for the data set loaded 
first, extension "b" for the second data 
set, extension "c" for PEV markers

Deleting markers

✧ Click on the marker you want to 
delete in the marker list.

✧ Click on the Delete Lesion Marker 
icon on the Evaluation subtask 
card.
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Fly around (3D)

✧ Select a marker.

✧ Select the fly around function 
from the SmartSelect menu in the 
Endo View Segment.

✧ Rotate the volume displayed 
around the centered marker to 
view the lesion from all sides.

Side by side

✧ Click on the Side By Side icon to examine 
the marker position in prone and supine 
position.

(1) Scroll View Segment Data Set A

(2) Scroll View Segment Data Set B

(3) Endo View Segment Data Set A

(4) Endo View Segment Data Set B
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The Sync Endoscope icon is activated only if 
synchronization is possible.

The current endoscope positions are approxi-
mately synchronized.

The currently not selected segment is syn-
chronized to the selected one.
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Synchronization of Endoscope Position

In Side by Side mode the positions of the 
endoscope may be synchronized.

✧ Click on the position at which you want to 
place the virtual endoscope in the Scroll 
View Segment.

✧ Click the Sync Endoscope icon on the 
Orientation subtask card.

Switch endo (3D)

With switch endo / combined you can display 
the progression of a lesion in the wall of the 
colon.

✧ Activate the switch endo / 
combined function from the 
SmartSelect menu in the Endo 
View Segment.
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You always have to set a marker first, then you 
can use the function Auto Distance.

The reference lines are automatically dis-
played in the Endo View Segment as green 
and red light patches.

A transparent bounding box surrounding the 
structure is displayed in the Endo View Seg-
ment, and light patches are switched on. The 
maximum size of the structure is displayed as 
distance line in the Scroll View Segments 
together with the bounding box.

✧ Check the position and size of the bound-
ing box carefully.
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Automatic Size Measurement

The Automatic Size Measurement allows an 
automatic determination of the maximum 
size of a polypoid structure.

✧ Click the Auto Distance icon on the 
Evaluation subtask card.

✧ Click on a polypoid structure in the Endo 
View or in one of the Scroll Views.

✧ Click the Accept icon on the Evaluation 
subtask card if you agree with the results 
of the Automatic Size Measurement.

The results of the Automatic Size Measure-
ment are accepted and the resulting distance 
is added to the Size list (Lesion Details dialog 
box) for the currently selected lesion. 

The bounding box disappears.

✧ Click the Discard icon on the Evaluation 
subtask card.

The results of the Automatic Size Measure-
ment are discarded. The distance lines are 
deleted and the bounding boxes disappear.
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If you select a marker from the Marker list the 
view in the Scroll View Segments is centered 
around the marker position.

You can use the reference lines and 
the Rotate Images function for 
changing the orientation in the 
Scroll View Segments.

Tilt scroll view to find maximum polyp exten-
sion. For maximum accuracy draw the dis-
tance lines in Blow up mode.
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Measuring distances (2D)

✧ Center the lesion in the Scroll View Seg-
ments.

✧ Align the view such that the maximum 
cross-section of the lesion is shown.

✧ Double-click on a segment to activate the 
Blow up view.

✧ Click on the Distance icon to activate the 
distance measurement.

✧ Drag a line between two points in 
the image with the left mouse but-
ton pressed to measure the dis-
tance between them.

✧ Repeat this step if you want to measure fur-
ther distances.

A distance line will appear with the measured 
length in cm. The result of the distance mea-
surement appears immediately in the Lesion 
Details dialog box.
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Further clicks lead to the next smaller unseen 
areas.
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Deleting distance measurements

✧ Click on the Lesion Details icon on the 
Evaluation subtask card.

✧ Select the desired distance from the Size 
[cm] selection list and press the delete 
icon.

Displaying unseen areas

After having performed an initial evaluation 
by flying through the colon in the Endo View, 
you have the possibility to have the unseen 
areas displayed.

✧ Fly through the colon in both directions in 
order not to have too many unseen areas.

✧ Click the Solid icon on the Type subtask 
card to switch the display of the Global 
Overview Segment from Double Contrast 
to Solid view.

✧ Click the Unseen Area icon on the Review 
subtask card.

The unseen areas are displayed in the Global 
Overview and in the Endo View Segment as 
red patches. Unseen areas are sorted by their 
sizes.

✧ Press the right arrow key of your keyboard 
to display the next smaller unseen area.
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Selecting Hide Reference Lines, Hide Light 
Patches and Hide Flight Path is ineffective if 
Hide Graphics is activated.

Light patches visualize the image planes of 
the two Scroll Views in the Endo View Seg-
ment.
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Displaying graphic elements

You can show or hide graphic elements such 
as reference lines, light patches, paths, and 
markers as you need them.

✧ Select Edit > Hide Graphics from the main 
menu to show or hide all graphic ele-
ments.

✧ Select Edit > Hide Reference Lines from 
the main menu to show or hide the refer-
ence lines in the Scroll View Segments.

✧ Select Edit > Hide Light Patches from the 
main menu to show or hide the light 
patches in the Endo View Segment.

✧ Select Edit > Hide Flight Path from the 
main menu to show or hide the path the 
virtual endoscope has flown so far in the 
Endo and Global View Segments.
153

 



Colonography
You can include up to four images for each 
lesion in your report.

The selected image will simultaneously be 
saved in the local database.

In case you open the Lesion Details dialog 
box to view the inserted image, you have to 
close the dialog window before including 
subsequent images in your report. 
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Documenting Lesions

In the Lesion Details dialog box you can doc-
ument the lesion, after you have marked and 
measured it. 

→ Page 141, Setting markers

→ Page 147, Automatic Size Measurement

Inserting images in lesion details

✧ Select the marker of the required lesion in 
the Marker entry list on the Evaluation 
subtask card.

✧ Click on the image to be included in the 
report.

✧ Click on the Copy to Report icon in the 
control area.
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Entering lesion details

✧ Click on the Lesion Details icon on the 
Evaluation subtask card to open the 
Lesion Details dialog box.

✧ Make your entries in the Lesion Details 
dialog box.

✧ Click on the Goto Image icon if you want 
to go to the image corresponding to the 
selected distance line.

✧ Click on the Delete distance line icon if 
you want to remove the selected measure-
ment from the Size [cm] selection list 
above.

✧ Click on the Edit annotation icon if you 
want to add and modify entries of the 
selection list.

✧ Enter a comment into the Comment entry 
filed, if required.

✧ Click on the Exclude Image icon to remove 
a selected image from the report.

✧ Click on the OK button to apply all 
changes.
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Managing templates for your report and 
changing several basic settings are possible in 
the Report Configuration dialog box. 

✧ Select Options > 
Configuration... from the 
main menu and select the 
Report Configuration icon.
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Continuing evaluation

✧ Continue with the detection and evalua-
tion of the next lesion.

Or

✧ Document your results with the Report 
Wizard if you have evaluated and docu-
mented all lesions.
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Finishing Evaluation 

Report Wizard

✧ Click on the Report Wizard icon in the con-
trol area to call up the Report Wizard dia-
log box.

✧ Make the required administrative settings.

✧ Enter text on the Lesion Information and 
the General subtask card, if required.

✧ Click on the Report button to open the 
Print Options dialog box for printing the 
report.

✧ After printing, close the Report Wizard 
with the OK button.

The report is saved under:
H:\SiteData\syngoColon\Reports in the format 
selected in the Print Options dialog box.
161

 



Colonography
The result images of the examination with 
syngo Colonography CT will be stored in the 
local database as new series. 

See chapter Basics for further information on 
filming result images.

→ syngo CT Operator Manual Volume 1, Basics

Select Patient > Close Patient to exit the eval-
uation without closing the task card.
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Saving result images

✧ Click on the Save icon to save the selected 
images.

Or

✧ Click on the Save As... icon to determine 
the settings for saving images in individual 
series.

✧ Enter name, select storage type and con-
firm with the OK button.

The Colon: Save As dialog box appears.

✧ Select a Reading Physician from the list.

Or

✧ Enter a comment.

Or

✧ Decide whether you want to Save all 
images in one series or Group all images 
by type and enter the series name.

✧ Click on the OK button to save the new 
series.

Closing syngo Colonography CT

✧ Select Applications > Close Colon from 
the main menu.
163

 



164

 

Notes





Siemens AG 
Medical Solutions 
Computed Tomography
Siemensstr. 1
D-91301 Forchheim

Siemens AG 
Wittelsbacherplatz 2
D-80333 Muenchen

Siemens AG
Medical Solutions 
Henkestr. 127
D-91052 Erlangen

www.siemens.com/medical

Contact Address

Germany
Telephone: +49 9191 18-0

Germany

Headquarters

Germany
Telephone: +49 9131 84-0

© 2002-2008, Siemens AG
Order No. 
C2-025.626.57.01.02
Printed in Germany
02/2008


	syngo CT 2007E Operator Manual Volume 6
	Overview
	Contents
	Introduction
	SOMATOM Operator Manual
	System Owner Manual
	Online User Documentation
	Online Help
	Application Guides
	Validity of the Operator Manual
	Names and Parameters
	Authorized users

	InSpace
	Overview
	Loading Data
	From the Patient Browser
	Purifying examinations
	Loading additional data sets
	Loading two volumes for dual-volume imaging
	Controlling dual-volume imaging
	Switching between loaded data sets
	Closing data sets
	Loading multiple volumes for 4D imaging
	Areas of the InSpace task card
	Controlling 4D imaging

	Selecting Rendering Modes
	Selecting Modality Presets
	Applying modality presets
	Saving modality presets
	Linking modality presets to series descriptions
	Changing rendering settings
	Windowing images
	Changing the brightness
	Changing the opacity
	Using lighting
	Changing lighting effects
	Using colors
	Activating shaded display
	Using shading presets
	Using advanced shading
	Creating a new lighting preset

	Processing a Volume
	Removing the table
	Cropping a volume
	Using clip planes
	Using slabs
	Changing the distance between two clip planes
	Moving clip planes
	Rotating clip planes
	Using ROIs for VOI punching
	VOI punching
	Deleting ROIs

	Manipulating a Volume
	Rotating a volume
	Zooming and panning a volume

	Bone Removal
	Selecting the body region
	Refining the segmentation result
	Finishing the segmentation process

	Advanced Vessel Analysis (AVA)
	Selecting the vessel type
	Segmenting vessels
	Tracing vessels
	Correcting vessel tracing
	Measuring vessels
	Layout of the image area
	Performing stenosis measurement automatically
	Canceling stenosis measurements
	Excluding structures from lumen contours manually
	Displaying the vessel
	Measuring distances
	Creating snapshots
	Reporting measurements
	Deleting the current measurement
	Starting a new measurement
	Creating snapshots
	Displaying a different measurement
	Finishing the report

	MPR Evaluation
	Calling up MPR view
	Orienting MPR views
	Changing the MPR orientation

	Evaluating Results
	Using the pixel lens
	Displaying a grid in the view
	Measuring distance (2D)
	Linear and angular measurements (3D)

	Documenting Results
	Saving series bookmarks
	Saving images automatically
	Saving images in a new series or appending them to an existing series
	Exporting images
	Recording a movie
	Playing a movie

	Setting Ranges
	Creating radial ranges
	Creating parallel ranges
	Using macros


	Colonography
	Overview
	Loading Original Images
	From the Patient Browser
	Colon image area (Single View)

	Segmentation in the Global Segment
	Changing the Display in the Global Overview Segment

	Polyp Enhanced Viewing (PEV)
	Starting Polyp Enhanced Viewing
	Canceling Polyp Enhanced Viewing
	Retrieving results of Polyp Enhanced Viewing

	Lesion Detection (2D)
	Scrolling through the volume
	Setting a bookmark
	Setting the virtual endoscope

	Lesion Investigation (3D)
	Fly through
	Spin & tilt, rotate

	Lesion Evaluation
	Setting markers
	Deleting markers
	Fly around (3D)
	Side by side
	Synchronization of Endoscope Position
	Switch endo (3D)
	Automatic Size Measurement
	Measuring distances (2D)
	Deleting distance measurements
	Displaying unseen areas
	Displaying graphic elements

	Documenting Lesions
	Inserting images in lesion details
	Entering lesion details
	Continuing evaluation

	Finishing Evaluation
	Report Wizard
	Saving result images
	Closing syngo Colonography CT




